Сетевые адаптеры

Сетевые адаптеры (СА) предназначены для непосредственного подключения ИБП к информационному кабелю КС, делая его в этом случае сетевым устройством с определенным логическим именем. С помощью СА реализуются следующие функции:

  • Анализ качества сетевого электропитания в реальном масштабе времени.
  • Процедуры тестирования электропитания и их анализ.
  • Дистанционное управление включением и отключением нагрузки ИБП.
  • Диагностическое тестирование аккумуляторных батарей; анализ и накопление результатов тестирования.

Все типы ПК и СА подключаются через коммуникационный порт RS-232 (кабель входит в комплект) по схеме: ИБП : СА : порт RS-232 :СА : КС (ПК)

Коммуникационный порт RS-232 обеспечивает передачу данных со скоростью до 19200 Бод (в зависимости от выбранного режима). При этом отпадает необходимость в дополнительных интерфейсных платах, устанавливаемых в компьютер.

Программное обеспечение OnliNet выполняет такие вспомогательные функции, как сохранение и последующий анализ основных параметров (несколько десятков) питающей электросети и критичной нагрузки, а также происходящих в АУЭП системных событий для анализа текущего состояния источников бесперебойного питания, идентификация типа неполадок в электроснабжении и определение места их возникновения.

Программное обеспечение легко в инсталляции и использовании. Оно обладает удобным графическим интерфейсом, адаптированным под конкретную операционную среду (OS2, DOS, Novell, Windows, ...). OnliNet содержит систему вложенных меню и хелперов, работающих в "горячем" режиме, информационных окон и графических изображений, а также многое другое. Имеется возможность программируемого отключения сегментов КС с последующим автоматическим включением и перезагрузкой. По соображениям безопасности все операции, связанные с отключением питания, защищены паролем.

Мониторинг и управление реализуются из любой точки КС через порт RS-232 или удаленный терминал и поддерживаются версиями Windows. Их (мониторинг и управление) отличает:

  • дружелюбный интерфейс пользователя, стандартная цифровая панель на мониторе, непрерывное (по запросу) информирование о состоянии электропитания, КС, ИБП и его батареи, нагрузки;
  • простое в управлении меню обеспечивает просмотр последних отклонений в подаче электроэнергии и контроль десятков параметров работы ИБП в режиме реального времени;
  • тестирование КС; анализ результатов и хранение в памяти до 200 нарушений в работе системы бесперебойного питания.

Для систем, не требующих управления и мониторинга параметров электросети, разработан программный пакет OnliSafe. Он обеспечивает автоматическую свертку (закрытие) работы в случае аварии в электросети.

Программный пакет LanSafe III позволяет реализовать комплексное решение по обеспечению оперативной защиты КС, производя полное закрытие КС с гарантированной сохранностью данных. При этом может быть реализован ряд преимуществ:"холодный" старт, широкий диапазон входных напряжений при работе как от сети, так и от аккумуляторов, предупреждение (если величина нагрузки превысит возможности поддержки от аккумуляторов), автодиагностика и индикация параметров, встроенный проходной фильтр перенапряжений для защиты модемов, факсов при передаче данных. Связь с компьютером обеспечивается через интерфейс для всех основных операционных систем. Сам ИБП автоматически опознается операционной системой Windows95.

Назад

Содержание

Вперед


Анализ качества напряжения сетей переменного тока промышленной частоты

Промышленная сеть переменного тока считается соответствующей нормам, когда нормированные или допустимые пределы изменения действующего значения фазного напряжения составляют 187…242 В включительно для питания аппаратуры от сети общего назначения и 213…227 В включительно для питания аппаратуры связи от электросети общего назначения через устройства регулирования с допустимым коэффициентом искажений не более 5% при частоте 50Гц + 0,5%. Ненормированное напряжение промышленной сети имеет место при аварийных режимах.

Под аварийными режимами промышленной сети понимается следующее:

  • Обесточивание, вызванное срабатыванием автоматов защиты сети на трансформаторной подстанции либо автоматов, установленных в помещениях на местной электросети при ее перегрузке или авариях на сети потребителей, вызванных выходом из строя питаемой аппаратуры, ошибками при ее эксплуатации, молниями, авариями энергосистемы и т. д. Этот режим может привести к потере данных в ОЗУ и КЭШ питаемой ЭВМ, разрушению файловой структуры зачастую без возможности восстановления, а также искажению или потере информации в системе связи.
  • Пики и всплески питающего напряжения выше допустимого значения, вызванные молниями, статическим электричеством, повреждением линий электропередач, остановкой работающих поблизости электродвигателей, лифтов, компрессоров и т.п., приводящие к невосстанавливаемой потере данных и возможному выходу из строя питаемой ЭВМ.
  • Кратковременное превышение действующего напряжения выше допустимого в течение времени до 2,5 с, вызванное работой поблизости электродуговых и электрогидравлических установок, переключениями на электроподстанции, ударами молнии, приводящее к сбоям без повреждения.
  • Длительное превышение действующего значения напряжения выше допустимого (более 2,5 с), вызванное несовершенством местной схемы электропитания предприятия (при использовании 3-х фазной сети происходит неравномерная нагрузка фаз, являющаяся причиной так называемого «перекоса фаз»), приводящее к перегрузке питаемой аппаратуры.
  • Искажения формы питающего напряжения (радиочастотные шумы и паразитная модуляция) за счет электрических колебаний с частотой 0,1 – 1000 МГц и амплитудой до 10 В, наложенные на основную кривую напряжения. Вызваны они работой многих нелинейных нагрузок в одной электросети (кондиционеры, лампы дневного освещения, устройства с импульсными блоками питания) и приводят к сбоям в работе питаемой аппаратуры связи без ее повреждений.
  • Кратковременное снижение действующего значения напряжения ниже допустимого в течение времени до 2,5 с, вызванное перегрузкой сети в связи с включениями близко расположенного мощного технологического оборудования, приводящее к перегрузке и нарушениям в работе питаемой аппаратуры, потере и искажению данных.
  • Длительное понижение действующего значения напряжения более 2,5 с ниже допустимого, вызванное перегрузкой энергосети, приводящее к сокращению срока службы питаемой аппаратуры.

По интенсивности появления самым характерным аварийным режимом в сети (более 80%) (рис. 1) является длительное по времени в течение суток пониженное напряжение, что связано с перегрузкой сети по тем или иным причинам.

Далее идут различного рода искажения формы напряжения сети (более 15%): всплески (0,7%), низкочастотные шумы (7%), помехи по электросети и другие виды искажения формы питающего напряжения (7,4%). Наиболее редкими (около 5%), но и самыми неприятными по воздействию на питаемую аппаратуру, являются различные по длительности обесточивания, наличие которых в совокупности с перечисленными выше аварийными режимами сети заставляет разрабатывать оборудование, обеспечивающее гарантированное либо бесперебойное снабжение потребителя электроэнергией требуемого качества.

Рис. 1. Распределение ненормируемых отклонений напряжения сети

Категории технологических электроприемников по надежности электроснабжения определяются соответствующими нормами проектирования по видам предприятий и сооружений связи.

К I категории отнесены электроприемники, перерыв в электроснабжении которых может повлечь за собой перерыв связей и вещания и, как следствие, – нарушение передачи важной информации. При этом в особую группу I категории выделены электроприемники, перерыв в электроснабжении которых может вызвать нарушение важнейших связей, особо важных оповещений, а также расстройство сложного технологического процесса, что может создать угрозу жизни людей.

Электроприемники I категории (в том числе особой группы) разделяются на:

    - электроприемники, требующие гарантированного электропитания и допускающие кратковременные перерывы в подаче электроэнергии при переходе на резервный источник электроснабжения или на резервное электрооборудование;

    - электроприемники, требующие бесперебойного электропитания и не допускающие перерыва в подаче электроэнергии в любых режимах работы электроустановок.

В целях устранения вышеперечисленных искажений качества электроэнергии применяются различные варианты оборудования, которое можно разбить на следующие классы

.

Класс 1. Сетевые фильтры-ограничители напряжения, которые используются для подавления всплесков напряжения и шумов в электрической сети периферийного оборудования: модемов, принтеров, факсов и т. д.

Сетевые фильтры – устройства, способные подавлять помехи, находящиеся в радиочастотном диапазоне (до сотен МГц) и наложенные на основную кривую питающего напряжения. Амплитуда такой помехи может быть до 10 В. Также они способны подавлять высоковольтные кратковременные (до 5 – 10 мс) импульсы, превышающие в 1,5 и более раз номинальное значение.

Класс 2. Феррорезонансные и/или электронные стабилизаторы напряжения сети.

Это относительно простой и, соответственно, надежный вариант, применяемый только в том случае, когда нужно стабилизировать в заданном диапазоне напряжение питания аппаратуры, но который, к сожалению, не позволяет защитить от искажения базу данных в питаемой ПЭВМ при пропадании напряжения в сети или выходе его за допустимые пределы изменения, что существенно ограничивает область применения устройств данного класса.

Класс 3. Различные варианты построения источников гарантированного (резервного) и бесперебойного питания.

В настоящее время наиболее полно перечисленный круг вопросов решается с помощью оборудования, относящегося именно к этому классу


Автоматизированное управление электропитанием компьютерных сетей (интеллектуальны

Назад

Содержание

Вперед

Автоматизированное управление электропитанием компьютерных сетей (интеллектуальный интерфейс)

В источниках и системах бесперебойного питания используются две разновидности режима связи с компьютером в кодах ASC II.

В первом (по умолчанию) данные из системы или источника бесперебойного питания передаются по запросу компьютера.

Во втором – через коммуникационный порт RS-232 регулярно через короткие интервалы времени. Например, в ИБП серии "Prestige" сообщения передаются каждые 2 минуты.

Ассоциацией производителей электронного оборудования (EIA) разработан стандартный последовательный интерфейс RS-232. Он широко применяется в КС для синхронной и асинхронной передачи данных при двухточечных и многоточечных соединениях иерархических устройств в дуплексном режиме со скоростями передачи до 19200 Бод (бит/с).

Ещё совсем недавно основной задачей ИБП считалась борьба с неожиданным исчезновением электропитания и, следовательно, с возможностью потери обрабатываемой и хранимой информации в компьютерной сети. В настоящее время системы автоматизированного управления электропитанием помимо основных функций обеспечивают контроль основных параметров питающего напряжения с помощью программно-аппаратных средств.

Автоматизированное управление электропитанием (АУЭП) предполагает совмещение механизмов сетевого администрирования компьютерной сетью (КС) со способами автоматической защиты критичной нагрузки от перерывов в электроснабжении. АУЭП компьютерной сети состоит из 3 основных элементов:

  • Контроль основных параметров сетевого напряжения.
  • Автоматическая свертка (закрытие) работы компьютерной сети при возникновении длительных перебоев в электроснабжении.
  • Дистанционное управление состоянием источников бесперебойного питания (с использованием канала телефонной связи).

Все ведущие компании-производители ИБП в Европе и США производят полный набор программно-аппаратных средств АУЭП КС:

    - источники бесперебойного питания (ИБП);

    - соответствующее программное обеспечение;

    - сетевые адаптеры (СА) для сопряжения ИБП с КС.

По мере усложнения структур и расширения сфер применения КС получили распространение АУЭП на базе стандартного протокола SNMP (Single Network Management Protocol). Например, семейство программно-аппаратных средств Powerware корпорации Exide Electronicks состоит из агрегатов бесперебойного питания в режиме "on-line", программного обеспечения (OnliNet, OnliSafe, LanSafe III и т.д.) и сетевых адаптеров, сопрягающих ИБП с КС и поддерживающих протокол SNMP. При этом SNMP-приложения будут самостоятельно взаимодействовать с ИБП: посылать запросы, получать ответы, управлять работой ИБП и обрабатывать сообщения, рассылаемые в случае неполадок в электроснабжении. Кроме того, при инсталляции программного пакета OnliNet Network на свой рабочий терминал сетевой администратор получает возможность сопряжения ИБП с компьютерными платформами на базе протокола SNMP (Netview для IBM/AIX, HP OpenView, SanNet Manager, Novell Netware Management System и др.). При этом OnliNet прекрасно стыкуется с уже установленным приложением SNMP.

Программное обеспечение поддерживает Windows95 или другие версии Windows.


ИБП с дополнительным преобразователем UPS on-line

Для устранения указанных выше недостатков разработан вариант ИБП (рис. 6), в котором используется дополнительное преобразование постоянного напряжения АБ в постоянное, равное фактически амплитуде выходного напряжения устройства. Это гарантирует хорошую стабилизацию действующего значения выходного напряжения и частоты в любой ситуации, а также защиту от всплесков входного напряжения, превышения и понижения его сверх допустимых пределов изменения.

Рис. 6. Структурная схема стабилизированной системы ИБП

Несмотря на некоторое усложнение структурной схемы, разработанный принцип позволяет снизить массу и габариты ИБП за счет использования ВЧ инвертора с ШИМ и ВЧ трансформатора.

Недостатками этой схемы являются: высокая стоимость, относительно невысокие удельные характеристики устройства в связи со сложностью схемы и использованием «крупногабаритного» выходного фильтра, обеспечивающего синусоидальность выходного напряжения, невысокий КПД при питании от сети, в связи с 4-кратным преобразованием электроэнергии.


Гибридные (феррорезонансные) системы резервного питания

Одним из немаловажных недостатков предыдущей системы является отсутствие стабилизации выходного напряжения при питании нагрузки от сети. В связи с чем были разработаны различные варианты так называемых гибридных систем резервного питания, имеющих в своем составе феррорезонансные или электронные стабилизаторы переменного напряжения.

Такого класса схемы имеют множество различных названий в научно-технической, патентной и рекламной литературе, таких как: «трипорт», «электронный маховик», «взаимодействующий с линией», «одиночное преобразование», «настроенная сеть», «интерактивный», «line-int» и т. д

.

Эти системы представляют собой разнообразные гибриды standby и on-line систем. Являясь по своей сети системами типа off-line (прерываемыми), они снабжают нагрузку в той или иной степени стабилизированным напряжением при питании от сети.

Первыми из данной разновидности широкое распространение в мире получили гибридные системы с феррорезонансной стабилизацией выходного напряжения (рис. 3), использующие двойное преобразование энергии источника (выпрямитель-инвертор).

Рис. 3. Структурная схема гибридной системы резервного питания

Достоинством данного варианта является осуществление стабилизации выходного напряжения при работе от сети. Недостатком является большие габариты и масса за счет использования феррорезонансного стабилизатора.

Добавление электронных или феррорезонансных устройств стабилизации (взаимодействия с электросетью) снижает нестабильность напряжения на выходе системы резервного питания и сглаживает переход на питание через инвертор от аккумуляторной батареи. Т. е., энергия, накопленная в стабилизаторе, используется для поддержания выходного напряжения во время перехода на питание от аккумуляторных батарей. К сожалению, в реальности в ходе переключения выходное напряжение может все-таки стать гораздо ниже допустимого уровня


Ведущие фирмы-производители ИБП

Корпорация "Exide Electronics"

"Exide Electronics" (г. Ралей, штат Северная Каролина, США) образована в 1962 г. с целью разработки и производства высококачественных ИБП. Компания является дочерней фирмой старейшей американской компании "Electric Storage Battery", основанной в 1883 г., а также мировым лидером в области разработки и производства аккумуляторных батарей. В 1991 г. продукция корпорации "Exide Electronics" была удостоена высшей категории качества ISO 9001. Источники бесперебойного питания корпорации представляют собой аппаратно-программные комплексы всех трех классов of-line (standby), line-interactive и on-line / true on-line, встроенных или внешних блоков батарей, программно-сетевых адаптеров и дополнительного оборудования.

Семейства ИБП

One UPS Plus (of-line) | 300 – 650 VA
Net UPS (line-interactive) | 650 – 1500 VA
Net UPS SE (line-interactive) | 1000 – 3000 VA
Powerware Prestige (on-line) | 600 – 6000 VA
Powerware Profile (on-line) | 8 –15 kVA
Powerware Plus (on-line) | 15 – 250 kVA
Series (оn-line) | 300 – 5000 kVA

Для информационного взаимодействия с компьютером ИБП подключают к ним через интерфейс RS-232, для сопряжения с локальными вычислительными сетями применяются SNMP-адаптеры. Для всех ИБП класса on-line имеется возможность связи по модему.

Программное обеспечение OnliNet, OnliSafe и др., реализует контроль основных параметров системы питания, управление состоянием ИБП и автоматическое свертывание работы локальных вычислительных сетей при возникновении длительных перерывов в электроснабжении.

Компания Tripp Lite "The Power People"

Основана в 1922 г. (г.Чикаго, Новый Орлеан, США) и выпускает все виды ИБП, стабилизаторы, инверторы, коммуникационные порты. Фирма специализируется в разработке программного обеспечения и создания систем бесперебойного питания с интеллектуальным интерфейсом типа Smart.

Семейства ИБП Tripp Lite – это программно-аппаратные комплексы

Standby UPS System BC Int | 250 – 2000 VA
Line-interactive UPS OMNI Int | 500 – 2000 VA
Intelligent Line-interactive UPS Smart | 250 – 12500 VA
Surge System (сетевые фильтры) LAP Power/ Peak Power (инверторы) | 125 – 1200 VA
Line Conditioners (стабилизаторы, регуляторы и подавители выбросов и шума) | 500 – 2400 VA

Программное обеспечение Power Alert (интеллектуальный интерфейс), разработанное фирмой, поддерживает любую компьютерную сеть. Например, Power Alert/ Power Alert Plus для Novell.

ISOBAR (ограничители перенапряжения и помех)

Компания "Best Power Technology" Inc.

Одна из ведущих американских компаний (г. Неседах, штат Висконсин, США) по производству источников и систем бесперебойного питания, а также программного обеспечения для создания систем бесперебойного питания с интеллектуальным интерфейсом, моторгенераторы (дизельные станции) для создания автономных систем питания на базе встроенных микропроцессоров, контроля до 55 параметров через коммуникационный порт RS-232, а также систем бесперебойного питания в стоечном исполнении до 18 кВт. Компания – крупнейший в мире производитель однофазных систем энергопитания.

Семейства ИБП

FERRUPS (Ferroresonant - Based, line-interactive) | 500 VA – 18 kVA
FORTRESS (Advanced, line-interactive) | 360 VA – 2 kVA
PATRIOT (Low Cost Standby Power Systems) | 250 VA – 850 VA
CITADEL (High Perfomance Power Conditions, Smart) | 250 VA – 2 kVA
UBS (непрерываемые-автономные-аккумуляторные микропроцессорные системы) | 1 – 18 kVA
SPIKEFREE (передовая защита от всплесков в сети) |

    Программное обеспечение разработано под DOS, Novell, Windows.

Корпорация "APC-American Power Conversation"

Корпорация (г. Вест Кингстон, штат Рон-Айленд, США) разрабатывает системы высоконадежной защиты локальных вычислительных сетей, компьютерных сетей, миникомпьютеров, а также разрабатывает и исследует программное обеспечение для ИБП с интеллектуальным интерфейсом.

Семейства ИБП

Smart UPS | 400 – 2000 VA
Smart Boost (с бустером) |
Smart Back UPS | 250 – 1250 VA
Smart UPS RM | 600 – 2000 VA
Line-R (высококачественная стабилизация энергии) | 600 – 1200 VA

    Программное обеспечение, разработанное в корпорации:

    Power Chute для OS2 (включая LAN Manager, LAN Server)

    Power Chute Plus для Novell Netware и большинства Unix платформ

    Interface Kits для Novell LAN Manager, LAM Server, Banyan VINES,

    Microsoft LAN Manager и др.

Корпорация "Fiscars Power System"

Корпорация имеет отделения в Финляндии, Швеции, Норвегии, Дании, Швейцарии, Германии, Великобритании. Корпорация специализируется на выпуске программного обеспечения и систем бесперебойного питания с интеллектуальным интерфейсом.

Семейства ИБП

Power Life Plus | 250 – 600 VA
Power Server 10 | 400 – 2200 VA
Power Server 10Rock Mount | 1 – 2,2 VA
Power Server 30 | 2,5 – 6 kVA

    Программное обеспечение, разработанное корпорацией:

    Lan Safe III для Novell Netware/DOS/Windows

    Lan Safe III для Novell NMS

    Lan Safe III для OS2

    Fail Safe III для Windows

    Fail III для OS2


Рекомендации по выбору схем ИБП применительно к конкретным потребителям энергии переменного тока

Выбор конкретного ИБП представляется задачей одновременно и простой, и сложной вследствие того, что состоит из 3-х частей, содержащих частные, но не менее важные для выбора задачи:

  • определение необходимой (потребной) мощности.
  • определение типа ИБП.
  • выбор фирмы-производителя.

    • Определение необходимой мощности

При определении необходимой мощности должна быть известна мощность нагрузки. Обычно потребляемая мощность указывается в Вт (ВА) или определяется перемножением номинального значения выходного напряжения на номинальный ток нагрузки: UВЫХ НОМ x IН НОМ.

Указанное значение мощности умножается на коэффициент 1,4, и получается полная мощность (ВА). Если нет коррекции реактивной мощности или отсутствуют данные по коррекции реактивной мощности, то значение мощности в Вт умножается на коэффициент 1,15-1,25. Если коррекция имеется, то домножать на 1,4 не нужно. При малом значении возможна перегрузка инвертора и ухудшение формы выходного напряжения. Допустимая перегрузка обычно задается в процентах по отношению к выходной мощности. Чем больше значение этого параметра, тем выше устойчивость ИБП и одновременно питаемых от него устройств к ошибочному подключению нагрузки, мощность которой выше номинальной. Одновременно этим обеспечивается возможность наращивания или расширения компьютерной сети. Как правило, для питания обычного настольного компьютера с дополнительным адаптером мультимедиа, модемом, сетевым фильтром и т.д. достаточно ИБП мощностью до 600 ВА.

Пример 1. Если компьютер состоит из 14”(15”) монитора, винчестера, 1-3 дисководов (включая CD), то стандартное решение: ИБП на 400 ВА.

Пример 2.

ПОТРЕБИТЕЛЬ

Напряжение

Ток

Мощность

В

А

ВА

ВТ

AT 386/387 DX 40

220

1.0

220

154

Монитор 14’’ SVGA

220

0.7

154

107

Модем

220

0.2

44

30

ИТОГО

418

291

Фактор наращивания 1.15 - 1.25

480

335

Время переключения (коммутации) указывается фирмой-производителем на конкретный тип ИБП. Оно обычно лежит в пределах до 10 мс (стандартно < 4-х мс). Однако реальные переходные процессы в нагрузке могут протекать более длительный срок. Например, перед выключением электропитания уровень напряжения может несколько «подсаживаться» в течение по меньшей мере 2-х периодов сетевого напряжения (20 мс).

Время работы в резервном режиме зависит от емкости аккумуляторов и КПД инвертора. Обычно производители указывают условия, которым соответствует этот параметр (мощность нагрузки, время заряда после полного истощения аккумуляторов, коэффициент мощности нагрузки). Время автономной работы растет с уменьшением мощности нагрузки. Предпочтительнее выбирать ИБП, допускающие самостоятельное отключение, а не работающие до полного истощения аккумуляторов. Они уже не могут быть повторно включены без восстановления сетевого напряжения, т.е. не всегда можно полноценно использовать ресурс такого ИБП по следующим причинам: во-первых, из-за многократных следующих друг за другом прерываний в подаче энергии - «токовые удары»; во-вторых, может иметь место долговременное прекращение подачи энергии, что наблюдается, к сожалению, нередко. Поскольку восстановить заряд батареи оказывается невозможно, для продолжения работы питающихся от ИБП устройств требуются специальные меры. Боль-шинство фирм-производителей использует типовые аккумуляторные батареи.

Мощность ИБП, ВА

Тип батареи

250

12 В 4.5 А/ч

400

12 В * 7 А/ч

600-650

2 * 12 В 4.5 А/ч (4 А/ч)

Большое время работы от батарей, заявленное производителем, может означать, что КПД высок и энергия аккумуляторов расходуется на питание компьютера, а не на обогрев. Обычно время работы от аккумуляторов для мощностей до 600 ВА лежит в пределах 5-10 минут (без дополнительных аккумуляторов).

Определение типа ИБП.

При решении этой проблемы необходимо выяснить:

а) насколько критична для имеющегося оборудования форма напряжения (синусоида, квазисинусоида, step-wave). Если используется нелинейная нагрузка, то необходим тип ИБП с максимальным пиковым током.

Форма как характеристика выходного напряжения не нашла надлежащего отражения в стандартах на параметры сетевого напряжения.

Напряжение, генерируемое ИБП, может отличаться от синусоидального (квазисинусоида, step-wave) или становится отличным от синусоиды при переходе на режим работы от аккумуляторов.

ИБП 2-го поколения («true on-line») обеспечивают на выходе чистую синусоиду и в основном, и в резервном режимах работы. Передовые технологии, используемые при создании ИБП 2-го поколения, позволили снизить стоимость, и в настоящее время цена за ИБП типа true on-line примерно всего на 20% выше цены на другие типы ИБП;

б) можно ли довольствоваться ИБП с временем перехода на резервный режим (до 4 мс) или нужен истинный true on-line?

Преимущества 2-го поколения ИБП «истинных on-line» (true on-line) перед другими типами ИБП в следующем:

    - интеллектуальный интерфейс;

    - прецизионная стабилизация выходного напряжения при 100%-й линейной и нелинейной нагрузках.

    - При этом стабилизируются 3 параметра: частота (50 Гц), форма напряжения (синусоида) и действующее значение;

    - идеально подходят для использования с внешним автономным генератором (без разрядки аккумуляторов);

    - превосходная защита оборудования даже при значительном понижении напряжения на входе ИБП (без разрядки аккумуляторов);

    - незначительный уровень гармонических искажений выходного напряжения при любых значениях входного напряжения и конфигурации подключенной нагрузки;

    - исключена возможность неуправляемого полного исчезновения питания оборудования и критическая разрядка аккумуляторов;

    - обязательно существует режим bypass.

Выбор фирмы-производителя ИБП

После того как тип источника установлен, решается последний и самый трудный вопрос: какой фирме-производителю ИБП следует отдать предпочтение?

Решение этого вопроса возможно на пути сопоставления выбранного типа ИБП различных фирм в оговоренном диапазоне мощностей (до 600 ВА) по одним и тем же выходным характеристикам: значениям параметров и показателей качества ИБП.

К этому нужно добавить следующие общие требования к бесперебойности электропитания, реализуемые фирмами-производителями ИБП:

    - надежное бесперебойное питание, т.е. Вы не должны беспокоиться о критичности по отношению к питанию нагрузках во время сбоев по питанию;

    - надежная и долговременная работа аккумуляторов и возможность их наращивания.

    - информативность световой индикации передней панели ИБП, наличие цифрового дисплея, сообщающего о состоянии энергосистемы в любой момент времени;

    - интеллектуальный интерфейс, способный взаимодействовать с операционной системой компьютера, и программное обеспечение для анализа качества работы системы, контроля и коррекции ее параметров и вывода на экран монитора. Безопасное и корректное закрытие (свертка) системы в случаях аварии энергоснабжения без потери информации;

    - удовлетворение требованиям стандартов по электромагнитным помехам и невосприимчивости;

    - изготовление в соответствии со стандартами ETSI на разработку источников питания. Сертификация ИБП по стандартам качества ИСО 9001, EN 45000.


ИСТОЧНИКИ БЕСПЕРЕБОЙНОГО ПИТАНИЯ ТЕЛЕКОММУНИКАЦИОННЫХ СРЕДСТВ И ВЫЧИСЛИТЕЛЬНОЙ ТЕХНИКИ

перейти на DVO Pages

E-mail: teach@sut.ru

перейти к Списку литературы

САНКТ-ПЕТЕРБУРГСКИЙ
ГОСУДАРСТВЕННЫЙ УНИВЕРСИТЕТ ТЕЛЕКОММУНИКАЦИЙ
им. проф. М.А. БОНЧ-БРУЕВИЧА

П.Ю. Виноградов, В.В. Маракулин,

К.К. Никитин, Н.Н.Патлых, Б.Г. Шамсиев.

ИСТОЧНИКИ БЕСПЕРЕБОЙНОГО ПИТАНИЯ ТЕЛЕКОММУНИКАЦИОННЫХ СРЕДСТВ И ВЫЧИСЛИТЕЛЬНОЙ ТЕХНИКИ

СОДЕРЖАНИЕ

  • ВВЕДЕНИЕ
  • Анализ качества напряжения сетей переменного тока промышленной частоты
  • Технические требования, предъявляемые к ИБП, и их классификация
  • Обзор вариантов построения источников гарантированного (резервного)и бесперебойного питания
  • Система резервного питания SPS off-line
  • Гибридные (феррорезонансные) системы резервного питания
  • Гибридные (интерактивные) системы резервного питания
  • Источник бесперебойного питания UPS on-line
  • ИБП с дополнительным преобразователем UPS on-line
  • Источник бесперебойного питания с повышающим стабилизатором UPS on-line
  • Автоматизированное управление электропитанием компьютерных сетей (интеллектуальный интерфейс)
  • Сетевые адаптеры
  • Рекомендации по выбору схем ИБП применительно к конкретным потребителям энергии переменного тока
  • Ведущие фирмы-производители ИБП
  • ЛИТЕРАТУРА

перейти на DVO Pages

E-mail: teach@sut.ru

перейти к Списку литературы


Гибридные (интерактивные) системы резервного питания

По функциональным и схемотехническим признакам эти системы можно отнести к одной из двух основных групп:

    -интерактивные со ступенчато-аппроксимированной формой выходного напряжения при работе от инвертора;

    -интерактивные с синусоидальной формой выходного напряжения.

Эти системы отличаются от систем SPS off-line (standby) по двум основным признакам (рис. 4): интерактивные системы имеют стабилизированное выходное напряжение; большинство этих систем заряжают АБ с выхода инвертора. Сам же инвертор постоянно подсоединен к нагрузке, обеспечивая дополнительную стабилизацию при наличии напряжения сети.

Рис. 4. Структурная схема интерактивной системы

Функционирование двух вариантов интерактивных систем с различными формами выходного напряжения осуществляется следующим образом. При наличии напряжения сети питание нагрузки осуществляется через выпрямитель и инвертор, одновременно подзаряжающий АБ через зарядный выпрямитель и стабилизирующий выходное напряжение. При выходе напряжения сети за допустимые пределы или полном его пропадании ключ К замыкается, и система переходит на питание нагрузки через инвертор от АБ. Зарядный выпрямитель при этом не функционирует.

Интерактивные системы с синусоидальной формой выходного напряжения обладают более развитым интерфейсом, позволяющим осуществлять полную диагностику состояния электропитания (уровень напряжения сети и АБ, потребляемая нагрузкой мощность, температура окружающей среды и внутри корпуса устройства и т. д.). В данной системе осуществляется двойное преобразование энергии источника (выпрямитель-инвертор).

Поскольку при построении высокоэффективных импульсных ИБП необходимо минимизировать время перехода с работы от сети на работу от аккумулятора и обратно, то дальнейший анализ будет посвящен системам ИБП, использующим принцип on-line.


ЛИТЕРАТУРА

1. ГОСТ 13109-87. Электрическая энергия. Требования к качеству электрической энергии в электрических сетях общего назначения. – М.: Стандарты, 1987.

2. ГОСТ 464-79. Заземления для стационарных установок проводной связи, радиорелейных станций, радиотрасляционных узлов и антенн систем коллективного приема телевидения. Нормы сопротивления. – М.: Стандарты, 1979.

3. ГОСТ 5237-83. Аппаратура электросвязи. Напряжения питания и методы измерения. – М.: Стандарты, 1984.

4. ГОСТ 23366-78 Ряды номинальных напряжений постоянного и переменного тока. – М.: Стандарты, 1978.

5. ГОСТ 21128-78. Системы электроснабжения. Сети, источники, преобразователи и приемники электрической энергии. Номинальные напряжения до 1000 В и допустимые отклонения. – М.: Стандарты, 1978.

6. ГОСТ 6697-75. Системы электроснабжения, источники, преобразователи и приемники электрической энергии переменного тока. Номинальные частоты от 50 до 10000 Гц и допустимые отклонения. – М.: Стандарты, 1975.

7. ГОСТ 6827-76. Электрооборудование и приемники электрической энергии. Ряд номинальных токов. – М.: Стандарты, 1975.

8. ГОСТ 23414-79. Преобразователи энергии полупроводниковые. Термины и определения. – М.: Стандарты, 1975.

9. ВНТП 332-93. Ведомственные нормы технологического проектирования. Электроустановки предприятий проводной связи. – М.: Радио и связь, 1993.

10. Информационный и рекламный материал фирм-производителей ИБП:BEST POWER TECHNOLOGI (США), SOLA ELECTRIC (Швейцария – США), UPSONIC (Великобритания), CHLO-RYDE (Великобритания), MERLIN GERING (Франция), VICTRON (Нидерланды), EXIDE ELECTRONICS (Великобритания), FISKARSS (Финляндия), ELCO (Словакия), ИНВЕРТОР (Россия), AMERICAN POWER CONVERSION (США), TRIPLITE (США), ЕКА (Турция).


Обзор вариантов построения источников гарантированного (резервного) и бесперебойного питания

На рынке предлагаемых источников гарантированного и бесперебойного питания сложилась следующая ситуация. Многие фирмы, изготавливающие и поставляющие данный класс устройств, пользуются не совсем корректными определениями своей продукции: системы резервного питания почему-то называют источниками бесперебойного питания (UPS off-line), по сути дела, таковыми не являющимися, хотя они могут использовать в своей структурной схеме те же функциональные элементы, что и системы, обеспечивающие действительно бесперебойное питание потребителя. Разные алгоритмы функционирования этих двух похожих систем и способы эксплуатации аккумуляторных батарей определяют различие в их технических характеристиках. Ниже приводится обзор некоторых наиболее характерных и часто используемых структур устройств, обеспечивающих резервирование и бесперебойность питания потребителя.


Система резервного питания SPS off-line

Типовая схема (рис. 2) функционирует следующим образом. При питающем напряжении в пределах допуска ключ К замкнут, обеспечивая подключение нагрузки к сети через входной фильтр. Батарея через зарядный выпрямитель подзаряжается до требуемого уровня. В случае аварийной ситуации (понижении напряжения сети ниже допустимого значения или его пропадания) ключ К переключается и тем самым осуществляется питание нагрузки от инвертора, запуск которого осуществляется в момент срабатывания ключа. Входной выпрямитель при этом перестает функционировать.

Рис. 2. Структурная схема системы резервного питания

В основном эти системы предназначены для защиты от возможных аварийных режимов сети при невысоких требованиях к качеству выходного напряжения и некритичностью нагрузки к временному интервалу перехода работы системы на батареи.

Во время нормальной работы отсутствует стабилизация выходного напряжения, так как питание нагрузки осуществляется непосредственно от сети через входной помехоподавляющий фильтр, включающий в себя радиочастотный фильтр и подавитель импульсов. Схема и теплоотвод инвертора рассчитаны на кратковременный режим работы в случае аварийной ситуации.

Основным достоинством данных систем является невысокая стоимость, связанная с простотой схемотехнической реализации. Но эта простота приводит к существенным недостаткам: 1) имеет место перерыв в электроснабжении нагрузки при переходе на резервный источник (АБ); 2) отсутствие стабилизации выходного напряжения в нормальном режиме, т. е. при питании от сети; 3) недостаточная надежность, связанная с увеличением тепловых нагрузок инвертора при повторно-кратковременных режимах его работы; 4) нет полноценной защиты от всплесков питающего сетевого напряжения при работе от сети; 5) поскольку выходное напряжение при работе от батареи имеет прямоугольную или трапецеидальную форму вместо синусоиды, что для питаемой аппаратуры не всегда приемлемо, данный тип является самым дешевым вариантом построения источника.


Источник бесперебойного питания с повышающим стабилизатором UPS on-line

В данном варианте построения ИБП (рис. 7) используется импульсный стабилизатор повышающего типа, позволяющий непосредственно из постоянного напряжения АБ формировать однополярные полуволны низкочастотного выходного напряжения необходимой амплитуды, а с помощью инвертора производится восстановление синусоидальной формы. Преимуществами данной схемы являются: меньшее количество преобразований электроэнергии (что уменьшает потери при передаче мощности от источника в нагрузку), хорошие стабильность и качество выходного напряжения.

Недостатками же являются: отсутствие гальванической развязки между цепями нагрузки и сетью, а также критичность работы повышающего стабилизатора к изменению величины импеданса нагрузки и невозможность его работы на холостом ходу.

Рис. 7. ИБП с повышающим стабилизатором


Технические требования, предъявляемые к ИБП, и их классификация

Технические требования, предъявляемые к источникам бесперебойного и гарантированного питания, определяются условиями эксплуатации с учетом необходимого для потребителя качества питающего напряжения.

Разрабатываемый источник должен обеспечивать:

    1) требуемую величину действующего значения выходного напряжения ИБП и его стабильность;

    2) требуемую величину частоты выходного напряжения и ее стабильность;

    3) требуемое значение выходной мощности;

    4) требуемое значение коэффициента гармоник Кг выходного напряжения во всем диапазоне изменения выходной мощности;

    5) высокую надежность работы, как при наличии напряжения питающей сети, так и при переходе на питание от аккумуляторной батареи;

    6) достаточно большой срок службы при возможности дальнейшего развития и модернизации без замены основного силового оборудования;

    7) гальваническую развязку входной и выходной цепей;

    8) минимальное время перехода на питание от резервного источника энергии при пропадании напряжения питающей сети или при его снижении ниже допустимого значения;

    9) достаточно высокие энергетические показатели, т. е. требуемые значения коэффициента полезного действия и коэффициента мощности;

    10) минимальные массу и габариты устройства;

    11) защиту от атмосферных разрядов (молний и тому подобных явлений), выбросов напряжения в сети электропитания и других аварийных режимов сети;

    12) допустимый уровень электромагнитных помех и акустических шумов, сопутствующих работе;

    13) ресурс АБ, обеспечивающий надежное электроснабжение потребителя в течение заданного времени автономной работы при номинальной нагрузке;

    14) невысокую стоимость, по возможности.

ПРИМЕЧАНИЕ: требование 8 относится к источникам гарантированного питания, так как в ИБП не допускается перерывов в электроснабжении при переходе на резервное питание.

Дополнительно к перечисленным выше основным требованиям предъявляется также ряд специфических, таких как:

    -наличие стандартного последовательного асинхронного интерфейса связи RS 232, использующего протокол обмена информацией (например, ASC11), совместимый с такими программными системами, как "Power Doctor","Power Chute". Этот протокол организует передачу информации об основных параметрах электропитания, включая: текущее значение напряжения сети, уведомление питаемой ПЭВМ о переходе на работу от резервного источника, степень его разряда, температура окружающей среды и корпуса источника, потребляемая мощность и тому подобное;

    - возможность работы с нелинейными импульсными потребителями.

Выполнение второго дополнительного требования обусловлено тем, что импульсные источники питания, входящие в состав радиоэлектронной аппаратуры, представляют собой нелинейную импульсную нагрузку для ИБП. Это проявляется в высоком пикфакторе, численно равном отношению амплитудного значения тока к его действующему значению. Качественный ИБП должен удовлетворять выше перечисленным требованиям при питании нагрузки с высоким (более 2,5) пикфактором.

Задача полной или частичной реализации тех или иных выше перечисленных технических требований может быть решена с помощью различных схемотехнических вариантов построения источников резервного и бесперебойного питания.

Анализ научно-технической и патентной литературы позволил произвести следующую классификацию ИБП

1. Системы резервного или гарантированного питания, в зарубежной литературе называемые SPS (Standby Power Supply) или off-line. Они содержат в своем составе аккумуляторную батарею, устройство ее подзаряда и инвертор, преобразующий постоянное напряжение батареи в переменное напряжение синусоидальной формы 220 В, 50 Гц.

Постоянно контролируя состояние входного напряжения, система SPS переключается на использование АБ в случае снижения напряжения сети ниже минимально допустимого значения (около 70% от номинального). Подзарядка аккумулятора осуществляется в процессе нормальной работы системы, т. е. при питании нагрузки от сети. При значительном снижении питающего напряжения или при его полном пропадании переход на работу от аккумулятора осуществляется за относительно малое время (до 20 мс), но это время становится неприемлемым при питании микропроцессорной техники и ПЭВМ, так как с периодом повторения около 2 мс производится контроль состояния ОЗУ. Поэтому появление даже кратковременных провалов в питающем напряжении может привести к искажению базы данных в питаемой ПЭВМ. Другим недостатком данной системы является то, что в нормальном режиме не осуществляется стабилизация выходного напряжения, так как питание нагрузки производится непосредственно от сети (в лучшем случае через помехоподавляющий и радиочастотный фильтры). Конечно, это неприемлемо для большинства видов потребителей. В частности, недопустимо использование таких систем для файлсерверов локальных вычислительных сетей и коммутационного оборудования. Но надо отметить также то обстоятельство, что из возможных вариантов построения это самый дешевый и простой способ удовлетворить основным требованиям.

2. Системы бесперебойного питания UPS (Uninterruptable Power Supply) или on-line. Эти системы также, как и предыдущие, содержат в своем составе аккумуляторные батареи, зарядное устройство и инвертор-преобразователь. Отличие же их от систем резервного питания заключается в отсутствии какого-либо искажения кривой выходного напряжения при переходе на работу от батареи, которая эксплуатируется в буферном режиме. Этот класс систем применяется для питания наиболее ответственного оборудования (файл-серверов локальных вычислительных сетей, мини-компьютеров, крупного коммуникационного оборудования и т. д.).

3. Системы автономного электропитания UBS (Uninterruptable Battery System), имеющие в своем составе моторгенераторы, работающие на бензине, газе или дизельном топливе, которые в случае аварийной ситуации обеспечивают непрерывное энергопитание в течение 2000 и более часов. Эти системы, фактически, являются подклассом систем бесперебойного питания и их применение оправдано при больших потребляемых мощностях и там, где длительное отсутствие энергопитания может привести к необратимым последствиям (госпитали, системы охраны, противопожарные системы, системы связи, технологическое оборудование непрерывного цикла и т. д.).

Выпускаемые в настоящее время системы гарантированного и бесперебойного питания, практически полностью удовлетворяющие всем перечисленным выше техническим требованиям, в свою очередь, можно также классифицировать по следующим признакам:

    - наличие гальванической развязки между электрической сетью и выходными зажимами устройства;

    - способ формирования выходного переменного напряжения на выходе инвертора;

    - форма выходного напряжения источников бесперебойного питания, которая может быть следующей: меандр (или прямоугольной формы с паузой на нуле), квазисинусоида (то есть ступенчатая аппроксимация синусоиды) и синусоиды с заданным коэффициентом нелинейных искажений.

Гальваническая развязка может осуществляться либо с помощью низкочастотного трансформатора на выходе инвертора, либо с помощью высокочастотного трансформатора, входящего в состав промежуточного преобразователя постоянного напряжения (ППН), к выходу которого подключается инвертор, непосредственно связанный с нагрузкой. В некоторых ИБП отсутствует гальваническая развязка, и поэтому фирмы-изготовители такого оборудования предлагают для этой цели входные 50-герцовые трансформаторы.


Источник бесперебойного питания UPS on-line

Ниже рассматривается традиционный, простой и дешевый вариант (рис. 5) построения источника бесперебойного питания, в котором питание нагрузки всегда осуществляется от инвертора вне зависимости от состояния сети и в отличие от предыдущих схем не происходит никаких переключений. Аккумуляторная батарея в таких устройствах эксплуатируется в буферном режиме, что и дает основание говорить о действительной бесперебойности.

Входной фильтр при таком построении необходим для того, чтобы предотвратить проникновение электрических помех, возникающих при работе схемы в питающую сеть, а также подавить импульсные наводки и радиочастотные шумы, существующие в сети.

Применение же в составе входного бестрансформаторного выпрямителя импульсного высокочастотного стабилизированного преобразователя постоянного напряжения, помимо снижения габаритов устройства позволило решить следующую немаловажную задачу: теперь даже при значительном снижении напряжения сети (примерно до 100 В) энергия в нагрузку поступает из электросети, а не от батареи, что позволяет использовать последнюю фактически только при полном пропадании напряжения в энергосети и, тем самым, экономить ее ресурс.

Рис. 5. Структурная схема системы UPS on-line

При снижении напряжения сети ниже заданного уровня входной выпрямитель-стабилизатор прекращает свое функционирование, отключая тем самым устройство от сети. Схема управления преобразователем, входящим в состав входного выпрямителя, в любом режиме сети осуществляет диагностику входного напряжения. При восстановлении напряжения сети схема управления вновь включает выпрямитель.

Достоинством таких схем являются: сохранение формы напряжения на выходе инвертора практически во всех ситуациях, т. е. осуществляется действительно бесперебойное электропитание нагрузки при относительно невысокой стоимости и достигается высокий КПД за счет того, что в этом варианте осуществляются только два преобразования электроэнергии.

Недостатками же дешевых вариантов построения данной системы являются: большие габариты и масса устройства за счет применения низкочастотного выходного трансформатора в инверторе; зачастую невысокая стабильность выходного напряжения при питании от батареи, так как во многих случаях инвертор работает без обратной связи, а стабилизируется только его входное напряжение, высокий коэффициент гармоник выходного напряжения в связи с тем, что на выходе инвертора формируется напряжение прямоугольной (с паузой), трапецеидальной или ступенчатой формы.


Введение

Источники бесперебойного электропитания (UPS – Uninterruptible Power Supply) в настоящее время становятся неотъемлемой частью телекоммуникационного, компьютерного и офисного оборудования. Этой тенденции, а следовательно, и дополнительных расходов для пользователей не избежала ни одна страна в мире.

Последнее связано с достаточно низким качеством электроэнергии в государственных энергосетях. Улучшения ситуации, несмотря на жесткость стандартов, не ожидается, так как невозможно избежать соседства чувствительного электронного оборудования с силовыми коммутаторами, мощными полупроводниковыми (тиристорными и транзисторными) преобразователями и регуляторами, электродвигателями и другими подобными устройствами.

Невозможность получения «хорошей» электроэнергии из общей энергосистемы заставляет каждого потребителя индивидуально решать проблему качества электропитания за счет дополнительного оборудования, среди которого важное место занимают источники бесперебойного электропитания (ИБП).

Учебное пособие ставит задачей ознакомить студентов с реальными характеристиками электроэнергии в государственных энергосистемах и основными проблемами в питании электронной аппаратуры; овладеть современной терминологией в области электропитания; а также дать рекомендации по выбору ИБП с учетом сопоставительного анализа ИБП, выпускаемых различными фирмами.

Пособие может быть полезно и более широкому кругу читателей. В настоящее время большая часть печатной продукции, посвященной ИБП, носит рекламный характер, что вносит затруднения при принятии объективного решения.

Ограниченный объем пособия позволил коснуться только основных, по мнению авторов, вопросов, связанных с ИБП. Предлагаемый материал может служить фундаментом для дальнейшего более узкопрофессионального изучения.