1. Основные параметры телевизионной системы и полного телевизионного сигнала. Искажения телевизионного изображения

Назад

Содержание

Вперед

1. ОСНОВНЫЕ ПАРАМЕТРЫ ТЕЛЕВИЗИОННОЙ СИСТЕМЫ И ПОЛНОГО ТЕЛЕВИЗИОННОГО СИГНАЛА.ИСКАЖЕНИЯ ТЕЛЕВИЗИОННОГО ИЗОБРАЖЕНИЯ

В данном разделе рассматриваются основные параметры телевизионной (ТВ) системы и полного телевизионного сигнала (ПТВС), а также анализируются искажения ТВ изображения и ПТВС.

Основные принципы передачи и воспроизведения ТВ изображений

В основе телевизионной передачи и воспроизведения изображений лежат три физических процесса:

- преобразование световой энергии, исходящей от объекта передачи, в электрические сигналы;
- передача и прием электрических сигналов;
- преобразование электрических сигналов в световые импульсы, воссоздающие оптическое изображение объекта.

Телевизионному преобразованию изображений в электрический сигнал предшествует построение оптического изображения. Это изображение может быть представлено множеством интегральных источников, интенсивность каждого из которых может принимать т различных значений. Чем больше число элементарных источников N (элементов изображения), тем выше предельно различимая детальность изображения, т.е. элементы должны быть достаточно мелки, а их число на изображении должно быть достаточно велико, чтобы глаз не замечал дискретной структуры изображения.

Первый принцип телевидения заключается в разбиении изображения на отдельные элементы и в поэлементной передаче всего изображения. Элементом изображения называется минимальная деталь изображения, которая может быть различима и воспроизведена ТВ системой. Изображение, образованное совокупностью всех элементов, называется кадром.

Второй принцип, на котором базируется телевидение, - это последовательные во времени передача и воспроизведение информации о яркости (и цвете) отдельных элементов изображения. Это возможно благодаря инерционности зрения человека, которая проявляется в том, что мелькающий источник света при высокой частоте мельканий кажется непрерывно светящимся.

Процесс последовательной поэлементной передачи (анализа) и воспроизведения (синтеза) изображения называется разверткой изображения.

В ТВ вещательных системах развертка изображения и на передающей, и на приемной стороне осуществляется в результате движения луча с постоянной скоростью по горизонтали (строке) слева направо и по вертикали (кадру) сверху вниз. Образованная в процессе развертки структура поля - совокупность строк - называется ТВ растром.

Передача и воспроизведение каждого элемента изображения должны осуществляться синхронно и синфазно. Это обеспечивается поддержанием в заданных пределах закона разверток и их периодической принудительной синхронизацией по строке и по кадру на передающей и приемной сторонах ТВ системы.

Основные параметры ТВ системы

Формат кадра. Форматом кадра называется отношение ширины изображения b к его высоте h

(1.1)

В ТВ величина формата кадра выбрана равной k = 4:3 , что определяется угловыми размерами поля ясного зрения глаза и учитывает опыт выбора формы изображения в кино, фотографии и живописи. В современных системах используется k = 16:9 .

Число строк разложения. Число строк разложения z определяет номинальную четкость ТВ изображения, т.е. его детальность. Эти параметры зависят от числа элементов в изображении N . Учитывая, что вдоль строки укладывается элементов,

N = z · kz = kz2
(1.2)

Под элементом понимается минимальный участок ТВ изображения, внутри которого воспроизводится лишь средняя яркость. Число строк разложения выбирается исходя из величины разрешающей способности глаза (при рассматривании изображения в угле ясного зрения). Разрешающая способность глаза количественно определяется минимальным углом, равным (1,0 ... 1,5)', в пределах которого две точки еще различаются отдельно.

В России принято число строк разложения z = 625. Это в известной мере реализует разрешающую способность глаза, если наблюдение изображения осуществляется при оптимальном расстоянии рассматривания lопт = (5...6)h, т.е. при рассматривании изображения в угле ясного зрения. В ТВ системах высокой четкости (ТВЧ) число строк разложения zТВЧ = 1125 (1250).

Ширина спектра ТВ сигнала определяется в основном верхней граничной частотой

(1.3)

где n – число кадров, передаваемых в секунду; N1c = kz2 n – число элементов изображения, передаваемых в секунду.

Число кадров, передаваемых в секунду. Число кадров – число неподвижных изображений, передаваемых в одну секунду , – выбирается исходя из инерционных свойств зрительного анализатора. Благодаря инерции зрительного восприятия («памяти») удается имитировать плавное движение деталей изображения и восприятие мерцающего светового потока, как непрерывного излучения.

Из опыта кино известно, что для получения впечатления плавного движения объектов в большинстве случаев достаточно воспроизводить 16 неподвижных изображений в секунду. Однако при таком числе кадров глаз замечает мерцание яркости изображения на экране. Величина критической частоты мерцаний, при которой глаз перестает замечать периодическое изменение яркости телевизионного экрана, лежит в пределах (48 ... 50) Гц. Исходя из этого число кадров ТВ системы при построчной развертке должно быть выбрано n = 50 к/с.

Однако при n = 50 к/с по каналу связи передается избыточная информация, что значительно расширяет спектр сигнала изображения. При этом верхняя частота спектра согласно (1.3) может быть определена как

Сокращения спектра ТВ сигнала за счет уменьшения скорости передачи изображения (числа кадров в секунду) можно добиться с помощью чересстрочной развертки. При чересстрочной развертке каждый кадр передается за два приема: сначала нечетные строки (нечетное поле), затем четные (четное поле). При этом частота мерцаний яркости изображения в 2 раза превышает число кадров, передаваемых в секунду, поэтому для современных вещательных систем с чересстрочной разверткой число кадров выбрано равным n = 25 к/с при мерцании яркости изображения с частотой 50 Гц. Это позволяет сократить спектр частот сигнала изображения в 2 раза и обеспечить незаметность мерцаний яркости изображения на экране. Действительно, при k = 4:3, z = 625 , n = 25 к/с верхняя частота спектра равна

Процесс сокращения спектра сигнала изображения можно пояснить следующим образом. При передаче изображения с распределением яркости Lm вдоль строки m ТВ системой с построчной разверткой (рис. 1.1, а, б) форма сигнала изображения будет иметь вид, показанный на рис. 1.1, в. При передаче этого же изображения ТВ системой с чересстрочной разверткой с тем же числом строк появляется возможность в 2 раза уменьшить число кадров. Из-за этого скорость движения развертывающего луча передающей трубки по строке уменьшается в 2 раза. Форма сигнала изображения в этом случае показана на рис. 1.1, г. Длительность импульсов tи от соответствующих деталей изображения и длительность фронтов этих импульсов tф увеличиваются в 2 раза. Из общей теории связи известно, что ширина спектра импульса обратно пропорциональна его длительности, поэтому при чересстрочной развертке с тем же числом строк спектр сигнала изображения уменьшается в 2 раза и для его передачи требуется меньшая полоса частот тракта.

Контраст и число воспроизводимых градаций яркости изображения. Контрастом изображения называется отношение максимальной яркости изображения Lmax к минимальной яркости Lmin

(1.4)

Контраст является одним из важнейших качественных параметров изображения, так как он характеризует диапазон изменения яркости и определяет число различимых градаций яркости (полутонов изображения). При уменьшении контраста изображение становится блеклым, как бы покрывается туманом, уменьшается различимость его деталей. К этому явлению приводит и внешняя засветка изображения, так как контраст при наличии паразитной засветки Lд неизбежно падает:

(1.5)

Особенностью нашего зрения является то, что глаз реагирует не на абсолютное значение изменения яркости DL, а на ее относительное приращение DL/L .

Минимальный (пороговый) контраст, обнаруживаемый глазом (пороговая градация яркости), равен (DL/L ) = 0,02 ... 0,05. Мерой визуального ощущения любого перепада яркости может служить число пороговых градаций. В частности, при заданном контрасте наблюдатель может воспринять на изображении вполне определенное количество уровней изменений яркости (пороговых градаций яркости). Так, при характерных для ТВ изображений значениях параметров Kиз = 100 и (DL/L)пор = 0,05 максимально возможное число воспроизводимых градаций определяется как

(1.6)

Вид развертки. Передача ТВ изображения может осуществляться с помощью построчной и чересстрочной разверток. В современном вещательном ТВ, как указывалось выше, используется чересстрочная развертка, обеспечивающая двукратное сокращение спектра ТВ сигнала по сравнению с построчной (при одинаковой четкости и частоте мерцаний яркости изображения).

Однако чересстрочная развертка имеет и недостатки. Наиболее существенным из них являются жесткие условия формирования чересстрочного растра: в каждом кадре должно быть строго определенное нечетное число строк разложения; следовательно, в каждом поле должно быть целое число строк плюс половина строки. Для этого необходима жесткая связь частот кадровой и строчной разверток. Нарушение чересстрочной развертки – «слипание» строк – может происходить и при неидентичности (порядка 0,16%) размахов сигналов кадровой развертки нечетного и четного полей.

Основные параметры системы ТВ вещания России:

число строк разложения z = 625,
число кадров в секунду n = 25 к/с,
формат кадра k = 3:4,
вид развертки – чересстрочная.

Состав, назначение и особенности полного телевизионного сигнала

Полный телевизионный сигнал (ПТВС) черно-белой ТВ системы содержит следующие составляющие: сигнал изображения (сигнал яркости), сигнал гашения, сигнал синхронизации разверток приемников.

На рис. 1.2 показаны осциллограммы ПТВС при частотах развертки осциллографа, кратных частоте строчной развертки fz (рис. 1.2, а) и частоте кадровой развертки fn (рис. 1.2, б).

Сигнал изображения. Сигнал изображения (сигнал яркости) располагается в активной части строки Tza (рис. 1.2, а) и является ос-новной составляющей ПТВС, так как несет информацию о яркости элементов изображения. Форма сигнала изображения имеет импульсный характер и соответствует изменению яркости изображения в направлении строчной развертки. Любое искажение формы сигнала неизбежно вызывает яркостные искажения деталей ТВ изображения.

Так как яркость является униполярной физической величиной, сигнал изображения также униполярен и, следовательно, имеет постоянную составляющую, пропорциональную средней яркости изображения. При этом за положительную полярность сигнала принимается такая полярность, при которой максимальное значение сигнала соответствует максимальной яркости (уровню белого, рис. 1.2), а за негативную – полярность, при которой максимальное значение сигнала соответствует минимальной яркости (уровню черного).

Размах сигнала изображения между реальными уровнями белого и черного характеризует контраст изображения.

Верхняя граничная частота спектра сигнала изображения

а нижняя, при чересстрочной развертке,

fн = 2n
(1.7)

Сигнал гашения. Сигнал гашения в ПТВС предназначен для запирания лучей приемных трубок – кинескопов – во время обратных ходов разверток. Он состоит из совокупности П-образных гасящих импульсов частоты строк длительностью 12 мкс (19% от длительности строки Tz = 64 мкс, рис. 1.2, а) и П-образных гасящих импульсов частоты полей длительностью 25 Tz =1600 мкс (8% от длительности поля Tz = 20 мс, рис. 1.2, б). Из 625 строк ТВ растра 50 не используются для передачи изображения и затрачиваются на два обратных хода кадровой развертки.

Полярность и размах сигнала гашения выбираются такими, чтобы вершины П-образных импульсов находились на уровне гашения – на (0...5)% ниже уровня черного ПТВС (рис. 1.2). В случае отсутствия или малого размаха кадровых гасящих импульсов, недостаточных для надежного запирания луча приемной трубки, на изображении появляются характерные белые полоски – след от луча кинескопа во время обратного хода по кадру. В случае недостаточного размаха строчных гасящих импульсов след от луча при обратном ходе по строке создает паразитную засветку. Это приводит к уменьшению контраста ТВ изображения.

Сигнал синхронизации. Сигнал синхронизации предназначен для жесткой синхронизации разверток ТВ приемника с соответствующими развертками передающей камеры ТВ центра.

Сигнал синхронизации состоит из совокупности П-образных строчных синхроимпульсов длительностью 4,7 мкс и кадровых длительностью 2,5 Tz = 160 мкс (рис. 1.2). Для идентичности кадровых синхроимпульсов, следующих в начале четных и нечетных полей, в них сделаны пять импульсов врезок с двойной строчной частотой длительностью 4,7 мкс каждый. Для одинаковых условий выделения синхроимпульсов четных и нечетных полей в приемнике перед этими импульсами и после них передаются две последовательности из пяти уравнивающих импульсов с двойной строчной частотой и длительностью 2,35 мкс каждый.

Сигналы синхронизации передаются во время следования соответствующих гасящих импульсов в области уровней ниже уровня гашения. Размах сигнала синхронизации устанавливается равным 30% от размаха ПТВС (рис. 1.2).

Оценка параметров и искажений ТВ изображения и ПТВС

Оценка величин основных параметров и искажений ТВ изображения, а также настройка оборудования производятся в большинстве случаев с помощью телевизионных испытательных таблиц (ТИТ). В частности, в лабораторном макете ТВ системы для оценки параметров и искажений ТВ изображения используется универсальная электронная испытательная таблица УЭИТ.

Координатные искажения изображения. Координатные (геометрические) искажения изображения – нарушение геометрического подобия репродукции по отношению к оригиналу. Чаще всего они возникают из-за следующих причин:

1) неидентичности форматов кадра на передающей и приемной трубках, т. е. неправильного соотношения размахов сигналов строчной и кадровой разверток. При этом возникает равномерное по всему полю изменение масштаба изображения по горизонтали или по вертикали. Эти искажения ликвидируются изменением размеров изображения по вертикали или горизонтали;

2) неидентичности формы сигналов строчных (кадровых) разверток передающих и приемных устройств, т. е. неодинаковости относительных скоростей движения лучей в горизонтальном (вертикальном) направлении в передающей и приемной трубках. При этом часть репродукции увеличивается в размерах относительно оригинала, а другая часть уменьшается.

Визуальная качественная оценка координатных искажений и их коррекция с помощью регулировок размахов и линейностей сигналов строчной и кадровой разверток производится по окружностям сравнительно большого диаметра. Они размещаются обычно в центре и по углам поля ТИТ. К искажениям этих окружностей глаз наиболее критичен.

Оценка искажений низкочастотных составляющих сигнала изображения. Искажения низкочастотных составляющих сигнала изображения вызывают искажения яркости крупных деталей изображения (тянущиеся продолжения).

Сигнал изображения от относительно крупных деталей (рис. 1.3,а) оригинала представляет собой импульсы сравнительно большой длительности (рис. 1.3, б), поэтому спектр такого сигнала содержит и относительно низкие частоты. Искажения указанных импульсов определяются формой амплитудно-частотной характеристики (АЧХ) тракта в области низких частот (или формой переходной характеристики в области больших времен – горизонтальной части единичного скачка).

Как известно, при спаде (подъеме) АЧХ в области низких частот, у импульса сравнительно большой длительности наблюдается спад (подъем) плоской части, а за импульсом появляется тянущееся продолжение «за белым – черное» («за белым – белое»). Плавное изменение яркости крупной детали в направлении строчной развертки, возникающее из-за наклона плоской части импульса, визуально сравнительно мало заметно. А вот искажения яркости фона ТИТ – тянущееся продолжение за деталью в виде своеобразного «хвоста» – заметно значительно сильнее (рис. 1.3, в).

В УЭИТ для оценки низкочастотных искажений сигнала изображения предусмотрены черные и белые детали в центре таблицы.

Оценка искажений высокочастотных составляющих сигнала изображения. Искажения высокочастотных составляющих сигнала изображения вызывают изменение четкости изображения в горизонтальном направлении и появление ложных узоров на изображении (пластика, повторы контуров деталей и т. п.).

Четкость изображения определяется: по вертикали – числом строк разложения z и качеством чересстрочной развертки, а по горизонтали – шириной полосы частот пропускания канала передачи сигнала изображения (или формой переходной характеристики в области малых времен – длительностью фронта переходной характеристики).

Практически четкость изображения оценивается величиной минимальной детали, воспроизводимой с помощью ТВ системы.

Величины деталей измеряются в относительных единицах (по отношению к высоте кадра h ), а четкость – в условных единицах – строках. Например, если визуально на репродукции различаются детали размером не менее (1/550)h , то четкость изображения составит 550 строк.

Для оценки четкости изображения используются штриховые миры из черно-белых линий с одним, двумя и тремя черными штрихами одинаковой толщины, а также многоштриховые миры с одинаковой толщиной штрихов в центре и углах ТИТ. Около этих мир нанесены числа условных единиц измерения четкости изображения, соответствующие относительной толщине штрихов в данном месте. Для количественной оценки четкости изображения наблюдатель определяет область, где штрихи миры перестают различаться раздельно.

Спад АЧХ тракта в области верхних частот и соответствующее увеличение длительности фронта переходной характеристики (рис. 1.4, а) являются основной причиной уменьшения четкости изображения по горизонтали.

При подъеме АЧХ в области верхних частот уменьшается длительность фронта переходной характеристики (рис. 1.4, б), и, кроме того, на горизонтальной части ее может возникнуть затухающий колебательный процесс (рис. 1.4, в). В соответствии с искажениями переходной характеристики искажаются и детали изображения, т. е. после резкого изменения яркости по строке на репродукции могут возникнуть повторы контура детали с постепенно убывающей интенсивностью. Если же колебательный процесс апериодичен, т. е. если имеется только один (первый) выброс e , то границы детали им как бы подчеркиваются. Эти искажения носят название «пластика». В ряде случаев небольшая пластика даже полезна, так как она улучшает распознаваемость объектов.

Оценка четкости по вертикали с помощью горизонтальных штриховых мир затруднена муар-эффектом – биением пространственных частот, образованных дискретной структурой растра по вертикали и горизонтальными штрихами миры. С помощью УЭИТ косвенно оценивается лишь качество чересстрочной развертки по искажениям наклонных линий в центре таблицы. При нарушении чересстрочной развертки эти линии воспроизводятся в виде ступенчатых кривых.

Оценка нелинейных искажений сигнала изображения. Нелинейные искажения сигнала изображения вызывают изменение контраста деталей репродукции и числа воспроизводимых градаций (полутонов).

Оценка контраста изображения и числа воспроизводимых градаций производится по шкале перепадов яркости – градационному клину. Эти шкалы ТИТ составлены в большинстве случаев из 10 сравнительно больших черно-белых прямоугольников, причем первый и последний имеют соответственно максимальную и минимальную яркости, а яркость промежуточных прямоугольников визуально линейно меняется в заданном диапазоне яркостей. Шкалы располагаются, как правило, горизонтально в центральной части таблицы. Форма сигнала изображения от подобного клина представляет собой ступенчатую спадающую (возрастающую) кривую.

Измерение яркостей первого и последнего элементов шкалы дает возможность оценить величину контраста изображения, а число прямоугольников с отличающимися от соседних яркостями (число ступеней яркости) позволяет ориентировочно оценить число воспроизводимых градаций (полутонов) изображения. Обычно для универсальных ТИТ контраст репродукции должен быть порядка 50, а число полутонов 7–9. Следует учесть, что при этом номинальное число градаций, которое может воспроизвести ТВ система, будет примерно на порядок выше – 70–80, так как величина каждого перепада яркости градационного клина содержит 8–10 пороговых градаций.

Указанные значения яркостных параметров изображения на экране кинескопа ТВ приемника достигают с помощью многократных последовательных регулировок яркости и контраста (размаха ПТВС). Остальные параметры репродукции (четкость, тянущиеся продолжения и др.) оцениваются по ТИТ только после установки оптимальных яркостных параметров изображения.

Контрольные вопросы

1. Объясните назначение всех составляющих ПТВС.
2. Поясните, почему параметры разложения изображения определяют полосу пропускания тракта передачи ТВ сигнала.
3. Какие искажения формы ТВ сигнала будут иметь место при спаде (подъеме) амплитудно-частотной характеристики в области нижних (верхних) частот полосы пропускания и как они проявятся на ТВ изображении?
4. Перечислите параметры ТВ системы и их влияние на качество изображения.
5. Перечислите искажения ТВ изображения и основные причины, их вызывающие.

Назад

Содержание

Вперед


2. Принципы развертки телевизионного изображения

Назад

Содержание

Вперед

2. ПРИНЦИПЫ РАЗВЕРТКИ
ТЕЛЕВИЗИОННОГО ИЗОБРАЖЕНИЯ

В настоящем разделе анализируются основные законы развертки изображения, принципы формирования построчного и чересстрочного растров, особенности построения синхрогенератора.

Получение чересстрочного растра

В телевидении используется линейная развертка, т. е. развертка с постоянной скоростью вдоль строк и по кадру. При перемещении луча по горизонтали прочерчиваются строки растра, а перемещением луча по вертикали из совокупности строк образуется растр. При построении построчного растра за время развертки по вертикали (TK) прочерчивается z строк. Частоты кадрового и строчного отклонений при построчном способе разложения оказываются связанными друг с другом следующим соотношением:

fz = z · fK, (2.1)

где fz – частота строчной развертки; fK – частота кадровой развертки.

Как известно, максимальная частота ТВ сигнала определяется соотношением fmax = kz2 fK /2, где k = 4/3 – формат кадра, а z = 625 – число строк. С целью сокращения fmax частоту кадровой развертки выбирают минимально возможной, и определяется она минимально необходимым числом фаз в передаче движущегося изображения, при котором движение воспринимается непрерывным. Экспериментально установлено, что для этого частота смены кадров должна быть не менее 16–20 Гц. Именно поэтому для большинства существующих стандартов вещательного телевидения fK= 25 Гц.

Однако при таком значении кадровой частоты оказывается сильно заметным мелькание яркости экрана, поскольку критическая частота мелькания для средней яркости телевизионного изображения равна 48–50 Гц. Эффективным способом увеличения частоты мелькания телевизионного изображения при сохранении неизменной кадровой частоты является применение чересстрочного растра. Кадр чересстрочного растра образуется из совокупности двух полукадров (полей). В первом полукадре развертываются все нечетные строки растра: 1, 3, 5 и т. д., а во втором – четные: 2, 4, 6 и т. д. За период кадра, таким образом, изображение сменится дважды. С этой целью частоту развертки по вертикали увеличивают по сравнению с частотой смены кадров в 2 раза:

fn = 2 fK

где fn - частота развертки по вертикали, т. е. частота полей (полукадров).

При формировании чересстрочного растра основным требованием является размещение строк одного полукадра строго между строками другого. Наиболее просто эта задача решается при нечетном числе строк в растре :
z =2k+1, где k = 1, 2, 3, 4... .

В этом случае в одном полукадре изображения оказываются развернутыми k строк и еще половина строки (рис. 2.1), [image] а так как при развертке одной строки электронный луч успевает переместиться по вертикали на толщину двух строк, строки второго полукадра, начинающиеся с прочерчивания второй половины последней строки первого полукадра, попадут в середины промежутков между строками этого полукадра.

Таким образом, при нечетном числе строк в растре и удвоенной частоте вертикального отклонения по сравнению с построчной разверткой чересстрочный растр формируется автоматически.

Следует иметь в виду, что качество чересстрочного растра, определяемого расположением строк одного поля строго посередине в промежутках строк другого поля, зависит от точности частот генераторов строчного и кадрового отклонения, которая должна удовлетворять соотношению

(2.2)

Нарушение этого соотношения приводит к спариванию строк или даже полному слипанию строк двух полей, что в свою очередь приводит к потере четкости изображения по вертикали.

Особенности структуры синхрогенератора

Для синхронной и синфазной работы развертывающих устройств последние ставятся в режим принудительной синхронизации, для чего в устройстве, называемом синхрогенератором, формируются синхронизирующие импульсы, управляющие работой разверток. Частоты синхронизирующих импульсов определяются стандартом развертки в соответствии с полученными выше соотношениями.

При построчной развертке частота вертикального отклонения равна кадровой частоте fK , а частота горизонтального отклонения (строчная частота) определяется соотношением (2.1).

Синхроимпульсы с такими частотами вырабатываются устройством со структурой, изображенной на рис. 2.2. Получение синхронизирующих импульсов от одного общего задающего генератора гарантирует жесткую связь их частот в соответствии с соотношением (2.1), а это в свою очередь обеспечивает постоянство числа строк в растре даже при нестабильности частоты задающего генератора.

При чересстрочной развертке, как указывалось, частота полей должна быть увеличена вдвое по сравнению с кадровой частотой, и, следовательно, частота кадровых синхроимпульсов связана с частотой вертикального отклонения соотношением (2.2). В этом случае синхрогенератор затруднительно строить по схеме рис. 2.2, так как для получения импульсов с частотой fn пришлось бы частоту задающего генератора делить на дробное число z/2, что технически сложно.

Целесообразно частоту задающего генератора сделать равной 2fz , а строчные и кадровые синхроимпульсы получить делением на 2 и на z соответственно (рис. 2.3).

Значение частоты колебаний задающего генератора, равное 2fz , является минимально необходимым. В современных синхрогенераторах задающий генератор настраивается на частоту, во много раз большую 2fz . При этом, однако, выдерживается условие кратности частоты задающего генератора двойной строчной частоте.

Контрольные вопросы

1. Почему применение чересстрочного растра позволяет снизить требование к полосе частот ТВ тракта?
2. Назовите два основных условия, необходимых для построения чересстрочного растра?
3. Объясните различие в структурах синхрогенератора при формировании чересстрочного и построчного растров.
4. Что произойдет с чересстрочным растром, формируемым по схеме рис. 2.3, если делитель частоты на z заменить делителем на (z+1)?


3.Развертывающие устройства

Назад

Содержание

Вперед

3. РАЗВЕРТЫВАЮЩИЕ УСТРОЙСТВА

В данном разделе рассматриваются принципы построения генераторов разверток и особенности работы выходных каскадов.

Требования, предъявляемые к развертывающим устройствам

Для передачи изображения без искажений необходимо, чтобы положение развертывающего пятна на экране приемной трубки точно соответствовало положению луча на мишени передающей трубки.

При отклонении электронного луча поперечным магнитным полем траектория движения электронов в этом поле имеет вид окружности (рис. 3.1) с радиусом

(3.1)

где Ua2– напряжение на втором аноде кинескопа; m и е – масса и заряд электрона; Н – напряженность магнитного поля.

Так как отклонение электронного луча в приемных телевизионных трубках осуществляется магнитным полем короткой катушки, то электроны по выходе из зоны действия этого поля летят к экрану по касательной к этой окружности, построенной к точке В на границе поля Н.

Перемещение луча в плоскости экрана

Y = L · tga ,
(3.2)

а так как РА0В= a,

Из (3.4) видно, что связь между величиной отклонения и напряженностью магнитного поля нелинейна. Это необходимо учитывать при построении развертывающих устройств для кинескопов с углом отклонения более 70°. Для кинескопов с малым углом отклонения эту зависимость можно считать линейной.

Так как напряженность поля, создаваемого отклоняющими катушками, при заданном диаметре горловины кинескопа d определяется числом ампервитков катушек iw (Н=0,2p (iw) / d), для образования растра необходимо формировать токи линейной формы строчной ( fz= 15625 Гц) и кадровой (fn = 50 Гц) разверток.

Величина отклоняющих ампервитков iw может быть определена как

(3.5)

где q - поправочный коэффициент, q = qc = 1,4 – для строчной развертки, q = qc = 1,2 – для кадровой развертки; d – диаметр горловины кинескопа; Uэкв– эквивалентная длина отклоняющих катушек, a- угол отклонения луча от центра; Ua2 – напряжение второго анода кинескопа.

Тогда амплитуда тока, которую должен обеспечить генератор развертки в катушках, для отклонения луча на угол a (рис. 3.1),

Im = iw/w
(3.6)

где w – число витков катушек (кадровых или строчных).

Принципы построения генераторов разверток (ГР)

В связи с большой разницей рабочих частот принципы построения и схемы генератора кадровой (рис. 3.2, а) и строчной (рис. 3.2, б) разверток различны. При выборе способа формирования отклоняющего тока прежде всего стремятся к повышению его экономичности при обеспечении заданных параметров.

На рис. 3.3, а приведена эквивалентная схема выходного каскада разверток. Здесь Lк, rк, Cк – соответственно индуктивность, активное сопротивление и емкость, шунтирующая катушки. Если емкостью Cк в схеме кадровой развертки можно пренебречь, то на строчной частоте эта емкость может оказать значительное влияние на форму и размах отклоняющего тока и напряжения на катушке. Пренебрегая емкостью во время прямого хода, приложенное к катушке напряжение можно определить как

Как показывает анализ, при выборе способа формирования линейного тока в катушках (рис. 3.3, б) необходимо учитывать величину постоянной времени цепи (рис. 3.3,а) генератора

(3.8)

Если то в качестве выходного каскада можно использовать ключевые схемы и выходной каскад должен формировать импульсное напряжение (рис. 3.3, в). При – пилообразное, при – пилообразно-импульсное напряжение (рис.3.3,г).

Особенности построения генераторов кадровой развертки (ГКР)

Соотношение между импульсной и пилообразной составляющими напряжения uк зависит от постоянной времени катушки. Практически реальные кадровые катушки телевизоров имеют отношение tк / Tn=1...5, где tк = Lк / rк, a Tn = 1/fn = 20 мс. Следовательно, в этом случае ГКР должен формировать пилообразно-импульсное напряжение (рис. 3.3, д).

Для уменьшения импульсной составляющей uк стремятся уменьшить Lк и повысить rк или повысить выходное сопротивление Rвых источника eк , питающего катушки пилообразно-импульсным напряжением. Тогда выходной каскад ГКР представляет собой усилитель низкой частоты, работающий в линейном режиме и обеспечивающий требуемый (3.6) размах тока в кадровых катушках.

Наиболее экономичными являются двухтактные схемы, которые могут выполняться на транзисторах как с одинаковой (рис. 3.4, а), так и с различными типами проводимости (рис. 3.4, б). В первом случае на базы транзисторов VT2 и VT3 подаются с VT1 пилообразно-импульсные напряжения, сдвинутые относительно друг друга по фазе на 180°.

Для управления выходным каскадом на транзисторах различной проводимости (VT2 и VT3) сигнал снимается с разделенной нагрузки (R1 и R2) каскада с общим эмиттером (VT1). В обоих случаях в выходных каскадах транзисторы работают по очереди (класс В или АВ). Отклоняющий ток первой половины хода формируется транзистором VT2, а во второй половине - VT3.

Во время работы VT3 источником напряжения питания для него служит заряженный конденсатор С3 (С1), так как VT2 в это время находится в непроводящем состоянии и источник напряжения питания практически отключен от транзистора VT3.

Для обеспечения наилучшей линейности в средней части растра на базы транзисторов VT2 и VT3 с резистивных делителей подается небольшое напряжение смещения, исключающее влияние нелинейных начальных участков входных вольт-амперных характеристик.

Предвыходные каскады работают в режиме класса А, так как их основной задачей является неискаженное усиление по мощности пилообразно-импульсного напряжения.

Задающий генератор выполняется по схеме релаксационного RC-генератора, принудительная синхронизация осуществляется путем подачи на него синхронизирующих импульсов.

Формирующий каскад как правило выполняется на основе одного из вариантов интегрирующей цепи, причем роль ключа выполняет один из транзисторов задающего генератора.

Для получения линейного пилообразного напряжения в формирующем каскаде может быть использован токостабилизирующий транзистор, при этом размах пилообразного напряжения может быть почти равен напряжению питания. Для улучшения линейности пилообразного тока в катушках с выходного каскада на формирующий каскад подается отрицательная обратная связь (ООС), которая может быть частотно-зависимой для S-образной коррекции тока отклонения.

Особенности построения генераторов строчной развертки (ГСР)

На процесс формирования отклоняющего тока строчной частоты во время обратного хода оказывает существенное влияние емкость Cк (рис. 3.3, а), которая совместно с Lк образует колебательный контур. Кроме того, необходимо учитывать величину постоянной времени реальных катушек tк в цепи генератора.

При больших значениях tк (а следовательно, и tэ (3.8), tэ >> Tz) для линейного изменения тока достаточно подавать на строчные катушки (СК) только импульсное напряжение (рис. 3.3, в) и возможно построение ГСР, не содержащего линейно изменяющегося напряжения. Такие схемы называются ключевыми. Они характеризуются высокой экономичностью и стабильностью работы.

При малых значениях tк ( tэ Ј Tz ) получение высокой линейности тока ключевыми схемами невозможно, и тогда цепь питания СК должна содержать источник линейно изменяющегося напряжения (рис. 3.3, г). В этом случае в качестве выходного каскада используется усилитель с обратной связью по току (преобразователь напряжение - ток), который работает в линейном режиме. Обратная связь корректирует линейность тока в СК, который пропорционален напряжению, приложенному на вход усилителя. Данный вариант построения выходного каскада характерен для ламповых схем ГСР.

Внутреннее сопротивление ламп, используемых в выходных каскадах ГСР, достаточно велико ( Rвых – сотни ом), значения индуктивности реальных СК составляют Lк =(0,1...10) мГн, и тогда tэ < Tz . Особенностью таких усилителей является периодическое запирание выходной лампы при переключении схемы с прямого на обратный ход и связанные с этим колебательные процессы в контуре Lк Cк .

В транзисторных схемах строчной развертки преимущественно используется ключевой принцип формирования отклоняющего тока (сопротивление транзистора составляет доли ом). Его можно пояснить с помощью идеализированной схемы (рис. 3.5, а) ( Rвых»0; rк»0 ). При замыкании ключа Кл конденсатор Cк мгновенно заряжается до напряжения Е и к катушкам приложено постоянное напряжение, следовательно, в катушках протекает линейный ток (рис. 3.5, б)

(3.9)

Если в момент t1 ключ разомкнуть, то за счет энергии, накопленной в катушке индуктивности Lк в контуре Lк Cк возникают колебания. Ток iк будет изменяться по закону

iк = Iкcosw0t

а напряжение – по закону

uк = Uкsinw0t

частота колебаний в контуре

Если в момент времени t2 ключ Кл замкнуть, то источник зашунтирует колебания и ток iк снова будет изменяться по линейному закону. Анализируя основные процессы, происходящие в идеализированной схеме, можно выделить следующие особенности ключевого принципа формирования отклоняющего тока:

1. Ток во время прямого хода изменяется по линейному, а во время обратного хода – по косинусоидальному закону.
2. Во время прямого хода ток через катушки изменяет свое направление: если во вторую половину прямого хода ток протекает от источника питания и в индуктивности накапливается энергия, то в первую половину ток течет в источник питания и индуктивность возвращает ему запасенную энергию. Таким образом, схема (при отсутствии потерь) не потребляет энергию от источника питания. При этом ключ должен быть двусторонним (симметричным), т. е. должен пропускать ток в прямом и обратном направлениях.
3. Длительность обратного хода T2 зависит от параметров колебательного контура. Для пропускания в момент времени t2 требуемого размаха тока ( Im )на время обратного хода должна приходиться половина периода колебаний T0 :

(3.10)

4. Во время прямого хода ( T1 ) напряжение на катушках постоянно (рис. 3.5, б), во время обратного хода ( T2 ) благодаря колебательному процессу, на катушках развиваются импульсы напряжения синусоидальной формы значительной величины

(3.11)

т. е. превышают напряжение источника питания в (l,57 T1/ T2) раз.

В отличие от идеализированной схемы (рис. 3.5, а) наличие сопротивлений потерь Rвых и rк приведет к экспоненциальным искажениям линейности тока во время прямого хода и затуханию колебательного процесса во время обратного хода (рис. 3.6, б). Появляющаяся при этом средняя составляющая Iср свидетельствует о том, что схема потребляет энергию от источника питания.

Упрощенная схема выходного каскада ГСР показана на рис. 3.6, а. Роль двустороннего ключа в ней выполняет параллельное соединение транзистора VT и диода VD. В соответствии с ключевым принципом формирования отклоняющего тока транзистор VT должен под действием управляющих импульсов отпираться на время прямого хода развертки и запираться на время обратного хода. Транзистор пропускает ток в обоих направлениях, однако вольт-амперные характеристики транзистора iк = f(uкэ) (рис. 3.6, в) – несимметричны в нормальной и инверсной областях (сплошные линии на рис. 3.6, в), и транзистор не может пропустить в обратном направлении импульс тока амплитудой (-Im) без больших потерь.

Достаточно сложной задачей при работе транзистора в ключевом режиме является обеспечение включения транзистора VT точно в момент времени t2 (рис. 3.5, б), когда размах импульса тока достигает максимального значения (-Im) и длительность обратного хода T2 = T0 /2. Включение диода VD параллельно транзистору VT в направлении обратной его проводимости позволяет не фиксировать прецизионно момент включения транзистора. Кроме того, диод улучшает симметрию тока ключа, увеличивая обратную проводимость транзистора в инверсной области, т. е. в начале прямого хода (рис. 3.6, в, суммарная линия).

При дроссельном питании отклоняющие катушки Lк подключены к транзистору через разделительный конденсатор Cр , который полностью исключает протекание постоянной составляющей тока через катушки. Постоянная составляющая вызывает децентровку растра.

Параллельно отклоняющим катушкам подключается конденсатор C0 , с помощью которого подбирается требуемая длительность обратного хода (3.10).

В современных ГСР размах отклоняющего тока составляет (1...8) А, поэтому требуется мощный сигнал управления транзистором выходного каскада. Непосредственно от задающего генератора получить мощные управляющие импульсы невозможно, для этого используется предвыходной (буферный) каскад (рис. 3.2, б). При этом между выходным и предвыходным каскадами применяется трансформаторная связь (рис. 3.6, а), что позволяет оптимизировать согласование каскадов.

Импульсы напряжения во время обратного хода Uк max (3.11) в практических схемах достигают 1000 В, поэтому их целесообразно использовать для питания второго анода кинескопа. В большинстве ТВ приемников с помощью трансформатора сначала увеличивают размах импульсов обратного хода и затем выпрямляют высоковольтным выпрямителем (рис. 3.2, а). Строчный трансформатор включается вместо дросселя Lдр в выходном каскаде (рис. 3.6, а) так, что его первичная обмотка выполняет роль дросселя.

Как видно из рис. 3.2, б, в состав ГСР входит также устройство автоматической подстройки частоты и фазы (АПЧиФ), обеспечивающее правильную фазировку строчных гасящих импульсов относительно обратного хода развертки и помехозащищенность синхронизации.

Контрольные вопросы

1. Какие необходимы напряжения на катушках при индуктивной, активной и смешанной нагрузках для получения пилообразного тока?
2. Объясните работу выходного каскада ГКР с параллельным управлением на транзисторах одного и разных типов проводимостей.
3. Укажите особенности работы выходных каскадов строчной развертки, связанные с высокой рабочей частотой.
4. Перечислите особенности ключевого принципа формирования отклоняющего тока.
5. Поясните назначение диода в транзисторных схемах выходных каскадов строчной развертки.


4. ОСОБЕННОСТИ РАДИОПРИЕМА В ТЕЛЕВИЗИОННОМ НАЗЕМНОМ ВЕЩАНИИ

Модуляция и ширина спектра радиосигналов телевизионного вещания

Наземное телевизионное вещание согласно ГОСТ 7845-92 осуществляется с использованием ультравысоких частот в диапазоне метровых (МВ – 48,5±230 МГц) и дециметровых волн (ДМВ – 470±790 МГц). В диапазоне “МВ” ТВ радиоволны размещены соответственно:

    I поддиапазон 48,5 – 6 МГц (радиоканалы 1 и 2);

    II поддиапазон 76 – 100 МГц (радиоканалы 3 – 5);

    III поддиапазон 174 – 230 МГц (радиоканалы 6 – 12);

    IV поддиапазон 470 – 582 МГц (радиоканалы 21 – 34);

    V поддиапазон 582 – 790 МГц (радиоканалы 35 – 60).

Нижняя граница частотного диапазона обусловлена технической эффективностью передачи и приема видеосигнала с максимальной частотой спектра 6 МГц, для чего необходимо, чтобы несущая радиосигнала в несколько раз превышала эту частоту. Верхняя граница диапазона ограничена длинами волн, на которых начинают сказываться значительное поглощение излучения в атмосфере и влияние ее неоднородностей.

Радионесущая изображения в указанных диапазонах амплитудно модулируется полным цветовым телевизионным сигналом с частичным подавлением нижней боковой полосы спектра, а радионесущая звукового сопровождения частотно модулируется аудиосигналом с девиацией ±50 кГц, позволяя обеспечить максимальную помехозащиту для звукового сигнала высокого качества (30 – 1500 Гц).

На рис 4.1, а представлена огибающая спектров радиосигналов изображения и звукового сопровождения. Наименьшая полоса частот радиоканала изображения составляет 7,625 МГц (ослабление составляющих – 1,25 и 6,375 МГц относительно несущей на 20 дБ), а радиоканала звукового сопровождения – 0,25 МГц; разнос несущих частот звука и изображения 6,5 МГц (несущая частота изображения fн.и. меньше несущей частоты звука fн.зв. ); номинальная ширина полосы частот радиоканала ТВ вещания 8 МГц; отношение мощностей несущих изображения и звука (5:1 ё 10:1).

Применение различных видов модуляций радиосигналов ТВ вещания облегчает их разделение в телевизионных приемниках. Подавление нижней боковой полосы спектра радиосигнала изображения устраняет избыточность информации и дает возможность сохранить полосу частот, занимаемую ТВ каналом. Однако практически для уменьшения квадратурных искажений ТВ сигнала, возникающих в простом (линейном) амплитудном спектре приемника (характерном для начального периода вещания черно-белого телевидения) в стандарте вещания было предусмотрено оставить неподавленной небольшую часть спектра нижней боковой полосы шириной 0,75 МГц. В этом случае крупные детали, имеющие в спектре высокую энергетику гармоник, передаются без градационных (т.е. квадратурных) искажений в изображении, а искажения в мелких деталях глаз воспринимает некритично, так как имеет характеристику ФНЧ в области высоких пространственных частот. При этом для верного воспроизведения спектра видеосигнала АЧХ радиоканала изображения ТВ приемника должна соответствовать кривой рис. 4.1, б с кососимметричным склоном, так называемым склоном Найквиста. Согласно этой кривой уровень несущей частоты изображения должен ослабляться на 6 дБ (в 2 раза), а составляющая 0,75 МГц нижней боковой полосы – на 20 дБ (по сравнению с уровнем опорной частоты 1,5 МГц верхней боковой). В результате после детектирования радиосигнала изображения суммарное номинальное напряжение, образующееся на нагрузке детектора от симметричных частот, составляющих нижней и верхней боковых полос, на любой частоте спектра в пределах 0 – 6 МГц всегда будет равно единице (в относительных единицах), согласно кривой характеристики верности рис 4.1, в.

В связи с большой помехоустойчивостью звукового сопровождения, передаваемого методом широкополосной ЧМ и для уменьшения помехи от него в канале изображения мощность излучения несущей звука может быть уменьшена по сравнению с несущей изображения до 10 раз.

Структурная схема современного телевизионного приемника

В настоящее время все телевизионные приемники наземного вещания строятся по одинаковой супергетеродинной схеме с однократным преобразованием несущей частоты изображения и двукратным преобразованием несущей звука. Структурная схема цветного приемника приведена на рис 4.2. Принципы работы основных ее узлов в радиотракте аналогичны звуковещательным приемникам. Отличия связаны с относительно широким спектром радиосигнала и его сложным составом для цветного изображения.

Телевизионная антенна А для приема радиосигналов выбираемых каналов должна иметь соответствующую полосу пропускания, а ее сопротивление (так же как и сопротивление входной цепи (ВЦ) селектора) каналов должно быть согласованно с волновым сопротивлением антенного кабеля. Эти параметры, а также диаграмма направленности и коэффициент усиления зависят от конструкции антенны, основой которой чаще всего является вибратор.

Расположенный за входной цепью ВЦ селектора усилитель высокой частоты (УВЧ) предназначен для предварительного усиления радиосигналов избираемого канала. Частотная характеристика УВЧ и ВЦ – равномерная в пределах полосы частот канала. Форма ее за пределами полосы выбирается такой, чтобы обеспечить избирательность приемника по зеркальному (fз = fн.и. + fп.ч.и.) и дополнительным каналам ( fд = nfг ± fп.ч.и.) приема. Шумовые параметры УВЧ во многом определяют чувствительность приемника, поэтому в УВЧ селектора должны использоваться элементы с малым эквивалентным шумовым сопротивлением.

Смеситель (СМ) и гетеродин (Г) служат для преобразования несущих изображения fн.и и звука fн.зв в соответствующие промежуточные частоты fп.ч.и и fп.ч.зв1 . Последние образуются как разность между частотой гетеродина fг и несущими (рис. 4.1, г). Конструктивно УВЧ, СМ и Г объединены в один узел – селектор телевизионных каналов. Для приема радиосигналов различных каналов колебательные контуры этого узла (ВЦ, УВЧ и Г) перестраиваются с помощью варикапов, которые позволяют осуществить электронный выбор программ и автоматическую подстройку частоты гетеродина (АПЧГ).

В усилителе промежуточной частоты канала изображения (УПЧИ) производится основное усиление радиосигнала изображения и некоторое усиление промежуточной частоты fп.ч.зв1 , формируется частотная характеристика приемника и обеспечивается тем самым чувствительность и избирательность по соседнему каналу. Система АРУ охватывает селектор (УВЧ) и УПЧИ. Характеристика УПЧИ цветного ТВ приемника по сравнению с черно-белым приемником должна обеспечить более глубокую режекцию звуковой несущей своего и соседнего каналов соответственно на частотах 31,5 и 39,5 МГц не хуже 40 дБ во избежание помех на изображении от продуктов биений между цветовой поднесущей и несущей звука с частотами 1,75 – 2,6 МГц (для различных стандартов). При этом хорошее качество изображения без указанных помех обеспечивается приемником АПЧГ, которая гарантирует точность настройки приемника на канал и соответственно точность режекции в УПЧИ первой звуковой промежуточной частоты fп.ч.зв1 ( ±50 кГц).

С целью исключения квадратурных искажений, характерных при использовании линейного амплитудного детектора в системах с однополосной амплитудной модуляцией, в современных приемниках цветного телевещания в УПЧИ применяется квазисинхронный детектор с опорным контуром, настроенным на промежуточную частоту несущей изображения 38,0 МГц. Как известно, синхронное детектирование не требует больших амплитуд (около 50 МВ) радиосигнала. Линейность тракта усиления в УПЧИ обеспечивается гораздо легче, и получаются существенно меньшие интермодуляционные искажения сигналов яркости и цветности. Кроме того, свойство синхронного детектора выделять продукты из радиосигнала синхронно и синфазно с частотой импульсов выборки обеспечивает подавление продуктов биений между несущей звука и цветовой поднесущей.

Одноканальная схема построения радиотракта ТВ приемника позволяет существенно повысить качество приема звукового сопровождения за счет двойного преобразования несущей частоты звука. Вторая промежуточная частота звука получается в современных цветных приемниках в отдельном амплитудном детекторе АDзв (нелинейном элементе) – частотном преобразователе, в котором роль гетеродина выполняет большая по размаху несущая изображения fп.ч.и . Так как fп.ч.и представляет собой амплитудно модулированное колебание, а fп.ч.зв1 – частотно модулирована, то продукт преобразования fп.ч.зв2 fп.ч.и(АМ) - fп.ч.зв1(ЧМ) = 38 - 31,5 = 6,5 МГц будет представлять собой частотно-модулированую звуковую несущую с дополнительной амплитудной модуляцией от сигнала изображения.

Очевидно, что во избежание проникновения на выход частотного детектора (ЧД) продуктов амплитудной модуляции сигнала изображения в тракте УПЧЗ (6,5 МГц) должно быть применено глубокое ограничение по амплитуде (АО), успех которого гарантирован ГОСТ 7845-92, предусматривающим недомодуляцию несущей изображения на белом в ±7 2% от максимального уровня радиосигнала цветного телевидения. Таким образом, основное усиление несущей звукового сигнала осуществляется на относительно низкой (6,5 МГц) частоте, благодаря чему легко обеспечивается схемное решение тракта УПЧЗ. Поскольку стабильность fп.ч.зв2 обеспечивается стабильностью (при общем гетеродине СК) кварцованных fн.и и fн.зв , а возможная расстройка тракта УПЧЗ из-за временных и температурных факторов воздействия на резонансные контура не более 0,1 %, то ясно, что схема приема звукового сопровождения с двойным преобразованием весьма выгодна и всемирно признана во всех стандартах ТВ вещания. Для усиления звукового сопровождения в тракте УПЧЗ (рис. 4.1, д) применяются, как правило, три резонансных каскада с взаимной расстройкой, обеспечивающей полосу в стандарте излучения (250 кГц). В последних разработках в качестве колебательных систем УПЧЗ применяются керамические фильтры на ПАВ. Таким образом, с частотного детектора УПЧЗ радиотракта приемника низкочастотный сигнал звукового сопровождения поступает на усилитель звуковой частоты УЗЧ и далее на акустическую систему приемника.

С выхода амплитудного детектора (АД) УПЧИ радиотракта полный цветовой видеосигнал раздельно поступает на амплитудный и временной селекторы синхроимпульсов для синхронизации генераторов строчной (ГСР) и кадровой разверток (ГКР) и в блок цветности, где осуществляется обработка яркостного сигнала EY и декодируются сигналы цветности ER-Y и EB-Y . Оконечным устройством блока цветности в современном приемнике является видеопроцессор (ВП) – многофункциональное устройство управления параметрами цветного изображения на экране кинескопа (яркость, контрастность, насыщенность), с трех выходов которого цветоделенные сигналы ER , EG и EB посредством оконечных мощных видеоусилителей кинескопа (ВУ) управляют токами лучей, соответственно яркостями основных цветов люминофорного экрана.

Контрольные вопросы

1. Каков диапазон частот наземного ТВ вещания ?

2. Характеристика какого узла радиотракта приемника определяет избирательность по зеркальному и дополнительному каналам приема?

3. Характеристика какого узла радиотракта приемника определяет избирательность по соседнему каналу?

4. Почему АЧХ радиотракта приемника имеет явно выраженную несимметричную форму?

5. Каковы преимущества одноканальной схемы супергетеродинного приема изображения и звука сравнительно с двухканальной?

6. Каковы принципы приема звукового сопровождения в одноканальном ТВ приемнике?


5. СИНХРОНИЗАЦИЯ ТЕЛЕВИЗИОННЫХ ПРИЕМНИКОВ

В данном разделе рассматриваются различные способы выделения синхронизирующих импульсов из полного телевизионного сигнала и определяются основные характеристики селекторов синхронизирующих импульсов строчной и кадровой частот.

Требования к сигналам синхронизации

Все развертывающие устройства телевизионной системы работают синхронно и синфазно. Это обеспечивается принудительной синхронизацией, для чего на все развертывающие устройства в начале каждой строки и каждого кадра подаются специальные синхронизирующие импульсы, которые заставляют срабатывать эти устройства в строго определенные моменты времени. Принудительная синхронизация развертывающих устройств передающей камеры и телевизионного приемника осуществляется от единого источника синхросигнала - синхрогенератора, находящегося в комплекте передающей аппаратуры телецентра. Между способами синхронизации развертывающих устройств телецентра и телевизионных приемников имеется существенная разница. Развертывающие устройства передающей телевизионной камеры синхронизируются непосредственно импульсами строчной и кадровой синхронизации, подаваемыми по камерному кабелю. Для синхронизации развертывающих устройств приемников синхронизирующие импульсы строк и кадров должны передаваться с телевизионного центра совместно с ТВ сигналом по одному каналу. Это приводит к необходимости формирования специального сигнала синхронизации приемников, имеющего весьма сложную форму. При этом для передачи синхронизирующих импульсов используется время обратного хода луча, т. е. время передачи гасящих импульсов. Вершины гасящих импульсов примерно соответствуют уровню «черного» сигнала. Часто говорят, что синхронизирующие импульсы располагаются в области «чернее черного». Импульсы синхронизации в этом случае могут быть отделены от сигнала изображения и гасящих импульсов обычным амплитудным ограничителем (амплитудным селектором). Схема амплитудного селектора содержит устройство фиксации вершин импульсов синхронизации и пороговый элемент, пропускающий на дальнейшую обработку только сигналы синхронизации. Легкость и надежность указанного процесса является одним из основных достоинств данного метода синхронизации.

Не менее важной задачей является разделение строчных синхронизирующих импульсов и импульсов синхронизации полей друг от друга. Для этого они должны отличаться либо по уровню, либо по длительности. В первом случае импульсы синхронизации полей можно выделять с помощью ограничителя. Однако из-за увеличения общего размаха сигнала значительно возрастает мощность радиопередатчика, поэтому лучше делать синхронизирующие импульсы разными по длительности (длительность строчных синхронизирующих импульсов значительно меньше длительности импульсов синхронизации полей). Разница в длительности строчных импульсов и импульсов полей преобразуется с помощью дифференцирующих и интегрирующих цепей в разницу напряжений, как показано на рис. 5.1. При этом разница в напряжении может быть сделана столь значительной, что остатки строчных импульсов после интегрирования не будут оказывать никакого влияния на синхронизацию кадровой развертки.

Выделение синхронизирующих импульсов полей с помощью интегрирующей цепи наряду с простотой обладает еще одним положительным качеством - большой помехоустойчивостью. Импульсы помех, имеющие малую длительность, не успевают создавать на конденсаторе значительных напряжений и как бы сглаживаются интегрирующей цепью. Недостатком такого выделения синхронизирующих импульсов являются невозможность получения крутого фронта интегрированных импульсов и, как следствие, возможная нестабильность момента синхронизации.

Выделение синхронизирующих импульсов строк с помощью дифференцирующей цепи возможно, однако следует иметь в виду, что импульсные помехи будут свободно проходить через конденсатор цепи и помехоустойчивость такого способа выделения будет низкой.

Форма сигнала синхронизации ТВ приемников

При построчном разложении между фронтами двух кадровых синхронизирующих импульсов размещаются z строчных импульсов. Длительность кадрового импульса синхронизации в несколько раз больше периода строки (рис. 5.2). После прохождения сигнала uвх через дифференцирующую цепь получим сигнал uдц , положительные импульсы которого могут использоваться для синхронизации строчной развертки приемника, а отрицательные – никaкoгo действия на работу генератора развертки оказывать не будут.

Во время действия кадрового синхронизирующего импульса в канале строчной синхронизации импульсы отсутствуют. Синхронизации строчной развертки в этот промежуток времени не будет, и генератор импульсов строчной развертки ТВ приемника будет работать в автономном режиме. В результате несколько первых строк после окончания действия кадрового импульса могут оказаться "сбитыми".

Для сохранения непрерывности следования строчных импульсов в кадровый синхронизирующий импульс вводят прямоугольные врезки, следующие со строчной частотой. Длительность врезок на рисунке условно равна длительности строчных импульсов. Срез врезки должен совпадать с фронтом строчного импульса, который должен был бы быть в этом месте. После дифференцирования такого сигнала U'вх положительные импульсы используются для синхронизации. Таким образом, они следуют без перерыва со строчной частотой ( u'дц на рис. 5.2); кадровые синхронизирующие импульсы выделяются интегрирующей цепью. Наличие врезок приводит к получению на выходе интегрирующей цепи "зубчатой" формы кривой u'иц . Такое искажение формы будет одинаковым у всех кадровых синхронизирующих импульсов. Исходя из этого при постоянном уровне срабатывания кадрового генератора развертки это не приведет к нарушению синхронизации.

При чересстрочном разложении число строк z в кадре нечетно, и между фронтами двух следующих друг за другом синхронизирующих импульсов четных и нечетных полей размещается m = 1/2 периодов строчной частоты fz , где m - число целых строк в одном поле. Эта одна вторая периода строчной частоты обусловливает соответствующий временной сдвиг строчных врезок относительно синхронизирующего импульса четного поля (поля, в котором разворачиваются четные строки). В результате форма синхронизирующих импульсов четных и нечетных полей оказывается неодинаковой (рис. 5.3): в импульсе нечетных полей время от фронта импульса до первой врезки равно длительности почти целой строки (за вычитанием длительности врезки), а в импульсе четных полей это время составляет половину длительности строки. Из-за этого формы интегрированных импульсов uиц для четных и нечетных полей также будут различными. Их различие хорошо видно на рисунке при совмещении обоих интегрированных импульсов на одном графике uиц совм .

При синхронизации кадрового генератора такими импульсами может произойти нежелательный сдвиг во времени начала обратных ходов развертки по полям. Этот сдвиг, как видно из рис. 5.3, равен D1 и может достигать долей длительности строки. Наличие сдвига приведет к нарушению чересстрочности развертки, т.е. растры полей будут сдвинуты по вертикали не точно на половину расстояния между соседними строками, и появится так называемое спаривание строк. Спаривание строк ухудшает качество изображения. Становится заметной структура строк, уменьшается четкость по вертикали. Исходя из этого необходимо так изменить форму синхронизирующих импульсов, чтобы исчезло различие между интегрированными четными и нечетными импульсами полей и сдвиг D1 стал равен нулю. Для устранения различия в форме синхронизирующих импульсов четных и нечетных полей врезки в них целесообразно сделать с двойной строчной частотой. Форма четных и нечетных импульсов синхронизации полей становится как до, так и после интегрирования идентичной.

Во время действия синхронизирующего импульса полей строчные импульсы будут следовать с удвоенной частотой. Для устойчивой синхронизации генератор импульсов строчной развертки настраивается так, чтобы частота его колебаний в режиме без синхронизации была ниже частоты строк. При этом, если амплитуда импульсов синхронизации не чрезмерно велика, генератор не будет реагировать на дополнительные импульсы и будет работать в режиме деления частоты с коэффициентом 2. Таким образом, при полной идентичности синхронизирующих импульсов полей импульсы после интегрирования uиц получаются тоже одинаковыми и при наложении совпадают. Однако при более строгом рассмотрении процессов приходится сделать заключение, что совпадение интегрированных импульсов не является все же точным. На интегрирующую цепь поступают наряду с синхронизирующими импульсами полей строчные синхронизирующие импульсы. От каждого строчного импульса конденсатор получает определенный заряд. Так как строчные импульсы в четных и нечетных полях располагаются на разных расстояниях от начала и конца синхронизирующего импульса полей, они, естественно, оказывают разное влияние на ход кривой накопления заряда на конденсаторе в четных и нечетных полях (рис. 5.4). В то время как в синхронизирующих импульсах нечетных полей (сплошная линия на графике) остаточный заряд конденсатора от последнего строчного импульса почти равен нулю, в импульсах четных полей он значителен (штриховая линия). Начальные условия интегрирования кадровых импульсов в нечетных и четных полях получаются различными, а это также приводит к нежелательному временному сдвигу D2 .

Правда, в этом случае он мал ( D2< D1), но достаточен, чтобы нарушить регулярность развертки. Чтобы избежать разницы в форме импульсов после интегрирования, достаточно до и после синхронизирующих импульсов полей ввести по несколько импульсов, следующих с двойной строчной частотой. Такие импульсы называются уравнивающими.

Таким образом, для получения устойчивой чересстрочной развертки приходится усложнять форму синхронизирующего импульса полей (рис. 5.5). Моменты синхронизации строчной развертки для наглядности отмечены знаками ( [image]). Длительность импульса синхронизации кадровой развертки и число уравнивающих импульсов до и после него выбираются в зависимости от требований к точности синхронизации. Период строчной развертки на рисунке обозначен Н.

Отечественным стандартом длительность импульса кадровой синхронизации определяется 2,5 Н (160 мкс), а длительность уравнивающих импульсов делается в 2 раза меньше строчных синхронизирующих импульсов. Стандартом устанавливается число передних и задних уравнивающих импульсов, а также импульсов, составляющих сигнал кадровой синхронизации, равным пяти.

Импульсы синхронизации расположены на вершинах гасящих импульсов и составляют 43 % размаха сигнала изображения от уровня черного до уровня белого. Для работы развертывающих устройств желательно, чтобы синхронизирующие импульсы располагались как можно ближе к левому краю гасящих импульсов, чтобы во время обратного хода экран был погашен гасящим импульсом. Если синхронизирующий импульс будет сдвинут вправо, то на обратный ход луча приемной трубки будет отведено меньше времени. При превышении этого времени вследствие каких-либо причин обратный ход луча на экране не будет полностью погашен.

Итак, в сигнале синхронизации телевизионных приемников наиболее сложным по форме является сигнал кадровой синхронизации. Его форма, принятая отечественным стандартом, а также большинством европейских стран и США, является наиболее совершенной. Такая форма позволяет получить хорошее качество чересстрочной развертки при наиболее простом способе разделения сигналов - с помощью интегрирующей цепи - и большую помехоустойчивость.

Повышение помехоустойчивости канала синхронизации

По линии связи между ТВ центром и приемником передается сложный ТВ сигнал, содержащий сигнал изображения и сигналы синхронизации разверток ТВ приемника. Наличие в этой линии помех поразному сказывается на сигналах изображения и синхронизации. Если синхронизация развертывающих устройств не нарушается, то изображение можно получить и при очень больших помехах. Если же нарушена синхронизация, то даже при малых помехах практически невозможно синтезировать изображение вообще.

Помехи в радиоканале будут неодинаково сказываться на синхронизации кадровой и строчной разверток. Синхронизация кадровой развертки будет меньше подвержена влиянию импульсных помех, так как синхронизирующие импульсы полей выделяются из синхросмеси интегрирующей цепью, являющейся фильтром нижних частот. Дифференцирующая цепь, выделяющая строчные синхронизирующие импульсы, не может защитить генератор импульсов строчной развертки от импульсных помех, и канал строчной синхронизации оказывается значительно менее помехозащищенным, чем канал кадровой. Исходя из этого в первую очередь принимаются меры по защите от помех канала строчной синхронизации. Для этого в нем используется инерционная синхронизация.

Метод инерционной синхронизации автогенератора является параметрическим. Под воздействием внешнего сигнала изменяется тот или иной параметр генератора, определяющий частоту и фазу его колебаний. Этим параметром может быть не только элемент схемы генератора, но и питающие его напряжения. Управление параметром генератора производят с помощью системы автоматического регулирования, получившей название фазовой автоподстройки частоты (ФАПЧ). В литературе получила применение также аббревиатура АПЧиФ - автоматическая подстройка частоты и фазы. Структурная схема ФАПЧ приведена на рис. 5.6.

Синхронизирующие импульсы и колебания синхронизируемого автогенератора (например, с задающего генератора развертки или его выходного каскада) поступают на импульсный фазовый детектор, где сравниваются их фазы и вырабатывается выходное напряжение, пропорциональное разности мгновенных значений этих фаз. Из-за импульсного характера поступающего на детектор сигнала выходное напряжение получается также импульсным, поэтому после детектора устанавливается интегрирующий элемент (фильтр нижних частот), на выходе которого образуется постоянное напряжение с величиной и знаком, соответствующими разности фаз синхронизирующих импуль-сов и колебаний генератора. Это напряжение, воздействуя на управляемый параметр автогенератора, перестраивает частоту его колебаний, обеспечивая необходимую синхронизацию.

Интегрирующий элемент в значительной мере подавляет влияние хаотических помех, так как среднее изменение фазы, вызванное такими помехами, за достаточно большой промежуток времени равно нулю.

Применение системы ФАПЧ позволяет обеспечить не только высокую помехоустойчивость, но и удобство установки любого заданного значения фазы автогенератора. В частности, ручной регулировкой можно в автогенераторе добиться опережения строчных синхронизирующих импульсов, что очень важно, например, в устройствах строчной развертки, построенных на транзисторах.

Контрольные вопросы

1. В каком амплитудном диапазоне передаются сигналы синхронизации приемника (ССП)?
2. Какова форма ССП?
3. С какой целью уравнивающие импульсы и врезки имеют двойную строчную частоту?
4. Каким образом ССП выделяется из полного ТВ видеосигнала?
5. Какие цепи и почему используются для выделения кадровых синхроимпульсов?
6. Назовите достоинства и недостатки методов строчной синхронизации.
7. За счет чего повышается помехоустойчивость системы АПЧ и Ф?


6. ВОССТАНОВЛЕНИЕ ПОСТОЯННОЙ СОСТАВЛЯЮЩЕЙ ТЕЛЕВИЗИОННОГО СИГНАЛА

В данном разделе рассматриваются процессы восстановления постоянной составляющей телевизионного сигнала с помощью управляемых и неуправляемых фиксирующих цепей.

Величина сигнала изображения должна соответствовать яркости детали передаваемой сцены. Если изображение передается с помощью фотоэлектрического преобразователя мгновенного действия, например, фотоэлемента, то это требование удовлетворяется.

В качестве примера исследуем изменение яркости вдоль строк различных по содержанию изображений, первое из которых - черная полоса на белом фоне, а второе - белая полоса на черном фоне. Средние яркости их существенно различны и равны соответственно Lрс1 и Lрс2 , минимальные и максимальные яркости одинаковы. Телевизионный сигнал Uс , образующийся на нагрузке фотопреобразователя, содержит постоянную составляющую (среднее значение сигнала за время, равное длительности нескольких десятков ТВ полей), которая пропорциональна средней яркости Uрс1 є Lрс1 и Uрс2 є Lрс2 , а размах ТВ сигнала пропорционален перепаду яркости (рис. 6.1, а).

Если передача изображений производится с помощью передающих трубок с накоплением заряда, работающих в режиме перераспределения вторичных электронов, то при фотоэлектрическом преобразовании происходит полная или частичная потеря информации о средней яркости изображения. Полная потеря постоянной составляющей происходит также в ТВ широкополосных усилителях переменного тока, где между каскадами включены разделительные конденсаторы. В этом случае ТВ сигнал располагается относительно нулевой оси (или так называемой линии равных площадей) таким образом, что площадь, ограниченная положительной частью сигнала и осью, равна площади, ограниченной отрицательной частью сигнала и осью (рис. 6.1, б).

Если сигналы, искаженные подобным образом, использовать для модуляции тока луча Lл приемной трубки, то яркости ТВ изображений Lиз также будут искажены: в зависимости от положения ТВ сигнала на модуляционной характеристике кинескопа изображение будет либо затемняться, либо высвечиваться (рис. 6.1, б). При этом фактический амплитудный диапазон сигнала увеличивается в 1,5–2 раза. Для того чтобы избежать подобных искажений, необходимо использовать то обстоятельство, что в ТВ сигнале изменение размаха гасящих импульсов (ГИ) приемной трубки происходит в соответствии со средней яркостью изображения.

Восстановление постоянной составляющей сигнала в отдельных точках тракта, например в модуляторе радиопередатчика, осуществляется с помощью фиксации уровня гасящих импульсов, т. е. путем стабилизации положения ТВ сигнала от всех передаваемых изображений относительно некоторого постоянного потенциала (рис. 6.1, в). Для этой цели используются специальные пиковые детекторы, так называемые фиксирующие схемы (неуправляемые и управляемые).

Обобщенная схема фиксации уровней ТВ сигнала показана на рис. 6.2, а. Во время прохождения гасящих импульсов ТВ сигнала напряжение на коммутирующем элементе (КЭ) схемы - диоде (диодах) или транзисторе (транзисторах) – увеличивается. При этом КЭ самостоятельно под воздействием напряжения ТВ сигнала (неуправляемая схема) или принудительно под воздействием строчных импульсов (СИ) (управляемая схема) открывается или переходит в насыщение и его малое прямое сопротивление Rin шунтирует сопротивление Rр разделительной цепи и входное сопротивление следующего каскада (рис. 6.2, б). В результате напряжение ТВ сигнала на базе транзистора в указанные интервалы должно стать равным опорному напряжению фиксации Eф вне зависимости от прежнего значения уровня черного.

Рассмотрим работу схемы рис. 6.2, а более подробно. В обычном усилительном каскаде ТВ сигнал располагается относительно напряжения смещения Eф по линии равных площадей (интервал времени t1 ё t2 рис. 6.2, в). При наличии схемы фиксации КЭ открывается во время прохождения гасящих импульсов (ключ замыкается на внутреннее сопротивление КЭ в прямом направлении Rin при t = t3 рис. 6.2, б, в). Для того чтобы напряжение на базе VT2 за время действия сравнительно короткого импульса ТВ сигнала стало равно Eф , величина постоянной времени заряда должна быть небольшой

где Rin ЅЅ Rp ЅЅ Rвх - параллельное соединение сопротивлений Rin , Rp и Rвх , причем Rin << Rр ЅЅ Rвх ; Rвых - выходное сопротивление предыдущего каскада; tи - длительность строчного гасящего импульса (СГИ) при неуправляемой или длительность СИ при управляемой схеме фиксации.

К концу действия импульса за счет выпрямления напряжения ТВ сигнала коммутирующим элементом на конденсаторе Ср образуется дополнительное напряжение UСр , величина которого примерно равна постоянной составляющей сигнала Ucр и определяется в общем случае размахом сигнала в момент отпирания КЭ и постоянной времени заряда. При t = t4 , когда КЭ запирается (ключ S замыкается на внутреннее сопротивление КЭ в обратном направлении Ri0 , рис. 6.2, б), ТВ сигнал оказывается смещенным относительно напряжения Eф на величину UСр . Суммарное напряжение смещения будет равно ЅUcмЅ= ЅEфЅ+ЅUСрЅ , т.е. будет зависеть от формы ТВ сигнала и, в частности, от размаха гасящих импульсов. При этом все площадки гасящих импульсов ТВ сигнала будут «привязаны» к уровню напряжения смещения , т. е. постоянная составляющая сигнала восстанавливается.

Напряжение UСр при запертом КЭ медленно уменьшается за счет разряда конденсатора Ср на сопротивления R'р = RрЅЅ Rio ЅЅ Rвх и Rвых . Через промежуток времени, равный Tz - tи (при t = t5 , рис. 6.2, в), оно уменьшится на величину DU . Величина напряжения DU определяет величину перекоса ТВ сигнала Uc , т. е. величину изменения яркости изображения вдоль строки на экране приемной трубки. Для того чтобы это изменение не было заметно на изображении, допустимый относительный перекос ТВ сигнала должен быть

Постоянная времени разряда при D Ј 0,05 и R'р >> Rвых будет равна

В неуправляемых схемах ВПС (рис. 6.3) открывание диода VD (КЭ на рис. 6.2) осуществляется напряжением DU , от величины которого зависит сопротивление Rin и значение tз , что приводит к нестабильности уровня фиксации. Эти схемы также обладают большой инерционностью: если за изображением с большой средней яркостью передается изображение с малой средней яркостью, то фиксация уровня длительное время не производится (t = t6 ё t7, рис. 6.2, в) до тех пор, пока конденсатор Cp не разрядится. Если же уменьшить величину tp , то инерционность станет меньше, однако в соответствии с уравнением (6.2) относительный перекос ТВ сигнала D увеличится, что приведет к недопустимым яркостным искажениям изображения.

Управляемые схемы ВПС лишены указанных выше недостатков за счет принудительного открывания КЭ каждую строку в интервалы СГИ напряжением СИ достаточно большого размаха ( Rin и соответственно tз малы, и уровень фиксации стабилен). В схеме инерционности нет, так как Cp оперативно перезаряжается.

Управляемая схема содержит четыре диода, включенные в плечи моста (рис. 6.4, а).
Обычно Cp << C1 = C2 , R >> Rг1 = Rг2 где Rг1 и Rг2 - выходные сопротивления генераторов управляющих импульсов. Диоды VD1 ё VD2 отпираются управляющими импульсами во время обратных ходов строчной развертки. За счет тщательной балансировки моста и малой постоянной времени перезаряда конденсатора Cp (заряд при t = t5 , или разряд при t = t7 , рис. 6.2, в) напряжение на базе транзистора VT2 во всех случаях устанавливается равным . Конденсаторы C1,2 также заряжаются до напряжений ЅU'C1,2Ѕ (рис. 6.4,б) за счет выпрямления управляющих импульсов. Эти напряжения запирают диоды по окончании действия управляющих импульсов.

Надежное запирание и отпирание диодов соответствующими напряжениями будет при

(рис. 6.4, б). Исходя из этого размах управляющих импульсов Uи = U'C1,2 + U''C1,2 приходится выбирать в несколько раз большим, чем размах ТВ сигнала Uc max .

В видеоусилителях применяется еще и схема с одним или двумя транзисторами, работающими в ключевом режиме. Строчные управляющие импульсы поступают на базы транзисторов VT1 и VT2 (рис. 6.5) и переводят их в режим насыщения, в котором их сопротивления малы; происходит заряд конденсатора Cp до напряжения UCp »Ucp . В промежутках между управляющими импульсами транзисторы закрываются, и на выход схемы подается ТВ сигнал Uвых и напряжение смещения Uсм = Eф + Uср , величина которого пропорциональна постоянной составляющей сигнала. В настоящее время схемы ВПС выполняются в основном в соответствии с приведенной на рис. 6.5 схемой, т. е. схемой транзисторного типа. Применение в качестве коммутирующего элемента компенсированного ключа с двумя транзисторами разного типа проводимости гарантирует надежное закрывание схемы ВПС в промежутке между СИ вне зависимости от полярности и размаха ТВ сигнала. Действительно, при любой полярности ТВ сигнала его напряжение всегда является закрывающим для одного из пары транзисторов VT1 - VT2 . Следовательно, сопротивление разряда Rp и соответственно tp будут оставаться высокими, обеспечивающими малый перекос яркости вдоль строки.

Фиксирующие цепи дают возможность уменьшить величину НЧ помех, суммируемых с ТВ сигналом, за счет периодической (с частотой строчной развертки) «привязки» уровней ГИ сигнала к одному и тому же опорному напряжению Eф . Однако, когда сигнал промодулирован помехой, устранить ее невозможно. С помощью фиксации уровня удается использовать в тракте усилительные элементы меньшей мощности и уменьшить нелинейные искажения ТВ сигнала. Фиксация уровня необходима также при ограничении уровней ТВ сигнала, коррекции полутоновых искажений и модуляции сигнала несущей частоты ТВ изображения.

Контрольные вопросы

1. Объясните принцип работы неуправляемой схемы ВПС.
2. Объясните принцип работы управляемых схем ВПС.
3. Перечислите достоинства и недостатки различных схем ВПС.
4. От каких параметров неуправляемой схемы фиксации зависят величины ее инерционности и перекоса яркости вдоль строки?
5. Почему по каналу связи не передается постоянная составляющая ТВ сигнала?
6. Необходимы ли схемы ВПС перед следующими ТВ устройствами: гамма-корректором, амплитудным ограничителем, смесителем, модулятором, усилителем, кинескопом? Обоснуйте свой ответ.
7. В каком случае схема ВПС подавляет низкочастотную помеху? Поясните механизм подавления.


7. НЕЛИНЕЙНЫЕ ИСКАЖЕНИЯ ТЕЛЕВИЗИОННОГО СИГНАЛА

В данном разделе рассматриваются воздействие нелинейности телевизионного тракта на форму сигнала, проявление этих искажений при воспроизведении телевизионных изображений и методы их коррекции.

Нелинейные искажения телевизионного сигнала возникают в фотоэлектронных и электронно-оптических преобразователях из-за нелинейности световой и модуляционной характеристик соответственно, а также в электрическом канале передачи (модуляторе передатчика, каскадах видеоусилителя и др.).

На практике эти искажения определяются главным образом нелинейными характеристиками оконечных устройств – передающими и приемными трубками.

Световая характеристика передающей трубки определяется зависимостью тока сигнала от освещенности на фотокатоде Ic = f(E) или, учитывая, что Ic є Uc , a E є Lоб , световую характеристику передающей трубки часто выражают следующим соотношением: Uc = j(Lоб), где Uc - напряжение сигнала, Lоб - яркость передаваемого объекта.

Световая характеристика передающих трубок нелинейна и в общем случае с достаточной для практики точностью может быть аппроксимирована выражением

где k1 - коэффициент пропорциональности, g1 - показатель степени, определяющий форму световой характеристики.

Световые характеристики различных передающих трубок имеют не одинаковые значения g1 . Более того, значение g1 может в некоторых пределах меняться при изменении режима работы трубки или содержания передаваемого изображения. Однако для всех передающих трубок g1 Ј1.

Модуляционная характеристика кинескопа представляет собой зависимость яркости свечения экрана от напряжения на модулирующем электроде и выражается зависимостью: Lиз = j(Uc) где Lиз - яркость изображения.

Как известно, модуляционная характеристика кинескопа нелинейна и может быть аппроксимирована с достаточной для практики точностью следующей функцией:

где k2 – коэффициент пропорциональности.

Обычно для приемных трубок g2 = 2...3. Общая характеристика нелинейности может быть определена аналитически путем подстановки значения Uc из (7.l) в (7.2):

Из (7.3) видно, что результирующий гамма-коэффициент нелинейности g равен произведению показателей степени g1 и g2 . Если телевизионный канал имеет нелинейную характеристику с показателем g3 , то в результирующее значение g должна войти и эта величина, т. е. g = g1 · g2 · g3 . Следовательно, показатель степени g определяет результирующую нелинейность и может приобретать различные значения в зависимости от нелинейности отдельных узлов тракта.

Нелинейные искажения в черно-белом телевидении приводят к нарушению правильного воспроизведения градаций яркости (передачи полутонов), а в цветном, кроме того, и к искажениям цветности. Если результирующая нелинейность телевизионного тракта будет иметь показатель степени g <1, то изображение на экране кинескопа воспроизведется вялым, т. е. контрастность полученного изображения будет меньше контрастности передаваемого объекта, а при g >1 изображение будет излишне контрастным по сравнению с контрастностью передаваемого объекта.

Яркость реальных объектов может достигать нескольких тысяч кандел на квадратный метр, а контраст – 1000 и выше. Современные же кинескопы могут обеспечить максимальную яркость 100–200 кд/м2 при контрасте 100–200. Следовательно, динамический диапазон яркости репродукции в общем случае меньше диапазона изменения яркости передаваемого объекта. Таким образом, при воспроизведении число градаций на репродукции будет меньше, чем на объекте. При ограниченном числе воспроизводимых градаций с целью улучшения качества изображения необходимо перераспределить число воспроизводимых градаций внутри динамического диапазона яркости изображения так, чтобы увеличить число градаций в сюжетно важном участке диапазона за счет уменьшения числа градаций в остальных участках. Это может быть осуществлено с помощью выбора определенной формы нелинейности амплитудной характеристики передачи.

Рассмотрим графически искажения градаций яркости изображения при коэффициенте g >1. Для удобства количественной оценки нелинейных искажений на вход исследуемого устройства подают напряжение равноступенчатого сигнала.

Для упрощения построения графиков обычно по оси абсцисс и ординат откладывают не абсолютные значения яркости объекта и изображения, а их относительные значения.

На рис. 7.1 показано графически возникновение нелинейных искажений при коэффициенте g >1. Нетрудно видеть, что нелинейные искажения будут присутствовать при любых значениях g № 1 . В частном случае при g = 2, как видно из рис. 7.1, перепады яркостей первых нескольких ступенек будут практически неразличимы, и они сольются. Следовательно, количество видимых градаций уменьшается.

В черно-белых телевизионных системах сюжетно важными полутонами являются полутона крупных деталей в области больших освещенностей. Исходя их этого для этих систем форма характеристики должна иметь нелинейность с коэффициентом контрастности g >1. При этом в области белого перепады яркости растягиваются (увеличиваются по амплитуде), и там может воспроизводиться большее число градаций. Экспериментальным путем установлено, что наилучшее качество изображения для черно-белых вещательных систем получается при g @ 1,3.

Для обеспечения подобия воспроизведенного изображения с объектом необходимо иметь прямую пропорциональность между яркостями соответствующих точек объекта и изображения. Для коррекции полутоновых искажений изображений, т. е. получения определенной формы нелинейной амплитудной характеристики, в телевизионный тракт вводится нелинейный корректор с амплитудной характеристикой, описываемой выражением:

где gк – показатель степени, определяющий форму нелинейности амплитудной характеристики корректора.

В этом случае результирующий коэффициент нелинейности телевизионного тракта «от света до света» будет определяться так:

g = g1 · g2 · g3 · gк
(7.4)

Из соотношения (7.4) видно, что для получения линейной амплитудной характеристики всего телевизионного тракта необходим корректор с коэффициентом нелинейности

Выбор оптимального значения gк осложняется тем, что модуляционные характеристики кинескопов имеют довольно большой разброс коэффициентов нелинейности, а нелинейность световой характеристики передающих трубок кроме этого зависит от содержания изображения.

Принцип работы схемы корректора нелинейности (гамма-корректора) поясняется на рис. 7.2. Он основан на применении нелинейных элементов с таким расчетом, чтобы, регулируя их, можно было менять гамма-характеристику в желаемых пределах. Сигнал передаваемого изображения, искаженный нелинейной характеристикой телевизионного тракта (рис. 7.2, а) (сигнал с неравномерными перепадами напряжений), поступает на вход гамма-корректора, нелинейная характеристика (рис. 7.2, б) которого рассчитана так, что сигнал на выходе (рис. 7.2, в) получается необходимой формы.

Схемы гамма-корректоров строятся на разных принципах, однако наибольшее распространение получили гамма-корректоры, в которых требуемая форма амплитудной характеристики получается за счет изменения амплитудно-зависимой отрицательной обратной связи, нелинейного изменения сопротивления нагрузки или амплитудно-зависимого делителя сигнала изображения.

Для работы гамма-корректора необходимо, чтобы уровни сигналов, соответствующие одинаковым яркостям изображения, всегда располагались на одних и тех же нелинейных участках характеристики корректора. Для этого в телевизионном сигнале, поступающем на нелинейный элемент корректора, должна быть восстановлена постоянная составляющая, т. е. фиксирован уровень черного сигнала изображения.

В качестве нелинейных элементов в схемах гамма-корректоров обычно используются полупроводниковые диоды, имеющие нелинейные вольт-амперные характеристики. Для получения достаточно больших значений нелинейности диоды иногда включают последовательно или параллельно.

В качестве примеров рассмотрим два вида корректоров, используемых на практике.

На рис. 7.3 изображена упрощенная схема гамма-корректора, в которой использован принцип амплитудно-зависимой отрицательной обратной связи. Величина отрицательной обратной связи меняется нелинейно в зависимости от мгновенного значения телевизионного сигнала, подаваемого на затвор полевого транзистора VT. В цепи затвора VT производится восстановление постоянной составляющей сигнала (ВПС). Диоды VD1 и VD2 , включенные в цепь истока, заперты напряжениями U1 и U2 до тех пор, пока на затвор VT не поступит сигнал. При определенной амплитуде сигнала сначала отпирается диод VD1 , и сопротивление в цепи истока уменьшается от величины R2 до значения .

Для упрощения будем считать, что VD1 и VD2 в запертом состоянии обладают бесконечно большим сопротивлением, а доля сопротивлений резисторов R4 и R6 при определении эквивалентной нагрузки в цепи истока пренебрежимо мала.

При увеличении амплитуды сигнала отпирается VD2 , а эквивалентное сопротивление в цепи истока определится так:

Коэффициент усиления данного каскада будет равен

где Sd - динамическая крутизна.

Как известно,

где S – статическая крутизна, а Rи – сопротивление в цепи истока. Исходя из этого в данном каскаде усиление меняется обратно пропорционально изменению R2 . Следовательно, если R2 уменьшается с увеличением амплитуды сигнала на затворе VT, то коэффициент усиления растет с увеличением сигнала.

На рис.7.3, б показан график зависимости Uс вых от Uс вх . Как видно из рисунка, это – ломаная линия, а не плавная кривая. Однако чем больше диодов включать в цепь истока, тем точнее будет приближение к требуемой зависимости. Потенциометры R4 и R6 изменяют напряжения U1 и U2 отпирания диодов, т. е. с их помощью можно изменять координаты точек перегиба кривой и таким образом в некоторых пределах регулировать величину gк .

В схеме корректора с нелинейной нагрузкой в коллекторной цепи (рис. 7.4) величина коэффициента передачи меняется в результате изменения сопротивления нагрузки каскада. Аналогично предыдущей схеме (рис. 7.3) эквивалентное сопротивление нагрузки данного каскада будет уменьшаться по мере открывания диодов VD1 и VD2 , т. е. поочередно по мере увеличения входного сигнала, в зависимости от напряжения задержки U1 и U2 , задаваемого резисторами R4 и R6 . В отличие от предыдущей схемы коэффициент усиления этого корректора будет уменьшаться по мере увеличения амплитуды сигнала на входе ( gк < 1).

В описанных схемах гамма-корректоров при регулировке величины гамма-коэффициента происходит изменение размаха выходного сигнала. Это может нарушить режим работы последующих звеньев телевизионного тракта. От этого недостатка свободны так называемые двухканальные гамма-корректоры (рис. 7.5).

Сигнал подается на два самостоятельных гамма-корректора, имеющих различное значение gк . В первом корректоре gк1 >1, например, gк1 =2, а во втором - gк2 < 1(gк2 =0,5). Выходные сигналы с двух гамма-корректоров, одинаковые по амплитуде и полярности, подаются на регулируемую суммирующую схему. Она построена таким образом, что можно менять соотношение напряжений каждого корректора в выходном сигнале, т. е. менять значение от до при постоянном уровне выходного сигнала.

Выходное напряжение Uс вых = Ug к1 + Ug к2 = const будет постоянным при любом положении движка сумматора, а gобщ будет меняться от gк1 =2 до gк2 =0,5, проходя через значение g =1. В аппаратуре блока камерного канала БКК-1014 аппаратно-студийных комплексов цветного ТВ один из каналов двухканального корректора - линейный, а gобщ = 0,4...0,6.

Применяются также более сложные схемы гамма-корректоров, которые позволяют производить оперативное плавное изменение формы амплитудной характеристики изменением постоянных напряжений в схеме, что дает возможность сделать эти регулировки дистанционными.

Контрольные вопросы

1. Какие элементы ТВ тракта вносят нелинейные искажения?
2. Какие характеристики ТВ канала определяют нелинейные искажения?
3. Как определить результирующий коэффициент нелинейности ТВ тракта?
4. Назовите особенности работы двухканального корректора.
5. Как работает гамма-карректор с амплитудно-зависимой отрицательной обратной связью?


8. Работа цветного кинескопа. Формирование сигналов цветного телевидения в совместимой системе

Назад

Содержание

Вперед

8. РАБОТА ЦВЕТНОГО КИНЕСКОПА

ФОРМИРОВАНИЕ СИГНАЛОВ ЦВЕТНОГО ТЕЛЕВИДЕНИЯ В СОВМЕСТИМОЙ СИСТЕМЕ

В данном разделе рассматривается работа цветных кинескопов с дельтавидным и компланарным расположением электронных прожекторов. Даются принципы формирования сигналов в совместимых системах цветного телевидения.

Понятие о цвете

Ощущение цвета есть результат субъективного восприятия зрительным аппаратом объективно существующих световых излучений. Воздействующее на глаз излучение определенного спектрального состава дает ощущение одного присущего ему цвета. Известный спектральный состав и интенсивность излучения полностью определяют его цвет. Количество различимых глазом цветов очень велико и требует их классификации и символического обозначения. Цветовая система, позволяющая дать наиболее полное численное описание цвета, была создана на основе теоретических и экспериментальных работ, осветивших природу цветного зрения и положивших в основу построения науки об измерении цвета - колориметрии - понятие о трехмерном цветовом пространстве. Физиологические основы цветового зрения базируются на трехкомпонентной теории, согласно которой мы допускаем существование в нашем зрительном анализаторе трех видов аппаратов, каждый из которых чувствителен к определенному участку видимого спектра – коротковолновому, средневолновому, длинноволновому.

Изолированное возбуждение одного из этих аппаратов дает ощущение одного из трех насыщенных цветов - синего, зеленого, красного. Обычно воздействующее излучение содержит весь спектр видимого диапазона длин волн, но с разной спектральной интенсивностью. Это приводит к раздражению не одного, а двух или трех световоспринимающих аппаратов одновременно. Различное соотношение возбуждения световоспринимающих аппаратов вызывает ощущение цвета. Теория эта хорошо согласуется с законами смешения цветов, которые косвенно ее подтверждают. В телевидении используется локальное, пространственное и бинокулярное смешение цветов. Локальное смешение может быть одновременным (оптическим), когда на одну поверхность проектируется два или несколько излучений, вызывающих каждый в отдельности ощущение разных цветов, и последовательным, когда аналогичные излучения воздействуют на глаз последовательно одно за другим. При быстрой смене излучений в глазу возникает ощущение единого результирующего цвета.

При пространственном смешении участки, окрашиваемые смешиваемыми цветами, имеют достаточно маленькие размеры, и глаз воспринимает их как единое целое. Примером этому могут служить мелкие цветные штрихи, мозаика и др. Бинокулярным смешением называют смешение двух или нескольких цветов путем раздельного раздражения левого и правого глаз разными цветами, в результате чего возникает ощущение нового цвета.

Основной закон смешения утверждает, что любой цвет может быть выражен с помощью трех основных цветов

f'F = r'R + g'G + b'B,
(8.1)

здесь f'F - излучение произвольного спектрального состава, единица которого обозначена через F, а количество единиц - через f', R, G, B -единичные цвета выбранных излучений, соответствующих красному (R), зеленому (G) и синему (В) цветам; r', g', b' - множители излучений, указывающие, в каких количествах смешиваются излучения, соответствующие единице цветов R, G, B.

Для измерения цвета в качестве основных (единичных) цветов R, G, B были выбраны монохроматические излучения с длинами волн:

l = 700 нм; l = 546 нм; l = 435 нм.

Из уравнения (8.1) следует, что цвет является величиной трехмерной, а следовательно, характеризуется тремя параметрами, например, светлотой, цветовым тоном и насыщенностью. Светлота определяется количественной характеристикой цвета – его яркостью, а цветовой тон и насыщенность – качественной характеристикой цвета - цветностью. Под цветовым тоном понимают характерное свойство цвета, позволяющее обозначить его как красный, зеленый, синий и т.д. Насыщенность цвета определяется степенью его разбавленности белым. Насыщенность максимальна для чистых спектральных цветов и равна 0 для белого цвета.

Перечисленные параметры являются субъективными, так как не могут быть подвержены объективному измерению. Однако им соответствуют физические параметры излучения – яркость L, доминирующая (преобладающая) длина волны l и чистота цвета р. Субъективные и физические параметры связаны между собой, так как увеличение яркости приводит к увеличению светлоты, изменение доминирующей длины волны – к изменению цветового тона, а возрастание чистоты цвета – к увеличению насыщенности.

Геометрическое представление цвета

Трехмерность цвета, вытекающая из (8.1), позволяет представить его вектором в трехмерном пространстве, которое называется цветовым. При этом длина вектора характеризует количественную характеристику цвета – яркость, а направление вектора в пространстве – его качественную характеристику – цветность. Все векторы в цветовом пространстве выходят из точки нулевой яркости, соответствующей черному цвету. Совокупность направлений векторов реальных цветов образует цветовое тело, которое принято называть конусом реальных цветов. Сказанное иллюстрирует pис. 8.1, где в колориметрической системе, построенной на векторах трех основных цветов R, G, B, изображена коническая поверхность, образованная векторами цветов монохроматических излучений.

Поскольку в телевизионном изображении абсолютные значения яркости объекта не воспроизводятся, при проведении большинства цветовых расчетов в телевидении пользуются качественной характеристикой цвета – цветностью, которая характеризуется цветовым тоном и насыщенностью и, следовательно, является величиной двумерной, т.е. может быть определена точкой на плоскости. Hаиболее удобной для цветовых расчетов является единичная плоскость Q, пересекающая координатные оси R, G, B в точках, соответствующих единичным количествам основных цветов R, G, B.

След пересечения плоскости Q с конической поверхностью цветового тела образует локус чистых спектральных цветов. Следы пересечения этой плоскости с координатными плоскостями образует равносторонний цветовой треугольник RGB. Любая точка в плоскости треугольника RGB, например точка белого цвета Е, характеризует направление цветового вектора Е в пространстве, т.е. качественную характеристику цвета - цветность. Координаты точки в треугольнике определяются выражением r = r'/m, g = g'/m, b = b'/m, где величина m = r'+g'+'b называется модулем цвета, а величины r, g, b - координатами цветности, сумма которых r+g+b =1.

Анализируя рис. 8.1, необходимо отметить следующее:

- цветности всех реальных цветов находятся внутри спектрального локуса и определяются значениями величин r, g, b ;
- paвноэнергетический белый цвет Е находится в центре тяжести треугольника RGB;
- дополнительные цвета лежат на пересечении прямой, проходящей через точку Е, с кривой спектральных цветов;
- цветность смеси двух цветов отображается точкой, лежащей на прямой, соединяющей смешиваемые цвета;
- цветность смеси трех цветов отображается точкой внутри треугольника, вершины которого образованы смешиваемыми цветами;
- цветовой тон любого цвета в цветовой плоскости определяется длиной волны, соответствующей пересечению кривой спектральных цветов с прямой, проведенной через точку Е и точку, отображающую цветность заданного цвета.

На рис.8.2 изображен треугольник основных цветов BRG, из которых синтезируется цветное телевизионное изображение. Основные цвета воспроизводятся при возбуждении электронным лучом соответствующих люминофоров. Результирующий цвет определяется отношением возбуждающих электронных потоков.

Если положение точки внутри равностороннего треугольника BRG задано, то перпендикуляры, опущенные из нее на стороны, противоположные вершинам B, R, G дадут непосредственно координаты цветности r, g, b, сумма которых равна единице. Для нахождения координат цветности по положению точки внутри равностороннего треугольника удобно пользоваться равномерной сеткой, нанесенной внутри треугольника RGB, линии которой параллельны его сторонам. Пользуясь сеткой, легко определить, что координаты цветности равноинтенсивного цвета Е (точка Е) следующие: r = 1/3; g = 1/3; b = 1/3, а в точке D = 0,2; g = 0,5; b = 0,3.

Кинескопы с мозаичным экраном и дельтавидным расположением прожекторов

Кинескоп состоит из трех основных узлов: трех электронных прожекторов, теневой маски, обеспечивающей прохождение электронных лучей на "свой" люминофор, и мозаичного люминофорного экрана. Мозаичный экран состоит из люминофорных зерен трех цветов – красного зеленого и синего, – нанесенных на внутреннюю поверхность экрана кинескопа в определенной последовательности, позволяющей объединить люминофорные зерна в триады, каждая из которых состоит из трех разных цветов. Диаметр люминофорного зерна равен 0,45 – 0,43 мм. Каждая люминофорная триада при возбуждении ее тремя электронными лучами создает вследствие своего малого размера зрительный эффект единого светящегося пятна, цвет которого зависит от соотношения токов лучей трех электронных прожекторов. Внутри колбы на расстоянии 12 мм от экрана укреплена маска, представляющая собой стальную пластину толщиной 0,15 мм с круглыми отверстиями, количество которых равно числу люминофорных триад на экране.

Для кинескопа с размером экрана 60 см число отверстий равно 500 тысяч. Диаметр отверстия – 0,2 мм. Три электронных прожектора установлены симметрично относительно оси кинескопа в вершинах равностороннего треугольника (дельтавидное расположение прожекторов) и наклонены к оси кинескопа под углом 1°. Наклон электронных прожекторов обеспечивает схождение (сведение) трех лучей в плоскости теневой маски. В пространстве между маской и экраном лучи вновь расходятся и попадают на "свой" люминофор. Такое распределение трех лучей на "свои" люминофорные зерна достигается выбором угла наклона электронных прожекторов, применением теневой маски, технологией нанесения люминофорных зерен, а также системой статического и динамического сведения лучей.

Основным недостатком цветного кинескопа с дельтавидным расположением прожекторов является низкая эффективность использования электронного потока, так как теневой маской перехватывается до 85% электронов лучей, что приводит к значительному снижению яркости экрана кинескопа. Кроме того, кинескопы этого типа требуют применения сложных схем динамического сведения лучей.

Кинескоп с компланарным расположением прожекторов

В кинескопе с компланарным (в одной плоскости) расположением прожекторов используется полосчатая структура люминофорного экрана. Распределение цветов, т.е. обеспечение правильного попадания каждого из лучей на люминофорный элемент экрана "своего" цвета, осуществляется при помощи так называемой щелевой маски, которая в отличие от маски дельта-кинескопа имеет не круглые отверстия, а вертикальные прорези. Для механической устойчивости маски прорези имеют горизонтальные перемычки. Компланарное расположение прожекторов и щелевая маска имеют следующие преимущества перeд масочным кинескопом с дельтавидным расположением прожекторов.

Упрощаются условия сведения лучей, что связано с расположением электронных прожекторов, позволяющих использовать принцип самосведения.

Повышается яркость свечения экрана, так как прозрачность щелевой маски для электронных лучей существенно выше.

Улучшается чистота цвета, поскольку при изменении наклона луча в вертикальном направлении из-за технологической неточности изготовления кинескопа или отклоняющей системы луч продолжает засвечивать "свою" люминофорную полоску.

Сигналы передачи вещательной системы ЦТ

Для воспроизведения цветного телевизионного изображения на экране кинескопа необходимо наличие сигналов, несущих информацию о трех цветоделенных изображениях. Такими сигналами являются сигналы основных цветов приемника ER, EG, EB .

Как было показано выше, цвет является трехмерной величиной , и, следовательно, информация о нем должна быть передана с помощью трех сигналов. В ЦТ телевизионном вещании используется принцип совместимости, заключающийся в возможности приема черно-белыми приемниками цветных телевизионных программ. Для обеспечения принципа совместимости в вещательных системах ЦТ передаются сигнал, несущий информацию о яркости EY , и два цветоразностных сигнала ER-Y и EB-Y , несущие информацию о цветности. В качестве совместимого сигнала, который может приниматься черно-белыми и цветными приемниками, используется сигнал яркости EY .

Яркостный сигнал EY формируется в телевизионном тракте, путем суммирования в определенном соотношении сигналов основных цветов ER, EG, EB . Соотношение это определяется спектральной чувствительностью глаза (кривой стандартной относительной видности) к основным цветам излучений трех люминофоров. Для основных цветов приемника и опорного равносигнального цвета стандарта NTSC яркостный сигнал формируется в соответствии с выражением

Сигналы и определяются как разность соответствующего цветоделенного сигнала и яркостного сигнала:

Основным достоинством цветоразностных сигналов по сравнению с сигналами ER и EB является то, что при передаче неокрашенных участков изображения они равны нулю (так как в этом случае ER = EG = EB = EY), а при передаче слабонасыщенных цветов их амплитуды минимальны. Это позволяет существенно снизить заметность цветовой поднесущей на экранах черно-белых приемников и тем самым улучшить совместимость ЦТ системы, так как цветовая поднесущая, на которой передаются цветоразностные сигналы ER-Y и EB-Y , является помехой для черно-белого изображения.

Формирование яркостного сигнала EY и цветоразностных сигналов ER-Y , EB-Y осуществляется с помощью матричных схем в кодирующем устройстве. Структурная схема такой матрицы приведена на рис. 8.3. Матрица состоит из линейных цепей с резисторами R1, R2 и т.д., величины которых рассчитываются исходя из коэффициентов матричных уравнений.

Восстановление цветоделенных сигналов ER, EG, EB осуществляется путем обратного матрицирования в декодирующем устройстве ЦТ приемника в соответствии с уравнениями:

Сигнал EG-Y восстанавливается из сигналов ER-Y и EB-Y путем их алгебраического сложения в следующем соотношении:

Матрициование в соответствии с (8.5) и (8.6) осуществляется с помощью схем, аналогичных рис. 8.3.

Контрольные вопросы

1. Что такое чистота цвета применительно к характеристикам цветного кинескопа?
2. Чем объясняется улучшение динамического сведения в компланарном кинескопе?
3. Что такое статический и динамический баланс белого в кинескопе?
4. В чем достоинства компланарных кинескопов со щелевой маской?
5. Чем объясняется необходимость формирования яркостного сигнала?
6. Чем определяются коэффициенты уравнения яркостного сигнала?
7. Каковы преимущества цветоразностных сигналов по сравнению с сигналами ER и EB ?


9. КОДИРОВАНИЕ И ДЕКОДИРОВАНИЕ СИГНАЛОВ В СИСТЕМЕ СЕКАМ

Данный раздел посвящен изучению основных параметров системы СЕКАМ, ее сигналов и принципов передачи и приема цветовой информации в этой системе. Система СЕКАМ - совместимая система ЦТ, в которой цветовая информация передается на поднесущей частоте, расположенной в спектре яркостного сигнала EY . Поднесущая модулируется по частоте двумя чередующимися от строки к строке цветоразностными сигналами ER-Y и EB-Y . В приемнике для получения третьего цветоразностного сигнала используется линия задержки на время передачи одной строки (64 мкс) и электронный коммутатор.

Использование частотной модуляции в системе СЕКАМ сделало ее менее чувствительной к искажениям типа «дифференциальное усиление» и «дифференциальная фаза», характерным для системы с квадратурной балансной модуляцией, так как для передачи информации о цветности в системе СЕКАМ используется девиация мгновенного значения частоты колебаний поднесущей, а не их фаза. Однако для обеспечения требования совместимости используется узкополосная частотная модуляция (индекс модуляции m<1), при которой ширина спектра частот модулированных колебаний не превышает 3 МГц. В результате помехоустойчивость частотномодулированного сигнала цветности оказалась ниже, чем в других системах ЦТ, где для передачи сигнала цветности используется квадратурная балансная модуляция. Необходимо отметить, что при узкополосной ЧМ помехозащищенность особенно ухудшается на верхних частотах спектра модулирующего сигнала.

Для увеличения помехоустойчивости и улучшения совместимости в системе СЕКАМ принят ряд мер, основными из которых являются:

    передача цветоразностного сигнала ER-Y в отрицательной полярности;
    низкочастотные предыскажения модулирующих цветоразностных сигналов;
    высокочастотные предыскажения модулированных по частоте сигналов;
    передача цветоразностных сигналов на двух поднесущих.

Введение перечисленных мер значительно усложняет структурную схему кодирующего устройства (рис. 9.1), назначение которого - сформировать на выходе полный ЦТ сигнал EП = E'Y + UЧМ, где E'Y - сигнал яркости, подвергнутый гамма-коррекции; UЧМ – полный сигнал цветности на поднесущей с частотной модуляцией, включающий в себя ЧМ сигнал цветности изображения EЦ и ЧМ сигнал цветовой синхронизации EЦС . Цветоделенные сигналы E'R , E'G , E'B с выхода камерного канала поступают на матричную схему (рис. 9.1), с помощью которой формируются сигнал E'Y и цветоразностные сигналы E'R-Y и E'B-Y в соответствии с уравнениями (9.2) - (9.4).

В сумматоре 2 в сигнал яркости E'Y вводятся синхронизирующие импульсы EСИ . На выходе сумматора включена широкополосная линия задержки (ЛЗ) 3 для согласования во времени сигналов яркости с частотно-модулированным сигналом цветности на выходе сумматора 14. Задержка широкополосного (6 МГц) сигнала яркости на 0,4 мкс компенсирует задержку сигнала цветности, возникающую при формировании его в узкополосном (1,3 МГц на уровне 0,7) канале цветности.

Сигнал яркости поступает в корректор перекрестных искажений 4, уменьшающий влияние спектральных составляющих яркостного сигнала в диапазоне частот поднесущей на сигнал цветности.

Цветоразностные сигналы E'R-Y и E'B-Y с выхода матрицы поступают в сумматоры 5, в которых к ним добавляются сигналы цветовой синхронизации EЦС (сигналы опознавания цвета – СО), представляющие собой девять импульсов специальной формы, передаваемых в период обратного хода по кадру. Сумматоры 5 осуществляют также функцию формирования сигналов D'R и D'B , связанных с сигналами E'R-Y и E'B-Y следующими соотношениями: D'R = -kR · E'R-Y , D'B = kB · E'B-Y ,где kR=1,9; kB=1,5 – коэффициенты выравнивания, значения которых (1,9 и 1,5) выбраны так, чтобы при передаче цветов с одинаковой насыщенностью максимальные абсолютные значения сигналов D'R и D'B были одинаковыми, что позволяет наиболее полно использовать динамическую характеристику модулятора. Знак минус перед коэффициентом kR означает изменение полярности сигнала E'R-Y на противоположную.

Изменением полярности сигнала E'R-Y добиваются того, что для большинства сюжетов при передаче обоих цветоразностных сигналов D'R и D'B преобладает отрицательная девиация частоты. Таким образом, при передаче реальных сюжетов частоты модулированных поднесущих будут в основном ниже частот покоя, что позволяет уменьшить заметность искажений цветного изображения, возникающих при ограничении верхней боковой полосы частот сигнала цветности.

Далее сигналы D'R и D'B проходят цепи низкочастотных предыскажений 6. Низкочастотные предыскажения заключаются в намеренном подъеме верхних частот в спектре цветоразностных модулирующих сигналов (до трех раз). Частотная характеристика цепи предыскажений представлена на рис. 9.2. Низкочастотные предыскажения в кодирующем устройстве позволяют включить на выходе частотного детектора приемника фильтр с характеристикой, обратной рис. 9.2, имеющей спад в области верхних частот, и тем самым ослабить наиболее «сильные» компоненты шума на выходе частотного детектора.

Процесс формирования полного телевизионного сигнала кодирующим устройством СЕКАМ удобно рассмотреть на примере прохождения по тракту испытательного сигнала цветных полос, форма которого показана на рис. 9.3, а. В результате низкочастотных предыскажений на фронтах сигналов D'R и D'B возникают выбросы напряжения, доходящие до 300% (рис. 9.3, б). Таким образом, низкочастотные предыскажения приводят к увеличению девиации поднесущей верхними частотами сигналов цветности. Номинальная девиация частоты поднесущей, соответствующая уровню сигналов D'R и D'B , равных 1, 0, составляет D fB =230 кГц в строке с сигналом D'R и D'B =280 кГц в строке с сигналом . Предельно допустимая величина девиации ограничивается:

+ 500 ± 25 кГц ... ± 18 кГц для сигналов D'B,

± 25 кГц ...+ 350 ± 18 кГц для сигналов D'R.

Для ограничения максимальных значений девиаций в схеме рис. 9.1 предусмотрено устройство 8, ограничивающее вершины выбросов на уровнях, показанных на рис. 9.3, б. Ограничение амплитудных выбросов приводит к «размытости» цветных вертикальных переходов.

Электронный коммутатор 7, включенный перед ограничителем 8, преобразует одновременно существующие на входе коммутатора сигналы D'R и D'B в их чередующуюся от строки к строке последовательность на его выходе.

С выхода амплитудного ограничителя 8 сигналы поступают на вход частотного модулятора (ЧМГ) 9. В системе СЕКАМ для повышения помехоустойчивости каждый цветоразностный сигнал D'R и D'B модулирует по частоте свою поднесущую. Выбранные поднесущие частоты являются гармониками строчной частоты

f0R = 282 fC= 4,40625 МГц, f0B= 272 fC= 4,25000 МГц

и отличаются на 10 строчных периодов. В связи с этим на ЧМГ подают управляющее напряжение u1 в виде симметричных импульсов (меандров) полустрочной частоты, изменяющих частоту покоя ЧМГ от строки к строке на 10 fC= 10 · 15625 = 156,25 кГц.

Далее через амплитудный ограничитель 10 модулированная поднесущая (рис. 9.3, в) подается на коммутатор, который в целях улучшения совместимости меняет на 180° фазу поднесущих частот в начале третьей строки и каждого поля. Затем следует цепь высокочастотных предыскажений (ВЧПИ) 12, характеристика которой показана на рис. 9.4.

Включение цепи с такой характеристикой обеспечивает предыскажение спектра, которое позволяет использовать на входе блока цветности приемника цепь с обратной характеристикой, т.е. в форме колоколообразной кривой (клеш). Это, во-первых, повышает помехоустойчивость сигнала цветности, так как увеличивает уровень спектральных компонент сигнала, удаленных от поднесущей и в большей степени подверженных влиянию помех, во-вторых, улучшает совместимость системы, так как ослабляет заметность поднесущей на экранах черно-белых телевизоров. Рис. 9.3, г иллюстрирует изменение формы модулированного сигнала после прохождения им цепи ВЧПИ. Из рисунка видно, что пакеты поднесущих, имеющие для разных цветных полос разную частоту, приобрели дополнительную амплитудную модуляцию. Амплитудные выбросы на границах цветных полос (цветовых переходах) возникли в результате прохождения немодулированным сигналом цепи низкочастотных предыскажений.

Целесообразность выбора разных значений поднесущих частот f0R и f0R для передачи сигналов D'R и D'B объясняется следующим образом. Подавление шумов, которое производит фильтр ВЧ коррекции в приемнике, зависит от частоты сигнала цветности. Можно показать, что оно максимально в области центра колоколообразной кривой и уменьшается по мере сдвига частоты в стороны. Если для передачи сигналов D'R и D'B использовать одну поднесущую частоту, значение которой соответствует центру колоколообразной кривой, подавление шумов окажется максимальным для частоты немодулированной поднесущей, т. е. для белых и серых деталей изображения.

Экспериментально доказано, что флуктуационные помехи оказывают наибольшее мешающее действие при передаче красных, пурпурных, голубых и зеленых деталей изображения. Исходя из этого для передачи сигналов D'R и D'B используются две поднесущие f0R и f0R , смещенные относительно центра характеристики ВЧПИ таким образом, чтобы девиированные частоты, которыми передаются красный, пурпурный, голубой и зеленый цвета, располагались в районе, близком к центру характеристики ВЧПИ, чем обеспечиваются оптимальные условия приема для этих цветов. Заключительной операцией формирования ЧМ сигнала цветности является подавление его во время ССИ в каскаде 13. Это гашение, необходимое для нормальной синхронизации развертки приемника, заканчивается через 5,7 мкс после переднего фронта синхроимпульса, так что до конца обратного хода остается участок немодулированной поднесущей (рис. 9.5), который дает возможность закончиться переходным процессам в канале цветности приемника до начала активной части строки.

В суммирующем устройстве 14 складываются сигналы цветности UЧМ с яркостным сигналом E'Y .Осциллограмма сигнала на выходе сумматора 14 представлена на рис. 9.3, д.

Декодирующее устройство выполняет следующие функции:

    выделяет из полного сигнала полосу частот, в которой заключены составляющие сигнала цветности;
    детектирует сигналы цветности;
    корректирует высоко- и низкочастотные предыскажения сигнала, введенные в кодирующем устройстве;
    по сигналу опознавания формирует команды на прием черно-белого или цветного телевидения и осуществляет цветовую синхронизацию.

Структурная схема декодирующего устройства представлена на рис. 9.6. Полный телевизионный сигнал EП поступает на корректор высокочастотных предыскажений КВП, представляющий собой колебательный контур, настроенный на частоту 4,286 МГц. Форма частотной характеристики контура (рис.9.4) подобрана так, чтобы полностью скомпенсировать высокочастотные предыскажения поднесущей, введенные в кодирующем устройстве. С выхода КВП частотно-модулированный сигнал UЧМ поступает на амплитудный ограничитель 2, который устраняет паразитную амплитудную модуляцию, вызванную неравномерностью АЧХ канала передачи. Усилитель 3 компенсирует ослабление сигнала, вносимое ограничителем 2.

На выходе усилителя 3 существует последовательность чередующихся от строки к строке частотно-модулированных сигналов D'R , D'B . Для получения сигнала E'G-R в соответствии (8.6) необходимо одновременное наличие сигналов D'R и D'B . Для выполнения этого условия в декодирующее устройство вводится элемент памяти - ультразвуковая линия задержки 4 на время, равное длительности одной строки (64 мкс). Если сигналы на входе линии задержки имеют последовательность D'R , D'B , D'R , D'B , D'R ,..., то сигналы на ее выходе чередуются в последовательности D'B , D'R , D'B , D'R ,... . Из сравнения обеих последовательностей видно, что на входе и выходе линии задержки в каждый момент времени присутствуют одновременно оба сигнала D'R и D'B , чередующиеся от строки к строке. Для разделения этих сигналов по своим каналам демодуляции используется электронный коммутатор 6, переключающий с частотой строк выходы каналов прямого и задержанного сигналов на входы каналов демодуляции цветоразностных сигналов D'R и D'B . Канал задержанного сигнала кроме ультразвуковой линии задержки 4, содержит усилитель 5, компенсирующий ослабление сигналов, вносимое этой линией. Аттенюатор на R1 позволяет уравнять размахи задержанного и прямого сигналов. После коммутатора сигналы поступают на амплитудные ограничители 9, которые устраняют паразитную амплитудную модуляцию, возникающую в линии задержки и коммутаторе, а также позволяют регулировать размахи цветоразностных сигналов на выходе частотных детекторов 10 и тем самым менять насыщенность цветного изображения.

Частотные детекторы 10 в каналах D'R и D'B отличаются частотами настройки резонансных цепей и полярностью включения диодов, так как сигнал E'R-Y передается по каналу связи в отрицательной полярности. Демодулированные сигналы D'R и D'B подаются на входы корректоров низкочастотных предыскажений 11 и далее поступают на выходные видеоусилители 12. Сигнал E'R-Y формирует матрица 13.

Электронный коммутатор 6, распределяющий сигналы D'R и D'B по своим каналам демодуляции, управляется сигналами, вырабатываемыми триггером 8. Поскольку начальная фаза работы триггера произвольна, коммутатор может работать так, что поднесущие сигналов D'R будут попадать в канал демодуляции D'R и D'B , а сигналов D'B - в канал D'R , что приведет к неправильному цветовоспроизведению. Следовательно, необходимо обеспечить правильную фазировку работы коммутатора. Эту функцию выполняют цепи цветовой синхронизации, управляемые сигналом опознавания (СО), представляющим собой серию из девяти импульсов отрицательной полярности трапецеидальной формы. Длительность каждого импульса соответствует длительности активной части строки. СО передаются во время действия кадрового гасящего импульса, а именно: с 7-й по 15-ю строку первого поля и с 320-й по 328-ю строку второго поля (рис. 9.7, а). Сигналы опознавания цвета вводятся в кодирующем устройстве в оба цветоразностных сигнала до преобразования их в сигналы D'R и D'B . После преобразования вместе с сигналом E'R-Y меняют полярность и его СО, поэтому изображенные на рис. 9.7, а трапецеидальные импульсы в сигнале D'R имеют положительную полярность, а в случае D'B сохраняют отрицательную. Амплитуда СО равна соответствующим уровням ограничения выбросов (рис. 9.7, б): –1,52 для EB и +1,25 для D'R , так что СО занимает полный раствор девиации частоты. В строках D'R частота изменяется от 4,406 до 4,756 МГц, в строках D'B от 4,25 до 3,9 МГц (рис. 9.7, б). Таким образом, сигналы опознавания при передаче в строках D'R и D'B отличаются по частоте. Это отличие используется для формирования в цепях синхронизации импульса, управляющего фазой электродного коммутатора.

Распространенным способом выделения сигнала опознавания (СО) является использование резонансных цепей, настроенных в прямом и задержанном каналах на частоты синих и красных строк (3,9 и 4,76 МГц). Отфильтрованные соответствующие пакеты поднесущей указанных частот из 9 строк сигнала опознавания благодаря задержке в ультразвуковой линии одновременно приходят на два входа схемы совпадения и в совокупности с кадровым импульсом на третьем входе формируют на выходе схемы совпадения импульс для принудительного фазирования триггера коммутатора. Этот же импульс является признаком приема сигнала цветного телевидения и служит для выработки команды отпирания обоих цветных каналов путем подачи питающего напряжения на усилителиограничители 9 сигналов D'R и D'B , а также включения режекторного фильтра подавления поднесущей в яркостном канале.

Контрольные вопросы

1. Какие сигналы передаются в цветной совместимой системе телевидения и почему?
2. Почему в системе СЕКАМ используется узкополосная ЧМ?
3. Какие сигналы и каким способом уплотняются в цветной телевизионной системе СЕКАМ?
4. Какие коррекции сигналов и для чего осуществляются в системе СЕКАМ на передаче и приеме?
5. Каково назначение и принцип действия сигнала опознавания в системе СЕКАМ?


10. ФОРМИРОВАНИЕ СИГНАЛОВ ИЗОБРАЖЕНИЯ

Данный раздел посвящен изучению принципов формирования и прохождения сигнала изображения в телевизионной системе, содержащей телевизионную камеру и блок камерного канала, в котором осуществляется необходимая коррекция первичных сигналов ER, EG, EB , поступающих от передающей камеры.

Телевизионные передающие камеры

Передающая телевизионная камера предназначена для преобразования светового потока, отраженного от объекта и подаваемого в блок камерного канала, в электрические сигналы трех цветоделенных изображений. Камера состоит из оптической головки, самой камеры и электронного видеоискателя.

На рис. 10.1 изображена схема оптической системы трехтрубчатой WRB камеры. Световой поток, пройдя через вариообъектив 1, сменные и нейтральные 2 и приводные 3 светофильтры, корректирующие при необходимости источник освещения, поступает на компоненты призменного цветоделительного блока 4. Нанесенные на грани призмы дихроические слои 5 и 6 расщепляют световой поток на разделенные по спектру составляющие, которые образуют на фоточувствительной поверхности передающих трубок 7 цветоделенные изображения. Светофильтры 8, наклеенные на грани призмы, корректируют спектральные характеристики оптических каналов.

Применение призменного блока позволяет реализовать более жесткую конструкцию цветоделительной системы, упростить юстировку схемы, снизить потери света, вызываемые отражением от границы воздух – стекло, а также ввести световой поток от диапроектора, проецирующего изображение тест-таблицы на фотокатоды трех передающих трубок при настройке камеры.

Структурная схема цветной передающей камеры изображена на рис. 10.2. Оптическая головка 2 конструктивно объединена с тремя блоками передающих трубок типа плюмбикон 4. В блок каждой трубки входят фокусирующая и отключающая системы (ФОС) и предварительный усилитель 3. В самой камере размещены блоки: выходных каскадов 5, развертывающих устройств 6, телеуправления 7, питания 8, регулировки тока луча 9 и высокочастотного уплотнения 10. Для контроля изображения на камере установлен поворотный монохромный электронный видоискатель.

На мишени передающих трубок формируются: красное (R), синее (B) и псевдояркостное (W) изображения передаваемого объекта. Использование псевдояркостного сигнала вместо зеленого (G) позволяет улучшить чувствительность камеры при допустимом ухудшении цветопередачи. Светоделенные сигналы ER, EW, EB с сигнальных пластин передающих трубок поступают на соответствующие предварительные усилители 3, размещенные непосредственно на ФОС передающей трубки 4. В предварительных усилителях осуществляется противошумовая коррекция сигналов. С выходов предварительных усилителей сигналы поступают в блок выходных каскадов 5, где они усиливаются, ограничиваются их полосы частот, вводятся и ограничиваются строчные гасящие импульсы, замешиваются импульсы телеуправления. Усиленные выходные сигналы в технической аппаратуре поступают на камерный канал.

Система уплотнения предназначена для передачи по двум коаксиальным жилам камерного кабеля во встречных направлениях сигналов: основных цветов ER, EB звукового сопровождения, передаваемых из камеры в каналы, и сложного сигнала телеуправления (ССТУ), передаваемого из канала в камеру.

Сигнал ССТУ представляет собой смесь сигналов, уплотненных во времени: сигнала яркости для электронного видоискателя, сигнала синхронизации разверток передающих трубок, сигнала звука для служебной связи с оператором и сигналов телеуправления.

В современных разработках передающих камер применяются твердотельные аналоги передающих трубок – однострочные и матричные приборы с зарядовой связью (ПЗС). На рис. 10.3 изображена структурная схема цветной телевизионной камеры на трех полноформатных матрицах ПЗС. Изображение передаваемого объекта вариообъективом проецируется на светоделительный блок, который разделяет световой поток на три составляющие. Принцип получения сигнала изображения рассмотрим для одного из каналов на примере ПЗС с кадровым переносом зарядов. Основной элемент каждого из каналов – матрица ПЗС. Она преобразует распределение светового потока в плоскости матрицы в поверхностное распределение фотогенерированных неосновных носителей заряда – потенциальный рельеф (секция накопления). Затем во время следования кадрового гасящего импульса все поле зарядов перемещается в соответствующие зоны хранения, экранированные от светового потока (секция памяти). В течение следующего периода накопления во время следования строчных гасящих импульсов заряды построчно перемещаются из секции памяти к выходному регистру сдвига. В нем в период активной части строки заряды придвигаются к выходному устройству. Таким образом, на выходе матрицы образуется ТВ сигнал в виде поэлементной последовательности импульсов различной амплитуды, пропорциональной освещенности элементов секции накопления. Перемещение зарядов в матрице ПЗС – развертка изображения – производится с помощью тактовых импульсов синхрогенератора, образующихся в формирователях импульсов секций накопления (ФИН), памяти (ФИП) и выходного регистра (ФИВ).

Использование в ЦТ камерах твердотельных сигналов вакуумных передающих трубок позволило значительно сократить габариты, вес и потребляемую мощность камеры, а также существенно повысить надежность ее работы. Дополнительным достоинством камер на матрицах ПЗС является ее так называемый «жесткий растр», т.е. точная привязка координаты передаваемой точки текущему времени, что оказывается определяющим параметром при решении некоторых прикладных задач.

Камерный канал

Структурная схема камерного канала изображена на рис. 10.4. Цветоделенные сигналы от камеры в камерный канал поступают по коаксиальным парам камерного кабеля. Сигнал EW в полосе частот 6,5 МГц подается непосредственно в усилительный тракт, а сигналы ER и EB в полосе частот 1,5 МГц – через блок уплотнения. В усилительном тракте производится установочная регулировка усиления, замешивание и ограничение гасящих импульсов для удаления с площадки обратного хода флуктуационных помех, паразитных сигналов строчной частоты. В нем предусмотрена также схема коррекции светорассеяния, из-за рассеяния светового потока в оптической части камеры и в передающих трубках. Здесь же осуществляется коррекция неравномерности фона изображения по полю путем замешивания в видеосигнал сигналов параболической и пилообразной формы частости строк и полей и модуляции видеосигнала путем изменения коэффициента усиления.

Далее сигналы ER и EB непосредственно поступают на цветокорректор, а сигнал EW – через апертурный корректор. В цветокорректоре осуществляется коррекция ошибки цветоанализа, вызванной несоотвнтствием спектральных характеристик камеры кривым смешения основных цветов приемника, и производится нормирование сигналов ER, EG, EB. В апертурном корректоре производится коррекция апертурных искажений луча передающей трубки в горизонтальном и вертикальном направлениях, а также разделение спектра сигнала на низкочастотный сигнал в полосе 1,5 МГц ( EW – 1,5) и сигнал высокочастотных деталей. Сигнал EW– 1,5 МГц поступает на цветокорректор. С выходов блока цветокорректора сигналы ER0, EG0, EB0 в полосе частот 1,5 МГц поступают на гамма-корректор, где преобразуются по степенному закону в сигналы E'R, E'G, E'B для коррекции модуляционной характеристики кинескопа. После нелинейного преобразования в сигналы E'R, E'G, E'B вводится сигнал EW с выхода апертурного корректора, несущего информацию о мелких деталях изображения в полосе частот 1,5 – 6,5 МГц, а также сигналы вертикальной и горизонтальной апертурной коррекции. Таким образом, на выходе гамма-корректора формируются сигналы в полной полосе частот в соответствии с выражениями:

После гамма-корректора в выходном усилителе в сигнал изображения замешиваются гасящие импульсы приемной трубки и производится ограничение гасящих импульсов на уровне черного. С вывхода усилителя сигналы поступают на кодирующее устройство и цветные ВКУ. На микшер поступают также сигналы от других камерных каналов.

Контрольные вопросы

1. В чем достоинство ЦТ камер на матрицах ПЗС ?
2. Каковы преимущества призменного цветоделительного блока?
3. Перечислите виды коррекции видеосигнала в камерном канале.
4. Назовите функции цветокорректора.
5. Нелинейность какого узла телевизионного тракта корректирует гамма-корректор ?


Практикум по телевидению. Учебное пособие

перейти на DVO Pages

E-mail: teach@sut.ru

перейти к Списку литературы

Министерство Российской Федерации по связи и информатизации

САНКТ-ПЕТЕРБУРГСКИЙ ГОСУДАРСТВЕННЫЙ УНИВЕРСИТЕТ ТЕЛЕКОММУНИКАЦИЙ

им. проф. М.А. БОНЧ-БРУЕВИЧА

А.А. Гоголь, В.Е. Джакония

Я.В. Друзин, Н.А. Ерганжиев

С.Э. Коганер, П.М. Копылов

Т.Г. Смаглиенко

ПРАКТИКУМ ПО ТЕЛЕВИДЕНИЮ

Учебное пособие

СОДЕРЖАНИЕ:

  • Введение
  • 1. Основные параметры телевизионной системы и полного телевизионного сигнала. Искажения телевизионного изображения
  • 2. Принципы развертки телевизионного изображения
  • 3. Развертывающие устройства
  • 4. Особенности радиоприема в телевизионном наземном вещании
  • 5. Синхронизация телевизионных приемников
  • 6. Восстановление постоянной составляющей телевизионного сигнала
  • 7. Нелинейные искажения телевизионного сигнала
  • 8. Работа цветного кинескопа. Формирование сигналов цветного телевидения в совместимой системе
  • 9. Кодирование и декодирование сигналов в системе СЕКАМ
  • 10. Формирование сигналов изображения
  • Литература

перейти на DVO Pages

E-mail: teach@sut.ru

перейти к Списку литературы


Литература

1. Телевидение: Учебник для вузов / Под ред. проф. В.Е. Джаконии. – М.: Радио и связь, 2000.
2. Методические указания к лабораторным работам по телевидению / ЛЭИС; Под ред. проф. В.Е. Джаконии. – Л., 1992.
3. Методические указания к лабораторным работам по цветному телевидению / ЛЭИС; Под ред. проф. В.Е. Джаконии. – Л., 1992.


ВВЕДЕНИЕ

Закрепление знаний, получаемых студентами на лекциях, при самостоятельной работе, производится при выполнении ими лабораторных работ. При этом они получают навыки самостоятельной экспериментальной работы с элементами исследовательского характера, осваивают практическую работу с измерительными приборами и специальной телевизионной аппаратурой.
Продуктивность выполнения лабораторных задач, глубина их освоения зависят в первую очередь от степени предварительной теоретической подготовки студента к практическим занятиям. Для этого необходимо изучить соответствующий лекционный материал и самостоятельно проработать рекомендуемую техническую литературу.
Теоретический материал, необходимый для подготовки к лабораторным занятиям, содержащийся в учебной и технической литературе, излагается порой с общих позиций, в различных разделах и перегружен вопросами, не имеющими прямого отношения к задачам лабораторных исследований. В связи с этим подготовка студентов к занятиям представляет собой довольно трудоемкую работу.
Настоящее учебное пособие является попыткой авторов изложить весь теоретический материал, необходимый для выполнения конкретной лабораторной задачи, методически направленно и сконцентрировано в одном разделе с целью облегчения подготовки студентов. Такая структура практикума будет особенно полезна студентам заочного и вечернего обучения.
Данный «Практикум» является учебным пособием к [1]. Он позволит студентам выполнить не только лабораторные работы по программе, но и провести некоторые экспериментальные исследования по индивидуальному заданию.

    «Практикум» подготовили преподаватели кафедры телевидения:
    aраздел 1 - доц. Т.Г. Смаглиенко,
    раздел 2 - проф. С.Э. Коганер,
    раздел 3 - доц. Я.В. Друзин и доц. Т.Г. Смаглиенко,
    раздел 4 - доц. Я.В. Друзин
    раздел 5 - проф. А.А. Гоголь,
    раздел 6 - доц. П.М. Копылов,
    раздел 7 - проф. В.Е. Джакония,
    раздел 8 - доц. Я.В. Друзин и доц. Н.А. Ерганжиев,
    раздел 9 - доц. Я.В. Друзин и доц. Н.А. Ерганжиев,
    раздел 10 - доц. Н.А. Ерганжиев.