Нормы на Электрические параметры цифровых каналов и трактов магистральной и внутризоновых первичных сетей, Минсвязи РФ, 1996 год.

 Перейти к списку нормативных документов

НОРМЫ на Электрические параметры цифровых каналов и трактов магистральной и внутризоновых первичных сетей

Министерство связи Российской Федерации

1996

ПЕРЕЧЕНЬ СОКРАЩЕНИЙ, УСЛОВНЫХ ОБОЗНАЧЕНИЙ, СИМВОЛОВ

АСТЭ — автоматизированная система технической эксплуатации

ВЗПС — внутризоновая первичная сеть

ВК — встроенный контроль

ВОЛС — волоконно-оптическая линия связи

ВОСП — волоконно-оптическая система передачи

ВСС РФ — взаимоувязанная сеть связи Российской Федерации

ВЦСТ — вторичный цифровой сетевой тракт

ОЦК - основной цифровой канал.

МЦИ — плезиохронная цифровая иерархия

ПЦСТ — первичный цифровой сетевой тракт

ПСП — псевдослучайная последовательность

РСП — радиорелейная система передачи

СМП — сеть магистральная первичная

ССП — спутниковая система передачи '

СЦИ — синхронная цифровая иерархия

ТЦСТ — третичный цифровой сетевой тракт

ДСП — цифровая система передачи

ЦСТ — цифровой сетевой тракт

ЧЦСТ — четверичный цифровой сетевой тракт

AIS (alarm indication signal) — сигнал индикации аварийного состояния

BER (bit error ratio) — коэффициент ошибок по битам

BIS (bring! Mg-into-servise) — ввод в эксплуатацию

BISO (bringing-inlo-servise ohjcctive) — норма BIS

RPO (reference perfomance objective) — эталонная норма на технические характеристики

РО (perfumancc objective) — нормы на технические характеристики

ES (errored second) — секунда с ошибками

SES (severely errored second) — секунда, пораженная ошибками

LOF (loss of frame) — потеря цикла

LOS (loss of signal) — потеря сигнала

FAS (frame alignment signal) — цикловой синхросигнал

1. ТЕРМИНЫ И ОПРЕДЕЛЕНИЯ

1.1. Общие термины и определения

1) Канал основной цифровой (basic digital circuit) — Типовой цифровой канал передачи со скоростью передачи сигналов 64 кбит/с.

2) Канал передачи (transmission circuit) — Комплекс технических средств и среды распространения, обеспечивающий передачу сигнала в электросвязи в полосе частот или со скоростью передачи, характерных для данного канала передачи, между сетевыми станциями, сетевыми узлами или между сетевой станцией и сетевым узлом, а также между сетевой станцией или сетевым узлом и оконечным устройством первичной сети.

Примечания:

1. Каналу передачи присваивают название аналоговый или цифровой в зависимости от методов передачи сигналов электросвязи.

2. Каналу передачи, в котором на разных его участках используют аналоговые или цифровые методы передачи сигналов электросвязи, присваивают название смешанный канал передачи.

3. Цифровому каналу, в зависимости от скорости передачи сигналов электросвязи, присваивают название основной, первичный, вторичный, третичный, четверичный.

3) Канал передачи типовой (typical transmission circuit) — Канал передачи, параметры которого соответствуют нормам ВСС РФ.

4) Канал передачи тональной частоты (voice frequency transmission circuit) — Типовой аналоговый канал передачи с полосой частот от 300 до 3400 Гц.

Примечания:

1. При наличии транзитов по ТЧ канал называется составным, при отсутствии транзитов — простым.

2. При наличии в составном канале ТЧ участков, организованных как в кабельных системах передачи, так и в радиорелейных, канал называется комбинированным.

5) Канал электросвязи, канал переноса (telecommunication circuit, bearer circuit) — Путь прохождения сигналов электросвязи, образованный последовательно соединенными каналами и линиями вторичной сети при помощи станций и узлов вторичной сети, обеспечивающий при подключении к его окончаниям абонентских оконечных устройств (терминалов) передачу сообщения от источника к получателю (получателям).

Примечания:

1. Каналу электросвязи присваивают названия в зависимости от вида сети связи, например, телефонный канал (связи), телеграфный канал (связи), канал (передачи) данных.

2. По территориальному признаку каналы электросвязи разделяются на междугородный, зоновый, местный.

6) Линия передачи (transmission line) — Совокупность линейных трактов систем передачи и (или) типовых физических цепей, имеющих общие линейные сооружения, устройства их* обслуживания и одну и ту же среду распространения в пределах действия устройств обслуживания.

Примечания:

1. Линии передачи присваивают названия в зависимости:

от первичной сети, к которой она принадлежит: магистральная, внутризоновая, местная;

от среды распространения, например, кабельная, радиорелейная, спутниковая.

2. Линии передачи, представляющей собой последовательное соединение разных по среде распространения линий передачи, присваивают название комбинированной.

7) Линия передачи абонентская (первичной сети) (subscriber line) — Линия передачи, соединяющая между собой сетевую станцию или сетевой узел и оконечное устройство первичной сети.

8) Линия передачи соединительная — Линия передачи, соединяющая между собой сетевую станцию и сетевой узел или две сетевых станции между собой.

Примечание. Соединительной линии присваивают названия в зависимости от первичной сети, к которой она принадлежит, магистральная, внутризоновая, местная.

9) Сеть первичная (transmission network, transmission media) — Совокупность типовых физических цепей, типовых каналов передачи и сетевых трактов, образованную на базе сетевых узлов, сетевых станций, оконечных устройств первичной сети и соединяющих их линий передачи.

10) Сеть первичная внутризоновая — Часть первичной сети, обеспечивающая соединение между собой типовых каналов передачи разных местных первичных сетей одной зоны нумерации телефонной сети.

11) Сеть первичная магистральная — Часть первичной сети, обеспечивающая соединение между собой типовых каналов передачи и сетевых трактов разных внутризоновых первичных сетей на всей территории страны.

12) Сеть первичная местная — Часть первичной сети, ограниченная территорией города с пригородом или сельского района.

Примечание. Местной первичной сети присваивают названия: городская (комбинированная) или сельская первичная сеть.

13) Сеть связи Взаимоувязанная Российской Федерации (ВСС РФ) —

Комплекс технологически сопряженных сетей электросвязи на территории Российской Федерации, обеспеченный общим централизованным управлением.

14) Система передачи (transmission system) — Комплекс технических средств, обеспечивающих образование линейного тракта, типовых групповых трактов и каналов передачи первичной сети.

Примечания:

1. В зависимости от вида сигналов, передаваемых в линейном тракте, системе передачи присваивают названия: аналоговая или цифровая.

2. В зависимости от среды распространения сигналов электросвязи системе передачи присваивают названия: проводная система передачи и радиосистема передачи.

h

15) Система передачи проводная (wire transmission system) — Система передачи, в которой сигналы электросвязи распространяются посредством электромагнитных волн вдоль непрерывной направляющей среды.

16) Тракт групповой (group link) — Комплекс технических средств системы передачи, предназначенный для передачи сигналов электросвязи нормализованного числа каналов тональной частоты или основных цифровых каналов в полосе частот или со скоростью передачи, характерных для данного группового тракта.

Примечание. Групповому тракту, в зависимости от нормализованного числа каналов, присваивают название: первичный, вторичный, третичный, четверичный или N-ый групповой тракт.

17) Тракт групповой типовой (typical group link) — Групповой тракт, структура и параметры которого соответствуют нормам ВСС РФ.

18) Тракт сетевой (network link) — Типовой групповой тракт или несколько последовательно соединенных типовых групповых трактов с включенной на входе и выходе аппаратурой образования тракта.

Примечания:

1. При наличии транзитов того же порядка, что и данный сетевой тракт, сетевой тракт называется составным, при отсутствии таких транзитов — простым.

2. При наличии в составном сетевом тракте участков, организованных как в кабельных системах передачи, так и в радиорелейных, тракт называется комбинированным.

3. В зависимости от метода передачи сигналов тракту присваивается название аналоговый или цифровой

19) Тракт системы передачи линейный — Комплекс технических средств системы передачи, обеспечивающий передачу сигналов электросвязи в полосе частот или со скоростью, соответствующей данной системе передачи.

Примечания:

1. Линейному тракту, в зависимости от среды распространения, присваивают названия: кабельный, радиорелейный, спутниковый или комбинированный.

2. Линейному тракту, в зависимости от типа системы передачи присваивают названия: аналоговый или цифровой.

20) Транзит (transit) — Соединение одноименных каналов передачи или трактов обеспечивающее прохождение сигналов электросвязи без изменения полосы частот или скорости передачи.

21) Устройство оконечное первичной сети (originative network terminal) — Технические средства, обеспечивающие образование типовых физических цепей или типовых каналов передачи для предоставления их абонентам вторичных сетей и другим потребителям.

22) Узел сетевой (network node) — Комплекс технических средств, обеспечивающий образование и перераспределение сетевых трактов, типовых каналов передачи и типовых физических цепей, а также предоставление их вторичным сетям и отдельным организациям.

Примечания:

1. Сетевому узлу, в зависимости от первичной сети, к которой он принадлежит, присваивают названия: магистральный, внутризоновый, местный.

2. Сетевому узлу, в зависимости от вида выполняемых функций присваивают названия: сетевой узел переключения, сетевой узел выделения

23) Цепь физическая (physical circuit) — Металлические провода или оптические волокна, образующие направляющую среду для передачи сигналов электросвязи.

24) Цепь физическая типовая (typical physical circuit) — Физическая цепь, параметры которой соответствуют нормам ВСС РФ.

1.2. Определения показателей ошибок для ОЦК

1) Секунда с ошибками (Errored Second) — ESK — период в 1 с, в течение которого наблюдалась хотя бы одна ошибка.

2) Секунды, пораженные ошибками (Severely Errored Second) — SES,t — период в 1 с, в течение которого коэффициент ошибок был более 10-3.

3) Коэффициент ошибок по секундам с ошибками — (ESR) — отношение числа ESK к общему числу секунд в период готовности в течение фиксированного интервала измерений.

4) Коэффициент ошибок по секундам, пораженных ошибками

SESR — отношение числа SESK к общему числу секунд в период готовности в течение фиксированного интервала измерений.

1.3. Определения показателей ошибок для сетевых трактов

1) Блок — последовательность бит, ограниченная по числу бит, относящихся к данному тракту; при этом каждый бит принадлежит только одному блоку. Количество бит в блоке зависит от скорости передачи и определяется по отдельной методике.

2) Блок с ошибками (Errored Block) — ЕВТ — блок, в котором один или несколько битов, входящих в блок, являются ошибочными.

3) Секунда с ошибками (Errored Second) — EST — период в 1 секунду с одним или несколькими ошибочными блоками.

4) Секунда, пораженная ошибками (Severely Errored Second) — SEST — период в 1 секунду, содержащий ≥30% блоков с ошибками (ЕВ) или, по крайней мере, один период с серьезными нарушениями (SDP).

5) Коэффициент ошибок по секундам с ошибками — (ESR) — отношение числа EST к общему числу секунд в период готовности в течение фиксированного интервала измерений.

6) Коэффициент ошибок по секундам, пораженных ошибками SESR — отношение числа SEST к общему числу секунд в период готовности в течение фиксированного интервала измерений.

7) Период с серьезными нарушениями (Severely Disturbed Period) — SDP — период длительностью, равной 4 смежным блокам, в каждом из которых коэффициент ошибок ≥10-2 или в среднем за 4 блока коэффициент ошибок ≥10-2, или же наблюдалась потеря сигнальной информации.

8) Блок с фоновой ошибкой (Backqround Block Error) — ВВЕ — блок с ошибками, не являющийся частью SES.

9) Коэффициент ошибок по блокам с фоновыми ошибками BBER — отношение числа блоков с фоновыми ошибками ко всему Количеству блоков в течение готовности за фиксированный интервал измерений за исключением всех блоков в течение SEST.

10) Период неготовности для одного направления тракта — это период, начинающийся с 10 последовательных секунд SES (эти 10 секунд считаются частью периода неготовности) и заканчивающийся до 10 последовательных секунд без SES (эти 10 секунд считаются частью периода готовности).

Период неготовности для тракта — это период, когда хотя бы одно из направлений его находится в состоянии неготовности.

2. ОБЩИЕ ПОЛОЖЕНИЯ

2.1. Настоящие Нормы предназначены для использования эксплуатационными организациями первичных сетей ВСС России в процессе эксплуатации цифровых каналов и трактов и для ввода их в эксплуатацию.

Нормы должны также использоваться разработчиками аппаратуры систем передачи при определении требований к отдельным видам оборудования.

2.2. Настоящие нормы разработаны на основе Рекомендаций МСЭ-Т и исследований, проведенных на действующих сетях связи России. Нормы распространяются на каналы и тракты первичной магистральной сети протяженностью до 12500 км и внутризоновых сетей протяженностью до 600 км. Выполнение приведенных ниже норм обеспечивает необходимое качество передачи при организации международных соединений протяженностью до 27500 км.

2.3. Приведенные нормы распространяются:

— на простые и составные основные цифровые каналы (ОЦК) со скоростью передачи 64 кбит/с,

— простые и составные цифровые тракты со скоростями передачи

2,048 Мбит/с. 34 Мбит/с, 140 Мбит/с, организованные в волоконно-оптических системах передачи (ВОСП) и радиорелейных системах передачи (РСП) синхронной цифровой иерархии,

— простые и составные тракты, организованные в современных ВОСП, РСП и цифровых системах передачи па металлических кабелях плезиохронной цифровой иерархии (ПЦИ),

— на линейные тракты ПЦИ, скорость передачи которых равна скорости группового тракта соответствующего порядка.

2.4. Каналы и тракты, организованные в ЦСП на металлическом кабеле и ВОСП, разработанных до принятия новых Рекомендаций МСЭ-Т, а также в аналоговых кабельных и радиорелейных системах передачи, организованных с помощью модемов, могут иметь отклонения по некоторым параметрам от настоящих Норм.

Уточненные нормы на цифровые каналы и тракты, образованные и работающих на магистральной сети ЦСП на металлическом кабеле (ИКМ-480Р, PSM-480S), приводятся в Приложении 2.

Уточнение норм на цифровые каналы и тракты ЦСП и ВОСП, находящихся в эксплуатации на внутризоновых сетях («Сопка-2», «Сопка-3», ИКМ-480, ИКМ-120 (различных модификаций)), будет произведено по результатам внедрения в течение года настоящих Норм.

2.5. В настоящих нормах разработаны требования к двум видам показателей цифровых каналов и трактов — показателям ошибок и показателям дрожания и дрейфа фазы,

2.6. Показатели ошибок цифровых каналов и трактов являются статистическими параметрами и нормы на них определены с соответствующей вероятностью их выполнения. Для показателей ошибок разработаны следующие виды эксплуатационных норм: долговременные нормы, оперативные нормы.

Долговременные нормы определены на основе рекомендаций МСЭ-Т G.821 (для каналов 64 кбит/с) и G.826 (для трактов со скоростью от 2048 кбит/с и выше).

Проверка долговременных норм требует в эксплуатационных условиях длительных периодов измерения — не менее 1 месяца. Эти нормы используются при проверке качественных показателей цифровых каналов и трактов новых систем передачи (или нового оборудования отдельных видов, оказывающего влияние на эти показатели), которые ранее на первичной сети нашей страны не применялись.

Оперативные нормы относятся к экспресс-нормам, они определены на основе рекомендаций МСЭ-Т М.2100, М.2110, М.2120.

Оперативные нормы требуют для своей оценки относительно коротких периодов измерения. Среди оперативных норм различают следующие:

нормы для ввода трактов в эксплуатацию,

нормы технического обслуживания,

нормы восстановления систем.

Нормы для ввода трактов в эксплуатацию используются, когда каналы и тракты, образованные аналогичным оборудованием систем передачи, уже имеются на сети и прошли испытание на соответствие долговременным нормам. Нормы технического обслуживания используются при контроле в процессе эксплуатации трактов и для определения необходимости вывода их из эксплуатации при выходе контролируемых параметров за допустимые пределы. Нормы для восстановления систем используются при сдаче тракта в эксплуатацию после ремонта оборудования.

2.7. Нормы на показатели дрожания и дрейфа фазы включают в себя следующие виды норм:

сетевые предельные нормы на иерархических стыках,

предельные нормы на фазовое дрожание цифрового оборудования (в том числе характеристики передачи дрожания фазы),

нормы для фазового дрожания цифровых участков.

Эти показатели не относятся к статистическим параметрам и для их проверки не требуется длительных измерений.

— 2.8. Представленные нормы являются первым этапом разработки норм на качественные показатели цифровых каналов и сетевых трактов. Они могут в дальнейшем уточняться по результатам эксплуатационных испытаний для каналов и трактов, организованных в отдельных видах ЦСП. В дальнейшем предполагается разработка следующих норм на цифровые каналы и тракты:

  • нормы на проскальзывания и время распространения в цифровых каналах и трактах ПЦИ,
  • нормы на электрические параметры цифровых трактов СЦИ на скорости 155 Мбит/с и выше,
  • нормы на показатели надежности цифровых каналов и трактов, нормы на электрические параметры цифровых каналов и трактов местной первичной сети,
  • нормы на электрические параметры цифровых каналов со скоростями передачи ниже 64 кбит/с (32; 16; 8; 4,8; 2,4 кбит/с и др.).

3. ОБЩИЕ ХАРАКТЕРИСТИКИ ЦИФРОВЫХ КАНАЛОВ И

ТРАКТОВ

Общие характеристики ОЦК и сетевых цифровых трактов плезиохронной цифровой иерархии приведены в табл. 3.1.

Таблица 3.1

Общие характеристики основного цифрового канала и сетевых цифровых трактов плезиохронной цифровой иерархии

№ п/п | Тип канала и тракта | Номинальная скорость передачи, кбит/с | Пределы отклонения скорости передачи, кбит/с | Номинальные входные и выходные сопротивления, Ом
1 | Основной цифровой канал | 64 | ± 5 • 10-5 | 120 (сим)
2 | Первичный цифровой сетевой тракт | 2048 | ± 5 • 10-5 | 120 (сим)
3 | Вторичный цифровой сетевой тракт | 8448 | ± 3 • 10-5 | 75 (несим)
4 | Третичный цифровой сетевой тракт | 34368 | ± 2 • 10-5 | 75 (несим)
5 | Четверичный цифровой сетевой тракт | 1 39264 | ± 1,5 - 10-5 | 75 (несим)

4. НОРМЫ НА ПОКАЗАТЕЛИ ОШИБОК ЦИФРОВЫХ КАНАЛОВ И СЕТЕВЫХ ТРАКТОВ

4.1. Долговременные нормы на показатели ошибок

4.1.1. Долговременные нормы для ОЦК основаны на измерении характеристик ошибок за секундные интервалы времени по двум показателям:

коэффициент ошибок по секундам с ошибками (ESRк),

коэффициент ошибок по секундам, пораженных ошибками (SESRк),

При этом определения ES и SES соответствуют п. 1.2.

Измерения показателей ошибок в ОЦК для оценки соответствия долговременным нормам проводятся при закрытии связи и использовании псевдослучайной цифровой последовательности.

4.1.2. Долговременные нормы для цифровых сетевых трактов (ЦСТ) основаны на измерении характеристик ошибок по блокам (см. определения п. 1.3) для трех показателей:

коэффициент ошибок по секундам с ошибками (ESRт), коэффициент ошибок по секундам, пораженным ошибками (SESRт), коэффициент ошибок по блокам с фоновыми ошибками (BBERт). Предполагается, что при выполнении норм в ЦСТ на показатели ошибок, основанные на блоках, будет обеспечиваться выполнение долговременных норм в ОЦК, образованных в этих ЦСТ, по показателям ошибок, основанных на секундных интервалах.

Измерения показателей ошибок в ЦСТ для оценки соответствия долговременным нормам могут проводиться как при закрытии связи с использованием псевдослучайной цифровой последовательности, так и в процессе эксплуатационного контроля.

4.1.3. ОЦК считается соответствующим нормам, если отвечают поставленным требованиям каждый из двух показателей ошибок — ESRк и SESRK. Сетевой тракт считается соответствующим нормам, если отвечает требованиям каждый из трех показателей ошибок — ESRт, SESRт и BBERт.

4.1.4. Для оценки эксплуатационных характеристик должны использоваться результаты измерения лишь в периоды готовности канала или тракта, интервалы неготовности из рассмотрения исключаются (определение неготовности см. п. 1.3).

4.1.5. Основой для определения долговременных норм того или иного канала или тракта являются общие расчетные (эталонные) нормы для полного соединения (end-to-end) на показатели ошибок международного соединения, протяженностью 27500 км, приведенные в табл. 4.1 в столбцах А для соответствующего показателя ошибок и соответствующего цифрового канала или тракта.

4.1.6. Распределение предельных расчетных норм на показатели ошибок по участкам тракта (канала) первичной сети ВСС России приведено в табл. 4.2, столбец «долговременные нормы», где А берется для соответствующего показателя ошибок и соответствующего тракта

(канала) из данных табл. 4.1.

4.1.7. Доля расчетных эксплуатационных норм на показатели ошибок для тракта (канала) длиной L на магистральной и внутризоновых первичных сетях ВСС России для определения долговременных норм

приведена в табл. 4.3.

Таблица 4.1

Общие расчетные эксплуатационные нормы на показатели ошибок для международного соединения протяженностью 27500 км

Вид тракта (канала) | Скорость, кбит/с | А |  |  | В
 |  | Долговременные нормы |  |  | Оперативные нормы
 |  | ESR | SESR | ВВЕR | ESR | SESR
ОЦК | 64 | 0,08 | 0,002 | - | 0,04 | 0,001
ПЦСТ | 2048 | 0,04 | 0,002 | 3 х 10-4 | 0,02 | 0,001
ВЦСТ | 8448 | 0,05 | 0,002 | 2 х 10-4 | 0,025 | 0,001
ТЦСТ | 34368 | 0,075 | 0,002 | 2 х 10-4 | 0,0375 | 0,001
ЧЦСТ | 139264 | 0,16 | 0,002 | 2 х 10-4 | 0,08 | 0,001

Примечание. Приведенные данные для долговременных норм соответствуют Рекомендациям МСЭ-Т G.821 (для канала 64 кбит/с) и G.826 (для трактов со скоростями от 2048 кбит/с и выше), для оперативных норм — Рекомендации МСЭ-Т М.2100.

Таблица 4.2

Распределение предельных норм на показатели ошибок по участкам тракта (канала) первичной сети

Вид тракта (канала) | Участок | Длина, км | Долговременные нормы |  |  | Оперативные нормы
 |  |  | ESR | SESR | ВВЕR | ESR | SESR
ОЦК | Аб. лин | — | 0,15 х А | 0,15 х А/2 | - | 0,15 х В | 0,15 х В
 | МПС | 100 | 0,075 х А | 0,075 х А/2 | - | 0,075 х В | 0,075 х В
 | ВЗПС | 600 | 0,075 х А | 0,075 х А/2 | - | 0,075 х В | 0,075 х В
 | СМП | 12500 | 0.2 х А | 0,2 х А/2 | - | 0,2 х В | 0,2 х В
ЦСТ | МПС | 100 | 0,075 х А | 0,075 х А/2 | 0,075 х A | 0,075 х В | 0,075 х В
 | ВЗПС | 600 | 0,075 х А | 0,075 х А/2 | 0,075 х А | 0,075 х В | 0,075 х В
 | СМП | 12500 | 0,2 х А | 0,2 х А/2 | 0,2 х А | 0,2 х В | 0.2 х В

Примечания:

1. К указанному предельному значению долговременной нормы для показателя SESR при включении в тракт или канал СМП участка с РСП протяженностью L=2500 км добавляется значение, равное 0,05%, при одном участке с ССП — значение 0,01%. Эти значения учитывают неблагоприятные условия распространения сигнала (в худшем месяце).

2. Аналогичное п.1 добавление значений к оперативным нормам не проводится в связи с коротким периодом измерения.

Таблица 4.3

Доля эксплуатационных норм на показатели ошибок для участка тракта (канала) длиной L км на магистральной и внутризоновых первичных сетях ВСС России для определения долговременных норм

СМП |  |  | ВЗПС
№ п/п | Длина, км | С1 | № п/п | Длина, км | С2
1 | ≤250 | 0,004 | 1 | ≤50 | 0,0062
2 | ≤500 | 0,008 | 2 | ≤100 | 0,0125
3 | ≤750 | 0,012 | 3 | ≤150 | 0,0188
4 | ≤1000 | 0,016 | 4 | ≤200 | 0,0250
5 | ≤1500 | 0,024 | 5 | ≤300 | 0,0375
6 | ≤2000 | 0,032 | 6 | ≤400 | 0,0500
7 | ≤2500 | 0,040 | 7 | ≤500 | 0,0625
8 | ≤5000 | 0,080 | 8 | ≤600 | 0,0750
9 | ≤7500 | 0,120 |
10 | ≤10000 | 0,160
11 | ≤12500 | 0,200

4.1.8. Порядок расчета долговременной нормы на какой-либо показатель ошибок для простого тракта (канала) длиной L км, организованного в ВОЛС или цифровой РСП, следующий:

· по табл. 4.1 для соответствующего канала или тракта и соответствующего показателя ошибок находим значение А;

  • значение L округляем с точностью до 250 км для СМП при L < 1000 км и до 500 км при L > 1000 км, для ВЗПС при L < 200 км округляем с точностью до 50 км и при L> 200 км — до 100 км (в большую сторону), получаем значение L1;
  • для полученного значения L1 по табл. 4.3 определяем допустимую долю расчетных норм С1 или С2 при L1 > 2500 км на СМП доля нормы определяется интерполированием между двумя соседними значениями табл. 4.3 или по формуле: L1 x 0,016 х 10-3 для СМП или L1 х 0,125 х 10-3для ВЗПС;
  • для показателей ESR и ВВЕR долговременная норма определяется перемножением значений А и С:

ЕSRД=А x С

ВВЕRД=А x С

  • Для показателя SESR долговременная норма определяется перемножением значений А/2 и С:

SESRД=A/2 х C

Пример 1. Пусть требуется определить долговременные нормы на показатели ESR, и BBER, для цифрового первичного сетевого тракта, организованного на СМП, в системах ПЦИ по ВОЛС, протяженностью 1415 км.

По табл. 4.1 находим значения А для ПЦСТ:

A(ESRД) = 0,04

А(ВВЕRД) = 3 x 10-4

Значение L округляем до значения, кратного 500 км:

L1=1500км. По табл. 4.3 находим значение С:

С = 0,024

Определяем долговременные нормы:

ЕSRД= 0,04 х 0,024 = 0,96 х 10-3

ВВЕRД=3 х 10-4 х 0,024 = 7,2 х 10-6

4.1.9. В случае наличия в составе канала или тракта СМП участка РСП протяженностью до L = 2500 км к указанному предельному значению долговременной нормы для показателя SESR добавляется значение, равное 0,05%, при одном участке с ССП — значение 0,01%. Эти значения учитывают неблагоприятные условия распространения сигнала (в худшем месяце).

Пример 2. Пусть требуется определить долговременную норму на показатель SESRт, для цифрового вторичного сетевого тракта, организованного на СМП в системах ПЦИ с участком по ВОЛС протяженностью 1415 км и с участком тракта, организованного в новой цифровой РСП, протяженностью 930 км.

По табл. 4.1 находим значения А для ВЦСТ:

A(SESR,) = 0,002

Значение L округляем до значений, кратных 500 км для ВОЛС и кратных 250 км для РСП:

L1волс = 1500 км L1РСП = 1000 км

Суммарную длину тракта округляем до значения, кратного 500 км.

LВОЛС + LРСП = 1415 + 930 = 2345 км

L1Σ = 2500 км

По табл. 4.3 определяем значения С:

СВОЛС= 0,024

СРСП=0,016

СΣ=0,04

Определяем долговременные нормы на показатель SESRД:

SESRД ВОЛС= 0,001 х 0,024 = 2,4 х 10-5

SESRД РСП = 0,001 х 0,016 + 0,0005 = 51,6 х 10-5 в худшем месяце

SESRДΣ = 0,001 х 0,04 + 0,0005 = 54 х10-5 в худшем месяце.

4.1.10. При наличии в составе канала или тракта нескольких переприемных участков (переприем по ОЦК или ЦСТ любого порядка) каждый из участков переприема должен отвечать нормам для округленных длин участков L1i, а весь составной канал или тракт должен отвечать нормам для длины, равной сумме неокругленных длин участков:

а затем значение L округляется до значений, указанных в п. 4.1.8, определяется С и норма для соответствующего показателя (см. Пример 2).

4.1.11. Если канал или тракт проходит как по СМП, так и по ВЗПС, то значение С для всего канала определяется суммированием значений C1 и С2 (для обоих концов):

С=С1+ С21+С22, а затем определяется норма для соответствующего параметра.

Пример 3. Пусть требуется определить нормы показателей ESR и SESR для канала ОЦК, проходящего по СМП протяженностью L1= 830 км, и по двум ВЗПС протяженностью L2 = 190 км и L3= 450 км, организованных по ВОЛС на всех трех участках. По табл. 4.1 находим значения А:

A(ESRK) = 0,08 A(SESRK) = 0,002

Длину L, округляем до значения, кратного 250 км, длину L1 — до значения, кратного 50 км, a L3 — до значения, кратного 100 км:

L1=1000 км

L2 = 200 км

L3 = 500 км

По табл. 4.3 находим значение С:

C1= 0,016

С21= 0,025

С22= 0,0625

Определяем долговременные нормы для участков:

ЕSRД1 = 0,08 х 0,016 = 1,28 х 10-3

ESRД2 = 0,08 х 0,025 = 2 х 10-3

ESRД3 = 0,08 х 0,0625 = 5 х 10-3

SESRД1 = 0,001 х 0,016 = 1,6 х 10-5

SESRД2 = 0,001 х 0,025 = 2,5 х 10-5

SESRД3 = 0,001 х 0,0625 = 6,25 х 10-5

Для всего канала норма определяется так:

СΣ = 0,016 + 0,025 + 0,0625 = 0,1035

ESRДΣ. = 0,08 х 0,1035 = 8,28 х 10-3

SESRДΣ = 0,001 х 0,1035 = 10,35 х10-5

4.1.12. Если канал или тракт являются международными, то долговременные нормы на них определяются в соответствии с рекомендациями МСЭ-Т G.821 (для канала 64 кбит/с) и G.826 (для цифрового тракта со скоростями 2048 кбит/с и выше). Для оценки соответствия нормам рекомендаций G.821 и G.826 части международного канала или тракта соответственно, проходящего по территории нашей страны, можно воспользоваться изложенной выше методикой определения норм. Часть канала или тракта, проходящая по территории нашей страны до международной станции (международного центра коммутации) должна удовлетворять настоящим нормам.

4.1.13. В некоторых системах ПЦИ, разработанных до введения настоящих норм и имеющихся на действующей первичной сети, показатели ошибок каналов и трактов могут не удовлетворять приведенным нормам. Допустимые отклонения от норм для отдельных ЦСП приведены в Приложении 2.

4.2. Оперативные нормы на показатели ошибок

4.2.1. Общие положения по определению оперативных норм

1) Оперативные нормы на показатели ошибок ОЦК и ЦСТ основаны на измерении характеристик ошибок за секундные интервалы времени по двум показателям:

коэффициент ошибок по секундам с ошибками (ESR),

коэффициент ошибок по секундам, пораженным ошибками (SESR).

При этом для ОЦК определения ES и SES соответствуют п. 1.2, а для ЦСТ — п. 1.3.

Измерения показателей ошибок в ЦСТ для оценки соответствия оперативным нормам могут проводиться как в процессе эксплуатационного контроля, так и при закрытии связи с использованием специальных средств измерений. Измерения показателей ошибок в ОЦК для оценки соответствия оперативным нормам проводятся при закрытии связи. Методика измерений приведена в разделе 6.

2) ОЦК или ЦСТ считаются соответствующими оперативным нормам, если отвечают поставленным требованиям каждый из показателей ошибок — ESR и SESR.

3) Для оценки эксплуатационных характеристик должны использоваться результаты измерения лишь в периоды готовности канала или тракта, интервалы неготовности из рассмотрения исключаются (см. определения неготовности п. 1.3).

4) Основой определения оперативных норм для канала или тракта являются общие расчетные нормы для полного соединения (end-to-end) на показатели ошибок для международного соединения, протяженностью 27500 км, приведенные в табл. 4.1 в столбцах В для соответствующего показателя ошибок и соответствующего цифрового канала или тракта.

5) Распределение предельных расчетных норм на показатели ошибок по участкам тракта (канала) первичной сети ВСС РФ приведено в табл. 4.2, столбец «оперативные нормы», где В берется для соответствующего показателя ошибок и соответствующего тракта (канала) из данных табл. 4.1.

6) Доля расчетных эксплуатационных норм показателей ошибок тракта (канала) длиной L км на магистральной и внутризоновых первичных сетях ВСС РФ для определения оперативных норм приведена в табл. 4.4. Эта доля для тракта (канала) СМП обозначена D1 и для ВЗПС — D2

Длина L тракта (канала) на СМП при L < 1000 км округляется до значения L1, кратного 250 км в большую сторону, при L > 1000 км — кратного 500 км, на ВЗПС при L < 200 км — до значения, кратного 50 км, при L> 200 км — кратного 100 км. При L > 2500 км для канала (тракта) СМП D, определяется интерполированием между соседними значениями табл. 4.4 или по формуле:

7) Порядок определения значения D для простого ОЦК или ЦСТ следующий:

длину L канала (тракта) округляем до значений, указанных в п. 6, для найденного значения L1 определяем по табл. 4.4 значение D1 или D2. Для составного ОЦК или ЦСТ порядок расчета следующий: длина L1 каждого из участков транзита округляется до значений, указанных в п. 6),

для каждого участка определяется по табл. 4.4 значение Di, полученные значения D1 суммируются:

Полученное суммарное значение D не должно превышать для СМП — 20%, для ВЗПС — 7,5%, а для канала или тракта, проходящего по СМП и двум ВЗПС - 35%.

Таблица 4.4

Доля эксплуатационных норм на показатели ошибок для участка тракта (канала) длиной L км на магистральной н внутризоновых первичных сетях ВСС России для определения оперативных норм

СМП |  |  | ВЗПС
№ п/п | Длина, км | D1 | № п/п | Длина, км | D2
1 | ≤250 | 0,015 | 1 | ≤50 | 0,023
2 | ≤500 | 0,020 | 2 | ≤100 | 0,030
3 | ≤750 | 0,025 | 3 | ≤150 | 0,039
4 | ≤1000 | 0,030 | 4 | ≤200 | 0,048
5 | ≤1500 | 0,038 | 5 | ≤300 | 0,055
6 | ≤2000 | 0,045 | 6 | ≤400 | 0,059
7 | ≤2500 | 0,050 | 7 | ≤500 | 0,063
8 | ≤5000 | 0,080 | 8 | ≤600 | 0,0750
9 | ≤7500 | 0,110 |
10 | ≤10000 | 0,140
11 | ≤ 12500 | 0,170

8) Если канал или тракт являются международными, то оперативные нормы на них определяются в соответствии с рекомендацией МСЭ-Т М.2100. Для оценки соответствия нормам рекомендации М.2100 части международного канала или тракта, проходящего по территории нашей страны, можно воспользоваться изложенной выше методикой определения норм, но при этом вместо табл. 4.4 надо использовать табл. 4.5, данные которой соответствуют табл. 2в/М.2100.

Таблица 4.5

Распределение норм на международные каналы и тракты

Длина L, км | Доля расчетных норм (% от норм RPO из конца в конец)
L ≤ 500 км | 2,0
500 км < L ≤ 1000 км | 3,0
1000км < L ≤ 2-500 км | 4,0
2500 км < L ≤ 5000 км | 6,0
5000 км < L ≤ 7500 км | 8,0
L > 7500 км | 10,0

Часть канала или тракта, проходящая по территории нашей страны до международной станции (международного центра коммутации) должна удовлетворять настоящим нормам.

9) Контроль показателей ошибок в каналах или трактах для определения соответствия оперативным нормам может проводиться в эксплуатационных условиях за различные периоды времени — 15 минут, 1 час, 1 сутки, 7 суток (см. раздел 6). Для анализа результатов контроля определяются пороговые значения S1 и S2 числа ES и SES за период наблюдения Т при Т≤1 сутки и одно пороговое значение BISO при Т=7 суток (обозначения пороговых значений используются те же, что в рекомендации МСЭ-Т М.2100).

Расчет пороговых значений проводится в следующем порядке:

  • определяется среднее допустимое число ES или SES за период наблюдения

RPO=D x Т x В, (1)

где D — суммарное значение доли общей нормы, найденное в п. 7).

Т — период наблюдения в секундах.

В — общая норма на данный показатель берется из табл. 4.1 (для ОЦК ES - 4%, SES - 0,1%).

  • определяется пороговое значение BISO за период наблюдения Т

BISO = k x RPO, (2)

где k — коэффициент, определяемый назначением эксплуатационного контроля.

Значения коэффициента k для различных условий испытаний системы передачи, сетевого тракта или ОЦК приведены в табл. 4.6.

  • определяются пороговые значения S, и S2 по формулам:

Рассчитанные по формулам 1—5 значения S1, S2 и BISO для различных периодов наблюдения Т и различных трактов приведены в Приложении 1.

10) Если за период наблюдения Т по результатам эксплуатационного контроля получено число ES или SES, равное S, то

при S ≥ S2 — тракт не принимается в эксплуатацию,

при S ≤ S1 — тракт принимается в эксплуатацию,

при S1 < S < S2 — тракт принимается условно — с проведением дальнейших испытаний за более длительные сроки.

Если после проведения дополнительных испытаний (например, 7 суток), S > BISO, то тракт не принимается в эксплуатацию (подробнее см. раздел 6).

11) В некоторых системах ПЦИ, разработанных до введения настоящих норм и имеющихся на действующей первичной сети, показатели ошибок каналов и трактов могут не удовлетворять приведенным нормам. Допустимые отклонения от норм для отдельных ЦСП приведены в Приложении 2.

4.2.2. Нормы для ввода в эксплуатацию цифровых трактов и ОЦК

1) Нормы для ввода трактов и ОЦК в эксплуатацию используются, когда каналы и тракты, образованные аналогичным оборудованием систем передачи, уже имеются на сети и проведены испытания на соответствие этих трактов требованиям долговременных норм.

Таблица 4.6

Предельные значения показателей ошибок (ES и SES) по отношению к долговременной эталонной норме

Системы передачи |  | Сетевые тракты, участки, ОЦК
Вид испытания | k | Вид испытания | k
Ввод в эксплуатацию | 0,1 | Ввод в эксплуатацию | 0,5
Ввод после ремонта | 0,125 | Ввод после ремонта | 0.5
Ввод с пониженным качеством | 0.5 | Ввод с пониженным качеством | 0,75
Эталонная норма | 1,0 | Эталонная норма | 1.0
Вывод из эксплуатации | > 10 | Вывод из эксплуатации | > 10

2) При вводе в эксплуатацию линейного тракта цифровой системы передачи измерения должны проводиться с помощью псевдослучайной цифровой последовательности с закрытием связи. Измерения проводятся в течение 1 суток или 7 суток (подробнее см. раздел 6).

3) При вводе в эксплуатацию сетевого тракта или ОЦК проверка проводится в 2 этапа.

На этапе 1 измерения проводятся с помощью псевдослучайной цифровой последовательности в течение 15 мин. Если наблюдается хоть одно событие ES или SES, или наблюдается неготовность, то измерение повторяется до 2-х раз. Если в течение и третьей попытки наблюдались ES или SES, то надо проводить локализацию неработоспособности.

Если этап 1 прошел успешно, то проводится испытание в течение 1 суток. Эти испытания можно проводить при помощи устройств эксплуатационного контроля, но можно и с закрытием связи с помощью псевдослучайной цифровой последовательности (подробнее см. раздел 6).

Рассчитанные значения Sp S2 и BISO приведены в таблицах 1.1, 2.1, 3.1, 4.1, 5.1 Приложения 1.

Пример 4. Пусть требуется определить пороговые значения S1,S2 и BISO для первичного цифрового сетевого тракта при вводе его в эксплуатацию (аналогичные тракты уже имеются на сети). Тракт является простым, проходит по СМП, протяженность L= 2080 км.

Округляем L до L1= 2500 км, по табл. 4.4 находим D,= 0,05.

На 1 этапе испытания должны проводиться в течение 15 мин. За этот период не должно быть ни одного события ES или SES. Если этап 1 прошел успешно, то проводится испытание в течение 1 суток. Рассчитываем значения Sp S2 и BISO по формулам 1—5.

RPO(ESR) = 0,05 х 86400 х 0,02 = 86,4 ≈ 86

RPO(SESR) = 0,05 х 86400 х 0,001 = 4,34 ≈ 4

По табл. 4.6 находим k= 0,5

Эти расчеты проведены для различных трактов и различных значений D и результаты сведены в таблицы Приложения 1. Нетрудно убедиться, что приведенные расчетные значения совпадают с данными табл. 2.1 Приложения 1 для доли нормы D= 5%.

Если по результатам контроля окажется необходимым провести измерения в течение 7 суток, то пороговое значение BISO для этого случая получается умножением неокругленного значения BISO за 1 сутки на 7.

4) Если вводятся в эксплуатацию более одного сетевого тракта или ОЦК одновременно, входящих в один и тот же тракт более высокого порядка (сетевой тракт более высокого порядка или линейный

тракт ДСП), и этот тракт вводится в эксплуатацию одновременно с трактами низшего порядка, то лишь 1 тракт данного порядка или ОЦК подвергается испытанию в течение 1 суток, а остальные тракты проходят испытание в течение 2 часов (подробнее см. раздел 6).

Результаты расчета S1 и S2 для периодов испытаний 2 часа приведены в таблицах 1.2, 2.2, 3.2, 4.2, 5.2 Приложения 1.

Пример 5. Пусть требуется определить пороговое значение St и S2 для испытаний с целью ввода в эксплуатацию вторичных цифровых сетевых трактов, которые организованы в одном и том же третичном тракте, причем на одном из них уже проведены испытания по п. 3). Тракты проходят по ВОЛС на СМП, их протяженность

L = 2850 км.

Округляем L до значения, кратного 500 км.

L1 = 3000 км

По формуле п. 4.2.1.6 находим значение:

Округляем D до значения 5,5%.

Для этого значения D по табл. 3.2 Приложения 1 находим расчетные параметры для 2-часового периода измерения:

ES: RPO=10, BISO=5, S1= 1, S2 = 9

SES: RPO = 0, BISO = 0, S1=0, S2=1

5) При вводе в эксплуатацию нескольких сетевых трактов, входящих в состав одного тракта более высокого порядка, находящегося в эксплуатации между двумя оконечными пунктами, и при наличии устройств эксплуатационного контроля ошибок в трактах, эти тракты могут проходить проверку в течение 15 мин каждый или могут быть все соединены последовательно по шлейфу и проходить проверку одновременно в течение 15 мин. При этом используются критерии оценки для одного направления передачи одного тракта. За каждый из периодов испытаний в 15 мин не должно быть ни одного события ES или SES или периода неготовности. При отсутствии устройств эксплуатационного контроля ошибок проверка проводится по п. 4). (Подробнее см. раздел 8).

4.2.3. Нормы для технического обслуживания цифровых сетевых трактов.

1) Нормы для технического обслуживания используются при контроле трактов в процессе эксплуатации, в том числе для определения необходимости вывода тракта из эксплуатации при значительном ухудшении показателей ошибок.

2) Проверка тракта в процессе технической эксплуатации осуществляется с помощью устройств эксплуатационного контроля ошибок за периоды времени 15 мин и 1 сутки.

3) Нормы для технического обслуживания включают в себя: предельные значения неприемлемого качества — при выходе за пределы этих значений тракт должен выводиться из эксплуатации,

предельные значения пониженного качества — при выходе за пределы этих значений контроль данного тракта и анализ тенденций изменений характеристик должны проводиться более часто.

4) Для всех указанных норм технического обслуживания тракта пороговые значения для ES и SES устанавливаются в соответствии с техническими требованиями, определенными разработчиками конкретного вида аппаратуры системы передачи и устройств контроля показателей ошибок с учетом иерархического уровня данного тракта и цели испытаний.

Если эти пороговые значения не заданы, то они могут быть выбраны для режимов определения сетевого тракта с пониженным качеством и для определения необходимости вывода из эксплуатации при 15-минутном периоде наблюдения на уровне значений, приведенных в табл. 4.7

Таблица 4.7

Величины предельных значений для технического обслуживания для цифровых трактов при 15-минутном периоде наблюдения

Режим |  | Вывод из эксплуатации |  | Пониженное качество
Распределение тракта D, (%) |  | ES | SES | ES | SES
0,5 -> | 2,5 | 120 | 15 | 0 | 0
3 -> | 4.0 | 120 | 15 | 1 | 0
4,5 -> | 7,0 | 120 | 15 | 2 | 0
7,5 -> | 10,0 | 120 | 15 | 3 | 0
10,5 -> | 11,0 | 120 | 15 | 4 | 0
11,5 -> | 13,0 | 150 | 15 | 4 | 0
13,5 -> | 15,5 | 150 | 15 | 5 | 0
16,0 -> | 18,5 | 150 | 15 | 6 | 0
19,0 -> | 20,0 | 150 | 15 | 7 | 0
20,5 -> | 21,5 | 180 | 15 | 7 | 0
22,0 -> | 24,5 | 180 | 15 | 8 | 0
25,0 -> | 27,0 | 180 | 15 | 9 | 0
27,5 -> | 30,0 | 180 | 15 | 10 | 0
30,5 -> | 33,0 | 180 | 15 | 11 | 0
33,5 -> | 36,0 | 180 | 15 | 12 | 0
36,5 -> | 40,0 | 180 | 15 | 13 | 0

Пример 6. Пусть требуется определить пороговое значение S, при превышении которого первичный сетевой тракт надо выводить из эксплуатации для ремонта. Тракт организован в ЦСП по ВОЛС и проходит по СМП (L1 = 3300 км) и двум ВЗПС (L2= 120 км и L3 = 520 км). Округляем длины трактов до значений:

L11 = 3500 км, L12= 150 км, L13=600 км

Находим значения D для каждого из участков по табл. 4.4:

Значение D для всего тракта:

D∑ = 0,062 + 0,039 + 0,075 = 0,176

Это значение не превышает предельно допустимого значения 35%. Для значения D∑ находим ближайший интервал значений, приведенных в табл. 4.7:

D1Σ=16->18,5(%)

и определяем значения S:

S(ES)=150, S(SES)=15

4.2.4. Нормы для восстановления трактов

Предельные значения для показателей ошибок при вводе тракта в эксплуатацию после ремонта определяются аналогично случаю ввода в эксплуатацию вновь организованного тракта (п. 4.2.2), но при этом коэффициент k выбирается равным 0,125 для линейных трактов систем передачи и равным 0,5 для сетевых трактов и участков (см. табл. 4.6). Периоды наблюдения и порядок проверки соответствуют приведенным в п. 4.2.2.

5. НОРМЫ НА ПОКАЗАТЕЛИ ФАЗОВОГО ДРОЖАНИЯ И ДРЕЙФА ФАЗЫ

5.1. Сетевые предельные нормы на фазовое дрожание на выходе тракта

Максимальное значение фазового дрожания на иерархических стыках в цифровой сети, которые должны соблюдаться при всех эксплуатационных условиях и независимо от количества оборудования, включенного в тракт перед рассматриваемым стыком, должны быть не более значений, представленных в табл. 5.1. Измерения должны проводиться по схеме рис. 5.1, значения частот среза фильтров приведены в табл. 5.1.

5.2. Сетевые предельные нормы на дрейф фазы

Сетевая предельная норма на дрейф фазы на любом иерархическом стыке не была определена и должна быть разработана в дальнейшем. Однако для стыков сетевых узлов определены следующие предельные значения.

Максимальная ошибка временного интервала (МОВИ) на стыках любых сетевых узлов за период наблюдения в S секунд не должна превышать:

а) для S < 104 — эта область требует дальнейшего изучения,

б) для S > 104 - (102 x S + 10000) нc.

Примечания.

1. МОВИ — это максимальный размах изменения времени запаздывания данного хронирующего сигнала, определяемый между двумя пиковыми отклонениями относительно идеального хронирующего сигнала в течение определенного периода времени S, т.е. MOB(S) = max x(t) - min x(t) для всех t в пределах S (рис. 5.2).

2. Вытекающие отсюда общие требования представлены на рис. 5.3.

Таблица 5.1 Максимально-допустимое фазовое дрожание на иерархическом стыке

Скорость в тракте, кбит/с | Сетевая предельная норма |  | Полоса измерительного фильтра |  |  | ЕИ, нс
 | В1 полный размах, ЕИ | В2 полный размах, ЕИ | f1, Гц | f3, кГц | f4, кГц
64 | 0,25 | 0,05 | 20 | 3 | 20 | 15600
2048 | 1,5 | 0,2 | 20 | 18 | 100 | 488
8448 | 1.5 | 0,2 | 20 | 3 | 400 | 118
34368 | 1,5 | 0,15 | 100 | 10 | 800 | 29,1
139264 | 1,5 | 0,075 | 200 | 10 | 3500 | 7,18

г

Примечания.

1. Для канала со скоростью 64 кбит/с приведенные значения действительны только для сонаправленного стыка.

2. ЕИ — единичный интервал.

3. В1 и В2 — полный размах фазового дрожания, измеренный на выходе полосовых фильтров с частотами среза: нижней f1 и верхней f4 и нижней f3 и верхней f4 соответственно. Частотные характеристики фильтров должны иметь спады крутизной 20 дБ/декаду.

5.3. Предельные нормы на фазовое дрожание цифрового оборудования

а) Допуск на дрожание и дрейф фазы на цифровых входах

Любое цифровое оборудование различных иерархических уровней должно без существенного ухудшения в работе оборудования выдерживать на его входе цифровой псевдослучайный испытательный сигнал, модулированный синусоидальным дрейфом и дрожанием фазы с амплитудно-частотной зависимостью, определяемой рис. 5.4, и с предельными нормами, приведенными в табл. 5.2.

б) Максимальное выходное фазовое дрожание в отсутствие входного фазового дрожания

Максимальное фазовое дрожание, создаваемое отдельными видами оборудования при отсутствии фазового дрожания на его входе должно определяться требованиями на конкретные виды оборудования. В любом случае эти нормы не должны превышать максимально-допустимых сетевых норм.

в) Характеристики передачи дрожания и дрейфа фазы Характеристики передачи фазового дрожания определяют частотную зависимость отношения амплитуды выходного фазового дрожания к амплитуде входного фазового дрожания для данной скорости передачи. Типичная характеристика передачи фазового дрожания приведена на рис. 5.5. Значение уровней х и у и частот f1, f5, f6, f7 определяются в требованиях на конкретные виды оборудования. В любом случае норма на уровень усиления передачи (х) не должна превышать 1 дБ.

Примечания.

1. Норма на характеристику передачи фазового дрожания приведена с целью накопления статистического материала и в дальнейшем может быть уточнена.

2. Норма на характеристику передачи дрейфа фазы подлежит разработке.

Таблица 5.2 Значения параметров допусков на дрожание и дрейф фазы на входе тракта

Цифровая скорость, кбит/с | Полный размах в единичных интервалах |  |  |  | Частота |  |  |  |  |  |  |  | Псевдослучайный испытательный сигнал
 | А0 | А1 | А2 | А3 | f0 | f10 | f9 | f8 | f1 | f2 | f3 | f4
64 | 1,15 | 0,25 | 0,05 | * | 1,2х10-5 Гц | * | * | * | 20 Гц | 600 Гц | 3 кГц | 20 кГц | 211-1 Рек.О.152
2048 | 36,9 | 1,5 | 0,2 | 18 | 1,2х10-5 Гц | 4,88х10-3 Гц | 0,01 Гц | 1,667 Гц | 20 Гц | 2,4 кГц | 18 кГц | 100 кГц | 215-1 Рек.О.151
8448 | 152 | 1,5 | 0,2 | * | 1,2х10-5 Гц | * | * | * | 20 Гц | 400 Гц | 3 кГц | 400 кГц | 215-1 Рек.О.151
34368 | 618,6 | 1,5 | 0,15 | * | * | * | * | * | 100 Гц | 1 кГц | 10 кГц | 800 кГц | 223-1 Рек.О.151
139264 | 2506,6 | 1,5 | 0,075 | * | * | * | * | * | 200 Гц | 500 Гц | 10 кГц | 3500 кГц | 223-1 Рек.О.151

Примечания:

1. Для ОЦК действительно только для сонаправленного стыка.

2. Значения А0 (18 мкс) представляет относительное фазовое отклонение поступающего сигнала относительно собственного хронирующего сигнала, полученного с помощью эталонного задающего генератора. Абсолютное значение А0 составляет на входе узла (то есть на входе оборудования) 21 мкс в предположении, что максимальный дрейф тракта передачи между двумя узлами составляет 11 мкс. Разница в 3 мкс соответствует 3 мкс допуска на долговременное отклонение фазы национального эталонного задающего генератора (Рекомендация G.811, 3 с).

* — Значения изучаются.

5.4. Нормы для фазового дрожания цифровых участков

Нормы для фазового дрожания относятся к условным эталонным цифровым участкам, протяженностью 280 км на магистральной сети и 50 км на внутризоновой сети. Эти нормы получены в предположении, что только несколько цифровых участков могут быть соединены последовательно и не учитывается фазовое дрожание от асинхронного оборудования группообразования. Если эти условия на реальных трактах не соблюдаются, то может потребоваться введение более строгих норм или/и использование других средств сведения фазового дрожания к минимуму. Нормы для этого случая подлежат разработке.

Предельные нормы для цифровых участков должны соблюдаться на всех участках, независимо от длины и количества регенераторов, а также независимо от вида передаваемого сигнала.

а) Нижний предел допустимого входного фазового дрожания. Необходимо соблюдать требования, приведенные в п. 5.За (рис. 5.4 и табл. 5.2).

б) Характеристики передачи фазового дрожания.

Максимальное усиление функции передачи фазового дрожания не должно превышать 1 дБ.

Примечания:

1. Нижний предел частоты должен быть как можно меньше с учётом ограничений измерительного оборудования (значение примерно 5 Гц считается приемлемым).

2. Для линейных участков со скоростью 2048 кбит/с на внутризоновой сети допускается большее значение усиления фазового дрожания — в 3 дБ (предельное значение подлежит уточнению).

в) Выходное фазовое дрожание в отсутствие фазового дрожания на входе.

Максимальный полный размах фазового дрожания на выходе цифрового участка в отсутствие фазового дрожания на входе для любого возможного состояния сигнала не должен превышать значений, приведенных в табл. 5.3.

Таблица 5.3

Максимальное выходное фазовое дрожание для цифрового участка в отсутствие фазового дрожания на входе

Скорость, (кбит/с) | Длина УЭЦУ, км | Максимальное выходное фазовое дрожание для цифрового участка |  | Полоса измерительного фильтра
 |  |  |  | Полосовой фильтр с нижней частотой среза f1 и f3 и верхней частотой среза f4
 |  | Предельные значения для низких частот (f1-f4), полный размах ЕИ | Предельные значения для высоких частот (f3-f4), полный размах ЕИ | f1 Гц | f3 кГц | f4 кГц
2048 | 50 | 0,75 | 0,2 | 20 | 18 | 100
8448 | 50 | 0,75 | 0.2 | 20 | 3 | 400
34368 | 50 | 0,75 | 0,15 | 100 | 10 | 800
34368 | 280 | 0,75 | 0.15 | 100 | 10 | 800
139264 | 280 | 0,75 | 0.075 | 200 | 10 | 3500

ЕИ — единичный интервал

6. МЕТОДИКА ИЗМЕРЕНИЙ ЭЛЕКТРИЧЕСКИХ ПАРАМЕТРОВ ЦИФРОВЫХ КАНАЛОВ И ТРАКТОВ

6.1. Общие положения

6.1.1. Приведенные в настоящем разделе методы измерений распространяются на основной цифровой канал (ОЦК), первичные, вторичные, третичные и четверичные цифровые сетевые тракты.

6.1.2. Методы измерения приводятся для двух нормируемых параметров: показателей ошибок и фазового дрожания в разделах 6.2 и 6.3 соответственно.

6.1.3. Измерения цифровых каналов и трактов на соответствие нормам проводятся по-разному в зависимости от выполняемой функции техобслуживания и могут быть подразделены на следующие виды: измерения на соответствие долговременным нормам; измерения при вводе трактов в эксплуатацию; измерения при техническом обслуживании.

6.1.4. Измерения на соответствие долговременным нормам проводятся при приемке каналов и трактов, образованных в новых системах передачи, ранее не применявшихся на сети ВСС России, обычно такие измерения проводятся одновременно с сертификационными испытаниями оборудования, а также при эксплуатационных исследованиях, организуемых в рамках работ по повышению эксплуатационной надежности сети. Эти измерения выполняются по отдельному графику работ силами эксплуатационного персонала, производственных лабораторий с привлечением специалистов НИИ.

Измерения этого вида являются наиболее длительными и полными. Соответствие нормам по показателям ошибок должно оцениваться не менее 1 месяца, методика измерений приведена в п. 6.2.1. При этом виде измерений, как правило, проверяются все нормируемые характеристики фазового дрожания с целью выработки рекомендаций по улучшению работы трактов.

6.1.5. Методы измерений при вводе в эксплуатацию проводятся как для случаев сдачи в эксплуатацию цифровых сетевых трактов и каналов передачи в новых системах передачи, так и ввода в эксплуатацию новых трактов и каналов, организуемых на существующих вышестоящих (линейных и сетевых) трактах.

6.1.6. Измерения при вводе в эксплуатацию проводятся, как правило, только по показателям ошибок в течение более коротких периодов времени. Порядок и рекомендации по их проведению приведены в п. 6.2.2.

При вводе в эксплуатацию цифровых каналов и сетевых трактов обычно достаточным является измерение показателей ошибок. Но с целью накопления статистических данных по первичной сети в 1-й год с момента введения норм проверка на соответствие нормам на дрожание и дрейф фазы является обязательной для указанного вида испытаний. В некоторых случаях при вводе трактов в эксплуатацию может потребоваться при невыполнении норм на коэффициент ошибок проведение исследований фазового дрожания.

Цель измерений состоит в том, чтобы убедиться в правильной работе цифрового канала или сетевого тракта с точки зрения передачи информации и выполнения действий по техобслуживанию.

При этом предполагается, что участки транзита цифрового тракта (простые цифровые тракты) уже подвергнуты проверке на работоспособность в процессе настройки.

6.1.7 Измерения при вводе в эксплуатацию должны включать не только периоды непосредственно измерений показателей ошибок, описанные ниже, но и периоды работы аппаратуры на линии, когда по встроенному контролю можно убедиться, что нет никаких нарушений, связанных с промышленной деятельностью (под промышленной деятельностью понимается все, что может отрицательно влиять на систему передачи, от действий по техобслуживанию на другом оборудовании до вибрации, вызываемой проходящим транспортом).

6.1.8. Испытания при вводе в эксплуатацию должны проводиться по заранее составленному графику, в котором рекомендуется предусмотреть также периоды для решения возникающих во время измерений проблем без нарушения графика испытаний.

6.1.9. Измерения при техническом обслуживании могут проводиться не только по показателям ошибок, хотя эти измерения являются основными, с них начинается локализация повреждений.

Эти измерения проводятся с целью нахождения неисправного участка тракта, стойки, блока. В зависимости от степени охвата нормируемых параметров встроенным в аппаратуру, образующую тракт, контролем без прекращения связи и от вида неисправности (повреждения) требуется проведение более или менее сложных измерений внешними средствами измерений. Время измерения при устранении достаточно грубых повреждений может быть небольшим, при более сложных повреждениях могут потребоваться длительные циклы измерений. Рекомендации по этому виду измерений приведены в п. 6.2.3.

6.1.10. Методы измерения цифровых каналов передачи и цифровых сетевых трактов изложены в настоящем документе, исходя из Рекомендаций МСЭ-Т, G.821, G.826, М.2100, М.2110, М.2120, Рекомендаций серии О на технические характеристики средств измерений, а также технических возможностей отечественной и зарубежной измерительной аппаратуры.

Требования, предъявляемые к средствам измерения показателей ошибок и фазового дрожания, приведены в разделе 6.4.

6.1.11. Рекомендуемый перечень средств измерений приведен в Приложении 3. В нем даны таблицы с характеристиками отечественных и зарубежных средств измерений и пояснения к ним. Следует учесть, что к настоящему времени только 2—3 зарубежных прибора полностью соответствуют требованиям по измерению цифровых трактов на соответствие нормам, рекомендованным МСЭ-Т (это относится, в первую очередь к оценке долговременных норм).

Выбор приборов должен осуществляться, исходя из приведенного перечня средств измерений, их технических характеристик, назначения (вида измерений) и типов подлежащих измерению трактов.

6.1.12. В методике учтено наличие средств встроенного контроля без прекращения связи, которые имеются в современной зарубежной и должны быть в перспективной отечественной аппаратуре цифрового группообразования.

6.2. Методы измерения показателей ошибок

6.2.1. Измерения на соответствие долговременным нормам (п. 4.1 Норм)

6.2.1.1. Оценка с прекращением связи

Показатели ошибок цифровых каналов и трактов для оценки их на соответствие долговременным нормам рекомендуется измерять с прекращением связи с помощью специализированных приборов для измерения показателей ошибок, в которых предусмотрено получение стандартизированного для данного типа канала или тракта измерительного сигнала в соответствии с Рекомендацией МСЭ-Т 0.150 и анализ потока ошибок в соответствии с Рекомендациями МСЭ-ТG.821 (для ОЦК) и G.826 (для трактов со скоростью 2048 кбит/с и выше). Определения показателей ошибок, соответствующие данным Рекомендациям приведены в Разделе 1.

Период измерений для оценки на соответствие долговременным нормам должен быть не менее 1 месяца, поэтому применяемые для этой цели средства измерения должны быть автоматизированными, с запоминанием и выходом на ЭВМ или регистрацией результатов измерения.

6.2.1.2. Оценка без прекращения связи

Если измеряемый тракт образован с помощью современной аппаратуры, имеющей встроенные средства контроля без прекращения связи, производящие оценку показателей ошибок по блокам реального сигнала и выдающие сведения об обнаруженных аномалиях и дефектах (см. Приложение 4) в систему технической эксплуатации, где обеспечивается их запоминание и регистрация (с фиксацией времени появления) и/или выработка на их основе показателей ошибок, то оценка тракта на соответствие долговременным нормам может проводиться без закрытия связи на основании этой информации за длительные периоды времени (рекомендуется хранение этой информации в системе техэксплуатации до 1 года).

Если встроенный контроль не обеспечивает оценки показателей ошибок без прекращения связи в необходимом объеме, то она может проводиться средствами измерения, выполняющими эти функции.

Однако, следует иметь в виду, что способ оценки показателей ошибок без прекращения связи считается менее точным (из-за возможного пропуска обнаруживаемых событий) и предпочтительным является измерение с прекращением связи.

6.2.2. Измерения на соответствие оперативным нормам при вводе каналов и трактов в эксплуатацию (п. 4.2.2 Норм)

6.2.2.1 Показатели ошибок цифровых каналов и трактов для оценки их соответствия нормам по вводу в эксплуатацию измеряются с помощью специализированных средств измерения и/или встроенного контроля согласно изложенной в настоящем разделе процедуре. Для измерения с прекращением связи должны использоваться измерители показателей ошибок, в которых предусмотрено получение стандартизованного для данного типа канала или тракта измерительного сигнала в виде псевдослучайной последовательности (ПСП) в соответствии с Рекомендацией МСЭ-Т 0.150 и анализ потока ошибок в соответствии с Рекомендациями МСЭ-Т М.2100. Требования к приборам см. в разделе 6.4.

Если измеряемый тракт образован с помощью современной аппаратуры, имеющей встроенные средства контроля без прекращения связи, производящие оценку показателей ошибок по реальному сигналу в соответствии с Рекомендацией МСЭ-Т М.2100 и выдающие сведения об обнаруженных аномалиях и дефектах (см. Приложение 4) в систему технической эксплуатации, где обеспечивается их запоминание, регистрация и выработка показателей ошибок, то проверка тракта при вводе в эксплуатацию на определенных этапах процедуры, описанной ниже, может проводиться без закрытия связи за необходимые периоды времени.

6.2.2.2. Порядок измерений и их длительность определяется структурой подлежащего испытаниям тракта:

участок транзита; простой или составной тракт;

первичный тракт или тракт более высокого порядка; первый из трактов, образованных в тракте высшего порядка, или остальные;

наличие системы встроенного контроля и т.п. (см. ниже более подробно).

Исходя из информации о тракте (его длина, длительность испытаний) должны быть определены нормы RPO и пороги S1 и S2 (см. нормы для ввода в эксплуатацию, раздел 4.2). Правила оценки показателей ошибок по результатам измерений и контроля без прекращения связи приведены в Приложении 4.

6.2.2.3. Схема измерений должна соответствовать одной из показанных на рис. 6.1 (предпочтительно использовать схемы а) и в).

6.2.2.4. Процедура испытаний

В данном пункте в общем виде изложена процедура испытаний цифровых каналов и трактов при вводе в эксплуатацию (см. рис. 6.1). Она состоит из следующих шагов: Шаг I:

Первоначальные испытания должны проводиться с прекращением связи в течение 15-минутного периода времени при помощи измерительного прибора, обеспечивающего подачу на вход тракта сигнала в виде ПСП (предпочтительно сформированный в виде цикла) и измерение показателей ошибок (требования к средствам измерений см. в разделе 6.4). В течение 15-минутного периода времени не должно быть ошибок или случаев неготовности. Если появляется любое из этих событий, этот шаг должен быть снова повторен до двух раз. Если в течение третьего (и последнего) испытания будет любое из этих событий, должна проводиться локализация неисправности.

Шаг 2:

После удачно выполненного первого шага проводятся измерения в течение 24-часового (или другого, соответствующего данному типу тракта) периода времени. Эти измерения в сетевых трактах могут проводиться без прекращения связи, если в аппаратуре образования тракта имеется встроенный контроль, обеспечивающий оценку показателей ошибок. Если такого контроля нет, измерение проводится с использованием измерительного прибора.

Если в любое время в течение этих испытаний произойдет случай неготовности, фиксируемый измерительным прибором или средствами встроенного контроля, должна быть найдена причина и проведены новые испытания. Если новый случай неготовности будет иметь место во время повторных испытаний, испытания должны быть приостановлены до устранения причины появления случая неготовности.

Примечание. Если имеющиеся технические средства (измерения и контроля) не позволяют регистрировать случаи неготовности, допускается, чтобы эти требования по случаям неготовности не учитывались.

После окончания необходимого периода времени результаты измерений сравниваются с порогами S1 и S2 норм на каждый параметр для данного канала или тракта и данной длительности измерения.

При этом возможны следующие случаи:

если значения и ES, и SES меньше или равны соответствующим значениям S., тракт (канал) принимается и вводится нормальный режим работы;

если значения ES или SES (или оба) больше или равно соответствующим значениям S2, тракт (канал) бракуется и вводится режим локализации неисправности в соответствии с процедурами, данными в подразделе 6.2.3;

если значения или ES, или SES (или оба) больше соответствующих значений S1, но оба меньше соответствующих значений S2, тракт (канал) может быть или принят условно или подвергнут повторным испытаниям той же длительности, если не имеется встроенного контроля, а если он имеется, то тракт принимается условно и испытания продолжаются до 7 суток с учетом первого периода испытаний. По окончании повторных испытаний результаты сравниваются с нормами для данного .тракта (канала), т.е. со значениями BISO для 7 суток. Процедура сравнения с нормами по окончании шага 2 проиллюстрирована на рис. 6.3.

Примечание. Если проводятся измерения по шлейфу (схема рис. 6.26), должны рассматриваться значения S1 и S2 для одного направления передачи. При этих условиях невозможно оценивать ухудшение раздельно по направлениям. Если измерения дают отрицательный результат, они проводятся снова отдельно по направлениям.

6.2.2.5. Порядок и длительность испытаний При вводе в эксплуатацию одного цифрового тракта (как правило, высшего порядка, соответствующего порядку линейного тракта вводимой в эксплуатацию цифровой системы передачи) испытания должны проводиться согласно процедуре, описанной в разделе 6.2.2.4, причем длительность измерений шага 2 должна составлять 24 часа.

При вводе в эксплуатацию более одного цифрового тракта в одно и то же время процедура, которая должна быть использована, зависит от того, был ли тракт более высокого порядка, в котором образованы подлежащие испытаниям тракты, в эксплуатации некоторое время или он также новый. Процедуры для трактов первого порядка зависят также от того, имеется или нет встроенный контроль без прекращения связи (ВК).

На рис. 6.1 показаны возможные варианты с указанием рекомендуемой длительности 2-го шага измерений. Ниже описаны эти варианты.

В каждом тракте высшего порядка (со скоростью выше первичной) или транзитном участке такого тракта:

первый нижестоящий тракт должен проверяться в течение 24 часов;

остальные нижестоящие тракты того же порядка проверяются в течение одного или двух часов в зависимости от того, являются они простыми трактами или участками транзита составного тракта. В первом случае он должен проверяться в течение двух часов. Если нижестоящий тракт должен быть соединен с другими участками транзита для образования составного тракта, он должен проверяться в течение одного часа и затем весь составной тракт между двумя оконечными станциями тракта в течение 24 часов;

первый первичный цифровой тракт каждого тракта более высокого порядка должен проверяться в течение 24 часов, есть или нет ВК;

остальные цифровые тракты должны проверяться в течение 15 минут каждый. Эти нижестоящие тракты могут быть соединены последовательно с помощью шлейфов и проверяться одновременно в течение 15 мин. Если используется эта процедура, то за 15-минутные сеансы измерения не должно быть ни одного случая секунд с ошибками или неготовности.

Описанная выше процедура относится также к ОЦК с учетом того, что проверяется он только средствами измерений без применения средств встроенного контроля.

6.2.3. Измерения на соответствие оперативным нормам при техническом обслуживании каналов и трактов (п. 4.2.3 Норм)

6.2.3.1. Общие положения

При техническом обслуживании цифровых каналов и сетевых трактов измерения проводятся в процессе устранения причин ухудшенного качества, при их отсутствии измерения проводить не рекомендуется.

После внедрения АСТЭ (автоматизированной системы технической эксплуатации) основная роль в процессе обнаружения повреждений будет возлагаться на подсистему непрерывного контроля с помощью средств встроенного контроля (ВК) без прекращения связи, которые должны обеспечивать обнаружение аномалий и ошибок без прекращения связи, оценку на основании полученной информации показателей ошибок, сравнение их с установленными порогами, выдачу сигналов ухудшенного и неприемлемого качества и определение поврежденного объекта технического обслуживания. Использование средств измерений при этом не требуется.

В стадии, предшествующей полному внедрению подсистемы непрерывного контроля (состояние «пред-ISM» согласно терминологии Рекомендации МСЭ-Т М.2120), не обеспечивается выдачи стандартизованных параметров из долговременной памяти показателей качества. В этой ситуации единственной возможностью после обнаружения повреждения или нарушений работы тракта (путем жалоб потребителя или средствами контроля нижестоящего тракта) является контроль в последующий период с использованием средств измерения. В зависимости от характера повреждения проводятся измерения без прекращения или с прекращением связи.

6.2.3.2. Процедуры локализации повреждений в цифровых трактах

Эффективность процедуры локализации повреждений в значительной степени зависит от типа информации, имеющейся в тракте на каждой скорости передачи в битах (т.е. информация CRC, слово циклового синхросигнала и т.п.).

а) Локализация повреждений без непрерывного контроля

При отсутствии подсистемы непрерывного контроля процесс локализации повреждений должен обычно начинаться после жалобы пользователя.

В этой ситуации единственной возможностью является контроль после события. Этот процесс не может гарантировать идентификации источника первоначальной причины нарушения функционирования, особенно если она носит перемежающийся характер.

Главная руководящая станция, ответственная за поврежденный тракт, должна:

определить маршрут тракта;

разделить тракт на участки. Если связь не полностью прервана, приборы для измерения без закрытия связи (по нарушению алгоритма кода, ошибкам циклового синхросигнала) в соответствии с Рекомендациями МСЭ-Т O.I61 и 0.162 (см. также раздел 6.4), должны быть размещены в разных доступных точках вдоль тракта, чтобы определить, какой участок поврежден. Эти измерения проводятся в защищенных точках контроля или приборами с высокоомным входом;

скоординировать процесс измерения так, чтобы вспомогательная руководящая и транзитная станции начинали и заканчивали измерения в одно и то же время;

свести результаты в один пункт: или на главную руководящую станцию, или пункт, откуда поступило сообщение о повреждении, и путем сравнения определить поврежденный участок;

убедиться, что в тракте нет «белых пятен» для контроля. «Белое пятно» — это часть тракта, имеющаяся между двумя контролируемыми частями (например, распределительные стойки, оборудование кроссового соединения и т.п.), не охваченная контролем.

Если повреждено несколько участков, локализация повреждений должна обычно сосредоточиваться на самом худшем участке. Там, где имеется дополнительная попытка техобслуживания, общее время вывода из эксплуатации может быть уменьшено при использовании этой дополнительной попытки Однако, необходимо осуществлять управление этим процессом, чтобы один техник (или группа) не замаскировали проблему, над которой работает другой.

Если связь полностью прервана или отсутствуют приборы для измерений без прекращения связи, а также для ОЦК должна быть применена та же описанная выше процедура локализации повреждения, но с подачей на вход тракта измерительного сигнала в виде ПСП (если возможно, сформированного в форме цикла) с использованием соответствующего измерителя показателей ошибок (см. раздел 6.4).

Размещение точек введения измерительного сигнала и измерения должно быть выбрано с точки зрения эффективности локализации повреждения. Это включает в себя и возможность образования шлейфов.

61 Локализация повреждений ПРИ наличии полсистемы непрерывного контроля

Главная руководящая станция тракта информируется о проблемах с помощью средств встроенного контроля, долговременного анализа и/или путем жалоб потребителей.

Главная руководящая станция тракта должна:

предпринять корректирующее действие;

подтвердить неприемлемый или ухудшенный уровень тракта путем обращения к долговременной памяти (данных, полученных при вводе в эксплуатацию и т.п.) по данному тракту.

Как только начаты процедуры локализации повреждения цифровой системы передачи, руководящая станция соответствующего объекта техобслуживания должна обеспечивать дополнительную информацию для базы данных АСТЭ, из которой главная руководящая станция сетевого тракта получает информацию, в результате чего не предпринимается лишних действий.

Если описанная выше процедура не может быть применена, должен быть определен маршрут тракта и опрошены руководящие станции более высокого уровня для определения первопричины. Этот опрос должен быть выполнен напрямую или с помощью базы данных. Информация для обмена должна быть в форме информации качества, оговоренной в Нормах, причем все события должны иметь обозначения времени и места регистрации. Процедура должна вести к локализации проблемы руководящей станцией объекта техобслуживания, где возникла неисправность.

6.З. Методы измерения фазового дрожания

6.3.1. Измерение допустимого значения входного фазового дрожания (пп. 5.3а и 5.4а Норм)

6.3.1.1. Общие положения

Проверка работоспособности цифрового канала или тракта при максимально -допустимом входном фазовом дрожании производится путем подачи на вход канала измерительного сигнала с введенным фазовым дрожанием, значение и частота его устанавливаются в соответствии с нормами на максимально допустимый размах синусоидального фазового дрожания на входе и измерением на выходе этого канала или тракта показателей ошибок в соответствии с методикой раздела 6.2.

Более подробно методика измерения допустимого значения фазового дрожания на входе цифрового канала, тракта или аппаратуры изложена ниже. Допустимое значение фазового дрожания определяется как амплитуда синусоидального фазового дрожания, которое, будучи поданным на вход тракта или аппаратуры, вызывает заданное ухудшение показателя ошибок. Допустимое отклонение фазового дрожания зависит от амплитуды и частоты поданного фазового дрожания. Амплитуды синусоидального входного фазового дрожания, допускаемые на заданной частоте, определяются как все амплитуды до (но не включая) той амплитуды, которая вызывает нормированное ухудшение показателей ошибок.

Нормированное ухудшение показателя ошибок может выражаться в виде двух критериев: увеличение коэффициента ошибок по битам (К0) и момент появления ошибок. Необходимо рассмотреть оба критерия, поскольку допуск на входное фазовое дрожание измеряемого объекта определяется, в основном, двумя следующими факторами: способностью схемы восстановления хронирующего сигнала точно восстанавливать хронирующий сигнал из информационного сигнала с фазовым дрожанием и, возможно с другими ухудшениями качества (искажение импульсов, переходное влияние, шум и т.д.); способностью выдерживать динамически меняющуюся скорость входного цифрового информационного сигнала (например, способностью к цифровому выравниванию и емкостью буферного ЗУ по входу и выходу из синхронизма в асинхронной цифровой аппаратуре группообразования).

Критерий увеличения Ко позволяет определять (независимо от условий) воздействие фазового дрожания на схему решения, что очень важно для оценки первого фактора. Критерий появления ошибок рекомендуется для оценки второго фактора. Ниже рассматриваются оба метода.

6.3.1.2. Метод по критерию увеличения К0

Критерий увеличения К0 для измерений допустимого значения фазового дрожания определяется как амплитуда фазового дрожания (на заданной частоте фазового дрожания), удваивающего К0, что обусловлено определенным уменьшением отношения сигнал/шум. Процедура метода разделяется на два этапа. На первом этапе определяются два значения К0 в зависимости от отношения сигнал/шум в эталонных точках измеряемого объекта. При нулевом фазовом дрожании к сигналу добавляете я шум или сигнал ослабляется до получения нужного первоначального К0. Затем шум или затухание сигнала снижается до момента, когда К0 уменьшится в 2 раза.

На втором этапе на определенной частоте в испытательный сигнал вводится фазовое дрожание до момента получения первоначально выбранного значения К0. Введенное эквивалентное фазовое дрожание представляет собой точную и воспроизводимую меру допустимого фазового дрожания схемы решения. Второй этап метода повторяется для достаточного количества частот, чтобы измерение точно показывало постоянный допуск синусоидального входного фазового дрожания для испытываемого объекта в используемом диапазоне частот. Измерительное устройство должно обеспечивать генерирование сигнала с управлением фазовым дрожанием, получение управляемого отношения сигнал/шум в информационном сигнале и измерение получаемого в итоге КО испытываемого объекта.

На рис. 6.4 представлена схема измерения, применяемая для метода по критерию увеличения К0. Аппаратура, обозначенная пунктирными линиями, используется по желанию. Дополнительный частотный синтезатор обеспечивает более точное определение частот, используемых для измерения. Дополнительный приемник фазового дрожания может применяться для контроля амплитуды вырабатываемого фазового дрожания.

Порядок работы:

а) установить соединение, как показано на рис. 6.4. Проверить целостность и убедиться, что измеряемый объект работает без ошибок;

б) при отсутствии фазового дрожания увеличить шум (или ослабить сигнал) до получения не менее 100 ошибок по битам в секунду;

в) зарегистрировать соответствующий К0 и отношение сигнал/шум;

г) увеличить отношение сигнал/шум на определенную величину; ц) установить частоту входного фазового дрожания на нужное значение;

е) регулировать амплитуду фазового дрожания до получения первоначального значения К0, зарегистрированного в в);

д) зарегистрировать амплитуду и частоту поданного входного фазового дрожания и повторить операции г) — д) с числом частот, достаточным для определения характеристики допустимого фазового дрожания.

6.3.1.3. Метод с использованием критерия появления ошибок Критерий появления ошибок для измерения допустимого значения фазового дрожания определяется как наибольшая амплитуда фазового дрожания на заданной частоте, дающая в конечном счете не более двух секунд с ошибками, суммируемых в последовательных 30-секундных измерительных интервалах, в течение которых амплитуда фазового дрожания возрастала.

Рассматриваемый метод заключается в регулировке частоты фазового дрожания и в определении амплитуды фазового дрожания испытательного сигнала, обеспечивающего соблюдение критерия появления ошибок. Данный метод включает в себя следующие операции:

1) исключение «переходной области» амплитуды фазового дрожания (в которой прекращается безошибочная работа);

2) измерение отдельных секунд с ошибками в течение 30 секунд для каждого увеличения амплитуды фазового дрожания, начиная с области, указанной в пункте 1);

3) определение наибольшей амплитуды фазового дрожания, при которой суммарное количество секунд с ошибками не превышает двух.

Процесс повторяется для числа частот, достаточного для того, чтобы измерение точно отражало допустимое для испытываемого объекта синусоидальное входное фазовое дрожание в необходимом диапазоне частот. Измерительное устройство должно вырабатывать сигнал с управляемым фазовым дрожанием и измерять количество секунд с ошибками, обусловленных фазовым дрожанием во входном сигнале.

На рис. 6.5 представлено измерительное устройство, используемое для метода по критерию появления ошибок. Дополнительный частотный синтезатор обеспечивает более точное определение частот, используемых для измерения. Дополнительный приемник фазового дрожания служит для контроля амплитуды генерируемого фазового дрожания.

Порядок работы:

а) установить соединения, как показано на рис. 6.5. Проверить целостность и убедиться, что измеряемый объект работает без ошибок;

б) установить частоту входного фазового дрожания на нужное значение и отрегулировать амплитуду фазового дрожания на 0 единичных интервалов полного размаха;

в) увеличивать амплитуду фазового дрожания с помощью грубой регулировки для определения области амплитуд, в которой прекращается безошибочная работа. Уменьшить амплитуду фазового дрожания до уровня, при котором начинается эта область;

г) зарегистрировать число секунд с ошибками, отмеченных за 30-секундный измерительный интервал. Следует иметь ввиду, что первоначальное измерение должно показывать отсутствие секунд с ошибками;

д) увеличивать амплитуду фазового дрожания с помощью плавной регулировки, повторяя операцию г) до удовлетворения критерия появления ошибок;

е) зарегистрировать отображаемую измерительным устройством амплитуду и повторить операции б)-д) с числом частот, достаточным для определения характеристики допустимого фазового дрожания.

6.3.1.4. Соответствие допустимого значения фазового дрожания шаблону (нормам)

Допустимое значение фазового дрожания для канала, тракта или аппаратуры определяется с помощью шаблонов допуска на фазовое дрожание. Каждый шаблон указывает на область, в которой оборудование должно работать без снижения нормированного показателя ошибок. Разность между шаблоном и эффективной характеристикой допуска оборудования показывает запас по фазовому дрожанию. Проверка на соответствие шаблону осуществляется путем установления частоты и амплитуды фазового дрожания на значение шаблона и путем контроля за отсутствием нормированного снижения показателя ошибок.

Измерение производится с числом точек шаблона, достаточным для того, чтобы убедиться в соответствии нормам во всем диапазоне частот шаблона.

Может применяться метод п. 6.3.1.2 или 6.3.1.3 и соответственно схема рис. 6.4 или 6.5.

Порядок работы:

а) установить соединения в оборудовании по схеме рис. 6.4 или 6.5 (в зависимости от конкретного случая). Проверить целостность и убедиться, что измеряемый объект работает без ошибок;

б) установить амплитуду и частоту фазового дрожания согласно одной из точек шаблона;

в) при использовании метода по критерию появления ошибок подтвердить отсутствие секунд с ошибками. При использовании метода по критерию ухудшения К0 подтвердить, что нормированное снижение показателя ошибок не достигнуто;

г) повторить операции, указанные в пунктах б) и в), по достаточному числу точек шаблона, чтобы убедиться в соответствии шаблону допуска на фазовое дрожание.

6.3.2. Измерение выходного фазового дрожания (nп. 5.1, 5.3б и 5.4в Норм)

Измерение выходного фазового дрожания подразделяется на две категории:

1) выходное фазовое дрожание на типовых стыках каналов и сетевых трактов;

2) собственное фазовое дрожание, генерируемое конкретным цифровым оборудованием.

Результаты измерения выходного фазового дрожания могут выражаться в виде эффективных амплитуд полного размаха в определенных диапазонах частот и могут требовать статистической обработки.

Измерения выходного фазового дрожания выполняются с использованием либо сигнала реальной нагрузки, либо управляемых испытательных последовательностей.

6.3.2.1. Реальная нагрузка

Измерения выходного фазового дрожания на типовых стыках каналов и трактов обычно проводятся с использованием сигналов реальной нагрузки. Приемочные испытания, в которых используются управляемые испытательные последовательности, рассматриваются в п. 6.3.2.2. Настоящий метод заключается в демодуляции фазового дрожания реальной нагрузки на выходе сетевого стыка, в избирательной фильтрации фазового дрожания и в измерении истинного эффективного значения или истинного синусоидального значения амплитуды фазового дрожания в определенном интервале времени.

На рис. 6.6 представлено устройство, применяемое для измерений сигнала реальной нагрузки. Дополнительный анализатор спектра обеспечивает наблюдение за частотным спектром выходного фазового дрожания.

Порядок работы:

а) установить соединения по схеме рис. 6.6. Проверить целостность и убедиться, что измеряемый объект работает без ошибок;

б) выбрать нужный фильтр измерения фазового дрожания и измерить выходное фазовое дрожание в данной полосе частот, регистрируя истинное значение амплитуды полного размаха, возникающей в течение заданного интервала времени;

в) повторить операцию пункта б) для всех нужных фильтров измерения фазового дрожания.

6.3.2.2. Управляемые испытательные последовательности Измерение собственного фазового дрожания отдельного цифрового оборудования требует применения управляемых испытательных последовательностей. Эти последовательности обычно используются в лабораторных и заводских условиях и при выводе измеряемого объекта из эксплуатации. Описываемый ниже основной метод дает подробные сведения о порядке выполнения этих измерений.

Если требуется более полная информация о мощности выходного фазового дрожания (точнее говоря, фазового дрожания, вырабатываемого в цифровых регенераторах), фазовое дрожание можно разделить на случайные и систематические составляющие. Различение случайного и систематического фазового дрожания необходимо, главным образом, для того, чтобы обеспечить сопоставление результатов измерения с теоретическими расчетами и чтобы уточнить проектируемую схему регенератора. Для этого используются методы, не рассматриваемые в настоящем документе. Основной метод измерения собственного фазового дрожания идентичен методу, описанному в п. 6.3.2.1, с той лишь разницей, что на испытываемое оборудование подается управляемая испытательная последовательность без фазового дрожания. Дополнительный частотный синтезатор, показанный на рис. 6.6, служит для более точного определения частот, используемых при измерении. Порядок работы:

а) установить соединения по схеме рис. 6.6 с использованием генератора цифровых сигналов для подачи на испытываемое оборудование управляемой испытательной последовательности без фазового дрожания. Проверить целостность и убедиться, что измеряемый объект работает без ошибок;

б) выбрать нужный фильтр измерения фазового дрожания и измерить выходное фазовое дрожание в данной полосе частот, регистрируя истинное значение амплитуды полного размаха, возникающей в течение заданного интервала времени;

в) повторить операцию пункта б) для всех нужных фильтров измерения фазового дрожания.

6.3.3. Измерение передаточной характеристики фазового дрожания

(п. 5.3в Норм)

Методики измерений передаточной характеристики фазового дрожания (пп. 5.3в и 5.46 Норм) подлежат разработке.

6.4. Требования к средствам измерения

6.4.1. Общие требования

6.4.1.1. Требования к электропитанию

Питание приборов должно осуществляться от сети переменного тока частотой (50 ± 2,5) Гц и напряжением 220(+22; -33) В с содержанием гармоник до 10% [11].

6.4.1.2. Условия эксплуатации

По устойчивости к климатическим и механическим воздействиям приборы должны соответствовать требованиям 3-й группы ГОСТ 22261 [12].

6.4.2. Требования ко входу (выходу) средств измерении

6.4.2.1. Входное и выходное сопротивление и затухание несогласованности приборов, предназначенных для измерений параметров цифровых каналов и трактов с прекращением связи и подключаемых к стандартизованным стыкам этих каналов и трактов, должно соответствовать значениям, указанным в табл. 6.1.

Затухание асимметрии входа приборов, предназначенных для измерения ОЦК и первичного цифрового тракта, должно быть не менее 30 дБ в тех же диапазонах частот.

6.4.2.2. Входное сопротивление и затухание несогласованности приборов, предназначенных для измерений параметров цифровых каналов и трактов без прекращения связи и подключаемых к каналам и трактам в защищенных измерительных точках (имеющих развязывающие устройства) [4], должно также соответствовать значениям, указанным в табл. 6.1. При этом в приборах должно обеспечиваться дополнительное усиление входного сигнала для компенсации затухания развязывающих устройств в измерительных точках (до 30 дБ).

Для объектов, подлежащих измерению, где отсутствуют защищенные измерительные точки, в приборах должно предусматриваться высокоомное входное сопротивление.

Таблица 6.1 Требования ко входу и выходу средств измерений

Скорость передачи, кбит/с | Входное (выходное) сопротивление, Ом | Затухание несогласованности, дБ | Диапазон частот
64 | 120 Ом, активное | ≥12 ≥18 ≥14 | от 3 до 6,4 кГц от 6,4 до 128 кГц от 128 до 192 кГц
2048 | 75/120 Ом, активное | ≥12 ≥18 ≥14 | от 20 кГц до 1,6МГц от 102 до 2048 кГц от 2048 до 3072 кГц
8448 | 75 Ом, активное | ≥12 ≥18 ≥14 | от 211 до 422 кГц от 422 до 8448 кГц от 8,448 до 12,672 МГц
34368 | 75 Ом, активное | ≥12 ≥18 ≥14 | от 860 до 1720 кГц от 1,72 до 34,368 МГц от 34.368 до 51,550 МГц
139264 | 75 Ом активное | ≥15 | от 7 до 210 МГц

6.4.2.3. Приборы на входе и выходе должны обеспечивать работу с сигналами в виде импульсов, нормируемых (амплитуда и форма импульсов, коды и пр.) для соответствующих стыков [1; 9].

6.4.2.4. Приборы должны правильно работать (как в режиме с прекращением связи, так и в режиме без прекращения связи), если они подключены к выходу стыков с помощью отрезка кабеля с вносимым затуханием 6 дБ на частоте, соответствующей половине скорости передачи измеряемого тракта. Вносимое затухание кабеля на других частотах пропорционально JT.

6.4.3. Требования к испытательным сигналам

6.4.3.1. Для измерений с прекращением связи приборы должны вырабатывать измерительные сигналы в виде псевдослучайных последовательностей импульсов, наиболее полно имитирующих реальные сигналы и в то же время заранее известных. Последнее необходимо для измерения показателей ошибок.

Длина псевдослучайных последовательностей (ПСП) должна быть равна (2й- 1) бит, где n зависит от скорости передачи измеряемого тракта (см. табл. 6.2). Кроме группы n последовательных НУЛЕЙ (для так называемого инвертированного сигнала) и n-1 последовательных ЕДИНИЦ, такие последовательности содержат любые возможные комбинации НУЛЕЙ и ЕДИНИЦ в пределах длины группы, зависящей от n.

Таблица 6.2

Цифровые испытательные последовательности, стандартизованные МСЭ-Т

Длина последовательности | Последовательные нули | Рекомендации МСЭ-Т | Использование последовательности
211-1 | 10 | 0.150 0. 152 | Измерение ошибок и фазового дрожания на скоростях передачи 64 и 64xN кбкт/с
215-1 | 15 | О.150 О.151 | Измерение ошибок и фазового дрожания на скоростях передачи 2048 и 8448 кбит/с
223-1 | 23 | О.150 О.151 | Измерение ошибок и фазового дрожания на скоростях передачи 34,368 и 139,264 Мбит/с

В приборах должны предусматриваться следующие ПСП [5]:

а) 2047-битовая псевдослучайная испытательная последовательность (предназначена для измерения ошибок и фазового дрожания, на скоростях передачи 64 кбит/с и 64 х N кбит/с [7; 9]).

Эта последовательность может вырабатываться в 11-звенном регистре сдвига, выходы 9-го и 11-го звена которого суммируются по модулю 2 в звене суммирования, а результат подается обратно на вход первого звена.

Число звеньев регистра сдвига - 11

Длина псевдослучайной последовательности 2й -1 = 2047 бит Самая длинная последовательность нулей 10 (неинвертированный сигнал).

Примечание. При выполнении измерений на скоростях передачи NX 64 кбит/с последовательные 8-битовые блоки испытательной последовательности должны передаваться в последовательных временных промежутках. Начало псевдослучайной последовательности не требуется соотносить со скоростью передачи цикла.

б) 32767-битовая псевдослучайная испытательная последовательность (предназначена для измерения ошибок и фазового дрожания на скоростях передачи 2048 и 8448 кбит/с [6; 8]).

Эта последовательность может вырабатываться в 15-звенном регистре сдвига, выходы 14-го и 15-го звена которого суммируются по модулю 2 в звене суммирования, а результат подается обратно на вход первого звена.

Число звеньев регистра сдвига - 15

Длина псевдослучайной последовательности 215,- 1 = 32767 бит Самая длинная последовательность нулей - 15 (инвертированный сигнал),

в) 8388607-битовая псевдослучайная испытательная последовательность (предназначена для измерения ошибок и фазового дрожания на скоростях передачи 34368 и 139264 кбит/с [6; 8]).

Эта последовательность может вырабатываться в 23-звенном регистре сдвига, выходы 18-го и 23-го звена которого суммируются по модулю 2 в звене суммирования, а результат подается обратно на вход первого звена.

6.4.3.2. Дополнительно для измерения фазового дрожания должны предусматриваться:

а) две свободнопрограммируемые 8-битовые последовательности, которые могут чередоваться с низкой скоростью;

б) свободно программируемая 16-битовая последовательность.

6.4.3.3. Для измерения цифровых трактов, содержащих аппаратуру группообразования, с помощью измерительного сигнала, чтобы они правильно работали в процессе измерения, требуется подавать на вход специфические последовательности бит. Измерительный сигнал должен содержать, по меньшей мере, правильный цикловый синхросигнал. Должна предусматриваться возможность вставления в измерительный сигнал дополнительной служебной информации [2; 3].

Должно обеспечиваться два случая формирования измерительного сигнала:

а) в общем случае измерения должны выполняться через аппаратуру цифрового группообразования и требуется правильно сформированный испытательный сигнал. Этот сигнал должен содержать соответствующее слово циклового синхросигнала, биты стаффинга (выравнивания) и весь требуемый заголовок тракта для обеспечения надлежащей работы оконечной аппаратуры. Таким образом, испытательный сигнал должен быть сформирован так, как он появился бы на выходе правильно работающего цифрового мультиплексора. Такая структура показана на следующем примере.

Один цикл
Группа 1 |  | Группа 2 |  | Группа 3 |  | Группа 4
FAS | TS1, TS2, TS3, TS4 | Сj1 | TS1, TS2, TS3, TS4 | Сj2 | TS1, TS2, TS3, TS4 | Сj3 | TS1, TS2, TS3, TS4

где FAS = цикловый синхросигнал плюс биты аварийной сигнализации;

TSm - чередующиеся биты испытательной последовательности

компонентных сигналов от I до 4;

Сjn = биты управления выравниванием.

Примечание. Подробная информация о правилах формирования измерительных сигналов в виде циклов в зависимости от структуры группообразования дана в Приложении 3. Биты испытательной последовательности нумеруются там последовательно. Это не означает, что эти биты должны принадлежать одной и той же последовательности. В зависимости от применения может быть предпочтительным предусмотреть независимые испытательные последовательности в группах, представляющих компонентные сигналы более низкого порядка.

б) во втором случае необходимо проверить работу только входной части тракта (аппаратуры группообразования). Примерами таких испытаний являются измерения допустимого входного фазового дрожания, проверка циклового синхросигнала, индикации аварийного состояния и т.д. Для этого типа измерений не требуется, чтобы испытательный сигнал содержал правильную информацию стаффинга, и не является необходимым формировать входной цифровой сигнал высшего порядка таким образом, чтобы значащие цифровые сигналы появлялись на выходах компонентных трактов. Такой сигнал формируется, как показано ниже:

где FAS = цикловой синхросигнал плюс биты аварийной сигнализации;

TS от 1 до у = биты испытательной последовательности, которые

могут принадлежать только одной последовательности.

6.4.3.4. Правила формирования измерительного сигнала в виде циклов цифровых сигналов должны соответствовать [5] (см. также Приложение 3).

6.4.4. Требования к передающей части средств измерений

6.4.4.1. Требования к синхронизации

Передающая часть — генератор измерительного сигнала (далее — ГИС) должна работать:

от собственного тактового генератора на частоте f измеряемого цифрового сигнала с погрешностью не более ±1,5 • 10-5 • f кГц с возможностью сдвига на ±1,5 -10-5 - f ± 1 • 10-4 • f;

от внешнего тактового сигнала с погрешностью частоты не более ±50 • 10-6 • f и амплитудой 50 мВ - 1 В;

от синхронизирующего сигнала (такт + октет), выделенного из принятого сигнала (при измерении основного цифрового канала).

Если прибор предусмотрен для измерения основного цифрового канала (ОЦК), в режиме противонаправленного стыка ОЦК в ГИС должны быть предусмотрены два варианта работы:

I — в качестве потребителя (в сторону аппаратуры преобразования 64/2048 кбит/с), синхронизация — от синхронизирующего сигнала противонаправленного стыка (такт + октет);

II — в качестве аппаратуры преобразования (в сторону линии 64 кбит/с), синхронизация — от собственного и от внешнего тактового генератора; подача синхронизирующего сигнала (такт + октет) в ли

нию 64 кбит/с.

6.4.4.2. Для ГИС, предназначенных для измерения показателей ошибок, должна быть предусмотрена возможность введения в измерительный сигнал калиброванных ошибок в пределах коэффициента ошибок от 10-8 до 10-3, а также ошибок в цикловый синхросигнал от 10-6 до 10-2.

Должны вводиться также единичные ошибки по команде оператора, а также (желательно) пакеты ошибок.

6.4.4.3. Для ГИС, предназначенных для измерения допустимого значения и передаточной характеристики фазового дрожания, должна быть обеспечена возможность введения в измерительный сигнал фазового дрожания в соответствии с требованиями МСЭ-Т 0.171 [8] по амплитуде генерируемого фазового дрожания.

Собственное фазовое дрожание в выходном сигнале ГИС должно быть не более 0,01 ЕИ (единичных интервалов).

Источник модуляции может быть внешним или включен в состав

прибора.

6.4.5. Требования к измерителям показателей ошибок

6.4.5.1. Измеритель ошибок (далее — ИО) должен работать с внутренним выделителем тактовой частоты из принимаемого сигнала, а также от внешнего тактового сигнала с погрешностью частоты до 100• 10-5 • f. В режиме противонаправленного стыка ОЦК работа должна осуществляться от синхронизирующего сигнала (такт + октет) для I варианта включения прибора (см. п. 6.4.3.1). Во II варианте должен быть предусмотрен выход синхронизирующего сигнала (такт + октет).

6.4.5.2. ИО, предназначенный для измерения показателей ошибок с прекращением связи, должен выделять ошибки методом посимвольного сравнения в испытательных последовательностях по п.п. .6.4.3.1 и 6.4.3.2 в цифровых сигналах каналов и трактов, а также (если для этого предназначен прибор) в «n» канальных интервалах, выбираемых оператором из канальных интервалов 01 — 31 первичного цифрового потока.

6.4.5.3. ИО, предназначенный для измерения показателей ошибок без прекращения связи или с прекращением связи по испытательному сигналу, сформированному в виде цикла (см. п. 6.4.3.3) должен также определять ошибки в выделенном из цифрового сигнала цикловом синхросигнале и, если он предназначен для измерения ПЦТ, в слове CRC-4 (в соответствии с рекомендацией МСЭ-Т G.704),

6.4.5.4. ИО должен обеспечивать: измерение коэффициента ошибок; счет числа ошибок;

определение за установленный период измерения показателей ошибок в соответствии с Рекомендацией МСЭ-Т М.2100 (см. Приложение 4);

определение за установленный период измерения показателей ошибок в соответствии с Рекомендацией МСЭ-Т G.826 (см. Приложение 4). При анализе ошибок по блокам значения величины блоков для различных трактов должны соответствовать Рекомендациям 0.150.

Таблица 6.3

Значения величины блоков для контроля показателей ошибок

Скорость передачи (кбит/с) | Величина блоков (бит) | Длина блоков | Основание | Ссылки
2048 | 2048 | 1 мс | CRC-4 | Рек. G.704. п. 2.3 Рек. G.826, Прилож. 2
8448 | 4224 | 500 мкс | Примечание |
34368 | 4296 | 125 мкс | Примечание |
139264 | 17408 | 125 мкс | Примечание |

Примечание. Значение величины блока основано на кратности 125 мкс. Действительное значение величины/длины блока

может отличаться от номинального значения, данного в таблице

на ±5%.

Желательно также обеспечение счета числа проскальзываний (октетных и битовых).

Перечисленные показатели ошибок должны вычисляться в пределах времени готовности (см. Приложение 4), а также должны фиксироваться периоды неготовности.

6.4.5.5. Диапазон измерения коэффициента ошибок должен быть в соответствии с Рекомендациями МСЭ-Т О.151 и 0.152 [6, 7], по крайней мере, от 10-3 до 10-8 для скоростей передачи 2048 кбит/с и выше и от10-2 до 10-7 для скорости 64 кбит/с.

6.4.5.6. Период измерения показателей ошибок должен устанавливаться в пределах не менее, чем от 1 мин до 1 месяца. Должен быть предусмотрен также старстопный режим работы.

6.4.5.7. В ИО в соответствии с его назначением (с прекращением или без прекращения связи, тип тракта) должна быть предусмотрена индикация дефектов и аномалий согласно Рекомендации МСЭ-Т М.2100 (см. Приложение 4) и учет их при обработке результатов измерений для получения показателей ошибок за сеанс измерений.

6.4.6. Требования к измерителю фазового дрожания

6.4.6.1. Требования к измерителю фазового дрожания по пределам измерения и точности измерения, характеристикам фильтров, максимальное измеряемое значение размаха фазового дрожания в зависимости от частоты и скорости передачи цифрового сигнала, ширина полосы схемы измерения фазового дрожания и фильтров должны соответствовать Рекомендации МСЭ-Т О. 171 [8].

6.4.6.2. Эталонный хронирующий сигнал для фазового детектора . может быть получен с помощью выделителя тактовой частоты из принимаемого сигнала (см. п. 6.4.5.1) или от внутреннего тактового генератора передающей части прибора.

6.4.6.3. Суммарная погрешность измерения при частоте фазового дрожания 1 кГц (за исключением погрешности за счет частотной характеристики) должна быть менее ±5% от показания ±Х ±Y,

где X — систематическая погрешность, зависящая от вида испытательного сигнала, a Y — погрешность, значение которой равно 0,01 от значения полного размаха в ЕИ (0,002 от среднеквадратического значения) и которая появляется, если используется выделение внутренней тактовой частоты (Значение X см. в Рекомендации 0.171).

6.4.6.4. Дополнительная погрешность измерения фазового дрожания от частоты должна соответствовать Рекомендации 0.171.

ЛИТЕРАТУРА К РАЗДЕЛУ 6

1. Рекомендации МСЭ-Т G.703. Физические/электрические характеристики иерархических цифровых стыков

2. Рекомендация МСЭ-Т G.704. Синхронные структуры циклов для первичного и вторичного иерархических уровней.

3. Рекомендация МСЭ-Т G.751. Аппаратура цифрового группообразования, работающая на скорости передачи третьего порядка 34368 кбит/р и на скорости передачи четвертого порядка 139264 кбит/с и использующая положительное цифровое выравнивание. Выпуск III. 4, Синяя книга, 1988.

4. Рекомендация МСЭ-Т G.772. Цифровые защищенные точки контроля.

5. Рекомендация МСЭ-Т 0.150. Цифровые испытательные последовательности для измерения качественных показателей цифровой аппаратуры передачи.

6. Рекомендация МСЭ-Т О.151. Аппаратура для измерения показателей ошибок в цифровых системах на первичной скорости передачи и выше. Выпуск III. 4, Синяя книга, 1988.

7. Рекомендация МСЭ-Т 0.152. Измерительная аппаратура для скоростей передачи 64 кбит/с и N х 64 кбит/с. Исправлена в 1992 г.'~

8. Рекомендация МСЭ-Т О.171. Аппаратура для измерения дрожания и дрейфа фазы. Исправлена в 1995 г.

9. ГОСТ 26886—86. Стыки цифровых каналов передачи и групповых трактов первичной сети ЕАСС. Основные параметры.

10. ГОСТ 27763—88. Структуры циклов цифровых групповых сигналов первичной сети единой автоматизированной сети связи. Требования и нормы.

11. ГОСТ 5237—83. Аппаратура электросвязи. Напряжения питания и методы измерения.

12. ГОСТ 22261—82. Средства измерений электрических и магнитных величин. Общие технические условия.

ПРИЛОЖЕНИЕ 1

ПРИЛОЖЕНИЕ 2

ПРИЛОЖЕНИЕ 3

ПРИЛОЖЕНИЕ 4


нормативная документация, связь, IP-телефония, ГОСТ, ГОСТы, СНиП, СНИПы, ВНТП, ВСН, РД, стандарт, правила, приказ, нормы, методы, средства, режимы, технологические нормы, проектирование, инструкция, монтаж, оборудование связи, нормативные документы

интернет, телефония, каналы связи,оператор связи, телекоммуникации,волс, интернет в москве, услуги связи, телефонные сети, городской номер, номерная емкость, телекоммуникационные услуги, подключить интернет, провайдер, телематика, последняя миля, ок
интернет, телекоммуникации,волс, телекоммуникации, интернет, провайдер, телематика, ISP, телефония, каналы связи,оператор связи, последняя миля, ок Выделенный канал к Успеху!

нормативная документация, связь, IP-телефония, ГОСТ, ГОСТы, СНиП, СНИПы, ВНТП, ВСН, РД, стандарт, правила, приказ, нормы, методы, средства, режимы, технологические нормы, проектирование, инструкция, монтаж, оборудование связи, устройства, диспетчеризация, нормативные документы документы

ГОСТы, СНиП, СНИПы, ВНТП, ВСН, РД, стандарт, правила, приказ, нормы, методы, средства, режимы, технологические нормы, проектирование, инструкция, монтаж, оборудование связи, нормативные документы нормативная документация, связь, IP-телефония, ГОСТ, ГОСТы, СНиП, СНИПы, ВНТП, ВСН, РД, стандарт, правила, приказ, нормы, методы, средства, режимы, технологические нормы, проектирование, инструкция, монтаж, оборудование связи, нормативные документы
В разделе представлены действующие нормативные документы отрасли связи и техническая документация.
нормы и правила, стандарты, ГОСТ, ГОСТы, СНиП, СНИПы, ВНТП, ВСН, РД, стандарт, правила, приказ, нормы, методы, средства, режимы, технологические нормы, проектирование, инструкция, монтаж, оборудование связи, нормативные документы действующие нормативные документы отрасли связи и техническая документация, связь, действующие документы, по связи,нормативная документация, связь

Найдено документов: 29

| 1 | 2 | 3 | 4 | 5 | 6 |

СНиП 3.05.06-85 Электротехнические устройства.

ВСН 60-89 Устройства связи, сигнализации и диспетчеризации инженерного оборудования жилых и общественных зданий.

Приказ 113 об утверждении "Правил ввода в эксплуатацию сооружений связи"

ОСТН 600-93 Отраслевые строительно-технологические нормы на монтаж сооружений и устройств связи, радиовещания и телевидения.

СН 512-78
Технические требования к зданиям и помещениям для установки средств вычислительной техники

| 1 | 2 | 3 | 4 | 5 | 6 |
интернет, телефония, аренда каналов, телематика, услуги телефонии последняя миля, интернет, телефония, телематика, связь, подключить интернет, провести телефон, каналы связи, аренда каналов последняя миля, локальная сеть, выход в интернет, скоростные каналы связи,интернет, телефония, аренда каналов, телематика, услуги телефонии


ПРИЛОЖЕНИЕ 1

Вернуться

Вернуться


ПРИЛОЖЕНИЕ 2

УТОЧНЕННЫЕ НОРМЫ НА ЦИФРОВЫЕ КАНАЛЫ И ТРАКТЫ, ОБРАЗОВАННЫЕ В РАБОТАЮЩИХ НА МАГИСТРАЛЬНОЙ СЕТИ ЦСП НА МЕТАЛЛИЧЕСКОМ КАБЕЛЕ (ИКМ-480, ИКМ-480Р, PCM-480S)

Для систем типа ИКМ-480Р, PCM-480S, ИКМ-480, используемых на действующей первичной сети, нормы устанавливаются на уровне требований к системам, применяемых на ВЗПС. При этом расчет норм в случае использования системы на СМП должен проводиться со следующими поправками:

для определения долговременных норм в соответствии с п. 4.1.8 «Норм...» расчет проводится с учетом коэффициента Мд:

ЕSRД= А*С*МД

ВВЕRД=А*С*МД

SESRД=А/2*С*МД

где А и С определяются по табл. 4.1 и 4.3 «Норм...» для соответствующего показателя,

МД — коэффициент, учитывающий степень ослабления долговременной нормы для старой ЦСП, при этом при применении последней на СМП этот коэффициент предлагается установить равным MД=7,8, а при применении ее на ВЗПС МД=1.

Для определения оперативных норм в соответствии с п. 4.2.7 настоящих Норм расчет значения D для простого тракта или каждого участка составного тракта проводится с учетом коэффициента МОП:

D=DT*MОП,

где DT — табличное значение для тракта определенной длины, найденное по табл. 4.4,

МОП — коэффициент, учитывающий степень ослабления оперативной нормы для старой ЦСП, при этом, при применении её на СМП этот коэффициент предлагается установить равным МД= 6,3, при применении на ВЗПС — МОП= 1. Далее расчет проводится в соответствии с п, 4.2.8 настоящих Норм.


ПРИЛОЖЕНИЕ 3

Вернуться

ПЕРЕЧЕНЬ РЕКОМЕНДУЕМЫХ СРЕДСТВ ИЗМЕРЕНИЙ

В табл. 1 ПЗ, 2.1 ПЗ и 2.2 ПЗ приведены отечественные и зарубежные приборы соответственно, выпускаемые в настоящее время и предназначенные для измерения ОЦК и цифровых сетевых трактов. В таблицах указаны возможности средств измерений, их габариты и цена.

Из таблицы видно, что долговременные нормы, базирующиеся на Рекомендации МСЭ-Т G.826, позволяют измерять только самые современные приборы зарубежных фирм, как правило, предназначенные для синхронной цифровой иерархии (последнее в таблице не отражено).

Очень мало приборов выдают результаты в соответствии с критериями Рекомендации МСЭ-Т М.2100 (см. приложение 4), хотя регистрация соответствующих аномалий и дефектов, как правило, проводится, но они не всегда учитываются при счете ES и SES. В большинстве применяемых приборов проводится анализ результатов в соответствии с приложением D Рекомендации МСЭ-Т G.821, т.е. приведенных к скорости передачи 64 кбит/с. В Рекомендации М.2100 допускается использование таких приборов, полученная погрешность при этом обычно не очень существенна, особенно при достаточно длительных измерениях.

Следует отметить также, что из отечественных приборов ни один полностью не удовлетворяет необходимым требованиям. Приборы ИКО-С и ИКОФД (после проводимой модернизации — ИКОФД-М, размещаемый в одной упаковке вместо трех) все-таки можно использовать для оценки трактов на соответствие нормам, т.к. они позволяют измерять показатели ошибок в соответствии с приложением D Рекомендации МСЭ-Т G.821. В таблице приведены данные имеющих некоторое распространение на сети связи приборов ИКО-1 и ППРПТ-4(34), которые позволяют измерять лишь коэффициент ошибок и предназначены для настройки цифровых систем передачи и ремонта регенераторов и других блоков. Нормируемые параметры показателей ошибок с их помощью оценить нельзя, поэтому эти приборы могут использоваться лишь временно для ориентировочной оценки качества трактов до приобретения необходимой аппаратуры.

В таблицы 2.1 ПЗ и 2.2 ПЗ включены приборы ведущих в этой области зарубежных фирм: Hewlett-Packard (HP), Siemens, Wandel & Goltermann (W&G), Schlumberger (Schlum), Marconi. Выбраны наиболее типичные из выпускаемых в настоящее время приборов, но номенклатура приборов этой группы у большинства фирм намного шире, приведенные приборы выпускаются в различной комплектации, что должно учитываться при закупке.

Выбор приборов должен осуществляться, исходя из возможностей, приведенных в перечне; технических характеристик, изложенных в документации на приборы; назначения (вида измерений, в которых предполагается использовать прибор) и типов подлежащих измерению трактов.


ПРИЛОЖЕНИЕ 4

Вернуться

ПАРАМЕТРЫ, ИСПОЛЬЗУЕМЫЕ ДЛЯ ОЦЕНКИ СООТВЕТСТВИЯ ОПЕРАТИВНЫМ НОРМАМ

1. Параметры, используемые для оценки показателей ошибок без прекращения связи

1) Аномалии

Состояния аномалии без прекращения связи используются для определения показателей ошибок тракта, когда тракт не находится в состоянии дефекта. Определены следующие две категории аномалий, относящихся к приходящему сигналу:

а1 — цикловый синхросигнал с ошибками; а2 — блок с ошибками (ЕВ), обнаруженный с помощью методов встроенного контроля (циклический контроль избыточности, проверка на четность) — не применима для трастов типа 2 и 3 (см, ниже).

2) Дефекты

Состояния дефекта без прекращения связи используются, чтобы обнаружить изменение состояния качественных показателей, которое может произойти в тракте. Определены следующие три категории дефектов, относящихся к приходящему сигналу:

d1 — пропадание сигнала;

d2 — сигнал индикации аварийного состояния СИАС

d3 — пропадание цикловой синхронизации (LOF).

Критерии возникновения состояния дефектов должны соответствовать конкретной аппаратуре. Для аппаратуры различных уровней иерархии определения критериев для состояния дефектов LOS и AIS даны в Рекомендации МСЭ-Т G.775, а дефекта LOF также в Рекомендациях серий от G.730 до G.750.

3) Формирование показателей ошибок в зависимости от типа тракта В табл. 1 П4 приведены правила, по которым должны формироваться значения показателей ошибок, исходя из зарегистрированных аномалий и дефектов, для имеющихся на ВСС типов трактов.

В зависимости от типа средств контроля без прекращения связи (ВК), имеющихся в аппаратуре образования тракта, может оказаться невозможным получение всей совокупности параметров качественных показателей. Для ВСС может быть определено три типа трактов:

Тип 1: Тракт с цикловой и блоковой структурой

Обеспечивается определение с помощью средств ВК всей совокупности дефектов от d, до d, и аномалий а, и а,. Примерами данного типа тракта являются: первичные и вторичные тракты с CRC (от 4 до 6) в соответствии с Рекомендацией МСЭ-Т G.704; четверичные тракты с битом проверки на четность каждого цикла в соответствии с Рекомендацией МСЭ-Т G.755.

Тип 2: Тракты с цикловой структурой

Обеспечивается определение с помощью средств В К всей совокупности дефектов от d1 до d3 и аномалий а1 Примерами данного типа тракта являются типовые сетевые тракты от первичного до четверичного в соответствии с ГОСТ 27763-88.

Тип 3; Тракты без циклов

Обеспечивается определение с помощью средств ВК ограничений совокупности дефектов d4 и d2, которые не включают проверку любой ошибки. Не имеется контроля циклового синхросигнала (FAS).

Примером данного типа тракта может быть цифровой канал, предоставляемый потребителю, образованный в нескольких трактах более высокого порядка, соединенных последовательно.

L

Таблица 1П4 Параметры и критерии оценки результатов измерений

Тип | Параметр | Критерии оценки результатов измерений
1 | ESR | ES отмечается тогда, когда в течение одной секунды возникает, по крайней мере, одна аномалия a1 и a2 илb один дефект от d1 до d3
 | SESR | SES отмечается тогда, когда в течение одной секунды возникает, по крайней мере, «х» аномалий a1 или а2 или один дефект от d1 до d2 (примечание 1 и 2)
 | ВВЕR | ВВЕ отмечается тогда, когда в течение 1 секунды в блоке, не являющемся частью SES, возникает аномалия a1 или а2
2 | ESR | ES отмечается тогда, когда в течение одной секунды возникает, по крайней мере, одна аномалия а1 и а2 или один дефект от d1 до d3
 | SESR | SES отмечается тогда, когда в течение одной секунды возникает, по крайней мере, «х» аномалий a1 или один дефект от d1 до d3(примечание 2)
3 | SESR | SES отмечается тогда, когда в течение одной секунды возникает, по крайней мере, один дефект d1 или d2 (примечание 2)

Примечания:

1) Если в течение интервала одного блока возникает более, чем одна аномалия а1 или а2, должна отсчитываться одна аномалия.

2) Значения «х» для трактов разного порядка указаны в табл. норм.

3) Оценки ESR и SESR должны быть идентичны, так как событие SES является частью совокупности событий ES.

2. Показатели ошибок, нормируемые в Рекомендации МСЭ-Т G.821

а) Показатели ошибок, нормируемые для цифрового соединения со скоростью передачи 64 кбит/с

Односекундный период с одной или более ошибками.

Односекундный период, средний коэффициент ошибок по битам, в котором >10-3. SES входит в совокупность ES.

Примечание:И ES, и SES регистрируются в течение времени готовности (см. п. 1 настоящих норм).

б) Показатели ошибок, нормируемые для цифровых систем со скоростями передачи выше 64 кбит/с (Приложение D Рекомендации G.821, отмененное в связи с принятием Рекомендации G.826)

Секунда с ошибками (ES)

Количество секунд с ошибками приводится к скорости 64 кбит/с. Процент секунд с ошибками при этом определяется по формуле:

где n — количество ошибок в i-той секунде при скорости измерения; N — скорость измерения, поделенная на 64 кбит/с;

j— целое число односекундных интервалов (исключая время неготовности) в течение всего времени измерений; отношение (n/N), для i-той секунды равно:

n/N, если 0 < п < N , или 1, если n≥N.

К секундам, пораженным ошибками, относятся, кроме односекундных интервалов со средним коэффициентом ошибок по битам >10-3, односекундные интервалы, в которых зарегистрирована потеря цикловой синхронизации.

3. Показатели ошибок, нормируемые в Рекомендации МСЭ-Т М.2100

а) Параметры показателей ошибок (ES/SES) при оценке без прекращения связи

1) Аномалии: FAS с ошибками — двоичные ошибки в любом бите/слове циклового синхросигнала в течение 1 «секундного интервала;

Е-биты — биты индикации блока CRC-4 с ошибками обратного направления;

управляемые проскальзывания.

2) Дефекты: LOF — потеря цикловой синхронизации:

LOS — пропадание сигнала;.

битовые ошибки в цикловом синхросигнале. Если оборудование может обнаружить двоичные ошибки в слове FAS, тогда SES может быть обнаружена при использовании заданного значения. Если оборудование может определить только нарушение слова FAS, тогда то же число нарушенных слов FAS приводит к SES;

А-биты — индикация аварийного состояния (AIS) дальнего конца;

RDI-биты индикации дефекта на дальнем конце.

3) Формирование показателей ошибок на основании информации об аномалиях и дефектах без прекращения связи в зависимости от типа тракта.

Значения показателей ошибок вырабатываются на основании анализа зафиксированных аномалий и дефектов для 1-секундного интервала. В случае аномалии, как правило, фиксируется ES, в случае дефекта ES и SES. Критерии оценки для ES и SES зависят от типа тракта и аппаратуры его образования (т.е. использования бит 1—8 для целей контроля). В табл. 2 П4 приведены критерии для оценки без прекращения связи для различных трактов, применяемых на ВСС.

б) Параметры показателей ошибок (ES/SES) при оценке (измерениях) с прекращением связи

Параметры ES и SES оцениваются по аномалиям и дефектам с прекращением связи, полученным от средств измерения за соответствующий период интеграции.

1) Аномалии

Основания аномалия — ошибка в единичном интервале (бите).

1 При использовании измерительного сигнала, сформированного в виде цикла, возможна оценка некоторых «аномалий без прекращения связи» (см. п. За).

2) Дефекты

Потеря синхронизации последовательности, возникающая в случае:

пакета интенсивных ошибок большой длительности,

AIS большой длительности,

неуправляемого проскальзывания бита,

пропадания сигнала.

При использовании измерительного сигнала, сформированного в виде цикла, возможна оценка некоторых «дефектов без прекращения связи» (см. п. За).

3) Формирование показателей ошибок в средствах измерения. Так как в средствах измерения обычно имеется побитовое разрешение, основной критерий оценки для параметров ES и SES должен быть:

ES — 1-секундный период с ошибками ≥1 бит; SES — 1-секундный период со средним ВЕК (КОбит)≥10-3.

Примечание:И ES, и SES регистрируются в течение времени готовности.

Кроме того, если в средствах измерений используется измерительный сигнал в виде ПСП, который вставляется в стандартизованный сигнал тракта, можно также использовать дополнительный критерий

Таблица 2П4

Критерии оценки параметров ES/SES без прекращения связи

Скорость передачи (кбит/с) | Информация в битах 1-8 цикла | Критерии оценки параметров ES/SES (аномалии и дефекты в 1 с) |  |  | Примечание
 |  | Аномалии и дефекты в 1 с | Показатели ошибок в направлении приёма | Показатели ошибок в направлении передачи
2048 (без CRC-4) G.704 | FAS A-бит | ≥ 1 LOF | ES+SES | - | Количество ES передачи ограничено секундами, относящимися к совокупности SES
 |  | ≥ 1 LOS | ES+SES | -
 |  | ≥ 1 AIS | ES+SES | -
 |  | ≥ 1 FAS c ошибками | ES | -
 |  | ≥ 28 ош. FAS | ES+SES | -
 |  | ≥ 1 RDI | - | ES+SES
2048 (c CRC-4) G.704 | CRC-4 E-биты FAS A-бит | ≥ 1 LOF | ES+SES | - | Количество ES передачи ограничено секундами, относящимися к совокупности SES
 |  | ≥ 1 LOS | ES+SES | -
 |  | ≥ 1 AIS | ES+SES | -
 |  | ≥ 1 блока CRC-4 с ошибками | ES | -
 |  | ≥ 805 бл. CRC-4 с ошибками | ES+SES | -
 |  | ≥ 1 Е-бита | - | -
 |  | ≥ 805 Е-бит | - | ES
 |  | ≥ 1 RDI | - | ES+SES

Примечание. Количество RDI бит в секунду в качестве критерия дефекта в МСЭ-Т изучается.

Оценки ES/SES в соответствии с информацией без прекращения связи по аномалиям и дефектам согласно п. 4.1.3.

Однако, если в средствах измерений используется измерительный сигнал, не сформированный в виде цикла, т.е. он не вставляется в стандартизованный сигнал тракта, тогда единственной дополнительной информацией об аномалиях и дефектах, которая может быть принята во внимание, является:

аномалии — нарушения интерфейсного кода (в соответствии с Рекомендацией G.703);

дефекты — AIS, LOS.

В частности, считается, что 1-секундный период c больше или равным l LOS относится к SES (и ES).

Примечание: Считается, что AIS может фактически вызывать ВЕК в течение 0,5 его длительности. Если AIS имеет достаточную длительность, чтобы вызвать BER≥10-3 в любом 1-секунд-ном периоде, он может считаться событием при оценке параметров SES (+ES). Однако, сигнал со всеми битами, кроме циклового синхросигнала, в состоянии 1, не должен быть ошибочно принят зa AIS.