Теория телетрафика

перейти на DVO Pages

E-mail: teach@sut.ru

перейти к Списку литературы
МИНИСТЕРСТВО РОССИЙСКОЙ ФЕДЕРАЦИИ ПО СВЯЗИ И ИНФОРМАТИЗАЦИИ САНКТ-ПЕТЕРБУРГСКИЙ
ГОСУДАРСТВЕННЫЙ УНИВЕРСИТЕТ ТЕЛЕКОММУНИКАЦИЙ им. проф. М.А. БОНЧ-БРУЕВИЧА
_____________________________________________________________
ФАКУЛЬТЕТ ВЕЧЕРНЕГО И ЗАОЧНОГО ОБУЧЕНИЯ

Н.П. Мамонтова
ТЕОРИЯ ТЕЛЕТРАФИКА

МЕТОДИЧЕСКИЕ РЕКОМЕНДАЦИИ
К ИЗУЧЕНИЮ ДИСЦИПЛИНЫ
200900
ЗАОЧНОЕ ОБУЧЕНИЕ

Содержание:
Изучаемые темы.
Задание 1.Исследование процесса поступления сообщений на системы коммутации
Задание 2.Исследование процесса обслуживания реального потока сообщений полнодоступным пучком, включенным в однозвенную коммутационную схему
Задание 3.Оценка пропускной способности управляющих устройств систем коммутации
Задание 4.Проектирование коммутационного оборудывания ступеней группового искания координатных АТС
Приложение 1
Приложение 2
Приложение 3
Приложение 4
Приложение 5
Приложение 6
Литература

перейти на DVO Pages

E-mail: teach@sut.ru

перейти к Списку литературы


ЛИТЕРАТУРА

Основная

1. Лившиц Б.С., Пшеничников А.П., Харкевич А.Д. Теория телетрафика: учебник. М.: Связь, 1979.

Дополнительная

2. Корнышев Ю.Н., Фань Г.Л. Теория распределения информации: учеб. пособие. М.: Радио и связь, 1985.

3. Лившиц Б.С, Мамонтова Н.П. Теория телефонных сообщений: учеб. пособие / ЛЭИС. Л., 1970.

4. Мамонтова Н.П., Исаев В.И. и др. Применение ЭВМ для расчета систем распределения информации: учеб. пособие / ЛЭИС. Л., 1989.

5. Мамонтова Н.П. Методы расчета сетей связи: учеб. пособие

/ ЛЭИС. Л., 1981.

6. Мамонтова Н.П., Фань Г.Л. Статистическое моделирование коммутационных систем: учеб. пособие / ЛЭИС. Л., 1984.

7. Вентцель Е.С. Теория вероятностей: учебник. М.: Наука, 1969.

Назад

Содержание


ПРИЛОЖЕНИЕ 1

Назад

Содержание

Вперед

ПРИЛОЖЕНИЕ 1

Таблицы формулы Пуассона

1. Значения функции Pi > k(t) (табл. 1.1) служат для определения вероятности поступления точно k вызовов простейшего потока с параметром l за время [0, t):

и вероятности поступления k и более вызовов за то же самое время:

Значение функции (табл. 1.1)

Pi > k(t)=1- Pi Ј k(t) ,

где [image] - вероятность поступления не более k вызовов за время [0, t).

Вероятности Pk(t), PiЈk(t), Piіk(t) определяются из табл.1.1:

а) Pk(t)= PiЈk(t)- PiЈk-1(t)= Pi>k-1(t)-Pi>k(t)

б)PiЈk(t)=1-Pi>k(t)

в)PiЈk(t)-Pi>k-1(t)

При lt > 10 вычисления можно производить по приближенной формуле:

,

где [image] – нормальная функция распределения (значения [image] приведены в табл. 1.2).

Пример 1. Определить по табл.1.1 значения функций Р3(1), Pi Ј 3(1),

Pi і 3(1) для простейшего потока с параметром l = 0,1.

Решение. Для простейшего потока с параметром l = 0,1 получим:

а) вероятность поступления точно трех вызовов за время [0, 1):

P3(1)=Pi>2(1)-Pi>3(1)=0,000154652-0,000003846=03150806;

б) вероятность поступления не более трех вызовов за время [0, t):

Pi<3(1)=1-Pi>3(1)=0,000003846=0,999996154 ;

в) вероятность поступления не менее трех вызовов за время [0, t):

Piі 3(1)=Pi>2(1)=0,000154652=03154652 .

Пример 2. Определить по табл. 1.1 и 1.2 значения функции Pi Ј 16(1) для простейшего потока с параметром l = 16.

Решение. Для простейшего потока с параметром l = 16 получаем:

а) Pi Ј 16(1)=1-Pi>16(1)=1_0,4340=0,5660 (табл.1.1);

б) [image] (табл. 1.2).

При вычислении вероятности Pi Ј 16 (1) по приближенной формуле относительная погрешность расчета

.

Таблица 1.1

Значения функции [image] (Формула Пуассона)

Таблица 1.2

Значения нормальной функции распределения

Назад

Содержание

Вперед


ПРИЛОЖЕНИЕ 2

ПРИЛОЖЕНИЕ 2

Таблицы Пальма

Таблицы служат для определения вероятностей потерь Еv(Y) как функции числа линий v полнодоступного пучка и интенсивности поступающей нагрузки Y (в Эрл) в системе с потерями:

Точность таблиц доведена до 6 десятичных знаков, которые приведены в таблицах на пересечении столбцов и строк, соответствующих заданным значениям v и Y (для сокращения записи в начале значений Еv(Y) опущены нули и запятые). Таблицы составлены для всех значений v от 1 до 270 в диапазоне интенсивностей нагрузок от 0,05 до 200 Эрл.

Если значение нагрузки Y больше максимальной величины, указанной в таблице, то число линий при заданных потерях

где Y - интенсивность поступающей нагрузки; Y100 - интенсивность нагрузки, обслуживаемая пучком в 100 линий при заданных потерях Еv(Y); у100 = Y100 – Y99; Y99 - интенсивность нагрузки, обслуживаемая пучком в 99 линий при потерях Еv(Y).

Для различных диапазонов нагрузок значения даются с различным шагом h (от 0,05 до 0,5 Эрл). При определении значения потерь Еv(Y) для заданной интенсивности поступающей нагрузки Y, не совпадающей с табличными данными, т.е. имеющей значение между табличными данными Y' и Y' + h (Y' < Y' + h) используется формула Ньютона:

где DEv(Y')=Ev(Y'+h)-Ev(Y').

  • Таблицы с диапазоном (Диапазон Y: 0,05…5,0; диапазон v: 1…10;Диапазон Y: 5,0…10,0; диапазон v: 1...10;Диапазон Y: 10,0...15,0; диапазон v: 1...10)
  • Таблицы с диапазоном(Диапазон Y: 15,0...20,0; диапазон v: 1...10;Диапазон Y: 20,0...100,0; диапазон v: 1...10;Диапазон Y: 105...200; диапазон v: 1...10;Диапазон Y: 2,1...5,0; диапазон v: 11...20)
  • Таблицы с диапазоном(Диапазон Y: 5,0...10,0; диапазон v: 11...20;Диапазон Y: 10,0...15,0; диапазон v: 11...20;Диапазон Y: 15,0...20,0; диапазон v: 11...20)
  • Таблицы с диапазоном(Диапазон Y: 20,0...100,0; диапазон v: 11...20;Диапазон Y: 105,0...200,0; диапазон v: 11...20;Диапазон Y: 5,8...10,0; диапазон v: 21...30;Диапазон Y: 10,0...15,0; диапазон v: 21...30)
  • Таблицы с диапазоном(Диапазон Y: 15,0...20,0; диапазон v: 21...30;Диапазон Y: 20,0...100,0; диапазон v: 21...30;Диапазон Y: 105,0...200,0; диапазон v: 21...30;Диапазон Y: 12,1...15,0; диапазон v: 31...40)
  • Таблицы с диапазоном(Диапазон Y: 15,0...20,0; диапазон v: 31...40;Диапазон Y: 20,0...100,0; диапазон v: 31...40;Диапазон Y: 105,0...200,0; диапазон v: 31...40;Диапазон Y: 17,3...20,0; диапазон v: 41...50)
  • Таблицы с диапазоном(Диапазон Y: 20,0...100,0; диапазон v: 41...50;Диапазон Y: 105,0...200,0; диапазон v: 41...50;Диапазон Y: 25,5...40,0; диапазон v: 51...60;Диапазон Y: 41,0...200,0; диапазон v: 51...60)
  • Таблицы с диапазоном(Диапазон Y: 31,0...200,0; диапазон v: 61...70;Диапазон Y: 38,0...200,0; диапазон v: 71...80;Диапазон Y: 46,0...200,0; диапазон v: 81...90)
  • Таблицы с диапазоном(Диапазон Y: 56,0...200,0; диапазон v: 91...100;Диапазон Y: 64,0...200,0; диапазон v: 101...110;Диапазон Y: 72,0...200,0; диапазон v: 111...120;Диапазон Y: 80,0...200,0; диапазон v: 121...130;Диапазон Y: 88,0...200,0; диапазон v: 131...140)
  • Таблицы с диапазоном(Диапазон  Y:  96,0...200,0;
    диапазон  v:  141...150;Диапазон  Y:  105,0...200,0;
    диапазон  v:  151...160;Диапазон  Y:  110,0...200,0;
    диапазон  v:  161...170;Диапазон  Y:  120,0...200,0;
    диапазон  v:  171...180)
  • Таблицы с диапазоном(Диапазон Y: 130,0...200,0; диапазон v: 181...210;Диапазон Y: 155,0...200,0; диапазон v: 211...270)


ПРИЛОЖЕНИЕ 3

ПРИЛОЖЕНИЕ 3

Таблицы формулы Энгсета

4. Формулы Энгсета (табл. 3.1, 3.2) служат для определения вероятности потерь Рв по вызовам в полнодоступном пучке из v линий, на который поступает примитивный поток вызовов с параметром li = (n - i)a:

где a - коэффициент пропорциональности, равный параметру одного свободного источника; n - общее число источников; i - число занятых источников; а - нагрузка, поступающая от одного источника.

    Вероятность Pв определяется:

  • при v = const – по табл. 3.1;
  • при n = const – по табл. 3.2.

    • Вероятности потерь по времени Pt и нагрузке Pн определяются по табличным значениям следующим образом:

Pt=(n+1,v,a);

Пример. Определить потери по времени, вызовам и нагрузке в полнодоступном пучке из v = 2 линий, на который поступает примитивный поток вызовов от n = 8 источников. Нагрузка от одного источника

а = 0,1 Эрл.

Решение. По таблицам формулы Энгсета находим:

PB=P(n,v,a)=(8;2;0,1)=0,1273

Pt=(n+1,v,a)=(9;2;0,1)0,1547

Таблица 3.1

Значения функций Энгсета

v=const

Таблица 3.2

Значения функций Энгсета

n=const


ПРИЛОЖЕНИЕ 4

ПРИЛОЖЕНИЕ 4

Таблицы второй формулы Эрланга

1. Вторая формула Эрланга (табл. 4.1, 4.2) служит для определения в системах с ожиданием при экспоненциально-распределенной длительности обслуживания вероятностей потерь по времени Pt в полнодоступном пучке из v линий, на который поступает простейший поток вызовов с параметром l:

, l<v,

здесь Pt – опасное время, когда занято v линий и на ожидании находятся 0, 1, 2, ... вызовов.

Вероятности состояния Pv с v занятыми линиями при отсутствии ожидающих вызовов и вероятности потерь Pt по вызовам, представляющим доли времени, когда на ожидании имеется хотя бы один вызов, могут быть определены так:

Вероятности P{l>t} (Таблицы P{l>t} рассчитаны на БЭСМ-4 И.А. Бавриным (ЛОНИС)) показывают, что время ожидания начала обслуживания определенного вызова, находящегося на ожидании, превзойдет t:

P{l>t}=Pte-(v-l )t, t 0.

Вероятности P{l>t}от величины нагрузки на одну линию (ал = l/v) при t = 0 определяются по табл. 4.2:

P{l>t}=P{l>0}=Pt.

Табл. 4.2, являясь частным случаем табл. 4.1, охватывает более широкий диапазон значений l и v.

Пример. Определить вероятности Рt, Pv, Pв и P{l>2} для полнодоступного пучка из v = 6 линий, на который поступает простейший поток вызовов с параметром l = 4,2.

Решение. Из табл. 4.1 и 4.2 находим:

Pt =P{l,v}=(4<2;6)=0,33600,

P{l>v}=P((ал l/v,v)=P(0,7;6)=0,009180.

Таблица 4.1

Значения функции Эрланга

 | 8 | 9
6.5 6.6 6.7 6.8 6.9 7.0 | 48504 51333 54251 57257 60351 63532 | 28071 29998 32003 34087 36251 38495

 | 23 | 24 | 25 | 26 | 27
21.0 22.o 23.0 25.0 25.0 | 575728 | 424894 583101 | 307409 433592 590074 | 217829 316347 441871 596682 | 151044 226256 324916 449763 602959

Таблица 4.2

Значения функции Эрланга

Назад

Содержание

Вперед


ПРИЛОЖЕНИЕ 5

ПРИЛОЖЕНИЕ 5

Кривые Кроммелина

Кривые Кроммелина P{g>t} = f(t), v = const, l/v = const, которые служат для определения в системах с ожиданием при постоянной длительности обслуживания вероятности того, что любой поступивший вызов попадет на ожидание и будет ожидать начала обслуживания больше времени t.

Распределение длительности ожидания в очереди
при постоянной длительности занятия
и обслуживании вызовов в порядке очереди

Рис. 5.1. P{g>t} = f(t) при v = 1

Рис. 5.2. P{g>t} = f(t) при v = 2

Рис. 5.3. P{g>t} = f(t) при v = 3

Рис. 5.4. P{g>t} = f(t) при v = 4

Рис. 5.5. P{g>t} = f(t) при v = 5

Рис. 5.6. P{g>t} = f(t) при v = 8

Рис. 5.7. P{g>t} = f(t) при v = 10, v = 20


ПРИЛОЖЕНИЕ 6

ПРИЛОЖЕНИЕ 6

Зависимости между математическим ожиданием нагрузки
и и ее расчетным значением

Таблица 6.1

Зависимость между значениями y и уp

y | yp | y | yp | y | yp | y | yp
0,1 0,2 0,3 0,4 0,5 0,6 0,7 0,8 0,9 1,0 1,2 1,4 1,6 1,8 2,0 | 0,313 0,50 10,670 0,826 0,977 1,122 1,264 1,408 1,540 1,674 1,938 2,199 2,433 2,705 2,953 | 2,2 2,4 2,6 2,8 3,0 3,5 4,0 4,5 5,0 6,0 7,0 8,0 9,0 10,0 12,0 | 3,200 3,444 3,687 3,928 4,168 4,761 5,348 5,930 6,508 7,650 8,784 9,906 11,023 12,132 14,385 | 14,0 16,0 18,0 20,0 25,0 30,0 35,0 40,0 45,0 50,0 55,0 60,0 65,0 70,0 75,0 | 16,523 18,697 20,861 23,015 28,371 33,693 38,989 44,263 49,521 54,767 59,999 65,221 70,434 75,541 80,838 | 80,0 85,0 90,0 95,0 100,0 120,0 150,0 200,0 250,0 300,0 400,0 500,0 600,0 700,0 1000,0 | 86,029 91,216 96,396 101,571 106,742 127,386 158,257 209,535 260,660 311,681 413,484 515,076 616,515 717,838 1021,320

Таблица 6.2

Зависимость между значениями yp и y

y | yp | y | yp | y | yp | y | yp
0,1 0,2 0,3 0,4 0,5 0,6 0,7 0,8 0,9 1,0 1,2 1,4 1,6 1,8 2,0 | 0,016 0,050 0,094 0,144 0,199 0,258 0,319 0,383 0,448 0,516 0,655 0,798 0,945 1,095 1,247 | 2,2 2,4 2,6 2,8 3,0 3,5 4,0 4,5 5,0 6,0 7,0 8,0 9,0 10,0 12,0 | 1,408 1,556 1,717 1,876 2,038 2,446 2,860 3,278 3,703 4,559 5,429 6,307 7,192 8,083 9,881 | 14,0 16,0 18,0 20,0 25,0 30,0 35,0 40,0 45,0 50,0 55,0 60,0 65,0 70,0 75,0 | 11,694 13,521 15,358 17,204 21,849 26,527 31,232 35,957 40,699 45,454 50,222 55,000 59,787 64,583 69,384 | 80,0 85,0 90,0 95,0 100,0 120,0 150,0 200,0 250,0 300,0 400,0 500,0 600,0 700,0 1000,0 | 74,193 79,007 83,827 88,652 93,481 112,838 141,864 190,690 239,565 288,548 386,741 485,150 583,711 682,388 978,906


Предметом изучения дисциплины «Теория телетрафика» являются вероятностные процессы функционирования систем (сетей и узлов) связи. Дисциплина служит теоретической основой для изучения всех профилирующих дисциплин специальности 200900 «Сети связи и системы коммутации».

При изучении дисциплины предлагается пользоваться учебником «Теория телетрафика» [1] и учебными пособиями [2-7].

ИЗУЧАЕМЫЕ ТЕМЫ

Основные понятия теории телетрафика

1. Основные задачи, решаемые теорией телетрафика.

2. Системы распределения информации как системы массового обслуживания. Модели обслуживания с потерями и с ожиданием.

3. Понятие о потоках вызовов. Способы задания потоков.

4. Основные свойства потоков вызовов: стационарность, ординарность, последействие.

5. Основные характеристики потоков вызовов: ведущая функция потока, его интенсивность и параметр.

6. Математическая модель простейшего потока вызовов, формула Пуассона.

7. Основные свойства простейшего потока вызовов: распределение промежутков между вызовами, математическое ожидание и дисперсия числа вызовов за определенный промежуток времени.

8. Поток с простым последействием. Частные случаи: симметричный, примитивный, простейшие потоки.

9. Время обслуживания: фиксированное и случайное. Показательное распределение времени обслуживания и его свойства.

10. Понятие о нагрузке. Обслуженная, поступающая, остаточная (избыточная) нагрузки. Основные параметры нагрузки.

11. Расчет среднего значения нагрузки.

12. Основные характеристики качества обслуживания потоков вызовов. Понятие о пропускной способности и эффективности систем распределения информации.

Классические соотношения теории телетрафика

13. Понятие о марковских процессах. Уравнение Колмогорова-Чепмена.

14. Модель обслуживания простейшего потока вызовов полнодоступным пучком линий при показательном распределении времени обслуживания и дисциплине обслуживания с потерями. Первая формула Эрланга.

15. Модель обслуживания примитивного потока вызовов полнодоступным пучком линий при показательном распределении времени обслуживания и дисциплине обслуживания с потерями. Формула Энгсета.

16. Модель обслуживания простейшего потока вызовов полнодоступным пучком линий при показательном распределении времени обслуживания и бесконечно большом числе мест для ожидания в упорядоченной очереди. Вторая формула Эрланга.

17. Модель обслуживания простейшего потока вызовов полнодоступным пучком линий при постоянной длительности обслуживания и бесконечно большом числе мест для ожидания в упорядоченной очереди. Результаты Кроммелина.

Специальные направления теории телетрафика

18. Метод Якобеуса для расчета потерь в двухзвенных коммутационных схемах группового искания с полнодоступными пучками линий в направлениях.

19. Метод Якобеуса для расчета потерь в двухзвенных коммутационных схемах группового искания с неполнодоступными пучками линий в направлениях.

20. Метод эффективной доступности.

21. Метод статистического моделирования. Достоинства и недостатки метода как способа исследования систем распределения информации.

22. Принципы распределения нагрузки на сетях связи.

23. Принципы распределения потерь на сетях связи.

24. Принципы измерений параметров нагрузки и потерь.

КОНТРОЛЬНАЯ РАБОТА

ВЫБОР ЗАДАНИЯ

Контрольная работа включает два задания из числа тех, которые предложены в табл. Х. Выбор необходимых двух заданий производится в соответствии с двумя последними цифрами номера зачетной книжки.

В табл.1 в качестве примера отражен выбор заданий, соответствующих номеру зачетной книжки с двумя последними цифрами 45 (ХХХХ45).

В этом случае должны быть выполнены задания: 39 (3, вариант исходных данных 9) и 49 (4, вариант исходных данных 9).

Таблица 1


Задание 1.

Задание 1. ИССЛЕДОВАНИЕ
ПРОЦЕССА ПОСТУПЛЕНИЯ СООБЩЕНИЙ
НА СИСТЕМЫ КОММУТАЦИИ

Изучить [1, гл.2; 2, гл.1; 3, гл.2].

Условие. На телефонной станции организовано наблюдение за процессом поступления сообщений. Весь период наблюдения (25 ч), на протяжении которого поток является практически стационарным, разделен на n = 100 интервалов длительностью t = 15 мин. И для каждого интервала определяется число поступающих сообщений. Данные наблюдений группируются в статистический ряд по m членов, характеризующихся числом интервалов nk (k = 1, 2, …, m) с одинаковым числом вызовов ck в интервале (табл. 2).

Таблица 2

№ п/п | № варианта
 | 0,4 |  | 1,5 |  | 2,6 |  | 3,7 |  | 8,9
 | ck | nk | ck | nk | ck | nk | ck | nk | ck | nk
1 | 0 | 0 | 0 | 0 | 0 | 5 | 0 | 14 | 0 | 0
2 | 1 | 4 | 1 | 0 | 1 | 15 | 1 | 27 | 1 | 0
3 | 2 | 8 | 2 | 1 | 2 | 22 | 2 | 27 | 2 | 1
4 | 3 | 14 | 3 | 1 | 3 | 23 | 3 | 18 | 3 | 3
5 | 4 | 17 | 4 | 2 | 4 | 17 | 4 | 8 | 4 | 6
6 | 5 | 18 | 5 | 5 | 5 | 11 | 5 | 4 | 5 | 9
7 | 6 | 15 | 6 | 7 | 6 | 5 | 6 | 1 | 6 | 12
8 | 7 | 10 | 7 | 10 | 7 | 1 | 7 | 1 | 7 | 14
9 | 8 | 7 | 8 | 12 | 8 | 1 | 8 | 0 | 8 | 14
10 | 9 | 4 | 9 | 13 | 9 | 0 | - | - | 9 | 13
11 | 10 | 2 | 10 | 13 | - | - | - | - | 10 | 10
12 | 11 | 1 | 11 | 12 | - | - | - | - | 11 | 7
13 | 12 | 0 | 12 | 10 | - | - | - | - | 12 | 5
14 | - | - | 13 | 8 | - | - | - | - | 13 | 3
15 | - | - | 14 | 6 | - | - | - | - | 14 | 3
 |  | 100 |  | 100 |  | 100 |  | 100 |  | 100

Требуется. Оценить следующие характеристики процесса поступления сообщений.

1. Рассчитать эмпирические вероятности [image] распределения числа вызовов на интервале длительностью t = 15 мин.

2. Рассчитать среднее статистическое значение числа вызовов в интервале t = 15 мин.

3. Рассчитать вероятности распределения Пуассона Рk на интервале

t = 15 мин.

4. Рассчитать число степеней свободы r и меру расхождения χ2 между теоретической вероятностью Рk и эмпирической [image] .

5. Определить соответствие эмпирического распределения числа сообщений в интервале t = 15 мин. распределению Пуассона.

Указание. Задание является иллюстрацией возможностей практического приложения теории потоков вызов к исследованию процессов поступления сообщений на системы коммутации. Установление закономерностей, которым подчиняются эти процессы, является важной задачей, от правильного решения которой зависит необходимый объем коммутационного оборудования на сетях связи.

Задание связано с изучением простейшего потока вызовов – стационарного ординарного потока без последействия, который описывается функцией Рk(t) распределения числа событий (вызовов), происходящих в заданном интервале времени [0, t).

Функция Рk(t) подчиняется закону Пуассона с параметром lt:

k=0,1,2,......,t>0, (1)

где l - параметр простейшего потока; совпадает с интенсивностью m этого потока (m = l).

Формула (1) табулирована (прил. 1).

Проверка гипотезы о том, что поток вызовов на телефонную станцию имеет распределение Пуассона, включает определение в заданном интер-вале t эмпирических вероятностей распределения числа вызовов

k=1,2,......,m,

и их среднего статистического значения

где n - число интервалов наблюдения.

Данному эмпирическому распределению ставится в соответствие распределение Пуассона при lt=c= [image] , где t - длина рассматриваемого интервала, с - математическое ожидание числа вызовов в интервале t.

Значения вероятностей распределения Пуассона могут быть определены по таблицам прил.1 или рассчитаны по формуле

Чтобы установить, в какой степени результаты эксперимента согласуются с выбранной математической моделью (в нашем случае - с распределением Пуассона), рекомендуется воспользоваться критерием χ2 [7].

Применение критерия χ2 сводится к определению меры расхождения χ2 между теоретической вероятностью Р k(t) и эмпирической [image]:

и числа степеней свободы

r = m- s,

где s - число независимых условий, налагаемых на вероятности [image], и определению вероятности Р того, что величина, имеющая распределение χ2 с r степенями свободы, превзойдет данное значение χ2.

Если эта вероятность велика, то гипотеза о том, что процесс поступления сообщений подчиняется закону Пуассона, не противоречит опытным данным.

В условиях рассматриваемого задания определение величины χ2 не вызывает затруднений, а число степеней свободы

r = m- s = m- 2,

так как на вероятности k накладываются два условия: их сумма должна быть равна единице и должны совпасть теоретические и статистические средние значения.

По значениям r и χ2 из табл. 3 определяется вероятность Р того, что величина, имеющая распределение χ2 с r степенями свободы, превзойдет данное значение χ2.

Таблица 3

Значения χ2 в зависимости от r и Р

r | P
 | 0,99 | 0,98 | 0,95 | 0,90 | 0,80 | 0,70 | 0,50
1 | 0,000 | 0,001 | 0,004 | 0,016 | 0,064 | 0,148 | 0,455
2 | 0,020 | 0,040 | 0,103 | 0,211 | 0,446 | 0,713 | 1,386
3 | 0,115 | 0,185 | 0,352 | 0,584 | 1,005 | 1,424 | 2,370
4 | 0,297 | 0,429 | 0,711 | 1,064 | 1,649 | 2,200 | 3,360
5 | 0,554 | 0,752 | 1,145 | 1,610 | 2,340 | 3,000 | 4,350
6 | 0,872 | 1,134 | 1,635 | 2,200 | 3,070 | 3,830 | 5,350
7 | 1,239 | 1,564 | 2,170 | 2,830 | 3,820 | 4,670 | 6,350
8 | 1,646 | 2,030 | 2,730 | 3,490 | 4,590 | 5,530 | 7,340
9 | 2,090 | 2,530 | 3,320 | 4,170 | 5,380 | 6,390 | 8,340
10 | 2,560 | 3,060 | 3,940 | 4,860 | 6,180 | 7,270 | 9,340
11 | 3,050 | 3,610 | 4,580 | 5,580 | 6,990 | 8,150 | 10,340
12 | 5,570 | 4,180 | 5,230 | 6,300 | 7,810 | 9,030 | 11,340
13 | 4,110 | 4,760 | 5,890 | 7,040 | 8,630 | 9,930 | 12,340
14 | 4,660 | 5,370 | 6,570 | 7,790 | 9,470 | 10,820 | 13,340
15 | 5,230 | 5,980 | 7,260 | 8,550 | 10,310 | 11,720 | 14,340

Примечание. Для самоконтроля приводим числовой пример.

Исходные данные ck , nk и соответствующие им значения вероятностей [image], Pk приведены ниже (таблица примера). Остальные величины: =4,6; χ2 = 3,84;

r =12; P = 0,99. Следовательно, в данном примере имеет место соответствие эмпирического распределения распределению Пуассона.

Таблица примера

№ п/п | ck | nk |  | Pk
1 | 0 | 0 | 0 | 0,010
2 | 1 | 5 | 0,05 | 0,046
3 | 2 | 11 | 0,11 | 0,106
4 | 3 | 13 | 0,13 | 0,163
5 | 4 | 22 | 0,22 | 0,187
6 | 5 | 18 | 0,18 | 0,172
7 | 6 | 14 | 0,14 | 0,132
8 | 7 | 9 | 0,09 | 0,087
9 | 8 | 4 | 0,04 | 0,050
10 | 9 | 2 | 0,02 | 0,026
11 | 10 | 1 | 0,01 | 0,012
12 | 11 | 1 | 0,01 | 0,005
13 | 12 | 0 | 0 | 0,002
14 | 13 | 0 | 0 | 0,002
Сумма |  | 100 | 1 | 1


Задание 2

Задание 2. ИССЛЕДОВАНИЕ ПРОЦЕССА
ОБСЛУЖИВАНИЯ РЕАЛЬНОГО ПОТОКА СООБЩЕНИЙ
ПОЛНОДОСТУПНЫМ ПУЧКОМ, ВКЛЮЧЕННЫМ
В ОДНОЗВЕННУЮ КОММУТАЦИОННУЮ СХЕМУ

Изучить [1, гл. 2-4; 2, гл. 1-3; 3, гл. 2-5; 4, гл. 3].

Условие. На телефонной станции организован станционной эксперимент, направленный на выявление соответствия реального процесса обслуживания потоков сообщений математическим моделям, описываемым первой формулой Эрланга и формулой Энгсета. Условия эксперимента ограничены однозвеньевой ступенью свободного искания, в выходы которой включен полнодоступный пучок из v линий. Поток создается N источниками; среднее число вызовов в ЧНН от всех источников составляет [image] ; средняя длительность обслуживания одного сообщения принята равной [image] . Измерения числа i одновременно занятых линий в пучке проводятся в течение 3 дней по 12 измерений в каждый ЧНН.

Требуется оценить следующие характеристики процесса обслуживания.

1. По результатам измерений рассчитать эмпирические значения:

  • интенсивности нагрузки [image] , обслуженной ступенью искания;
  • интенсивности нагрузки [image] , поступающей на ступень искания;
  • интенсивности нагрузки [image] , потерянной ступенью искания;
  • вероятности потерь по нагрузке [image] .

2. В предположении, что поступающий на ступень искания реальный поток сообщений соответствует модели простейшего потока, для которого среднее число вызовов в ЧНН от всех источников [image] =l T (Т – промежуток времени, соответствующий ЧНН), рассчитать:

  • интенсивность нагрузки y, поступающей на ступень искания;
  • вероятность того, что все v линий пучка заняты Рv;
  • вероятности потерь по вызовам Рв, времени Рt , нагрузке Рн;
  • распределение вероятностей Pi , i = 0, 1, …, v
  • интенсивность нагрузки yоб, обслуженной ступенью искания;
  • интенсивность нагрузки yп , потерянной ступенью искания;
  • отклонение теоретического значения вероятности потерь Рн от эмпирического значения [image] , в %;
  • отклонение в процентах теоретического значения интенсивности обслуженной нагрузки yоб от эмпирического значения [image] , в %.

3. В предположении, что поступающий на ступень искания реальный поток сообщений соответствует модели примитивного потока, который создает нагрузку интенсивности y= [image] =Na (а – интенсивность нагрузки, поступающей от одного источника), рассчитать:

  • вероятность потерь по вызовам Рв;
  • вероятность потерь по времени Рt ;
  • вероятность потерь по нагрузке Рн;
  • распределение вероятностей Pi , i = 0, 1, …, v;
  • среднее значение параметра потока [image] от N источников;
  • интенсивность нагрузки yоб , обслуженной ступенью искания;
  • интенсивность нагрузки yп , потерянной ступенью искания;
  • отклонение в процентах теоретического значения вероятности потерь Рн от эмпирического значения [image] ;
  • отклонение теоретического значения интенсивности обслуженной нагрузки yоб от эмпирического значения [image], в %.

4. Построить кривые распределений Эрланга и Энгсета и получить численное доказательство того, что сумма вероятностей состояний полнодоступного пучка при обслуживании примитивного и простейшего потоков вызовов составит

5. Установить взаимосвязь между рассматриваемыми моделями, выявив условия перехода формулы Энгсета в первую формулу Эрланга.

6. По результатам проведенных исследований сформулировать выводы относительно соответствия процесса обслуживания реального потока сообщений математическим моделям, описываемым первой формулой Эрланга и формулой Энгсета.

Значения исходных данных, необходимые для выполнения задания, приведены в табл. 4 и 5.

Указание. В задании в рамках станционного эксперимента предлагается исследовать процесс обслуживания реального потока сообщений однозвеньевой коммутационной системой, работающей в режиме свободного искания. Условия эксперимента позволяют при каждом испытании измерять число i одновременно занятых линий в пучке заданной емкости, а также фиксировать среднее число поступающих сообщений (вызовов) в ЧНН и среднюю длительность обслуживания одного вызова .

По результатам измерений, представленным в табл. 4 и 5, рассчитываются следующие эмпирические характеристики:

  • интенсивность обслуженной нагрузки

где ijk – число одновременно занятых линий при каждом измерении (k = 1, 2, ….,12) в j-й день измерений (j = 1, 2, 3);

  • интенсивность поступающей нагрузки

  • интенсивность потерянной (остаточной) нагрузки

= [image] - yоб

  • вероятность потерь по нагрузке

Последующие этапы задания направлены на выбор такой математической модели обслуживания, которая бы в наибольшей степени отвечала реальному процессу с параметрами [image], [image], [image], [image] .

В задании предлагается сопоставить с реальным процессом две математические модели обслуживания: первая – (п. 2) характеризует процесс обслуживания простейшего потока вызовов полнодоступным пучком линий с потерями (без мест для ожидания) при показательном распределении длительности обслуживания; вторая – (п. 3) характеризует тот же процесс, но в условиях обслуживания не простейшего, а примитивного потока.

По классификации Кендалла [4, с. 11-12] речь идет о моделях обслуживания М/М/v/К, К=v и М/М/v/К/N, К=v.

Предположим, что поступающий поток вызовов является простейшим. Для его полного описания достаточно знать интенсивность потока m, зная которую можно оценить все остальные характеристики потока (параметр l, функцию распределения промежутков между вызовами А(х), вероятность поступления определенного числа вызовов k за некоторый промежуток времени t – Рk (t)).

Если принять за единицу времени ЧНН, то правомерно приравнять эмпирическое значение среднего числа вызовов в ЧНН его теоретическому значению:

=m =l

Переходя к расчету характеристик модели обслуживания М/М/v/К, К=v, также правомерно приравнять эмпирическое значение интенсивности поступающей нагрузки [image] его теоретическому значению y:

Модель М/М/v/К, К=v описывается первым распределением Эрланга [1, ф-ла 4.21; 2, ф-ла 3.11; 3, ф-ла 4.3]:

0 i v,

где Рi - вероятность того, что в полнодоступном пучке из v линий, на который поступает нагрузка интенсивности у, занято точно i линий.

Вероятность занятости в пучке всех v линий Рv равна вероятности потерь по вызовам Рв, времени Рt и нагрузке Рн:

(2)

Формула (2) табулирована (прил. 2).

Расчет первого распределения Эрланга целесообразно вести в следующей последовательности:

  • определяется Рv (из прил. 2):

  • определяются интенсивности обслуженной yоб и потерянной yп нагрузок:

yп = y- yоб

определяются отклонения теоретических значений Рн и yоб от эмпирических, [image] и [image], в % :

(3)

(4)

Таблица 4

Результаты измерений числа одновременно занятых линий

Таблица 5

Исходные данные

№ варианта | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
 | 167 | 180 | 180 | 240 | 220 | 40 | 72 | 72 | 88 | 90
t, c | 72 | 81,6 | 94 | 75 | 90 | 90 | 70 | 90 | 90 | 100
v | 10 | 10 | 10 | 10 | 10 | 5 | 5 | 5 | 5 | 5
N | 40 | 40 | 40 | 40 | 40 | 20 | 20 | 20 | 20 | 20

Теперь перейдем к п. 3 задания. Предположим, что поступающий поток вызовов является примитивным, который характеризуется переменным параметром li, пропорциональным числу свободных источников (абонентов):

li = a(N - i) ,

где N - общее число источников, i - число занятых источников, a - пара-метр потока одного свободного источника.

В сущности, примитивный поток – это суммарный поток, т. е. от каждого свободного источника поступают простейшие взаимно независимые потоки.

Модель обслуживания примитивного потока полнодоступным пучком (модель М/М/v/К/N, К=v) описывается формулами Энгсета [1, ф-лы 4.38 и 4.41; 2, ф-ла 3.10; 3, ф-ла 5.2].

Распределение Энгсета Рi и характеристики качества прохождения нагрузки имеют следующий вид:

0Ј i Ј v

(5)

(6)

при этом Pн < Pв < Pt = Pv , где a /b = a ґ 1/b – среднее число вызовов, посылаемое одним свободным источником в течение интервала времени, равного средней длительности обслуживания;

– нагрузка, создаваемая одним источником, т.е. отношение средней длительности обслуживания к сумме средней длительности обслуживания и расстояния от момента окончания обслуживания до момента посылки нового вызова.

Формула (5) табулирована (прил. 3).

Распределение Рi рассчитывается через рекуррентное соотношение, начиная с i = v:

При расчете характеристик модели М/М/v/К/N, К=v будем исходить из численного равенства между эмпирическим значением интенсивности поступающей нагрузки [image] и ее математическим ожиданием ( [image] = y)

Интенсивность поступающей нагрузки на v линий от N источников (по определению среднего значения)

Интенсивность обслуженной нагрузки (среднее число занятых линий )

Очевидно, что интенсивность потерянной нагрузки

Завершить рассмотрение п. 3 задания следует определением отклонений d из (3) и (4).

Наконец, выполнение п. 4 связано с проверкой проведенных расчетов по рекуррентным формулам; при выполнении п. 5 устанавливается взаимосвязь между рассматриваемыми моделями; п. 6 подводит итог проведенным исследованиям.


Задание 3

Задание 3. ОЦЕНКА ПРОПУСКНОЙ СПОСОБНОСТИ
УПРАВЛЯЮЩИХ УСТРОЙСТВ СИСТЕМ КОММУТАЦИИ

Изучить [1, гл.5; 2, гл.4; 3, разд. 4.2, 4.3; 4, гл.3].

Условие. Ступень группового искания (ГИ) координатной АТС с индивидуальными управляющими устройствами (маркерами) для каждого блока комплектуется из s коммутационных блоков. Средняя длительность занятия входа ступени ГИ равна tвх. На ступень искания поступает поток вызовов, создающий нагрузку yвх. Управляющие устройства работают по системе с ожиданием. Средняя длительность занятия одним вызовом управляющего устройства равна h, допустимое время ожидания – tдоп.

Требуется оценить следующие характеристики процесса обслуживания.

1. Рассчитать качественные показатели работы управляющих устройств ступени ГИ при постоянной и показательно распределенной длительности обслуживания:

  • вероятность задержки вызова P{g > 0};
  • вероятность ожидания P{g > t} свыше допустимого времени t для любого поступающего вызова при фиксированных значениях tдоп;
  • вероятность ожидания P1{g > t} свыше допустимого времени t для задержанного вызова при фиксированных значениях tдоп;
  • среднее время ожидания [image] для любого поступившего вызова;
  • среднее время ожидания [image] для задержанного вызова.

2. Рассчитать среднее число ожидающих вызовов [image] (среднюю длину очереди) при показательном распределении длительности обслуживания.

3. По результатам расчетов построить и проанализировать следующие графические зависимости:

  • P{g > t} = f(t) и P1{g > t} = f(t) для однолинейного пучка, если удельная поступающая нагрузка на управляющие устройства при постоянной длительности обслуживания равна с.
  • P{g > t} = f(t) и P1{g > t} = f(t) для однолинейного пучка, если удельная поступающая нагрузка на управляющие устройства при показательном распределении длительности обслуживания равна с:

4. Произвести анализ полученных результатов и сделать вывод о характере изменений P{g > t} и P1{g > t} при увеличении tдоп и с, а также об изменении [image] , [image] с ростом с при прочих равных условиях для различных законов распределения длительности обслуживания.

Значения исходных данных, необходимых для выполнения задания, приведены в табл. 6.

Таблица 6

Исходные данные ступени группового искания

№ варианта | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
s | 10 | 4 | 2 | 10 | 14 | 3 | 1 | 12 | 16 | 4
tвх, c | 66 | 72 | 64 | 76 | 72 | 80 | 85 | 90 | 77 | 60
yвх, Эрл | 420 | 96 | 32 | 560 | 336 | 72 | 42 | 360 | 770 | 80
h, c | 0,66 | 0,54 | 0,54 | 0,66 | 0,54 | 0,54 | 0,54 | 0,66 | 0,66 | 0,54
tдоп1, c | 0,66 | 0,54 | 0,81 | 0,99 | 0,99 | 0,27 | 0,54 | 0,33 | 0,66 | 0,54
tдоп2, c | 1,32 | 0,81 | 1,08 | 1,98 | 1,65 | 0,65 | 1,08 | 0,66 | 1,32 | 1,62
tдоп3, c | 2,64 | 1,08 | 1,62 | 3,30 | 2,64 | 1,08 | 1,89 | 1,32 | 1,08 | 2,16

Указание. Задание посвящено определению важнейших характеристик качества обслуживания вызовов однолинейными пучками линий (маркерами координатных АТС), работающих в режиме с ожиданием.

Задание построено на сопоставлении двух математических моделей:

первая – характеризует процесс обслуживания простейшего потока вызовов полнодоступным пучком линий при показательном распределении длительности обслуживания и неограниченном числе мест для ожидания, при этом предполагается упорядоченная выборка из очереди;

вторая – характеризует тот же процесс, но при постоянной длительности обслуживания каждого вызова.

В соответствии с классификацией Кендалла [4, с.11-12], речь идет о моделях обслуживания М/М/v и М/D/v, причем М/М/v описывается вторым распределением Эрланга [1, ф-ла 5,4; 2, ф-ла 4.6; 3, ф-ла 4.13], М/D/v описывается кривыми Кроммелина [1, рис. 5.4; 2, рис. 4.3].

Второе распределение Эрланга и характеристики качества прохождения нагрузки имеют следующий вид:

(8)

P{g > t}= P1{g > 0}e - b(v-y)t

(9)

Формулы (8) и (9) табулированы (прил. 4), кривые Кроммелина представлены в прил. 5.

Определение качественных показателей обслуживания управляющими устройствами поступающей нагрузки должно производиться по расчетному значению нагрузки yр.

Расчетное значение yр обеспечивает требуемое качество прохождения нагрузки с заданной вероятностью w, отклоняясь от математического ожидания нагрузки у по экспоненциальному закону:

w=0,75
(10)

Формула (10) табулирована (прил. 6), что позволяет осуществлять переход от математического ожидания нагрузки к ее расчетному значению и наоборот.

На первом этапе выполнения задания необходимо определить расчетную нагрузку на одно управляющее устройство (маркер) ступени группового искания:

при v = 1, y = c (ибо c = [image] ) и P{g >0} = f(ср).

Порядок определения расчетной нагрузки cp = yp на одно управляющее устройство очевиден из следующей последовательности действий.

После определения ср можно перейти к оценке качественных показателей работы управляющих устройств ступени искания при показательно распределенной и при постоянной длительностях обслуживания.

Для этого следует выразить допустимое время ожидания tдоп в условных единицах, численно равных длительности обслуживания маркером одного вызова, в с:

Дальнейшие этапы выполнения задания направлены на поиск следующих характеристик качества прохождения нагрузки:

с использованием таблиц второй формулы Эрланга и кривых Кроммелина.

Результат этого поиска - графические зависимости для показательно распределенной и постоянной длительностях обслуживания:

P{g > t} = f(t) при v = 1, сp = const,

P1{g > t} = f(t) при v = 1, сp = const,

а также ряд средних для моделей:

М/М/v

М/D/v


Задание 4

Задание 4. ПРОЕКТИРОВАНИЕ
КОММУТАЦИОННОГО ОБОРУДОВАНИЯ
СТУПЕНЕЙ ГРУППОВОГО ИСКАНИЯ
КООРДИНАТНЫХ АТС

Изучить [1, гл. 3, 9, 10; 2, гл. 2, 7; 3, гл. 3, 7, 8].

Условие. Для телефонной сети с 7-значной нумерацией, полностью построенной на координатных АТС, проектируется новая координатная АТС. Рассматриваемая первая ступень группового искания комплектуется из односвязных двухзвенных коммутационных блоков. Звено А каждого блока содержит k коммутаторов по n входов и mf выходов, звено В – m коммутаторов по kf входов и l выходов. Требуемое число входов проектируемой ступени – N; средняя длительность занятия входа – tвх. Средняя длительность занятия маркера ступени равна h = 0,66 с. На ступень поступает нагрузка yвх. Нагрузка распределяется по r направлениям. Доступности в направлениях d1, d2, …, dr. Доли нагрузки в направлениях k1, k2, …, kr, причём

Допустимые вероятности потерь не должны превышать Р1, Р2, …, Рh.

Требуется решить следующие задачи.

1. Определить объем коммутационного оборудования первой ступени группового искания:

  • число блоков ступени s;
  • число линий v1, v2, …, vr в направлениях искания при заданных нормах потерь;
  • число нагрузочных групп g для каждого направления связи.

2. Разработать и построить схему группообразования ступени группового искания, отразив:

  • число блоков ступени s;
  • значения коммутационных параметров ступени, т.е. число входов в ступень N и число линий v1, v2, …, vr в направлениях искания.

3. По результатам расчетов построить графическую зависимость удельной нагрузки с (с=у/v), поступающей на одну линию пучка в направлении, от емкости пучка линий v при фиксированных значениях доступности d и заданном качестве прохождения нагрузки Р :

с=f (v), d= const, P= const.

Примечание. Кривые зависимости c=f (v) при P=0,005 и d=20; 40 должны быть построены для диапазона значений v, рассчитанных для всех направлений, имеющих заданную доступность d.

Значения исходных данных, необходимых для выполнения задания, приведены в табл. 7 и 8.

Таблица 7

№ варианта | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
N | 720 | 800 | 840 | 960 | 960 | 800 | 720 | 960 | 840 | 800
tвх, c | 66 | 72 | 64 | 76 | 72 | 60 | 80 | 100 | 75 | 68
yвх, Эрл | 520 | 500 | 500 | 600 | 480 | 550 | 500 | 650 | 600 | 600

Таблица 8

№ варианта | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
k | 4 | 6 | 4 | 6 | 4 | 6 | 4 | 6 | 4 | 6
n | 15 | 13,3 | 15 | 13,3 | 15 | 13,3 | 15 | 13,3 | 15 | 13,3
m | 20 | 20 | 20 | 20 | 20 | 20 | 20 | 20 | 20 | 20
l | 20 | 20 | 20 | 20 | 20 | 20 | 20 | 20 | 20 | 20

Указание. На начальном этапе выполнения задания необходимо установить соответствие между двумя системами обозначений структурных параметров коммутационных схем. В технике автоматической коммутации используется система обозначений «c индексами», указывающими на принадлежность структурного параметра к тому или иному звену коммутации.

В теории телетрафика, напротив, предпочитают чаще всего иную систему обозначений, «без индексов» [1, 3], чтобы не затруднять написание громоздких формул. Связь между указанными системами обозначений иллюстрирует табл. 9.

Таблица 9

Структурные параметры | Система обозначений
 | c индексами | без индексов
Число коммутаторов на звене А | kA | k
Число входов в один коммутатор звена А | nA | n
Число выходов из одного коммутатора звена А | mA | mf
Число коммутаторов на звене В | kB | m
Число входов в один коммутатор звена В | nB | kf
Число выходов из одного коммутатора звена В | mB | l(h)
Связность | f | f
Коэффициент расширения на звене А | s = kBf / nA | sA = mf / n
Число выходов из одного коммутатора звена В в направлении | q | q
Число направлений | n(h) | r(h)
Доступность в направлении | d = kBq | d = mq

При определении объема коммутационного оборудования ступени (п.1) решаются три задачи расчетов: блоков ступени s = N/nAkA = N/nk; нагрузки и числа линий в направлениях искания; числа нагрузочных групп для каждого направления.

Объем коммутационного оборудования ступени определяется по расчетному значению нагрузки yp, обеспечивающему требуемое качество прохождения нагрузки с заданной вероятностью ω:

ω=0,75

Данная формула табулирована (прил. 6), что позволяют осуществлять переход от математического ожидания нагрузки к ее расчетному значению и наоборот.

Отклоняясь от математического ожидания нагрузки у по эмпирическому закону, расчетное значение нагрузки yp способствует оптимальному перераспределению объема оборудования по направлениям связи. Перераспределение объема оборудования осуществляется таким образом, что в одних направлениях имеет место надбавка, а в других скидка по отношению к объему оборудования, вычисленному по математическому ожиданию нагрузки у. При этом суммарный объем оборудования не увеличивается, а качество обслуживания потоков вызовов, в итоге, повышается.

Порядок расчета нагрузки в направлениях связи очевиден из следующей последовательности действий.

Нагрузка, поступающая на входы, промежуточные линии и выходы любой коммутационной системы, отличается по своему значению и существенно зависит от длительности занятия этих элементов каждым соединением. Ввиду того, что длительность занятия промежуточных линий и выходов меньше длительности занятия входов, нагрузка yвых на выходы ступени ГИ меньше нагрузки на входы ступени yвх :

где tвых и tвх - средние длительности занятия соответственно выхода и входа ступени ГИ одним соединением.

При этом следует помнить, что tвых меньше tвх на среднее время tсо слушания сигнала ответа станции (tсо = 3 с), время приема импульсов набора номера регистром и среднее время h занятия маркера ГИ одним соединением.

В предположении, что на проектируемой сети нет декадношаговых и цифровых АТС, имеем

tвых = tвх – tсо – tнn – h,

где n - число знаков номера, необходимое для осуществления соединения от проектируемой координатной АТС к любой из существующих станций этой системы на сети;

tн - время набора одного знака номера с дискового номеронабирателя (tн = 1,5 с).

Распределение нагрузки по направлениям связи производится в соответствии с долями нагрузки k1 , k2 , kr в этих направлениях:

у1 = k1yвых, у2 = k2yвых, ... , уh = kryвых .

Число соединительных линий v в каждом из направлений может быть рассчитано различными методами, например, методом эффективной доступности [1, разд. 9.6; 2, разд. 7.8; 3, разд. 7.2.3] или методом Якобеуса [1, разд. 9.2 - 9.5; 2, разд. 7.5; 3, разд. 7.2.1, 7.3.1].

Метод эффективной доступности базируется на свойстве звеньевых схем (как полнодоступных, так и неполнодоступных) изменять доступность выходов входам в процессе обслуживания поступающих вызовов. Так, например, в процессе работы ступени ГИ, скомплектованной из односвязных двухзвеньевых схем, доступность выходов определенного направления входам одного коммутатора первого звена меняется от dmax = mq до dmin = (m – n + 1)q; при наличии i занятых промежуточных линий этого коммутатора доступность принимает значение di = (m – i)q; математическое ожидание доступности

где Wi – вероятность занятия i промежуточных линий из m линий, принадлежащих одному коммутатору первого звена; уm – нагрузка, обслуживаемая m промежуточными линиями этого коммутатора, при известной нагрузке a на один из n входов или при известной нагрузке b на одну из m промежуточных линий (ym = an = bm).

Свойство звеньевых схем изменять свою доступность используется методом эффективной доступности. В предположении, что работа звеньевой схемы в интервале времени, в течение которого существует доступность di, подобна работе неполнодоступной однозвеньевой схемы с той же доступностью, устанавливается следующее условие эквивалентности рассматриваемых схем:

Доступность неполнодоступной однозвеньевой схемы, отвечающая этому условию, получила название эффективной.

Эффективная доступность dmin< dэ Ј d двузвеньевой схемы

dэ=dmin+ q( [image] - dmin)

где q – коэффициент, равный 0,65 - 0,75.

При известной эффективной доступности dэ расчет двузвеньевых схем (как с полнодоступным, так и неполнодоступными пучками линий в направлении) сводится к расчету неполнодоступных однозвенных схем инженерным методом [1, с. 137-139].

Последовательность расчета следующая:

dmin [image] [image] [image] dэ [image] v

при известных dэ и Р.

Формула для расчета неполнодоступной однозвеньевой схемы

(11)

где y - нагрузка, поступающая на неполнодоступный пучок; yd - пропускная способность полнодоступного пучка при вероятности потерь Р; d - доступность однозвеньевой схемы.

При заданных значениях доступности и потерь Р формула (11) является линейной зависимостью v = ay + b, коэффициенты которой приведены в табл. 10.

При использовании метода Якобеуса первоначально находится расчетная нагрузка на один вход ступени:

после чего определяется возможность обслуживания нагрузки [image], i = 1, 2, …, h при заданном качестве прохождения нагрузки Pi полнодоступным пучком из di = mqi линий, включенных в направление i связи.

Таблица 10

Значения коэффициентов a и b
при различных значениях dэ и р

С этой целью методом последовательного приближения из равенства рассчитывается нагрузка

(12)

где [image] - пропускная способность mqi выходов в i направлении связи.

Заметим, что расчет нагрузки целесообразно начинать с определения ее верхней границы yd – пропускной способности полнодоступного пучка из d=di линий, включенного в однозвеньевую схему (таблицы первой формулы Эрланга в прил. 2). Значение нагрузки yd служит

ориентиром в последовательном поиске истинного значения [image] ( [image] < yd ) , которое обеспечивает приемлемость равенства (12).

Если найденное значение нагрузки [image] окажется не меньше заданной нагрузки [image] ( [image] і [image]) , то в di = mqi, объединенных по всем s блокам ГИ выходов i-го направления, включаются vi(vi Ј mqi) линий по принципу полнодоступного включения. В противном случае (при [image] < [image] ) необходимо организовать неполнодоступное включение и в di = mqi, объединенных по всем g нагрузочным группам ГИ i-го направления, включить неполнодоступный пучок из vi (vi > mqi) линий.

Число линий vi неполнодоступного пучка в i направлении ступени ГИ при заданных потерях Pi рассчитывается из системы уравнений, рекомендуемых для схем с расширением при неупорядоченном занятии выходов. Поскольку пропускная способность [image] полнодоступного двузвеньевого пучка в направлении i уже определена, достаточно использовать следующие уравнения системы:

здесь с (пропускная способность одной из (vi – mqi) линий направления) определяется методом последовательного приближения (0 Ј c < 1).

Наконец, относительно определения числа нагрузочных групп для каждого направления связи.

В направлениях с полнодоступным включением g = 1.

Для направлений с неполнодоступными пучками линий число нагрузочных групп определяется числом блоков ступени (g Ј s). Убедиться в правильности проведенных расчетов, проверив полученное значение vi на соответствие следующему неравенству:

mqi Ј vi Ј g/ 2 ґ mqi.

Обратимся теперь к пп. 2, 3 рассматриваемого задания. Затруднения, которые могут встретиться при выполнении этих пунктов, обычно связаны с построением ступени ГИ. Рекомендуется эту ступень представить в координатном виде, как это сделано в [1, рис. 9.3].

Необходимо указать число блоков ступени s, структурные параметры (n, m, k, f ), коммутационный параметр N, а также параметры одного из пучков (полнодоступного или неполнодоступного):

vi, gi, di = mqi

в направлении i.

При выполнении п. 3 необходимо построить графические зависимости с = f (v) при p = 0,005, d = 40, 20.