Глоссарий

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Terms

10 Mbps
10 Мегабит в секунду скорость передачи в сети Ethernet
100 Mbps
100 Мегабит в секунду скорость передачи в сети Fast Ethernet и FDDI
10Base-2
Реализация стандарта IEEE 802.3 Ethernet с использованием тонкого коаксиального кабеля. Называется также Thinnet.
10Base-5
Реализация стандарта IEEE 802.3 Ethernet с использованием толстого коаксиального кабеля. Называется также Thicknet.
10Base-F
Реализация стандарта IEEE 802.3 Ethernet с использованием оптического кабеля.
10Base-T
Спецификация IEEE 802.3i для сетей Ethernet с использованием неэкранированного кабеля на основе скрученных пар ("витая пара").
100Base-T
Спецификация IEEE 802.3us для сетей Ethernet со скоростью передачи 100 Мбит/сек на основе неэкранированного кабеля на основе скрученных пар ("витая пара").
100Base-FX
Спецификация IEEE 802.3us для сетей Ethernet со скоростью передачи 100 Мбит/сек на основе оптического кабеля.


Глоссарий сетевых терминов

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X

Terms

10 Mbps
10 Мегабит в секунду скорость передачи в сети Ethernet

100 Mbps
100 Мегабит в секунду скорость передачи в сети Fast Ethernet и FDDI

10Base-2
Реализация стандарта IEEE 802.3 Ethernet с использованием тонкого коаксиального кабеля. Называется также Thinnet.

10Base-5
Реализация стандарта IEEE 802.3 Ethernet с использованием толстого коаксиального кабеля. Называется также Thicknet.

10Base-F
Реализация стандарта IEEE 802.3 Ethernet с использованием оптического кабеля.

10Base-T
Спецификация IEEE 802.3i для сетей Ethernet с использованием неэкранированного кабеля на основе скрученных пар ("витая пара").

100Base-T
Спецификация IEEE 802.3us для сетей Ethernet со скоростью передачи 100 Мбит/сек на основе неэкранированного кабеля на основе скрученных пар ("витая пара").

100Base-FX
Спецификация IEEE 802.3us для сетей Ethernet со скоростью передачи 100 Мбит/сек на основе оптического кабеля.


Глоссарий

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z A

AAL (ATM Adaptation Level)
Правила, определяющие способ подготовки информации для передачи по сети ATM
Abstract syntax (абстрактный синтаксис)
Описание структуры данных, независящее от аппаратной реализации и способа кодирования.
Access method (метод доступа)
Набор правил, обеспечивающих арбитраж доступа к среде передачи. Примерами методов доступа являются CSMA/CD (Ethernet) и передача маркера (Token Ring).
ACSE: Association Control Service Element.
Метод, используемый в OSI для организации связи между двумя приложениями. Проверяет идентичность и контекст приложений и может выполнять проверку аутентичности.
Address (адрес)
Уникальный идентификатор, присваиваемый сети или сетевому устройству для того, чтобы другие сети и устройства могли распознать его при обмене информацией.
Address mask (адресная маска)
Битовая маска, используемая для выбора битов из адреса Internet для адресации подсети. Маска имеет размер 32 бита и выделяет сетевую часть адреса Inetrnet и один или несколько битов локальной части адреса. Иногда называется маской подсети.
Address resolution (разрешение адреса)
Используется для преобразования адресов сетевого уровня (Network Layer) в обусловленные средой (media-specific) адреса. См. также ARP.
ADMD: Administration Management Domain (Домен административного управления, административный домен).
Примеры: MCImail и ATTmail в США, British Telecom Gold400mail в Великобритании. ADMD всех стран совместно образуют магистраль X.400 (backbone). См. также PRMD.
Adjacency (смежность)
Соотношение, устанавливаемое между соседними маршрутизаторами для обмена информацией о маршрутизации. Смежными являются не все пары соседних маршрутизаторов.
ADPCM (Adaptive Differential Pulse Code Modulation - адаптивная дифференциальная импульсно-кодовая модуляция)
Стандартизованная ITU методика кодирования аналогового сигнала (речь) в цифровую форму с полосой 32 Кбит/сек (половина стандартной полосы PCM).
agent (агент)
Применительно к SNMP термин агент означает управляющую систему.
В модели клиент-сервер - часть системы, выполняющая подготовку информации и обмен ею между клиентской и серверной частью. См. также NMS, DUA, MTA.
Aggregate link (составной канал)
См. Composite Link.
Algorithm - алгоритм
Набор упорядоченных шагов для решения задачи, такой как математическая формула или инструкция в программе. В контексте кодирования речи алгоритмами называют математические методы, используемые для компрессии речи. Уникальные алгоритмы кодирования речи патентуются. Конкретные реализации алгоритмов в компьютерных программах также являются субъектом авторского права.
American National Standards Institute (Американский институт стандартов)
Организация, ответственная в США за разработку и публикация стандартов, связанных с кодированием, передачей сигналов и т.п. ANSI является членом Международного комитета по стандартизации (ISO).
Amplitude - амплитуда
Расстояние между пиками (максимальным и минимальным уровнем) сигнала. Называется также размахом ("height").
AMI (Alternate Mark Inversion)
Схема биполярного кодирования, в которой последовательные объекты кодируются противоположной полярностью.
Analog (аналоговый)
Сигнал, представленный непрерывным (в отличие от дискретного цифрового) изменением той или иной физической величины (например, человеческая речь).
Analog Loopback (аналоговая петля)
Метод тестирования, при котором переданный сигнал возвращается в устройство через петлю с аналоговой стороны устройства.
Analog Transmission - аналоговая передача
Способ передачи сигналов голоса, видео, данных - при котором передаваемый сигнал аналогичен исходному. Иными словами, если вы, говоря в микрофон, будете смотреть на экран осциллографа, к которому подключен микрофон и выход усилителя (линии передачи), вы сможете заметить, что сигналы имеют почти одинаковую форму (с точностью до искажений). Единственным отличием является использование для передачи высокочастотной несущей.
ANSI: American National Standards Institute (Американский институт стандартов).
Организация, ответственная за стандарты в США. ANSI является членом Международного комитета по стандартизации (ISO).
AOW: Asia and Oceania Workshop.
Один из трех равноправных региональных центров реализации OSI. См. также OIW и EWOS.
AOWAPI (Application Program Interface - Интерфейс прикладного программирования).
Набор соглашений, определяющих правила вызова функций и передачи параметров из прикладных программ.
API: Application Program Interface (Интерфейс прикладных программ).
Набор соглашений, определяющих правила вызова функций и передачи параметров из прикладных программ.
AppleTalk
1. Многоуровневая сетевая архитектура, использующая дейтаграммы для приема и передачи сообщений. AppleTalk Phase 2 использует расширенную адресацию, поддерживающую до 16 миллионов устройств на сегмент.
2. Сетевой протокол от Apple Computer, разработанный для обмена данными между компьютерами Apple и другими.
Application Layer (Уровень приложений)
Верхний уровень модели OSI, обеспечивающий такие коммуникационные услуги, как электронная почта и перенос файлов.
ARP: Address Resolution Protocol (Протокол разрешения адресов).
Протокол Internet, используемый для динамического преобразования адресов Internet в физические (аппаратные) адреса устройств локальной сети. В общем случае ARP требует передачи широковещательных сообщений всем узлам, на которое отвечает узел с соответствующим запросу IP-адресом.
ARPA: Advanced Research Projects Agency.
Сейчас называется DARPA Государственное агенство США, организовавшее сеть ARPANET.
ARPANET
Сеть с коммутацией пакетов, организованная в начале 70-х годов. Эта сеть явилась прообразом сегодняшней сети Internet. ARPANET была расформирована в июне 1990.
ARQ (Automatic Request for Repeat or Retransmission - автоматический запрос повторной передачи)
Режим связи, при котором получатель запрашивает у отправителя повтор влока данных или кадра при обнаружении ошибок.
ASCII (American Standard Code for Information Interchange - американский стандартный код для обмена информацией)
American Standard Code for Information Interchange. Набор символов ASCII Character Set A character set consisting only of the characters included in the original 128-character ASCII standard.
ASN.1 (Abstract Syntax Notation One)
Язык OSI для описания абстрактного синтаксиса. Язык ASN.1 определен в стандартах CCITT X.208 и ISO 8824. В CMIP и SNMP язык ASN.1 определяет синтаксис и формат взаимодействия между управляемыми устройствами и управляющими приложениями. См. также BER.
Asynchronous Transmission (асинхронная передача)
Метод передачи, используемый для пересылки данных по одному символу, при этом промежутки между передачей символов могут быть неравными. Каждому символу предшествуют стартовые биты, а окончание передачи символа обозначается стоп-битами. Иногда этот метод передачи называют старт-стоповым (start-stop transmission).
ATM - Asynchronous Transfer Mode (асинхронный режим передачи)
Стандартизованная ITU технология коммутации пакетов фиксированной длины - ячеек (cell). Режим ATM является асинхронным в том смысле, что ячейки от отдельных пользователей передаются апериодически.
Эта технология предназначена для передачи данных со скоростью от 1.5 Мбит/сек до 2 Гбит/сек и обеспечивает эффективную передачу различных типов данных (голос, видео, multimedia, трафик ЛВС) на значительные расстояния. Спецификации ATM разрабатываются Форумом ATM (ATM Forum) независимой ассоциацией производителей и пользователей.
Attach unit interface (AUI)
Интерфейс с 15-контактным разъемом DB-15, используемый для подключения кабелей или трансиверов к сетевым адаптерам.
Attenuation (поглощение)
Потери сигнала в оборудовании и линии, измеряемые в децибелах.
attribute (атрибут)
Форма информации, обеспечиваемая Службой каталогов X.500 (X.500 Directory Service). Базовая информация о каталогах состоит из записей, каждая из которых содержит один или несколько атрибутов. Каждый атрибут содержит тип идентификатора и одно или несколько значений. Каждая операция чтения каталога (Read) может отыскивать некоторые (или все) атрибуты в заданной записи.
Audio Frequencies (Звуковые частоты)
Диапазон частот, воспринимаемых человеческим ухом (обычно его принимают равным 15 - 20000 Герц). По телефонным линиям передаются только частоты в диапазоне от 300 до 3000 Гц. Из этого можно сделать вывод, что телефон нельзя считать устройством высокого класса (Hi-Fi).
AUI
См. Attach unit interface
Automatic Broadcast Management
Технология, используемая компанией MICOM для управления широковещательным трафиком и позволяющая ограничить область передачи такого трафика данной локальной сетью. Использование такой технологии позволяет значительно снизить расход полосы пропускания WAN-канала.
Automatic WAN Routing
Технология, используемая компанией MICOM для обеспечиения автоматической передачи трафика ЛВС в другие локальные сети через промежуточные маршрутизаторы. Трафик появляется только в той ЛВС, где расположен получатель пакета; для маршрутизации не требуется создавать вручную таблицы маршрутизации или устанавливать адреса устройств на уровне 3.
Autonomous System (Автономная система)
Группа маршрутизаторов (шлюзов) из одной административной области, взаимодействующих с использованием общего протокола Interior Gateway Protocol (IGP). См. также subnetwork.
AWG (American Wire Gauge System - американская система оценки проводов)
Принятая в США система оценки провода на основе диаметра проводника.


A

AAL (ATM Adaptation Level)
Правила, определяющие способ подготовки информации для передачи по сети ATM

Abstract syntax (абстрактный синтаксис)
Описание структуры данных, независящее от аппаратной реализации и способа кодирования.

Access method (метод доступа)
Набор правил, обеспечивающих арбитраж доступа к среде передачи. Примерами методов доступа являются CSMA/CD (Ethernet) и передача маркера (Token Ring).

ACSE: Association Control Service Element.
Метод, используемый в OSI для организации связи между двумя приложениями. Проверяет идентичность и контекст приложений и может выполнять проверку аутентичности.

Address (адрес)
Уникальный идентификатор, присваиваемый сети или сетевому устройству для того, чтобы другие сети и устройства могли распознать его при обмене информацией.

Address mask (адресная маска)
Битовая маска, используемая для выбора битов из адреса Internet для адресации подсети. Маска имеет размер 32 бита и выделяет сетевую часть адреса Inetrnet и один или несколько битов локальной части адреса. Иногда называется маской подсети.

Address resolution (разрешение адреса)
Используется для преобразования адресов сетевого уровня (Network Layer) в обусловленные средой (media-specific) адреса. См. также ARP.

ADMD: Administration Management Domain (Домен административного управления, административный домен).
Примеры: MCImail и ATTmail в США, British Telecom Gold400mail в Великобритании. ADMD всех стран совместно образуют магистраль X.400 (backbone). См. также PRMD.

Adjacency (смежность)
Соотношение, устанавливаемое между соседними маршрутизаторами для обмена информацией о маршрутизации. Смежными являются не все пары соседних маршрутизаторов.

ADPCM (Adaptive Differential Pulse Code Modulation - адаптивная дифференциальная импульсно-кодовая модуляция)
Стандартизованная ITU методика кодирования аналогового сигнала (речь) в цифровую форму с полосой 32 Кбит/сек (половина стандартной полосы PCM).

agent (агент)
Применительно к SNMP термин агент означает управляющую систему.
В модели клиент-сервер - часть системы, выполняющая подготовку информации и обмен ею между клиентской и серверной частью. См. также NMS, DUA, MTA.

Aggregate link (составной канал)
См. Composite Link.

Algorithm - алгоритм
Набор упорядоченных шагов для решения задачи, такой как математическая формула или инструкция в программе. В контексте кодирования речи алгоритмами называют математические методы, используемые для компрессии речи. Уникальные алгоритмы кодирования речи патентуются. Конкретные реализации алгоритмов в компьютерных программах также являются субъектом авторского права.

American National Standards Institute (Американский институт стандартов)
Организация, ответственная в США за разработку и публикация стандартов, связанных с кодированием, передачей сигналов и т.п. ANSI является членом Международного комитета по стандартизации (ISO).

Amplitude - амплитуда
Расстояние между пиками (максимальным и минимальным уровнем) сигнала. Называется также размахом ("height").

AMI (Alternate Mark Inversion)
Схема биполярного кодирования, в которой последовательные объекты кодируются противоположной полярностью.

Analog (аналоговый)
Сигнал, представленный непрерывным (в отличие от дискретного цифрового) изменением той или иной физической величины (например, человеческая речь).

Analog Loopback (аналоговая петля)
Метод тестирования, при котором переданный сигнал возвращается в устройство через петлю с аналоговой стороны устройства.

Analog Transmission - аналоговая передача
Способ передачи сигналов голоса, видео, данных - при котором передаваемый сигнал аналогичен исходному. Иными словами, если вы, говоря в микрофон, будете смотреть на экран осциллографа, к которому подключен микрофон и выход усилителя (линии передачи), вы сможете заметить, что сигналы имеют почти одинаковую форму (с точностью до искажений). Единственным отличием является использование для передачи высокочастотной несущей.

ANSI: American National Standards Institute (Американский институт стандартов).
Организация, ответственная за стандарты в США. ANSI является членом Международного комитета по стандартизации (ISO).

AOW: Asia and Oceania Workshop.
Один из трех равноправных региональных центров реализации OSI. См. также OIW и EWOS.

AOWAPI (Application Program Interface - Интерфейс прикладного программирования).
Набор соглашений, определяющих правила вызова функций и передачи параметров из прикладных программ.

API: Application Program Interface (Интерфейс прикладных программ).
Набор соглашений, определяющих правила вызова функций и передачи параметров из прикладных программ.

AppleTalk
1. Многоуровневая сетевая архитектура, использующая дейтаграммы для приема и передачи сообщений. AppleTalk Phase 2 использует расширенную адресацию, поддерживающую до 16 миллионов устройств на сегмент.
2. Сетевой протокол от Apple Computer, разработанный для обмена данными между компьютерами Apple и другими.

Application Layer (Уровень приложений)
Верхний уровень модели OSI, обеспечивающий такие коммуникационные услуги, как электронная почта и перенос файлов.

ARP: Address Resolution Protocol (Протокол разрешения адресов).
Протокол Internet, используемый для динамического преобразования адресов Internet в физические (аппаратные) адреса устройств локальной сети. В общем случае ARP требует передачи широковещательных сообщений всем узлам, на которое отвечает узел с соответствующим запросу IP-адресом.

ARPA: Advanced Research Projects Agency.
Сейчас называется DARPA Государственное агенство США, организовавшее сеть ARPANET.

ARPANET
Сеть с коммутацией пакетов, организованная в начале 70-х годов. Эта сеть явилась прообразом сегодняшней сети Internet. ARPANET была расформирована в июне 1990.

ARQ (Automatic Request for Repeat or Retransmission - автоматический запрос повторной передачи)
Режим связи, при котором получатель запрашивает у отправителя повтор влока данных или кадра при обнаружении ошибок.

ASCII (American Standard Code for Information Interchange - американский стандартный код для обмена информацией)
American Standard Code for Information Interchange. Набор символов ASCII Character Set A character set consisting only of the characters included in the original 128-character ASCII standard.

ASN.1 (Abstract Syntax Notation One)
Язык OSI для описания абстрактного синтаксиса. Язык ASN.1 определен в стандартах CCITT X.208 и ISO 8824. В CMIP и SNMP язык ASN.1 определяет синтаксис и формат взаимодействия между управляемыми устройствами и управляющими приложениями. См. также BER.

Asynchronous Transmission (асинхронная передача)
Метод передачи, используемый для пересылки данных по одному символу, при этом промежутки между передачей символов могут быть неравными. Каждому символу предшествуют стартовые биты, а окончание передачи символа обозначается стоп-битами. Иногда этот метод передачи называют старт-стоповым (start-stop transmission).

ATM - Asynchronous Transfer Mode (асинхронный режим передачи)
Стандартизованная ITU технология коммутации пакетов фиксированной длины - ячеек (cell). Режим ATM является асинхронным в том смысле, что ячейки от отдельных пользователей передаются апериодически.
Эта технология предназначена для передачи данных со скоростью от 1.5 Мбит/сек до 2 Гбит/сек и обеспечивает эффективную передачу различных типов данных (голос, видео, multimedia, трафик ЛВС) на значительные расстояния. Спецификации ATM разрабатываются Форумом ATM (ATM Forum) независимой ассоциацией производителей и пользователей.

Attach unit interface (AUI)
Интерфейс с 15-контактным разъемом DB-15, используемый для подключения кабелей или трансиверов к сетевым адаптерам.

Attenuation (поглощение)
Потери сигнала в оборудовании и линии, измеряемые в децибелах.

attribute (атрибут)
Форма информации, обеспечиваемая Службой каталогов X.500 (X.500 Directory Service). Базовая информация о каталогах состоит из записей, каждая из которых содержит один или несколько атрибутов. Каждый атрибут содержит тип идентификатора и одно или несколько значений. Каждая операция чтения каталога (Read) может отыскивать некоторые (или все) атрибуты в заданной записи.

Audio Frequencies (Звуковые частоты)
Диапазон частот, воспринимаемых человеческим ухом (обычно его принимают равным 15 - 20000 Герц). По телефонным линиям передаются только частоты в диапазоне от 300 до 3000 Гц. Из этого можно сделать вывод, что телефон нельзя считать устройством высокого класса (Hi-Fi).

AUI
См. Attach unit interface

Automatic Broadcast Management
Технология, используемая компанией MICOM для управления широковещательным трафиком и позволяющая ограничить область передачи такого трафика данной локальной сетью. Использование такой технологии позволяет значительно снизить расход полосы пропускания WAN-канала.

Automatic WAN Routing
Технология, используемая компанией MICOM для обеспечиения автоматической передачи трафика ЛВС в другие локальные сети через промежуточные маршрутизаторы. Трафик появляется только в той ЛВС, где расположен получатель пакета; для маршрутизации не требуется создавать вручную таблицы маршрутизации или устанавливать адреса устройств на уровне 3.

Autonomous System (Автономная система)
Группа маршрутизаторов (шлюзов) из одной административной области, взаимодействующих с использованием общего протокола Interior Gateway Protocol (IGP). См. также subnetwork.

AWG (American Wire Gauge System - американская система оценки проводов)
Принятая в США система оценки провода на основе диаметра проводника.


Глоссарий

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z B

backbone (магистраль. бэкбон, опорная сеть)
Первичный механизм связи в иерархическсой распределенной системе.
Все системы, связанные с промежуточной системой магистрали, обеспечивают возможность соединения с любой другой системой, подключенной к магистрали. Это не запрещает, однако, установки частных соглашений по использованию магистрали в целях обеспечения безопасности, производительности или в силу коммерческих причин.
Balanced (сбалансированный)
Линия передачи, в которой напряжения на двух проводниках равны по величине, но противоположны по знаку относительно земли.
Balun (BALanced/UNbalanced)
Трансформатор с согласованием импеданса для соединения сбалансированных линий (скрученные пары) с несбалансированными (коаксиальный кабель и т.п.).
Bandwidth (ширина полосы, полоса)
Диапазон частот, передаваемых через данное устройство или среду. Более широкая полоса позволяет передать больше информации в единицу времени.
Bart Simpson (R)
Герой культа Internet и OSI.
baseband (прямая, немодулированная [передача])
Характеристика любой сетевой технологии, использующей передачу на одной несущей частоте, и требующей от всех подключенных к сети станций участвовать в каждой передаче. См. также broadband.
Baseband modem
Модем для прямой (немодулированной) передачи данных.
Baud (бод)
Единица скорости передачи сигнала, измеряемая числом дискретных переходов или событий в секунду. Если каждое событие представляет собой один бит, бод эквивалентен бит/сек (в реальных коммуникациях это зачастую не выполняется).
BER: Basic Encoding Rules (Основные правила кодирования).
Стандартные правила кодирования единицы данных, описанные в ASN.1. Иногда этот термин некорректно отождествляют с ASN.1, который содержит только язык описания абстрактного синтаксиса, а не методы кодирования.
BERT (Bit Error Rate Test/Tester)
Устройство, используемое для тестирования коммуникационных устройств на предмет определения числа ошибочных битов в единицу времени. Обычно измеряется отношением числа ошибок к к общему числу переданных битов, выраженное степенью 10.
big-endian
Формат для хранения и передачи двоичных данных, при которой старший (наиболее значимый бит (или байт) передается сначала. Обратное преобразование называется little-endian . Термин происходит от "остроконечников" и "тупоконечников" из "Путешествия Гулливера" Джонатана Свифта.
BIND (Berkeley Internet Name Domain)
Программа для поддержки сервера имен доменов, первоначально написанная для UNIX 4.3BSD. В настоящее время является наиболее популярной реализацией DNS и перенесена практически на все платформы. BIND задает структуру баз данных, функции DNS и конфигурационные файлы, требующиеся для установки и функционирования сервера имен.
Bipolar (биполярный)
Метод передачи сигнала (используется в Е1/Т1), в котором единицы представляются поочередно импульсами напряжения противоположной полярности, а 0 - отсутствием импульсов.
BISDN (Broadband Integrated Services Digital Network - широкополосная цифровая сеть с интеграцией услуг)
Следующее поколение сетей ISDN, позволяющих передавать цифровые данные, голос и динамические изображения (видео). АТМ обеспечивает коммутацию, а SONET или SDH физический транспорт.
Bit (бит)
Минимальная единица информации в двоичной системе. Значение бита представляется 0 или 1.
Bit Interleaving/Multiplexing (чередование/мультиплексирование битов)
Процесс, используемый в мультиплексировании с разделением времени, когда отдельные биты из различных низкоскоростных каналов поочередно передаются в один скоростной канал.
Bit TDM (чередование/мультиплексирование битов)
См. выше
BITNET: Because It's Time NETwork.
Академическая компьютерная сеть, построенная изначально на базе мэйнфреймов компании IBM, связанных между собой по выделенным линиям с полосой 9600 бит/сек. Недавно эта сеть была объединена в CSNET (Computer+Science Network - еще одна академическая сеть) для создания сети CREN (The Corporation for Research and Educational Networking корпорация исследовательских и учебных сетей). См также CSNET .
BOC: Bell Operating Company.
Чаще обозначается аббревиатурой RBOC (Regional Bell Operating Company). Местная телефонная компания в каждом из семи регионов США.
BootP (Bootstrap Protocol)
Протокол, используемый для удаленной загрузки бездисковых рабочих станций. Станция в результате получает IP-адрес. Для загрузки используется протокол TFTP .
Bps (Bits Per Second - бит/сек)
Единица измерения скорости при последовательной передаче данных.
bridge (мост)
Устройство, соединяющее две или несколько физических сетей и передающее пакеты из одной сети в другую. Мосты могут фильтровать пакеты, т.е. передавать в другие сегменты или сети только часть трафика, на основе информации канального уровня (MAC-адрес). Если адрес получателя пристутствует в таблице адресов моста, кадр передается только в тот сегмент или сеть, где находится получатель. Похожими устройствами являются повторители ( repeater ), которые просто передают электрические сигналы из одного кабеля в другой и маршрутизаторы ( router ), которые принимают решение о передаче пакетов на основе различных критериев, основанных на информации сетевого уровня. В терминологии OSI мост является промежуточной системой на уровне канала передачи данных (Data Link Layer).
broadband (широкополосная сеть)
Широкополосная технология, способная обеспечить одновременную передачу голоса, данных, видео. Обычно это осуществляется путем мультиплексирования с разделением частот. Широкополосная технология позволяет нескольким сетям использовать один общий кабель трафик одной сети не оказывает влияния на передачу сигналов другой сети поскольку "разговор" происходит на разных частотах.
broadcast (широковещание)
Система доставки пакетов, при которой копия каждого пакета передается всем хостам, подключенным к сети. Примером широковещательной сети является Ethernet.
BSD - Berkeley Software Distribution.
Термин, используемый для описания различных версий операционной системы Berkeley UNIX (например, 4.3BSD UNIX).
Buffer (буфер)
Устройство [временного] хранения, в общем случае используемое для компенсации разницы скоростей или тактирования при обмене данными между устройствами. Буферизация также используется для подавления дрожи ( jitter ).
Burstiness
В контексте сетей frame relay данные, использующие полосу канала лишь спорадически (т. е. для передачи данного типа информации полоса канала используется лишь часть времени). Во время пауз трафик передается по каналу другом направлении. Интерактивный обмен и связь LAN-LAN по своей природе являются пакетными, т. е. данные передаются время от времени непрерывный поток отсутствует. В промежутках между передачей данных канал простаивает ожидая отклика от терминального оборудования (DTE) или ввода данных пользователем.
BUS (Broadcast and Unknown Server)
Сервер широковещательных и неизвестных сообщений
Bus (шина)
Путь (канал) передачи данных. Обычно шина реализована в виде электрического соединения с одним или несколькими проводниками и все подключенные к шине устройства получают сигнал одновременно.
Bus topology (шинная топология)
Топология сети, при которой в качестве среды передачи используется единый кабель (он может состоять из последовательно соединенных отрезков), к которому подключаются все сетевые устройства. Такая топология широко применялась поначалу в сетях Ethernet, но сейчас она используется достаточно редко в силу присущих ей ограничений и в связи со значительными сложностями при расширении сети или переносе компьютеров. Кроме того, при повреждении кабеля весь сегмент перестает работать, а локализация повреждений является сложной задачей.
Byte (байт)
Группа битов (обычно 8).


B

backbone (магистраль, бэкбон, опорная сеть)
Первичный механизм связи в иерархическсой распределенной системе.
Все системы, связанные с промежуточной системой магистрали, обеспечивают возможность соединения с любой другой системой, подключенной к магистрали. Это не запрещает, однако, установки частных соглашений по использованию магистрали в целях обеспечения безопасности, производительности или в силу коммерческих причин.

Balanced (сбалансированный)
Линия передачи, в которой напряжения на двух проводниках равны по величине, но противоположны по знаку относительно земли.

Balun (BALanced/UNbalanced)
Трансформатор с согласованием импеданса для соединения сбалансированных линий (скрученные пары) с несбалансированными (коаксиальный кабель и т.п.).

Bandwidth (ширина полосы, полоса)
Диапазон частот, передаваемых через данное устройство или среду. Более широкая полоса позволяет передать больше информации в единицу времени.

baseband (прямая, немодулированная [передача])
Характеристика любой сетевой технологии, использующей передачу на одной несущей частоте, и требующей от всех подключенных к сети станций участвовать в каждой передаче. См. также broadband.

Baseband modem
Модем для прямой (немодулированной) передачи данных.

Baud (бод)
Единица скорости передачи сигнала, измеряемая числом дискретных переходов или событий в секунду. Если каждое событие представляет собой один бит, бод эквивалентен бит/сек (в реальных коммуникациях это зачастую не выполняется).

BER: Basic Encoding Rules (Основные правила кодирования).
Стандартные правила кодирования единицы данных, описанные в ASN.1. Иногда этот термин некорректно отождествляют с ASN.1, который содержит только язык описания абстрактного синтаксиса, а не методы кодирования.

BERT (Bit Error Rate Test/Tester)
Устройство, используемое для тестирования коммуникационных устройств на предмет определения числа ошибочных битов в единицу времени. Обычно измеряется отношением числа ошибок к к общему числу переданных битов, выраженное степенью 10.

big-endian
Формат для хранения и передачи двоичных данных, при которой старший (наиболее значимый бит (или байт) передается сначала. Обратное преобразование называется little-endian. Термин происходит от "остроконечников" и "тупоконечников" из "Путешествия Гулливера" Джонатана Свифта.

BIND (Berkeley Internet Name Domain)
Программа для поддержки сервера имен доменов, первоначально написанная для UNIX 4.3BSD. В настоящее время является наиболее популярной реализацией DNS и перенесена практически на все платформы. BIND задает структуру баз данных, функции DNS и конфигурационные файлы, требующиеся для установки и функционирования сервера имен.

Bipolar (биполярный)
Метод передачи сигнала (используется в Е1/Т1), в котором единицы представляются поочередно импульсами напряжения противоположной полярности, а 0 - отсутствием импульсов.

BISDN (Broadband Integrated Services Digital Network - широкополосная цифровая сеть с интеграцией услуг)
Следующее поколение сетей ISDN, позволяющих передавать цифровые данные, голос и динамические изображения (видео). АТМ обеспечивает коммутацию, а SONET или SDH физический транспорт.

Bit (бит)
Минимальная единица информации в двоичной системе. Значение бита представляется 0 или 1.

Bit Interleaving/Multiplexing (чередование/мультиплексирование битов)
Процесс, используемый в мультиплексировании с разделением времени, когда отдельные биты из различных низкоскоростных каналов поочередно передаются в один скоростной канал.

BITNET: Because It's Time NETwork.
Академическая компьютерная сеть, построенная изначально на базе мэйнфреймов компании IBM, связанных между собой по выделенным линиям с полосой 9600 бит/сек. Недавно эта сеть была объединена в CSNET (Computer+Science Network - еще одна академическая сеть) для создания сети CREN (The Corporation for Research and Educational Networking корпорация исследовательских и учебных сетей). См также CSNET.

BOC: Bell Operating Company.
Чаще обозначается аббревиатурой RBOC (Regional Bell Operating Company). Местная телефонная компания в каждом из семи регионов США.

BootP (Bootstrap Protocol)
Протокол, используемый для удаленной загрузки бездисковых рабочих станций. Станция в результате получает IP-адрес. Для загрузки используется протокол TFTP.

Bps (Bits Per Second - бит/сек)
Единица измерения скорости при последовательной передаче данных.

bridge (мост)
Устройство, соединяющее две или несколько физических сетей и передающее пакеты из одной сети в другую. Мосты могут фильтровать пакеты, т.е. передавать в другие сегменты или сети только часть трафика, на основе информации канального уровня (MAC-адрес). Если адрес получателя пристутствует в таблице адресов моста, кадр передается только в тот сегмент или сеть, где находится получатель. Похожими устройствами являются повторители (repeater), которые просто передают электрические сигналы из одного кабеля в другой и маршрутизаторы (router), которые принимают решение о передаче пакетов на основе различных критериев, основанных на информации сетевого уровня. В терминологии OSI мост является промежуточной системой на уровне канала передачи данных (Data Link Layer).

broadband (широкополосная сеть)
Широкополосная технология, способная обеспечить одновременную передачу голоса, данных, видео. Обычно это осуществляется путем мультиплексирования с разделением частот. Широкополосная технология позволяет нескольким сетям использовать один общий кабель трафик одной сети не оказывает влияния на передачу сигналов другой сети поскольку "разговор" происходит на разных частотах.

broadcast (широковещание)
Система доставки пакетов, при которой копия каждого пакета передается всем хостам, подключенным к сети. Примером широковещательной сети является Ethernet.

BSD - Berkeley Software Distribution.
Термин, используемый для описания различных версий операционной системы Berkeley UNIX (например, 4.3BSD UNIX).

Buffer (буфер)
Устройство [временного] хранения, в общем случае используемое для компенсации разницы скоростей или тактирования при обмене данными между устройствами. Буферизация также используется для подавления дрожи (jitter).

Burstiness
В контексте сетей frame relay данные, использующие полосу канала лишь спорадически (т. е. для передачи данного типа информации полоса канала используется лишь часть времени). Во время пауз трафик передается по каналу другом направлении. Интерактивный обмен и связь LAN-LAN по своей природе являются пакетными, т. е. данные передаются время от времени непрерывный поток отсутствует. В промежутках между передачей данных канал простаивает ожидая отклика от терминального оборудования (DTE) или ввода данных пользователем.

BUS (Broadcast and Unknown Server)
Сервер широковещательных и неизвестных сообщений

Bus (шина)
Путь (канал) передачи данных. Обычно шина реализована в виде электрического соединения с одним или несколькими проводниками и все подключенные к шине устройства получают сигнал одновременно.

Bus topology (шинная топология)
Топология сети, при которой в качестве среды передачи используется единый кабель (он может состоять из последовательно соединенных отрезков), к которому подключаются все сетевые устройства. Такая топология широко применялась поначалу в сетях Ethernet, но сейчас она используется достаточно редко в силу присущих ей ограничений и в связи со значительными сложностями при расширении сети или переносе компьютеров. Кроме того, при повреждении кабеля весь сегмент перестает работать, а локализация повреждений является сложной задачей.

Byte (байт)
Группа битов (обычно 8).


Глоссарий

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z C

Carrier (несущая)
Непрерывный сигнал фиксированной частоты, который можно модулировать другим (более низкочастотным) сигналом, несущим информацию.
Carrier sense multiple access with collision detection (CSMA/CD)
См. CSMA/CD
catenet
Сеть, в которой хост-компьютеры подключены к сетям с различными характеристиками, а эти сети соединены между собой шлюзами (gateways) или маршрутизаторами. Примером такой сети является Internet. См. также IONL.
CCITT (International Consultative Committee for Telegraphy and Telephony - МККТТ).
Подразделениие Международного Телекоммуникационного Союза (ITU) ООН. CCITT разрабатывает технические стандарты, известные как "Recommendations" (рекомендации) по всем международным аспектам цифровых и аналоговых коммуникаций. См. также X Recommendations.
CCR: Commitment, Concurrency, and Recovery.
Элемент прикладного сервиса OSI используемого для создания элементарных операций в распределенных системах. Используется главным образом при реализации двухфазных операций для транзакций и безостановочных.
CD (Carrier Detect - обнаружение несущей)
Интерфейсный сигнал, используемый модемом для того, чтобы показать подключенному к локальному модему терминальному устройству получение сигнала от удаленного модема.
CDP (Conditional Di-Phase)
Метод кодирования сигнала (вариант манчестерского кодирования), обеспечивающий неполярное подключение проводников (не имеет значение расположение проводников в паре).
Channel (канал)
Путь передачи [электрических] сигналов между двумя или несколькими точками. Используются также термины: link, line, circuit и facility
Channel Bank
Оборудование, подключающее многочисленные голосовые каналы к высокоскоростному каналу за счет преобразования голоса в цифровую форму и мультиплексирования с разделением времени (Time Division Multiplexing). Голос преобразуется в сигнал с полосой 64 Кбит/сек - в канал T1 (1.544 Мбит/сек - США) укладывается 24 голосовых канала, в E1 или СЕРТ (2.048 Мбит/сек Европа) - 30.
Characteristic Impedance (характеристический импеданс)
Конечный импеданс электрически однородной линии передачи.
Character TDM
Процесс, используемый в мультиплексировании с разделением времени, когда отдельные символы из различных низкоскоростных каналов поочередно передаются в один скоростной канал.
CIR - Committed Information Rate
Минимальная пропускная способность, гарантируемая для каждого PVC и SVC. CIR обычно составляет половину скорости порта в коммутаторе frame relay. Если сеть не занята, данные могут передаваться с использованием полной скорости порта без дополнительной оплаты.
client-server model (модель клиент-сервер)
Общий способ описания услуг и модель пользовательских процессов (программ) для этих услуг. Примерами могут служить сервер имен/парадигма разрешеия имен в DNS и соотношение файл-сервер/файл-клиент в системе с NFS и бездисковыми.
CLNP: Connectionless Network Protocol.
Протокол OSI для обеспечения OSI Connectionless Network Service (datagram service). CLNP представляет в OSI эквивалент протокола IP в Internet, его иногда называют ISO IP.
Clock (часы, тактовый генератор)
Устройство, генерирующее периодические сигналы, используемые для синхронизации других устройств или передачи данных.
CLTP: Connectionless Transport Protocol.
Обеспечивает сквозную (end-to-end) адресацию передачи данных (с помощью Transport selector) и контроль ошибок (с помощью контрольной суммы), но не может гарантировать доставку или обеспечивать управление потоком. В OSI является эквивалентом UDP.
CMIP (Common Management Information Protocol - протокол общей управляющей информации).
Стандартный протокол сетевого управления для сетей OSI. Этот протокол определяет ряд функций, отсутствующих в SNMP и SNMP-2. Сложность протокола CMIP обусловила его малую распространенность, однако, в некоторых случаях обойтись без него не удается.
CMOT: CMIP Over TCP.
Попытка использовать протокол сетевого управления OSI для управления сетью TCP/IP.
Collision (конфликт, коллизия)
Попытка двух (или более) станций одновременно начать передачу пакета в сети CSMA/CD. При обнаружении конфликта обе станции прекращают передачу и пытаются возобновить ее по истечении определяемого случайным образом интервала времени. Использование случайной задержки позволяет решить проблему возникновения повторного конфликта.
Collision domain (область коллизий, коллизионный домен)
Часть сети (сегмент), в котором станции используют общую среду передачи. При попытке одновременной передачи данных двумя или более станциями возникает конфликт (коллизия). Для разрешения конфликтов используется протокол CSMA/CD.
Composite Link (составной/композитный канал)
Линия или устройство, передающее мультиплексированные данные между парой мультиплексоров или концентраторов. Используются также термины aggregate link и main link.
Compression (компрессия, сжатие)
Любой из множества методов, позволяющих уменьшить число битов, представляющих данную информацию для передачи или хранения. Компрессия снижает требуемую для передачи полосу или экономит пространство, используемое для хранения.
Contention (соединение)
Состояние, возникающее при обмене данными между двумя или несколькими станциями по одной линии или каналу.
connectionless (без организации соединения)
Модель обмена данными, в которой не требуется организовывать прямое соединение для обмена данными. Иногда (неточно) называется дэйтаграммой. Примеры: ЛВС, Internet IP, OSI CLNP, UDP, обычная почта.
connection-oriented (на основе соединений)
Модель обмена данными, в которой обмен делится на три четко выраженные фазы: организация соединения, передача данных и разрыв соединения. Примерами таких систем являются X.25, Internet TCP, OSI TP4, обычная телефонная связь.
Control Characters (управляющие символы)
В коммуникациях - любые дополнительные символы, используемые для управления передачей или ее облегчения (например, символы, связанные с опросом, кадрированием, синхронизацией, контролем ошибок и т.п.).
Control Signals (управляющие сигналы)
Сигналы, передаваемые между различными частями коммуникационной системы как часть механизма управления системой (например, сигналы RTS, DTR или DCD).
core gateway (внутренний шлюз)
Исторически один из набора шлюзов (маршрутизаторов), работающих в Internet Network Operations Center. Система внутренних шлюзов формирует центральную часть системы маршрутизации Internet, в которой все группы должны предлагать пути в свои сети из внутреннего шлюза с использованием протокола Exterior Gateway Protocol (EGP). См. также EGP, backbone.
COS: Corporation for Open Systems.
Производитель и группа пользователей, занимающихся тестированием, сертификацией и продвижением продукции OSI.
COSINE: Cooperation for Open Systems Interconnection Networking in Europe.
Программа, поддерживаемая Европейской комиссией (European Commission), ставящая целью связать воедино европейские исследовательские сети на основе OSI.
CRC (Cyclic Redundancy Check - циклическая проверка четности с избыточностью)
Схема определения ошибок при передаче данных. На основе полиномиального алгоритма вычисляется контрольная сумма передаваемого модуля данных и передается вместе с данными. Получившее пакет устройство заново вычисляет контрольную сумму по тому же алгоритму и сравнивает ее с принятым значением. Отсутствие расхождений говорит о высокой вероятности безошибочной передачи.
CREN
См. BITNET и CSNET.
Crosstalk (перекрестные помехи)
Паразитная передача сигнала от одного устройства (линии) к другому (обычно соседнему).
CSMA/CD (Carrier sense multiple access/collision detection - множественный доступ к среде с обнаружением конфликтов и детектированием несущей)
Метод доступа к среде передачи (кабелю), определенный в спецификации IEEE802.3 для локальных сетей Ethernet. CSMA/CD требует, чтобы каждый узел, начав передачу, продолжал "прослушивать" сеть на предмет обнаружения попытки одновременной передачи другим устройством - коллизии. При возникновении конфликта, передача должна быть незамедлительно прервана и может быть возобновлена по истечении случайного промежутка времени. В сети Ethernet с загрузкой 35-40% коллизии возникают достаточно часто и могут существенно замедлить работу. При небольшом числе станций вероятность коллизий существенно снижается.
CSNET: Computer+Science Network.
Сеть больших компьютеров, расположенных главным образом в США, но связанных с другими странами. Сайты CSNET включают университеты, исследовательские лаборатории и некоторые коммерческие структуры. Сейчас объединена с сетью BITNET для создания сети CREN. См. также BITNET.
CSU (Channel Service Unit - устройство обслуживания канала)
Оборудование, устанавливаемое на стороне заказчика (потребителя услуг), для подключения к линиям телефонной компании, обеспечивающим доступ к DDS или T1. Устройства CSU обеспечивают диагностику и защиту сети.
CTS (Clear To Send - готовность к приему)
Сигнал управления последовательным устройством (например, модемом), передаваемый от DCE (устройство передачи данных) к DTE (терминальное оборудование) и показывающий, что DTE может продолжать передачу данных.
Current Loop (токовая петля)
Метод передачи данных. Единицы в этом случае представляются импульсом тока в петле, 0 - отсутствием тока.


C

Carrier (несущая)
Непрерывный сигнал фиксированной частоты, который можно модулировать другим (более низкочастотным) сигналом, несущим информацию.

Carrier sense multiple access with collision detection (CSMA/CD)
См. CSMA/CD

catenet
Сеть, в которой хост-компьютеры подключены к сетям с различными характеристиками, а эти сети соединены между собой шлюзами (gateways) или маршрутизаторами. Примером такой сети является Internet. См. также IONL.

CCITT (International Consultative Committee for Telegraphy and Telephony - МККТТ).
Подразделениие Международного Телекоммуникационного Союза (ITU) ООН. CCITT разрабатывает технические стандарты, известные как "Recommendations" (рекомендации) по всем международным аспектам цифровых и аналоговых коммуникаций. См. также X Recommendations.

CCR: Commitment, Concurrency, and Recovery.
Элемент прикладного сервиса OSI используемого для создания элементарных операций в распределенных системах. Используется главным образом при реализации двухфазных операций для транзакций и безостановочных.

CD (Carrier Detect - обнаружение несущей)
Интерфейсный сигнал, используемый модемом для того, чтобы показать подключенному к локальному модему терминальному устройству получение сигнала от удаленного модема.

CDP (Conditional Di-Phase)
Метод кодирования сигнала (вариант манчестерского кодирования), обеспечивающий неполярное подключение проводников (не имеет значение расположение проводников в паре).

Channel (канал)
Путь передачи [электрических] сигналов между двумя или несколькими точками. Используются также термины: link, line, circuit и facility

Channel Bank
Оборудование, подключающее многочисленные голосовые каналы к высокоскоростному каналу за счет преобразования голоса в цифровую форму и мультиплексирования с разделением времени (Time Division Multiplexing). Голос преобразуется в сигнал с полосой 64 Кбит/сек - в канал T1 (1.544 Мбит/сек - США) укладывается 24 голосовых канала, в E1 или СЕРТ (2.048 Мбит/сек Европа) - 30.

Characteristic Impedance (характеристический импеданс)
Конечный импеданс электрически однородной линии передачи.

Character TDM
Процесс, используемый в мультиплексировании с разделением времени, когда отдельные символы из различных низкоскоростных каналов поочередно передаются в один скоростной канал.

CIR - Committed Information Rate
Минимальная пропускная способность, гарантируемая для каждого PVC и SVC. CIR обычно составляет половину скорости порта в коммутаторе frame relay. Если сеть не занята, данные могут передаваться с использованием полной скорости порта без дополнительной оплаты.

client-server model (модель клиент-сервер)
Общий способ описания услуг и модель пользовательских процессов (программ) для этих услуг. Примерами могут служить сервер имен/парадигма разрешеия имен в DNS и соотношение файл-сервер/файл-клиент в системе с NFS и бездисковыми.

CLNP: Connectionless Network Protocol.
Протокол OSI для обеспечения OSI Connectionless Network Service (datagram service). CLNP представляет в OSI эквивалент протокола IP в Internet, его иногда называют ISO IP.

Clock (часы, тактовый генератор)
Устройство, генерирующее периодические сигналы, используемые для синхронизации других устройств или передачи данных.

CLTP: Connectionless Transport Protocol.
Обеспечивает сквозную (end-to-end) адресацию передачи данных (с помощью Transport selector) и контроль ошибок (с помощью контрольной суммы), но не может гарантировать доставку или обеспечивать управление потоком. В OSI является эквивалентом UDP.

CMIP (Common Management Information Protocol - протокол общей управляющей информации).
Стандартный протокол сетевого управления для сетей OSI. Этот протокол определяет ряд функций, отсутствующих в SNMP и SNMP-2. Сложность протокола CMIP обусловила его малую распространенность, однако, в некоторых случаях обойтись без него не удается.

CMOT: CMIP Over TCP.
Попытка использовать протокол сетевого управления OSI для управления сетью TCP/IP.

Collision (конфликт, коллизия)
Попытка двух (или более) станций одновременно начать передачу пакета в сети CSMA/CD. При обнаружении конфликта обе станции прекращают передачу и пытаются возобновить ее по истечении определяемого случайным образом интервала времени. Использование случайной задержки позволяет решить проблему возникновения повторного конфликта.

Collision domain (область коллизий, коллизионный домен)
Часть сети (сегмент), в котором станции используют общую среду передачи. При попытке одновременной передачи данных двумя или более станциями возникает конфликт (коллизия). Для разрешения конфликтов используется протокол CSMA/CD.

Composite Link (составной/композитный канал)
Линия или устройство, передающее мультиплексированные данные между парой мультиплексоров или концентраторов. Используются также термины aggregate link и main link.

Compression (компрессия, сжатие)
Любой из множества методов, позволяющих уменьшить число битов, представляющих данную информацию для передачи или хранения. Компрессия снижает требуемую для передачи полосу или экономит пространство, используемое для хранения.

Contention (соединение)
Состояние, возникающее при обмене данными между двумя или несколькими станциями по одной линии или каналу.

connectionless (без организации соединения)
Модель обмена данными, в которой не требуется организовывать прямое соединение для обмена данными. Иногда (неточно) называется дэйтаграммой. Примеры: ЛВС, Internet IP, OSI CLNP, UDP, обычная почта.

connection-oriented (на основе соединений)
Модель обмена данными, в которой обмен делится на три четко выраженные фазы: организация соединения, передача данных и разрыв соединения. Примерами таких систем являются X.25, Internet TCP, OSI TP4, обычная телефонная связь.

Control Characters (управляющие символы)
В коммуникациях - любые дополнительные символы, используемые для управления передачей или ее облегчения (например, символы, связанные с опросом, кадрированием, синхронизацией, контролем ошибок и т.п.).

Control Signals (управляющие сигналы)
Сигналы, передаваемые между различными частями коммуникационной системы как часть механизма управления системой (например, сигналы RTS, DTR или DCD).

core gateway (внутренний шлюз)
Исторически один из набора шлюзов (маршрутизаторов), работающих в Internet Network Operations Center. Система внутренних шлюзов формирует центральную часть системы маршрутизации Internet, в которой все группы должны предлагать пути в свои сети из внутреннего шлюза с использованием протокола Exterior Gateway Protocol (EGP). См. также EGP, backbone.

COS: Corporation for Open Systems.
Производитель и группа пользователей, занимающихся тестированием, сертификацией и продвижением продукции OSI.

COSINE: Cooperation for Open Systems Interconnection Networking in Europe.
Программа, поддерживаемая Европейской комиссией (European Commission), ставящая целью связать воедино европейские исследовательские сети на основе OSI.

CRC (Cyclic Redundancy Check - циклическая проверка четности с избыточностью)
Схема определения ошибок при передаче данных. На основе полиномиального алгоритма вычисляется контрольная сумма передаваемого модуля данных и передается вместе с данными. Получившее пакет устройство заново вычисляет контрольную сумму по тому же алгоритму и сравнивает ее с принятым значением. Отсутствие расхождений говорит о высокой вероятности безошибочной передачи.

CREN
См. BITNET и CSNET.

Crosstalk (перекрестные помехи)
Паразитная передача сигнала от одного устройства (линии) к другому (обычно соседнему).

CSMA/CD (Carrier sense multiple access/collision detection - множественный доступ к среде с обнаружением конфликтов и детектированием несущей)
Метод доступа к среде передачи (кабелю), определенный в спецификации IEEE802.3 для локальных сетей Ethernet. CSMA/CD требует, чтобы каждый узел, начав передачу, продолжал "прослушивать" сеть на предмет обнаружения попытки одновременной передачи другим устройством - коллизии. При возникновении конфликта, передача должна быть незамедлительно прервана и может быть возобновлена по истечении случайного промежутка времени. В сети Ethernet с загрузкой 35-40% коллизии возникают достаточно часто и могут существенно замедлить работу. При небольшом числе станций вероятность коллизий существенно снижается.

CSNET: Computer+Science Network.
Сеть больших компьютеров, расположенных главным образом в США, но связанных с другими странами. Сайты CSNET включают университеты, исследовательские лаборатории и некоторые коммерческие структуры. Сейчас объединена с сетью BITNET для создания сети CREN. См. также BITNET.

CSU (Channel Service Unit - устройство обслуживания канала)
Оборудование, устанавливаемое на стороне заказчика (потребителя услуг), для подключения к линиям телефонной компании, обеспечивающим доступ к DDS или T1. Устройства CSU обеспечивают диагностику и защиту сети.

CTS (Clear To Send - готовность к приему)
Сигнал управления последовательным устройством (например, модемом), передаваемый от DCE (устройство передачи данных) к DTE (терминальное оборудование) и показывающий, что DTE может продолжать передачу данных.

Current Loop (токовая петля)
Метод передачи данных. Единицы в этом случае представляются импульсом тока в петле, 0 - отсутствием тока.


Глоссарий

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z D

DACS (Digital Access and Cross Connect System система цифрового доступа и коммутации)
Коммутатор, позволяющий отображать электронным способом линии T1 или E1 на уровень DS-0 (64 kbps). Называется также DCS и DXS.
DARPA: Defense Advanced Research Projects Agency.`
Государственное агенство США, основавшее ARPANET.
Data (данные)
Представленная в цифровой форме информация, включающая речь, текст, факсимильные сообщения, динамические изображения (видео) и т.п.
Data Link Layer
Уровень 2 в модели OSI. Этот уровень обеспечивает организацию, поддержку и разрыв связи на уровне передачи данных между элементами сети. Основной функцией уровня 2 является передача модулей информации или кадров и связанный с этим контроль ошибок.
Data Rate, Data Signaling Rate
Показатель скорости передачи данных, измеряемой в бит/сек (bps).
dB (Decibel -децибел)
Логарифмическая единица измерения относительного уровня сигнала (отношения двух сигналов).
dBm
Логарифмическая единица измерения мощности сигнала по отношению к 1 милливатту (1 мВт = 0 dbm, 0.001 мВт = -30 dbm).
DCA (Defense Communications Agency - Агенство Военной Связи)
Государственное агенство, отвечающее за сеть Defense Data Network (DDN).
DCD (Data and Carrier Detect - детектирование данных и несущей)
См. CD.
DCE (Data Communications Equipment - оборудование передачи данных)
Устройства, обеспечивающие организацию и разрыв соединений, а также управления ими для передачи данных. примером такого устройства является модем.
DCE: Distributed Computing Environment.
Архитектура стандартных интерфейсов программирования, соглашений и функций серверов (например, именование, распределенная файловая система, удаленный вызов процедур) для распределенных приложений, работающих в гетерогенных сетях. Разрабатывается и управляется Фондом Открытых Программ (Open Software Foundation -OSF), консорциумом HP, DEC, и IBM. См. также ONC.
DDCMP, Digital Data Communications Message Protocol
Коммуеикационный протокол, используемый компанией DEC для связи между компьютерами.
DDN (Defense Data Network - военная сеть передачи данных)
Включает MILNET и некоторые другие сети DoD.
DDNS (Dynamic Domain Name System)
Динамическая система имен доменов, определенная в IBM OS/2 Warp server для динамического выделения имен хостам на основании их IP-адресов. Система DDNS не стандартизована и не включена в RFC, возможна ее стандартизация в ближайшем будущем.
DDS (Digital Data Service)
Торговая марка компании AT&T, используемая для обозначения линий передачи данных с полосой от 2400 до 56000 бит/сек. Используется также за пределами США для обозначения линий 64 - 128 Кбит/сек и выше.
DDN (Defense Data Network - военная сеть передачи данных)
Включает MILNET и некоторые другие сети DoD.
DEC LAT, DEC Local Area Transport
Торговая марка для коммуникационного протокола компании DEC, обеспечивающего подключение терминалов к сети DECnet.
DECnet
Торговая марка для сетевой архитектуры компании DEC, позволяющей связывать компьютеры DEC по протоколу DDCMP (Digital Data Communications Message Protocol протокол цифровой передачи сообщений).
Dedicated LAN (выделенная ЛВС)
Этот термин используется для обозначения ситуации когда к порту коммутатора подключен один сервер или рабочая станция. В этом случае вся полоса (10 Мбит/сек) используется одним устройством.
Designated Router (отмеченный маршрутизатор)
В каждой сети, имеющей по крайней мере 2 маршрутизатора, имеется Отмеченный маршрутизатор (Designated Router). Дополненный протоколом приветствия (Hello Protocol), этот маршрутизатор генерирует информацию о состоянии канала (link state advertisement) для сети с множественным доступом и выполняет ряд других действий.
DHCP (Dynamic Host Configuration Protocol - протокол динамической настройки хостов)
Протокол динамического конфигурирования хост-машин, обеспечивающий передачу конфигурационных параметров клиентам TCP/IP. Протокол DHCP является усовершенствованием BootP и добавляет к этому протоколу возможность повторного использования IP-адресов и ряд новых функций маски подсетей, используемые по умолчанию маршрутизаторы, серверы DNS.
DHCPack
Последний шаг обмена по протоколу DHCP. Сервер DHCP посылает сообщение DHCPack на хост вместе с требуемой для конфигурирования информацией.
DHCPDiscover
Первый шаг при обмене информацией по протоколу DHCP с хост-машиной, не имеющей IP-адреса. Хапрашивающий адрес хост должен передать широковещательный запрос DHCPDiscover для поиска DHCP-сервера. В этот пакет включается физический адрес хоста и, зачастую его имя.
DHCPOffer
Второй шаг обмена DHCP. Это сообщение посылается сервером DHCP на хост с предложением определенного IP-адреса.
DHCPRequest
Первый или третий шаг обмена DHCP. Это сообщение передается хостом серверу DHCP.
Diagnostics (диагностика)
Процедуры и системы, детектирующие и изолирующие ошибки и некорректно работающие устройства, сети и системы.
Digital (цифровой)
Двоичная информация, выводимая из компьютера или терминала. В коммуникационной сфере дискретная (импульсная) передача информации (в отличие от непрерывной аналоговой).
Digital Loopback (цифровая петля)
Метод тестирования цифровой обработки, выполняемой коммуникационным устройством. По отношению к модему цифровая петля устанавливается со стороны интерфейса RS-232 и позволяет тестировать большинство частей модема.
Distortion (искажение, дисторсия)
Нежелательное изменение формы сигнала при его передаче между двумя точками коммуникационной системы.
Domain (домен)
В сети Internet - часть иерархии имен. Синтаксически доменное имя Internet содержит последовательность имен (меток), разделенных точками (.) например, "tundra.mpk.ca.us." В OSI термин домен используется как административное деление сложных распределенных систем, как в MHS Private Management Domain (PRMD) и Directory Management Domain (DMD).
DNS (Domain Name System - система имен доменов)
Распределенный механизм имен/адресов, используемых в сети Internet. Используется для разрешения логических имен в IP-адреса. DNS используется в сети Internet, обеспечивая возможность работы с понятными и легко запоминающимися именами вместо неудобоваримых чисел IP-адреса.
domain (домен)
В сети Internet часть иерархии имен. Синтаксически доменное имя Internet содержит последовательность имен (меток), разделенных точками (.) например, "tundra.mpk.ca.us." В OSI термин домен используется как административное деление сложных распределенных систем, как в MHS Private Management Domain (PRMD) и Directory Management Domain (DMD).
dotted decimal notation
Синтаксическое представление 32-битовых адресов в виде четырех 8-битовых целых чисел, разделенных точками. Используется для представления IP-адресов в Internet (192.67.67.20).
DOV (Data Over Voice - данные вместе с голосом ["поверх"])
Метод одновременной передачи данных и голоса по скрученной паре медный проводников.
DS-3 - Digital Signal level 3
Термин, используемый для обозначения цифровых сигналов с полосой 45 Мбит/сек, передаваемых по линии T3.
DSA: Directory System Agent.
Программа, обеспечивающая службу каталогов X.500 Directory Service для части информационной базы каталогов. В общем случае каждый DSA отвечает за информацию для одной организации или подразделения.
DSU (Digital Service Unit)
Пользовательское устройство, взаимодействующее с цифровым устройством (таким как DDS или T1 в комбинации с CSU). DSU конвертирует пользовательские данные в биполярный формат для передачи.
DSU/CSU
Внешнее устройство, объединяющее в себе возможности DSU и CSU и обеспечивающее подключение оборудования к цифровым системам.
DTE (Data Terminal Equipment - терминальное оборудование)
Устройство, передающее данные и/или принимающее их от DCE (например, терминала или принтера).
В сетях Ethernet термин DTE может использоваться применительно к любому активному устройству, кроме повторителей - сетевому адаптеру, маршрутизатору, мосту, модулю управления (NMM) и т.п.
DTR (Data Terminal Ready - готовность терминала)
Сигнал управления последовательным устройством (например, модемом), передаваемый устройством DTE и говорящий модему о готовности DTE начать передачу данных.
DUA: Directory User Agent.
Программа, обеспечивающая доступ к X.500 Directory Service по запросу пользователя каталога. Пользователь каталога может быть человеком или другой программой.
DXI (Data Exchange Interface - интерфейс обмена данными)
Протокол, используемый между маршрутизатором и DSU для SMDS и ATM.


D

DACS (Digital Access and Cross Connect System система цифрового доступа и коммутации)
Коммутатор, позволяющий отображать электронным способом линии T1 или E1 на уровень DS-0 (64 kbps). Называется также DCS и DXS.

DARPA: Defense Advanced Research Projects Agency.`
Государственное агенство США, основавшее ARPANET.

Data (данные)
Представленная в цифровой форме информация, включающая речь, текст, факсимильные сообщения, динамические изображения (видео) и т.п.

Data Link Layer
Уровень 2 в модели OSI. Этот уровень обеспечивает организацию, поддержку и разрыв связи на уровне передачи данных между элементами сети. Основной функцией уровня 2 является передача модулей информации или кадров и связанный с этим контроль ошибок.

Data Rate, Data Signaling Rate
Показатель скорости передачи данных, измеряемой в бит/сек (bps).

dB (Decibel -децибел)
Логарифмическая единица измерения относительного уровня сигнала (отношения двух сигналов).

dBm
Логарифмическая единица измерения мощности сигнала по отношению к 1 милливатту (1 мВт = 0 dbm, 0.001 мВт = -30 dbm).

DCA (Defense Communications Agency - Агенство Военной Связи)
Государственное агенство, отвечающее за сеть Defense Data Network (DDN).

DCD (Data and Carrier Detect - детектирование данных и несущей)
См. CD.

DCE (Data Communications Equipment - оборудование передачи данных)
Устройства, обеспечивающие организацию и разрыв соединений, а также управления ими для передачи данных. примером такого устройства является модем.

DCE: Distributed Computing Environment.
Архитектура стандартных интерфейсов программирования, соглашений и функций серверов (например, именование, распределенная файловая система, удаленный вызов процедур) для распределенных приложений, работающих в гетерогенных сетях. Разрабатывается и управляется Фондом Открытых Программ (Open Software Foundation -OSF), консорциумом HP, DEC, и IBM. См. также ONC.

DDCMP, Digital Data Communications Message Protocol
Коммуеикационный протокол, используемый компанией DEC для связи между компьютерами.

DDN (Defense Data Network - военная сеть передачи данных)
Включает MILNET и некоторые другие сети DoD.

DDNS (Dynamic Domain Name System)
Динамическая система имен доменов, определенная в IBM OS/2 Warp server для динамического выделения имен хостам на основании их IP-адресов. Система DDNS не стандартизована и не включена в RFC, возможна ее стандартизация в ближайшем будущем.

DDS (Digital Data Service)
Торговая марка компании AT&T, используемая для обозначения линий передачи данных с полосой от 2400 до 56000 бит/сек. Используется также за пределами США для обозначения линий 64 - 128 Кбит/сек и выше.

DDN (Defense Data Network - военная сеть передачи данных)
Включает MILNET и некоторые другие сети DoD.

DEC LAT, DEC Local Area Transport
Торговая марка для коммуникационного протокола компании DEC, обеспечивающего подключение терминалов к сети DECnet.

DECnet
Торговая марка для сетевой архитектуры компании DEC, позволяющей связывать компьютеры DEC по протоколу DDCMP (Digital Data Communications Message Protocol протокол цифровой передачи сообщений).

Dedicated LAN (выделенная ЛВС)
Этот термин используется для обозначения ситуации когда к порту коммутатора подключен один сервер или рабочая станция. В этом случае вся полоса (10 Мбит/сек) используется одним устройством.

Designated Router (отмеченный маршрутизатор)
В каждой сети, имеющей по крайней мере 2 маршрутизатора, имеется Отмеченный маршрутизатор (Designated Router). Дополненный протоколом приветствия (Hello Protocol), этот маршрутизатор генерирует информацию о состоянии канала (link state advertisement) для сети с множественным доступом и выполняет ряд других действий.

DHCP (Dynamic Host Configuration Protocol - протокол динамической настройки хостов)
Протокол динамического конфигурирования хост-машин, обеспечивающий передачу конфигурационных параметров клиентам TCP/IP. Протокол DHCP является усовершенствованием BootP и добавляет к этому протоколу возможность повторного использования IP-адресов и ряд новых функций маски подсетей, используемые по умолчанию маршрутизаторы, серверы DNS.

DHCPack
Последний шаг обмена по протоколу DHCP. Сервер DHCP посылает сообщение DHCPack на хост вместе с требуемой для конфигурирования информацией.

DHCPDiscover
Первый шаг при обмене информацией по протоколу DHCP с хост-машиной, не имеющей IP-адреса. Хапрашивающий адрес хост должен передать широковещательный запрос DHCPDiscover для поиска DHCP-сервера. В этот пакет включается физический адрес хоста и, зачастую его имя.

DHCPOffer
Второй шаг обмена DHCP. Это сообщение посылается сервером DHCP на хост с предложением определенного IP-адреса.

DHCPRequest
Первый или третий шаг обмена DHCP. Это сообщение передается хостом серверу DHCP.

Diagnostics (диагностика)
Процедуры и системы, детектирующие и изолирующие ошибки и некорректно работающие устройства, сети и системы.

Digital (цифровой)
Двоичная информация, выводимая из компьютера или терминала. В коммуникационной сфере дискретная (импульсная) передача информации (в отличие от непрерывной аналоговой).

Digital Loopback (цифровая петля)
Метод тестирования цифровой обработки, выполняемой коммуникационным устройством. По отношению к модему цифровая петля устанавливается со стороны интерфейса RS-232 и позволяет тестировать большинство частей модема.

Distortion (искажение, дисторсия)
Нежелательное изменение формы сигнала при его передаче между двумя точками коммуникационной системы.

Domain (домен)
В сети Internet - часть иерархии имен. Синтаксически доменное имя Internet содержит последовательность имен (меток), разделенных точками (.) например, "tundra.mpk.ca.us." В OSI термин домен используется как административное деление сложных распределенных систем, как в MHS Private Management Domain (PRMD) и Directory Management Domain (DMD).

DNS (Domain Name System - система имен доменов)
Распределенный механизм имен/адресов, используемых в сети Internet. Используется для разрешения логических имен в IP-адреса. DNS используется в сети Internet, обеспечивая возможность работы с понятными и легко запоминающимися именами вместо неудобоваримых чисел IP-адреса.

domain (домен)
В сети Internet часть иерархии имен. Синтаксически доменное имя Internet содержит последовательность имен (меток), разделенных точками (.) например, "tundra.mpk.ca.us." В OSI термин домен используется как административное деление сложных распределенных систем, как в MHS Private Management Domain (PRMD) и Directory Management Domain (DMD).

dotted decimal notation
Синтаксическое представление 32-битовых адресов в виде четырех 8-битовых целых чисел, разделенных точками. Используется для представления IP-адресов в Internet (192.67.67.20).

DOV (Data Over Voice - данные вместе с голосом ["поверх"])
Метод одновременной передачи данных и голоса по скрученной паре медный проводников.

DS-3 - Digital Signal level 3
Термин, используемый для обозначения цифровых сигналов с полосой 45 Мбит/сек, передаваемых по линии T3.

DSA: Directory System Agent.
Программа, обеспечивающая службу каталогов X.500 Directory Service для части информационной базы каталогов. В общем случае каждый DSA отвечает за информацию для одной организации или подразделения.

DSU (Digital Service Unit)
Пользовательское устройство, взаимодействующее с цифровым устройством (таким как DDS или T1 в комбинации с CSU). DSU конвертирует пользовательские данные в биполярный формат для передачи.

DSU/CSU
Внешнее устройство, объединяющее в себе возможности DSU и CSU и обеспечивающее подключение оборудования к цифровым системам.

DTE (Data Terminal Equipment - терминальное оборудование)
Устройство, передающее данные и/или принимающее их от DCE (например, терминала или принтера).
В сетях Ethernet термин DTE может использоваться применительно к любому активному устройству, кроме повторителей - сетевому адаптеру, маршрутизатору, мосту, модулю управления (NMM) и т.п.

DTR (Data Terminal Ready - готовность терминала)
Сигнал управления последовательным устройством (например, модемом), передаваемый устройством DTE и говорящий модему о готовности DTE начать передачу данных.

DUA: Directory User Agent.
Программа, обеспечивающая доступ к X.500 Directory Service по запросу пользователя каталога. Пользователь каталога может быть человеком или другой программой.

DXI (Data Exchange Interface - интерфейс обмена данными)
Протокол, используемый между маршрутизатором и DSU для SMDS и ATM.


Глоссарий

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z E

E & M Signaling
Система передачи голоса, использующая различные пути для передачи и приема сигналов. M (mouth - рот) передает речь на другой конец линии, а E (ear ухо) принимает входные сигналы.
E1
Используемая в Европе цифровая сеть передачи данных с полосой 2.048 Mbps.
E3
Европейский стандарт для высокоскоростной (34 Mbps) передачи цифровых данных.
EARN (European Academic Research Network - Европейская академическая сеть)
Сеть, использующая технологию BITNET для объединения университетов и исследовательских центров в Европе.
Echo Cancellation (подавление эхо)
Метод, используемый в высокоскоростных модемах и голосовых устройствах, который позволяет избавиться от паразитных отраженных сигналов.
Echo-Signal (эхо-сигнал)
Сигнал, полученный отправителем исходного сигнала за счет отражения последнего на другом конце линии.
EGP: Exterior Gateway Protocol.
Протокол маршрутизации, используемый шлюзами двухуровневой сети. EGP используется в ядре Internet. См. также core gateway.
EIA (Electronic Industries Association Ассоциация электронной промышленности)
Объединяющая производителей электронного оборудования организация со штаб-квартирой в Вашингтоне. Основная задача ассоциации - разработка электрический и функциональных спецификаций интерфейсного оборудования. Одной из наиболее известных разработок ассоциации является интерфейс RS-232C.
EIA/TIA-232-E
Определенная ANSI спецификация интерфейса между терминальным оборудование (DTE) и оборудованием передачи данных (DCE). Этот интерфейс зачастую называют RS-232C.
EIA/TIA-422-B
Последовательный интерфейс, часто называемый RS-422
EMI (Electromagnetic Interference электромагнитное излучение [помехи])
Излучение, проникающее за пределы среды передачи, главным образом за счет использования высоких частот для несущей и модуляции. Паразитное излучение можно снизить за счет экранирования.
encapsulation (инкапсуляция)
Метод, используемый многоуровневыми протоколами, в которых уровни добавляют заголовки в модуль данных протокола (protocol data unit - PDU) из вышележащего. В терминах Internet - пакет содержит заголовок физического уровня, за которым следует заголовок сетевого уровня (IP), а за ним заголовок транспортного уровня (TCP), за которым располагаются данные прикладных протоколов.
end system (конечная система)
Система OSI, содержащая процессы, способные обеспечить передачу через все семь уровней протоколов OSI. Эквивалент хоста в Internet.
Enterprise RMON
Разработанное компанией NetScout Systems нестандартное расщирений RMON и RMON-2. Поддерживается рядом производителей сетевого оборудования, включая Cisco Systems. Расширения Enterprise RMON обеспечивают возможность мониторинга сетей FDDI и коммутируемых ЛВС.
entity (сущность -машина протокола)
Термин OSI для протокольной модели. Сущностью уровня является выполнение функций уровня в одной компьютерной системе, доступа к нижележащему уровню, и обеспечения услуг для вышележащего уровня.
Equalizer (компенсатор, эквалайзер)
Устройство, компенсирующее искажения, связанные с частотной зависимостью поглощения и задержки сигнала в линии. Эквалайзеры компенсируют амплитудные, частотные и фазовые искажения.
ES-IS: End system to Intermediate system protocol.
Протокол OSI, при котором конечная система анонсирует сама себя системе-посреднику (intermediate system).
ESF (Extended Superframe Format)
Формат кадрирования T1, обеспечивающего функции управления и диагностики.
Ethernet
Стандарт организации локальных сетей (ЛВС), описанный в спецификациях IEEE и других организаций. IEEE 802.3. Ethernet использует полосу 10 Mbps и метод доступа к среде CSMA/CD. Наиболее популярной реализацией Ethernet является 10Base-T. Развитием технологии Ethernet является Fast Ethernet (100 Мбит/сек).
Ethernet LAN
Стандарт де-факто, предложенный компанией Xerox и расширенный совместно Xerox, Intel и DEC. Локальные сети Ethernet (LAN или ЛВС) поначалу использовали коаксиальный кабель RG-11 (сейчас используется в основном кабель на основе скрученных пар категории 3 или 5 и в некоторых случаях коаксиальный кабель RG-58) и метод множественного доступа с обнаружением конфликтов (CSMA/CD). Сеть Ethernet может иметь шинную или звездную топологию.
EUnet: European UNIX Network.
Европейская UNIX-сеть. См. также OIW
EUUG: European UNIX Users Group.
Европейская группа пользователей UNIX.
EWOS: European Workshop for Open Systems.
Мастерская OSI в Европе. См. также OIW.


E

E & M Signaling
Система передачи голоса, использующая различные пути для передачи и приема сигналов. M (mouth - рот) передает речь на другой конец линии, а E (ear ухо) принимает входные сигналы.

E1
Используемая в Европе цифровая сеть передачи данных с полосой 2.048 Mbps.

E3
Европейский стандарт для высокоскоростной (34 Mbps) передачи цифровых данных.

EARN (European Academic Research Network - Европейская академическая сеть)
Сеть, использующая технологию BITNET для объединения университетов и исследовательских центров в Европе.

Echo Cancellation (подавление эхо)
Метод, используемый в высокоскоростных модемах и голосовых устройствах, который позволяет избавиться от паразитных отраженных сигналов.

Echo-Signal (эхо-сигнал)
Сигнал, полученный отправителем исходного сигнала за счет отражения последнего на другом конце линии.

EGP: Exterior Gateway Protocol.
Протокол маршрутизации, используемый шлюзами двухуровневой сети. EGP используется в ядре Internet. См. также core gateway.

EIA (Electronic Industries Association Ассоциация электронной промышленности)
Объединяющая производителей электронного оборудования организация со штаб-квартирой в Вашингтоне. Основная задача ассоциации - разработка электрический и функциональных спецификаций интерфейсного оборудования. Одной из наиболее известных разработок ассоциации является интерфейс RS-232C.

EIA/TIA-232-E
Определенная ANSI спецификация интерфейса между терминальным оборудование (DTE) и оборудованием передачи данных (DCE). Этот интерфейс зачастую называют RS-232C.

EIA/TIA-422-B
Последовательный интерфейс, часто называемый RS-422

EMI (Electromagnetic Interference электромагнитное излучение [помехи])
Излучение, проникающее за пределы среды передачи, главным образом за счет использования высоких частот для несущей и модуляции. Паразитное излучение можно снизить за счет экранирования.

encapsulation (инкапсуляция)
Метод, используемый многоуровневыми протоколами, в которых уровни добавляют заголовки в модуль данных протокола (protocol data unit - PDU) из вышележащего. В терминах Internet - пакет содержит заголовок физического уровня, за которым следует заголовок сетевого уровня (IP), а за ним заголовок транспортного уровня (TCP), за которым располагаются данные прикладных протоколов.

end system (конечная система)
Система OSI, содержащая процессы, способные обеспечить передачу через все семь уровней протоколов OSI. Эквивалент хоста в Internet.

Enterprise RMON
Разработанное компанией NetScout Systems нестандартное расщирений RMON и RMON-2. Поддерживается рядом производителей сетевого оборудования, включая Cisco Systems. Расширения Enterprise RMON обеспечивают возможность мониторинга сетей FDDI и коммутируемых ЛВС.

entity (сущность -машина протокола)
Термин OSI для протокольной модели. Сущностью уровня является выполнение функций уровня в одной компьютерной системе, доступа к нижележащему уровню, и обеспечения услуг для вышележащего уровня.

Equalizer (компенсатор, эквалайзер)
Устройство, компенсирующее искажения, связанные с частотной зависимостью поглощения и задержки сигнала в линии. Эквалайзеры компенсируют амплитудные, частотные и фазовые искажения.

ES-IS: End system to Intermediate system protocol.
Протокол OSI, при котором конечная система анонсирует сама себя системе-посреднику (intermediate system).

ESF (Extended Superframe Format)
Формат кадрирования T1, обеспечивающего функции управления и диагностики.

Ethernet
Стандарт организации локальных сетей (ЛВС), описанный в спецификациях IEEE и других организаций. IEEE 802.3. Ethernet использует полосу 10 Mbps и метод доступа к среде CSMA/CD. Наиболее популярной реализацией Ethernet является 10Base-T. Развитием технологии Ethernet является Fast Ethernet (100 Мбит/сек).

Ethernet LAN
Стандарт де-факто, предложенный компанией Xerox и расширенный совместно Xerox, Intel и DEC. Локальные сети Ethernet (LAN или ЛВС) поначалу использовали коаксиальный кабель RG-11 (сейчас используется в основном кабель на основе скрученных пар категории 3 или 5 и в некоторых случаях коаксиальный кабель RG-58) и метод множественного доступа с обнаружением конфликтов (CSMA/CD). Сеть Ethernet может иметь шинную или звездную топологию.

EUnet: European UNIX Network.
Европейская UNIX-сеть. См. также OIW

EUUG: European UNIX Users Group.
Европейская группа пользователей UNIX.

EWOS: European Workshop for Open Systems.
Мастерская OSI в Европе. См. также OIW.


Глоссарий

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

F

FARNET: Federation of American Research NETworks.
Федеральные американские исследовательские сети.
FCC (Federal Communications Commission - Федеральная Комиссия Связи)
Государственное агенство США, занимающееяся регулированием в области передачи по кабельным линиям и радиоканалам. Основана в 1934 г. на основании Акта о системах связи. В частности FCC занимается вопросами регламентации паразитных излучений от каналов и устройств, используемых для связи.
FDDI: Fiber Distributed Data Interface.
Высокоскоростной сетевой стандарт. Средой передачи данных является оптическое волокно, а топология представляет собой кольцо Token Ring с двойным подключением.
FEP (Front End Processor - связной процессор, коммуникационный процессор)
Коммуникационное устройство в среде IBM/SNA, обеспечивающее связь между мэйнфреймом и кластерными контроллерами. Коммуникационный процессор целиком выделяется для обработки передаваемой информации, контроля и устранения ошибок, кодирование сообщений, управление линией связи и т.п.)
Fiber Optics (волоконная оптика)
Стеклянная или полимерная среда для передачи световых пучкой, гененрируемых светодиодом или лазером.
FIPS: Federal Information Processing Standard.
Федеральный стандарт обработки информации.
flame
Очень оживленное обсуждение какого-либо вопроса в сети, обычно начинающееся с чего-либо зажигательного письма. Особенно отличается флэймом сеть FIDO.
FNC (Federal Networking Council - федеральный совет по сетям)
Организация, ответственная за удовлетворение сетевых потребностей федеральных агенств США.
Four-Wire Circuit (четырехпроводное устройство/канал)
Коммуникационный канал, состоящий из двух пар проводников, одна из которых используется для приема, вторая - для передачи.
FPS (Fast Packet Switching)
Быстрая коммутация пакетов
Fractional T1 (усеченный канал Т1)
Услуга, для обеспечения которой служит канал Т1, используемый лишь частично.
FRAD - Frame Relay Access Device.
Маршрутизатор, мультиплексор или другое устройство в сети Frame Relay.
fragmentation (фрагментация)
Процесс разделения дейтаграммы IP на несколько мелких частей для выполнения требований данной физической сети. Обратный процесс называют дефрагментацией (reassembly). См. также MTU .
Frame Relay
Высокоскоростная технология, основанная на коммутации пакетов, для передачи данных между интеллектуальными оконечными устройствами типа маршрутизаторов или FRAD, работающих со скоростью от 56Kbps до 1.544Mbps. Данные делятся на кадры переменной длины передающим устройством, а каждый кадр содержит заголовок с адресом получателя. Кадры передаются цифровым устройством и собираются на приемном конце.
Технология Frame relay обеспечивает меньшее количество ошибок и большую (примерно втрое) скорость доставки по сравнению с X.25, на основе которой она была разработана. Трафик в сети Frame relay может превосходить CIR при наличии физических возможностей без дополнительной оплдаты.
Большим преимуществом сетей frame relay общего пользования является звездная топология га логическом уровне. Физическая топология может быть организована в виде сети (mesh).
FrameRunner
Концентратор и коммутатор Frame relay T1/E1 компании MICOM для использования в больших общедоступных или частных сетях.
FRICC (Federal Research Internet Coordinating Committee федеральный комитет для координации исследований, связанных с Internet)
В настоящее время заменен FNC.
FTAM: File Transfer, Access, and Management.
Удаленный сервис и протокол OSI для файлов.
FTP: File Transfer Protocol.
Используемый в Internet протокол (и программа) передачи файлов между хост-компьютерами. См. также FTAM .
Full Duplex (полнодуплексный)
Канал или устройство, выполняющее одновременно прием и передачу данных.
FXO (Foreign Exchange Office)
Голосовой интерфейс, эмулирующий расширение PABX для подключения к мультиплексору.
FXS (Foreign Exchange Subscriber)
Голосовой интерфейс, эмулирующий расширение интерфейса PABX, для подключения обычного телефона к мультиплексору.

G

G.703
Стандарт ITU для протокола и электрических характеристик различных цифровых интерфейсов с полосой от 64 kbps до 2,048 Mbps.
gateway (шлюз)
Оригинальный термин Internet сейчас для обозначения таких устройств используется термин маршрутизатор (router) или более точно маршрутизатор IP. В современном варианте термины "gateway" и "application gateway" используются для обозначения систем, выполняющих преобразование из одного естественного формата в другой. Примером шлюза может служить преобразователь X.400 - RFC 822 electronic mail. См. также router .
GOSIP: Government OSI Profile.
Поддерживаемые государством спецификации для протоколов OSI в США.

H

Half Duplex (полудуплексный)
Устройство или канал, способный в каждый момент только передавать или принимать информацию. Прием и передача, таким образом, должны выполняться поочередно.
HDLC (High-level Data Link Control - высокоуровневый протокол управления каналом)
Международный коммуникационный протокол, разработанный ISO .
HDSL (High Bit-Rate Digital Subscriber Line)
Технология высокоскоростной передачи по кабелям на основе скрученных медных пар. HDSL используется для организации каналов T1 и E1 , служащих для обмена данными между потребителем и поставщиком телекоммуникационных услуг.
Hello Protocol (протокол приветствия)
Часть протокола OSPF , используемая для организации и поддержки связей между соседями. В сетях с множественным доступом (multiaccess), Hello Protocol может также динамически обнаруживать соседние маршрутизаторы.


F

FARNET: Federation of American Research NETworks.
Федеральные американские исследовательские сети.

FCC (Federal Communications Commission - Федеральная Комиссия Связи)
Государственное агенство США, занимающееяся регулированием в области передачи по кабельным линиям и радиоканалам. Основана в 1934 г. на основании Акта о системах связи. В частности FCC занимается вопросами регламентации паразитных излучений от каналов и устройств, используемых для связи.

FDDI: Fiber Distributed Data Interface.
Высокоскоростной сетевой стандарт. Средой передачи данных является оптическое волокно, а топология представляет собой кольцо Token Ring с двойным подключением.

FEP (Front End Processor - связной процессор, коммуникационный процессор)
Коммуникационное устройство в среде IBM/SNA, обеспечивающее связь между мэйнфреймом и кластерными контроллерами. Коммуникационный процессор целиком выделяется для обработки передаваемой информации, контроля и устранения ошибок, кодирование сообщений, управление линией связи и т.п.)

Fiber Optics (волоконная оптика)
Стеклянная или полимерная среда для передачи световых пучкой, гененрируемых светодиодом или лазером.

FIPS: Federal Information Processing Standard.
Федеральный стандарт обработки информации.

flame
Очень оживленное обсуждение какого-либо вопроса в сети, обычно начинающееся с чего-либо зажигательного письма. Особенно отличается флэймом сеть FIDO.

FNC (Federal Networking Council - федеральный совет по сетям)
Организация, ответственная за удовлетворение сетевых потребностей федеральных агенств США.

Four-Wire Circuit (четырехпроводное устройство/канал)
Коммуникационный канал, состоящий из двух пар проводников, одна из которых используется для приема, вторая - для передачи.

FPS (Fast Packet Switching)
Быстрая коммутация пакетов

Fractional T1 (усеченный канал Т1)
Услуга, для обеспечения которой служит канал Т1, используемый лишь частично.

FRAD - Frame Relay Access Device.
Маршрутизатор, мультиплексор или другое устройство в сети Frame Relay.

fragmentation (фрагментация)
Процесс разделения дейтаграммы IP на несколько мелких частей для выполнения требований данной физической сети. Обратный процесс называют дефрагментацией (reassembly). См. также MTU.

Frame Relay
Высокоскоростная технология, основанная на коммутации пакетов, для передачи данных между интеллектуальными оконечными устройствами типа маршрутизаторов или FRAD, работающих со скоростью от 56Kbps до 1.544Mbps. Данные делятся на кадры переменной длины передающим устройством, а каждый кадр содержит заголовок с адресом получателя. Кадры передаются цифровым устройством и собираются на приемном конце.
Технология Frame relay обеспечивает меньшее количество ошибок и большую (примерно втрое) скорость доставки по сравнению с X.25, на основе которой она была разработана. Трафик в сети Frame relay может превосходить CIR при наличии физических возможностей без дополнительной оплдаты.
Большим преимуществом сетей frame relay общего пользования является звездная топология га логическом уровне. Физическая топология может быть организована в виде сети (mesh).

FrameRunner
Концентратор и коммутатор Frame relay T1/E1 компании MICOM для использования в больших общедоступных или частных сетях.

FRICC (Federal Research Internet Coordinating Committee федеральный комитет для координации исследований, связанных с Internet)
В настоящее время заменен FNC.

FTAM: File Transfer, Access, and Management.
Удаленный сервис и протокол OSI для файлов.

FTP: File Transfer Protocol.
Используемый в Internet протокол (и программа) передачи файлов между хост-компьютерами. См. также FTAM.

Full Duplex (полнодуплексный)
Канал или устройство, выполняющее одновременно прием и передачу данных.

FXO (Foreign Exchange Office)
Голосовой интерфейс, эмулирующий расширение PABX для подключения к мультиплексору.

FXS (Foreign Exchange Subscriber)
Голосовой интерфейс, эмулирующий расширение интерфейса PABX, для подключения обычного телефона к мультиплексору.

G

G.703
Стандарт ITU для протокола и электрических характеристик различных цифровых интерфейсов с полосой от 64 kbps до 2,048 Mbps.

gateway (шлюз)
Оригинальный термин Internet сейчас для обозначения таких устройств используется термин маршрутизатор (router) или более точно маршрутизатор IP. В современном варианте термины "gateway" и "application gateway" используются для обозначения систем, выполняющих преобразование из одного естественного формата в другой. Примером шлюза может служить преобразователь X.400 - RFC 822 electronic mail. См. также router.

GOSIP: Government OSI Profile.
Поддерживаемые государством спецификации для протоколов OSI в США.

H

Half Duplex (полудуплексный)
Устройство или канал, способный в каждый момент только передавать или принимать информацию. Прием и передача, таким образом, должны выполняться поочередно.

HDLC (High-level Data Link Control - высокоуровневый протокол управления каналом)
Международный коммуникационный протокол, разработанный ISO.

HDSL (High Bit-Rate Digital Subscriber Line)
Технология высокоскоростной передачи по кабелям на основе скрученных медных пар. HDSL используется для организации каналов T1 и E1, служащих для обмена данными между потребителем и поставщиком телекоммуникационных услуг.

Hello Protocol (протокол приветствия)
Часть протокола OSPF, используемая для организации и поддержки связей между соседями. В сетях с множественным доступом (multiaccess), Hello Protocol может также динамически обнаруживать соседние маршрутизаторы.


Глоссарий

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z I

I-Router, Integration Router
Семейство продуктов компании MICOM, обеспечивающих передачу трафика ЛВС и голоса между двумя или несколькими физически разделенными сайтами с возможностью одновременной передачи синхронных и асинхронных данных. Одним из интеграционных маршрутизаторов является NetRunner 75Е.
IAB: Internet Activities Board.
Техническая группа, отвечающая за развитие набора протоколов Internet (в общем случае называемого TCP/IP). Группа делится на две части - IRTF и IETF, каждая из которых занимается решением своих задач.
ICMP: Internet Control Message Protocol.
Протокол, используемый для контроля за ошибками и сообщениями на уровне IP. В действительности ICMP представляет собой часть протокола IP.
IEEE (Institute of Electrical and Electronic Engineers - Институт инженеров по электротехнике и радиоэлектронике)
Профессиональное объединение, выпускающие свои собственные стандарты. Членами IEEE являются ANSI и ISO.
IEEE 802.3
Спецификация IEEE для локальных сетей CSMA/CD.
IEEE 802.5
Спецификация IEEE для локальных сетей Token Ring.
IESG: Internet Engineering Steering Group.
Исполнительный комитет IETF.
IETF (Internet Engineering Task Force)
Одна из групп IAB совета по архитектуре Internet. IETF отвечает за решение инженерных задач Internet. Включает более 40 рабочих групп. IETF выпускает большинство RFC, используемых производителями для внедрения стандартов в архитектуру TCP/IP.
IGP: Interior Gateway Protocol.
Протокол, используемый для обмена информацией о маршрутизации между совместно работающими маршрутизаторами в сети Internet. Примерами IGP являются RIP и OSPF.
IGRP: Internet Gateway Routing Protocol.
Частный протокол IGP, используемый маршрутизаторами Cisco System.
ILI (Intelligent Link Interface) - интеллектуальный канальный интерфейс
В маршрутизаторах Bay Networks - агрегат из канального модуля и соединенного с ним процессорного модуля. Между собой ILI соединяются с помощью высокоскоростной внутренней шины. Каждый ILI полностью обрабатывает пакеты, адресованные любому из портов своего канального модуля.
In-Band Signaling - передача сигналов внутри полосы
Передача сигналов управления в пределах полосы частот, используемых для передачи основной информации.
INTAP: Interoperability Technology Association for Information Processing.
Техническая организация, имеющая официальные полномочия на развитие OSI в Японии и тестирование на совместимость.
Integration Multiplexer
Семейство продуктов компании MICOM, использующих технологии frame relay и MicroBand ATM для мультиплексирования данных, голоса, факсов, трафика ЛВС при передаче по низкоскоростным выделенным линиям. Представителями этого семейства являются интеграционные мультиплексоры Marathon.
Interface - интерфейс
Стык, соединение, общая граница двух устройств или сред, определяемая физическими характеристиками соединителей, параметрами сигналов и их значением.
Internal Organization of the Network Layer - внутренняя организация сетевого уровня.
См. IONL
Interior Gateway Protocol.
Протокол, используемый для обмена информацией о маршрутизации между совместно работающими маршрутизаторами в сети Internet. Примерами IGP являются RIP и OSPF. Каждая автономная система имеет 1 IGP, раздельные автономные системы могут использовать различные IGP.
intermediate system (промежуточная система)
Система OSI, не являющаяся конечной, но использующаяся для взамен ретранслятора между конечными системами. См. также repeater, bridge, and router.
internet
Группа связанных маршрутизаторами сетей, способная функционировать как одна большая виртуальная сеть.
Internet (с заглавной буквы)
Крупнейшая в мире сеть internet, содержащая крупные национальные магистральные (backbone) сети (такие, как MILNET, NSFNET, CREN) и огромное количество региональных и локальных сетей по всему миру. Сеть Internet использует набор протоколов IP. Для подключения к Internet требуется иметь IP-соединение, т.е. возможность работать с другими системами через или использовать ping. Сети лишь с почтовым подключением на самом деле не являются частью Internet.
Internet address
32-битовый адрес, связанный с хостом, использующим TCP/IP. См. также dotted decimal notation.
IONL: Internal Organization of the Network Layer.
Стандарт OSI для детальной архитектуры сетевого уровня. В общем случае это часть сетевого уровня подсетей, соединенных с помощью протоколов конвергенции (convergence protocols) эквивалента межсетевых протоколов, создаваемых в тех случаях, когда Internet вызывает catenet или internet.
IP: Internet Protocol.
Протокол сетевого уровня из набора протоколов Internet.
IP datagram
Фундаментальная единица информации, передаваемой через Internet. Содержит адреса источника и получателя наряду с данными и поля, определяющие длину дейтаграммы, контрольную сумму заголовка и флаги, говорящие о фрагментации дейтаграммы.
IPX/SPX - Internet Packet eXchange/Sequenced Packet eXchange.
IPX используется в качестве основного протокола в сетях Novell NetWare для обмена данными между узлами сети и приложениями, работающими на различных узлах. Протокол SPX содержит расширенный по сравнению с IPX набор команд, позволяющий обеспечить более широкие возможности на транспортном уровне. SPX обеспечивает гарантированную доставку пакетов.
IRM- Integration Router Module
Модуль интегрированного мультиплексора компании MICOM дополнительная плата, устанавливаемая в базовые модули Marathon для подключения их к ЛВС. Входит в базовый модуль NetRunner.
IRTF: Internet Research Task Force.
Одно из подразделений IAB, отвечающее за исследования и разработку набора пртоколов Internet.
ISDN: Integrated Services Digital Network (Цифровая сеть с интеграцией услуг).
Технология, предложенная изначально для международной телефонной связи. ISDN объединяет голосовые и цифровые сети в единой среде, давая пользователю возможность передачи по сети голоса и данных. Стандарты, управляющие ISDN, создаются CCITT.
IS-IS: Intermediate system to Intermediate system protocol.
Протокол OSI, с помощью которого промежуточные системы (intermediate systems) обмениваются информацией о маршрутизации.
ISO (International Organization for Standardization - Международная организация по стандартизации)
Ассоциация национальных организаций по стандартизации, обеспечивающая разработку и поддержку глобальных стандартов в сфере коммуникаций и обмена информацией. Хорошо известна семиуровневая модель OSI/ISO, определяющая стандарты взаимодействия компьютеров в сетях. См. также OSI.
ISODE: ISO Development Environment.
Популярная реализация верхних уровней модели OSI. Произносится как eye-so-dee-eee.
ITU (International Telecommunication Union - Международный телекоммуникационный союз)
Международная организация, основанная европейскими странами для разработки международных стандартов в области передачи информации.


I

I-Router, Integration Router
Семейство продуктов компании MICOM, обеспечивающих передачу трафика ЛВС и голоса между двумя или несколькими физически разделенными сайтами с возможностью одновременной передачи синхронных и асинхронных данных. Одним из интеграционных маршрутизаторов является NetRunner 75Е.

IAB: Internet Activities Board.
Техническая группа, отвечающая за развитие набора протоколов Internet (в общем случае называемого TCP/IP). Группа делится на две части - IRTF и IETF, каждая из которых занимается решением своих задач.

ICMP: Internet Control Message Protocol.
Протокол, используемый для контроля за ошибками и сообщениями на уровне IP. В действительности ICMP представляет собой часть протокола IP.

IEEE (Institute of Electrical and Electronic Engineers - Институт инженеров по электротехнике и радиоэлектронике)
Профессиональное объединение, выпускающие свои собственные стандарты. Членами IEEE являются ANSI и ISO.

IEEE 802.3
Спецификация IEEE для локальных сетей CSMA/CD.

IEEE 802.5
Спецификация IEEE для локальных сетей Token Ring.

IESG: Internet Engineering Steering Group.
Исполнительный комитет IETF.

IETF (Internet Engineering Task Force)
Одна из групп IAB совета по архитектуре Internet. IETF отвечает за решение инженерных задач Internet. Включает более 40 рабочих групп. IETF выпускает большинство RFC, используемых производителями для внедрения стандартов в архитектуру TCP/IP.

IGP: Interior Gateway Protocol.
Протокол, используемый для обмена информацией о маршрутизации между совместно работающими маршрутизаторами в сети Internet. Примерами IGP являются RIP и OSPF.

IGRP: Internet Gateway Routing Protocol.
Частный протокол IGP, используемый маршрутизаторами Cisco System.

ILI (Intelligent Link Interface) - интеллектуальный канальный интерфейс
В маршрутизаторах Bay Networks - агрегат из канального модуля и соединенного с ним процессорного модуля. Между собой ILI соединяются с помощью высокоскоростной внутренней шины. Каждый ILI полностью обрабатывает пакеты, адресованные любому из портов своего канального модуля.

In-Band Signaling - передача сигналов внутри полосы
Передача сигналов управления в пределах полосы частот, используемых для передачи основной информации.

INTAP: Interoperability Technology Association for Information Processing.
Техническая организация, имеющая официальные полномочия на развитие OSI в Японии и тестирование на совместимость.

Integration Multiplexer
Семейство продуктов компании MICOM, использующих технологии frame relay и MicroBand ATM для мультиплексирования данных, голоса, факсов, трафика ЛВС при передаче по низкоскоростным выделенным линиям. Представителями этого семейства являются интеграционные мультиплексоры Marathon.

Interface - интерфейс
Стык, соединение, общая граница двух устройств или сред, определяемая физическими характеристиками соединителей, параметрами сигналов и их значением.

Internal Organization of the Network Layer - внутренняя организация сетевого уровня.
См. IONL

Interior Gateway Protocol.
Протокол, используемый для обмена информацией о маршрутизации между совместно работающими маршрутизаторами в сети Internet. Примерами IGP являются RIP и OSPF. Каждая автономная система имеет 1 IGP, раздельные автономные системы могут использовать различные IGP.

intermediate system (промежуточная система)
Система OSI, не являющаяся конечной, но использующаяся для взамен ретранслятора между конечными системами. См. также repeater, bridge, and router.

internet
Группа связанных маршрутизаторами сетей, способная функционировать как одна большая виртуальная сеть.

Internet (с заглавной буквы)
Крупнейшая в мире сеть internet, содержащая крупные национальные магистральные (backbone) сети (такие, как MILNET, NSFNET, CREN) и огромное количество региональных и локальных сетей по всему миру. Сеть Internet использует набор протоколов IP. Для подключения к Internet требуется иметь IP-соединение, т.е. возможность работать с другими системами через или использовать ping. Сети лишь с почтовым подключением на самом деле не являются частью Internet.

Internet address
32-битовый адрес, связанный с хостом, использующим TCP/IP. См. также dotted decimal notation.

IONL: Internal Organization of the Network Layer.
Стандарт OSI для детальной архитектуры сетевого уровня. В общем случае это часть сетевого уровня подсетей, соединенных с помощью протоколов конвергенции (convergence protocols) эквивалента межсетевых протоколов, создаваемых в тех случаях, когда Internet вызывает catenet или internet.

IP: Internet Protocol.
Протокол сетевого уровня из набора протоколов Internet.

IP datagram
Фундаментальная единица информации, передаваемой через Internet. Содержит адреса источника и получателя наряду с данными и поля, определяющие длину дейтаграммы, контрольную сумму заголовка и флаги, говорящие о фрагментации дейтаграммы.

IPX/SPX - Internet Packet eXchange/Sequenced Packet eXchange.
IPX используется в качестве основного протокола в сетях Novell NetWare для обмена данными между узлами сети и приложениями, работающими на различных узлах. Протокол SPX содержит расширенный по сравнению с IPX набор команд, позволяющий обеспечить более широкие возможности на транспортном уровне. SPX обеспечивает гарантированную доставку пакетов.

IRM - Integration Router Module
Модуль интегрированного мультиплексора компании MICOM дополнительная плата, устанавливаемая в базовые модули Marathon для подключения их к ЛВС. Входит в базовый модуль NetRunner.

IRTF: Internet Research Task Force.
Одно из подразделений IAB, отвечающее за исследования и разработку набора пртоколов Internet.

ISDN: Integrated Services Digital Network (Цифровая сеть с интеграцией услуг).
Технология, предложенная изначально для международной телефонной связи. ISDN объединяет голосовые и цифровые сети в единой среде, давая пользователю возможность передачи по сети голоса и данных. Стандарты, управляющие ISDN, создаются CCITT.

IS-IS: Intermediate system to Intermediate system protocol.
Протокол OSI, с помощью которого промежуточные системы (intermediate systems) обмениваются информацией о маршрутизации.

ISO (International Organization for Standardization - Международная организация по стандартизации)
Ассоциация национальных организаций по стандартизации, обеспечивающая разработку и поддержку глобальных стандартов в сфере коммуникаций и обмена информацией. Хорошо известна семиуровневая модель OSI/ISO, определяющая стандарты взаимодействия компьютеров в сетях. См. также OSI.

ISODE: ISO Development Environment.
Популярная реализация верхних уровней модели OSI. Произносится как eye-so-dee-eee.

ITU (International Telecommunication Union - Международный телекоммуникационный союз)
Международная организация, основанная европейскими странами для разработки международных стандартов в области передачи информации.


Глоссарий

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

J

JANET: Joint Academic Network.
Университетская сеть Великобритании.
Jitter (дрожь)
Отклонения фазы или частоты передаваемого сигнала. Дрожь может приводить к возникновению ошибок или потере синхронизации при высокоскоростной передаче.
JUNET: Japan UNIX Network.
Японские UNIX-сети

K

KA9Q
Популярная реализация TCP/IP и связанных протоколов для любительских пакетных радиосистем.
Kermit
Популярная программа переноса файлов и эмуляции терминала.

L

LAN (Local Area Network - локальная сеть, ЛВС)
Соединенные вместе скоростным каналом компьютеры и другие устройства, расположенные на незначительном удалении один от другого (комната, здание, предприятие).
Layer 2
Уровень канала передачи данных (Data link layer) в модели OSI. Отвечает за прием и передачу пакетов, сервис на уровне дэйтаграмм, локальную адресацию и контроль ошибок.
Layer 3
Сетевой уровень (Network layer) в модели OSI. Отвечает за адресацию и маршрутизацию при межсетевом обмене.
Layer 4
Транспортный уровень (Transport layer) в модели OSI. Обеспечивает доставку между конечными точками.
LES (LAN Emulation server)
Сервер эмуляции ЛВС.
Leased Line (арендованная линия)
Линия, зарезервированная для исключительного использования заказчиком без коммутации (постоянное соединение). В русском языке чаще используется термин "выделенная линия".
limited distance modem (LDM)
См. short haul modem
Line Driver (драйвер линии)
Преобразователь сигнала, обеспечивающий усиление для передачи на значительные расстояния. См. short haul modem
Link State Advertisement
Описывает локальное состояние маршрутизатора или сети, включая состояние интерфейсов и смежные маршрутизаторы. Информация LSA передается через весь домен. На основе этой информации маршртуизаторы формируют базу данных о протоколах и топологии сети.
little-endian
Формат хранения и передачи двоичных данных, при котором сначала передается младший (наименее значимый) бит (байт). См. также big-endian. Термин происходит от "остроконечников" и "тупоконечников" из "Путешествия Гулливера" Джонатана Свифта.
Loading (загрузка)
В коммуникацонной сфере добавление индуктивности к линии для минимизации амплитудных искажений. Применяется на телефонных линиях общего пользования для повышения качества голосовой связи. Однако при передаче данных, загрузка линии может сильно ограничить скорость и сделать невозможным использование baseband-модемов.
Loopback (обратная, возвратная петля)
Тип диагностического теста, при котором сигнал возвращается передающему устройству, пройдя по коммуникационному каналу в обоих направлениях.


J

JANET: Joint Academic Network.
Университетская сеть Великобритании.

Jitter (дрожь)
Отклонения фазы или частоты передаваемого сигнала. Дрожь может приводить к возникновению ошибок или потере синхронизации при высокоскоростной передаче.

JUNET: Japan UNIX Network.
Японские UNIX-сети

K

KA9Q
Популярная реализация TCP/IP и связанных протоколов для любительских пакетных радиосистем.

Kermit
Популярная программа переноса файлов и эмуляции терминала.

L

LAN (Local Area Network - локальная сеть, ЛВС)
Соединенные вместе скоростным каналом компьютеры и другие устройства, расположенные на незначительном удалении один от другого (комната, здание, предприятие).

Layer 2
Уровень канала передачи данных (Data link layer) в модели OSI. Отвечает за прием и передачу пакетов, сервис на уровне дэйтаграмм, локальную адресацию и контроль ошибок.

Layer 3
Сетевой уровень (Network layer) в модели OSI. Отвечает за адресацию и маршрутизацию при межсетевом обмене.

Layer 4
Транспортный уровень (Transport layer) в модели OSI. Обеспечивает доставку между конечными точками.

LES (LAN Emulation server)
Сервер эмуляции ЛВС.

Leased Line (арендованная линия)
Линия, зарезервированная для исключительного использования заказчиком без коммутации (постоянное соединение). В русском языке чаще используется термин "выделенная линия".

limited distance modem (LDM)
См. short haul modem

Line Driver (драйвер линии)
Преобразователь сигнала, обеспечивающий усиление для передачи на значительные расстояния. См. short haul modem

Link State Advertisement
Описывает локальное состояние маршрутизатора или сети, включая состояние интерфейсов и смежные маршрутизаторы. Информация LSA передается через весь домен. На основе этой информации маршртуизаторы формируют базу данных о протоколах и топологии сети.

little-endian
Формат хранения и передачи двоичных данных, при котором сначала передается младший (наименее значимый) бит (байт). См. также big-endian. Термин происходит от "остроконечников" и "тупоконечников" из "Путешествия Гулливера" Джонатана Свифта.

Loading (загрузка)
В коммуникацонной сфере добавление индуктивности к линии для минимизации амплитудных искажений. Применяется на телефонных линиях общего пользования для повышения качества голосовой связи. Однако при передаче данных, загрузка линии может сильно ограничить скорость и сделать невозможным использование baseband-модемов.

Loopback (обратная, возвратная петля)
Тип диагностического теста, при котором сигнал возвращается передающему устройству, пройдя по коммуникационному каналу в обоих направлениях.


Глоссарий

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z M

MAC (Media Access Control - управление доступом к среде)
Протокол, используемый для определения способа получения доступа рабочих станций к среде передачи, наиболее часто используемый в локальных сетях. Для ЛВС, соответствующих стандартам IEEE, MAC-уровень является нижним подуровнем канала передачи данных (data link layer).
mail exploder
Часть системы доставки электронной почты, которая обеспечивает доставку сообщений группам адресатов. Такие программы используются для реализации списков рассылки (mailing list). Пользователь посылает сообщение по единственному адресу (например, hacks@somehost.edu) и программа обеспечивает их доставку по каждому из включенных в список адресов.
mail gateway (почтовый шлюз)
Компьютер, соединяющий две или более системы электронной почты (существенно отличающиеся почтовые системы двух различных сетей) и передающий сообщения между ними. Иногда преобразование адресов и трансляция могут быть достаточно сложны и в общем случае требуются использование схемы "сохранить и переслать" когда сообщение приходит из одной системы, оно сначала записывается, а затем транслируется и передается в другую систему.
Mark (метка)
В телекоммуникациях меткой называют присутствие сигнала. Метка эквивалентна двоичной единице. Противоположное состояние называется space (пробел. пропуск), оно эквивалентно бинарному 0.
Martian
Юмористический термин, используемый для пакетов, которые неожиданно появляются в сети из-за ошибок в маршрутизации. Используется также для обозначения пакетов, которые имеют фиктивный (незарегистрированный или искаженный по форме) адрес Internet.
Master Clock (основные часы, тактовый генератор)
Источник тактирующих сигналов (или сам сигнал), по которому осуществляется синхронизация часов всей сети.
Mesh Network
Сеть передачи данных, обеспечивающая возможность передачи информации между двумя точками по различным путям. При организации таких сетей очень важную роль играет выбор устройств, соединяющих локальные сети (маршрутизаторов).
MHS (Message Handling System - система управления сообщениями)
Система сообщений пользовательских агентов, агентов передачи сообщений, хранения сообщений и модулей доступа, совместно обеспечивающих функционирование электронной почты OSI. MHS поддерживается серией рекомендаций X.400 CCITT.
MIB: Management Information Base.
Коллекция объектов, к которым возможен доступ через протокол управления сетью. См. также SMI.
MicroBand ATM Cell Relay Protocol
Сетевой протокол компании MICOM, позволяющий организовать сетевые магистрали для одновременной передачи голоса, факсов, трафика ЛВС и унаследованных данных по выделенным линиям. Каждый пакет имеет одинаковую длину в отличие от V.21 и frame relay. Кроме того, размер ячейки существенно меньше, нежели пакета X.25 или frame relay.
MILNET: MILitary NETwork (Военная сеть).
Будучи изначально частью ARPANET, MILNET была выделена в 1984 году для обеспечения надежного сетевого сервиса в военных целях, тогда как ARPANET предназначена для исследований. См. также DDN.
MIPS
Миллион команд (инструкций) в секунду мера скорости работы процессоров (CPU).
Modem (Modulator-Demodulator - модулятор-демодулятор)
Устройство, используемое для преобразования последовательности цифровых данных из передающего DTE в сигнал, подходящий для передачи на значительное расстояние. В случае приема выполняется обратное преобразование и данные воспринимаются приемным DTE
Modem Eliminator (заменитель модема)
Устройство, используемое для соединения локального терминала с портом компьютера. Данное устройство заменяет собой пару модемов, требуемых при обычном подключении.
Modulation (модуляция)
Изменение параметров несущей в соответствии с передаваемым сигналом. Для модуляции обычно используется амплитуда, фаза или частота сигнала.
MPMLQ (Multipulse Maximum Likelihood Quantization)
Технология сжатия речи (стандарт ITU G.723.1), обеспечивающая малую полосу, эффективное управление и минимальный уровень искажений.
MTA: Message Transfer Agent (Агент передачи сообщений).
Прикладной процесс OSI, используемый для сохранения и пересылки сообщений в X.400 Message Handling System. Эквивалент почтового агента Internet.
MTU: Maximum Transmission Unit.
Максимально возможный модуль данных, который можно передать через данную физическую среду. Пример: MTU для Ethernet составляет 1500 байт. См. также fragmentation.
multicast
Специальная форма широковещания, при которой копии пакетов доставляются только подмножеству всех возможных адресатов. См. также broadcast.
Multidrop (многоточечная линия, моноканал)
Конфигурация коммуникационных устройств, при которой несколько устройств разделяют общую среду, хотя в каждый момент времени передачу может вести только одно устройство. Обычно используется с тем или иным механизмом опроса (polling), обеспечивающим уникальную адресацию каждого устройства.
multi-homed host
Компьютер, присоединенный к нескольким физическим линиям данных. Эти линии могут относиться как к одной, так и к различным сетям.
Multiaccess Networks
Физическая сеть, допускающая подключение трех или более маршрутизаторов. Каждая пара маршрутизаторов в такой сети способна взаимодействовать напрямую.
Multicasting
Доставка пакетов от одного отправителя к нескольким получателям с репликацией пакетов только при необходимости.
Multiplexer (Mux - мультиплексор)
Устройство, позволяющее передавать по одной линии несколько сигналов одновременно.
Multipoint Line
См. Multidrop.


M

MAC (Media Access Control - управление доступом к среде)
Протокол, используемый для определения способа получения доступа рабочих станций к среде передачи, наиболее часто используемый в локальных сетях. Для ЛВС, соответствующих стандартам IEEE, MAC-уровень является нижним подуровнем канала передачи данных (data link layer).

mail exploder
Часть системы доставки электронной почты, которая обеспечивает доставку сообщений группам адресатов. Такие программы используются для реализации списков рассылки (mailing list). Пользователь посылает сообщение по единственному адресу (например, hacks@somehost.edu) и программа обеспечивает их доставку по каждому из включенных в список адресов.

mail gateway (почтовый шлюз)
Компьютер, соединяющий две или более системы электронной почты (существенно отличающиеся почтовые системы двух различных сетей) и передающий сообщения между ними. Иногда преобразование адресов и трансляция могут быть достаточно сложны и в общем случае требуются использование схемы "сохранить и переслать" когда сообщение приходит из одной системы, оно сначала записывается, а затем транслируется и передается в другую систему.

Mark (метка)
В телекоммуникациях меткой называют присутствие сигнала. Метка эквивалентна двоичной единице. Противоположное состояние называется space (пробел. пропуск), оно эквивалентно бинарному 0.

Martian
Юмористический термин, используемый для пакетов, которые неожиданно появляются в сети из-за ошибок в маршрутизации. Используется также для обозначения пакетов, которые имеют фиктивный (незарегистрированный или искаженный по форме) адрес Internet.

Master Clock (основные часы, тактовый генератор)
Источник тактирующих сигналов (или сам сигнал), по которому осуществляется синхронизация часов всей сети.

Mesh Network
Сеть передачи данных, обеспечивающая возможность передачи информации между двумя точками по различным путям. При организации таких сетей очень важную роль играет выбор устройств, соединяющих локальные сети (маршрутизаторов).

MHS (Message Handling System - система управления сообщениями)
Система сообщений пользовательских агентов, агентов передачи сообщений, хранения сообщений и модулей доступа, совместно обеспечивающих функционирование электронной почты OSI. MHS поддерживается серией рекомендаций X.400 CCITT.

MIB: Management Information Base.
Коллекция объектов, к которым возможен доступ через протокол управления сетью. См. также SMI.

MicroBand ATM Cell Relay Protocol
Сетевой протокол компании MICOM, позволяющий организовать сетевые магистрали для одновременной передачи голоса, факсов, трафика ЛВС и унаследованных данных по выделенным линиям. Каждый пакет имеет одинаковую длину в отличие от V.21 и frame relay. Кроме того, размер ячейки существенно меньше, нежели пакета X.25 или frame relay.

MILNET: MILitary NETwork (Военная сеть).
Будучи изначально частью ARPANET, MILNET была выделена в 1984 году для обеспечения надежного сетевого сервиса в военных целях, тогда как ARPANET предназначена для исследований. См. также DDN.

MIPS
Миллион команд (инструкций) в секунду мера скорости работы процессоров (CPU).

Modem (Modulator-Demodulator - модулятор-демодулятор)
Устройство, используемое для преобразования последовательности цифровых данных из передающего DTE в сигнал, подходящий для передачи на значительное расстояние. В случае приема выполняется обратное преобразование и данные воспринимаются приемным DTE

Modem Eliminator (заменитель модема)
Устройство, используемое для соединения локального терминала с портом компьютера. Данное устройство заменяет собой пару модемов, требуемых при обычном подключении.

Modulation (модуляция)
Изменение параметров несущей в соответствии с передаваемым сигналом. Для модуляции обычно используется амплитуда, фаза или частота сигнала.

MPMLQ (Multipulse Maximum Likelihood Quantization)
Технология сжатия речи (стандарт ITU G.723.1), обеспечивающая малую полосу, эффективное управление и минимальный уровень искажений.

MTA: Message Transfer Agent (Агент передачи сообщений).
Прикладной процесс OSI, используемый для сохранения и пересылки сообщений в X.400 Message Handling System. Эквивалент почтового агента Internet.

MTU: Maximum Transmission Unit.
Максимально возможный модуль данных, который можно передать через данную физическую среду. Пример: MTU для Ethernet составляет 1500 байт. См. также fragmentation.

multicast
Специальная форма широковещания, при которой копии пакетов доставляются только подмножеству всех возможных адресатов. См. также broadcast.

Multidrop (многоточечная линия, моноканал)
Конфигурация коммуникационных устройств, при которой несколько устройств разделяют общую среду, хотя в каждый момент времени передачу может вести только одно устройство. Обычно используется с тем или иным механизмом опроса (polling), обеспечивающим уникальную адресацию каждого устройства.

multi-homed host
Компьютер, присоединенный к нескольким физическим линиям данных. Эти линии могут относиться как к одной, так и к различным сетям.

Multiaccess Networks
Физическая сеть, допускающая подключение трех или более маршрутизаторов. Каждая пара маршрутизаторов в такой сети способна взаимодействовать напрямую.

Multicasting
Доставка пакетов от одного отправителя к нескольким получателям с репликацией пакетов только при необходимости.

Multiplexer (Mux - мультиплексор)
Устройство, позволяющее передавать по одной линии несколько сигналов одновременно.

Multipoint Line
См. Multidrop.


Глоссарий

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z N

name resolution (разрешение имен)
Процесс преобразования имени в соответствующий адрес. См. DNS.
NDIS
Спецификация стандартного интерфейса сетевых адаптеров, разработанная компанией Microsoft для того, чтобы сделать коммуникационные протоколы независимыми от сетевого оборудования ПК. Драйвер может работать одновременно с несколькими стеками протоколов.
Neighboring Routers (соседние маршрутизаторы)
Два маршрутизатора, подключенные к одной сети. В сетях с множественным доступом, соседи определяются динамически с помощью протокола OSPF Hello.
NetBEUI - NetBIOS Extended User Interface.
Транспортный протокол, используемый Microsoft LAN Manager, Windows for Workgroups, Windows NT и других сетевых ОС.
NetBIOS: Network Basic Input Output System (Сетевая базовая система ввода-вывода).
Стандартный сетевой интерфейс, предложенный для IBM PC и совместимых систем.
Network - сеть
1. Соединение группы узлов (компьютеров или других устройств).
2. Группа точек, узлов или станций, соединенных коммуникационными каналами и набор оборудования, обеспечивающего соединение станций и передачу между ними информации.
Network Address (Сетевой адрес)
См. Internet address или OSI Network Address.
Network Layer (Сетевой уровень)
Уровень модели OSI, отвечающий за маршрутизацию, переключение и доступ к подсетям через всю среду OSI.
Network Management System - система управления сетью
Система оборудования и программ, используемая для мониторинга, управления и администрирования в сети передачи данных.
Network Mask
32-битовое число, показывающее диапазон IP-адресов, находящихся в одной IP-сети/подсети.
NFS(R): Network File System (Сетевая файловая система).
Распределенная файловая система, разработанная компанией Sun Microsystems и позволяющая группе компьютеров прозрачный совместный доступ к файлам друг друга.
NIC (Network Information Center - Сетевой Информационный Центр).
Изначально этот центр был единственным, располагался при SRI International и решал задачи управления сетью сообщества ARPANET (позднее и DDN). Сегодня существует множество центров на уровне локальных, региональных и национальных сетей по всему миру. Такие центры обеспечивают поддержку пользователей, доступ к документам, обучение и многое другое.
NIC (Network Interface Card)
Сетевой адаптер.
NIST: National Institute of Standards and Technology. (Ранее NBS).
См OIW.
NMS: Network Management Station.
Система, отвечающая за управление сетью (или ее частью). NMS работает с управляющими сетевыми агентами, размещающимися на управляемых узлах через протокол управления сетью. См. agent.
NNI (Network to Network Interfage)
Интерфейс, определяющий взаимодействие коммутаторов ATM.
NOC: Network Operations Center.
Любой центр, решающий текущие задачи функционирования сети. Эти задачи включают мониторинг и управление, решение проблем, поддержку пользователей и т.п.
Node - узел
Точка присоединения к сети, устройство, подключенное к сети.
NOC (Network Operating System)
Сетевая операционная система
NRZ (Non-Return to Zero - без возврата к нулю)
Метод бинарного кодирования информации, при котором единичные биты представляются положительным значением (например, напряжения), а нулевые отрицательным. Таким образом сигнал не возвращается к нулю (нейтральному положению) после каждого бита. Для различения последовательных битов каждый импульс имеет определенную длительность.
NSAP: Network Service Access Point (Точка доступа к сетевому сервису).
Точка, в которой Сетевой сервис (OSI Network Service) становится доступным на транспортном уровне 9entity). NSAP идентифицируется сетевыми адресами OSI (OSI Network Addresses).
NSF: National Science Foundation.
Спонсор сети NSFNET.
NSFNET: National Science Foundation NETwork.
Группа локальных, региональных и mid-level сетей в США, объединенных высокоскоростной магистралью (backbone). NSFNET обеспечивает доступ научных работников к большому числу суперкомпьютеров, расположенных по всей стране.


N

name resolution (разрешение имен)
Процесс преобразования имени в соответствующий адрес. См. DNS.

NDIS
Спецификация стандартного интерфейса сетевых адаптеров, разработанная компанией Microsoft для того, чтобы сделать коммуникационные протоколы независимыми от сетевого оборудования ПК. Драйвер может работать одновременно с несколькими стеками протоколов.

Neighboring Routers (соседние маршрутизаторы)
Два маршрутизатора, подключенные к одной сети. В сетях с множественным доступом, соседи определяются динамически с помощью протокола OSPF Hello.

NetBEUI - NetBIOS Extended User Interface.
Транспортный протокол, используемый Microsoft LAN Manager, Windows for Workgroups, Windows NT и других сетевых ОС.

NetBIOS: Network Basic Input Output System (Сетевая базовая система ввода-вывода).
Стандартный сетевой интерфейс, предложенный для IBM PC и совместимых систем.

Network - сеть
1. Соединение группы узлов (компьютеров или других устройств).
2. Группа точек, узлов или станций, соединенных коммуникационными каналами и набор оборудования, обеспечивающего соединение станций и передачу между ними информации.

Network Address (Сетевой адрес)
См. Internet address или OSI Network Address.

Network Layer (Сетевой уровень)
Уровень модели OSI, отвечающий за маршрутизацию, переключение и доступ к подсетям через всю среду OSI.

Network Management System - система управления сетью
Система оборудования и программ, используемая для мониторинга, управления и администрирования в сети передачи данных.

Network Mask
32-битовое число, показывающее диапазон IP-адресов, находящихся в одной IP-сети/подсети.

NFS(R): Network File System (Сетевая файловая система).
Распределенная файловая система, разработанная компанией Sun Microsystems и позволяющая группе компьютеров прозрачный совместный доступ к файлам друг друга.

NIC (Network Information Center - Сетевой Информационный Центр).
Изначально этот центр был единственным, располагался при SRI International и решал задачи управления сетью сообщества ARPANET (позднее и DDN). Сегодня существует множество центров на уровне локальных, региональных и национальных сетей по всему миру. Такие центры обеспечивают поддержку пользователей, доступ к документам, обучение и многое другое.

NIC (Network Interface Card)
Сетевой адаптер.

NIST: National Institute of Standards and Technology. (Ранее NBS).
См OIW.

NMS: Network Management Station.
Система, отвечающая за управление сетью (или ее частью). NMS работает с управляющими сетевыми агентами, размещающимися на управляемых узлах через протокол управления сетью. См. agent.

NNI (Network to Network Interfage)
Интерфейс, определяющий взаимодействие коммутаторов ATM.

NOC: Network Operations Center.
Любой центр, решающий текущие задачи функционирования сети. Эти задачи включают мониторинг и управление, решение проблем, поддержку пользователей и т.п.

Node - узел
Точка присоединения к сети, устройство, подключенное к сети.

NOC (Network Operating System)
Сетевая операционная система

NRZ (Non-Return to Zero - без возврата к нулю)
Метод бинарного кодирования информации, при котором единичные биты представляются положительным значением (например, напряжения), а нулевые отрицательным. Таким образом сигнал не возвращается к нулю (нейтральному положению) после каждого бита. Для различения последовательных битов каждый импульс имеет определенную длительность.

NSAP: Network Service Access Point (Точка доступа к сетевому сервису).
Точка, в которой Сетевой сервис (OSI Network Service) становится доступным на транспортном уровне 9entity). NSAP идентифицируется сетевыми адресами OSI (OSI Network Addresses).

NSF: National Science Foundation.
Спонсор сети NSFNET.

NSFNET: National Science Foundation NETwork.
Группа локальных, региональных и mid-level сетей в США, объединенных высокоскоростной магистралью (backbone). NSFNET обеспечивает доступ научных работников к большому числу суперкомпьютеров, расположенных по всей стране.


Глоссарий

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

O

Object (объект)
Объект в контексте управления сетью числовое значение, характеризующее тот или иной параметр управляемого устройства. Последовательность чисел, разделенных точкой, определяющая объект внутри MIB, называется идентификатором объекта.
ODI - Open Data Link Interface
Разработанная компанией Novell спецификация стандартного интерфейса, позволяющая использовать несколько протоколов с одним сетевым адаптером.
OIW: Workshop for Implementors of OSI.
Часто называется NIST OIW или NIST Workshop и является северо-американским региональным центром, определяющим способы реализации рекомендаций OSI. В Европе аналогичные задачи решает EWOS, в тихоокеанском регионе AOW.
ONC(tm): Open Network Computing.
Распределенная архитектура приложений, развиваемая и управляемая консорциумом во главе с Sun Microsystems.
OSI: Open Systems Interconnection.
Международная программа стандартизации обмена данными между компьютерными системами различных производителей. См. также ISO.
OSI model, Open Systems Interconnection model
Семиуровневая иерархическая модель, разработанная Международным комитетом по стандартизации (ISO) для определения, спецификации и связи сетевых протоколов.
OSI Network Address
Адрес, содержащий до 20 октетов, используемых для локализации Транспортной части OSI (OSI Transport entity). Адрес форматируется в Доменную часть (Initial Domain Part), которая стандартизована для каждого из нескольких адресных доменов и Определяемую доменом часть (Domain Specific Part), которая отвечает за адресацию внутри домена.
OSI Presentation Address
Адрес, используемый для локализации Прикладной части OSI (OSI Application entity). Этот адрес состоит из сетевого адреса OSI (OSI Network Address) и селекторов (до трех), определяющих сущность Transport, Session, Presentation ).
OSPF: Open Shortest Path First.
Иерархический алгоритм маршрутизации, при котором путь выбирается на основании информации о состоянии канала (Link state), Разработан на основе протокола RIP.
Стандарт IGP для Internet. См. IGP.

P

Packet - пакет
Упорядоченная совокупность данных и управляющей информации, передаваемая через сеть как часть сообщения.
Packet Switching - коммутация пакетов
Метод передачи данных, при котором информация делится на дискретные фрагменты, называемые пакетами. Пакеты передаются последовательно - один за другим.
Parity Bit - бит четности
Дополнительный бит, добавляемый в группу для того, чтобы общее число единиц в группе было четным или нечетным (в зависимости от протокола).
PBX (Private Branch Exchange)
Телефонная станция, не включенная в общедоступные сети (например, офисная АТС).
PCI: Protocol Control Information.
Протокольная информация, добавляемая сущностью OSI для обслуживания модулей данных, передаваемых вниз с вышележащего уровня. Эта информация вместе с данными пользователя образует Модуль данных протокола (Protocol Data Unit - PDU).
PCM (Pulse Code Modulation)
Способ кодирования аналогового сигнала (например, речи) для передачи его в форме цифрового потока с полосой 64 Kbps.
PDU: Protocol Data Unit. Термин OSI для "пакета".
PDU представляет собой объект данных, которыми обмениваются "машины протокола" (сущности уровня) в пределах данного уровня. PDU содержит как Информацию Управления Протоколом (Protocol Control Information), так и пользовательские данные.
Physical Layer (Физический уровень)
Уровень модели OSI, обеспечивающий способ активизации и физического соединения для передачи битов данных. Говоря проще, Физический уровень обеспечивает процедуры переноса одного бита через физическую среду.
Physical Media (Физическая среда)
Любой физически возможный способ передачи сигналов между системами. Рассматривается вне модели OSI и иногда обозначается как нулевой уровень (Layer 0). Физическое соединение (соединитель, разъем) со средой можно рассматривать как определение верхнего интерфейса Физического уровня, т. е. нижнюю границу модели OSI.
ping: Packet internet groper.
Программа, используемая для проверки доступности адресата путем передачи ему специального сигнала (ICMP echo request - запрос отклика ICMP) и ожидания ответа. Термин используется как глагол: "Ping host X to see if it is up!"
Polling
Механизм опроса, обеспечивающим уникальную адресацию каждого устройства. См. Multidrop.
port (порт)
Абстракция, используемая транспортными протоколами Internet для обозначения многочисленных одновременных соединений с единственным хостом-адресатом. См. также selector.
Физический интерфейс компьютера, мультиплексора и т.п. для подключения терминала или модема.
POSI: Promoting Conference for OSI.
"800-фунтовая горилла" OSI в Японии. Содержит администраторов от шести основных японских производителей компьютеров и компании Nippon Telephone and Telegraph. Задает политику и выделяет ресурсы для продвижения OSI.
PPP: Point-to-Point Protocol.
Будучи наследником SLIP, PPP обеспечивает соединение маршрутизатор-маршрутизатор и хост-сеть как для синхронных, так и для асинхронных устройств.
Presentation Address
См. OSI Presentation Address.
Presentation Layer (Уровень представления)
Уровень модели OSI, определяющий способ представления информации прикладными программами (кодирования) для передачи ее между двумя концами системы.
PRMD: Private Management Domain.
Система управления сообщениями X.400 Message Handling System для почтового сервиса организации. Примером такой системы является NASAmail. См. также ADMD.
protocol (протокол)
Формат описания передаваемых сообщений и правила, по которым происходит обмен информацией между двумя или несколькими системами.
proxy
Механизм, посредством которого одна система представляет другую в ответ на запросы протокола. Proxy-системы используются в сетевом управлении, чтобы избавиться от необходимости реализации полного стека протоколов для таких простых устройств, как модемы.
proxy ARP
Метод, при котором одна машина, обычно маршрутизатор, обрабатывает запросы ARP вместо другой машины. За счет такой подмены маршрутизатор берет на себя ответственность за маршрутизацию пакетов реальному адресату. Proxy ARP позволяет сайту использовать единственный IP-адрес для двух физических сетей. Более разумным решением является, однако, использование подсетей.
PSN: Packet Switch Node.
Современный термин, используемый для узлов в сетях ARPANET и MILNET. Эти узлы служат для вызова IMP (Interface Message Processors). PSN в настоящее время реализуются на миникомпьютерах BBN C30 или C300.
PSTN (Public Switched Telephone Network - коммутируемая телефонная сеть общего пользования)
Коммуникационная сеть, для доступа к которой используются обычные телефонные аппараты, мини-АТС и оборудование передачи данных.
PVC - Permanent Virtual Circuit
Постоянный виртуальный канал постоянно существующее соединение между двумя конечными точками сети.

Q

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

QoS (Quality of Service)
Качество и класс предоставляемых услуг передачи данных. QoS обычно описывает сеть в терминах задержки, полосы и дрожи сигнала.


O

Object (объект)
Объект в контексте управления сетью числовое значение, характеризующее тот или иной параметр управляемого устройства. Последовательность чисел, разделенных точкой, определяющая объект внутри MIB, называется идентификатором объекта.

ODI - Open Data Link Interface
Разработанная компанией Novell спецификация стандартного интерфейса, позволяющая использовать несколько протоколов с одним сетевым адаптером.

OIW: Workshop for Implementors of OSI.
Часто называется NIST OIW или NIST Workshop и является северо-американским региональным центром, определяющим способы реализации рекомендаций OSI. В Европе аналогичные задачи решает EWOS, в тихоокеанском регионе AOW.

ONC(tm): Open Network Computing.
Распределенная архитектура приложений, развиваемая и управляемая консорциумом во главе с Sun Microsystems.

OSI: Open Systems Interconnection.
Международная программа стандартизации обмена данными между компьютерными системами различных производителей. См. также ISO.

OSI model, Open Systems Interconnection model
Семиуровневая иерархическая модель, разработанная Международным комитетом по стандартизации (ISO) для определения, спецификации и связи сетевых протоколов.

OSI Network Address
Адрес, содержащий до 20 октетов, используемых для локализации Транспортной части OSI (OSI Transport entity). Адрес форматируется в Доменную часть (Initial Domain Part), которая стандартизована для каждого из нескольких адресных доменов и Определяемую доменом часть (Domain Specific Part), которая отвечает за адресацию внутри домена.

OSI Presentation Address
Адрес, используемый для локализации Прикладной части OSI (OSI Application entity). Этот адрес состоит из сетевого адреса OSI (OSI Network Address) и селекторов (до трех), определяющих сущность Transport, Session, Presentation ).

OSPF: Open Shortest Path First.
Иерархический алгоритм маршрутизации, при котором путь выбирается на основании информации о состоянии канала (Link state), Разработан на основе протокола RIP.
Стандарт IGP для Internet. См. IGP.

P

Packet - пакет
Упорядоченная совокупность данных и управляющей информации, передаваемая через сеть как часть сообщения.

Packet Switching - коммутация пакетов
Метод передачи данных, при котором информация делится на дискретные фрагменты, называемые пакетами. Пакеты передаются последовательно - один за другим.

Parity Bit - бит четности
Дополнительный бит, добавляемый в группу для того, чтобы общее число единиц в группе было четным или нечетным (в зависимости от протокола).

PBX (Private Branch Exchange)
Телефонная станция, не включенная в общедоступные сети (например, офисная АТС).

PCI: Protocol Control Information.
Протокольная информация, добавляемая сущностью OSI для обслуживания модулей данных, передаваемых вниз с вышележащего уровня. Эта информация вместе с данными пользователя образует Модуль данных протокола (Protocol Data Unit - PDU).

PCM (Pulse Code Modulation)
Способ кодирования аналогового сигнала (например, речи) для передачи его в форме цифрового потока с полосой 64 Kbps.

PDU: Protocol Data Unit. Термин OSI для "пакета".
PDU представляет собой объект данных, которыми обмениваются "машины протокола" (сущности уровня) в пределах данного уровня. PDU содержит как Информацию Управления Протоколом (Protocol Control Information), так и пользовательские данные.

Physical Layer (Физический уровень)
Уровень модели OSI, обеспечивающий способ активизации и физического соединения для передачи битов данных. Говоря проще, Физический уровень обеспечивает процедуры переноса одного бита через физическую среду.

Physical Media (Физическая среда)
Любой физически возможный способ передачи сигналов между системами. Рассматривается вне модели OSI и иногда обозначается как нулевой уровень (Layer 0). Физическое соединение (соединитель, разъем) со средой можно рассматривать как определение верхнего интерфейса Физического уровня, т. е. нижнюю границу модели OSI.

ping: Packet internet groper.
Программа, используемая для проверки доступности адресата путем передачи ему специального сигнала (ICMP echo request - запрос отклика ICMP) и ожидания ответа. Термин используется как глагол: "Ping host X to see if it is up!"

Polling
Механизм опроса, обеспечивающим уникальную адресацию каждого устройства. См. Multidrop.

port (порт)
Абстракция, используемая транспортными протоколами Internet для обозначения многочисленных одновременных соединений с единственным хостом-адресатом. См. также selector.
Физический интерфейс компьютера, мультиплексора и т.п. для подключения терминала или модема.

POSI: Promoting Conference for OSI.
"800-фунтовая горилла" OSI в Японии. Содержит администраторов от шести основных японских производителей компьютеров и компании Nippon Telephone and Telegraph. Задает политику и выделяет ресурсы для продвижения OSI.

PPP: Point-to-Point Protocol.
Будучи наследником SLIP, PPP обеспечивает соединение маршрутизатор-маршрутизатор и хост-сеть как для синхронных, так и для асинхронных устройств.

Presentation Address
См. OSI Presentation Address.

Presentation Layer (Уровень представления)
Уровень модели OSI, определяющий способ представления информации прикладными программами (кодирования) для передачи ее между двумя концами системы.

PRMD: Private Management Domain.
Система управления сообщениями X.400 Message Handling System для почтового сервиса организации. Примером такой системы является NASAmail. См. также ADMD.

protocol (протокол)
Формат описания передаваемых сообщений и правила, по которым происходит обмен информацией между двумя или несколькими системами.

proxy
Механизм, посредством которого одна система представляет другую в ответ на запросы протокола. Proxy-системы используются в сетевом управлении, чтобы избавиться от необходимости реализации полного стека протоколов для таких простых устройств, как модемы.

proxy ARP
Метод, при котором одна машина, обычно маршрутизатор, обрабатывает запросы ARP вместо другой машины. За счет такой подмены маршрутизатор берет на себя ответственность за маршрутизацию пакетов реальному адресату. Proxy ARP позволяет сайту использовать единственный IP-адрес для двух физических сетей. Более разумным решением является, однако, использование подсетей.

PSN: Packet Switch Node.
Современный термин, используемый для узлов в сетях ARPANET и MILNET. Эти узлы служат для вызова IMP (Interface Message Processors). PSN в настоящее время реализуются на миникомпьютерах BBN C30 или C300.

PSTN (Public Switched Telephone Network - коммутируемая телефонная сеть общего пользования)
Коммуникационная сеть, для доступа к которой используются обычные телефонные аппараты, мини-АТС и оборудование передачи данных.

PVC - Permanent Virtual Circuit
Постоянный виртуальный канал постоянно существующее соединение между двумя конечными точками сети.

Q

QoS (Quality of Service)
Качество и класс предоставляемых услуг передачи данных. QoS обычно описывает сеть в терминах задержки, полосы и дрожи сигнала.


Глоссарий

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z R

RARE: Reseaux Associes pour la Recherche Europeenne.
Европейская ассоциация исследовательских сетей.
RARP: Reverse Address Resolution Protocol.
Протокол Internet для бездисковых хостов, используемый для поиска адреса Internet при старте. RARP преобразует физические (аппаратные) адреса в адреса Internet. См. также ARP.
RBOC: Regional Bell Operating Company.
См. BOC.
Redundancy/Redundant Card (Power)
Резервные компоненты, используемые для обеспечения бесперебойной работы устройства или системы. При выходе из строя основного модуля, его функции автоматически берет на себя резервный.
repeater (повторитель)
Устройство, которое передает электрические сигналы из одного кабеля в другой без маршрутизации или фильтрации пакетов. В терминах OSI репитер представляет собой промежуточное устройство Физического уровня. См. также bridge и router.
Reseaux IP Europeenne.
Европейская континентальная сеть TCP/IP, управляемая EUnet.
Resource Reservation
Процесс резервирования ресурсов сети и хостов для обеспечения качества сервиса (QoS) для приложений.
RFC: Request For Comments.
Серия документов, начатая в 1969 году и содержащая описания набора протоколов Internet и связанную с ними информацию. Не все (фактически, очень немногие) RFC описывают стандарты Internet, но все стандарты Internet описаны в RFC. Документы RFC можно найти на сервере InterNIC
RFS: Remote File System.
Распределенная файловая система, подобная NFS, разработанная компанией AT&T и распространяемая ей со своей операционной системой UNIX System V. См. также NFS.
RIP: Routing Information Protocol.
Протокол Interior Gateway Protocol (IGP), поставляющийся с Berkeley UNIX.
В сетях IP, протокол RIP является внутренним протоколом маршрутизации, используемом для обмена информацией между сетями. В сетях IPX, RIP является динамическим протоколом, используемым для сбора информации о сети и управления ею.
RIPE: Reseaux IP Europeenne.
Европейская континентальная сеть TCP/IP, управляемая EUnet. См. EUnet.
rlogin
Услуга, предлагаемая Berkeley UNIX и позволяющая одной машине подключаться к другим UNIX-системам (в которых установлены для нее соответствующие полномочия) и функционировать как терминал, подключенный непосредственно. См. также Telnet.
RMON
Модуль удаленного мониторинга, позволяющий собирать информацию об устройстве и управлять им через сеть.
ROSE: Remote Operations Service Element.
Облегченный протокол RPC, используемый прикладных протоколах OSI Message Handling, Directory и Network Management.
round-trip collision delay
Задержка детектирования конфликта при доступе к среде.
router (маршрутизатор)
Система, отвечающая за принятие решений о выборе одного из нескольких путей передачи сетевого трафика. Для выполнения этой задачи используются маршрутизируемые протоколы, содержащие информацию о сети и алгоритмы выбора наилучшего пути на основе нескольких критериев, называемых метрикой маршрутизации ("routing metrics"). В терминах OSI маршрутизатор является промежуточной системой Сетевого уровня. См. также gateway, bridge и repeater.
Router ID (идентификатор маршрутизатора)
32-разрядный номер, присваиваемый каждому маршрутизатору, использующему протокол OSPF. Идентификатор маршрутизатора является уникальным в масштабе автономной системы (AS).
Routing - маршрутизация
Процесс выбора оптимального пути для передачи сообщения.
RPC: Remote Procedure Call.
Простая и популярная парадигма для реализации модели клиент-сервер при распределенной обработке. Запрос посылается удаленной системе для выполнения требуемой процедуры с использованием аргументов и передачей результата вызывающей процедуре. Существует много различных вариантов вызова удаленных процедур и, следовательно, множество различных протоколов RPC.
RS-232C
Стандартный интерфейс последовательной передачи данных.
RTS (Request To Send - готовность к передаче)
Управляющий сигнал, передаваемый модему от DTE, который говорит что DTE имеет данные для передачи.
RTSE: Reliable Transfer Service Element.
Сервис прикладного уровня модели OSI, используемый в сетях X.25 для представления (handshake) приложений PDU через Session Service и TP0. Не требуется для TP4 и не рекомендуется для использования в США (за исключением X.400 ADMD).
Run Length Compression
Развитая компанией MICOM технология сжатия повторяющихся последовательностей символов.


R

RARE: Reseaux Associes pour la Recherche Europeenne.
Европейская ассоциация исследовательских сетей.

RARP: Reverse Address Resolution Protocol.
Протокол Internet для бездисковых хостов, используемый для поиска адреса Internet при старте. RARP преобразует физические (аппаратные) адреса в адреса Internet. См. также ARP.

RBOC: Regional Bell Operating Company.
См. BOC.

Redundancy/Redundant Card (Power)
Резервные компоненты, используемые для обеспечения бесперебойной работы устройства или системы. При выходе из строя основного модуля, его функции автоматически берет на себя резервный.

repeater (повторитель)
Устройство, которое передает электрические сигналы из одного кабеля в другой без маршрутизации или фильтрации пакетов. В терминах OSI репитер представляет собой промежуточное устройство Физического уровня. См. также bridge и router.

Reseaux IP Europeenne.
Европейская континентальная сеть TCP/IP, управляемая EUnet.

Resource Reservation
Процесс резервирования ресурсов сети и хостов для обеспечения качества сервиса (QoS) для приложений.

RFC: Request For Comments.
Серия документов, начатая в 1969 году и содержащая описания набора протоколов Internet и связанную с ними информацию. Не все (фактически, очень немногие) RFC описывают стандарты Internet, но все стандарты Internet описаны в RFC. Документы RFC можно найти на сервере InterNIC

RFS: Remote File System.
Распределенная файловая система, подобная NFS, разработанная компанией AT&T и распространяемая ей со своей операционной системой UNIX System V. См. также NFS.

RIP: Routing Information Protocol.
Протокол Interior Gateway Protocol (IGP), поставляющийся с Berkeley UNIX.
В сетях IP, протокол RIP является внутренним протоколом маршрутизации, используемом для обмена информацией между сетями. В сетях IPX, RIP является динамическим протоколом, используемым для сбора информации о сети и управления ею.

RIPE: Reseaux IP Europeenne.
Европейская континентальная сеть TCP/IP, управляемая EUnet. См. EUnet.

rlogin
Услуга, предлагаемая Berkeley UNIX и позволяющая одной машине подключаться к другим UNIX-системам (в которых установлены для нее соответствующие полномочия) и функционировать как терминал, подключенный непосредственно. См. также Telnet.

RMON
Модуль удаленного мониторинга, позволяющий собирать информацию об устройстве и управлять им через сеть.

ROSE: Remote Operations Service Element.
Облегченный протокол RPC, используемый прикладных протоколах OSI Message Handling, Directory и Network Management.

round-trip collision delay
Задержка детектирования конфликта при доступе к среде.

router (маршрутизатор)
Система, отвечающая за принятие решений о выборе одного из нескольких путей передачи сетевого трафика. Для выполнения этой задачи используются маршрутизируемые протоколы, содержащие информацию о сети и алгоритмы выбора наилучшего пути на основе нескольких критериев, называемых метрикой маршрутизации ("routing metrics"). В терминах OSI маршрутизатор является промежуточной системой Сетевого уровня. См. также gateway, bridge и repeater.

Router ID (идентификатор маршрутизатора)
32-разрядный номер, присваиваемый каждому маршрутизатору, использующему протокол OSPF. Идентификатор маршрутизатора является уникальным в масштабе автономной системы (AS).

Routing - маршрутизация
Процесс выбора оптимального пути для передачи сообщения.

RPC: Remote Procedure Call.
Простая и популярная парадигма для реализации модели клиент-сервер при распределенной обработке. Запрос посылается удаленной системе для выполнения требуемой процедуры с использованием аргументов и передачей результата вызывающей процедуре. Существует много различных вариантов вызова удаленных процедур и, следовательно, множество различных протоколов RPC.

RS-232C
Стандартный интерфейс последовательной передачи данных.

RTS (Request To Send - готовность к передаче)
Управляющий сигнал, передаваемый модему от DTE, который говорит что DTE имеет данные для передачи.

RTSE: Reliable Transfer Service Element.
Сервис прикладного уровня модели OSI, используемый в сетях X.25 для представления (handshake) приложений PDU через Session Service и TP0. Не требуется для TP4 и не рекомендуется для использования в США (за исключением X.400 ADMD).

Run Length Compression
Развитая компанией MICOM технология сжатия повторяющихся последовательностей символов.


Глоссарий

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z S

SAP: Service Access Point.
Точка, в которой услуга какого-либо уровня OSI становится доступной ближайшему вышележащему уровню. SAP именуются в соответствии с уровнями, обеспечивающими сервис: например, Транспортные услуги обеспечиваются с помощью Transport SAP (TSAP) на верхней части Транспортного уровня.
SAP Service Advertising Protocol.
В сетях IPX этот протокол используется файловыми серверами для передачи информации о своей доступности и имени клиентам.
SDH (Synchronous Data Hierarchy)
Европейский стандарт на использование оптических кабелей в качестве физической среды передачи данных для скоростных сетей передачи на значительные расстояния.
SDLC (Synchronous Data Link Control).
Протокол IBM для использования в среде SNA.
SDLC
Протокол передачи битовых потоков, подобный HDLC.
selector (селектор)
Идентификатор, используемый машиной протокола OSI (entity) для обозначения многочисленных SAP, обеспечивающих сервис для вышележащего уровня. См. также port.
Serial Transmission - последовательная передача
Метод передачи информации, при котором биты передаются последовательно, вместо одновременной (параллельной) передачи по нескольким линиям.
Session Layer (Сеансовый уровень)
Уровень модели OSI, обеспечивающий способы ведения управляющего диалога между системами.
SGMP: Simple Gateway Management Protocol.
Предшественник SNMP. См. SNMP.
Sharing Device - разделяемое устройство
Устройство, допускающее возможность его совместного использования несколькими другими устройствами. Примерами разделяемых устройств могут служить модемы, мультиплексоры, порты компьютеров и т.п.
Shielding - экранирование
Защита передающей среды от электромагнитных помех (EMI/RFI).
Short Haul Modem - модем для ближней связи
Модем, предназначенный для передачи на сравнительно небольшие расстояния по физическим линиям. Для обозначения таких модемов используют также термины limited distance modem (LDM) и short range modem (SRM).
Silence Suppression
Подавление использования полосы канала связи во время пауз в телефонном разговоре. Эта технология позволяет снизить полосу, используемую для передачи голоса на 60%.
SLIP: Serial Line IP.
Протокол Internet, используемый для реализации IP при соединении двух систем последовательными линиями (телефонными или RS-232). В настоящее время вместо SLIP в основном используется протокол PPP.
SMDS: Switched Multimegabit Data Service.
Высокоскоростная сетевая технология, предлагаемая телефонными компаниями США.
SMI: Structure of Management Information.
Правила, используемые для определения объектов, которые могут быть доступны с использованием протоколов управления сетью. См. MIB .
SMTP: Simple Mail Transfer Protocol.
Протокол электронной почты Internet. Определен в RFC 821, а форматы сообщений описаны в RFC 822.
SNA: Systems Network Architecture.
Разработанное компанией IBM общее описание структуры, форматов, протоколов, используемых для передачи информации между программами IBM и оборудованием. Системы передачи данных делятся на три дискретных уровня: уровень приложений (application layer), уровень управления (function management layer) и коммуникационный уровень (transmission subsystem layer).
SNAPS
Устройство компании MICOM, обеспечивающее поддержку SDLC. SNAPS является сокращением от SNA Protocol Spoofer.
SNMP (Simple Network Management Protocol - простой протокол сетевого управления)
Протокол сетевого администрирования SNMP очень широко используется в настоящее время. Управление сетью входит в стек протоколов TCP/IP.
SNMP-2
SNMP-2 является развитием протокола SNMP и имеет статус приложения к стандарту. Протокол описан в RFC 1902 и 1908. SNMP-2 MIB является надмножеством MIB-II и разрешает множество проблем SNMP, связанных с производительностью, защитой (поддерживается шифрование паролей) и взаимодействием SNMP-менеджеров.
SONET (Synchronous Optical NETwork - синхронная оптическая сеть)
Стандарт на использование оптических кабелей в качестве физической среды передачи данных для скоростных сетей передачи на значительные расстояния. Базовая скорость SONET составляет 51.84 Mbps и может быть увеличена до 2.5 Gbps.
Space - пауза
В телекоммуникациях - отсутствие сигнала. Пауза эквивалентна логическому нулю.
SPAG: Standards Promotion and Application Group.
Группа европейских производителей, выбравших и опубликовавших "Guide to the Use of Standards" (GUS).
SQL: Structured Query Language.
Международный стандартный язык для определения и доступа к реляционным базам данных.
Statistical Multiplexer (STM или STDM - статистический мультиплексор)
Устройство, объединяющее множество каналов в один за счет динамического выделения промежутков времени ( timeslot ) для передачи данных каждому каналу на основе его активности.
STP (Shielded Twisted Pairs - экранированные скрученные пары)
термин, используемый для кабельных систем на основе экранированных скрученных пар медных проводников.
Sub-rate Multiplexing
В США этот термин используется для обозначения систем с мультиплексированием на основе разделения времени при скоростях менее 64 kbps.
subnet mask (маска подсети)
См. также address mask .
subnetwork (подсеть)
Набор конечных и промежуточных систем OSI, управляемых одним административным доменом и использующих единый протокол доступа к сети. Примерами могут служить частные сети X.25, ЛВС с мостами.
SVC- Switched virtual circuit
Коммутируемая виртуальная связь временно существующее виртуальное соединение между двумя пользователями.
Switched 56
Система передачи данных, обеспечивающая полнодуплексный цифровой синхронный обмен данными со скоростью 56Kbps.
Synchronous Transmission - синхронная передача
Режим передачи, при котором биты данных пересылаются с фиксированной скоростью, а приемник и передатчик синхронизированы.


S

SAP: Service Access Point.
Точка, в которой услуга какого-либо уровня OSI становится доступной ближайшему вышележащему уровню. SAP именуются в соответствии с уровнями, обеспечивающими сервис: например, Транспортные услуги обеспечиваются с помощью Transport SAP (TSAP) на верхней части Транспортного уровня.

SAP Service Advertising Protocol.
В сетях IPX этот протокол используется файловыми серверами для передачи информации о своей доступности и имени клиентам.

SDH (Synchronous Data Hierarchy)
Европейский стандарт на использование оптических кабелей в качестве физической среды передачи данных для скоростных сетей передачи на значительные расстояния.

SDLC (Synchronous Data Link Control).
Протокол IBM для использования в среде SNA.

SDLC
Протокол передачи битовых потоков, подобный HDLC.

selector (селектор)
Идентификатор, используемый машиной протокола OSI (entity) для обозначения многочисленных SAP, обеспечивающих сервис для вышележащего уровня. См. также port.

Serial Transmission - последовательная передача
Метод передачи информации, при котором биты передаются последовательно, вместо одновременной (параллельной) передачи по нескольким линиям.

Session Layer (Сеансовый уровень)
Уровень модели OSI, обеспечивающий способы ведения управляющего диалога между системами.

SGMP: Simple Gateway Management Protocol.
Предшественник SNMP. См. SNMP.

Sharing Device - разделяемое устройство
Устройство, допускающее возможность его совместного использования несколькими другими устройствами. Примерами разделяемых устройств могут служить модемы, мультиплексоры, порты компьютеров и т.п.

Shielding - экранирование
Защита передающей среды от электромагнитных помех (EMI/RFI).

Short Haul Modem - модем для ближней связи
Модем, предназначенный для передачи на сравнительно небольшие расстояния по физическим линиям. Для обозначения таких модемов используют также термины limited distance modem (LDM) и short range modem (SRM).

Silence Suppression
Подавление использования полосы канала связи во время пауз в телефонном разговоре. Эта технология позволяет снизить полосу, используемую для передачи голоса на 60%.

SLIP: Serial Line IP.
Протокол Internet, используемый для реализации IP при соединении двух систем последовательными линиями (телефонными или RS-232). В настоящее время вместо SLIP в основном используется протокол PPP.

SMDS: Switched Multimegabit Data Service.
Высокоскоростная сетевая технология, предлагаемая телефонными компаниями США.

SMI: Structure of Management Information.
Правила, используемые для определения объектов, которые могут быть доступны с использованием протоколов управления сетью. См. MIB.

SMTP: Simple Mail Transfer Protocol.
Протокол электронной почты Internet. Определен в RFC 821, а форматы сообщений описаны в RFC 822.

SNA: Systems Network Architecture.
Разработанное компанией IBM общее описание структуры, форматов, протоколов, используемых для передачи информации между программами IBM и оборудованием. Системы передачи данных делятся на три дискретных уровня: уровень приложений (application layer), уровень управления (function management layer) и коммуникационный уровень (transmission subsystem layer).

SNAPS
Устройство компании MICOM, обеспечивающее поддержку SDLC. SNAPS является сокращением от SNA Protocol Spoofer.

SNMP (Simple Network Management Protocol - простой протокол сетевого управления)
Протокол сетевого администрирования SNMP очень широко используется в настоящее время. Управление сетью входит в стек протоколов TCP/IP.

SNMP-2
SNMP-2 является развитием протокола SNMP и имеет статус приложения к стандарту. Протокол описан в RFC 1902 и 1908. SNMP-2 MIB является надмножеством MIB-II и разрешает множество проблем SNMP, связанных с производительностью, защитой (поддерживается шифрование паролей) и взаимодействием SNMP-менеджеров.

SONET (Synchronous Optical NETwork - синхронная оптическая сеть)
Стандарт на использование оптических кабелей в качестве физической среды передачи данных для скоростных сетей передачи на значительные расстояния. Базовая скорость SONET составляет 51.84 Mbps и может быть увеличена до 2.5 Gbps.

Space - пауза
В телекоммуникациях - отсутствие сигнала. Пауза эквивалентна логическому нулю.

SPAG: Standards Promotion and Application Group.
Группа европейских производителей, выбравших и опубликовавших "Guide to the Use of Standards" (GUS).

SQL: Structured Query Language.
Международный стандартный язык для определения и доступа к реляционным базам данных.

Statistical Multiplexer (STM или STDM - статистический мультиплексор)
Устройство, объединяющее множество каналов в один за счет динамического выделения промежутков времени (timeslot) для передачи данных каждому каналу на основе его активности.

STP (Shielded Twisted Pairs - экранированные скрученные пары)
термин, используемый для кабельных систем на основе экранированных скрученных пар медных проводников.

Sub-rate Multiplexing
В США этот термин используется для обозначения систем с мультиплексированием на основе разделения времени при скоростях менее 64 kbps.

subnet mask (маска подсети)
См. также address mask.

subnetwork (подсеть)
Набор конечных и промежуточных систем OSI, управляемых одним административным доменом и использующих единый протокол доступа к сети. Примерами могут служить частные сети X.25, ЛВС с мостами.

SVC- Switched virtual circuit
Коммутируемая виртуальная связь временно существующее виртуальное соединение между двумя пользователями.

Switched 56
Система передачи данных, обеспечивающая полнодуплексный цифровой синхронный обмен данными со скоростью 56Kbps.

Synchronous Transmission - синхронная передача
Режим передачи, при котором биты данных пересылаются с фиксированной скоростью, а приемник и передатчик синхронизированы.


Глоссарий

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z T

T1
Термин, используемый компанией AT&T для обозначения каналов передачи цифровых данных в коде DS1 с полосой 1.544 Mbps. Линия Е1 делится на 24 канала (timeslot).
T3
Cтандарт для высокоскоростной передачи цифровых данных.
TCP: Transmission Control Protocol.
Основной транспортный протокол в наборе протоколов Internet, обеспечивающий надежные, ориентированные на соединения, полнодуплексные потоки. Для доставки данных используется протокол. См. TP4.
TCP/IP (Transmission Control Protocol/Internet Protocol - протокол управления передачей/протокол Internet)
Известен также как стек протоколов Internet (Internet Protocol Suite). Данный стек протоколов используется в семействе сетей Internet и для объединения гетерогенных сетей.
TDM (Time Division Multiplexer - мультиплексор с разделением времени)
Устройство, разделяющее время доступа к скоростному каналу между подключенными к мультиплексору низкоскоростными линиями для передачи чередующихся битов (Bit TDM) или символов (Character TDM) данных от каждого терминала.
Telnet
Протокол виртуального терминала в наборе протоколов Internet. Позволяет пользователям одного хоста подключаться к другому удаленному хосту и работать с ним как через обычный терминал.
Terminal adapter
Оборудование, используемое для соединения оборудования ISDN с прочими устройствами.
TFTP (Trivial File Transfer Protocol)
Простейший протокол передачи данных, являющийся значительно упрощенным вариантом протокола FTP. TFTP поддерживает простую передачу данных между двумя системами без аутентификации. В отличие от протокола FTP для использования TFTP требуется протокол USD.
Timeslot - таймслот
Часть мультиплексируемого канала, выделенная для передачи одному подканалу. В T1 и E1 таймслот обычно соответствует одному каналу 64 kbps.
three-way-handshake
Процесс, при помощи которого две машины протоколов синхронизируются при организации соединения.
Token Ring
Спецификация локальной сети, стандартизованная в IEEE 802.5. Кадр управления (supervisory frame), называемый также маркером (token), последовательно передается от станции к соседней. Станция, которая хочет получить доступ к среде передачи, должна ждать получения кадра и только после этого может начать передачу данных.
TP0: OSI Transport Protocol Class 0 (Simple Class).
Простейший транспортный протокол OSI, полезный только для сетей X.25 (или других сетей, где невозможна потеря ил искажение данных).
TP4: OSI Transport Protocol Class 4 (Error Detection and RecoveryClass).
Наиболее мощный из транспортных протоколов OSI, полезный для сетей любого типа. TP4 является в OSI эквивалентом TCP.
transceiver (трансивер)
Приемник-передатчик. Физическое устройство, которое соединяет интерфейс хоста с локальной сетью, такой как Ethernet. Трансиверы Ethernet содержат электронные устройства, передающие сигнал в кабель и детектирующие коллизии
Transport Layer (Транспортный уровень)
Уровень модели OSI, отвечающий за надежную передачу данных между конечными системами.
Trunk - транк
Устройство или канал, соединяющее две точки, каждая из которых является коммутационным центром или точкой распределения. Обычно транк работает с несколькими каналами одновременно.


T

T1
Термин, используемый компанией AT&T для обозначения каналов передачи цифровых данных в коде DS1 с полосой 1.544 Mbps. Линия Е1 делится на 24 канала (timeslot).

T3
Cтандарт для высокоскоростной передачи цифровых данных.

TCP: Transmission Control Protocol.
Основной транспортный протокол в наборе протоколов Internet, обеспечивающий надежные, ориентированные на соединения, полнодуплексные потоки. Для доставки данных используется протокол. См. TP4.

TCP/IP (Transmission Control Protocol/Internet Protocol - протокол управления передачей/протокол Internet)
Известен также как стек протоколов Internet (Internet Protocol Suite). Данный стек протоколов используется в семействе сетей Internet и для объединения гетерогенных сетей.

TDM (Time Division Multiplexer - мультиплексор с разделением времени)
Устройство, разделяющее время доступа к скоростному каналу между подключенными к мультиплексору низкоскоростными линиями для передачи чередующихся битов (Bit TDM) или символов (Character TDM) данных от каждого терминала.

Telnet
Протокол виртуального терминала в наборе протоколов Internet. Позволяет пользователям одного хоста подключаться к другому удаленному хосту и работать с ним как через обычный терминал.

Terminal adapter
Оборудование, используемое для соединения оборудования ISDN с прочими устройствами.

TFTP (Trivial File Transfer Protocol)
Простейший протокол передачи данных, являющийся значительно упрощенным вариантом протокола FTP. TFTP поддерживает простую передачу данных между двумя системами без аутентификации. В отличие от протокола FTP для использования TFTP требуется протокол USD.

Timeslot - таймслот
Часть мультиплексируемого канала, выделенная для передачи одному подканалу. В T1 и E1 таймслот обычно соответствует одному каналу 64 kbps.

three-way-handshake
Процесс, при помощи которого две машины протоколов синхронизируются при организации соединения.

Token Ring
Спецификация локальной сети, стандартизованная в IEEE 802.5. Кадр управления (supervisory frame), называемый также маркером (token), последовательно передается от станции к соседней. Станция, которая хочет получить доступ к среде передачи, должна ждать получения кадра и только после этого может начать передачу данных.

TP0: OSI Transport Protocol Class 0 (Simple Class).
Простейший транспортный протокол OSI, полезный только для сетей X.25 (или других сетей, где невозможна потеря ил искажение данных).

TP4: OSI Transport Protocol Class 4 (Error Detection and RecoveryClass).
Наиболее мощный из транспортных протоколов OSI, полезный для сетей любого типа. TP4 является в OSI эквивалентом TCP.

transceiver (трансивер)
Приемник-передатчик. Физическое устройство, которое соединяет интерфейс хоста с локальной сетью, такой как Ethernet. Трансиверы Ethernet содержат электронные устройства, передающие сигнал в кабель и детектирующие коллизии

Transport Layer (Транспортный уровень)
Уровень модели OSI, отвечающий за надежную передачу данных между конечными системами.

Trunk - транк
Устройство или канал, соединяющее две точки, каждая из которых является коммутационным центром или точкой распределения. Обычно транк работает с несколькими каналами одновременно.


Глоссарий

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

U

UA (User Agent)
Прикладной процесс OSI, представляющий пользователя или организацию в X.400 Message Handling System. Создает, передает и обеспечивает доставку сообщений для пользователя.
UART (Universal Asynchronous Receiver Transmitter)
Универсальный асинхронный приемо-передатчик с буферизацией данных по принципу FIFO, обеспечивающий режим обмена данными через последовательный порт с высокой скоростью.
UDP (User Datagram Protocol)
Прозрачный протокол в группе протоколов Internet. UDP, подобно TCP, использует IP для доставки; однако, в отличие от TCP, UDP обеспечивает обмен дейтаграммами без подтверждения млм гарантий доставки. См. также CLTP.
Unbalanced Line - несбалансированная линия
Коммуникационная линия, в которой один из проводников используется для передачи сигнала, а второй служит заземляющим (например, коаксиальный кабель).
UNI (User Network Interface)
Набор правил, определяющих взаимодействие оконечного оборудования и сети ATM с физической и информационной точкой зрения.
USD (User datagram Protocol)
Протокол пользовательских дейтаграмм.
UTP (Unshielded Twisted Pair - неэкранированные скрученные пары)
Общий термин, используемый для обозначения кабельных систем на основе неэкранированных скрученных попарно медных проводников. используется также термин "витая пара".
UUCP: UNIX to UNIX Copy Program.
Протокол используемый для обмена между согласованными UNIX-системами.

V

VCI (Virtual Channel Identifier)
Идентификатор виртуального канала.
VPI (Virtual Path Identifier)
Идентификатор виртуального пути.

W

WAN (Wide-Area Network - Глобальная сеть)
Сеть, обеспечивающая передачу информации на значительные расстояния с использованием коммутируемых и выделенных линий или специальных каналов связи.
WINS (Windows Internet Naming Service)
Служба имен Internet для Windows, предложенная Microsoft. WINS представляет собой базу данных имен компьютеров и связанных с ними IP-адресов в среде TCP/IP. База данных автоматически обновляется WINS-клиентами при назначении адресов серверами DHCP.

X

X.25
Рекомендации ITU - TSS (ранее CCITT МККТТ), определяющие стандарты для коммуникационных протоколов доступа к сетям с коммутацией пакетов (packet data networks - PDN).
X-ON/X-OFF (Transmitter On/Transmitter Off - передатчик включен/выключен)
Управляющие символы, сообщающие терминалу о начале (X-ON) или окончании (X-OFF) передачи.
XDR: eXternal Data Representation.
Стандарт для аппаратно-независимых структур данных, разработанных фирмой Sun Microsystems. Похож на ASN.1.
X/Open
Группа производителей компьютеров, продвигающих разработку переносимых систем на основе UNIX. Эта организация публикует документы, называемые X/Open Portability Guide.
X Recommendations
Документы CCITT, описывающие сетевые стандарты передачи данных. К числу широко известных документов относятся: X.25 Packet Switching standard, X.400 Message Handling System и X.500 Directory Services.
XNS/ITP, Xerox Network Systems' Internet Transport Protocol
Специальный коммуникационный протокол используемый в сетях. Функции XNS/ITP расположены на уровнях 3 и 4 модели (OSI). Данный протокол схож с TCP/IP.
The X Window System (TM)
Популярная оконная среда, разработанная MIT и реализованная для множества рабочих станций.


U

UA (User Agent)
Прикладной процесс OSI, представляющий пользователя или организацию в X.400 Message Handling System. Создает, передает и обеспечивает доставку сообщений для пользователя.

UART (Universal Asynchronous Receiver Transmitter)
Универсальный асинхронный приемо-передатчик с буферизацией данных по принципу FIFO, обеспечивающий режим обмена данными через последовательный порт с высокой скоростью.

UDP (User Datagram Protocol)
Прозрачный протокол в группе протоколов Internet. UDP, подобно TCP, использует IP для доставки; однако, в отличие от TCP, UDP обеспечивает обмен дейтаграммами без подтверждения млм гарантий доставки. См. также CLTP.

Unbalanced Line - несбалансированная линия
Коммуникационная линия, в которой один из проводников используется для передачи сигнала, а второй служит заземляющим (например, коаксиальный кабель).

UNI (User Network Interface)
Набор правил, определяющих взаимодействие оконечного оборудования и сети ATM с физической и информационной точкой зрения.

USD (User datagram Protocol)
Протокол пользовательских дейтаграмм.

UTP (Unshielded Twisted Pair - неэкранированные скрученные пары)
Общий термин, используемый для обозначения кабельных систем на основе неэкранированных скрученных попарно медных проводников. используется также термин "витая пара".

UUCP: UNIX to UNIX Copy Program.
Протокол используемый для обмена между согласованными UNIX-системами.

V

VCI (Virtual Channel Identifier)
Идентификатор виртуального канала.

VPI (Virtual Path Identifier)
Идентификатор виртуального пути.

W

WAN (Wide-Area Network - Глобальная сеть)
Сеть, обеспечивающая передачу информации на значительные расстояния с использованием коммутируемых и выделенных линий или специальных каналов связи.

WINS (Windows Internet Naming Service)
Служба имен Internet для Windows, предложенная Microsoft. WINS представляет собой базу данных имен компьютеров и связанных с ними IP-адресов в среде TCP/IP. База данных автоматически обновляется WINS-клиентами при назначении адресов серверами DHCP.

X

X.25
Рекомендации ITU - TSS (ранее CCITT МККТТ), определяющие стандарты для коммуникационных протоколов доступа к сетям с коммутацией пакетов (packet data networks - PDN).

X-ON/X-OFF (Transmitter On/Transmitter Off - передатчик включен/выключен)
Управляющие символы, сообщающие терминалу о начале (X-ON) или окончании (X-OFF) передачи.

XDR: eXternal Data Representation.
Стандарт для аппаратно-независимых структур данных, разработанных фирмой Sun Microsystems. Похож на ASN.1.

X/Open
Группа производителей компьютеров, продвигающих разработку переносимых систем на основе UNIX. Эта организация публикует документы, называемые X/Open Portability Guide.

X Recommendations
Документы CCITT, описывающие сетевые стандарты передачи данных. К числу широко известных документов относятся: X.25 Packet Switching standard, X.400 Message Handling System и X.500 Directory Services.

XNS/ITP, Xerox Network Systems' Internet Transport Protocol
Специальный коммуникационный протокол используемый в сетях. Функции XNS/ITP расположены на уровнях 3 и 4 модели (OSI). Данный протокол схож с TCP/IP.

The X Window System (TM)
Популярная оконная среда, разработанная MIT и реализованная для множества рабочих станций.