Глава 10. Нелинейные электрические цепи в режиме постоянного тока

Назад

Содержание

Вперед

Глава10. НЕЛИНЕЙНЫЕ ЭЛЕКТРИЧЕСКИЕ ЦЕПИ В РЕЖИМЕ ПОСТОЯННОГО ТОКА

10.1. Нелинейные элементы. Их характеристики и свойства

Нелинейные резистивные элементы. Напомним, что нелинейными называются электрические цепи, у которых реакции и воздейстивие связаны нелинейными зависимостями. Подобные цепи содержат один или несколько приборов, замена которых линейными моделями приводит к недопустимому нарушению количественной и качественной картины колебаний в цепи.

Резистивными нелинейными цепями будем называть цепи, которые допустимо считать нелинейными безынерционными цепями. В соответствии с этим модель нелинейной резистивной цепи не содержит реактивных элементов. В нее входят хотя бы один нелинейный безынерционный резистивный двухполюсник или многополюсник, хотя бы один источник напряжения или тока и то или иное число резистивных сопротивлений.

Для постороения многих функциональных узлов аппаратуры связи используется большой класс нелинейных двухполюсных полупроводниковых и электронных приборов, называемых диодами. Единственной электрической характеристикой диода является его вольт-амперная характеристика (ВАХ) - зависимость постоянного тока в диоде от постоянного напряжения на его зажимах i= F(u) при согласном выборе положительных направлений напряжения и тока. Отличительные особенности вольт-амперных характеристик некоторых типов диодов различного назначения и их условные (схемные) обозначения приведены на рис. 10.1. Это характеристики полупроводниковых приборов: выпрямительного диода (рис. 10.1, а), стабилитрона (рис. 10.1, б), туннельного диода (рис. 10.1, в) и динистора (рис. 10.1, г). Характеристики рис. 10.1, а, б получили наименование однозначных, а рис. 10.1, в, г - многозначных, так как у них одному и тому же значению тока (рис. 10.1, в) или напряжения (рис. 10.1, г) соответствуют разные напряжения и токи.

Существуют и электронные приборы с подобными характеристиками.

В последующем, простоты ради, нелинейные резистивные двухполюсники будем называть нелинейными резисторами. Схемное изображение нелинейного резистора приведено на рис. 10.2. Некоторые из нелинейных резисторов относятся к числу управляемых нелинейных элементов. Управляющей величиной может быть, например, внешняя температура, давление или освещенность. Свойства таких резисторов определяются не одной, а семейством ВАХ, каждая из которых соответствует различным значениям управляющей величины.

Транзисторы, электронные лампы, тиристоры и некоторые другие полупроводниковые и электронные приборы могут рассматриваться как нелинейные резистивные четырехполюсники. Например, при включении транзистора рис. 10.3, а, являющегося трехполюсником, в электрическую цепь один из зажимов оказывается общим для пары входных и пары выходных зажимов транзистора. Поэтому транзистор принято рассматривать как четырехполюсник с двумя парами зажимов. На рис. 10.3, б показано такое включение транзистора по схеме с общим эмиттером.

Нелинейный четырехполюсник, как и линейный, описывается двумя уравнениями, которые связывают напряжения и токи на его входе и выходе. При анализе транзисторов часто используется следующая система уравнений:

u1 = F1(i1, u2),

(10.1)

i2 = F2(i1, u2).

(10.2)

Для включения транзистора по схеме с общим эмиттером (рис. 10.3, б) u1 =uБЭ - напряжение между базой и эмиттером, i2 = iК - ток коллектора, i1= iБ - ток базы и u2 = uКЭ - напряжение между коллектором и эмиттером.

Уравнения (10.1) и (10.2) изображаются в виде графиков. Так ui зависит от двух переменных i1 и u2 и, вообще говоря, его графическое изображение представляет собой поверхность в трехмером пространстве.

Так как начертить такую поверхность трудно, то функцию двух переменных изображают на плоскости в виде семейства характеристик: фиксируется одна переменная и непрерывно изменяется другая.

Графическое изображение уравнений (10.1) и (10.2) для транзистора в схеме с общим эмиттером показано на рис. 10.3, в и г. Это так называемые входная и выходная вольт-амперные характеристики. Принято говорить, что ВАХ транзистора управляются, током или напряжением. Так, выходная ВАХ транзистора в схеме с общим эмиттером управляется током базы.

ВАХ нелинейных полупроводниковых и электронных приборов находятся, как правило, в результате измерений и приводятся в соответствующих справочниках в виде усредненных графических зависимостей. Необходимость усреднения связана с большим (до 30 - 50% ) технологическим разбросом характеристик различных образцов прибора одного и того же типа. Эти характеристики являются статическими, т. е. характеристиками режима постоянного тока.

Для резистивных нелинейных элементов (НЭ) важным параметром является их сопротивление, которое в отличие от линейных резисторов не является постоянным, а зависит от того, в какой точке ВАХ оно определяется. Различают два вида сопротивлений: статическое и дифференциальное (динамическое). Статическое сопротивление Rcт определяется как (рис. 10.4)

где U0 - приложенное к НЭ постоянное напряжение; I0 - протекающий через НЭ постоянный ток. Это сопротивление постоянному току; оно характеризуется тангенсом угла наклона прямой, проходящей через начало координат и рабочую току (U0, I0) на ВАХ НЭ.

В силу предположения о резистивном характере цепи статические характеристики определяют одновременно и соотношения между мгновенными значениями напряжений и токов на внешних зажимах соответствующего нелинейного прибора.

Определим дифференциальное сопротивление RД как отношение приращения напряжения D u к приращению тока Di при небольшом смещении рабочей точки на ВАХ под воздействием переменного напряжения малой амплитуды (рис. 10.4):

Это сопротивление представляет собой сопротивление НЭ переменному току малой амплитуды. Обычно переходят к пределу этих приращений и определяют дифференциальное сопротивление в виде

Оно характеризуется тангенсом угла наклона касательной к ВАХ в рабочей точке.

Иногда удобно пользоваться понятием дифференциальной крутизны (имеющей смысл проводимости)

SД = GД = 1/RД = du/di

Нелинейные индуктивные элементы. Типичными динамическими нелинейными элементами электрической цепи являются катушки с сердечниками из ферромагнитных материалов - сплавов на основе металлов группы железа или их оксидов - ферритов. Нелинейность таких элементов обусловлена характеристикой намагничивания материала сердечника В(H). Поскольку в приближении теории магнитных цепей для замкнутого неразветвленного сердечника с постоянным сечением s и длиной l средней магнитной линии магнитный поток Ф пропорционален индукции В: Ф = Bs, а напряженность Н связана с током i в обмотке, имеющей w витков, соотношением Н = iw/l, то вид зависимости В(Н) предопределяет характер вебер-амперной характеристики катушки Y( i ) (Y=Фw - потокосцепление обмотки см. § 1.2). Типичная вебер-амперная характеристика индуктивного элемента приведена на рис. 10.5, а. В общем случае вид ВАХ индуктивного элемента определяется многими факторами, и она часто является неоднозначной. Например, при циклическом намагничивании сердечника зависимость Y( i ) имеет гистерезисный характер (рис. 10.5, б). В этом случае процесс перемагничивания сопровождается необратимыми потерями в сердечнике.

Нелинейный элемент индуктивности характеризуется согасно (1.8) статической индуктивностью Lст =Y/i и дифференциальной индуктивностью LД = dY/di, которые зависят от намагничивающего тока i.

Нелинейные емкостные элементы. Нелинейные емкостные элементы могут служить моделями конденсаторов, диэлектрическая проницаемость e которых является функцией от напряженности электрического поля Е в диэлектрике. Такие емкостные элементы описываются нелинейной вольт-кулоновой характеристикой - зависимостью заряда q от приложенного напряжения u. Подобными свойствами обладают, в частности, сегнетоэлектрики, вольт-амперные характеристики которых, аналогичны характеристикам ферромагнетиков (рис. 10.6, а); обратно смещенные р-n -переходы (рис. 10.6, б) и др.

Нелинейный элемент емкости характеризуется согласно (1.11) статической емкостью Сст = q/uc и дифференциальной емкостью Сд = dq/duc, которые зависят от приложенного напряжения uс.

На рис. 10.6, в, г, показан характер изменения дифференциальной емкости для вольт-кулонных характеристик, изображенных на рис. 10.6, а и б, соответственно.

10.2. Графические методы расчета цепей с нелинейными резистивными двухполюсниками

Задача нахождения начальных постоянных напряжений и токов на внешних зажимах нелинейных полупроводниковых или электронных приборов, входящих в электрическую цепь, сводится к задаче анализа режима постоянного тока в исследуемой цепи, т. е., к анализу нелинейной резистивной цепи с источниками постоянного напряжения или (и) тока. Решаются подобные задачи обычно с использованием графических построений.

Ниже рассматривается задача анализа режима постоянного тока в электрической цепи с одним нелинейным двухполюсником, - нелинейным резистивным элементом (НЭ). Его ВАХ считается известной и заданной графически.

Рассмотрим простейшую электрическую цепь, изображенную на рис. 10.7. В нее входят источник постоянного напряжения с задающим напряжением Uг, линейный резистивный элементр R и нелинейный резистивный элемент, в котором подлежат определению постоянные напряжение U = U0 и ток I = I0. Рассмотрим два случая НЭ: с однозначной и многозначной ВАХ.

Нелинейный резистивный элемент с однозначной характеристикой. Пусть однозначная ВАХ нелинейного резистивного элемента имеет вид, показанный на рис. 10.8, а.

Согласно ЗНК (рис. 10.7) напряжение U = Uг - RI, и ток в элементе R связан с напряжением U на зажимах НЭ зависимостью I = (Uг -U/R), представляющей собой прямую, проходящую через точки Uг на оси абсцисс и Uг/R- на оси ординат. Поскольку нелинейный и линейный элементы соединены последовательно, то ВАХ НЭ и прямая I = (Uг -U/R), определяющие один и тот же ток, удовлетворяются одновременно, чему на графиках рис. 10.8, в соответствует точка их пересечения. Она и определяет искомые значения постоянных напряжения U0 и тока I0 в нелинейном резисторе, или, как принято говорить, его рабочую точку.

Графические построения, связанные с решением задачи, всегда выполнимы, а найденное ее решение - единственное.

Рабочая точка нелинейного резистора изменяется как с изменением сопротивления R, так и с изменением задающего напряжения источника Uг. Изменение сопротивления R приводит к изменению наклона зависимости I = (Uг -U/R) и смещению рабочей точки на вольт-амперной характеристике нелинейного резистора (см. рис. 10.9, а). Изменение задающего напряжения на величину DUг вызывает перемещение той же зависимости параллельно самой себе и изменение тока и напряжения в нелинейном резисторе соответственно на величины DU и DI(см. рис. 10.9, б).

Напомним, что отношение бесконечно малого приращения тока к бесконечно малому приращению напряжения на нелинейном элементе, обусловленных смещением рабочей точки, называется дифференциальной проводимостью (крутизной), а обратное отношение - дифференциальным сопротивлением нелинейного резистора в его рабочей точке.

Отношение постоянных тока и напряжения в рабочей точке нелинейного резистора определяет его статистическую проводимость, а обратное отношение - статическое сопротивление резистора в его рабочей точке.

Статическая проводимость пассивного нелинейного резистора всегда положительна. Положительна и дифференциальная проводимость нелинейного резистора с однозначной вольт-амперной характеристикой в силу возрастающего характера последней. Заметим также, что статическая и дифференциальная проводимости линейного резистора не отличаются одна от другой.

Нелинейный резистивный элемент с многозначной характеристикой. Пусть многозначная ВАХ нелинейного резистивного элемента в схеме рис. 10.7 имеет вид, показанный на рис. 10.10, а. Это характеристика туннельного диода. Для нахождения рабочей точки на ВАХ резистивного НЭ. применим те же, что и выше, графические построения.

На рис. 10.10, б совмещены графики вольт-амперной характеристики нелинейного резистора и зависимостей I = (Uг -U/R) для трех различных значений сопротивления линейного резистора R и одного и того же значения напряжения задающего источника Uг.

Анализ рис. 10.10, б показывает, что рабочими точками могут быть точки 1 и 5, соответствующие единственному решению уравнений I =F(U) и I = (Uг -U)/R. Рабочими точками могут быть также точка 2 или точка 4. Точка 3, расположенная па ниспадающем участке ВАХ, является точкой неустойчивого равновесия. Можно показать, что если зафиксировать сопротивление R, при котором могут существовать три точки пересечения указанных зависимостей, и увеличивать задающее напряжение источника от нуля до величины Uг, то рабочей будет точка 4. Если же задающее напряжение источника от очень большого значения уменьшать до значения Uг, то рабочей будет точка 2.

Итак, в цепи с нелинейным двухполюсником, имеющим многозначную ВАХ задачи нахождения рабочей точки не всегда имеет единственное решение.

Рабочая точка может быть расположена и на ниспадающем участке вольт-амперной характеристики, если выбрать сопротивление R и задающее напряжение Uг так, как показано на рис. 10.11. Заметим, что в рабочей точке, расположенной на ниспадающем участке вольт-амперной характеристики, дифференциальная проводимость и дифференциальное сопротивление нелинейного резистора отрицательны, поскольку малым положительным значениям приращения напряжения (тока) на зажимах нелинейного резистора соответствуют отрицательные значения приращения тока (напряжения).

Метод эквивалентного генератора. Изложенная методика определения рабочей точки в цепи с одним линейным и одним нелинейным резистивными элементами распространяется на резистивные цепи с одним резистивным НЭ и произвольным числом линейных резистивных элементов и источников постоянного напряжения или (и) тока, если воспользоваться теоремой об эквивалентном генераторе. Для этого следует внешнюю по отношению к нелинейному двухполюснику линейную активную цепь (см. рис. 10.12, а) заменить эквивалентным генератором с задающим напряжением Uэг и внутренним линейным резистивным эквивалентным сопротивлением R3 (рис. 10.12, б). Тогда схема анализируемой цепи не будет отличаться от схемы рис. 10.7, и задача нахождения рабочей точки сводится к рассмотренной выше.

Напряжения и токи в элементах цепи, внешней по отношению к НЭ, можно найти, воспользовавшись теоремой замещения (см. § 1.7). Для этого нелинейный резистивиый элемент следует заменить источником напряжения (источником тока), напряжение (ток) которого равно (равен) найденному значению напряжения (тока) в рабочей точке. Напряжения и токи в линейной части электрической цепи находят любым методом анализа режима постоянного тока.

Метод, с использованием эквивалентного генератора, является графоаналитическим, поскольку в нем аналитические методы определения параметров эквивалентного генератора и расчета линейной цепи после замены НЭ источником напряжения или тока сочетаются с графическим методом нахождения рабочей точки.

Пример. Применим метод эквивалентного генератора к схеме рис. 10.13, а, где U01 = 14 В, J02 = 10 мА. R1 = 1 кОм, IH = 10- 5 UH2 . Из рисунка следует, что напряжение Uэг - при отключении НЭ равно

Uэг = J02 R1 + U01= 24 В,

а эквивалентное сопротивление RЭ = R1 = 1 кОм. В соответствии с ЗНК (рис. 10.13, б) имеем

IH = (Uг -UH)/R= -10-3UH + 24 . 10-3.

Построение графиков прямой линии и ВАХ нелинейного элемента показано на рис. 10.13, б. Пересечение этих кривых дает координаты рабочей точки: IH = 4 мА и UH = 20 В.

10.3. Графические методы расчета цепей с нелинейными резистивными четырехполюсниками

Рассмотрим задачу анализа режима постоянного тока в резистивной электрической цепи с нелинейным четырехполюсником

Пусть входная ВАХ и семейство выходных ВАХ будут иметь вид показанный на рис. 10.15, а и б; управляющим параметром для семейства выходных характеристик четырехполюсника является его входной ток I1.

Задача нахождения входных напряжения U1 = U10 и тока I1 = I10 сводится к задаче нахождения рабочей точки на входной вольт-амперной характеристике i1= F1(u1). Она решается с помощью графических построений, которые полностью аналогичны рассмотренным в § 10.2 (рис. 10.16, а).

Найденному входному току I1 = I10 соответствует определенная выходная вольт-амперная характеристика i2= F2(u2). Она может быть измерена или, как это обычно, делается, определена по семейству выходных вольт-амперных характеристик четырехполюсника из справочника. Для этого необходимо провести линейное интерполирование двух характеристик семейства с ближайшими значениями параметров I1< I10 и I1> I10. На рис. 10.16, б эта характеристика изображена штриховой линией.

Выходной ток I2 выходное напряжение U2 (см. рис. 10.14) связаны между собой линейной зависимостью I2 = (Uг2 -U2)/R2, которая на рис. 10.16, б представляет собой прямую, проходящую через точки U2 = Uг2 на оси абсцисс и I2 = Uг2/R2 на оси ординат.

Точка пересечения зависимостей I2 = (Uг2 -U2)/R2 и i2 = F2(u2) при I1 = I10 и определяет рабочую точку (U20,I20)на выходных характеристиках четырехполюсника.

Дальнейший анализ рассматриваемой цепи может быть связан с нахождением напряжений и токов в ветвях входной и выходной цепей, если до анализа эти цепи были заменены эквивалентными генераторами.

10.4. Эквивалентные преобразования схем с нелинейными элементами

Суть эквивалентных преобразований состоит в замене участков цепи с параллельным или последовательным соединением ветвей одной эквивалентном ветвью путем суммирования их токов или напряжений.

Речь здесь идет о суммировании ординат или абсцисс заданных характеристик ветвей цепи. Этот метод особенно эффективен в случае цепи с одним источником: цепь представляется источником и одним эквивалентным нелинейным элементом.

Пусть два НЭ с уравнениями (ВАХ) i1 = F1(u1) и i2 = F2(u2) включены параллельно (рис. 10.17)*.

*( Поскольку приводимые ниже рассуждения справедливы не только для режима постоянного, но и для режима переменного тока, в дальнейшем будем использовать для обозначений напряжений и токов малые (строчные) буквы.)

Необходимо найти уравнение НЭ, эквивалентного данному соединению элементов. Так как элементы соединены параллельно, то u1= u2 =u, а по первому закону Кирхгофа i = i1 + i2. Выполним сложение токов графически, как показано на рис. 10.18. Задаемся значением напряжения. При этом значении напряжения находим токи НЭ и суммируем их. Задаемся новым значением напряжения и опять суммируем токи. Таким образом, находим серию точек, соединяя которые, получаем ВАХ эквивалентного НЭ.

Рассмотрим последовательное соединение НЭ (рис. 10.19). В данном случае i = i1 + i2 , а u1= u2 = u. Процесс определения ВАХ НЭ показан на рис. 10.20. Заметим, что рассмотренные преобразования применимы и в случае, когда последовательно или параллельно соединены несколько нелинейных, а также линейных элементов.

Поскольку приводимые ниже рассуждения справедливы не только для режима постоянного, но и для режима переменного тока, в дальнейшем будем использовать для обозначении напряжении и токов малые (строчные) буквы.

Пример. На рис. 10.21, а показана подключенная к источнику напряжения цепь из трех резистивных НЭ (рис. 10.21, б). Суммирование ординат характеристик элементов 2 и 3, соединенных параллельно, дает эквивалентную характеристику 2 — 3, Суммируя абсциссы последней с абсциссами кривой 1, получаем эквивалентную характеристику нелинейной цепи Fэ. Из графиков рис. 10.21, б можно, задаваясь напряжением на входе, получить токи и напряжения ветвей.

Пример. Рассчитаем напряжения и токи в цепи, схема которой изображена на рис. 10.22, где U = 5 В, R = 500 Ом, а ВАХ НЭ заданы графиками на рис. 10.23.

Поскольку ВАХ заданы графиками, то при решении воспользуемся графическими построениями. Найдем ВАХ i = Fэ2(u) двухполюсника, эквивалентного параллельному соединению линейного сопротивления R и НЭ2. Для этого перенесен ВАХ НЭ2 на новый рисунок и построим ВАХ линейного элемента (рис. 10.24, а). На этом же рисунке показана эквивалентная ВАХ i = Fэ2(u). Перенесем эту эквивалентную ВАХ и ВАХ НЭ1 на рис. 10.24, б и найдем ВАХ эквивалентного двухполюсника i = Fэ2(u), который присоединяется к зажимам источника.

По рис. 10.24, б по кривой i = Fэ1(u) находим, что напряжению u = 5 В соответствует ток i = 16 мА, по кривой i = F1(u) - напряжение на НЭ1 u1 = 2,8 В и пo кривой i = Fэ2(u)- напряжение на параллельном соединении R и НЭ2 u2 = 2,2 В. Зная это напряжение, по графикам рис. 10.24, а находим iR = 11 мА и i2 = 5 мА.

10.5. Аналитическое представление вольт-амперных характеристик

Часто необходимо иметь аналитические выражения для вольт-амперных характеристик нелинейных элементов. Эти выражения могут лишь приближенно представлять ВАХ, поскольку физические закономерности, которым подчиняются зависимости между напряжениями и токами в электронных и полупроводниковых приборах, не выражаются аналитически.

Задача приближенного аналитического представления функции, заданной графически или таблицей значений, в заданных пределах изменения ее аргумента (независимой переменной) предполагает, во-первых, выбор аппроксимирующей функции, т. е. функции, с помощью которой приближенно представляется заданная зависимость, и, во-вторых, выбор критерия оценки “близости” этой зависимости и аппроксимирующей ее функция.

В качестве аппроксимирующих функций используются, чаще всего, алгебраические полиномы, некоторые дробные рациональные и трансцендентные функции или совокупность отрезков прямых линий.

Будем считать, что ВАХ нелинейного элемента i = F(u) задана графически, т. е. определена в каждой точке интервала Umin Ј u Ј Umаx, и представляет собой однозначную непрерывную функцию переменной u . Тогда задача аналитического представления вольт-амперной характеристики может рассматриваться как задача аппроксимации заданной функции x(х) выбранной аппроксимирующей функцией f(x).

О близости аппроксимирующей f(x) и аппроксимируемой x(х) функций или, иными словами, о погрешности аппроксимации, обычно судят по наибольшему абсолютному значению разности между этими функциями в интервале аппроксимации а Ј х Ј b, т. е. по величине

(10.3)

Часто критерием близости выбирается среднее квадратическое значение разности между указанными функциями в интервале аппроксимации, т. е, величина

(10.4)

Иногда под близостью двух функций f(x) и x(х) понимают совпадение в заданной точке х =Х0 самих функций и п + 1 их производных.

Наиболее распространенным способом приближения аналитической функции к заданной является интерполяция (метод выбранных точек), когда добиваются совпадения функций f(x) и x(х) в выбранных точках (узлах интерполяции) x k, k = 0, 1, 2, ..., n.

Погрешность аппроксимации может быть достигнута тем меньшей, чем больше число варьируемых параметров входит в аппроксимирующую функцию, т. е., например, чем выше степень аппроксимирующего полинома или чем больше число отрезков прямых содержит аппроксимирующая линейно-ломаная функция. Одновременно с этим, естественно, растет объем вычислении как при решении задачи аппроксимации, так и при последующем анализе нелинейной цепи. Простота этого анализа наряду с особенностями аппроксимируемой функции в пределах интервала аппроксимации служит одним из важнейших критериев при выборе типа аппроксимирующей функции.

В задачах аппроксимации вольт-амперных характеристик электронных и полупроводниковых приборов стремиться к высокой точности их воспроизведения, как правило, нет необходимости ввиду значительного разброса характеристик приборов от образца к образцу и существенного влияния на них дестабилизирующих факторов, например, температуры в полупроводниковых приборах. В большинстве случаев достаточно “правильно” воспроизвести общий усредненный характер зависимости i = F(u) в пределах ее рабочего интервала.

Полиномиальная аппроксимация. В качестве аппроксимирующей функции в задачах аналитического представления вольт-амперных характеристик очень часто используются алгебраические полиномы

f(x) = a0 + a1x + a2x2 + ...anxn

(10.5)

той или иной степени.

Постоянные a0,a1 ,a2 , ...,an представляют собой варьируемые параметры, значения которых выбираются такими, чтобы в интервале аппроксимации а Ј х Ј b свести к минимуму погрешность аппроксимации в соответствии с выбранным критерием близости.

В простейшем случае критерием близости может служить совпадение значений аппроксимирующей и аппроксимируемой функций в возможно большем числе выбранных точек, расположенных в интервале аппроксимации. Соответствующий метод приближенного воспроизведения функций носит, как мы уже упоминали, название интерполирования, а дискретные точки, в которых требуется точное совпадение функций f(x) и x(х), называются узлами интерполирования. Их число на единицу превышает степень интерполирующего полинома. Действительно, записывая равенство функций f(xk ) =x(хk) в каждом из узлов интерполирования xk, к = 0, 1, 2, ..., n, получим систему из n + 1 линейных уравнений

(10.6)

с таким же числом неизвестных коэффициентов a0, a1, a2 , ..., an интерполирующего полинома.

В теории интерполирования функций доказывается, что система уравнений (10.6) имеет единственное решение. Единственным, следовательно, будет и решение рассматриваемой задачи интерполирования вольт-амперной характеристики полиномом выбранной степени.

Приведем простейший пример интерполирования в интервале 0 Ј х Ј1,5 полиномом первой степени f(x) =a0+ a1х функции x(х) =1- е-х, заданной аналитически. Расположим узлы интерполирования, а их должно быть п + 1 = 2, при x0 = 0,1 и х1 = 1,0. Тогда система уравнений относительно искомых коэффициентов а0 и а1 будет такой: а0 + а1 . 0,1 =1- е-0,1 и а0 + а1 = 1- е-1. Из ее решения следует а0 = 0,036, а1 = 0,597 и f(x) = 0,036 + 0,597 x. Графики функций f(x) и x(х) приведены на рис. 10.25. Они показывают, что точность воспроизведения заданной функции невелика. В заданном интервале 0Ј х Ј 1,5 наибольшая погрешность |f(x) - x(x)| , т. е. max|f(x) - x(x)| находится на одной из границ интервала при х = - 1,5 и составляет 0,158. Ее можно уменьшить, выбрав другие узлы интерполирования и, тем более, повысив степень интерполирующего полинома. Так, графики той же функции x(х) =1- е-х и интерполирующего полинома второй степени с узлами интерполирования x0= 0,15, х1= 0,6 и х2 = 1,2 практически совпадают.

На рис. 10.26 приведен график разности этих функций, из которого следует, что погрешность в том же заданном интервале не превышает 0,026, т. е. уменьшилась по сравнению с линейной интерполяцией в 6 раз.

Одним из эффективных методов аппроксимации функций, в котором погрешность аппроксимации контролируется во всем интервале приближения а Ј х Ј b, а не в его дискретных точках, является метод наилучшего равномерного приближения (аппроксимации) функций (приближения по П. Л. Чебышеву). В этом методе параметры аппроксимирующей функции выбираются такими, чтобы в интервале приближения наибольшее по абсолютной величине отклонение функции f(x) от непрерывной функции x(х) было бы минимально возможным, или, используя обозначения (10.3), чтобы в интервале а Ј х Ј b

(10.7)

В рассмотренном выше примере этому критерию удовлетворяет полином f(x) = 0,071 + 0,518х. Наибольшие его отклонения от функции x(х) =1- е-х в интервале 0 Ј х Ј 1,5 расположены при х = 0, х = хm =0,658 и х = 1,5 (см. рис. 10.27), причем, что очень важно, все они равны по абсолютной величине. Легко понять, что любое изменение наклона (a1) или уровня (a0) полинома f(x) , которое ведет к уменьшению экстремального отклонения в двух из трех указанных точек, увеличивает отклонения в оставшейся точке. Таким образом, полином f(x) = 0,071 + 0,518х из всех полиномов первой степени действительно минимизирует абсолютную величину отклонения от функции 1- е-х в интервале 0 Ј х Ј 1.

В теории аппроксимации функций доказывается, что наибольшее по абсолютной величине отклонение полинома f(x) степени п от непрерывной функции x(х) будет минимально возможным, если в интервале приближения а Ј х Ј b разность f(x) - x(х)не меньше, чем п + 2 раза принимает свои последовательно чередующиеся предельные наибольшие f(x) - x(х) = L > 0 и наименьшие f(x) - x(х) = -L значения (критерий Чебышева).

Характер графика разности f(x) - x(х) для полинома f(x) пятой степени, удовлетворяющего этому критерию, приведен на рис. 10.28. Этому же критерию удовлетворяет полином f(x) в рассмотренном выше примере (см, рис. 10.27).

Во многих прикладных задачах находит применение полиномиальная аппроксимация по среднеквадратическому критерию близости, когда параметры аппроксимирующей функции f(x) выбираются из условия обращения в минимум в интервале аппроксимации а Ј х Ј b квадрата отклонения функции f(x) от заданной непрерывной функции x(х), т. е., из условия:

(10.8)

В соответствии с правилами отыскания экстремумов решение задачи сводится к решению системы линейных уравнении, которая образуется в результате приравнивания к нулю первых частных производных функции L по каждому из искомых коэффициентов ак аппроксимирующего полинома f(x), т. е. уравнений

(10.9)

Доказано, что и эта система уравнений имеет единственное решение. В простейших случаях оно находится аналитически, а в общем случае - численно. Так, в рассматриваемом примере система уравнений при аппроксимации в интервале 0 Ј х Ј1,5 функции 1- е-х полиномом первой степени такова:

или после преобразований:

3а0 + 2,25а1 = 1 + 2 . е-1,5; 2,25а0 + 2,25а1 = 0,25 - 5 . е-1,5.

Заметим, что, как правило, средняя квадратическая погрешность наилучшего равномерного приближения функций f(x) и x(х) лишь не намного отличается от минимально возможной. Обратное утверждение обычно ошибочно, т. е. при квадратической аппроксимации в некоторых участках интервала аппроксимации возможны существенные превышения погрешности аппроксимации (выбросы) по сравнению с теми, которые соответствуют критерию (10.7).

Вернемся к вольт-амперным характеристикам. Общий вид записи степенного полинома, аппроксимирующего ВАХ:

I = а0 + а1u+ а2u2 + ... + аnun.

(10.10)

Иногда бывает удобно решать задачу аппроксимации заданной характеристики в окрестности рабочей точки . U0. Тогда используют степенной полином другого вида:

I = а0 + а1( u - U0) + a2(u - U0)2 + ... + an( u - U0)

(10.11)

Пример. Используя метод интерполяции, аппроксимировать ВАХ нелинейного резистпвного элемента (рис. 10.29) степенным полиномом. Аппроксимированная ВАХ должна совпадать с заданной в выбранных точках U0, U1 и U2.

Составим систему уравнений:

из которой найдём искомые коэффициенты

Пример. ВАХ нелинейного резистивного элемента i = F(u) задана таблицей:

uк | 0 | 0.1 | 0.2 | 0.3 | 0.4 | 0.5 | 0.6 | 0.7 | 0.8
iк | 0 | 0.06 | 0.23 | 0.5 | 0.85 | 1.18 | 1.65 | 2.3 | 2.9

Используя квадратический критерий, аппроксимировать характеристику выражением i= а 2и2.

Сумма квадратов отклонений аппроксимирующей функции от заданной:

минимальна при значении коэффициента а2, удовлетворяющего уравнению

Пример. На рис. 10.30 кружочками показаны полученные экспериментально пять точек характеристики iБ = F(uБЭ) транзистора КТ301. Осуществим степенную аппроксимацию этой характеристики в диапазоне uБЭ от 0,4 до 0,9 В полиномом второй степени в окрестности рабочей точки U0 = 0,7 В.

Коэффициенты а0, a1,...,an полинома iБ = а0 + a1(uБЭ - U0)2 найдем, используя метод интерполяции. Выберем в качестве узлов интерполяции точки, соответствующие напряжениям 0,5; 0,7 и 0,9 В и составим систему уравнений:

Решение этой системы дает а0 = 0,15 мА, a1 = 1,125 мА/В, a2 = 3,125 мА/В . Кривая тока

iБ = 0,15 + 1,125(uБЭ - 0,7) + 3,125(uБЭ - 0,7)2

проходит через три экспериментальные точки, соответствующие узлам интерполяции (см. рис. 10.30, кривая 1). Из рисунка видно, что некоторые экспериментальные точки (например, приUБЭ = 0,4 В) плохо “ложатся” на эту кривую. Кроме того, появляется загиб в нижней части характеристики.

Лучшей аппроксимации можно добиться, если использовать полином четвертой степени п выбрать соответственно пять узлов интерполяции (0,4; 0,5; 0,7; 0,8; 0,9 В). В этом случае кривая тока iБ пройдет через все пять экспериментальных точек.

Однако можно попытаться сохранить вторую степень полинома и улучшить аппроксимацию, воспользовавшись каким-либо другим методом для определения коэффициентов аs. Найдем эти коэффициенты, используя среднеквадратическое приближение тока по всем пяти экспериментальным значениям.

Составим уравнения (10.9):

Решение этой системы уравнений дает: а0 = 0,164 мА, a1 = 1,07 мА/В и а 2 = 2,069 мА/В2.

График тока при этом определяется полиномом

iБ = 0,164 + 1,07(uБЭ -0,7} + 2,069(uБЭ - 0,7)2

и показан на рис. 10.30, кривая 2. Эта характеристика является более приемлемой Для аналитического описания экспериментальных результатов.

Кусочно-линейная аппроксимация. Наряду с полиномиальной аппроксимацией ВАХ в радиотехнике и связи широко используется их аппроксимация линейно-ломаной зависимостью - совокупностью отрезков прямых, образующих в интервале аппроксимации непрерывную функцию f(x). Так, на рис. 10.31 приведена линейно-ломаная зависимость

составленная из двух отрезков прямых и аппроксимирующая в интервале 0 Ј х Ј1,50 функцию 1- е-х с абсолютной погрешностью, не превышающей 0,024.

Параметры аппроксимирующих прямых могут быть выбраны так, чтобы в интервале аппроксимации выполнялся критерий (10.7) или (10.8).

В пределах каждого из линеаризированных участков вольт-амперной характеристики применимы все методы анализа колебаний в линейных электрических цепях. Ясно, что, чем на большее число линеаризированных участков разбивается заданная вольт-амперная характеристика, тем точнее она может быть аппроксимирована и тем больше объем вычислений в ходе анализа колебаний в цепи.

Во многих прикладных задачах анализа колебаний в нелинейных резистивных цепях аппроксимируемая вольт-амперная характеристика в интервале аппроксимации с достаточной точностью представляется двумя или тремя отрезками прямых. Графики типичных аппроксимирующих функций приведены на рис. 10.32, а — в. где Uотс - так называемое напряжение отсечки, UН и IН - напряжение и ток насыщения в НЭ.

Подобная аппроксимация вольт-амперных характеристик дает в большинстве случаев вполне удовлетворительные по точности результаты анализа колебаний в нели-ценной резистивной цепи при “больших” по величине воздействи-ях на нелинейный элемент, т. е. когда мгновенные значения токов в нелинейном элементе изменяются в предельно допустимых границах от I = 0 до I = Iн (см. рис. 10.32, в).

Пример. На рис. 10.33 (кривая 1) приведен график экспериментальной зависимости iБ = F (uБЭ ) транзистора КТ306. Выполним кусочно-линейную аппроксимацию этой зависимости. где Uотс- напряжение отсечки.

Используя полином первой степени

iБ = а0 + a1 (uБЭ - U0),

осуществим аппроксимацию заданной зависимости в окрестности точки U0= 0,8 В и определим коэффициенты по методу Тейлора:

Ток в рабочей точке в соответствии с эксперементальными данными I0 = 1,2 мА. Крутизну S(U0 ) в рабочей точке можно найти приближенно методом приращений

В результате аппроксимации получим

iБ = 1,2 + 4( uБЭ - 0,8) = -2 + 4uБЭ = 4(uБЭ - 0,5)мА.

Видно, что при uБЭ < 0,5. В ток iБ принимает отрицательные значения, что несогласуется с эксперементальной зависимостью. Таким образом, полученным полиномом будем аппроксимировать заданную зависимость на участке uБЭ >0,5. На участке же 0 < uБЭ < 0,5 можно выбратьполином первой степени с нулевыми коэффициентами, т.е. iБ = 0. Итак, аппроксимирующая функция запишится в виде ( рис. 10.33, кривая 2)

Представим эту зависимость в более общей форме:

Другие виды аппроксимации воль-амперных характеристик.

Вольт-амперная характеристика идеализированного полупроводникового диода совпадает с характеристикой идеолизированного p-n перехода.

i= I0(eu/jT - 1),

(10.12)

где I0 - обратный (тепловой) ток, jT - тепловой потенциал ( jT@ 0,026 В при Т = 300К).

Функция (10.12) иногда используется для аппроксимации вольт-амперных характеристик. Ее единственным варьируемым параметром является обратный ток I0, значение которого можно найти, интерполируя заданную характеристику функцией (10.12) в одной из точек. График функции (10.12) подобен приведенному на рис. 10.1, а.

Заметим, что вольт-амперные характеристики реальных полупроводниковых диодов в силу ряда причин отличаются от идеализированных и чаще всего аппроксимируются отрезками прямых.

В ряде случаев вольт-амперные характеристики, подобные приведенной на рис. 10.32, в, аппроксимируются функцией

(10.13)

с тремя варьируемыми параметрами I0, g и U0

Можно считать, что I = Iн, U0 - соответствует значению напряжения U, при котором i = 0,5Imax, а постоянная g находится по известной крутизне S = dI/dU аппроксимируемой вольт-амперной характеристики в точке U0 из условия S(U0) = 0,5I0.

10.6. Аналитические методы расчета нелинейных резистивных цепей

Составление уравнений состояния цепи на основании законов Кирхгофа. Из предыдущих разделов известно, что в общем случае, когда цепь содержит nВ ветвей (в том числе nT источников тока) и nу узлов, число неизвестных токов (напряжений) равно (см. § 1.4) nВ - nу + 1 - nT. Для отыскания такого числа неизвестных составляется система уравнений по законам Кирхгофа.

По первому закону Кирхгофа (ЗТК) записывается nу - 1 уравнений вида (1.16):

где m - число ветвей, сходящихся в узле.

По второму закону Кирхгофа (ЗНК) записывается nВ - nу + 1 уравнений вида (1.17):

где n - число ветвей, входящих в контур.

Если цепь содержит, кроме линейных, также и НЭ, то в системе уравнений, описывающей состояние цепи, появятся уравнения вида iK =Fk(uk). Методика составления уравнений состояния цепи на основе законов Кирхгофа остается такой же, как и в случае линейных резистивных цепей (см. гл. 2, 3),

Составим, например, систему уравнений состояния для цепи, схема которой изображена на рис. 10.13. Пусть ВАХ нелинейного элемента аппроксимируется выражением

(10.14)

Зададимся положительными направлениями напряжений и токов. Цепь содержит один независимый контур (I) и один независимый узел (1). Уравнения, записанные по ЗТК и ЗНК, имеют следующий вид:

I1 + J02 - IH = 0;

(10.15)

I1R1 + UH - U01 = 0

( 10.16)

К этим уравнениям дописываем уравнение (10.14). Неизвестными в данной системе уравнений являются напряжение (UH и токи I1 и IH) . Всего три неизвестных. Для их отыскания составлено три уравнения. Как видим, процесс составления системы уравнений такой же, как и в случае линейной цепи. Однако процесс решения полученной системы, которая содержит нелинейное уравнение, может существенно затрудниться. Для большинства относительно сложных цепей аналитического решения системы уравнений может и не существовать. Тогда приходится прибегать к численным методам решения.

В рассматриваемом примере достаточно просто получить аналитическое решение. Предположим вначале, что решение системы уравнений существует при UH > 0. Тогда уравнение НЭ имеет вид

(10.17)

Выразим из уравнения (10.15) ток I1 = IH - J02 и подставим его в уравнение (10.16). В результате этой операции получим

IHR1 - J02R1+ UH - U01= 0

(10.18)

Подставив в (10.18) выражение (10.17), получим уравнение относительно неизвестного напряжения на нелинейном двухполюснике

(10.19)

Отсюда имеем

(10.20)

Пусть R1 = 1 кОм, U01 = 14 В J02 =10 мА, a = 10-5 А/В. Тогда UH = 20 В.Второе решение уравнения (10.19) даст UH < 0. Это решение не подходит, так как применялось уравнение НЭ, справедливое при UH > 0.

Допустим теперь существование решения системы уравнений (10.15) - (10.16) при UH < 0. Согласно уравнению НЭ (10.14) IH = 0, Тогда из уравнения (10.18) имеем

UH = J02R1 + U0 = 24 В > 0,

а это противоречит условию, что UH < 0.

Таким образом, остается первое решение (10.20). Найдем остальные неизвестные. Из (10. 17) имеем [image] = 10-5 ґ 102 = 4мА, а из (10.15) IH - J02 = -6мА.

В данном примере получено аналитическое решение системы нелинейных уравнений. Если бы ВАХ нелинейного элемента описывалась более сложной функцией, то этого достичь не удалось бы.

Составление уравнений состояния цепи методом узловых напряжений (потенциалов). Как известно, переменными в методе узловых напряжений являются напряжения nу - 1 узлов по отношению к базисному узлу.

Рассмотрим в качестве примера схему, изображенную на рис. 10.34. Пусть ВАХ нелинейных элементов описываются выражениями I = aU3 для элемента H31 и I = bU2 для элемента НЭ2. В схеме имеется зависимый источник (ИТУТ) с током.

I5 = HiI1.

Приняв узел 4 за базисный, имеем три независимых узла: 1, 2 и 3. Токи ветвей выражаются через узловые напряжения U1, U2 и U3 следующим образом:

(10.21)

Составим уравнения для узлов 1, 2 и 3 по ЗТК:

I1+ I4 = I0;

-I1 + I2 + I5 = 0;

I3 - I4 - I5 = 0.

Подставив в эти уравнения значения токов из (10.21), получим

(10.22)

Уравнения узловых напряжений получены в виде системы трех нелинейных уравнений с тремя неизвестными узловыми напряжениями. Можно уменьшить число уравнений, если из первого уравнения выразить U2 через U1 и U3 и исключить его из двух остальных уравнений. В результате получим систему двух нелинейных уравнений с двумя неизвестными напряжениями узлов 1 и 3.

Решить данную систему уравнений можно одним из численных методов (например, известным из математики методом Ньютона - Рафсона). Определив узловые напряжения, можно вычислить токи и напряжения ветвей.

Аналитические методы нахождения рабочей точки. Задача о нахождении рабочей точки может решаться и аналитическими методами, если зависимость I(U) нелинейного резистивного элемента задана аналитически.

(10.23)

относительно напряжения U = U0 в рабочей точке резистора. Так например, в цепи с идеализированным выпрямительным диодом, у которого [image] , где I0 и jт - некоторые постоянные, задача нахождения рабочей точки приводит к решению трансцендентного уравнения [image] относительно неизвестного напряжения U = U0 с последующим нахождением тока I0 = (E - U0)/R в рабочей точке диода.

Если вольт-амперная характеристика нелинейного резистора аппроксимирована полиномом I = a1U + a2U2+ ... + anU , то уравнение (10.23) будет представлять собой алгебраическое уравнение степени п относительно искомого напряжения в рабочей точке и, как известно, в общем случае может быть решено лишь численно,если п > 4.

В заключение следует подчеркнуть, что нелинейный характер взаимозависимостей между реакциями и воздействием в анализируемых цепях обусловливает неприменимость к ним в общем случае принципа наложения, лежащего в основе высокоэффективных Методов анализа и синтеза линейных электрических цепей. По этой же причине только в редких случаях удается найти решение задач анализа колебаний в аналитической форме, даже в таких простейших нелинейных цепях, как нелинейные резистивные цепи.

10.7. Стабилизация постоянного напряжения нелинейными резистивными цепями

Для поддержания постоянства (стабилизации) напряжения питания активных электрических цепей при возможных колебаниях первичного питающего напряжения и изменениях сопротивления нагрузки используются устройства, получившие название стабилизаторов постоянного напряжения.

Схема простейшего стабилизатора приведена на рис. 10.35, а. В него входят генератор первичного питающего напряжения, задающее напряжение UГ которого под воздействием дестабилизирующих факторов может меняться относительно его среднего значения, и стабилитрон, подсоединенный параллельно нагрузке. Его вольт-амперная характеристика была приведена на рис. 10.1, б. Внутреннее сопротивление генератора RГ и сопротивление нагрузки RH, считаются чисто резистивными.

При анализе работы стабилизатора цепь, внешнюю по отношению к стабилитрону, заменим эквивалентным генератором с задающим напряжением U0 и внутренним сопротивлением R0. После этой замены схема анализируемой цепи преобразуется в схему рис. 10.35, 6. На этой схеме через UН обозначено напряжение на зажимах нагрузки, которое совпадает с напряжением в рабочей точке стабилитрона (рис. 10.35, а). Зная последнюю, можно найти токи в ветвях исходной цепи: IГ = (UГ - UH)/RГ, IН = UH/RH, IД = IГ - IН

Рис. 10.36, а и б показывает, что рабочая точка стабилитрона изменяется вдоль прямой, практически параллельной оси ординат, с изменением как задающего напряжения эквивалентного генератора (рис. 10.36, и), так и его внутреннего сопротивления (рис. 10.36, 6).

Тем самым решается задача стабилизации напряжения на зажимах нагрузки, поскольку оно незначительно меняется при изменении в широких пределах первичного питающего напряжения (UГ и сопротивления нагрузки RH.

Естественно, что эффект стабилизации достигается ценой рассеяния энергии в стабилитроне и резисторе RГ.

Вопросы и задания для самопроверки

1. Какими уравнениями описываются нелинейные резистивные цепи, какими - нелинейные цепи, содержащие реактивные элементы?

2. Какие значения может принимать дифференциальное сопротивление нелинейного элемента?

3.Какой элемент цепи обладает одинаковыми статическим и дифференциальным сопротивлением?

4. Что называется рабочей точкой вольт-амперной характеристики нелинейного элемента?

5. Приведите пример многозначной вольт-амперной характеристики нелинейного элемента?

6.Объясните на примерах трехзначных характеристик N-типа и S -типа возможность получения неоднозначного решения задачи нахождения рабочей точки вольт-амперной характеристики резистивных нелинейных элементов?

7. В каком режиме (постоянного или переменного тока) могут бытьсняты статические вольт-амперные характеристики резистивных нелинейных элементов?

8. Нарисуйте схему измерительной установки для снятия статической вольт-амперной характеристики резистивного двухполюсника.

9. Применим ли метод эквивалентного генератора к нелинейной цепи? К ее линейной части? Как определяются характеристики цепи? К ее линейной части? Как определяются характеристики этого генератора?

10. Какие из указанных ниже законов справедливы для нелинейной цепи (нелинейного элемента): закон Ома, закон Кирхгофа, закон Джоуля-Ленца?

11. В чем отличие метода эквивалентных преобразований для линейной и нелинейной цепей?

12. Найдите ток i2 и напряжение u2 на нелинейном элементе (рис. 10.37), если U0 = 6 В, I0 = 3 A, R1 = 8 Ом, R2 = 6 Ом, R3 =3 Ом, i = 0,1u2А.

Ответ: i2= 1,6 А, u2 = 4 В.

13. Найдите токи и напряжения в ветвях цепи (рис. 10.38), еслиU0 = 6 В, IA = 6 мА, R = 1 кОм, i = 0,001u2 А. Найдите алгебраические суммы частичных токов и напряжений, вызванных действием каждого источника в отдельности и убедитесь, что метод наложения дает неверные результаты.

    Ответ: I = 9 мА, U = 3 В.

Ток и напряжение, вызванные генератором тока I I = 4 мА, UI = 2 В; ток и напряжение, вызванные генератором напряжения, имеют те же значения I I I=4 мА, U I I = 2 В. В результате

получаем

    I = I I +I II = 8 мА,

    U = UI + U II = 4 В.

Следовательно, принцип наложения для нелинейной цепи не справедлив.

14. Найдите токи и напряжения в цепи (рис. 10.39), если I0 = 0,2 А, R1 = 100 Ом, i = 0,01u2 А и определите соответствующие значения статических и дифференциальных сопротивлений нелинейного элемента и параллельного соединения сопротивления R1 и нелинейного элемента.

    Ответ: I = 0,16 А, I1 = 0,04 А, Rст = 25 Ом,

    Rст экв = 20 Ом, RД = 12,5 Ом, Rст экв = 11,1 Ом

15. Найдите ток и напряжение в цепи (рис. 10.40), если u = i2 В, U0 = 11 В, R1 = 10 Ом. Определите новое значение R1, при котором дифференциальное сопротивление в новой рабочей точке вольт-амперной характеристики нелинейного элемента будет равно 1 Ом.

    Ответ: I = 1 A, U1 = 10 В, R1 = 21,5 Ом.

16. На рис. 10.41 изображена вольт-амперная характеристика стабилитрона - нелинейного полупроводникового прибора, используемого для стабилизации постоянного напряжения на входе питаемой цепи. Найдите, в каких пределах может изменяться сопротивление нагрузки RH при неизменном напряжении UН = 6 В, если U0 = 12 В, R = 100 Ом, U = 6 В, Imаx = = 50 мА, Imin = 10 мА.

    Ответ: 120 Ом Ј RНЈ 600 Ом.

17. Найдите величину сопротивления R3 (рис. 10.42). при которой = 3 мА, если U0 = 16 В, R1= R2 = 2 кОм, I = (2U - 1) . 10-3 А.Определите в рабочей точке дифференциальное и статическое сопротивление нелинейного элемента.

    Ответ: R3 = 1 кОм, Rст= 666,7 Ом, Rд= 364 Ом.

18. Найдите вольт-амперную характеристику параллельного соединения НЭ (рис. 10.43), если i1 = 0,02u2 A, i2 = 0,08м2 А. Определите величину R, при которой i= 0,4А, если u0= 6В,

    Ответ: R = 10 Ом.

19. Найдите токи и напряжения в цепи (рис. 10.44), если U0 = 30 В, I0 = 3 А, [image] В, i2 = 0,01u22 В.

    Ответ: i1 = 1 А, u1 = 10 В, i2 = 4 А, u2 = 20 В.

20. Найдите токи и напряжения в цепи (рис. 10.45), если U01 = U02 = 6 В, [image] В, [image] В, R = 0,8 Ом.

    Ответ: I1 = 1 А, I2 = 4 А, I3= 5 A, U1 = U2 = 2В, UR =4 В.

21. Применив интерполяционный метод, аппроксимируйте ВАХ нелинейного резистивного элемента (рис. 10.45) полиномом вида i = а0 + а1u + а2u2.

    Ответ:

      а2 = [I0(U2 - U1) - I1U2 - I2U1] D;

    D = [U1U2 (U2 - U1)]-1.

22. Заданную в виде таблицы (Uk, Ik) BAX нелинейного резистив ного элемента аппроксимируйте линейной функцией i =а1u.

Uк | 0 | O.I | 0.2 | 0.3 | 0.4 | 0.5 | 0.6 | 0.7 | 0.8
Ik | 0 | 0.26 | 0.54 | 0.72 | 0.93 | I.I | 1.18 | 1.28 | 1.36

Коэффициент а1 определить методом наименьших квадратов.

Ответ: i = l,94u.

23. Падающий участок. ВАХ нелинейного резистивного элемента i = F(u) задан таблицей:

Uк | 0.2 | 0.25 | 0.3 | 0.35 | 0.4
Ik | 9.0 | 6.75 | 4.6 | 3.0 | 2.0

Аппроксимируйте характеристику на отрезке [0.2: 0.4] линейной функцией i = a0 + a1u методом наименьших квадратов. Ответ: i = -35,3 + 15,7u.

Назад

Содержание

Вперед


ГЛАВА 11. НЕЛИНЕЙНЫЕ ЭЛЕКТРИЧЕСКИЕ ЦЕПИ ПРИ ГАРМОНИЧЕСКИХ ВОЗДЕЙСТВИЯХ

11.1. Нахождение реакции нелинейной резистивной цепи на заданное воздействие

Для нахождения реакции нелинейной электрической цепи с нелинейным двухполюсником или четырехполюсником на заданное воздействие можно использовать графические построения. Статические характеристики нелинейного прибора, т. е. зависимость между воздействием и реакцией на его внешних зажимах для режима постоянного тока, считаются известными. Ими могут быть, например, вольт-амперная характеристика нелинейного резистора, или зависимость между постоянными напряжениями на входе и выходе нелинейного четырехполюсника и др. Эти характеристики находятся, как правило, в результате измерений и представляются в виде графических зависимостей, что и оправдывает использование графических методов решения рассматриваемой задачи.

В основе метода лежит предположение о том, что в любой момент времени реакция нелинейного прибора на подведенное к нему воздействие будет такой же, как и его реакция на постоянное воздействие той же величины. Иными словами, предполагается, что модель анализируемой цепи является моделью резистивной электрической цепи. Ниже на примере рассматривается методика графического нахождения реакции нелинейного прибора с однозначной храктеристикой нелинейности.

Рассмотрим зависимость постоянного напряжения U2 на выходе нелинейного четырехполюсника от постоянного напряжения U1, подведенного к его выходу. Ее график U2=U2(U1) показан на рис. 11.1. На этом же рисунке,приведен график воздействия u1(t). Он повернут на угол p/2 по часовой стрелке по сравнению с общепринятым графическим изображением функции времени. Воздействие в примере тождественно равно нулю вне интервала 0<t<T, внутри которого оно описывается функцией u1(t) = Umsin(2pt/T).

В момент времени t = t1 ко входу нелинейного прибора, как это следует из рис. 11.1, подводится напряжение u1(t), т.е при t = t1: U1= u1(t). Напряжение на его выходе, которое находится по графику U2(U1), т.е напряжение U2 при U1= u1(t) и будет напряжением реакции u2(t) нелинейного прибора в момент времени t1.

Значение реакции отложено на графике u2(t), приведенном на том же рисунке. Отсчетные значения u1(t1) и u2(t1) соединены на рис. 11.1 штриховой линией. Аналогичные построения приведены на рисунке и для трех других моментов времени t = t2, t = t3, t = t4. В результате подобных построений и находится график реакции u2(t) .

Сопоставление графиков воздействия u1(t) и реакции u2(t) приведенных на рис. 11.1, показывает, что они отличаются друг от друга формой. Следовательно, в рассматриваемой нелинейной электрической цепи произошло искажение формы реакции по сравнению с формой воздействия, обусловленное нелинейностью характеристики используемого нелинейного прибора. Из тех же графиков следует, что указанные искажения уменьшаются с уменьшением амплитуды воздействия и для любого t при условии |u1(t)| < u1(t1) , зависимость реакции от воздействия будет близка к линейной. Итак, анализируемую цепь в ряде случаев можно рассматривать как линейную электрическую цепь и с тем большим основанием, чем меньше амплитуда воздействия. Наоборот, с увеличением амплитуды воздействия заметнее отличия формы реакции от формы воздействия. В частности, значение реакции u2(t) по абсолютной величине практически не зависит от воздействия, если (см. рис. 11.1) |u1(t)|> u1( t2), а при реакция |u1(t)|>>u1(t2) принимает вид двух трапецеидальных импульсов различной полярности. Ее график показан на рис. 11.2.

Искажение формы реакции относительно формы воздействия свойственно электрическим цепям и с другими характеристиками нелинейности, отличающимися от рассмотренных в примере, в том числе и многозначными. Вместе с тем в рассматриваемых резистивных нелинейных цепях не искажается форма воздействия в виде импульса прямоугольной формы, график которого приведен на рис. 11.3. Здесь нелинейность проявляется в отсутствии прямой пропорциональности между амплитудами реакции и воздействия, а при больших амплитудах воздействия - в независимости их друг от друга.

Естественно, что если характеристика нелинейности задана аналитически, то реакция нелинейного прибора на заданное воздействие может быть найдена и в результате численного решения нелинейного уравнения, связывающего мгновенные значения реакции и воздействия в выбранной совокупности дискретных моментов времени.

11.2. Режим малых колебаний в нелинейных электрических цепях

Линейные функциональные узлы современной радиоэлектронной аппаратуры, в частности, усилители самого разнообразного назначения, содержат то или иное число, часто весьма значительное, транзисторов, операционных усилителей и других полупроводниковых или электронных приборов. Между тем характеристики перечисленных приборов в широком интервале изменения воздействий относятся к числу нелинейных.

Убедимся в принципиальной возможности построения цепей (двухполюсников, четырехполюсников, многополюсников) с линейными (близкими к линейным) характеристиками, хотя в их составе имеются приборы с нелинейными характеристиками.

Рассматриваемые активные цепи с полупроводниковыми или электронными приборами содержат источники постоянного напряжения, необходимые для “питания” этих приборов. При отсутствии других воздействий в цепи устанавливается режим постоянного тока. В рассматриваемых цепях рабочие точки (см. § 10.2 и § 10.3) располагаются на тех участках характеристик, в пределах которых последние могут считаться линейными. На рис. 11.4 это точка с координатами U0, I0. Такие участки всегда можно выделить на характеристиках приборов.

Выбор рабочей точки в каждом из используемых нелинейных приборов определяет и рабочие участки характеристик этих приборов, Здесь под рабочим участком нелинейной характеристики понимается тот ее участок, включающий рабочую точку, в пределах которого характеристика может быть аппроксимирована одной прямой. Обычно рабочая точка располагается в середине рабочего участка характеристики.

Пусть, далее, к цепи подведено воздействие u0(t) , изменяющееся по любому закону, такое, при котором напряжения (токи) в нелинейных устройствах цепи не выходят за пределы их рабочих участков. Реакция цепи на рассматриваемое воздействие выражается в изменениях (приращения х) напряжений и токов в устройствах цепи по сравнению с их значениями в режиме постоянного тока

Приращения напряжений Duk(t) и токов D ik(t) в к-й ветвицепи (k=l, 2, ...,n) связаны между собой линейными соотношениями в силу линейности используемых рабочих участков характеристик нелинейных приборов и, следовательно, по отношению к указанным приращениям цепь может рассматриваться как линейная. Постоянные же напряжения и токи обуславливают необходимый режим работы нелинейных приборов, их рабочие точки. В связи с этим на схемах замещения нелинейных цепей, используемых как линейные, цепи постоянного тока не изображаются, а приращения напряжений и токов относительно их начальных значений, обусловленные приложенным к цепи внешним напряжением (током), называются просто напряжениями и токами и обозначают их соответствующими строчными буквами uk(t), ik(t).

Рассмотрим простейший пример. На рис. 11.5, а приведена схема цепи, содержащей нелинейный резистивный элемент, источник постоянного напряжения Е, линейный резистор с сопротивлением R и источник с задающим напряжением u0(t). Рабочая точка нелинейного резистора находится так, как это изложено в § 10.2. Приращения напряжения Du и тока D i на внешних зажимах нелинейного резистора связаны соотношением Di = Gд Du , если вольт-амперная характеристика нелинейного резистора может считаться линейной в окрестности его рабочей точки. Действительно, при этом условии отношение D i/Du не отличается от его предела при Du Ю0, т. е. от дифференциальной проводимости нелинейного резистора в его рабочей точке. Поэтому последний можно заменить в схеме замещения анализируемой цепи линейным резистором с проводимостью,Gд . В соответствии с этим на рис. 11.57, 6 изображена схема линейной электрической цепи, пригодная для нахождения реакции исходной цепи на воздействие u0(t) .

Линейность характеристик цепей с нелинейными полупроводниковыми и электронными приборами может быть существенно повышена за счет применения ряда схемных решений (отрицательная обратная связь, двухтактное включение нелинейных приборов и др.).

Нелинейные электрические цепи, у которых при ограниченных по величине воздействиях реакции являются линейными функциями воздействия, часто называют нелинейными электрическими цепями в режиме малых колебаний. Малыми они называются потому, что по абсолютной величине не могут выходить за пределы линейных участков вольт-амперных характеристик используемых нелинейных приборов. Термин этот условен, поскольку для решения задач техники радиосвязи используются нелинейные цепи в режиме малых колебаний с мощностями сигналов в десятки и сотни киловатт.

Хорошим примером использования прибора с нелинейной вольт-амперной характеристикой для линейного усиления сигналов в режиме малых колебаний может служить усилитель на туннельном диоде. ВАХ последнего была приведена на рис. 10.1. Идеализированная схема замещения усилителя, рассматриваемого как резистивная электрическая цепь, изображена на рис. 11.6. На ней показаны источник усиливаемого сигнала с задающим током i0(t) и внутренней проводимостью G, проводимость нагрузки GH и туннельный диод. Рабочая точка диода выбирается на ниспадающем участке его вольт-амперной характеристики (см. рис. 10.1, в). для чего в усилителе имеются цепи питания диода от источника постоянного напряжения, не показанные на схеме.

Пусть напряжение сигнала на зажимах диода не будет выходить за пределы линейного участка его вольт-амперной характеристики в окрестности рабочей точки. Дифференциальная проводимость Сд диода в его рабочей точке отрицательна и при сделанных допущениях может считаться постоянной, т. е. Сд < О и Сд = const. При этом напряжение сигнала, развиваемое на зажимах нагрузки

будет, во-первых, линейно связано с задающим током i0(t) источника сигналов, и, во-вторых, при Сд < О превышать то. которое было бы в отсутствии диода, т. е. при Сд = 0.

Возрастает и мгновенная мощность сигнала в нагрузке [image].Оба последних соотношения и свидетельствуют о линейном усилении сигнала в рассматриваемой цепи. Естественно, что эффект усиления обусловлен введением в цепь энергии от источника питания туннельного диода. Последний лишь управляет расходом энергии источника питания в точном соответствии с изменением сигнала во времени. Усилители на туннельных диодах применяются в технике сверхвысоких частот.

11,3. Воздействие гармонического колебания на нелинейный резистивный элемент

Постановка задачи анализа. Пусть к нелинейному резистивному элементу подведено гармоническое колебание Uтcos(wt +j) и постоянное напряжение смещения U0 , т. е. пусть и = U0 + Um cos(wt +j). Ток в элементе может быть найден по вольт-амперной характеристике элемента i = F(u) и является функцией времени i(t).

График тока i(t) может быть найден с помощью простейших построений, которые иллюстрируются на рис. 11.7. Данные этого рисунка показывают, что реакция i(t) и воздействие u(t) могут существенно отличаться по форме.

Искажения формы сигнала, обусловленные нелинейностью характеристик электрической цепи, называются нелинейными искажениями.

При воздействии и =U0 + Um cos(wt +j), подведенном к нелинейному элементу, ток i(t) в элементе будет периодической функцией времени, которая может быть представлена рядом Фурье в форме (5.9)*:

(*Поскольку исходное напряжение u(t) - четная функция, в выражении (11.1) ряд синусов будет отсутствовать.)

(11.1)

Следовательно, ток в нелинейном элементе содержит постоянную составляющую D I0, гармоническое колебание с частотой ш и начальной фазой j воздействия и гармонические колебания с частотами, кратными частоте воздействия (гармоники колебания). Начальные фазы гармоник кратны начальной фазе воздействия.

Появление гармоник в составе тока в элементе обусловлено нелинейностью его вольт-амперной характеристики, в связи с чем их часто называют продуктами нелинейности.

В соответствии с изложенным спектр амплитуд тока в нелинейном элементе при гармоническом воздействии на элемент является дискретным. Такими же будут спектры напряжений и токов в тех ветвях цепи; которые не подсоединены непосредственно к источнику гармонического воздействия.

В устройствах, используемых в режиме малого сигнала, нелинейные искажения носят паразитный характер и строго нормируются. Для их оценки обычно используется коэффициент нелинейности

(11.2)

где Um1— амплитуда колебания основной частоты (частоты воздействия), а Uт2, Uт3,... — амплитуды гармоник напряжения на выходных зажимах устройства. Так, в высококачественных системах звуковоспроизведения коэффициент нелинейности не превышает долей одного процента.

Ниже рассматриваются аналитические методы вычисления спектров амплитуд колебаний в нелинейных резистивных электрических цепях для различных функций, аппроксимирующих вольт-амперную характеристику нелинейного элемента.

Спектр реакции при полиномиальной характеристике нелинейного элемента. Пусть в окрестности рабочей точки (U 0, I0) вольт-амперная характеристика нелинейного элемента описывается полиномом степени п:

i = I 0 + a 1(u - U 0) + a 2 (u - U 0)2 + ... a n (u - U 0)n.

(11.3)

При гармоническом воздействии, когда и = Uo + Um cos(wt +j),

Для нахождения спектра амплитуд реакции тока i(t) в нелинейном элементе удобно вместо общего метода разложения периодической функции i(t) в ряд Фурье воспользоваться выражениями степеней функции cos а через функции кратных дуг, согласно которым:

. . . . . . . . . . . . . . . . . . . . . . . . . . .

Тогда, полагая a = wt +j и осуществляя группировку коэффициентов при функциях одинаковых аргументов, преобразуем выражение для i(t) к виду

i(t) = D I0 + Iт1cos(wt +j) + Iт2cos(wt +j) + ...+ Iтn cosn(wt +j),

где:

Анализ полученных выражений показывает, что при полиномиальной вольт-амперной характеристике нелинейного элемента и гармоническом воздействии на НЭ:

1. Число гармонических составляющих реакции (гармоник) конечно и равно степени полинома, поскольку при п > 2:

2. Амплитуда Iт1 первой гармоники колебания при п > 2 в общем случае нелинейно зависит от амплитуды Um приложенного воздействия.

3. Амплитуды четных (нечетных) гармоник определяются только коэффициентами при четных (нечетных) степенях слагаемых полинома.

4. Изменяется на величину D I0 постоянная составляющая тока.

Спектр реакции при линейно-ломаной характеристике нелинейного элемента. Пусть на одном из участков ВАХ нелинейного элемента монотонно возрастает по закону, близкому к линейному, а на другом, когда элемент “заперт”, может считаться равной нулю, Пусть, далее, между ними расположен небольшой по сравнению с первым участок, в котором одна из указанных характеристик переходит в другую. Примером может служить усредненная анодно-сеточная характеристика мощного пентода, приведенная на рис. 11.8, где iA — анодный ток; uСК — напряжение между сеткой и катодом. Пусть, наконец, мгновенные значения напряжения на выходе нелинейного элемента изменяются в пределах всех трех участков его характеристики.

При сформулированных условиях рассматриваемую нелинейную характеристику можно и целесообразно аппроксимировать линейно-ломаной зависимостью, изображенной на рис. 10.32, 6. Напряжение “излома” этой зависимости UОТС находится обычно как точка пересечения обоих линейных участков характеристики. Так, на рис. 11.8 UОТС= -120 В.

Решим задачу спектрального анализа колебаний в нелинейном элементе с рассматриваемой линейно-ломаной вольт-амперной характеристикой, если ко входу элемента подведено напряжение U 0 + Um coswt. Закон изменения тока в элементе может быть, как и ранее, найден с помощью графических построений. Они приведены на рис. 11.9 и показывают, что искомый ток представляет собой периодическую последовательность импульсов, отличающихся от нуля в интервалах 2kp - q < wt < 2kp+ q (k = 0, ±1; ±2; ...). Форма одиночного импульса в интервале -pЈwtЈp описывается в обозначениях рис. 11.9, как легко убедиться, функцией

Действительно, при wt = 0 ток i(0) = 1тах, при wt = ±q i(t) =0, а в интервале -qЈwtЈq функция (t) изменяется как ограниченная снизу (отсеченная) косинусоида.

Угол q называется углом отсечки. При гармоническом воздействии U = U0 + Um cos wt угол отсечки определяет в интервале -pЈwtЈp : нижнюю ( wt = -q ) и верхнюю ( wt = q ) границы временного интервала, в котором ток в элементе отличен от нуля. Поскольку на границах интервала U0 +Um cosq = UОТС (см. рис. 11.9), то

(11.4)

Пределы изменения угла отсечки заключены между q = 0, когда нелинейный элемент заперт, и q =p (q = 1800), когда ограничение снизу отсутствует, т.е. когда элемент используется в линейном режиме.

Для нахождения спектра амплитуд рассматриваемой периодической последовательности разложим ее в ряд Фурье. Тогда, опуская промежуточные выкладки, находим следующие выражения:

(11.5, a)

для амплитуды первой (основной) гармоники

(11.5, б)

для второй гармоники

(11.5, в)

Эти выражения можно было бы получить как частные случаи существующей общей формулы для амплитуды к-й гармоники

(11.6)

На рис. 11.10 приведены графики тока и спектра амплитуд тока, соответствующие углу отсечки q = p/3.

Постоянная составляющая и амплитуды гармоник тока в элементе являются функциями угла отсечки. Обычно они выражаются в относительных единицах

(11.7)

и называются коэффициентами А.И. Берга. Их графики приведены на рис. 11.11 для kЈ3.

Анализ установленных соотношений показывает, что при лиг нейно-ломаной характеристике нелинейного элемента и гармоническом воздействии на него:

1. Число гармонических составляющих реакции бесконечно велико, хотя амплитуды некоторых из них при определенных значениях угла отсечки могут быть равны нулю.

2. В общем случае амплитуды гармоник нелинейно зависят от амплитуды гармонического воздействия в силу нелинейного характера зависимости угла отсечки от Um.

3. В частном случае, когда рабочая точка U0 совмещена с точкой излома характеристики (U ОТС, т. е. когда угол отсечки равен p/2, амплитуды гармоник оказываются прямо пропорциональныамплитуде Um гармонического воздействия, амплитуде Um гармонического воздействия, поскольку при этом условии величина 1тax прямо пропорциональна Um, а угол от сечки согласно (11.4) не изменяется с изменением Um.

Выражение (11.6) является достаточно громоздким для выпол нения вычислений. Из (11.7) следует, что

1тk = 1тax . a k

Выражая величину Imax через амплитуду Um напряжения на НЭ, крутизну S вольт-амперной характеристики и угол отсечки q

Imax = SUт(1 - cosq),

получим более компактную формулу для расчета амплитуд гармоник тока:

Imk = SUm (1 - cosq) ak(q) = SUmgk (q), k = 0,1,2,...,

(11.8)

где gk(q) = ak(q)(1 - cosq) - функции Берга

Графики нескольких таких функций представлены на рис. 11.12.

Пример. Считая, что диод обладает идеализированной характеристикой, определить U0, при котором в спектре напряжения UR(t) отсутствует 3-я гармоника. если u0(t) = 2coswt (рис. 11.13,а).

Напряжение на сопротивлении R создают гармоники тока. Выражение для амплитуды k-той гармоники тока при кусочно-линейной аппроксимации НЭ имеет вид (11.6):

Приравнивая в этом выражении амплитуду 3-й гармоники нулю Im3 = 0, получим

sin 3q cosq - 3sin 3qsinq = 0

(11.9)

Учитывая, что

перепишем (11.9) в виде

sin 2q + sin 4q = -3 sin 2q + 3 sin 4q

2sin2q = sin 4q .

Учитывая, что sin 4q = 2sin2q cos2q , получим

2 sin 2q = 2 sin 2qcos 2q ;

cos 2q = 1; 2q =2p; q = n,

что выполняется при U0 = Um = 2 В (рис. 11.13, б).

11.4. Резонансное усиление и умножение частоты колебаний

Резонансное усиление в режиме малого сигнала. В радиопередающих и радиоприемных устройствах широко используются для усиления узкополосных сигналов* так называемые резонансные усилители, ламповые и транзисторные. У таких усилителей в качестве нагрузки анода (коллектора, стока) используется параллельный колебательный контур.

(* Узкополосным называется сигнал, спектр которого можно считать ограниченным полосой w-1ЈwЈw1 при условии ( w1 - w-1)/( w1 + w-1) <<1)

Упрощенная схема лампового резонансного усилителя приведена на рис. 11.14, а, а его схема замещения для режима малого сигнала - на рис. 11.14, 6. На этих рисунках Ес и Еa - постоянные напряжения сеточного и анодного источников питания.

Частотная зависимость комплексного коэффициента усиления усилителя H(jw)=Uвых/Uвх прямо пропорциональна характеристике контура Z(jw), поскольку в обозначениях рис. 11.14 I = -S-Uвх , Uвых= I Z(jw)=-SZ(jw)Uвх и, следовательно,

где [image] — резонансная частота контура и Q = w0C/G его добротность.

График типовой амплитудно-частотной характеристики усилителя приведен на рис. 11.15.

Резонансная частота колебательного контура принимается равной средней частоте усиливаемого узкополосного сигнала, чем достигается его избирательное усиление и подавление помех, если их спектры по частоте достаточно удалены от резонансной частоты контура. Ширина же полосы пропускания контура w1 - w-1 = w0/Q выбирается в результате компромисса между требованиями к селективности амплитудно-частотной характеристики контура и допустимыми искажениями спектра усиливаемого сигнала.

Резонансные усилители в режиме малого сигнала находят широкое применение в радиоприемных устройствах, где мощности усиливаемых узкополосных сигналов невелики, поэтому малы, как мощности, потребляемые усилителем от источников питания, так и их роль в формировании общей мощности, расходуемой радиоприемным устройством.

Резонансное усиление в режиме большого сигнала. Для увеличения амплитуды и мощности усиленного сигнала в качестве рабочего используется также и нелинейный участок характеристики усилительного прибора резонансного усилителя, что достигается увеличением амплитуды входного воздействия и выбором соответствующей рабочей точки. Иными словами, усилитель используется в режиме большого сигнала.

В силу нелинейности рабочего участка вольт-амперной характеристики используемого электронного прибора в составе его тока появляются помимо колебания с частотой воздействия, т. е. первой (основной) гармоники, высшие гармоники колебания: вторая и последующие. Если частота воздействия совпадает с резонансной частотой колебательного контура (близка к ней), то амплитуды напряжений, создаваемых на зажимах контура высшими гармониками колебания, могут считаться пренебрежимо малыми по сравнению с амплитудой напряжения первой гармоники, поскольку модуль сопротивления контура на частоте к-й гармоники меньше резонансного сопротивления контура [image] в число раз, равное

Так, при Q = 100 и k = 2: |Z(j2w0)|@ |Z(jw0) /150. К тому же амплитуды высших гармоник тока обычно меньше амплитуды его первой гармоники.

Итак, можно считать, что в установившемся режиме гармоническому напряжению на входе резонансного усилителя, работающего в режиме большого сигнала, соответствует гармоническое же выходное напряжение. Естественно, что это заключение справедливо для гармонических воздействий, частоты которых находятся в пределах рабочей полосы частот усилителя, т. е. близки к резонансной частоте контура.

При анализе процессов в резонансном усилителе, например, ламповом, пренебрежем влиянием анодного напряжения на анодный ток лампы и будем считать, что анодно -сеточная характеристика лампы является линейно-ломаной (см. рис. 11.8).

Крутизну этой характеристики в ее линейно -возрастающей части обозначим через S. При гармоническом воздействии максимумы импульсов анодного тока лампы 1max связаны с амплитудой воздействия Um вх соотношением

Imax = S(1 - соsq) Um вх

(11.11)

поскольку Imax = S[ Um вх - ( Uотс - U0)], а согласно (11.4) U1 - U0 = Um вхсоsq.

Используя соотношения (11.11) и (11,5, б), находим следующие выражения для амплитуды 1т1 первой гармоники тока в анодной цепи лампы и амплитуды U m вых с частотой воздействия на зажимах колебательного контура усилителя

Для того чтобы амплитуды гармонической реакции U m вых и гармонического воздействия Um вх. линейно зависели одна от другой, в последнем выражении угол отсечки q не должен изменяться с изменением амплитуды воздействия, что согласно (11.4) возможно при U0 = Uотс, когда q = p/2. Итак, при q = p/2

и, следовательно, резонансный усилитель, работающий в режиме большого сигнала, т. е. в существенно нелинейном режиме, по отношению к его двум парам внешних зажимов может рассматриваться как линейный активный четырехполюсник - усилитель с коэффициентом усиления H(jw) = 0,5S|Z(jw)|.

В технике радиопередающих устройств резонансные усилители, работающие в режиме большого сигнала, используются как для усиления узкополосных сигналов, так и для усиления гармонических колебаний большей мощности. Оценим коэффициент полезного действия усилителя (КПД) - отношение средней мощности P1 = 0,5 U m вых . Im1, развиваемой усилителем в его колебательном контуре при w = w0, к мощности Pа = ЕаDI0 потребляемой усилителем от источника анодного питания

В этом выражении отношение U m вых / Еа может быть доведено до значения, близкого к единице, а отношение Im1/D I0 является функцией угла отсечки. Обращаясь к формулам (11.5), имеем при U m вых = Еа

(11.12)

Если усилитель используется для усиления узкополосных сигналов, угол отсечки, как было показано, должен быть равен p/2, чему, согласно (11.12), соответствует h = p/4, а практически h < p/4. Следует учитывать также, что при q Јp/2 усилитель не расходует энергии в паузах сигнала.

Заметим, что при работе усилителя в режиме малого сигнала, т. е. когда мгновенные значения воздействия не выходят за пределы возрастающего участка линейно-ломаной характеристики лампы (транзистора), коэффициент полезного действия h < 0,5.

При использовании резонансного усилителя в режиме большого сигнала для усиления гармонического колебания неизменной амплитуды, когда важно лишь сохранение формы воздействия, угол отсечки может отличаться от p/2 . Исследование функции (11.12) показывает, что ее значения монотонно возрастают от значения h= 0,5 при q = p до единицы при q ®0. Практически малые значения угла отсечки и значения КПД усилителя, близкие к единице, не могут быть достигнуты по ряду причин. Обычно в резонансных усилителях указанного назначения h =0,85...0,9.

Резонансное умножение частоты колебаний. Резонансный усилитель в режиме большого сигнала используется и для генерации гармонического колебания, частота которого кратна частоте гармонического воздействия. Резонансная частота колебательного контура w0 подобного резонансного умножителя частоты совпадает с частотой выделяемой гармоники анодного (коллекторного, стокового) тока. Она создает на зажимах контура с резонансным сопротивлением [image] гармоническое напряжение с частотой w0 = кw и амплитудой Imк [image] . По сравнению с ней амплитуды напряжения остальных гармоник, включая и первую, должны быть пренебрежительно малы. Для этого используются контуры высокой добротности и выбирается такой угол отсечки, при котором амплитуда выделяемой гармоники тока принимает максимальное значение. Так, амплитуда второй гармоники тока максимальна (см. рис. 11.10) при q = 60°, третьей - при q = 40° и т. д. Максимальные значения амплитуд гармоник тока убывают с ростом порядкового номера гармоники, что ограничивает возможные области практического применения резонансных умножителей частоты. Обычно кратность умножения не выше трех.

11.5. Выпрямление гармонических колебаний

Для питания полупроводниковых и электронных приборов активных электрических цепей необходимо постоянное питающее напряжение. С этой целью используются преобразователи химической энергии в энергию электрическую (гальванические элементы, аккумуляторы), термоэлектрические преобразователи (термоэлементы, солнечные батареи), а также выпрямители - устройства, преобразующие гармоническое напряжение в напряжение знакопостоянное с теми или иными допустимыми флюктуациями относительно его среднего значения.

Схема простейшего выпрямителя приведена на рис. 11.16. Если к этой нелинейной цепи подвести гармоническое воздействие, то спустя определенное время в ней установятся периодические колебания, которые, естественно, не будут гармоническими. Постоянная составляющая напряжения на зажимах резистивной нагрузки выпрямителя этих периодических колебаний и представляет собой выпрямленное постоянное напряжение. Гармоники же колебания оказывают мешающее действие на работу питаемых устройств. Для снижения их уровня в рассматриваемый простейший выпрямитель введен конденсатор. Емкость конденсатора выбирается такой, чтобы его сопротивление на частотах гармоник, начиная с первой, было бы значительно меньше сопротивления нагрузки выпрямителя, т. е. чтобы (1/wС) <<RH или wCRH>>1. Ясно, что чем сильнее неравенство, т. е. чем больше постоянная времени t = RHC превышает период Т =2p /w гармонического воздействия, тем меньше амплитуды гармоник напряжения на зажимах нагрузки, обусловленных гармониками тока.

При выбранных на рис. 11.16 положительных направлениях напряжений в силу однонаправленного характера проводимости диода напряжение uc(t) на зажимах нагрузки будет создаваться лишь положительными полуволнами выпрямляемого напряжения. Следовательно, и напряжение на конденсаторе всегда будет положительным.

Пусть в установившемся режиме колебаний в момент времени t1 (см.рис. 11.17) периодически изменяющееся воздействие u(t) = Umcos(wt + j) достигает, возрастая, напряжения заряженного конденсатора uc(t1), т. е. пусть u(t1) = uc(t1) . С этого момента времени uд > 0, диод открывается и начинается заряд (поднаряд) конденсатора

Он длится до тех пор, пока напряжение на зажимах конденсатора не сравняется в момент времени t2 (см. рис. 11.17) с убывающим после максимума напряжением воздействия. После этого, пока t2 < t < t1+ Т, диод оказывается закрытым (uд < 0) и конденсатор разряжается на сопротивление R. Следовательно, в указанном интервале времени напряжение на зажимах конденсатора (нагрузки) убывает по закону

Затем процесс периодически повторяется с периодом воздействия Т. График uс(t) приведен на рис. 11.18. Среднее значение выпрямленного напряжения U0 равно среднему значению функции uс(t) т. е.

Разность же uc(t) - U0 определяет закон изменения во времени суммы гармоник напряжения на зажимах нагрузки выпрямителя - "пульсацию" выпрямленного напряжения. Оней можно судить по отношению наибольшего и наименьшего значений напряжения, равного

Так, при t = 10Т и t2 - t1 = 0,25Т это отношение не превышает 1,08, а значит наибольшие и наименьшие значения напряжения на выходе выпрямителя отличаются не более, чем на 8%.

Величина выпрямленного напряжения существенно зависит от соотношения между параметрами генератора, диода и нагрузки.Для приближенной оценки постоянной составляющей выпрямленного напряженя положим, что вольт- амперная характеристика диода имеет вид, показанный на рис. 11.19. Сопротивление диода при uд> 0 с учетом резистивного внутреннего сопротивления генератора, обозначим через Rд. Положим, далее, что флюктуации напряжения относительно его постоянной составляющей U0- пренебрежимо малы, т.е. будем считать, что uc(t) @U0 = const. О допустимости этого предположения, которое потребуется выполнять на практике, можно судить по приведенному выше примеру.

При указанных допущениях ток через диод в цепи, схема которой для uc(t) =U0 приведена на рис. 11.20, представляет собой периодическую последовательность импульсов, подобную показанной на рис. 11.10, а.

Графические построения, иллюстрирующие процессы в анализируемой цепи, показаны на рис. 11.21. Из них следует, что

U0 = Umcos q и

Этому значению максимума тока соответствует согласно (11.10,а) постоянная состовляющая тока

протекающего через диод и нагрузку.

Заменяя в этом выражении DI0 на U0/RH и учитывая, что U0 = Umcos q , находим зависимость между углом отсечки и сопротивлением диода и нагрузки:

RД/ RH = (tg q - q )/p.

Решив это трансцендентное уравнение, определяем неизвестный пока угол отсечки q, как функцию отношения сопротивлений RД/ RH, а затем и величину выпрямленного постоянного напряжения U0 = Umcos q .

На рис. 11.22 приведен в относительных единицах график зависимости выпрямленного постоянного напряжения U0/Um от сопротивления диода RД/ RH. Данные рисунки показывают, что при ( RД/ RH)<< 1 величина постоянного напряжения близка к амплитуде выпрямляемого гармонического напряжения и убывает при прочих равных условиях с увеличением сопротивления диода. Чаще всего ( RД/ RH)Ј 0,1, когда U0і 0,65U m, иначе КПД выпрямителя становится недопустимо малым. На том же рисунке показан график зависимости угла отсечки в радианах от того же отношения RД/ RH. При ( RД/ RH)< 0,1 угол отсечки не превышает 0,87 рад, т. е. 50°, и убывает с уменьшением отношения ( RД/ RH).

Рассмотренные простейшие выпрямители называются однополупериодными, поскольку у них при формировании выпрямленного напряжения используется энергия только одного из каждой пары полупериодов выпрямляемого гармонического напряжения, а, точнее, его части.

Схема двухполупериодного выпрямителя мостового типа изображена на рис. 11.23. Здесь за счет поочередного открытия диодов, помеченных на рисунке четными и нечетными индексами, достигается постоянство знака тока в нагрузке выпрямителя для обоих полупериодов выпрямляемого напряжения. Именно двухполупериодные выпрямители нашли преимущественное применение для выпрямления однофазного гармонического напряжения. Качественные и количественные оценки процессов в двухполупериодных выпрямителях можно получить прямым обобщением таковых в выпрямителях однополупериодных.

Для более полного подавления гармоник, если в этом возникает необходимость, в выпрямитель вводятся в дополнение к конденсатору один или два реактивных элемента, образующие фильтр нижних частот с необходимым ослаблением на частотах гармоник. Задача фильтрации гармоник двухполупериодного выпрямителя облегчается тем, что у него амплитуда пульсаций выпрямленного напряжения вдвое меньше, а их частота вдвое выше, чем у выпрямителя однополупериодного при прочих разных условиях. В бытовой радиоэлектронной аппаратуре вместо фильтра в дополнение к конденсатору существенное подавление гармоник осуществляет включенный на выходе выпрямителя стабилизатор напряжения - устройство для поддержания постоянства напряжения на его выходе при изменении сопротивления его нагрузки.

11.6. Ограничение мгновенных значений гармонических колебаний

Нелинейный четырехполюсник, предназначенный для ограничения мгновенных напряжений сигнала, называется ограничителем.

Схема простейшего ограничителя с ограничением сверху приведена на рис. 11.24, а. В ограничитель входят линейный резистор с сопротивлением R, выпрямительный диод и генератор постоянного напряжения с задающим пороговым напряжением Uп . На первом этапе анализа процессов в рассматриваемом ограничителе будем считать, во-первых, что диод идеален, т. е. его сопротивление или бесконечно велико, если uд< О, или равно нулю, если uд > 0, и во-вторых, что внутреннее сопротивление генератора постоянного напряжения равно нулю.

Если при указанных предположениях напряжение на зажимах диода будет отрицательным, т. е. когда ивх(t) <UП , диод будет “закрыт” и напряжение на выходе ограничителя будет равно напряжению на его входе, т. е. uвых(t) = uвх(t). Если же uвх(t) >Uп , диод “открывается”, его сопротивление становится равным нулю. Тем самым источник постоянного напряжения подключается к выходу ограничителя и напряжение на выходе ограничителя будет равно задающему напряжению источника Uп на протяжении всего времени пока uвх>Uп. Итак:

Соответствующая графическая иллюстрация приведена на рис. 10.24, б для воздействия в виде гармонического колебания uвх = Umcos(wt + j). Штриховой линией на рисунке показаны “отсеченные” ограничителем участки входного колебания.

На рис. 10.25, а изображена схема ограничителя с ограничением снизу. Аналогичные рассуждения показывают, что у такого ограничителя при тех же, что и выше, допущениях:

График напряжения на выходе ограничителя с ограничением снизу для того же, гармонического, воздействия изображен на рис. 10.25, б.

Наконец, на рис. 10.26, а приведена схема ограничителя с двухсторонним ограничением, у которого для принятых допущений

Обычно ограничители с двухсторонним ограничением имеют как симметричные, так и асимметричные пределы ограничений.

Напряжение на выходе ограничителя с симметричными пределами ограничения, если к его входу подается гармоническое напряжение uвх = Umcos(wt + j), по форме близко к периодической последовательности импульсов трапециедальной формы и чередующейся полярности (см. рис. 11.2). Форма импульсов приближается к прямоугольной по мере усиления неравенства Um>Uп1 = Uп2

Если рассматриваемую периодическую последовательность импульсов подвести к устройству, моделирующему операцию дифференцирования, то напряжение на его выходе будет представлять собой периодическую последовательность коротких импульсов чередующейся полярности. Форма каждого отдельного импульса близка к прямоугольной; его длительность тем меньше, а высота тем больше, чем больше амплитуда гармонического колебания превышает порог ограничения.

В заключение заметим, что задачу анализа колебаний в ограничителе можно решать с учетом реальных характеристик диодов и конечного внутреннего сопротивления генераторов. При этом качественно картина процессов в ограничителе практически сохранится без изменений по сравнению с рассмотренной выше.

11.7. Воздействие суммы гармонических колебаний на нелинейный резистивный элемент

Спектральный состав тока при бигармоническом воздействии.

Пусть к нелинейному резистивному элементу подведено бигармоническое воздействие, т. е. колебание в виде суммы двух гармонических колебаний разных частот и постоянное напряжение смещения U0

U = U0 + Um1cos(w1t + j1) + Um2cos(w2t + j2).

Предположим, что ВАХ нелинейного элемента описывается полиномом

i(t) = a0 + a1(n - U0) + a2(n - U0)2 + ...+ an(n - U0)n

Тогда ток в цепи НЭ равен:

(11.13)

Для анализа спектра тока аппарат рядов Фурье здесь не применим, так как в общем случае функция (11.13) не является периодической. Следует, как и при гармоническом воздействии на НЭ, воспользоваться формулами преобразования тригонометрических функций. При этом для квадратичного члена суммы (11.13)

Допустим, что n = 3, т.е., что вольт - амперная характеристика нелинейного элемента описывается полиномом третьей степени. Тогда полученные выше выражения для i2(t) и i3(t) показывают, что ток в элементе кроме линейной состовляющей реакции i2(t) = a1Um1cos(w1t + j1) + a1Um2cos(w2t + j2) содержит также постоянную состовляющую, гармонические колебания с частотам 2w1 ,2w2 ,3w1 и 3w2.

Перечисленные состовляющие спектра характерны и для воздействия на тот же элемент двух гармонических колебаний с частотами w1 и w2 порознь. При совместном же их воздействии в спектре реакции появляются колебания с частотами

    |w1 ± w2|, |2w1 ± w2| и |w1 ± 2w2|*

(* Знак модуля в общем случае необходим, так как частота колебания не может быть отрицательной).

Соответствующие колебания называются комбинационными, а их частоты - комбинационными частотами. Амплитуды комбинационных колебаний зависят от амплитуд обеих состовляющих бигармонического воздействия и в рассматриваемом примере для колебаний с частотами

    |w1 ± w2|, |2w1 ± w2| и |w1 ± 2w2|

пропорциональны соответственно произведениям Um1Um1, [image] и

Аналогичные выкладки для остальных членов суммы (11.13) приводят к заключению, что при бигармоническом воздействии на нелинейный элемент с полиномиальной вольт-амперной характеристикой спектр реакции содержит гармонические колебания с частотами

w = |l w1 ± mw2|

(11.14)

где l = 0, 1, 2, ..., n; m = 0, 1, 2, ..., n, l + m Јn.

Сумма l + m определяет порядок комбинационного колебания с частотой (11.14). Так, комбинационные колебания 4-го порядка -это колебание с частотами 4w1 , |3w1 ± w2|, |2w1 ± 2w2| и |w1 ± 2w2| и 4w2.

Комбинационные частоты при воздействии суммы гармонических колебаний. В общем случае входное воздействие можно представить бесконечной суммой

В зависимости от степени n аппроксимирующего полинома в спектре тока, протекающего через нелинейный элемент, появляются комбинационные частоты вида:

|l w1 ± mw2 ± sw3 ± k w k ± ...|; l + m + s + ... + k + ... Ј n;

l, m, s, k - целые положительные числа. Например, при воздействии на НЭ с ВАХ в виде полинома второй степени суммы трех гармонических колебаний в спекрте тока, помимо постоянной состовляющей и первых двух гармоник кажддй частоты, присутствуют комбиционные частоты |w1 ± w2| ; |w1 ± w3| ; |w2 ± w3| . При аппроксимации полиномом третьей степени дополнительно появляются третьи гармоники с частотами 3w1 ,3w2 ,3w3 и колебания с комбинационными частотами типа |w1 ± w2 ± w3| , |2w1 ± w3| , |w1 ± 2w3| и т.д

11.8. Преобразование частоты гармонического колебания

При передаче электрических сигналов на расстояние часто требуется переносить спектр сигнала вверх или вниз по шкале частот. Такой перенос спектра называется преобразованием частоты. Необходимость в преобразовании частот возникает, например, в случаях если спектр сигнала, который нужно передать, расположен на шкале Частот значительно ниже полосы пропускания системы передачи.

В качестве преобразователя частоты может быть использован Усилительный каскад на транзисторе с колебательным контуром

(рис. 11.27). Предположим, что нужно перенести вверх по шкале частот на значение со гармоническое низкочастотное колебание с частотой W:

uW(t) = UmWcosWt

Подадим на вход нелинейного резонансного усилителя, кроме этого колебания, также высокочастотное колебание с частотой w:

uw(t) = Umwcoswt

Амплитуды напряжений смещения U0, низкочастотного UmW и высокочастотного Umw, колебаний выберем так, чтобы работать на участке ВАХ, который достаточно точно аппроксимируется полиномом второй степени

iК = F(uБЭ) = a0 + a1(uБЭ - U0) + a2(uБЭ - U0)2

(11.15)

Напряжение на участке база - эмиттер

uБЭ = U0 + UmWcosWt + Umwcoswt

После подстановки этого выражения в зависимость (11.15) в формуле для тока появляются гармонические колебания с частотами W, w, 2W, 2w и с суммарной и разностной комбинационными частотами w + W и w - W.

Колебательный контур резонансного усилителя настроен на частоту w + W и выделяет из спектрального состава тока колебание

i w + W(t) = a2UmWUmwcos(w + W)

Выделенное колебание тока создает на резонансном сопротивлении контура R0э падение напряжения

uвых(t) =a2R0э UmWUmwcos(w + W)t = Uw + Wcos(w + W)t

которое и является выходным сигналом преобразователя частоты.

В реальных системах связи передаваемый низкочастотный сигнал не является гармоническим, а имеет сложный спектр UW(w) (рис. 11.28, а), т. е. состоит из суммы гармонических колебаний с частотами W1, W2, W3, ...

Если этот сигнал вместе с высокочастотным колебанием uw(t) подать на нелинейный элемент, то в спектре тока IК(w) (рис. 11.28, б), протекающего через НЭ, будут присутствовать полезные продукты преобразования - комбинационные частоты w + W1, w + W2 , w + W3 .....Чтобы отфильтровать токи с этими чаcтотами, недостаточно воспользоваться одиночным колебательным контуром, поскольку он не сможет обеспечить хорошую фильтра цию полезных продуктов преобразования. Его можно заменить в схеме рис. 11.27 обычной резистивной нагрузкой, а на выходе схемы включить электрический фильтр с характеристикой ослаб ления (на рис. 11.28, б она показана штриховой линией), обеспечивающей необходиму степень подавления несущего колебания с частотой w.

Приведем еще несколько практических схем преобразователей частоты. На рис. 11.29 представлены диодные преобразователи: однотактный (а), двухтактный или балансный (б) и кольцевой (в), работающие в режиме больших амплитуд колебания частоты степень подавления несущего колебания с частотой w, т. е. в режиме аппроксимации ВАХ диодов линейно-ломаными функциями.

В балансных и кольцевых преобразователях гораздо меньше побочных продуктов преобразования; тем самым значительно облегчаются требования к фильтру, выделяющему полезные колебания.

Вопросы и задания для самопроверки

1. Каково число гармонических составляющих реакции при полиномиальной аппроксимации ВАХ нелинейного элемента и гармоническом воздействии?

2. В чем принципиальное отличие спектров при полиномиальной аппроксимации ВАХ нелинейного элемента при воздействии по рознь двух гармонических колебаний с частотами w1, w2 и при совместном их воздействии?

3. Что называется углом отсечки и как он зависит от напряжения смещения и амплитуды гармонического воздействия?

4. При каком угле отсечки амплитуды гармонических составляю щих реакции прямо пропорциональны амплитуде гармонического воздействия и почему?

5 . Какими коэффициентами при полиномиальной аппроксимации ВАХ определяются амплитуды четных (нечетных) гармоник реакции при гармоническом воздействии? Покажите это на примере.

6. При каких условиях в резонансном усилителе, работающем в режиме “большого” сигнала, т. е. в нелинейном режиме, амплитуда реакции и гармонического воздействия имеют линейную зависимость?

7. Напишите возможные частоты гармонических составляющих реакции в электрической цепи при аппроксимации ВАХ нелинейного элемента полиномом четвертого порядка при бигармоническом воздействии.

8. Как изменяется КПД и выходная мощность резонансного усилителя от угла отсечки?

9. На какую частоту настраивают параллельный колебательный контур и каким выбирают угол отсечки в умножителях частоты? Чем ограничена кратность умножения частоты на практике?

10. Как изменяется выпрямленное постоянное напряжение U0 /Um от отношения сопротивления диода к сопротивлению нагрузки RД/RH ?

11. В чем преимущество двухполупериодного выпрямителя по сравнению с однополупериодным и почему?

12. ВАХ нелинейного резистивного элемента аппроксимированаполиномом i =а0 + а1 + а3u3 . Найдите частоты всех составляющих тока, если к элементу приложено напряжение:

а). u =Umcosw0t , б) U = U0 + Umcosw0t.

    Ответ: а) 0, w0 , Зw0; б) 0, w0, 2w0, Зw0

13. ВАХ нелинейного резистивного элемента аппроксимирована полиномом i = 50 + 4u + 1,5u2 mА. К элементу приложено на пряжение u = 4 + Umcosl04tB. Найдите зависимость амплитуды первой гармоники от амплитуды переменной составляющей напряжения Um.

Ответ: Im1 = 16Um(mA,B).

14. На нелинейный резистивный элемент с ВАХ i = 30 + 5u + 2u2 mА действует напряжение u =U0 + Um cos105t В. Определите зависимость амплитуды первой гармоники тока Im1 от напряжения смещения U0 при фиксированной амплитуде переменной составляющей напряжения Um = 3В.

Ответ: Im1 = 15 + 12U0(mA, В).

15. К нелинейному резистивному элементу, ВАХ которого аппроксимирована полиномом i = а0 + а1u + а2u2, приложено напряжение [image]. Найдите амплитуды гармонических состовляющих тока.

Ответ:

16. Найдите аналитическое выражение для ВАХ нелинейного элемента, который обеспечивает преобразование синусоидального воздействия x(t) в бесконечную последовательность треугольных импульсов.

Ответ: y = |2/parcsin x| ; -1 Ј x Ј1

17. К нелинейному резистивному элементу, ВАХ которого описывается полиномом i = а0 + а1u + а2u2 +а3u 3, приложено напряжение u = Umcoswt. При каком условии постоянная составляющая тока через элемент не зависит от амплитуды приложенного к нему напряжения?

Ответ: а2= 0

Назад

Содержание

Вперед


Глава 15. Автоколебателые цепи

Назад

Содержание

ГЛАВА 15. АВТОКОЛЕБАТЕЛЬНЫЕ ЦЕПИ

15.1. Физические процессы в автоколебательных цепях

Автоколебательными называются активные электрические цепи, в которых без посторонних воздействий самостоятельно возникают электрические колебания. Такие колебания называются автоколебаниями, а сами электрические цени, в которых возникают автоколебания, - автогенераторами (или, чаще, генераторами).

Автогенераторы используются в радиотехнике связи для получения электромагнитных колебаний. В зависимости от формы вырабатываемых колебаний различают генераторы гармонических и негармонических колебаний. По принципу работы генераторы делятся на генераторы с внешней обратной связью и с внутренней обратной связью, т. е. с отрицательным сопротивлением. Наконец, различие в элементной базе пассивной части схемы генератора позволяет вести речь об LC-генераторах или о RC-генераторах. В качестве активных элементов в генераторах применяются электронные лампы, биполярные и полевые транзисторы, туннельные диоды и др.

В данной главе наибольшее внимание будет уделено LC генераторам гармонических колебаний с внешней ОС, использующим в качестве активного элемента биполярные транзисторы. Однако следует указать, что, хотя изучение свойств автогенераторов производится па примере конкретных схем, результаты исследования носят достаточно общий характер.

Затем будут рассмотрены особенности построения RC-генераторов и генераторов с внутренней ОС.

Физические процессы в автоколебательных цепях. На рис. 15.1, а показан параллельный колебательный контур, состоящий из элементов L, С и G. Если контуру сообщить некоторое количество энергии, то в нем возникнут свободные колебания, По первому закону Кирхгофа (ЗТК):

iC + iG + iL = 0

Дифференцируя данное уравнение по времени и деля обе части на С, получаем

(15.1)

Напомним, что при сопротивлении контура R =1/G > 2p или G < l/(2p) переходный процесс имеет колебательный характер.

Величина a = G/(2C) является коэффициентом затухания контура, а величина [image] - резонансной частотой контура. В этих обозначениях (15.1) перепишется в виде

(15.2)

Дифференциальное уравнение (15.2) имеет следующее решение:

uk(t) = Umke-atsin(wct + q),

(15.3)

где Umk - начальная амплитуда напряжения на контуре, зависящая от введенной в контур энергии; [image] - частота собственных колебаний; q - начальная фаза.

Так.как a= G/(2C) > 0, то колебание (15.3) имеют затухающий характер (см. рис. 15.1, 6, при q = 0), что объясняется потерями в контуре из-за наличия резистивной проводимости G. Чтобы превратить такой генератор в генератор незатухающих колебаний, нужно возмещать в нем потери, т. е. пополнять контур энергией.

Причем, если энергии в контур вводится ровно столько, сколько необходимо для компенсации потерь, то это эквивалентно внесению в контур отрицательной проводимости GBH, при этом результирующая проводимость контура обращается в нуль. Тогда a= 0 и в контуре возникают незатухающие колебания.

В случае же, когда энергии в контур вводится больше, чем это необходимо для компенсации потерь (т. е. отрицательная проводимость G BH больше G и, следовательно, GBH + G < 0), в контуре возникают нарастающие по амплитуде колебания, так как коэффициент затухания становится отрицательным.

Энергию в контуре можно пополнять, например, за счет собственных колебаний, снятых с контура и усиленных усилителем. Работающая на таком принципе схема автогенератора показана на рис. 15.2.

Рассмотрим процесс возникновения колебаний в автогенераторе, или механизм самовозбуждения генератора, и установление колебаний определенной амплитуды, т. е. стационарный режим работы генератора.

Причиной возникновения колебаний в автогенераторе являются флуктуации (случайные возмущения) тока в элементах реальной схемы (за счет теплового движения электронов в активных элементах и резисторах, дробового эффекта и т. д.), а также за счет внешних помех. Флуктуации тока iК, протекающего через контур, вызывают флуктуации напряжения на контуре uК .Спектр этих случайных возмущений весьма широк и содержит составляющие всех частот.

Составляющие напряжения uК с частотами, близкими к резонансной частоте контура w0, имеют наибольшую амплитуду, так как модуль комплексного эквивалентного сопротивления контура является наибольшим и равным ROэ именно на резонансной частоте w0. Выделенное на контуре гармоническое с частотой w0 напряжение через цепь ОС, образованную вторичной обмоткой трансформатора, передается на вход транзистора, создавая напряжение uК. Это напряжение вызовет увеличение коллекторного тока iК. что, в свою очередь, приведет к увеличению напряжения на контуре uК. Как следствие этого увеличатся напряжение обратной связи uос и напряжение uК и, значит, вновь увеличатся коллекторный ток и напряжение на контуре uК и т. д. Таким образом, в замкнутой системе автогенератора самовозбуждаются колебания частоты, близкой к резонансной частоте контура w0.

Очевидно, важным условием возникновения колебаний является то, что фаза напряжения uБЭ должна быть такой, при которой увеличение напряжения uК вызывает увеличение коллекторного тока iК и, тем самым, порождает новое увеличение uК. Данное условие и есть условие баланса фаз. Баланс фаз достигается правильным включением вторичной обмотки трансформатора. При другом ее включении возрастание напряжения на контуре uК приведет к уменьшению коллекторного тока, т. е, баланс фаз нарушится и самовозбуждения не произойдет.

Обратная связь, при которой выполняется баланс фаз, является положительной ОС. В противном случае ОС отрицательная. Самовозбуждение автогенератора возможно только при наличии положительной ОС.

Процесс самовозбуждения колебаний в контуре с энергетической точки зрения объясняется тем, что от источника питания с помощью транзистора в контур за один период колебания поступает энергии больше, чем расходуется ее в резистивном сопротивлении контура. Это эквивалентно, как уже отмечалось ранее, внесению в контур отрицательной проводимости GВН, превышающей по величине эквивалентную проводимость контура G, что приводит к отрицательному значению коэффициента затухания контура a и, следовательно, к возникновению в контуре нарастающих колебаний.

Пока амплитуда напряжения uБЭ, была мала, работа происходила на линейном участке ВЛХ транзистора. С увеличением амплитуды колебании в контуре возрастает напряжение ОС uос - и, следовательно, входное напряжение транзистора uБЭ.При этом вес сильнее сказывается нелинейность ВАХ транзистора. Наконец, при достаточно больших амплитудах колебаний ток коллектора iК перестает увеличиваться, значения напряжения на контуре uК, обратной связи uос и входное uБЭ стабилизируются, в автогенераторе установится стационарный динамический режим с постоянной амплитудой колебаний и частотой генерации, близкой к резонансной частоте колебательного контура w0. Таким образом, стационарные колебания в автогенераторе устанавливаются только благодаря наличию нелинейности ВЛХ транзистора.

В стационарном режиме энергия, поступающая в контур, вся рассеивается в эквивалентной резистпвпой проводимости контура, т. е. вносимая в контур отрицательная проводимость GВН оказывается равной эквивалентной проводимости G и полностью компенсируют ее; коэффициент затухания контура a обращается в нуль. В контуре существуют незатухающие гармонические колебания.

15.2. Обобщенная схема автогенератора

Из предыдущего рассмотрения следует, что схема автогенератора должна содержать активный элемент с нелинейной вольт-амперной характеристикой, колебательную систему (в данном случае контур), внешнюю цепь положительной ОС, по которой колебание с выхода колебательной системы подается на вход активного элемента. Такие автогенераторы являются генераторами с внешней ОС; структурная схема построения таких генераторов приведена на рис. 15.3.

Заметим, что нелинейный активный элемент с колебательной системой образуют нелинейный резонансный усилитель. Поэтому можно представить обобщенную структурную схему автогенератора с разомкнутой цепью обратной связи (рис. 14.17, а). Комплексная передаточная функция всей цепи

Hp(jw) = Uос(jw)/Uвх(jw) = Hу(jw)Hос(jw).

Для того, чтобы в генераторе происходило самовозбуждение колебаний, необходимо, чтобы модуль комплексного напряжения | Uос(jw)| на выходе схемы был больше модуля комплексного напряжения | Uвх(jw)| на входе схемы, откуда

| Hp(jw)| = | Hp(jw)| . | Hос(jw)| > 1.

При приближении к стационарному режиму модуль комплексного коэффициента передачи усилителя | Hp(jw)| за счет влияния нелинейности начинает уменьшаться до тех пор, пока не наступит динамическое равновесие (см. § 14.3):

| Hp(jw)| = | Hp(jw)| . | Hос(jw)| = 1.

Это условие соответствует стационарному режиму и известно под названием баланса амплитуд. Учитывая, что

получаем фазовый сдвиг в разомкнутой цепи автогенератора

jp(w) = jp(w) + jос(w).

Баланс фаз, т. е. совпадение фаз напряжений на входе и выходе схемы рис. 14.17, а, наступает приjp(w) = 2p. Таким образом, сдвиг фаз в цепи обратной связи зависит от сдвига фаз в усилителе п дополняет его до 2p. Если на частоте генерируемых колебаний усилитель вносит сдвиг фаз jу =2p (как, например, в схеме рпс. 15.2), то цепь обратной связи должна на этой же частоте вносить сдвиг фаз jос(w) = p. В схеме автогенератора рпс. 15.2 поворот фазы напряженияuос(t) на 180° достигается, как ранее отмечалось, соответствующим включением обмоток катушки индуктивности Lос.

15.3. LC-генератор с трансформаторной обратной связью.

Классический метод анализа

Дифференциальное уравнение генератора. Обратимся вновь к схеме рис. 15.2. По первому закону Кирхгофа

iC + iG + iL = iK

или

(15.4)

Эти уравнения отличаются от соответствующих уравнений одиночного колебательного контура, полученных в § 15.1, тем, что в правой части записан коллекторный ток iК.

Вольт-амперная характеристика транзистора iК = F(uБЭ - U0) в окрестности рабочей точки U0 является, вообще говоря, нелинейной, так как ток коллектора iК нелинейно зависит от напряжения OC. Из рис. 15.2 следует, что напряжение ОС, снимаемое с катушки индуктивности обратной связи Loc, равноuос = uБЭ - U0, поэтому в дальнейшем удобно рассматривать ВАХ iК = F(uoc)= iК(uос).

Заметим далее, что напряжение ОС uос вычисляется через коэффициент взаимной индуктивности М и ток в катушке L (см. §3.7)

uос= -МdiL/dt.

В свою очередь, ток в катушке iL и напряжение на ней uК связаны соотношениемuК = LdiL/dt , поэтому напряжение ОС uос , можно выразить через напряжение на контуре uК:

uос= -МuК/L.

(15.5)

Вернемся к уравнению (15.4). Продифференцируем его по времени и разделим обе части на С:

(15.6)

В отличие от уравнения (15.1) для одиночного колебательного контура в правой части уравнения (15.6) присутствует вынуждающая составляющая diK(uос)/dt. Производную функции iК(uос) будем искать как производную сложной функции:

(15.7)

где S(uос) = diK(uос)/duос - дифференциальная крутизна ВАХ транзистора, нелинейно зависящая от напряжения uос .При дифференцировании напряжения uос по времени учтено соотношение (15.5).

Подставив (15.7) в (15.6), получим дифференциальное уравнение автогенератора

где [image] - резонансная частота контура.

Это дифференциальное уравнение является нелинейным, так как коэффициент при первой производной напряженияuК, в который входит крутизна S(uос). нелинейно зависит от напряжения обратной связиuос (или, что то же, от искомой переменной - напряжения на контуре). Уравнение (15.8) определяет все свойства автогенератора и позволяет установить условия самовозбуждения колебаний, особенности стационарного режима и характер переходных процессов в автогенераторе.

Условие возникновения колебаний. При определении условий самовозбуждения следует учесть, что амплитуда нарастающих колебаний в автогенераторе достаточно мала и работа автогенератора происходит на линейном участке ВАХ транзистора iК = F(uoc) . Иными словами, для малых амплитуд колебаний ВАХ можно аппроксимировать линейно-ломаной функцией, крутизна которой в рабочем диапазоне амплитуд напряжения является постоянной, не зависящей от напряжения uoc, т. е.S(uос) = S. В этом случае дифференциальное уравнение автогенератора (15.8) становится линейным:

Перепишем его в виде

(15.9)

где [image] - эквивалентный коэффициент затухания колебательного контура, включенного в цепь коллектора транзистора.

Сопоставление уравнения (15.9) с уравнением (15.2) для одиночного колебательного контура показывает, что при включении колебательного контура в коллекторную цепь транзистора коэффициент затухания контура aэ уменьшится на величину SM/2LC, зависящую от взаимоиндукции М, т. е. от ОС:

где a = G/2C - коэффициент затухания свободных колебаний контура.

Чтобы в контуре возникли нарастающие по амплитуде колебания, необходимо сделать коэффициент aэ< 0. Это возможно при условии SM/LC > G/C. Отсюда получаем значение коэффициента взаимной индукции М при котором в колебательном контуре возникнут нарастающие по амплитуде колебания:

          М > LG/S.

(15.10)

Условие (15.10) называется условием самовозбуждения LC-aвтогенератора. Величина Мкр = LG/S называется критическим коэффициентом взаимной индукции. Колебания в автогенераторе могут возникнуть только при обратной связи с М > Мкр. При М < Мкр коэффициент затухания контура aэ> 0 и колебание в контуре становится затухающим. Коэффициент aэ в (15.9) можно представить в следующем виде:

        aэ= (G + GBH)/2C,

(15.11)

где GBH = - (SM/L) -проводимость, вносимая в контур за счет действия обратной связи. Знак коэффициента М может меняться в зависимости от направления включения (согласно или встречно) вторичной обмотки трансформатора. При М > 0 вносимая проводимость оказывается отрицательной и если ее величина |Gвн| > G . что имеет место при М > Мкр, то aэ < 0 и в контуре возникнут нарастающие по амплитуде колебания. Положительные значения М соответствуют положительной ОС, отрицательные - отрицательной ОС.

Эквивалентная схема колебательного контура, соответствующая уравнению (15.9) с aэ из (15.11), приведена на рис. 15.4. Отрицательная общая проводимость контура G + GBH < 0 при М > Мкр свидетельствует о том, что в контур поступает энергии больше, чем расходуется ее на активной проводимости контура G.

Стационарный режим работы. При больших амплитудах сигнала нелинейностью ВАХ транзистора iК = F(uoc) пренебречь уже нельзя: в общем случае она должна аппроксимироваться степенным полиномом высокого порядка.

Ток в цепи коллектора в стационарном режиме будет из-за нелинейности ВАХ несинусоидальной периодической функцией времени и может быть представлен рядом Фурье

iК = I0 + Im1cosw0t + Im2cos2w0t +...

Падение напряжения uК на колебательном контуре, настроенном на частоту w0, определяется в основном первой гармоникой коллекторного тока, так как сопротивление контура для тока этой гармоники является наибольшим (равным R03 = 1/G), а для остальных гармоник - достаточно малым. Напряжение ОС uос, определяемое (15.5), вследствие этого также будет гармоническим; его можно записать в виде

uос= Umoccosw0t.

Введем понятие средней крутизны ВАХ

Sср(Umoc) = Im1/Umoc

Она определяется отношением амплитуды Im1 первой гармоники тока iК, протекающего через нелинейный элемент, к амплитудеUmoc, действующего на нелинейный элемент напряжения uос.Среднюю крутизну часто поэтому называют крутизной ВАХ по первой гармонике. Средняя крутизна Sср(Umoc) зависит от амплитуды напряжения обратной связи Umoc и от положения рабочей точкиU0 . На рис. 15.5 показана типичная ВАХ транзистора iК = F(uoc). Пусть рабочая точка выбрана на середине линейного участка характеристики ( U0 = U0') . При увеличении амплитуды напряжения Umoc средняя крутизна, пока мы находимся в пределах линейного участка характеристики, остается неизменной. Затем средняя крутизна ВАХ падает (рис. 15.6, и). Если выбрать рабочую точку (U0 = U0'') на нижнем загибе характеристики iК = F(uoc), где средняя крутизна мала, то по мере увеличения амплитуды Umoc будут охватываться участки характеристики с большей крутизной и, следовательно, Sср(Umoc) станет расти. После прохождения участка с наибольшей крутизной дальнейшее увеличение Umoc приводит к уменьшению средней крутизны (рис. 15.6, 6).

Дифференциальное уравнение (15.8) при работе генератора в режиме больших амплитуд является, вообще говоря, нелинейным, поскольку в коэффициент при duK/dt входит средняя крутизнаSср(Umoc), зависящая от амплитуды Umoc напряжения ОС.

Однако в стационарном режиме, когда гармоническое напряжение на контуре uK характеризуется установившейся (стационарной) амплитудой Uм к, гармоническое напряжение обратной связи uoc также описывается установившейся (стационарной) амплитудой Umoc. При этом средняя крутизна Sср(Umoc) является постоянной величиной и дифференциальное уравнение (15.8) можно считать линейным:

(15.12)

В стационарном режиме генерируются незатухающие гармонические колебания. Это имеет место, когда

Отсюда установившееся (стационарное) значение средней крутизны равно

С учетом этого обозначения коэффициент затухания контура перепишем в виде

(15.13)

Из формулы (15.13) при aэ = 0 можно определить стационарную амплитуду [image], которая соответствует точке пересечения кривой Sср(Umoc) и прямой линии [image] Рис. 15.7 иллюстрирует процесс нахождения стационарной амплитуды для двух зависимостей средней крутизны, соответствующих различным положениям рабочей точки на ВАХ (см. рис. 15.5).

Частота генерируемых колебаний, определяемая как wг = [image] , в стационарном режиме при aэ = 0 совпадает с резонансной частотой колебательного контура w0 .

Устойчивость стационарного режима. Стационарный режим называется устойчивым, если отклонение DUmoc от стационарной амплитуды [image] с течением времени будет уменьшаться.

Рассмотрим стационарный режим в точке А на рис. 15.7, а. Отклонение DUmoc амплитуды [image] приведет к Sср(Umoc) и, в соответствии с (15.13), кaэ < 0, т, е. амплитуда колебаний будет увеличиваться и приближаться к стационарному значению. При отклонении +DUmoc средняя крутизна Sср(Umoc) < [image] , т. е. коэффициент затуханияaэ , станет положительным и амплитуда уменьшится, вновь приближаясь к стационарной. Таким образом, точка А соответствует устойчивому стационарному режиму.

Точка В на рис. 15.7, б соответствует неустойчивому режиму, так как отклонение амплитуды Umoc от стационарного значения [image] в сторону уменьшения ведет к Sср(Umoc) < [image] и aэ > 0, т. е. к дальнейшему уменьшению амплитуды Um oc, а отклонение амплитуды Um oc от стационарной в сторону увеличения вызовет дальнейший ее рост и переход в следующее стационарное состояние, отмеченное точкой С.

Стационарное состояние в точке С является устойчивым, в чем легко убедиться с помощью рассуждений, аналогичных приведенным выше.

Можно заметить, что справедливо следующее утверждение: пересечение прямой линии [image] с кривой средней крутизны Sср(Umoc) дает устойчивые значения стационарной амплитуды [image] если на этом участке dSср(Um oc)/dUm oc < 0 и неустойчивые значения - если, dSср (Um oc)/dUm oc> 0. Поэтому условие dSср (Um oc)/dUm oc< < 0 можно считать условием устойчивости стационарного режима.

Режим самовозбуждения. Будем менять коэффициент взаимной индукции М и наблюдать за процессом возникновения колебаний.

Этот процесс зависит также от выбора рабочей точки на ВАХ (напряжения смещения U0).

Выбору рабоче точки в области наибольшей крутизны (напряжение смещения U0' на рис. 15.5) соответствует график средней крутизны Sср (Um oc), показанный на рис. 15.8, а.

При изменении параметра M меняется значение средней крутизны [image] = LG/M. На рис. 15.8, а изображены несколько прямых [image], соответствующих различным М,

При М = М1 колебания в автогснераторе возникнуть не могут, поскольку [image] > Sср (Um oc) и коэффициент затухания контураaэ > 0. значит, любые случайные флуктуации напряжения Um oc будут быстро затухать.

Увеличение М до значения М2 приводит к [image] = Sср (Um oc) и aэ = 0. Дальнейший рост М снижает значение [image]; коэффициент aэ становится отрицательным, т. е. aэ < 0. Таким образом, начиная с МіМ2 , и автогенераторе возникают незатухающие колебания с соответствующим и стационарными амплитудами [image] С увеличением М стационарная амплитуда колебании [image] плавно нарастает. Уменьшение М вызовет плавное уменьшение значений стационарной амплитуды [image]. График зависимости стационарной амплитуды [image] генерируемых в автогенераторе колебании от коэффициента взаимной индукции М приведен на рис. 15.8, 6. Такой режим самовозбуждения генератора, при котором амплитуда колебаний плавно нарастает с увеличением М, называется мягким режимом симовозбужденпя.

Если рабочую точку выбрать на нижнем загибе ВАХ, как это показано на рис. 15.5 при U0=U0", то график средней крутизны Sср (Um oc) имеет вид. показанный на рисунке 15.9, а.

При М, равном М1,М2 и М3, наличие малых флуктуации напряжения Um oc не приведет к установлению стационарной амплитуды, поскольку при значениях [image], равных [image] , [image] [image] , коэффициент затухания контура aэ, будет положительным.

Только начиная с М = М4 когда Sср (Um oc) = [image] иaэ= 0, малые флуктуации амплитуды напряжения обратной связи начинают быстро расти, пока не установится устойчивое стационарное значение амплитуды [image] . Дальнейшее увеличение М ведет к плавному росту стационарной амплитуды.

При плавном уменьшении обратной связи (коэффициентаМ стационарная амплитуда [image] будет также плавно уменьшаться. Колебания сорвутся при значении М = М2, меньшем М4, когда перестанет выполняться условие стационарности Sср (Um oc) = [image] На рис. 15,9. 6 дан график изменения амплитуды [image] в зависимости от М. Такой режим, когда колебания возбуждаются при большем значении М, а срываются при меньшем значении М, называется жестким режимом, самовозбуждения.

Достоинством мягкого режима самовозбуждения является плавное изменение амплитуды [image] при изменении коэффициента М; достоинством жесткого режима является высокий КПД за счет работы с отсечкой коллекторного тока.

Можно объединить достоинства мягкого и жесткого режимов самовозбуждения, если ввести в автогенератор цепь автоматического смешения RБ СБ (рис. 15.10, а). Исходное смещение U0 выбирают таким, при котором рабочая точка находится на участке наибольшей крутизны ВАХ, что соответствует мягкому режиму. При нарастании амплитуды колебании uoc в цепи базы за счет нелинейности ВАХ iБ = F(uБЭ) произойдет детектирование колебаний. Возрастание постоянной составляющей тока базы IБО, которая на резистнвном сопротивлении RБ создает напряжение IБО . RБ, к уменьшению результирующего напряжения смещения Uo - IБО . RБ и, как результат, к сдвигу рабочей точки влево (рис. 15.10, б) к нижнему загибу ВАХ iК = F(uБЭ). Переходный процесс заканчивается (при соответствующем значении RБ) установлением жесткого стационарного режима с более высоким КПД.

15.4. .LC-генератор с трансформаторной обратной связью. Операторный и частотный методы анализа

Характеристическое уравнение. Операторный метод анализа автогенератора состоит в исследовании характеристического уравнения (14.11) цепи с ОС и выявлении из этого уравнения условий самовозбуждения. Записать характеристическое уравнение генератора можно было бы непосредственно по дифференциальному уравнению (15.9), однако это можно сделать и не прибегая к составлению дифференциального уравнения. Генератор как цепь с ОС описывается характеристическим уравнением ( см. гл. 14)

1 - Hy(p) Hoc(p) = 0.

(15.14)

Схема замещения усилителя на транзисторе дана на рис. 15.11 (см. § 3.11). Здесь RBX и Rвых - входное и выходное сопротивления транзистора; Zк- комплексное сопротивление параллельного контура.

Операторная передаточная функция такого усилителя равна:

В свою очередь, из рис. 15.11 следует, что

Поэтому

На практике в качестве усилительного элемента используют такой транзистор, у которого Rвых достаточно велико. В этом случае

Hy(p) = - SZк(p).

(15.15)

Учитывая, что сопротивление паралельного контура

получаем окончательное выражение передаточной функции усилителя

Передаточную функцию цепи OC легко найти, если вспомнить ( см. 15.5), что

или для изображений по Лапласу

Отсюда

После того, как получены выражения для Hy(p) и Hoc(p), характеристическое уравнение (15.14) можно записать в следующем виде:

После простейших преобразований получим:

(15.16)

или

В режиме самовозбуждения рабочая точка располагается на линейнном участке ВАХ и, следовательно, крутизна S является постоянной величиной .

Корни характеристического уравнения (15.16)

p1,2 = - aэ ± jwc,

где [image] - частота свободных колебаний в контуре.

Чтобы в генераторе возникли незатухающие колебания корни должны лежать в правой полуплоскости комплексной переменной р (рис. 15.12, случай 1), т. е.aэ< 0. Таким образом, условие самовозбуждения примет вид М > LG/S, что совпадает с выражением (15.10).

В стационарном режиме работы генератора корпи перемещаются на мнимую ось комплексной плоскости р (рис. 15.12, случай 2). Из условия aэ = 0 можно найти стационарное значение средней крутизны:

= LG/М.

Анализ в частотной области. Заменяя в выражениях для операторных передаточных функций оператор р на оператор jw;. запишем передаточную функцию цепи с разомкнутой ОС:

Из условия баланса фаз на частоте генерации

убеждаемся, что генератор возбуждается на частоте wг= w0.

Hy( wг)Hoc( wг) = SM/GL > 1.

Из условия баланса амплитуд, которое должно выполняться на частоте генерации находим, что самовозбуждение происходит при М > LG/S, что совпадает с полученными ранее результатами.

Баланс амплитуд па частоте генерации Hy( wг)Hoc( wг) =1 позволяет определить стационарное значение средней крутизны

= LG/M.

Можно построить зависимость Hy на частоте генерации от стационарной амплитуды колебании Um вх (рис. 15.13). Функцию Hy( Um вх) легко получить из формулы (15.15), зная среднюю крутизну Sср( Um вх) и сопротивление контура па частоте генерации ZK(wг)= 1/G:

Hy(Um вхwг) = Sср( Um вх)/G.

В стационарном режиме выполняется условие

Воспользовавшись этим условием, можно найти стационарную амплитуду колебании на входе усилителя, как это сделано на рис. 15.13. Стационарная амплитуда колебаний на выходе генератора определяется по формуле

15.5. Трехточечные схемы генераторов

Индуктивная трехточка. Недостатком схемL/С-генераторов с трансформаторной обратной связью является наличие двух индуктивно связанных катушек. Поэтому на практике чаще используют схемы LC-генераторов с автотрансформаторной ОС, в которых напряжение ОС снимается с части колебательного контура. Такая схема изображена на рис. 15.14, а. Она известна также под названием схемы индуктивной трехтонки. Элементы С, L1 и L2 образуют колебательный контур; резистор RБ является элементом цепи

автоматического смещения, через который протекает постоянная составляющая тока базы; конденсатор СБ предотвращает попадание напряжения питания UПИТ на базу и влияет на постоянную времени цепи автосмещения. На рис. 15.14, б приведена эквивалентная схема индуктивной трехточки по переменному току. т. е. цепи пи тания и смещения па рисунке не показаны.

Обычно полагают, что входное сопротивление транзистора настолько велико, что током базы можно пренебречь. В этом случае, как видно пз рис. 15.14, б, элементы С,L1 и L2 образуют трехэлементный реактивный двухполюсник, в котором сначала происходит резонанс токов, а затем резонанс напряжений в контуре CL2. Частотные характеристики реактивного и полного сопротивлении колебательного контура показаны па рис. 15.15, а п б.

Генерация колебаний происходит на частоте резонанса токов

Сопротивление контура на этой частоте является чисто резистивным и принимает максимальное значение, равное 1/G.

Цепью ОС в этой схеме служит делитель напряжения, образованный емкостью С и индуктивностью L2. Действительно, напряжение, снимаемое с выхода усилительного элемента ( транзистора), приложено к колебательному контуру или, что то же, к ветви СL2. Напряжение ОС снимается с индуктивности L2 и подается на вход усилительного элемента. Усилительный каскад на одном транзисторе поварачивает фазу сигнала на 180°. Для соблюдения баланса фаз цепь обратной связи также должна вносить фазовый сдвиг 180°. Это п происходит в действительности. Ток в ветви СL2 из-за емкостного характера ее сопротивления опережает напряжение на контуре uК(t) на 90°. В свою очередь, напряжение uoc(t) на индуктивности L2 опережает этот ток еще на 90°. Таким образом, сдвиг фаз между напряжениям uК(t) и uoc(t) составляет 180°.

Перейдем к анализу работы генератора. Для определения условии самовозбуждения составим х а р а к т е р и с т и ч е с к о е у р а в н е н и е г е н е р а т о р а:

1 - Hy(p) Hoc(p) = 0.

(15.17)

Передаточная функция усилителя, как и в случае LC-генератора с трансформаторной обратной связью, равна

Hy(p) = - SZк(p),

(15.18)

где Zк(p)- операторное сопротивление контура:

После несложных преобразований выражения для Zк(p) и подстановки его в (15.18) получим

Передаточная функция цепи ОС имеет вид

Запишим передаточную функцию цепи с разомкнутой ОС

Теперь легко получить характеристическое уравнение. С учетом (15.17) имеем

p3L1L2C(1 - S/G) + p2(L1 + L2)C/G + pL1 + 1/G = 0

(15.19)

Заметим легко получить характеристическое уравнению соответствуют дифференциальное уравнение генератора - индуктивной трехточки

Для анализа устойчивости воспользуемся критерием Рауса - Гурвица и составим определитель Гурвица (см. гл. 14):

Цепь будет неустойчивой и в генераторе произойдет самовозбуждение, если хотя бы один минон определителя является отрицательным, например

Раскрывая определитель, получаем

L1(L1 + L2)C/G - L1L2C(1 - S/G)G < 0

или

L1 + L2 < L2 + L2S/G.

Отсюда условие самовозбуждения имеет вид

L1/L2< S/G.

(15.20)

Для анализа работы генератора в частотной области необходимо использовать соотношения баланса амплитуд и баланса фаз

Hy(wг)Hoc(wг)і1 и jy(wг) + joc(wг) = 2p

Поскольку на частоте генерации wг сопротивления контура Zk(w) = 1/G, комплексная передаточная функция усилителя принимает в соответствии с (15.18) простой вид

Hy(wг) = - S/G =(S/G)ejp.

Комплексная передаточная функция цепи ОС

после подстановки значения частоты генерации [image] она будет иметь вид

В режиме самовозбуждения, т.е когда

Hy(wг)Hoc(wг)>1,

имеем:

что совпадает с выражением (15.20).

Для стационарного режима, когда выполняется баланс амплитуд

Hy(wг)Hoc(wг) = 1,

можно определить стационарное значение средней крутизны:

.

Из анализа выражений Hy(jwг) и Hoc(jwг) видно, что jy (wг) + jо(wг) = 2p

Емкостная трехточка. Если в предыдущей схеме использовать реактивный двухполюсник с обратной частотной зависимостью сопротивления, то полученная схема будет называться емкостной трехтонкой (рис. 15.16). Генерация колебании в этой схеме будет происходить на частоте резонанса токов

когда сопротивление колебательного контура будет активным ZK(w)- 1/G и максимальным по величине.

Анализ дайной схемы практически ничем не отличается от анализа индуктивной трехточкп. Для иллюстрации проведем анализ в частотной области. Исследование характеристического уравнения генератора предлагаем провести самостоятельно.

Комплексная передаточная функция усилителя на частоте генерации была получена ранее:

Hy(wг) = (S/G)ejp.

Цепь обратной связи представляет собой делитель напряжения. образованный индуктивностью L и емкостью С2. Комплексная передаточная функция цепи обратной связи

па частоте генерации wг принимает вид

Из неравенства Hy(wг)Hoc(wг)>1 определим условия самовозбуждения емкостной трехточки

Из баланса амплитуд определяется стационарное значение средней крутизны

15.6. RC- генераторы

КС-генератор с мостом Вина. На сравнительно низких частотах, где реализация RC-контуров становится затруднительной из-за больших габаритов и массы, низкой добротности и невозможности перестройки, используют RC-автогеператоры. Они представляют собой комбинацию активных четырехполюсников (усилителей) и пассивных RC-цепей для создания ОС.

На рис. 15.17, а показана одна из таких схем (RC-генератор с мостом Вина), которая представляет собой усилитель с коэффициентом передачи К, между входом и выходом которого включена RC-цепъ. Усилитель с заданным коэффициентом передачи можно реализовать на ОУ (см. рис. 2.17) по схеме неинвертирующего масштабного усилителя.

Для составления характеристического уравнения (15.14) достаточно найти Hoc(p), так как Hy(p) =К. Схема генератора с разомкнутой ОС приведена па рис. 15.17. 6. Передаточную функцию цепи ОС. являющейся Г-образным четырехполюсником, будем искать в виде

( 15.21)

где Z1(p) - операторное сопротивление последовательно соединенных емкости C1 и сопротивления R1:

Z2(p) - операторное сопротивление соеденненыхпараллельно емкости C2 и сопротивления R2

После подстановки в формулу (15.21) выражений Z1(p) и Z2(p) получим

(15.22)

Характеристическое уравнение (15.14) примет вид:

p2R1C1R2C2 + p[R1C1 + R2C2 + (1 - K)R2C1] + 1 = 0

(15.23)

или

Режиму самовозбуждения соответствует расположение корней характеристического уравнения (15.14) в правой полуплоскости, что имеет место при aэ < 0, т. е. при

R1C1 + R2C2 + (1 - K)R2C1< 0.

Из данного условия следует, что самовозбуждение генератора наступает при коэффициенте передачи усилителя

или

Если выбрать R1= R2 и C1 = C2, то колебания на выходе генератора появятся при К > 3.

В стационарном режиме aэ = 0. Характеристическое уравнение (15. 14) в этом случае принимает вид

p2R1R2C1C2+ 1 = 0

Его корни лежат на мнимой оси плоскости р и равны

Таким образом, генерация происходит па частоте wг = w0 .

Анализ работы RC- генератора с мостом Вина можно пронести также в частотной области. Про усилитель известно, что Hy(w) = K и jy (w) = 0 на всех частотах. Комплексную передаточную функцию цепи Hoc(jw) получим из (15.22) заменой оператора р на jw преобразовав предварительно (15.22) к виду

Откуда после замены р на jw, имеем

Поскольку усилитель не вносит фазового сдвига, для выполнения баланса фаз требуется обеспечить условие joc(wг) = 0. Оно выполняется тогда, когда передаточная функция цепи ОС является вещественной, т. е. ее мнимая часть обращается в пуль. Таким образом, па частоте генерации

Из этого условия определяется частота генерации

Значение передаточной функции на этой частоте

Hoc(wг) = 1/(1 + R1/R2 + C2/C1).

Из условия самовозбуждения Hу(wг) Hoc(wг) > 1 находим коэффициент усиления К, при котором на выходе генератора возникают незатухающие гармонические колебания:

Стационарное значение коэффициента усиления усилителя определяется балансом амплитуд:

RC-генератор с лестничной схемой обратной связи. На рис 15.18, а показана схема такого генератора, представляющая собой одпокаскадный транзисторный усилитель, между входом п выходом которого включен лестничный пассивный RC четырехполюсник (для упрощения рисунка цепь смещения на нем не приведена)

Для возникновения генерации колебании необходимо, чтобы напряжение обратной связи, подаваемое на вход генератора, непрерывно возрастало. Это возможно только тогда, когда усиление усилительного каскада больше ослабления, вносимого цепью обратной связи. Кроме того, должно выполняться условие баланса фаз. Последнее означает, что поскольку один каскад транзисторного усилителя вносит сдвиг фаз, равный 180°, то цепь обратной связи также должна вносить сдвиг фаз 180°, чтобы общий сдвиг фаз равнялся 0° (или 360°)

Однако простейшее RС-звено вносит сдвиг фаз, не превышающий 90°. Поэтому необходимо взять число звеньев пе меньше трех. Зависимость сдвига фаз от частоты RС-цепи из трех звеньев показана на рис. 15.18, 6. Элементы RС-цепи рассчитывают так, что бы на частоте генерации получить сдвиг фаз 180".

И стационарном режиме, кроме баланса фаз, выполняется также п баланс амплитуд. При этом усиление усилительного каскада становится равным ослаблению цепи ОС, амплитуда напряжения цепи обратной связи, а значит и выходного, остаемся постоянной.

Если выбрать сопротивление коллекторной цепи транзистора RК<<R, чтобы избежать влияния на работу транзистора цепи ОС,

то операторная передаточная функция усилительного каскада определится, как и в LG-генераторах, следующей формулой:

Hy(p) = - SRK.

Операторную передаточную функцию лестничной цепи обратной связи, нагруженной на транзистор с большим входным сопротивлением, т. е. работающей практически на холостом ходу, получим из условия Н(р) = 1/А11. Параметр А11 лестничной схемы найдем, воспользовавшись матричным методом расчета четырехполюсников (гл. 12). Представим лестничную схему как каскадное соединение Т-образного и П-образного четырехполюсников.

Тогда матрица А лестничной схемы запишется в виде

A = || A ||T ґ || A ||П

Предлагаем читателям самостоятельно получить элементы А-матриц четырехполюсников. Они имеют вид:

При этом нет необходимости осуществлять полностью перемножение матриц. Для получения коэффициента А11 результирующей А-матрицы лестничной цепи ОС достаточно перемножить первую строку и первый столбец данных матриц. В итоге будем иметь

А11(р) = ( 1 + pRC)2 + pRC(2 + pRC)2

и

НOC(p) = 1/A11 = 1/(p3R3C3 + 5p2R2C2 + 6pRC + 1).

(15.24)

Для нахождения условий возникновения генерации исследуем характеристическое уравнение генератора

1 - Ну(р)Нос (р) = 0.

После подстановки в него Ну(р) иНос (р) получим следующее уравнение:

p3R3C3 + 5p2R2C2 + 6pRC + 1 + SRK = 0

Цепь является неустойчивой, если

Раскрывая определитель D1, придем к неравенству

30R3C3 - R3C3 - SRKR3C3 < 0,

или SRK > 29. Поскольку произведение SRK есть ни что иное как усиление транзисторного усилительного каскада, то это условие означает, что для самовозбуждения генератора усиление транзисторного каскада должно превышать 29 едениц.

Переход из комплексной плоскости p в частотную область осуществляется заменой p на jw.

Усилитель имеет комплексную передаточную функцию

Hy(jw) = - SRK = SRKеjp.

Цепь обратной связи описывается комплексной передаточной функцией Hoc(jw), полученной из (15.24):

Hoc(jw) = 1/(1 - 5w2R2C2 + jwRC(6 - w2R2C2)).

Из баланса фаз jу(wг) + jос(wг) = 2p следует, что jос(wг) = p. Это будет иметь место при

6 - wгR2C2 = 0,

откуда находится частота генерации

Передаточная функция Hoc(jw) равна

или

Hoc(jw) = 1/29; jос(wг) = p

Подстановка полученных значений Hy(wг ) и Hoc(wг ) в условие амплитуд

Hy(wг )Hoc(wг ) > 1.

даст SRK> 29, что совпадает с полученным ранее результатом.

В стационарном режиме можно рассчитать средней крутизны

= 29/RK

Недостатком RС-генераторов является то, что в стационарном режиме за счет нелинейности ВАХ (благодаря которой и устанавливается амплитуда колебаний) происходит искажение формы тока iK в цепи коллектора. Выходное напряжение в RС -автогенераторе снимается с резистора RK и имеет ту же форму, что и ток iK, т. е. является несинусоидальным.

Для получения формы колебаний, близкой к синусоидальной, нужно, чтобы колебания не выходили за пределы линейного участ ка ВАХ

Поэтому на практике рост колебании ограничивается не нелинейностью транзистора, а специальным нелинейным элементом (НЭ), в качестве которого используются полупроводниковые или металлические терморезисторы.

15.7. Автогенераторы с внутренней обратной связью

Ранее была получена одна из форм дифференциального уравнения автогенератора с внешней ОС (15.9)

с коэффициентом aэ, определяемым формулой (15.11):

Здесь GВН- проводимость, вносимая в колебательный контур за счет действия внешней ОС.

Стационарному режиму соответствует равенство GВН = - G. Условие возникновения колебаний удовлетворяется при Gвн < 0 и |Gвн| > G.

Сравнение данного дифференциального уравнения с дифференциальным уравнением одиночного колебательного контура (15.2) позволяет составить эквивалентную схему генератора. Она дана на рис. 15.4 п отличается от схемы обычного контура наличием в ней отрицательной проводимости.

Отрицательную проводимость можно получать не только за счет действия внешней ОС, но н с помощью НЭ с ВАХ, имеющей падающий участок. Электронные приборы, являющиеся резистивными нелинейными элементами с падающими участками i= F(u), называются приборами с отрицательным сопротивлением. В частности, таким прибором является туннельный диод.

Генераторы, построенные на приборах с отрицательным сопротивлением, не содержат внешней цепи ОС н называются поэтому генераторами с внутренней ОС.

На рис. 15.19, а приведена ВАХ туннельного диода. На участке a - б дифференциальная проводимость G(u) = di/du < 0

Эквивалентная схема туннельного диода, соответствующая падающему участку характеристики, представляет собой параллельное соединение нелинейной отрицательной проводимости диода G(u), зависящей от приложенного к нему напряжения u, и емкости СД p-n перехода (рис. 15.19, б).

Схема генератора с внутренней ОС, выполненного на туннельном диоде, изображена на рис. 15.20, а. При помощи напряжения смещения U0 рабочая точка устанавливается примерно в середине падающего участка ВАХ диода. Блокировочная емкость Сбл образует путь для переменного тока генерируемой частоты. Заменив туннельный диод параллельным соединением отрицательной проводимости G(u) и емкости Сд перейдем к эквивалентной схеме генератора по переменному току. Она дана на рис. 15.20, б. Емкость эквивалентной схемы С = Ск + Сд. Данная эквивалентная схема полностью удовлетворяет приведенному в начале раздела дифференциальному уравнению.

Генератор на туннельном диоде является генератором почти гармонических колебаний, и анализ его работы можно провести так же, как и анализ работы генератора с внешней ОС.

Введем понятие средней проводимости НЭ Gcp(Um1) < 0 по первой гармонике с амплитудой Um1. Графики зависимостей,|Gср(Um1)| от амплитуды Um1при различных напряжениях смещения U0 приведены на рис. 15.21. На нем же показаны различные значения эквивалентной проводимости контура С.

Возбуждаются колебания при |Gср(Um1)|. Стационарные амплитуды колебаний [image] устанавливаются при |Gср(Um1)|= G.

Проводя анализ зависимостей рис. 15.21 (подобный анализ зависимостей выполнен с помощью рис. 15.8 и 15.9 для генераторов с внешней ОС), можно убедиться, что в генераторах с внутренней ОС возможны мягкий и жесткий режимы самовозбуждения (рис. 15.22).

Мягкий режим самовозбуждения происходит при напряжениях смещения 0,15 В < U0 < 0,3 В, жесткий режим - при U0 > 0,3 В. На рис. 15.21 па кривой средней проводимости |Gср(Um1)| полученной при U0 = 0,4 В показаны стационарные точки А', А", А"'. Колебания возникают при значении эквивалентной проводимости контураG' (точка А').

Амплитуда колебаний равна [image] . При увеличении проводимости G стационарная амплитуда [image] уменьшается, срыв колебаний происходит при G'''(точка А'''). Поэтому жесткому режиму самовозбуждения соответствует сплошная кривая на рис. 15.22. Мягкому режиму возбуждения соответствует пунктирная кривая, полученная для средней проводимости при U0= 0,3 В.

15.8. Анализ переходных процессов в автогенераторе методом медленно меняющихся амплитуд

При исследовании условий самовозбуждения и стационарного режима работы автогенератора принимались во внимание следующие обстоятельства. При самовозбуждении амплитуда нарастающих колебаний в автогенераторе мала и работа генератора происходит на линейном участке ВАХ транзистора iк = F(uK), на котором крутизна транзистора S(uoc) = diK(uoc)/duoc является постоянной величиной, не зависящей от напряженияи uос , т. е. S(uос) = S. В этом случае дифференциальное уравнение автогенератора (15.8) становится линейным.

В стационарном режиме, когда амплитуды гармонического колебания на контуре автогенератора Um к и гармонического колебания обратной связи Um oc являются установившимися, средняя крутизна Sср(uoc)в уравнении (15,8) является также постоянной величиной и дифференциальное уравнение автогенератора снова можно считать линейным: .

Из решения этого уравнения определялись условия самовозбуждения, амплитуда и частота генерируемых колебаний

При анализе переходного режима автогенератора, когда амплитуды колебаний напряжения на контуре и напряжения обратной связи изменяюется от очень малых величинUm к(0) и Um oc (0), вызванных флуктуационными процессами в автогенераторе, до установившихся значении, считать крутизну S(uoc) постоянной уже невозможно; дифференциальное уравнение автогенератора (15.8) является нелинейным. Поскольку способов точного аналитического решения нелинейного дифференциального уравнения второго порядка не существует воспользуемся для его решения приближенным методом медленно меняющихся амплитуд (ММА).

Метод ММА применяется для решения нелинейных дифференциальных уравнений с малым параметром. Этот метод введен в радиотехнику впервые Ван-дер-Полем, который рассмотрел ряд задач, связанных с установлением колебаний в ламповых генераторах и других колебательных системах. В дальнейшем этот метод получил обоснование в работах академиков Л.И. Мандельштама, Н.Д. Папалекси, А.А. Андронова и их учеников. Особо следует отметить работы академиков Н.Н. Боголюбова, Н.М. Крылова, а также Ю.A. Митропольского, посвященные развитию и метода ММА (или, как он часто называется, метода укороченных уравнений).

Поскольку в автогенераторах для повышения стабильности частоты генерируемых колебаний и подавления высших гармоник тока коллектора, являющихся продуктом нелинейности ВАХ транзистора, используется высокодобротный контур (Q >>1), то амплитуда напряжения на контуре, а также амплитуда напряжения обратной связи, изменяются так медленно, что их приращениеDUm за время периода колебании Т много меньше самой амплитуды колебаний DUm<< Um ,. Это условие «малости» изменения амплитуды колебаний п будет использовано для анализа переходных процессов в автогенераторе.

Покажем, что указанное условие «малости» изменения амплитуды колебаний в автогенераторе, DUm<< Um, действительно выполняется при больших добротностях контура Q. Напряжение на колебательном контуре автогенератора изменяется по закону

uk(t) = U0e -atsinw0t,

где a = G/2C-коэффициент затухания контура; U0 - начальное значение амплитуды колебаний, вызванное флуктуациями тока в транзисторе; w0 - частота свободных колебаний в контуре. Введем обозначение

UmK(t) = U0e -at

(15.25)

п перепишем выражение для u(t):

uK(t) = UmK(t)sinw0t,

где Um(t) - описывает закон изменения амплитуды автоколебаний во времени.

Продифференцировав (15.25), найдем скорость изменения амплитуды

(15.26)

Перепишем (15.26) в приращениях

DUm к(t) = -aUm к(t)Dt

.(15.27)

Пусть отрезок времени Dt = Т, тогда DUm к(t) = -aТUm к(t) . Если aТ <<1, то условие DUm<<Um выполняется. Чтобы убедиться в этом, выразим декремент затухания aТ параллельного контура через добротность Q:

где Q = l/(Gr) - добротность контура; r - характеристическое сопротивление контура.

Для контура высокой добротности (Q >>1) декремент затухания aТ << 1, поэтому

DUm к<<Um к

Воспользуется условием (15.29) для перехода от полного дифференциального уравнения автогенератора (15.8) к укороченному.

Перепишем (15.29), разделив правую и левую части неравенства на период колебаний

Перейдем снова к бесконечно малым приращениям амплитуды колебаний, полагая, что период колебаний достаточно мал по сравнению со временем изменения амплитуды

(15.30)

Неравенство (15.30) еще более усилится, если правую часть умножим на 2p:

              . (15.31)

Продифференцировав (15.31), получим неравенство для 2-ой производной

Воспользуемся (15.31) п (15.32) для перехода от дифференциального уравнения автогенератора (15,8), составленного относительно напряжения на контуре uK(t). к дифференциальному уравнению, составленному относительно огибающей амплитуды этого напряжения Um к(t). Тем самым удастся понизить порядок дифференциального уравнения.

Вычислим первую и вторую производные выражения uк(t) =Umк(t)sinw0t учтем неравенства (15.31) и (15.32):

Подставим (15.33) и (15.34) в уравнение автогенератора (15.8):

После преобразования этого выражения имеем окончательно:

(15.35)

Получили так называемое «укороченное» нелинейное дифференциальное уравнение 1-го порядка для медленно меняющейся амплитуды колебаний, или уравнение Ван-дер-Поля.

Таким образом, использование условии медленности изменения амплитуды позволило перейти от мгновенных значений напряжения на контуре uк к амплитудным Um к и понизить порядок уранения. Заметим, что уравнение (15.35) по-прежнему остается нелинейным, так как в него входят мгновенная крутизна ВAХ, зависящая от мгновенного напряжения и0С. Однако, от мгновенной крутизны можно перейти к средней крутизне в силу того, что в высокодобротном контуре можно пренебречь высшими гармониками. Тогда уравнения (15.35) можно переписать в виде

(15.36)

Это уравнение, строго говоря, также является нелинейным (так как средняя крутизна зависит от амплитуды); однако в таком уравнении первого порядка можно разделить переменные и получить его решение.

Для решения уравнения (15.36) прежде всего нужно выбрать выражение для средней крутизны. Если аппроксимировать ВАХ транзистора полиномом

ik = a0 + a1(uoc - U0) + a2(uoc - U0)2 + ...

п считать, что uoc =U0 + Umoccoswt, то можно найти амплитуду первой гармоники тока

п среднюю крутизну по первой гармонике

Это общее выражение для средней крутизны пригодно для расчета переходных процессов в автогенераторе как в мягком, так и в жестком режимах, по сложность расчетов при этом резко возрастает. Поэтому для практических расчетов используют не полиномиальную аппроксимацию, а аппроксимацию гиперболическим тангенсом.

Среднюю крутизну транзистора для мягкого режима самовозбуждения с достаточной для практических расчетов степенью точности можно аппроксимировать функцией

(15.37)

S0 - начальное значение крутизны S(0); a = S/IH, S - значение крутизны в рабочей точке, IH - ток насыщения транзистора.

Подставив выражение для крутизны (15.37) в укороченное уравнение для огибающей амплитуды колебаний автогенератора (15.36) п вынося коэффициент затухания a за скобки, получим:

(15.38)

где m = M/Mкр; Mкр = LG/S0.

Получим решение уравнения (15.38) для двух отрезков времени: 0 Ј t Ј t- режим малых амплитуд, когда аргумент aUmкЈ0,5. В это случае th aUmк »aUmк и уравнение (15.38) будет линейным однородным дифференциальным уравнением 1-го порядка:

(15.39)

t1 Ј t Ј tуст - режим больших амплитудa Umк і 1,5, тогда th aUmк » 1 и ( 15.38) будет линейным неоднородным дифференциальным уравнением 1-го порядка

(15.40)

Решение уравнение (15.39) имеет вид:

Umк(t) = Umк(0)е- -a(t -m)t; 0ЈtЈt1,

(15.41)

где Umк(0) - начальное значение амплитуды колебаний в момент t = 0 (на первом интервале времени 0ЈtЈt1), обусловленное флуктуациями в транзисторе. Из (15.41) видно, что амплитуда колебаний будет увеличиваться, m > 1, т.е. M>MКР или MКР/L > G/S.

Для решения (15.40) проведем разделение переменных и проинтегрируем

( 15.42)

где Umк(t1) - начальное значение амплитуды колебаний на втором интервале t1 Ј t Ј tуст, равное конечному значению амплитуды на первом интервале Umк(t1) = Umк(0)е -a(t -m)t

При t ® Ґ получим установившееся решение для амплитуды колебаний

(15.43)

Из (15.43) видно. что установившееся колебание Umк(tуст) не зависит от начальных условий, а зависит от величины обратной связи M/L, проводимости контура G и характеристик транзистора.

Время установления колебаний в автогенераторе находится из условия, что амплитуда колебаний изменяется отUmк(0) до 0,95 от установившегося решения, т. е. Umк(tуст) = 0,95m/a. Откуда имеем

(15.44)

Начальное значение амплитуды колебаний
Umк(t1) найдем из выражения
средней крутизны на первом интервале Sср = SSср = S/(аUmк(t1))
и на втором интервале Sср = S/(аUmк(t1)).Отсюда:

(15.45)

Из (15.45) находим

(15.46)

Подставив (15.46) в (15.44), получим

Откуда находим

Из (15.47) видно, что длительность установления колебаний tуст зависит от начальной амплитуды Umк(0), коэффициента затухания а, величины обратной связи т и параметра транзистора а. С увеличением начальной амплитуды колебаний Umк(0) время установления уменьшается.

Пример. Рассчитать время установления колебании в автогенераторе для следующих условий; величина взаимной индукции в два раза больше критической m = M/Mкр = 2; начальное значение амплитуды колебании в 300 раз меньше амплитуды колебаний и середине переходного процесса Umк(0) = 0,01/а, добротность контура Q = 100.

Выразим в (15.47) коэффициент затухания a контура через добротность Q: a = w0/(2Q) , тогда из (15.47) получим

Вопросы и задания для самопроверки

1. Каким образом в автогенераторе (рис. 15.2) возникают стационарные гармонические колебания?

2. Пояснить принцип работы автогенератора по рис. 15.3.

3. Какие типы автогенераторов существуют? Как работают эти генераторы?

4. Сформулировать условия самовозбуждения автогенераторов:а) с трансформаторной обратной связью; б) индуктивной трех точки; в) .RC-генератора с лестничной цепью обратной связи; г) КС-генератора с мостом Вина.

5. Проверить, произойдет ли самовозбуждение автогенератора (рис. 15.2), если L = 200 мкГн, М = 50 мкГн, RP = 10 кОм, Sср = 1 мА/В.

Ответ: да.

6. Является ли цепь на рис. 15.4, 6 автогенератором, если Hу = 2,5; L1 = 30 мкГн; L2 = 10 мкГн?

Ответ: нет.

7. Рассчитать значение крутизны характеристики транзистора, при котором произойдет самовозбуждение .RC-автогенератора с лестничной цепью обратной связи, если RК = 0,5 кОм.

Ответ: Sср > 58 мА/В.

8. Как рассчитывается частота генерируемых колебаний в автогенераторах разных типов?

9. Рассчитать частоту генерации колебании в RС-генераторе с мостом Вина, если С1 = С2= 7 нФ, R1 = R2 = 10 кОм.

Ответ: fг = 2,27 кГц,

10. Какими будут графики зависимости средней крутизны (или коэффициента передачи усилителя) от амплитуды напряжения на входе усилителя при разных положениях рабочей точки на ВАХ (в середине линейного участка и на нижнем загибе)?

11. Сформулировать условия баланса амплитуд и баланса фаз в установившемся режиме.

12. Каким образом по колебательной характеристике (рис. 15.13) определяется амплитуда стационарных колебаний?

13. Определить амплитуду стационарного колебания на выходе RС-генератора с лестничной цепью обратной связи, если Sср = 14,5 мА/В, Rk = 2 кОм, колебательная характеристика изображена на рис. 15.23.

Ответ: Um вых = 11,6 В.

14. При каких условиях режим самовозбуждения автогенератора является мягким (жестким)?

15. В чем отличие мягкого режима самовозбуждения автогенератора от жесткого режима? Пояснить по графикам рис. 15.8 и рис. 15.9.

16. Каким образом объединить достоинства мягкого и жесткого режимов самовозбуждения

Назад

Содержание


перейти на DVO Pages

E-mail: teach@sut.ru

перейти к Списку литературы

В.П.Бакалов В.Ф.Дмитриков Б.И.Крук

ОСНОВЫ ТЕОРИИ ЦЕПЕЙ

Содержание

ГЛАВА 10.НЕЛИНЕЙНЫЕ ЭЛЕКТРИЧЕСКИЕ ЦЕПИ В РЕЖИМЕ ПОСТОЯННОГО ТОКА

  • 10.1. Нелинейные элементы. Их характеристики и свойства
  • 10.2. Графические методы расчета цепей с нелинейными резистивными двухполюсниками
  • 10.3. Графические методы расчета цепей с нелинейными резистивными четырехполюсниками
  • 10.4. Эквивалентные преобразования схем с нелинейными элементами
  • 10.5. Аналитическое представление вольт-амперных характеристик
  • 10.6. Аналитические методы расчета нелинейных резистивных цепей
  • 10.7. Стабилизация постоянного напряжения нелинейными резистивными цепями

Вопросы и задания для самопроверки

ГЛАВА 11. НЕЛИНЕЙНЫЕ ЭЛЕКТРИЧЕСКИЕ ЦЕПИ ПРИ ГАРМОНИЧЕСКИХ ВОЗДЕЙСТВИЯХ.

  • 11.1. Нахождение реакции нелинейной резистивной цепи на заданное воздействие
  • 11.2. Режим малых колебаний в нелинейных электрических цепях
  • 11.3. Воздействие гармонического колебания на нелинейный резистивный элемент
  • 11.4. Резонансное усиление и умножение частоты колебаний
  • 11.5. Выпрямление гармонических колебаний
  • 11.6. Ограничение мгновенных значений гармонических колебаний
  • 11.7. Воздействие суммы гармонических колебаний на нелинейный резистивный элемент
  • 11.8. Преобразование частоты гармонического колебания

Вопросы и задания для самопроверки.

ГЛАВА 15. АВТОКОЛЕБАТЕЛЬНЫЕ ЦЕПИ

  • 15.1. Физические процессы в автоколебательных цепях
  • 15.2. Обобщенная схема автогенератора
  • 15.3. LC- генератор с трансформаторной обратной связью.Классический метод анализа
  • 15.4. LC-генератор с трансформаторной обратной связью.Операторный и частотный методы анализа
  • 15.5. Трехточечные схемы генераторов
  • 15.6. RC-генераторы
  • 15.7. Автогенераторы с внутренней обратной связью
  • 15.8. Анализ переходных процессов в автогенераторе методом медленно меняющихся амплитуд

Вопросы и задания для самопроверки.

перейти на DVO Pages

E-mail: teach@sut.ru

перейти к Списку литературы