1.Классический метод анализа переходных процессов в электрических цепях

Назад

Содержание

Вперед

      1. Классический метод анализа переходных процессов в электрических цепях.

1.1. Установившиеся и переходные процессы.

Установившимся режимом называется такой режим, при котором токи и напряжения в цепи являются постоянными величинами или периодическими функциями времени (в частности гармоническими). Режим покоя, когда все токи и напряжения в цепи равны нулю также считается установившимся.

В установившемся режиме каждый ток или напряжение имеет постоянную величину (режим постоянного тока ) или постоянные амплитуду, частоту и начальную фазу (режим гармонического тока) (рис. 1.1).

Переходным процессом называется режим, при котором токи и напряжения в цепи изменяются от одних установившихся значений до других. Очевидно, во время переходного процесса токи и напряжения в цепи не могут быть постоянными или периодическими. Задача анализа переходных процессов заключается в определении переходных токов и напряжений как функций времени ik(t) и uk(t).

Переходный процесс возникает при изменении действующих в цепи задающих функций источников или при внезапном изменении параметров самой цепи (например включение или отключение источника, короткое замыкание участка цепи и т.д.). Изменения в цепи, вызывающие переходный процесс, называются коммутацией. Обычно полагают, что коммутация происходит мгновенно в момент времени t=0 и осуществляется с помощью идеального ключа (рис. 1.2), сопротивление которого равно нулю, если он замкнут, и бесконечно велико, если он разомкнут.

Рис. 1.2.

1.2. Законы коммутации.

В общем случае переходный процесс занимает некоторое (теоретически бесконечно большое) время. Например, можно услышать как постепенно снижается до нулевой громкость звука работающего радиоприемника при отключении его от источника электропитания.

Любой установившийся режим характеризуется определенным запасом энергии магнитного и электрического полей в каждый момент времени

,

(1.1)

где ik (ul) - мгновенный ток (напряжение) в катушке Lk (на конденсаторе Cl ); k и l - индексы суммирования.

В переходном режиме происходит изменение запасенной в цепи энергии и это изменение не может происходить скачкообразно (мгновенно), так как скачкообразное изменение энергии потребует бесконечно больших мощностей P = dW / dt в цепи, что лишено физического смысла.

На основании этого вывода и соотношения (1.1) могут быть сформулированы два закона коммутации при конечных по величине воздействиях в цепи.

1. Ток в любом индуктивном элементе является непрерывной функцией времени и не может изменяться скачком, в частности для момента коммутации t = 0

iL(0+) = iL(0-) = iL(0) ,

(1.2)

где t = 0- - момент времени непосредственно предшествующий моменту коммутации; t = 0+ - момент времени сразу после мгновенной коммутации.

2. Напряжение на любом емкостном элементе является непрерывной фуекцией времени и не может изменяться скачком. В частности для момента коммутации

uC(0+) = uC(0-) = uC(0) ,

(1.3)

Таким образом, токи в индуктивностях и напряжения на емкостях в начальный момент t = 0+ после коммутации имеют те же значения, что и непосредственно перед коммутацией при t = 0- и затем плавно изменяются. Заметим, что токи и напряжения на резисторах, а также токи через емкости и напряжения на индуктивностях могут изменяться скачкообразно, так как с ними непосредственно не связана запасаемая в цепи энергия.

1.3. Начальные условия

Значения напряжений на емкостях и токов в индуктивностях цепи в момент коммутации, т. е. в начальный момент, образуют независимые начальные условия задачи. Независимые начальные условия определяют начальный запас энергии в цепи. Различают задачи с нулевыми начальными условиями, когда для всех емкостей uC(0+) = 0 и для всех индуктивностей iL(0+) = 0, и с ненулевыми, когда указанные требования нарушаются хотя бы в одном из реактивных элементов. Независимые начальные условия могут быть заданы или рассчитаны с применением законов коммутации.

Начальные значения токов в ветвях без катушек индуктивности или напряжений на элементах, не являющихся конденсаторами, называются зависимыми начальными условиями. Они определяются по независимым начальным условиям с применением законов Кирхгофа или других методов расчета для момента времени t = 0+.

Пример. Для цепи рис. 1.3 определить начальные значения всех токов. До коммутации в цепи был установившийся режим постоянного тока. Параметры цепи: U0 = 10 В; R1 = R2 = R3 = R4 = 100 Ом;

C = 10-6 Ф; L = 10-3 Гн.

Рис. 1.3.

Для определения независимых начальных условий воспользуемся законами коммутации iL(0+) = iL(0-) и uC(0+) = uC(0-). Для этого изобразим схему в установившемся режиме постоянного тока до коммутации, в которой емкости должны быть представлены в виде обрыва а индуктивности - в виде короткого замыкания (рис. 1.4). Как видно из этой схемы искомое напряжение uC(0-) равно напряжению на резисторе R2 , а искомый ток iL(0-) равен току через резистор R3 со знаком минус. Резисторы R1 и R2 оказались соединены последовательно, а R3 и R4 - параллельно и вместе указанные пары образуют последовательное соединение с источником напряжения. Поэтому i1(0-) = i2(0-) = U0 / (R1+R2+ R3R4 / (R3+R4)) = 0,04 A, а uC(0-) = R2 i2(0-) = 4 В.

Рис. 1.4.

Поскольку параллельно соединенные резисторы R3 и R4 равны, то и токи через них равны и в сумме они должны составить i2(0-) согласно первому закону Кирхгофа. Следовательно i3(0-) =0,5 i2(0-) =0,02 А, а iL(0-) = - 0,02 А. Таким образом iL(0+) = iL(0-) = - 0,02 А; uC(0+) = uC(0-) = 4 В.

Для определения начальных значений других токов и напряжений необходимо изобразить схему после коммутации для момента t = 0+ (рис. 1.5), в которой известны независимые начальные условия, и для нее по законам Кирхгофа произвести расчет искомых токов и напряжений.

Рис. 1.5.

На основании законов Кирхгофа получим:

i2(0+) = - iL(0+) = 0,02 A; i1(0+) = i3(0+) = iC(0+) + i2(0+) ;

i1(0+)R1 + i3(0+) R3 = U0 - uC(0+) = 6 B.

Решение полученной системы дает следующие результаты: i1(0+) = i3(0+) = 0,03 А; i2(0+) = 0,02 A; iC(0+) = 0,01 A.

Те же результаты можно получить если в схеме для t = 0+ емкость представить источником напряжения uC(0+), а индуктивность - источником тока iL(0+) (согласно известной теореме компенсации).

1.4. Классический метод анализа переходных процессов

Классический метод анализа переходных процессов основан на составлении системы дифференциальных и алгебраических уравнений с использованием уравнений для элементов и законов Кирхгофа для мгновенных токов и напряжений в цепи:

Для определения интересующей реакции систему исходных уравнений путем исключения остальных переменных приводят к одному линейному уравнению n-го порядка с постоянными коэффициентами:

,

(1.4)

где i(t) - искомая переменная; f(t) - правая часть, обусловленная возмущающими силами, т.е. функциями источников.

Напомним известные из курса математики сведения о решении линейных дифференциальных уравнений. Общее решение линейного дифференциального уравнения (1.4) определяется в виде суммы двух составляющих:

i(t) = iсв(t) + iвын(t) .

(1.5)

Первая составляющая называется свободной или собственной и определяется как общее решение соответствующего однородного уравнения, которое получается из (1.4) путем приравнивания нулю правой части f(t) = 0:

(1.6)

Для определения общего решения (1.6) составляется характеристическое уравнение, которое получается из (1.6) путем замены k -той производной на pk . При этом сама искомая переменная заменяется на единицу. Характеристическое уравнение

pn + bn-1pn-1 + ........... +b1p + b0 = 0

(1.7)

является алгебраическим уравнением степени n и его корни pk определяют общее решение однородного дифференциального уравнения:

,

(1.8)

где Ak - постоянные интегрирования.

Решение (1.8) записано для случая различных корней pk . Входящие в (1.8) n постоянных интегрирования определяются по известным независимым начальным условиям.

Заметим, что в однородном дифференциальном уравнении (1.6) правая часть приравнивается нулю, что означает отсутствие в цепи внешнего воздействия, т.е. источника. Поэтому токи и напряжения в ветвях цепи будут определяться только параметрами и свойствами самой цепи, а также начальным запасом энергии. Физически очевидно, что для реальных цепей собственная составляющая iсв(t) при отсутствии источников должна стремиться со временем к нулю. Эта составляющая существует во время переходного процесса.

Вторая составляющая iвын(t) решения (1.5) называется вынужденной и представляет собой частное решение неоднородного дифференциального уравнения (1.4) (с ненулевой правой частью). Из математики известно, что вид частного решения определяется видом правой части уравнения. В частности, если правая часть f(t) - константа, то и частное решение ищется в виде константы. Если правая часть является гармонической функцией с определенными частотой, амплитудой и начальной фазой, то и частное решение будет гармонической функцией той же частоты, для которой нужно определить амплитуду и начальную фазу.

Таким образом, вынужденная составляющая обусловлена воздействием источников в цепи и при t ®Ґ искомая переменная i(t) ® iвын(t). Поэтому вынужденная составляющая называется установившейся и определяется как установившееся значение (в случае постоянной вынуждающей силы) или как установившаяся функция (в случае гармонической вынуждающей силы) для искомой переменной в цепи после коммутации

iвын(t) = iуст(t)

(1.9)

Необходимо отметить, что определение вынужденной составляющей в случае воздействия сигналов более сложной формы, чем упомянутые выше, представляет достаточно сложную задачу.

В заключении приведем рекомендуемый порядок расчета переходных процессов классическим методом.

1. Определить независимые начальные условия iLk(0+) и uCk(0+) с использованием законов коммутации.

2. Для цепи после коммутации составить систему уравнений Кирхгофа с использованием уравнений для элементов.

3. Полученную систему разрешить относительно искомой переменной. При этом получится одно дифференциальное уравнение n-ой степени, где n равно общему числу индуктивностей и емкостей, в которых можно задавать независимые начальные условия.

4. Определить решение полученного дифференциального уравнения

(1.10)

где iвын(t)=iуст(t) -вынужденная (установившаяся) составляющая; pk - корни характеристического уравнения; Ak - постоянные интегрирования, определяемые из начальных условий.

Далее классический метод будет использован для анализа переходных процессов в простейших RL, RC и RLC- цепях.

1.5. Переходные процессы в RL - цепях

1.5.1. Подключение источника постоянного напряжения в последовательной RL - цепи

Схема показана на рис. 1.6 при u0(t) = U0. В момент времени t = 0 ключ замыкается.

Рис. 1.6.

Начальные условия. До коммутации токи и напряжения в RL - цепи были равны нулю, т.е. цепь находилась в состоянии покоя. Поэтому

iL(0+) = iL(0-) = 0, т.е. имеем нулевые начальные условия.

Уравнения Кирхгофа и дифференциальное уравнение. Для t і 0 для цепи после коммутации запишем уравнение по второму закону Кирхгофа:

u0(t) = uR(t) + uL(t),

где uR(t) и uL(t) - напряжения на резисторе и катушке индуктивности. Выразим эти напряжения через ток iL(t) в контуре, используя известные соотношения uR(t) = R iL(t) и [image]. Тогда получим следующее уравнение:

(1.11)

Полученное уравнение является линейным дифференциальным уравнением первого порядка, что соответствует цепи с одним реактивным элементом. Дифференциальное уравнение имеет постоянные коэффициенты и является неоднородным (правая часть отлична от нуля), т.к. в цепи после коммутации имеется источник.

Решение дифференциального уравнения в соответствии с изложенным выше порядком, будем искать в виде суммы (1.5)

iL(t) = iLсв(t) + iLвын(t),

(1.12)

где iLсв(t) - общее решение однородного уравнения (1.11) с правой частью равной нулю, а iLвын(t) = iLуст(t) - частное решение (1.11), которое определяется как установившееся значение искомой переменной в цепи после коммутации.

а). Для определения iLсв(t) запишем характеристическое уравнение соответствующее полученному дифференциальному. Оно будет иметь вид: pL+R, а его корень p1 = - R / L . В соответствии с этим свободная составляющая

,

(1.13)

где A1 постоянная интегрирования; t = L /R - имеет размерность времени и называется постоянной времени RL - цепи.

Необходимо отметить, что в цепи с одним реактивным элементом дифференциальное уравнение для искомой переменной будет первого порядка, и следовательно, собственная составляющая будет иметь вид (1.13). Постоянные А1 и t будут зависеть от структуры цепи и ее параметров. На рис. 1.7 приведены примерный график собственной составляющей и таблица ее значений для моментов времени кратных постоянной времени цепи.

t | 0 | t | 2t | 3t | 4t | 5t | ¥
exp(-t/t ) | 1 | 0,37 | 0,13 | 0,05 | 0,018 | 0,007 | 0

Рис. 1.7.

Как было отмечено выше, собственная составляющая существует во время переходного процесса и его определяет. Поэтому с помощью постоянной времени цепи можно оценить длительность переходного процесса. Считают, что переходный процесс практически заканчивается по истечении промежутка времени равного (4-5)t (свободная составляющая за это время уменьшается до 0,02 от своего первоначального значения согласно рис. 1.7). Теоретически переходный процесс длится бесконечно долго, т.к. свободная составляющая обращается в нуль только при t ®Ґ .

б). Вынужденную составляющую iLвын(t) будем определять как установившееся значение тока в цепи. В установившемся режиме при t ®Ґ в цепи установится режим постоянного тока, при котором напряжение на катушке индуктивности тождественно, т.е. для любого момента времени, равно нулю (согласно соотношению [image] при iL(t) = const). Поэтому в установившемся режиме постоянного тока катушку можно представить коротким замыканием, а всю схему в виде рис. 1.8. Из представленной схемы определяем

iLвын(t) = iLуст(t) = U0 / R.

(1.14)

Рис.1.8

Полный переходный ток, согласно 1.12-1.14 равен

(1.15)

в). Постоянную интегрирования А1 определяем из начальных условий iL(0+) = 0 . После коммутации ток в цепи описывается выражением (1.15). Полагая в нем t = 0 и приравнивая полученное выражение известному начальному значению, получим iL(0+) = А1 +U0 / R = 0. Отсюда А1 = - U0 / R. Окончательное решение (1.15) принимает вид:

.

(1.16)

График зависимости тока от времени представлен на рис. 1.9.

До коммутации ток в катушке равен нулю и с этого же значения начинает изменяться после коммутации. При t = t ток нарастает до 0.63 от установившегося значения U0 / R, а при t = 4t - до 0.98U0 / R. По истечении времени t = (4-5)t переходный процесс практически завершается и в цепи устанавливается постоянный ток iLуст(t) = U0 / R.

Напряжения на резисторе и катушке индуктивности можно определить по найденному току iL(t) с использованием известных соотношений:

Графики этих функций приведены на рис. 1.10.

Напряжение на резисторе uR(t) повторяет форму тока, а напряжение на индуктивности uС(t) пропорционально производной от тока в первый момент после коммутации напряжение на катушке равно U0, т.е. изменяется скачком, т.к. до коммутации оно равнялось нулю. Это не противоречит законам коммутации, которые выполняются только для токов в индуктивностях и для напряжений на емкостях.

1.5.2. Подключение источника гармонического напряжения в последовательной RL - цепи

Предположим, что в схеме рис. 1.6 напряжение источника является гармонической функцией времени u0(t) = Um0 cos(w t+y 0). Тогда в данном случае дифференциальное уравнение (1.11) будет иметь правую часть в виде гармонической функции:

Свободная составляющая решения, как и в предыдущем примере, равна

.

Вынужденную составляющую найдем как установившийся гармонический ток

iLвын(t) = iLуст(t) = ImL cos(w t+y L) .

Его параметры, т.е. амплитуду ImL и начальную фазу y L определим методом комплексных амплитуд. Искомая комплексная амплитуда тока

откуда получаем

Полный ток

iL(t) = iLсв(t) + iLвын(t) = [image] + ImL cos(w t+y L) .

Для расчета А1 используем начальное условие iL(0+) = 0 . Это условие при подстановке в выражение для полного тока t = 0 дает следующее уравнение: iL(0+) = А1 + ImL cos(y L) = 0 , откуда получаем, что

А1 = - ImL cos(y L) . Окончательно с учетом полученных выше результатов запишем переходный ток

.

Графики зависимостей от времени свободного, установившегося и полного токов приведены на рис. 1.11.

1.6. Переходные процессы в RC - цепях

1.6.1. Подключение источника постоянного напряжения в последовательной RC - цепи

Схема показана на рис. 1.12. В момент времени t = 0 ключ замыкается.

Рис. 1. 12.

Начальные условия. До коммутации цепь находилась в состоянии покоя (источник отключен от цепи) и поэтому uC(0+) = uC(0-) = 0, т.е. имеем нулевые начальные условия.

Уравнения Кирхгофа и дифференциальное уравнение. Для t ³ 0 уравнение по второму закону Кирхгофа uR (t) + uC (t) = i(t) R + uC (t) = U0, где

uR (t) и uC (t) - напряжения на резисторе и конденсаторе; i(t) - ток в цепи. Ток в конденсаторе связан известным соотношением с напряжением на конденсаторе [image], после подстановки которого в уравнение Кирхгофа получим дифференциальное уравнение:

(1.17)

Полученное уравнение является линейным дифференциальным неоднородным уравнением первого порядка с постоянными коэффициентами. Первый порядок уравнения получен потому, что цепь после коммутации содержит один реактивный элемент.

Решение дифференциального уравнения будем искать в виде суммы свободной и вынужденной составляющих uC (t) = uCсв (t) + uCвын (t) .

а). Для определения uCсв (t) составляем характеристическое уравнение pRC + 1 = 0 и вычисляем его корень p1 = - 1 / RC. Свободная составляющая решения записывается в следующем виде (см. 1.8):

(1.18)

где t = RC имеет размерность времени и называется постоянной времени RC - цепи; А1 - постоянная интегрирования, которая в дальнейшем определяется из начальных условий.

б). Вынужденную составляющую uCвын (t) будем определять как установившееся значение uCуст (t) искомой переменной в цепи после коммутации. Поскольку на входе цепи включается источник постоянного напряжения, то в ней установится режим постоянного тока. В этом режиме емкостной элемент представляет из себя обрыв цепи и схему можно представить в виде рис. 1.13.

Рис. 1.13.

Ток в такой цепи iуст = 0 и из второго уравнения Кирхгофа iуст R + uCуст = 0 следует, что uCуст = U0 . Таким образом, полное напряжение на конденсаторе равно

uC (t) = uCсв (t) + uCвын (t) = [image] + U0

(1.19)

в). Для определения А1 используем начальное условие uC(0+) = 0. Полученное решение (1.19) должно удовлетворять этому начальному условию. При t = 0 имеем: uC(0+) =А1 + U0 = 0, откуда получаем А1 = - U0. Подставляя это значение в (1.19), получим окончательное решение

(1.20)

Функцию тока i(t) в цепи определим с помощью найденного напряжения uC (t) по формуле

.

(1.21)

Функции тока i(t) и напряжения uC (t) представлены на рис. 1.14 и описывают процесс заряда конденсатора. Напряжение на емкости и ток в цепи не устанавливаются мгновенно. Напряжение возрастает, а ток спадает тем медленнее, чем больше постоянная времени цепи t , т.е. чем медленнее затухает свободное напряжение uCсв (t).

Необходимо отметить, что до коммутации токи и напряжения в цепи были равны нулю. В момент коммутации напряжение остается нулевым, а ток скачком изменяется до величины i(0+) = U0 / R , а затем постепенно спадает до нуля. Скачок тока не противоречит законам коммутации, т.к. это не ток в индуктивном элементе.

1.6.2. Режим свободных колебаний в последовательной RC - цепи

Рассмотрим схему рис.1.15, в которой конденсатор, заряженный от источника до напряжения U0 через резистор R1 замыкается ключом в момент времени t = 0 на другой резистор R.

Рис. 1.15.

Таким образом в RC-цепи после коммутации будет отсутствовать источник электрической энергии и колебания в ней будут существовать за счет энергии, запасенной в емкости к моменту коммутации, т.е. за счет ненулевых начальных условий uC(0+) = uC(0-) = U0. Колебания в электрической цепи, происходящие после прекращения воздействия внешних сил (источников), называются свободными.

После коммутации для замкнутого контура, образованного резистором и R конденсатором C, на основании второго закона Кирхгофа имеем uR (t) + uC (t) = U0 или [image] Полученное дифференциальное уравнение является однородным и его решение будем искать в виде свободной составляющей (вынужденная составляющая равна нулю). Свободная составляющая будет иметь тот же вид, что и в предыдущем примере. Таким образом в данном случае полное решение имеет вид: uC(t) = uCсв(t) [image], где p1 = - 1 / RC - корень характеристического уравнения RCp + 1 = 0. Постоянную интегрирования А1 определим из начального условия uC(0+) = А1= U0 . Окончательное решение: . Графики полученных функций приведены на рис. 1.16.

Происходит разряд конденсатора. Напряжение на нем постепенно уменьшается до нуля. Во время разряда в цепи протекает ток, противоположный по направлению зарядному, указанному на рис. 1.15. Это означает, что емкость эквивалентна в данном режиме источнику напряжения. Вся запасенная в емкости энергия с течением времени преобразуется в тепло в резистивном элементе.

1.7. Расчет переходных процессов в разветвленных цепях с одним реактивным элементом и источниками постоянного тока и напряжения

Расчет процессов установления в таких цепях можно произвести, используя общий порядок, изложенный в разделе 1.4, т.е. путем составления уравнений Кирхгофа и получения дифференциального уравнения. Очевидно, что при одном реактивном элементе в цепи порядок дифференциального уравнения будет первым. Другой способ решения рассматриваемой задачи - применение общей формулы, описывающей переходные токи и напряжения в цепи первого порядка, а именно:

,

(1.22)

где f(t) - переходный ток или напряжение в цепи; А1 - постоянная интегрирования; t - постоянная времени цепи; fуст - установившееся значение искомой перменной в цепи после коммутации.

Постоянную интегрирования можно определить с помощью начального значения искомой переменной f(0+). Действительно, из (1.22) имеем: f(0+) = fуст + А1 , откуда А1 = f(0+) - fуст . Таким образом, в данном случае постоянная интегрирования равна разности между начальным и установившимся (конечным) значениями искомой переменной. Решение (1.22) окончательно запишем в следующем виде:

f(t) = fуст + [image].

(1.23)

Рассмотрим определение величин, входящих в (1.23).

а). Начальное значение f(0+) определяется из схемы для t = 0+, в которой заданы или определены независимые начальные условия uC(0+) или iL(0+). Для расчета могут быть использованы законы Кирхгофа или любые другие методы. В частности, по теореме компенсации реактивный элемент для рассматриваемого момента времени t = 0+ может быть заменен источником постоянного напряжения uC(0+) (если это емкость) или источником постоянного тока iL(0+) (если это индуктивность). В образованной таким образом резистивной цепи с источниками постоянного тока и напряжения могут быть определены начальные значения для всех токов и напряжений в том числе и для искомой переменной.

б). Установившееся значение fуст определяется из схемы после коммутации в установившемся режиме постоянного тока, в которой реактивный элемент представляется либо коротким замыканием (индуктивность) либо обрывом (емкость).

в). Постоянную времени проще всего определить следующим образом. Согласно теореме об эквивалентном генераторе резистивную цепь с источниками относительно ветви с реактивным элементом можно заменить источником напряжения U0 с внутренним сопротивлением R0. При этом получим последовательную RC или RL - цепь, для которой постоянная времени определяется как t = R0C или t = L / R0 .

Далее рассмотрим примеры решения задач указанными двумя способами.

Пример 1. Для цепи рис. 1.17 определить переходный ток iL(t) путем составления и решения дифференциального уравнения. Источник постоянного напряжения U0 подключается к разветвленной цепи с индуктивностью.

Начальные условия нулевые, т.е. iL(0+) = iL(0-) =0.

Уравнения Кирхгофа. Линейно независимая система должна состоять в данном случае из трех уравнений (три неизвестных тока), причем одно уравнение составляем по первому закону Кирхгофа и два уравнения по второму закону Кирхгофа:

Рис. 1.17.

Рис. 1.18.

Разрешаем полученную систему относительно искомой переменной iL(t). Для этого выражаем через iL(t) токи i1(t) и i2(t), используя второе и третье уравнения системы:

.

Эти выражения подставим в первое уравнение и после элементарных преобразований получим дифференциальное уравнение:

.

Решение дифференциального уравнения: iL(t) = iLсв(t) + iLвын.

а) Характеристическое уравнение p(L / R1 +L / R2) + 1 = 0 и его корень p1 = - R1 R2 / (L R1 + L R2) определяют свободную составляющую

,

где t = L(R1+R2) / (R1R2) - постоянная времени для данной цепи.

б). Вынужденную составляющую определим из схемы после коммутации в установившемся режиме постоянного тока (рис. 1.18) iLвын(t) = iLуст(t) = U0 / R1. Полное решение [image] .

в). Постоянную интегрирования А1 определим из начальных условий iL(0+) = 0 . При подстановке в полное решение t = 0 получим iL(0+) = А1 +U0 / R1 = 0. Отсюда А1 = - U0 / R1. Окончательное решение принимает вид:

.

Пример 2. Определить функцию тока через резистор R1 в схеме рис. 1.19 после размыкания ключа, используя общую формулу (1.23):

i1(t) = i1уст + [i1(0+) - i1уст ] × e-t/t .

Параметры цепи: I0 = 3 A; R1 = R2 = R3 =10 Ом; C = 10-4 Ф.

    До коммутации в цепи был установившийся режим постоянного тока. Схема для этого режима изображена на рис. 1.20, из которой определим независимое начальное условие uC(0+) = uC(0-) . Заметим, что искомое напряжение совпадает с напряжением на резисторе R3 . Ток через этот резистор проще всего определить, заменив источник тока I0 с параллельным сопротивлением R1 на источник напряжения U0 = I0R1 с последовательным сопротивлением R1. После этого образуется последовательная цепь и ток i3(0-) = I0R1 / (R1 + R2 + R3), а напряжение

uC (0-)= I0R1R3 / (R1 + R2 + R3) = 10 В.

Рис. 1.19.

Рис. 1.20.

    Начальное значение i1(0+) определим из схемы рис. 1.21 для t=0+ (ключ разомкнут), в которой известно напряжение uC (0+)= 10 В.

Из уравнений Кирхгофа имеем: i1(0+) + i2(0+) = I0; i1(0+)R1 + i2(0+)R2 = uC(0+) = 10В. Подставив значения R1 и R2 и решив полученную систему уравнений, получим i1(0+) = 2 А.

    Установившееся значение искомой переменной в режиме постоянного тока в цепи после коммутации (рис. 1.22) равно i1уст = I0 = 3 А.

    Постоянная времени цепи t = R0C , где R0 - определяется как эквивалентное сопротивление относительно зажимов реактивного элемента при удаленных источниках (разомкнутых источниках тока и замкнутых на коротко источниках напряжения).

    Рис. 1 21.

    Рис. 1 22.

Из рис. 1.22 следует, что R0=R1+R2 = 20 Ом. Таким образом t =0,002 с.

Функция искомого тока i1(t) = 3 + [2 - 3]× e-500t = 3 - e-500t. График i1(t) изображен на рис. 1.23.

1.8. Переходные процессы в последовательном RLC-контуре

Рассмотрим процессы установления при включении источника постоянного напряжения на вход последовательной RLC- цепи (рис. 1.24).

рис. 1.24

В данном случае электрическая цепь после коммутации содержит два реактивных элемента - индуктивность и емкость. Это означает, что дифференциальное уравнение цепи должно иметь второй порядок и поэтому должны быть определены два независимых начальных условия. Очевидно, что до коммутации цепь находилась в состоянии покоя, что соответствует нулевым начальным условиям: uC(0+) = uC(0-) = 0; i(0+) = i(0-) = 0.

Согласно второму закону Кирхгофа для цепи после коммутации справедливо следующее уравнение:

uR(t) + uL(t) + uC(t) = U0 ;

(1.24)

Будем интересоваться напряжением на емкости uC(t) и поэтому другие напряжения, входящие в (1.24), а именно, напряжение на резисторе uR(t) и напряжение на индуктивности uL(t) выразим через uC(t):

(1.25)

После подстановки (1.25) в (1.24) получим дифференциальное уравнение:

.

(1.26)

Полученное уравнение является линейным дифференциальным неоднородным уравнением второго порядка с постоянными коэффициентами. Его решение будем искать в виде: uC(t) = uCсв(t) + uCвын.

Для определения свободной составляющей записываем соответствующее характеристическое уравнение LCp2 + Rcp + 1 = 0 и определяем его корни:

(1.27)

где введены следующие обозначения: a = R / 2L - коэффициент затухания; w 0 = 1/ Ö LC - резонансная частота контура. Далее записываем выражение для свободной составляющей

.

Вынужденную составляющую решения определим как установившееся значение напряжения на емкости в режиме постоянного тока в цепи после коммутации (рис. 1.25).

Рис. 1.25.

Из уравнения по второму закону Кирхгофа получим uCуст = uCвын = U0. Таким образом, полное решение для напряжения

(1.28)

и для тока

.

(1.29)

Выражение для тока необходимо для определения постоянных интегрирования. Используя нулевые начальные условия, из (1.28) и (1.29) при t = 0 получим: uC(0+)= A1 + A2 + U0 = 0; i(0+) = CA1p1 + CA2p2 = 0. Решение этой системы уравнений дает выражения для постоянных интегрирования:

.

(1.30)

Дальнейшая конкретизация решения связана с видом корней р1 и р2 характеристического уравнения. В зависимости от соотношения между параметрами цепи возможны следующие виды корней (1.27):

    a > w 0 - корни вещественные, отрицательные, неравные, что соответствует, как будет показано ниже, апериодическому режиму переходных процессов;

    a = w 0 - корни вещественные отрицательные, равные. Режим называется критическим.

    a < w 0 - корни комплексные сопряженные с отрицательной вещественной частью, что соответствует колебательному режиму;

Далее рассмотрим эти три случая отдельно.

Апериодический режим. Условие a > w 0 , как нетрудно убедиться, эквивалентно соотношениям: R > 2r и Q < 0.5, где r = Ö L / C - характеристическое сопротивление контура, а Q = r / R - его добротность. Таким образом, в рассматриваемом случае контур имеет значительные потери, т.е. является низкодобротным.

При этом корни (1.27) p1,2 = - a ± b , где b = [image] < a , являются вещественными отрицательными числами. Подставляя эти корни в (1.29) и (1.30), получим решение для функции напряжения на емкости:

.

(1.31)

Качественный график полученной функции показан на рис. 1.26. Переходное напряжение на емкости имеет апериодический ( неколебательный) характер и представляет из себя монотонно возрастающую функцию. Происходит апериодический заряд конденсатора до напряжения источника U0 .

Рис. 1.26.

На этом же рисунке приведены качественные графики тока i(t) и напряжения на индуктивности uL(t), при построении которых принималось во внимание то, что в цепи апериодический режим переходных процессов, а также соотношения, связывающие указанные функции с найденной функцией uС(t). Начальные значения i(0+)=0 и uL(0+)= U0 , что следует из нулевых независимых начальных условий и уравнения Кирхгофа (1.24) для момента времени t=0+: Ri(0+) + uL(0+) + uC(0+) = uL(0+) = U0 . Конечные или установившиеся значения, согласно рис. 1.25, равны iуст = 0; uLуст = 0. Поскольку напряжение на индуктивности пропорционально производной от тока, то оно должно быть положительным во время возрастания тока и отрицательным во время его убывания.

Критический режим. Если a =w 0 , то R = 2r и Q = 0,5. При этом корни (1.27) характеристического уравнения р1 = р2 = - a т.е. вещественные, отрицательные, равные. Рассматриваемый случай можно свести к апериодическому режиму и рассмотреть решение (1.31) при b =0 . При этом получается неопределенность, раскрывая которую по правилу Лопиталя, получим

В решении появляется характерный для случая кратных корней множитель t перед экспонентой. Качественно характер переходных процессов в критическом режиме не отличается от апериодического режима.

Колебательный режим. При выполнении условия a < w 0 или R < 2r и Q > 0,5 корни (1.27) характеристического уравнения будут комплексными p1,2 =- a ± j [image] = - a ± jw k , где w k = [image] - угловая частота свободных затухающих колебаний. При подстановке этих корней в (1.29) и (1.30) получим

Далее, используя формулы Эйлера для экспонент с мнимыми показателями, окончательно найдем

uC(t) = U0 - U0 e- a t [(a / w k) sinw kt +cosw kt].

(1.32)

Качественный график полученной функции напряжения на емкости показан на рис. 1.27.

Рис. 1.27

При малых потерях в контуре (R < 2r ) переходный процесс имеет характер затухающих гармонических колебаний. Степень затухания зависит от показателя экспоненты a = R / 2L, который называется коэффициентом затухания. Период затухающих колебаний Tk определяется круговой частотой w k и равен [image]. На практике степень затухания колебаний часто оценивают декрементом затухания D , который определяет уменьшение амплитуды свободных колебаний за время периода. Из (1.32) следует, что

.

Для оценки степени затухания используется также логарифмический декремент затухания ln D = a Tk.

Для самостоятельной работы рекомендуется изобразить качественные графики других напряжений в последовательном контуре при колебательном режиме переходных процессов.

Назад

Содержание

Вперед


2. АНАЛИЗ ЭЛЕКТРИЧЕСКИХ ЦЕПЕЙ ПРИ ПРОИЗВОЛЬНЫХ ВОЗДЕЙСТВИЯХ С ПОМОЩЬЮ ИНТЕГРАЛОВ НАЛОЖЕНИЯ

В предыдущей главе анализировались цепи с источниками постоянного либо гармонического тока и напряжения, для которых легко определяются вынужденные составляющие реакций. В данной главе рассматривается воздействие сигналов произвольной формы на основе принципа наложения (суперпозиции) с использованием реакций при воздействии источников постоянного или импульсного тока и напряжения. Указанные воздействия являются типовыми в теории электрических цепей и во многом определяют свойства цепи в переходном режиме. Рассмотрим эти типовые воздействия.

2.1. Единичные ступенчатое и импульсное воздействия

Единичная ступенчатая функция (функция включения) 1(t) определяется следующим образом:

(2.1)

График функции 1(t) показан на рис. 2.1.

Функция 1(t) равна нулю при всех отрицательных значениях аргумента и единице при t ³ 0 . Введем в рассмотрение также смещенную единичную ступенчатую функцию

Такое воздействие включается в момент времени t = t ..

Напряжение в виде единичной ступенчатой функции на входе цепи будет при подключении источника постоянного напряжения U0 =1 В при t = 0 с помощью идеального ключа (рис. 2.3).

Рис. 2.3.

Единичная импульсная функция (d - функция, функция Дирака) определяется как производная от единичной ступенчатой функции. Поскольку в момент времени t = 0 функция 1(t) претерпевает разрыв, то ее производная не существует (обращается в бесконечность). Таким образом, единичная импульсная функция

(2.2)

Это особая функция или математическая абстракция, но ее широко используют при анализе электрических и других физических объектов. Подобного рода функции рассматриваются в математической теории обобщенных функций.

Воздействие в виде единичной импульсной функции можно рассматривать как ударное воздействие ( достаточно большая амплитуда и бесконечно малое время воздействия). Вводится также единичная импульсная функция, смещенная на время t = t

Единичную импульсную функцию принято графически изображать в виде вертикальной стрелки при t = 0, а смещенную при - t = t (рис. 2.4).

Если взять интеграл от единичной импульсной функции, т.е. определить площадь, ограниченную ею, то получим следующий результат:

Рис. 2.4.

Очевидно, что интервал интегрирования может быть любым, лишь бы туда попала точка t = 0. Интеграл от смещенной единичной импульсной функции d (t-t ) также равен 1 (если в пределы интегрирования попадает точка t = t ). Если взять интеграл от единичной импульсной функции умноженной на некоторый коэффициент А0 , то очевидно результат интегрирования будет равен этому коэффициенту. Следовательно, коэффициент А0 перед d (t) определяет площадь, ограниченную функцией А0 d (t).

Для физической интерпретации d - функции целесообразно ее рассматривать как предел, к которому стремиться некоторая последовательность обычных функции, например

Графически этот процесс представлен на рис. 2.5, причем, как нетрудно убедиться, площадь, ограниченная каждой реализацией функции f(t,D t) равна 1, а при D t ® 0 длительность прямоугольных импульсов будет стремиться к нулю, а их амплитуда к бесконечности.

Рис.2.5.

2.2. Переходная и импульсная характеристики

Переходной характеристикой h(t) называется реакция цепи на воздействие в виде единичной ступенчатой функции 1(t). Импульсной характеристикой g(t) называется реакция цепи на воздействие в виде единичной импульсной функции d (t). Обе характеристики определяются при нулевых начальных условиях.

Переходная и импульсная функции характеризуют цепь в переходном режиме, так как они являются реакциями на скачкообразные, т.е. довольно тяжелые для любой системы воздействия. Кроме того, как будет показано ниже с помощью переходной и импульсной характеристик может быть определена реакция цепи на произвольное воздействие.

Переходная и импульсная характеристики связаны между собой также как связаны между собой соответствующие воздействия. Единичная импульсная функция является производной от единичной ступенчатой функции (см. (2.2)), поэтому импульсная характеристика является производной от переходной характеристики и при h(0) = 0

.

(2.3)

Это утверждение следует из общих свойств линейных систем, которые описываются линейными дифференциальными уравнениями, в частности, если к линейной цепи с нулевыми начальными условиями вместо воздействия прикладывается его производная, то реакция будет равна производной от исходной реакции.

Из двух рассматриваемых характеристик наиболее просто определяется переходная, так как она может быть вычислена по реакции цепи на включение на входе источника постоянного напряжения или тока. Если такая реакция известна, то для получения h(t) достаточно разделить ее на амплитуду входного постоянного воздействия. Отсюда следует, что переходная (также как и импульсная) характеристика может иметь размерность сопротивления, проводимости или быть безразмерной величиной в зависимости от размерности воздействия и реакции.

Пример. Определить переходную h(t) и импульсную g(t) характеристики последовательной RC-цепи (рис. 2.3).

Воздействием является входное напряжение u1(t), а реакцией - напряжение на емкости u2(t). Согласно определению переходной характеристики ее следует определять как напряжение на выходе, когда на вход цепи подключается источник постоянного напряжения U0 (рис. 2.4).

Рис. 2.3.

Рис. 2.4.

Такая задача была решена в разделе 1.6, где получено u2(t) = uC (t) = [image] Таким образом, h(t) = u2(t) / U0 = [image] Импульсную характеристику определим по (2.3) [image].

2.3. Интегралы наложения

Принцип наложения (суперпозиции) позволяет распространить результаты анализа линейных цепей при ступенчатых и импульсных воздействиях на случаи произвольных воздействий.

Пусть к цепи с известной переходной характеристикой h(t) приложено воздействие в виде произвольной кусочно-непрерывной функции u(t). Для того, чтобы при анализе воспользоваться переходной характеристикой, которая является реакцией цепи на ступенчатое воздействие, необходимо данное воздействие u(t) представить в виде совокупности ступенчатых функций. Для этого разделим ось времени на равные малые интервалы D x и разобъем функцию u(t) на сумму элементарных ступенчатых функций, включаемых через промежутки времени D x (рис. 2.5).

рис. 2.5.

Амплитуда первой ступени равна u(0), амплитуда второй - D u(D x), амплитуда k-той - D u(kD x). Очевидно, что воздействие после такого разбиения представляется в виде ступенчатой кривой и может быть приближенно записано в виде совокупности смещенных единичных ступенчатых функций:

.

(2.4)

Реакция цепи на воздействие, записанное в виде (2.4), согласно принципу наложения будет равна сумме отдельных реакций, вызванных каждым элементарным ступенчатым воздействием. Очевидно, что реакция на смещенную ступенчатую функцию будет равна смещенной переходной характеристике умноженной на амплитуду воздействующей ступени. Поэтому реакцию цепи u2(t) на воздействие u(t) может быть приближенно представлено в виде:

.

(2.5)

Очевидно, что чем меньше интервал D x, тем выше точность представления реакции (2.5). Для получения точной реакции необходимо

D x ® 0. Тогда приращение D u(kD x) ® du(x)= u/ (x)dx ® 0 и сумма бесконечно малых величин превратиться в интеграл с пределами x = 0 (k = 1) и x = t (k = n). Реакция запишется в виде:

.

(2.6)

Полученный результат называется интегралом Дюамеля. Он позволяет определить реакцию цепи на заданное воздействие по известной переходной характеристике. Если воздействие кроме скачкообразного изменения при t = 0 имеет другие скачки, то их необходимо учитывать при записи интеграла Дюамеля. Например, допустим, что воздействие u(t) на интервале от t = 0 до t = t1 изменяется по закону f1(t), а при t > t1 по закону f2(t) (рис. 2.6). Причем в момент времени t = t1 имеет место скачкообразное изменение на величину [f2(t1) - f1(t1)], которое можно представить как подключение в момент t = t1 ступенчатой функции [f2(t1) - f1(t1)] 1(t- t1). Учитывая это, полную реакцию на данное воздействие можно записать в следующем виде:

для t < t1 и

для t ³ t1.

рис. 2.6.

Аналогично тому, как это было сделано выше, может быть получен интеграл наложения с использованием импульсной характеристики. В этом случае воздействие должно быть представлено в виде суммы элементарных прямоугольных импульсов, каждый из которых имеет площадь u(x)dx и включается в момент t = x (рис. 2.7).

Рис. 2.7.

Каждый такой элементарный импульс может быть записан через единичную импульсную функцию u(x)dxd (t- x), а соответствующая реакция - через импульсную характеристику u(x)dxg(t- x) . После предельного перехода dx ® 0, суммируя отдельные элементарные реакции, получим:

.

(2.8)

Этот результат называется интегралом наложения или интегралом свертки. Он позволяет определить реакцию цепи u2(t) по заданному воздействию u(t) и известной импульсной характеристике g(t).

Пример. Определить реакцию u2(t) в RC-цепи рис. 2.3 на воздействие u1(t) в виде прямоугольного импульса амплитудой U0 и длительностью t1 (рис. 2.8).

Рис. 2.8.

Рис. 2.9.

Для решения задачи используем интеграл Дюамеля. Переходная характеристика данной цепи определена в разделе 2.2 и равна

h(t) = [image] Поскольку воздействие кроме скачка при t = 0 имеет еще скачок при t = t1 на величину - U0 , то воспользуемся (2.7), в котором необходимо положить f1(t) = U0 ; f2(t) = 0; f1(0) = U0 ; f2(t1)- f1(t1) = - U0 ; f' 1(x) = 0; f' 2(x) = 0. При этих условиях из (2.7) получим искомую реакцию:

Примерный график u2(t) представлен на рис. 2.9.

Назад

Содержание

Вперед


3.Операторный метод анализа переходных процессов

Назад

Содержание

Вперед

3. Операторный метод анализа переходных процессов.

В основе операторного метода лежит преобразование Лапласа и операционное исчисление, известные из курса высшей математики. Операторный метод позволяет производить анализ переходных процессов при воздействии сигналов любой формы и не требует определения постоянных интегрирования, что существенно упрощает анализ электрических цепей, порядок которых выше чем первый.

3.1 Преобразование Лапласа и его основные свойства.

Пусть f(t) - функция действительного переменного t, которая удовлетворяет следующим условиям:

    f(t) тождественно равно нулю при t<0;

    f(t) - однозначная кусочно-непрерывная функция с конечным числом разрывов первого рода;

    При t ® Ґ функция f(t) растет не быстрее чем экспонента, т.е.

, где M0 и S0 - положительные действительные числа.

Указанным условиям удовлетворяют практически все функции времени, используемые в электротехнических задачах. При этих условиях существует интегральное преобразование Лапласа от функции f(t):

,

(3.1)

где f(t) - оригинал; F(p) - изображение исходной функции; [image] - комплексная переменная.

Таким образом преобразование Лапласа устанавливает взаимно однозначное соответствие между исходной функцией времени f(t) и другой функцией другой (комплексной) переменной F(p). Для обозначения того, что эта пара функций связаны преобразованием Лапласа (3.1) будем использовать краткую запись [image] или [image].

Рассмотрим некоторые свойства преобразования Лапласа, необходимые для дальнейшего рассмотрения операторного метода. Доказательство их проводится в соответствующем курсе математики.

1. Линейность преобразования: изображение суммы функций равно сумме изображений слагаемых.

Если [image] и [image], то

,

(3.2)

где к1 и к2 - вещественные числа.

Это свойство следует непосредственно из определения преобразования (3.1) и может быть распространено на произвольное число слагаемых.

2. Дифференцирование оригинала.

Если [image], то [image],

(3.3)

где [image] - производная, f(0) - начальное значение исходной функции.

При нулевых начальных условиях (f(0) = 0) имеем простое соотношение: .

3. Интегрирование оригинала.

Если [image], то

(3.4)

4. Теорема запаздывания.

Если [image], то

(3.5)

5. Произведение изображений.

Если [image] и [image], то

(3.6)

Интегралы в правой части называют сверткой функций. Произведение изображений соответствует свертке оригиналов. Свертка двух функций соответствует произведению их изображений.

3.2. Изображение простейших функций.

1. Единичная импульсная функция [image], где А0 - вещественное число. Изображение по Лапласу:

.

Поскольку [image] отлична от нуля только для момента t = 0, то под знаком интеграла вся функция также будет отлична от нуля только для этого момента времени. Учитывая, что экспонента в нулевой степени и интеграл от [image] равны единице , получим приведенный результат.

2. Экспоненциальная функция [image].

3. Изображение ступенчатой функции (постоянной величины) [image]. Заметим, что данную функцию можно получить из экспоненциальной при a = 0. Поэтому искомое изображение по Лапласу: . Этот результат можно получить из предыдущего примера при [image].

Существуют довольно обширные справочные таблицы, которые содержат пары оригинал - изображение для различных функций времени. Небольшая справочная таблица такого рода приведена ниже. В нее включены, кроме функций, рассмотренных выше в примерах, еще несколько пар оригинал - изображение, которые часто встречаются в задачах анализа переходных процессов. Заметим, что с помощью таблицы можно найти не только прямое (по f(t) определить F(p)), но и обратное преобразование (по F(p) определить f(t)).

                          Таблица 3.1.

 | Оригинал | Изображение
1. |  |
2. |  |
3. |  |
4. |  |
5. |  |
6. |  |
7. |  |
8. |  |
9. |  |
10. |  |
11. |  |
12. |  |

3.3. Законы Кирхгофа в операторной форме.

Первый закон Кирхгофа: алгебраическая сумма токов ветвей сходящихся в узле в любой момент времени равна нулю

.

Преобразуем по Лапласу обе части этого равенства, учитывая свойство линейности (3.2). Тогда получим первый закон Кирхгофа в операторной форме

.

Его формулировка: алгебраическая сумма операторных токов ветвей, сходящихся в узле, равна нулю.

Второй закон Кирхгофа: алгебраическая сумма напряжений на ветвях замкнутого контура в любой момент времени равна нулю

.

На основании свойства линейности после преобразования по Лапласу этого равенства получим второй закон Кирхгофа в операторной форме

.

Его формулировка: алгебраическая сумма операторных напряжений на ветвях замкнутого контура равна нулю.

3.4. Закон Ома в операторной форме.

Введем в рассмотрение операторное сопротивление Z(p) участка цепи, которое определим как отношение операторного напряжения к операторному току участка цепи при нулевых начальных условиях:

(3.9)

где [image] - операторная проводимость.

Рассмотрим в качестве простейших участков цепи отдельные элементы: резистор, катушку индуктивности и конденсатор.

Резистор. Мгновенные ток и напряжение связаны законом Ома: . Преобразуем обе части этого равенства по Лапласу и получим закон Ома для резистора в операторной форме:

(3.10)

Операторные сопротивления и проводимость:

(3.11)

Катушка индуктивности. Напряжение u(t) и ток i(t) в катушке связаны соотношением [image]. Будем предполагать нулевые начальные условия iL(0)=0. Преобразуем обе части этого равенства по Лапласу. Тогда согласно свойствам (3.1) и (3.2) получим:

(3.12)

Полученное соотношение, также как и (3.10), является алгебраическим (без операций дифференцирования или интегрирования) и его можно назвать законом Ома в операторной форме для индуктивности. При этом операторные сопротивление и проводимость индуктивности

; [image].

(3.13)

Конденсатор. Связь между током и напряжением на емкостном элементе [image]. При нулевых начальных условиях (uc(0)=0) после преобразования этого равенства по Лапласу получим закон Ома в операторной форме для емкостного элемента:

; [image].

(3.14)

Соответствующие операторные сопротивление и проводимость

; [image].

(3.15)

Таким образом, закон Ома в операторной форме выполняется для всех трех элементов электрических цепей и может быть записан в обобщенном виде:

; [image]; [image];

(3.16)

Нетрудно заметить связь операторных и комплексных сопротивлений. Напомним, что комплексные сопротивления элементов: . Очевидно, что их можно получить из операторных путем замены переменной, а именно

(3.17)

Несмотря на такую аналогию комплексных и операторных сопротивлений, между ними имеется принципиальная разница. Комплексные сопротивления вводятся для установившегося режима гармонических колебаний, когда все токи и напряжения являются гармоническими функциями, а операторные - для самого общего переходного режима, в котором токи и напряжения могут быть произвольными функциями времени.

Рассмотрим соотношения между операторными токами и напряжениями на элементах при ненулевых начальных условиях [image] и [image]. Очевидно, что изменения коснуться соответствующих уравнений для реактивных элементов, реальные токи и напряжения в которых связаны дифференциальными соотношениями.

Так для индуктивного элемента [image] и после преобразования этого равенства по Лапласу согласно свойству (3.3) при ненулевых начальных условиях получим:

(3.18)

Полученному уравнению соответствует так называемая операторная схема замещения индуктивности, которая представлена на рис. 3.1. Она содержит элемент с операторным сопротивлением [image], который моделирует падение напряжения от прохождения тока [image] (первое слагаемое в (3.18)), и источник напряжения (моделирующий второе слагаемое в (3.18)).

Аналогично для емкости [image] после преобразования при ненулевых начальных условиях получим

или

(3.19)

В соответствии с (3.19) на рис. 3.2 представлена операторная схема замещения емкостного элемента.

Она содержит элемент с операторным сопротивлением [image] и источник операторного напряжения [image], обусловленный ненулевым начальным условием.

3.5. Операторный метод анализа переходных процессов.

Поскольку для операторных токов, напряжений и сопротивлений справедливы законы Ома и Кирхгофа, то расчет операторных токов и напряжений будет аналогичным расчету постоянных токов и напряжений в резистивных цепях постоянного тока. В частности, могут быть использованы все известные методы расчета (метод эквивалентных преобразований, метод узловых напряжений и т.д.), которые основаны на законах Ома и Кирхгофа. Учитывая изложенное, приведем методику решения задач операторным методом.

  1. Определяются начальные условия [image] и [image] обычным путем на основании законов коммутации.
  2. Для цепи после коммутации составляется операторная схема замещения, в которой элементы представляются их операторными схемами замещения, реальные токи и напряжения заменяются операторными. Такой замене подвергаются как искомые токи и напряжения, так и известные токи и напряжения источников.
  3. Для операторной схемы замещения определяются искомые операторные токи и напряжения с использованием законов Ома, Кирхгофа и всех методов расчета (эквивалентных преобразований, эквивалентного генератора, узловых напряжений и т.д.).
  4. По найденным операторным токам и напряжениям определяются реальные токи и напряжения по таблицам или по формуле разложения, которая будет рассмотрена ниже.

Необходимо отметить, что при расчете переходных процессов операторным методом мы будем иметь дело с алгебраическими операциями над простейшими функциями переменного “р” каковыми являются операторные сопротивления и операторные функции источников (см. таблицу 3.1).

3.6. Примеры решения задач операторным методом.

Пример 1. Для цепи на рис. 3.3 определить ток [image] после коммутации.

Начальные условия задачи нулевые [image]. Поэтому в операторной схеме замещения не будет дополнительных источников. Операторная схема замещения показана на рис. 3.4. В ней представлены операторные сопротивления элементов и операторный искомый ток I1(p) . Задающий ток I0 источника постоянного тока преобразуется в задающий операторный ток [image] согласно преобразованию Лапласа от постоянной величины (см. таблицу 3.1 соответствие 2).

Для определения тока [image] в операторной схеме замещения можно использовать метод эквивалентных преобразований: определить эквивалентное сопротивление относительно зажимов источника, затем напряжение [image] на зажимах источника (оно же действует и на резисторе R1) и наконец ток [image].

Операторное сопротивление последовательной цепи R2L - [image]; эквивалентное операторное сопротивление соответствует параллельному соединению ветвей R1 и ZRL(p) и равно

.

Операторное напряжение на резисторе R1

Искомый операторный ток:

Приводим его к табличному виду:

К оригиналу переходим по таблице 3.1, от каждого слагаемого по отдельности, используя соответствия 4 и 3:

График i1(t) приведен на рис. 3.5.

Пример 2. В схеме на рис. 3.6 определить ток ic(t) и напряжение uc(t) на емкостном элементе после коммутации.

Начальные условия определяются из схемы до коммутации для режима постоянного тока, в которой емкость заменена обрывом. При этом [image]. В операторной схеме замещения (рис. 3.7) будет дополнительный источник операторного напряжения, обусловленный ненулевыми начальными условиями согласно рис. 3.2. Уравнение по второму Закону Кирхгофа для операторной схемы:

,

откуда при подстановке найденного выше значения uC(0) получим изображение

и оригинал по таблице 3.1:

Изображение напряжения на емкости определим с помощью найденного выше изображения тока по формуле

Реальное напряжение, согласно таблице 3.1:

3.7. Теорема разложения.

Теорема (формула) разложения служит для определения оригинала по известному дробному рациональному изображению. Дробными рациональными называются функции в виде отношения двух полиномов:

(3.20)

где p – комплексная переменная; A(p) – полином числителя степени m; B(p) – полином знаменателя степени n; ai и bi – вещественные коэффициенты.

Именно в дробных рациональных функциях выражаются операторные токи и напряжения.

Будем предполагать, что степень полинома знаменателя (3.20) больше степени полинома числителя, т.е. n > m, и что полином знаменателя B(p) имеет только простые корни pk, т.е. среди корней нет кратных (одинаковых). При этих предположениях, как известно из курса линейной алгебры, F(p) может быть представлена в виде суммы простых дробей:

(3.21)

где Dk [image] – коэффициенты разложения. Тогда для (3.21) можно записать оригинал, используя табличный переход (см. таблицу 3.1, соответствие 3):

(3.22)

Значения коэффициентов Dk можно получить различными способами. Наиболее удобный для данного случая следующий. Умножим обе части (3.21) на множитель (p–pk) и положим [image]. Тогда в правой части все слагаемые обратятся в нуль, кроме одного, где останется искомый коэффициент

В полученном соотношении возникает неопределенность, т.к. при [image] множитель (p–pk) и знаменатель B(p) одновременно стремятся к нулю (напомним, что pk – корень полинома B(p)). Раскрывая эту неопределенность по правилу Лопиталя, находим

.

Подставляя полученный результат в (3.22), окончательно запишем формулу разложения:

,

(3.23)

где A(p) и B(p) – полиномы числителя и знаменателя исходного изображения F(p); n и pk – степень и корни полинома знаменателя B(p).

Пример 1. Дано изображение напряжения [image].

Определить оригинал (реальное напряжение) по формуле разложения.

Определяем корни полинома знаменателя B(p):

Коэффициенты: ,

Реальное напряжение [image].

Пример 2. Перейти от операторного тока [image] к оригиналу по формуле разложения.

Корни знаменателя: .

Коэффициенты: ; [image].

Оригинал:

Сравнивая результаты, полученные в примерах 1 и 2, можно сделать вывод, что вещественным корням знаменателя изображения соответствуют апериодические составляющие переходного процесса, а комплексным – колебательные составляющие.

3.8. Операторная функция передачи и ее основные свойства.

Операторной функцией передачи называется отношение операторной реакции цепи к операторному воздействию при нулевых начальных условиях.

Если воздействие и реакция являются напряжениями (рис. 3.8), то операторная функция передачи

(3.24)

Другие возможные варианты:

В определении индекс 1 относится к воздействию, а индекс 2 – к реакции. В дальнейшем будем рассматривать (3.24) имея в виду, что полученные результаты будут справедливы и для других вариантов функции передачи. Из определения следует, что передаточная функция связывает реакцию и воздействие:

(3.25)

Таким образом, по известной операторной функции может быть определена реакция цепи на заданное воздействие. Причем это может быть сделано в самом общем переходном режиме работы электрической цепи. Поэтому операторная функция передачи содержит полную информацию о цепи, является самой общей функцией цепи и по ней, как будет показано, могут быть определены все другие функции цепи (АЧХ, ФЧХ, переходная, импульсная).

Если рассматривать электрическую цепь с двумя зажимами (двухполюсник), тогда и воздействие и реакция (U1(p); I1(p)) будут определяться на одной паре зажимов. При этом в качестве операторной функции передачи, как частный случай, рассматривается входная функция: операторное сопротивление [image] или операторная проводимость

В качестве примера рассмотрим определение операторной функции передачи для последовательного RCL – контура, когда реакцией является напряжение на емкости, а воздействием – напряжение на входе цепи (рис. 3.9)

Общий подход к определению функции передачи следующий: считаем, что операторное воздействие U1(p) задано и любым известным методом определяем выражение для операторной реакции. При этом получим выражение вида (3.25), из которого легко определить функцию передачи.

Руководствуясь этим подходом, определим:

где p1 и p2 корни полинома знаменателя функции передачи.

В данном случае получили функцию передачи с полиномом второго порядка относительно комплексной переменной (оператора) p, в знаменателе. Коэффициенты этого полинома определяются вещественными параметрами цепи.

В общем случае операторная функция передачи является дробно-рациональной (отношение полиномов) функцией с вещественными коэффициентами:

(3.26)

Это утверждение следует из того, что H(p) получается в результате рациональных алгебраических операций с элементами операторной схемы замещения [image] которые представляют собой простейшие дробно-рациональные выражения относительно комплексной переменной “p”.

Степени полиномов числителя и знаменателя функции передачи зависят от числа реактивных элементов и схемы цепи. Для реальных цепей n ³ m .Если в (3.26) полиномы числителя и знаменателя представить в виде произведения множителей - двучленов, то получим так называемое полюсно – нулевое представление функции передачи

(3.27)

где p0i (i=1,2…m) - корни полинома числителя, которые называются нулями функции передачи; pk (k=1,2…n) - корни полинома знаменателя, которые называются полюсами функции передачи. Нуль представляет значение комплексной переменной, при котором функция передачи обращается в нуль, а полюс – значение комплексной переменной, при котором функция передачи обращается в бесконечность. Нули и полюсы функций цепи, имеющих вещественные коэффициенты могут быть вещественными, (pk=ak) либо комплексными попарно сопряженными

Рассмотрим взаимосвязь операторной функции передачи и дифференциального уравнения цепи. Для этого перепишем (3.25), используя (3.26), в следующем виде

Согласно свойству об изображении производной преобразования Лапласа при нулевых начальных условиях умножение изображения на pk соответствует взятию k-той производной от оригинала. Учитывая это и переходя к оригиналам от обеих частей равенства, получим дифференциальное уравнение

(3.28)

Таким образом, функция передачи найденная из операторной схемы замещения, фактически представляет собой символическую запись дифференциального уравнения относительно выбранной переменной. Очевидно, что характеристическое уравнение для дифференциального уравнения (3.28) имеет вид

(3.29)

Таким образом, характеристический полином (3.29) совпадает с полиномом знаменателя функции передачи (3.26). Корни характеристического уравнения совпадают с полюсами операторной функции передачи pk и определяют свободную (собственную) составляющую реакции:

(3.30)

где Ak – постоянная интегрирования.

Операторные функции передачи устойчивых цепей. Электрическая цепь считается устойчивой, если свободные колебания ограничены u2св(t) ® 0 при t ®Ґ Свободные колебания определяют переходный процесс и согласно (3.30) зависят от полюсов операторной функции передачи. Для реальных RLC – электрических цепей, полюсы функции передачи можно подразделить на два вида:

  1. Вещественные pk=ak
  2. Комплексные попарно сопряженные

В первом случае соответствующее слагаемое в (3.30)

и для устойчивой цепи должно выполняться условие: a k< 0, т. к. в противном случае рассматриваемое слагаемое дает неограниченное возрастание колебаний (рис. 3.10)

Во втором случае

где Ak и A-k комплексные сопряженные числа.

Рассматриваемое слагаемое представляет из себя синусоидальное колебание, амплитуда которого изменяется по экспоненциальному закону с показателем ak. Если этот показатель будет отрицательным, то колебания будут затухающими (рис. 3.11а), в противном случае – возрастающим (рис. 3.11б).

Таким образом, для устойчивых цепей операторная функция передачи должна иметь полюсы с отрицательными вещественными частями. Для наглядности полюсы изображают на плоскости комплексного переменного p в виде крестиков. На рис. 3.12 изображены полюсы некоторой устойчивой цепи с отрицательными вещественными частями. Как видно полюсы функций передачи устойчивых цепей располагаются в левой полуплоскости комплексного переменного p.

Связь операторной функции передачи с АЧХ и ФЧХ. Как известно, АЧХ и ФЧХ цепи определяются из комплексной функции передачи

где [image] - зависимость от частоты отношения амплитуды гармонической реакции Um2 к амплитуде гармонического воздействия Um1 (АЧХ); - зависимость от частоты разности начальных фаз реакции и воздействия.

Комплексная схема замещения из которой определяется комплексная функция передачи H(jw ), отличается от операторной схемы замещения, из которой определяется операторная функция, тем, что в первой представлены комплексные сопротивления, а во второй – операторные . Таким образом, комплексная передаточная функция формально может рассматриваться как частный случай операторной функции передачи при замене переменной p на комплексную частоту jw , т. е.

(3.31)

Таким образом, АЧХ равна модулю, а ФЧХ – аргументу операторной передаточной функции H(p) при p=jw .

Несмотря на простую связь между операторной и комплексной функциями передачи между ними имеется принципиальные различия.

Первая связывает реакцию и воздействие в наиболее общем случае переходных колебаний, а вторая в частном режиме установившихся гармонических колебаний.

Связь операторной функции передачи с переходной и импульсной характеристиками. Переходная характеристика h(t) численно равна реакции цепи u2(t) на воздействие u1(t)=1(t) единичной ступенчатой функции. Изображение такого воздействия найдем по таблице 3.1 U1(p)=1/p. Тогда, согласно (3.25), можно найти изображение реакции, т. е. переходной характеристики:

(3.32)

Для того чтобы вычислить переходную характеристику нужно определить операторную функцию передачи, разделить ее на переменную p и от полученного выражения перейти к оригиналу.

Импульсная характеристика численно равна реакции цепи u2(t) на воздействие u1(t)=d (t) единичной импульсной функции, которая имеет изображение U1(p)=1 (см. табл. 3.1).

Используя (3.25) найдем изображение импульсной характеристики

(3.33)

Импульсная характеристика имеет своим изображением операторную функцию передачи.

Часто для вычисления импульсной и переходной характеристик по операторной функции передачи используют формулу разложения (3.23). Предположим, что функция передачи Тогда из (3.33) и (3.32) по формуле разложения получим:

где pk – полюсы операторной функции передачи.

Назад

Содержание

Вперед


4.Частотный (спектральный) метод анализа электрических цепей

Назад

Содержание

4. Частотный (спектральный) метод анализа электрических цепей

При частотном методе анализа электрическая цепь задается своими частотными характеристиками (АЧХ и ФЧХ), которые в большинстве практических случаев могут быть просто измерены или рассчитаны. При этом необходимо определить реакцию на произвольное (негармоническое) воздействие. Поскольку частотные характеристики являются характеристиками установившегося режима гармонических колебаний, то целесообразно произвольное воздействие представить в виде совокупности гармонических и реакцию линейной цепи искать как совокупность реакций, вызванных каждым гармоническим воздействием в отдельности. Таким образом, частотный метод анализа включает в себя задачу частотного или спектрального представления воздействия в виде суммы гармонических составляющих с определенными амплитудами, начальными фазами и частотами, а также задачу определения реакций цепи на каждую гармоническую составляющую воздействия и их суммирование.

Сформулированные задачи наиболее просто решаются для периодических негармонических воздействий, которые при некоторых ограничениях могут быть представлены в виде гармонического ряда Фурье.

4.1.Анализ спектрального состава периодических сигналов

Пусть периодическая функция f(t) имеет период повторения, равный Т так, что f(t+T)=f(t). В качестве примера на рис.4.1 приведен график периодической последовательности видеоимпульсов прямоугольной формы.

Предположим, что периодическая функция удовлетворяет условиям Дирихле:

1) на интервале Т функция должна быть непрерывной или иметь конечное число разрывов только первого рода;

2) число экстремумов функции f(t) на интервале Т должно быть конечно и она не должна обращаться в бесконечность.

Следует отметить, что все периодические функции, с которыми имеют дело в теории цепей, удовлетворяют условиям Дирихле.

При принятых предположениях функция f(t) может быть представлена рядом Фурье:

,

(4.1)

где ω1=2π/Т – частота основной (первой) гармоники, которая определяется периодом (частотой) повторения исходной функции f(t); Ак, φк и к·ω1 – амплитуда, начальная фаза и частота к-ой гармоники; Ао /2 – постоянная составляющая, которую можно рассматривать как гармоническую составляющую с нулевой частотой, т.е. при к=0.

Коэффициенты разложения ( 4.1 ) определяются известным из математики соотношением:

.

(4.2)

Таким образом, периодический сигнал может быть представлен как результат наложения бесконечно большого числа гармонических колебаний. Хотя, теоретически ряд (4.1) бесконечен, для реальных сигналов он быстро сходится, так, что Ак → 0 при увеличении к. Периодическое колебание полностью описывается совокупностью амплитуд Ак и фаз φк в разложении (4.1). Первая совокупность называется спектром амплитуд, вторая – спектром фаз. Периодические сигналы имеют дискретный (линейчатый) спектр, так как частоты к·ω1 составляющих спектра принимают дискретные значения, кратные основной частоте ω1.

4.2.Спектры простейших периодических сигналов.

Пример 1. Рассмотрим периодический сигнал, заданный в виде усеченного ряда Фурье:

Спектр амплитуд и спектр фаз этого сигнала можно представить графически в виде отрезков линий при соответствующих значениях частоты. Длина каждой такой линии пропорциональна амплитуде Ак (для спектра амплитуд) или начальной фазе φк (для спектра фаз) гармонической составляющей с частотой к·ω1 (к=0,1,2…) (рис.4.2).

Пример 2. Рассмотрим спектр последовательности видеоимпульсов прямоугольной формы, изображенной на рис.4.1. Для этого воспользуемся соотношением (4.2), в котором необходимо положить верхний предел интегрирования равным tи, а f(t)=Uо:

Поскольку ω1Т=2π, а [image] то окончательно получим:

Введем в рассмотрение скважность последовательности Q=Т/tи.

Тогда ω1tи = 2π/Q, а спектр амплитуд и спектр фаз будут иметь следующий вид:

; [image].

(4.3)

Значение спектра фаз увеличивается на π рад при частотах к·ω1, на которых

sin(p / Q) меняет знак.

Спектры амплитуд и фаз для последовательности прямоугольных импульсов при Q=2 изображены на рис.4.3 по значениям, представленным в таблице 4.1.

                            Таблица 4.1

к | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7
Ак | Uo | 2Uo/π | 0 | 2Uo/3π | 0 | 2Uo/5π | 0 | 2Uo/7π
φк | - | - π /2 | - | - π/2 | - | - π/2 | - | - π/2

4.3. Анализ режима периодических негармонических колебаний в в электрических цепях

Как было отмечено ранее, в основе анализа лежит принцип наложения. Предположим, что на вход цепи ( рис.4.4) подается периодическое воздействие, которое можно представить в виде ряда Фурье:

(4.4)

Электрическая цепь задается своими частотными характеристиками, а именно: АЧХ - |H(jw )| и ФЧХ - Q (w ). Требуется определить реакцию u2 (t).

Предположим, что воздействие к цепи было приложено задолго до момента наблюдения так, что к моменту наблюдения каждая из составляющих реакции, обусловленная соответствующей гармонической составляющей воздействия, будет гармоническим колебанием. Таким образом будем искать установившуюся периодическую реакцию.

Выделим из (4.4) отдельную гармоническую составляющую

Umk cos(kw 1t+j k).

Реакция на эту составляющую может быть найдена с помощью АЧХ и ФЧХ.

Причем, амплитуда реакции равна амплитуде Umк воздействия, умноженной на значение |Н(jкω1)| АЧХ цепи при частоте кω1 воздействующей гармоники, а начальная фаза реакции сумме начальной фазы воздействия φк и значения q (кω1) ФЧХ цепи на частоте воздействующей гармоники. Таким образом, реакция на выделенную составляющую запишется в виде:

Umk|H(jkw 1)| cos [kw 1t+j k+q (kw 1)].

Аналогично находят реакцию на постоянную составляющую воздействия.

Согласно принципу наложения полная реакция

u2(t)=U0|H(j0)| + [image] Umk|H(jkw 1)| cos [kw 1t+j k+q (kw 1)] .

(4.5)

При практических расчетах, как было отмечено, имеют дело с конечным числом членов ряда Фурье.

Пример. Для цепи рис.4.5 определить установившуюся реакцию на воздействие

u1(t)= [image].

Параметры цепи: R=100 Ом ; L=10 –4 Гн

рис.4.5

Комплексная функция передачи, АЧХ и ФЧХ для данной цепи имеют вид:

.

(4.6)

Согласно (4.5) реакция на заданное воздействие:

По формулам (4.6) при заданных параметрах определяем:

|Н(0)| = 0; |Н(j106)| = 0,707; |Н(j2·106)| = 0,894; θ(106) = 45о; θ(2·106) = 27о

и искомую реакцию:

4.4. Мощность периодического колебания

По спектру амплитуд можно судить не только о соотношениях между амплитудами гармоник, но также и о диапазоне частот, в котором сосредоточены энергетически значимые составляющие колебания. Пусть u1(t) периодическое напряжение, действующее на резистивном сопротивлении R=1 Ом и заданное в виде (4.4). Тогда выражение для средней рассеиваемой мощности:

.

(4.7)

В (4.7) использовано известное из математики равенство Парсеваля.

Таким образом, средняя мощность периодического колебания равна сумме средних мощностей, выделяемых каждой гармоникой в отдельности. Квадраты амплитуд гармоник показывают распределение по частотному диапазону общей мощности периодического колебания.

4.5. Анализ спектрального состава непериодического сигнала

Непериодический сигнал f(t), например единичный прямоугольный импульс, (рис.4.6)

можно представить как периодический с периодом Т ® ∞. При этом амплитуды гармонических составляющих, согласно (4.2), будут стремиться к нулю, т.е. станут бесконечно малыми величинами. Кроме того, расстояние между спектральными составляющими, которое определяется основной частотой ω1=2π/Т также становится бесконечно малой величиной и спектр из дискретного преобразуется в сплошной.

Таким образом, непериодическое колебание можно рассматривать как сумму бесконечного числа бесконечно малых по амплитуде гармонических колебаний, частоты которых отличаются на бесконечно малые величины и заполняют весь частотный диапазон. Ряд Фурье преобразуется в известный из математики интеграл Фурье:

(4.8)

где

(4.9)

Предполагается, что функция f(t) во всяком конечном промежутке удовлетворяет условиям Дирихле, абсолютно интегрируема в бесконечных пределах и f(t)=0 при t<0. Для нас важно, что (4.8) представляет из себя интегральную сумму бесконечно большого числа гармонических колебаний с бесконечно малыми амплитудами |F(jω)|dω/π, νачальными фазами φ(ω) и частотами ω, непрерывно изменяющимися от ω=0 до ω→ ∞.

Функция |F(jω)| называется спектральной плотностью амплитуд, т.к. амплитуда составляющих для каждого бесконечно малого диапазона частот от ω до ω+dω пропорциональна значению этой функции. Функция φ(ω) характеризует спектр фаз непериодического сигнала. Комплексную функцию F(jω) называют комплексной спектральной плотностью, а соотношение (4.9)-односторонним преобразованием Фурье.

Нетрудно увидеть аналогию и связь преобразований Лапласа и Фурье. Сравнивая (4.9) и (3.1), можно сделать заключение, что одностороннее преобразование Фурье F(jω) может быть получено из преобразования Лапласа F(p) при p = jω,т.е.

F(jω)=F(p) |p=jω

(4.10)

Соотношение (4.10) может быть использовано для анализа спектрального состава различных сигналов с использованием обширных таблиц преобразований Лапласа.

Пример 1. Определить спектральную плотность амплитуд и спектр фаз экспоненциальной функции f(t) =A oe-αt.

Воспользуемся известным преобразованием Лапласа от данной функции (см. таблицу 3.1) и соотношением (4.10). Тогда комплексная спектральная плотность

.

Откуда спектральная плотность амплитуд |F(jω)|=A o/(a 2+ω2)1/2 и спектр фаз φ(w )= - arctg(ω/a ).

Графики этих функций представлены на рис.4.7. Спектр экспоненциального сигнала сосредоточен в области нижних частот.

Пример 2. Определить спектральную плотность амплитуд и спектр фаз единичной импульсной функции f(t)=δ(t). Согласно табл.3.1 F(p)=1.

Следовательно, F(jω)=1; |F(jω)|=1; φ(ω)=0. Спектр единичного импульса равномерно распределен по всей частотной оси от ω=0 до ω=∞.

Рис. 4.8.

Пример 3. Определить спектральные характеристики одиночного импульса прямоугольной формы (рис. 4.6). Для решения воспользуемся соотношением (4.9) для комплексной спектральной плотности:

Далее для выделения модуля и аргумента с полученным соотношением сделаем следующие преобразования:

При этом

Спектр фаз должен увеличиваться на π рад при частотах, соответствующих прохождению через нуль (смена знака) функции sin(w tи /2). Эти частоты находим из условия (w k tи /2) = kp . Они равны w k = 2kp / tи , где k = 1,2,3… На этих частотах спектральная плотность амплитуд обращается в нуль. При ω=0 после раскрытия неопределенности получим |F(jω)|=Uo tи .

Принимая во внимание вышеизложенное, на рис 4.9 построены графики спектральных функций видеоимпульса прямоугольной формы.

Основная доля энергии рассматриваемого импульса приходится на область низких частот. Чем короче импульс, тем шире его спектр, т.к. с уменьшением длительности tи импульса его спектр пропорционально расширяется.

4.6.Распределение энергии непериодического сигнала по частоте

Пусть непериодическое напряжение u(t) представлено в виде интеграла Фурье:

Определим энергию W, выделяемую в резистивном сопротивлении R=1 Ом, к которому приложено данное напряжение. Тогда получим:

.

(4.11)

В (4.11) использована известная из математики теорема Рэлея. Из полученного соотношения следует, что функция |U(jω)|2 характеризует энергию составляющих сигнала, приходящуюся на полосу частот в 1 рад/с на текущей частоте ω. Называют эту функцию спектральной плотностью энергии сигнала.

Таким образом, по функции |U(jω)|2 можно судить об энергетически значимых участках спектра непериодического сигнала. На рис.4.10 приведен график спектральной плотности энергии видеоимпульса прямоугольной формы, рассчитанный по формуле:

.

Основная часть энергии импульса сосредоточена в области нижних частот. Можно показать, что чуть выше 90% энергии импульса приходится на главный лепесток, т.е. на полосу частот от ω = 0 до ω = 2π / tи.. Часто в практических приложениях эта полоса частот принимается за ширину спектра импульса. Чем меньше длительность импульса, тем больше ширина его спектра.

4.7. Спектральный метод анализа электрических цепей

Пусть на входе некоторой линейной системы действует входной сигнал u1(t), заданный в виде интеграла Фурье:

(4.12)

Линейная система задана своими частотными характеристиками, а именно: АЧХ - |H(jω)| и ФЧХ - θ(ω). Имея в виду, что (4.12) является интегральной суммой гармонических составляющих, и применяя принцип суперпозиции, можно вычислить реакцию u2(t) на выходе системы с помощью частотных характеристик аналогично тому, как это было сделано для периодического воздействия в разделе 4.3. Тогда получим:

(4.13)

Полученное соотношение (4.13) является интегралом Фурье для выходного сигнала. Причем, спектральные характеристики выходного сигнала

|U2(jw )| = |U1(jw )| × |H(jw )| , j 2(w ) = j 1(w ) +q (w ).

(4.14)

Очевидно, что формулы (4.14) можно объединить в одну

U2(jw ) = U1(jw ) × H(jw ) ,

(4.15)

где U1(jω)=|U1|× exp(jj 1), U2(jω)=|U2|× exp(jj 2)– комплексные спектральные плотности воздействия и реакции; H(jω)=|H|× exp(jq )– комплексная функция передачи системы.

Таким образом, при спектральном анализе, эффект преобразования сигнала в системе отображается простой алгебраической операцией умножения. Зная АЧХ и ФЧХ цепи, можно найти спектральные характеристики и саму реакцию на любое воздействие, которое может быть представлено интегралом Фурье. Спектральный метод анализа особенно удобен, если система имеет простые (идеализированные) частотные характеристики.

4.8. Условия безыскаженной передачи сигналов через электрическую цепь

Для того чтобы при передаче сигнала через электрическую цепь отсутствовали искажения формы сигнала (т.е. функции воздействия и реакции были идентичны), необходимо, чтобы цепь имела частотные характеристики следующего вида:

|H(jω)| = K o; θ(ω)= - ωt o .

(4.16)

где Ко и tо – некоторые положительные константы.

Графики частотных характеристик такой неискажающей цепи приведены на рис. 4.11.

Рис. 4.11.

Для доказательства приведенного утверждения предположим, что на входе такой неискажающей цепи действует некоторое напряжение u1(t),

представленное интегралом Фурье (4.12).

Тогда, согласно спектральному методу, напряжение на выходе u2(t) определится по (4.13). Подставим в (4.13) указанные АЧХ и ФЧХ (4.16) неискажающей цепи. Тогда получим:

(4.17)

Сравнивая полученное выражение (4.17) для выходного напряжения с выражением (4.12) для входного напряжения, можно записать:

u2 (t) = K o u1(t – t o) .

(4.18)

Таким образом, при передаче сигнала через рассматриваемую цепь происходит пропорциональное изменение значений сигнала в К о раз и его задержка на некоторое время to. При этом сигналы на входе и выходе цепи как функции времени идентичны, т.е. не происходит изменение формы сигнала. Сказанное иллюстрируется на рис 4.12 при передаче видеоимпульса прямоугольной формы через электрическую цепь с частотными характеристиками (4.16).

Рис.4.12

Необходимо отметить, что в реальных цепях с реактивными элементами условия безыскаженной передачи могут быть выполнены лишь приближенно и для полосы частот конечной протяженности. Для уменьшения искажений, вносимых цепями передачи сигналов, т.е. для приближения реальных АЧХ и ФЧХ к идеальным, применяются корректирующие цепи.

Назад

Содержание


перейти на DVO Pages

E-mail: teach@sut.ru

перейти к Списку литературы

Санкт-Петербургский Государственный
Университет Телекоммуникаций им. проф. М. А. Бонч-Бруевича

Сергеев В.В.

ОСНОВЫ ТЕОРИИ ЦЕПЕЙ

(Часть 2)

Конспект лекций

СОДЕРЖАНИЕ:

Глава 1. Классический метод анализа переходных процессов в электрических цепях

  • 1.1 Установившиеся и переходные процессы.
  • 1.2 Законы коммутации.
  • 1.3 Начальные условия.
  • 1.4 Классический метод анализа переходных процессов
  • 1.5 Переходные процессы в RL – цепях.
  • 1.5.1 Подключение источника постоянного напряжения в последовательной RL – цепи.
  • 1.5.2 Подключение источника гармонического напряжения в последовательной RL – цепи.
  • 1.6 Переходные процессы в RC – цепях.
  • 1.6.1 Подключение источника постоянного напряжения в последовательной RС – цепи.
  • 1.6.2 Режим свободных колебаний в последовательной RС – цепи.
  • 1.7 Расчет переходных процессов в разветвленных цепях с одним реактивным элементом и источниками постоянного тока и напряжения.
  • 1.8 Переходные процессы в последовательном RLC – контуре.

Глава 2. Анализ электрических цепей при произвольных воздействиях с помощью интегралов наложения.

  • 2.1 Единичные ступенчатое и импульсное воздействия.
  • 2.2 Переходная и импульсная характеристики.
  • 2.3 Интегралы наложения.

Глава 3. Операторный метод анализа переходных процессов.

  • 3.1 Преобразование Лапласа и его основные свойства.
  • 3.2 Изображения простейших функций.
  • 3.3 Законы Кирхгофа в операторной форме.
  • 3.4 Закон Ома в операторной форме.
  • 3.5 Операторный метод анализа переходных процессов.
  • 3.6 Примеры решения задач операторным методом.
  • 3.7 Теорема разложения
  • 3.8. Операторная функция передачи и ее свойства

Глава 4. Частотный (спектральный) метод анализа электрических цепей.

  • 4.1 Анализ спектрального состава периодических сигналов.
  • 4.2 Спектры простейших периодических сигналов.
  • 4.3 Анализ режима периодических негармонических колебаний в электрических цепях.
  • 4.4 Мощность периодического колебания.
  • 4.5 Анализ спектрального состава непериодического сигнала.
  • 4.6 Распределение энергии непериодического сигнала по частоте.
  • 4.7 Спектральный метод анализа электрических цепей.
  • 4.8 Условия безыскаженной передачи сигналов через электрическую цепь.

перейти на DVO Pages

E-mail: teach@sut.ru

перейти к Списку литературы