1. ТИПЫ МУЛЬТИПЛЕКСОРОВ, КРОСС-КОННЕКТОВ И ЛИНЕЙНОГО ОБОРУДОВАНИЯ

Транспортная сеть может быть представлена по горизонтали совокупностью независимых транспортных слоев сети с ассоциацией клиент/сервер между смежными слоями. Каждый слой сети может быть разделен по вертикали для задания административных границ между операторами сети. Иерархическое представление в виде слоев и разделение слоев сети ортогональны. В каждом слое для описания преобразований сигналов, контроля и маршрутизации используются три функции: адаптация, завершение и соединение. Для описания функционирования оборудования также используются соответствующие функции адаптации, завершения и матричных соединений. Соответствие между сигналами в схеме мультиплексирования и функциями, выполняемыми синхронным оборудованием, приведено на рис. 1.1 (по данным статьи В.Видла [1]).

Для обеспечения заданной маршрутизации цифровых потоков транспортные сети обычно имеют сложную конфигурацию или топологию. Элементы топологии, такие как “точка-точка”, “кольцо” транспортных сетей, определяют типы оборудования. К ним относятся терминальные мультиплексоры, мультиплексоры ввода/вывода и кросс-коннекты.

В табл. 1.1. приведены типы мультиплексоров и их функции по данным Рек. МСЭ-Т G.782. Типы кросс-коннектов определяются включением функций соединений для сигналов виртуальных контейнеров низкого или высокого порядка: тип I - HPC, тип II - LPC, тип III - LPC и HPC. Интерфейсы кросс-коннектов - это интерфейсы электрических сигналов (Рек. G.703) и интерфейсы оптических сигналов STM-N (Рек. G.957). В действительности, мультиплексоры и кросс-коннекты могут относиться не только к перечисленным типам, но и быть их сочетаниями.

Рек. G.957 содержит 18 кодов применения оптических интерфейсов сети SDH (табл. 1.2). Стандартизация оптических интерфейсов вызвана необходимостью продольной и поперечной совместимости оптических линейных трактов. При этом под продольной совместимостью принято понимать обеспечение совместной работы систем (как PDH, так и SDH), работающих по параллельным волокнам, а под поперечной - обеспечение возможности совместной работы аппаратуры различных фирм. В табл. 1.2 регенерационные участки разделяются на внутристанционные (I) (Intraoffice) и межстанционные, которые, в свою очередь, разделяются на короткие (S) (Short) и длинные (L) (Long).
Далее, в коде использования содержатся две цифры. Первая из них имеет значения 1, 4 или 16 – это уровень STM, вторая цифра (1 и 2) означает длину волны излучения (1310 или 1550 нм), а (3) относится к варианту использования оптического волокна (по Рек. G.653). В этой же таблице указаны ориентировочные значения длин регенерационных участков.

В табл. 1.3 - 1.5 приведены параметры оптических передатчиков

(S - source) , приемников (R - receiver) и оптического пути между ними. Все приведенные параметры даны с учетом допусков на эффекты старения, температурную зависимость, число разъемов, соединений оптических волокон и другие.

Таблица 1.1

Типы мультиплексоров
(Рек. G.703 - обозначение интерфейсов электрических сигналов PDH и
STM-1e, STM-N - обозначение интерфейсов оптических сигналов SDH)

Типы оборудования | Интерфейсы компонентных сигналов |  | Интерфейсы агрегатных сигналов |  | Функции соединений
 | Рек. G.703 | STM-N | STM-N | STM-M, M>N | LPC | HPC
ТМ типа I.1 | Да |  | Да |  |  |
ТМ типа I.2 | Да |  | Да |  | Да | Да
ТМ типа II.1 |  | Да |  | Да |  |
ТМ типа II.2 |  | Да |  | Да |  | Да
АDM типа III.1 | Да |  | Да |  | Да | Да
ADM типа III.2 |  | Да |  | Да | Да | Да
Мультипл. типа IV |  | Да (структураAU-3) | Да (cтруктураAU-4/TU-3) |  |  |

Рис. 1.1. Транспортные функции и сигналы SDH

HPA Higher order path adaptation Адаптация тракта высокого порядка
HPC Higher order path connection Соединение тракта высокого порядка
HPT Higher order path termination Завершение тракта высокого порядка
LPA Lower order path adaptation Адаптация тракта низкого порядка
LPC Lower order path connection Соединение тракта низкого порядка
LPT Lower order path termination Завершение тракта низкого порядка
MSA Multiplex section adaptation Адаптация мультиплексной секции
MSP Multiplex section protection Защита мультиплексной секции
MST Multiplex section termination Завершение мультиплексной секции
PPI PDH physical interface Физический интерфейс PDH
RST Regenerator section termination Завершение регенерационной секции

Таблица 1.2

Классификация оптических интерфейсов, основанных на кодах применения

Применение |  | Внутристанционные | Межстанционные
 |  |  | короткие |  | длинные
Номинальная длина волны излучения (нм) |  | 1310 | 1310 | 1550 | 1310 | 1550
Тип волокна |  | Рек. G.652 | Рек. G652 | Рек. G652 | Рек. G652 | Рек. G652 Рек. G654 | Рек. G653
Длина секции (км)*) |  | ~2 | ~15 |  | ~40 | ~80
Уровень STM | STM-1 | I-1 | S-1.1 | S-1.2 | L-1.1 | L-1.2 | L-1.3
 | STM-4 | I-4 | S-4.1 | S-4.2 | L-4.1 | L-4.2 | L-4.3
 | STM-16 | I-16 | S-16.1 | S-16.2 | L-16.1 | L-16.2 | L-16.3
*) Эти данные должны быть использованы для классификации, а не в качестве технических требований.

Таблица 1.3

Параметры оптических интерфейсов STM-1

 | Ед.изм. | Параметры
Цифровой сигнал Номинальная скорость | кбит/с | STM-1 в соответствии с Рек. G.707 и G.958 155 520
Коды применения (табл. 1.2) |  | I-1 |  | S-1.1 | S-1.2 |  | L-1.1 |  | L-1.2 | L-1.3
Длина рабочей волны | нм | 1260 -1360 |  | 1261-1360 | 1430-1576 | 1430-1580 | 1280-1335 |  | 1480-1580 | 1534-1566/ 1523-1577 | 1480-1580
Передатчик в точке S |  |  |  |  |  |  |  |  |  |  |
Тип излучателя |  | MLM | LED | MLM | MLM | SLM | MLM | SLM | SLM | MLM | SLM
Спектральные характеристики: |  |  |  |  |  |  |  |  |  |  |
– максимальная среднеквадратичная ширина | нм | 40 | 80 | 7,7 | 2,5 | - | 4 | - | - | 3/2.5 | -
– максимальная полоса на уровне –20 dB | нм | - | - | - | - | 1 | - | 1 | 1 | - | 1
– минимальное подавление боковых мод | дБ | - | - | - | - | 30 | - | 30 | 30 | - | 30
Средняя излучаемая мощность |  |  |  |  |  |  |  |  |  |
– максимальная | дБм | -8 |  | -8 | -8 |  | 0 |  | 0 | 0
– минимальная | дБм | -15 |  | -15 | -15 |  | -5 |  | -5 | -5
Минимальное значение коэффициента гашения | дБ | 8,2 |  | 8,2 | 8,2 |  | 10 |  | 10 | 10
Оптический тракт между S и R |  |  |  |  |  |  |  |  |  |
Затухание | дБ | 0-7 |  | 0-12 | 0-12 |  | 10-28 |  | 10-28 | 10-28
Максимальная дисперсия | пс/нм | 18 | 25 | 96 | 296 | NA | 185 | NA | NA | 246/296 | NA
Минимальные оптические потери в кабеле в точке S, включая разъемы | дБ | NA |  | NA | NA |  | NA |  | -20 | NA
Максимальная дискретная отражаемость между S и R | дБ | NA |  | NA | NA |  | NA |  | -25 | NA
Приемник в точке R |  |  |  |  |  |  |  |  |  |
Минимальная чувствительность | дБм | –23 |  | –28 | –28 |  | –34 |  | –34 | –34
Минимальная перегрузка | дБм | –8 |  | –8 | –8 |  | –10 |  | –10 | –10
Максимальные добавочные потери оптического тракта | дБ | 1 |  | 1 | 1 |  | 1 |  | 1 | 1
Максимальная отражаемость приемника в точке R | дБ | NA |  | NA | NA |  | NA |  | -25 | NA

NA указывает, что система ограничивается ослаблением, поэтому не задаются величины максимальной дисперсии.

Таблица 1.4

Параметры оптических интерфейсов STM-4

 | Ед. изм. | Величины
Цифровой сигнал Номинальная скорость передачи | кбит/с | STM-4 в соответствии с Рек. G.707 и G.958 622 080
Коды применения (табл. 1.2) |  | I-4 |  | S-4.1 | S-4.2 | L-4.1 |  | L-4.2 | L-4.3
Диапазон рабочих длин волн | нм | 1261-1360 |  | 1293-1334/ 1274-1356 | 1430-1580 | 1300-1325/ 1296-1330 | 1280-1335 | 1480-1580 | 1480-1580
Передатчик в контрольной точке S |  |  |  |  |  |  |  |  |
Тип источника |  | MLM | LED | MLM | SLM | MLM | SLM | SLM | SLM
Спектральные характеристики: |  |  |  |  |  |  |  |  |
– максимальная среднеквадратичная ширина | нм | 14,5 | 35 | 4/2,5 | - | 2,0/1,7 | - | - | -
– максимальная ширина по уровню –20 dB | нм | - | - | - | 1 | - | 1 | < 1 | 1
– минимальное подавление боковых мод | дБ | - | - | - | 30 | - | 30 | 30 | 30
Средняя введенная мощность |  |  |  |  |  |  |  |  |
– максимальная | дБм | -8 |  | -8 | -8 | +2 |  | +2 | +2
– минимальная | дБм | -15 |  | -15 | -15 | -3 |  | -3 | -3
Минимальный коэффициент гашения | дБ | 8,2 |  | 8,2 | 8,2 | 10 |  | 10 | 10
Оптический путь между S и R |  |  |  |  |  |  |  |  |
Диапазон ослабления | дБ | 0-7 |  | 0-12 | 0-12 | 10-24 |  | 10-24 | 10-24
Максимальная дисперсия | пс/нм | 13 | 14 | 46/74 | NA | 92/109 | NA |  | NA
Минимальные обратные оптические потери в кабеле и в точке S, включая любые разъемы и соединения | дБ | NA |  | NA | 24 | 20 |  | 24 | 20
Максимальный дискретный коэффициент отражения между S и R | дБ | NA |  | NA | -27 | -25 |  | -27 | -25
Приемник в контрольной точке R |  |  |  |  |  |  |  |  |
Минимальная чувствительность | дБм | –23 |  | –28 | –28 | –28 |  | –28 | –28
Минимальная перегрузка | дБм | –8 |  | –8 | –8 | –8 |  | –8 | –8
Максимальный дефект оптического пути | дБ | 1 |  | 1 | 1 | 1 |  | 1 | 1
Максимальная отражающая способность приемников, измеренная в точке R | дБ | NA |  | NA | –27 | –14 |  | –27 | –14

Таблица 1.5

Параметры оптических интерфейсов STM-16

 | Ед. изм. | Величины
Цифровой сигнал Номинальная скорость передачи | кбит/с | STM-16 в соответствии с Рек. G.707 и G. 958 2 488 320
Коды применения (табл. 1.2) |  | I-16 | S-16.1 | S-16.2 | L-16.1 | L-16.2 | L-16.3
Диапазон рабочих длин волн | нм | 1266*)-1360 | 1260*)-1360 | 1430-1580 | 1280-1335 | 1500-1580 | 1500-1580
Передатчик в контрольной точке S |  |  |  |  |  |  |
Тип источника |  | MLM | SLM | SLM | SLM | SLM | SLM
Спектральные характеристики: |  |  |  |  |  |  |
– максимальная среднеквадратичная ширина | нм | 4 | – | – | – | – | –
– максимальная ширина по уровню –20 dB | нм | – | 1 | < 1 | 1 | < 1 | < 1
– минимальное подавление боковых мод | дБ | – | 30 | 30 | 30 | 30 | 30
Средняя введенная мощность |  |  |  |  |  |  |
– максимальная | дБм | -3 | 0 | 0 | +3 | +3 | +3
– минимальная | дБм | -10 | -5 | -5 | -2 | -2 | -2
Минимальный коэффициент гашения | дБ | 8,2 | 8,2 | 8,2 | 8,2 | 8,2 | 8,2
Оптический путь между S и R |  |  |  |  |  |  |
Диапазон ослабления | дБ | 0-7 | 0-12 | 0-12 | 10-24 | 10-24 | 10-24
Максимальная дисперсия | пс/нм | 12 | NA |  | NA | 1200-1600 |
Минимальные обратные оптические потери в кабеле и в точке S, включая любые разъемы и соединения | дБ | 24 | 24 | 24 | 24 | 24 | 24
Максимальный дискретный коэффициент отражения между S и R | дБ | –27 | –27 | –27 | –27 | –27 | –27
Приемник в контрольной точке R |  |  |  |  |  |  |
Минимальная чувствительность | дБм | –18 | –18 | –18 | –27 | –28 | –27
Минимальная перегрузка | дБм | -3 | 0 | 0 | –9 | –9 | –9
Максимальный дефект оптического пути | дБ | 1 | 1 | 1 | 1 | 1 | 1
Максимальная отражающая способность приемников, измеренная в точке R | дБ | –27 | –27 | –27 | –27 | –27 | –27
*) В некоторых документах требования ограничиваются пределом 1270 nm.

Назад

Содержание

Вперед


2. АРХИТЕКТУРА ТРАНСПОРТНОЙ СЕТИ

Так как транспортная сеть - это сложная система, в функции которой помимо функций передачи входят также функции контроля, обслуживания и управления, то для ее описания используют функциональные модели. Транспортная модель сети основана на концепциях иерархического представления сети в виде слоев и разделения сети каждого слоя на части (рис. 2.1).

Концепция иерархического представления транспортной сети в виде слоев основана на следующем:

  1. Сеть каждого слоя содержит аналогичные функции.
  2. Каждый сетевой слой может представлять отдельную сеть.
  3. Модель сети в виде слоев позволяет определить управляемые объекты для создания сети управления (TMN).
  4. Сеть каждого слоя может иметь собственные операционные процедуры обслуживания, такие как переключение на защиту, автоматическое восстановление после сбоев или отказов и другие.
  5. Возможно добавление или замена слоя без воздействия на другие слои в отношении архитектуры.
  6. Каждый слой сети может быть определен независимо от других слоев.

Концепция разделения сети каждого слоя на части по вертикали позволила:

  1. Определять административные границы между операторами, совместно обеспечивающими тракты из конца в конец в пределах отдельного слоя.
  2. Определять границы областей в пределах сетевого слоя отдельного оператора для распределения требований и определения норм к характеристикам качества передачи.
  3. Определять независимые границы маршрутов (направлений) для операционного процесса управления трактами.

В каждом слое можно выделить три элементарные функции. На рис. 2.2 приведены графические обозначения этих функций (соединение, завершение, адаптация). Функции соединения обеспечивают возможность маршрутизации, защиты. К функциям завершения относится создание и чтение заголовков трактов, секций. К функциям адаптации могут относиться: скремблирование/дескремблирование,

кодирование/декодирование, цифровая коррекция с управляемыми вставками и по прямой линии, сглаживание фазовых дрожаний, мультиплексирование/демультиплексирование, восстановление синхронизации, идентификация полезной нагрузки и т.д.

Рис.2.2. Элементарные функции в слое транспортной сети:
соединение, завершение, адаптация. На рисунке показаны транспортные
объекты - трейл и соединения (Сети, Подсети, Линии), а также контрольные
точки АР, СР и ТСР. Представление двунаправленное

Кроме функций для описания архитектуры сети используются и другие архитектурные компоненты. Основными из них являются транспортные объекты (transport entity). Это трейлы (trail) и соединения (connection). Напомним, что “транспортировка” - это функциональный процесс перемещения информации между пунктами, расположенными в разных местах. Тогда как физический процесс распространения информационных сигналов через физическую среду в терминах архитектуры сети SDH получил название “передача” (“transmission”). Трейлы и соединения как транспортные объекты перемещают информацию “прозрачно” (transparently) между пунктами в различных местах. Трейлы и соединения ограничиваются контрольными точками, в частности, трейлы ограничиваются точками доступа (Access Point - AP), а соединения - точками соединений (Connection Point - CP) или точками завершения соединений ( Termination Connection Point -TCP). Слои сети всегда рассматриваются через отношения клиент/сервер.

Рассмотрим компоненты архитектуры функциональной модели транспортной сети.

Топологические компоненты

Toпологические компоненты обеспечивают абстрактное описание сети в терминах топологических отношений между наборами контрольных точек. Различают следующие топологические компоненты: транспортные сетевые слои, подсети и линии (link).

Транспортные сетевые слои определяются наборами подобных точек доступа, которые могут быть связаны для передачи информации. Переданная информация также является характеристикой слоя и называется характеристической информацией. Связи точек доступа в сетевом слое могут быть созданы и нарушены процессом управления слоя, изменением или заменой. Каждый транспортный сетевой слой обеспечивает возможность транспортировки для слоя выше и использует возможности транспортировки, обеспеченные слоем ниже. Слой, обеспечивающий транспортировку, назван сервером, и слой, использующий транспортировку, назван клиентом. Два таких слоя участвуют в отношениях клиент/сервер. Транспортные сетевые слои определяются двумя транспортными объектами - трейлами и соединениями. Для транспортных сетевых слоев применимы процедуры композиции и декомпозиции. Сеть слоя создается из подсетей и линий между ними. Пример сети слоя показан на рис. 2.1.

Подсети определяются полным набором подобных точек соединений, которые могут быть связаны с целью передачи характеристической информации . Связи точек соединений в подсети могут быть созданы и нарушены процессом управления сети слоя. Подсети создаются из небольщих подсетей и линий между ними. Самый низкий уровень этой рекурсии в функциональной модели сети - матрица, содержащаяся в индивидуальном элементе сети.

Линии определяются поднабором точек соединений в одной подсети, которые связаны с поднабором точек соединений в другой подсети с целью передачи характеристической информации между подсетями. Набор связей точек соединений, которые определяют линию, не может быть создан или нарушен процессом управления сети слоя. Линия представляет топологические отношения между парой подсетей. Вообще, линия используется, чтобы описать связь между точками соединений, содержащимися в одном элементе сети , с такими же точками в другом. Предельный уровень рекурсии линии в соответствии с концепцией иерархического представления сети в виде слоев представляет среда передачи.

Транспортные объекты

Транспортные объекты обеспечивают прозрачную информационную передачу между контрольными точками в сети слоя.

Различают два основных транспортных объекта в зависимости от того, проверяется ли целостность переданной информации. Они названы соединениями и трейлами. Различают соединения сетей, соединения под-сетей и соединения линий в соответствии с топологическими компонентами, которым они принадлежат.

Соединения сети ограничиваются точками завершения соединений (TCP). Соединение сети - самый высокий уровень абстракции в пределах слоя и оно может быть разделено в соединение подсети и соединение линии. (При этом нет данных относительно целостности переданной информации, хотя данные относительно целостности соединения могут быть получены из других источников).

Соединения подсети ограничиваются точками соединения на границе подсети и представляют связи между точками соединения. Соединения подсети создаются конкатенацией (связкой) соединений подсетей более мелких и соединений линий. Самый низкий уровень рекурсии соединений подсети - это матричные соединения на индивидуальной матрице в элементе сети.

Соединение линии способно к передаче информации прозрачно через линию между двумя подсетями. Соединения линии ограничиваются точками соединения на границе линии и подсетей и представляют связи между парой точек соединения. Соединения линий обеспечиваются трейлами в сервер-слоях сети .

Трейл обеспечивает передачу характеристической информации между точками доступа. Трейл формируется из соединения сети, включая функции завершения трейла между TCP и точками доступа.

Транспортные функции

В описании архитектуры сетей слоев различны две обрабатывающие функции (адаптация и завершение). Они выполняются вместе в границах слоя.

Функция алаптации источника - процесс, посредством которого характеристическая информация слоев клиента сети приспособлена к форме, подходящей для транспортировки в сервер-слоях сети. Комплементарная функция восстановления информации на приеме - это функция адаптации стока. Конкретная функция адаптации зависит от характеристической информации в двух слоях. Например, процессы, которые могут происходить отдельно или в комбинации между слоями в функциях адаптации: кодирование, отображение (размещение) , цифровая коррекция по прямой линии, цифровая коррекция с использованием вставок, мультиплексирование и другие.

Функции завершения трейла обеспечивают заполнение и чтение информации, относящейся к целостности передаваемой информации в трейле.

Функции соединения обеспечивают необходимую гибкость в пределах слоя. Она может использоваться оператором сети для обеспечения маршрутизации, защиты и восстановления. Функции соединения выполняются как пространственный переключатель. В матрице соединений функция соединения реализуется как переключатель.

Контрольные точки

Контрольные точки формируются посредством связи между входами и выходами транспортных обрабатывающих функций и/или транспортных объектов. Точки доступа ограничивают трейлы, точки соединения и точки завершения соединения ограничивают соединения. Для подключения сети синхронизации и сети управления используются также определенные контрольные точки.

Теперь, оперируя перечисленными компонентами архитектуры транспортной сети, рассмотрим функциональную трехуровневую модель транспортной сети, в которой различают сети слоев каналов, трактов и секций. (Здесь не надо путать понятие сетевых слоев транспортной сети с сетевыми слоями, используемыми в Рек. I.311.) .

Сеть слоев каналов определяется как сеть, в которой информация передается между точками доступа слоя каналов для прямой поддержки различных услуг электросвязи.

Сеть слоев трактов - сеть слоев, в которой информация передается между точками доступа слоя трактов для поддержки одной или большего количества сетей каналов. В сети SDH cеть слоев трактов может быть декомпозирована в сети слоев трактов низкого порядка и сети слоев трактов высокого порядка.

Сеть слоев секций среды передачи зависит от среды передачи и обеспечивает перемещение информации между точками доступа слоя секций для поддержки одной или большего количества сетей слоев трактов. Далее сеть слоев секций среды передачи может быть декомпозирована в сети слоев секций (мультиплексной и регенерационной) и сеть слоев секции физической среды передачи.

Сеть слоев секции физической среды - сеть, в которой используются оптические волокна, металлические пары и радиоволны.

В каждом слое сеть имеет определенную структуру и состоит из под-сетей и линий между ними. Подсети - международная часть, национальные части сети слоя и т.д.

Обозначения элементов архитектуры сети SDH приведены на рис. 2.2. В качестве примеров использования архитектуры на рис. 2.3. показана функциональная модель терминального мультиплексора типа I.2, в котором возможно мультиплексирование входных компонентных сигналов E11, E12, E2, E31, E32. Но последние два сигнала в данном мультиплексоре могут быть введены в сигнал синхронного транспортного модуля через формирование VC-3 - TU-3 - VC-4.

Функциональная модель мультиплексора ввода-вывода (ADM) типа III.1 имеет такой же вид, но в матрицах соединений (LPC, HPC) должны быть еще одни наборы портов для подключения сигналов виртуальных контейнеров со стороны формирования агрегатных сигналов.

На рис. 2.4 приведена функциональная модель терминального мультиплексора (также типа I.2), в котором возможно мультиплексирование сигналов E31, E32, E4. Первые два сигнала вводятся через формирование AU-3. Для мультиплексора ввода-вывода (ADM) типа III.1 в матрице соединений HPC должен быть предусмотрен еще один набор портов для подключения сигналов виртуальных контейнеров со стороны агрегатных потоков. На рис. 2.4 слои регенерационной, мультиплексной секций и секции физической среды представлены композицией одного слоя секций. На рис. 2.5 приведена функциональная модель терминального мультиплексора типа II.2.

Для транспортирования групп виртуальных контейнеров без изменения полезной нагрузки используются тандемные соединения. Подслой тандемного соединения виртуальных контейнеров низкого порядка размещается между слоями трактов виртуальных контейнеров низкого порядка и слоем тракта виртуального контейнера высокого порядка. Подслой виртуальных контейнеров высокого порядка размещается между слоями виртуальных контейнеров высокого порядка и слоем мультиплексной секции. На рис. 2.6 с использованием элементов архитектуры приведен трейл VC-4 в сети, которая разделена на три области обслуживания. Тандемное соединение организуется в области промежуточного оператора.

Рис.2.3. Функциональная модель терминального мультиплексора типа I.2

Рис. 2.4. Функциональная модель терминального мультиплексора (Е31 или
Е32- VC-3- AU-3- STM-N; E4- VC-4- AU-4- STM-N)
Примечание. Мультиплексор ввода/вывода в дополнение имеет еще один
вход/выход в матрице Соединений (функции НРС). На рисунке этот
вход/выход не показан

Рис.2.5 Функциональная модель терминального мульплексора
(STM-N- AU-4- VC-4 -AU-4- STM-M, M>N)
Примечание. Мультиплексор ввода/вывода в дополнение имеет еще один
вход/выход в матрице Соединений (функции НРС). На рисунке этот
вход/выход не показан

Рис.2.6 Пример трейла VC-4 с тандемным соединением в области
промежуточного оператора


3. ФУНКЦИИ СЕКЦИОННЫХ И ТРАКТОВЫХ ЗАГОЛОВКОВ

3.1. Секционные заголовки
 3.2. Трактовые заголовки виртуальных контейнеров высокого порядка
3.3. Трактовые заголовки виртуальных контейнеров низкого порядка

В SDH трактах широко используются функции контроля, управления и обслуживания в каждом слое сети. Это достигается включением достаточного количества служебных байтов в цикл STM-N. Возможности контроля, управления и обслуживания каждого слоя сети отдельно позволяют легко локализовать неисправность, осуществить переключение и вести оперативный контроль и управление цифровыми потоками. Функции завершения в каждом слое создают/разбирают , а сеть управления наблюдает и анализирует трактовые заголовки в слое трактов и секционные заголовки в слоях мультиплексной и регенерационной секций.

Рассмотрим отдельно структуру и назначение байтов заголовков.

3.1. Секционные заголовки

Секционные заголовки SOH (Section overhead) добавляются к информационному сигналу STM-N при завершении слоя секций. Они включают цикловой синхросигнал и информацию для контроля параметров, обслуживания и управления. Секционные заголовки состоят из регенерационных (RSOH) и мультиплексных (MSOH) заголовков. На рис. 3.1-3.4 изображены секционные заголовки STM-1/4/16/64, назначение байтов в секционных заголовках синхронных транспортных модулей приведено ниже.

A1, A2 - цикловой синхросигнал. Структура кодовых групп этого сигнала следующая: A1 - 11110110, A2 - 00101000.

J0 - идентификатор трассы регенерационной секции. Этот байт используется для передачи, как идентификатор точки доступа AP (Access Point). В табл. 3.1 приведен шестнадцатибайтный цикл передачи идентификатора. Первый байт - стартовый маркер. Он включает результат вычисления CRC-7 по предыдущему циклу STM-N. Следующие 15 байтов используются для транспортировки номера идентификатора. Благодаря этому все трейлы регенерационных секций имеют свои индивидуальные номера, с помощью которых поддерживается непрерывный контроль маршрута регенерационной секции. Если J0 не используется по приведенному выше назначению, то в этом байте передается комбинация “00000001”, означающая, что трасса регенерационной секции не определена.

Z0 - запасные байты. Эти байты резервируются для будущей международной стандартизации. В более ранних версиях рекомендаций МСЭ-Т (и в оборудовании, которое было выполнено в соответствии с ними) этот байт определен как идентификатор, включающий в двоичном виде номер STM-1 в STM-N ( N>1).

Рис.3.3 Секционный заголовок синхронного транспортного модуля
шестнадцатого уровня (STM-16 SOH)

Рис.3.4 Секционный заголовок синхронного транспортного модуля
шестьдесят четвертого уровня (STM-64 SOH)

B1 - байт внутреннего контроля ошибок регенерационной секции (BIP-8) - (Bit Interleaved Parity). BIP-8 подсчитывается по всем битам предыдущего цикла STM-N после скремблирования (первый ряд заголовка регенерационной секции не скремблируется) и размещается в байте B1 текущего цикла перед скремблированием. Детальное рассмотрение применения процедуры BIP-8 приведено в разделе 7.

E1, E2 - байты для организации речевой служебной связи.

F1 - байт канала пользователя . Этот канал может использоваться как канал передачи данных или канал для передачи речи в пределах регенерационной секции.

D1 - D12 - байты встроенного канала сети управления DCC (Data Communication Channel). Байты D1 - D3 заголовка регенерационной секции образуют канал DCC со скоростью 192 кбит/с, а байты D4 - D12 - DCC мультиплексной секции со скоростью 576 кбит/с.

B2 - байты контроля ошибок мультиплексной секции с использованием процедуры (BIP-Nх24).

K1, K2 (биты b1-b5) - предназначены для канала автоматического защитного переключения APS ( Automatic Protection Switching) мультиплексной секции.

K2 (биты b6-b8) - индикация дефекта удаленного конца мультиплексной секции MS-RDI ( Multiplex Section Remote Defect Indication) . Они используется для сообщений на передающий конец мультиплексной секции информации о том, что на приемном конце обнаружен дефект или принимается сигнал индикации аварийного состояния MS-AIS ( MS Alarm Indication Signal). MS-RDI состоит из комбинации “110” на позициях битов b6-b8 байта К2 перед скремблированием.

S1 (b5-b8) - статус синхронизации. Использование этих битов приведено в табл. 3.2. Информация о статусе синхронизации - это сообщение о качестве источника синхронизации, используемого в данном мультиплексоре.

M1 - индикация ошибки удаленного конца мультиплексной секции MS - REI (MS Remote Error Indication). Как известно, процедура BIP-24хN (байт B2) осуществляется и на приемной стороне, и в М1 записывается число несоответствий или нарушений полученных результатов использования этой процедуры на передаче и приеме. Число несоответствий кодируется и вводится в M1 для сообщения от приемного конца мультиплексной секции к передающему. Значения битов М1 для STM-1/4/16/64 приведены в табл. 3.3 - 3.5.

Таблица 3.1

Шестнадцатибайтный цикл для идентификатора точки доступа трейла

Байты JO циклах | Значение (биты b1, b2, ..., b8)
1 | 1 | C1 | C2 | C3 | C4 | C5 | C6 | C7
2 | 0 | X | X | X | X | X | X | X
3 | 0 | X | X | X | X | X | X | X
: | : |  |  |  | : |  |  |
16 | 0 | X | X | X | X | X | X | X
Примечание. C1C2C3C4C5C6C7 - результат вычисления CRC-7 по предыдущиму циклу. С1- наиболее значащий бит в группе MSB (Most Significant Bit)

Таблица 3.2

Назначение байта S1 ( биты b5-b8)

S1, биты b5-b8 | Уровни качества синхронизации SDH
0000 | Неизвестное качество (Существующая синхронная сеть)
0001 | Резерв
0010 | PRC (Рек G.811)
0011 | Резерв
0100 | Рек. G.812 транзитный
0101 | Резерв
0110 | Резерв
0111 | Резерв
1000 | Рек. G.812 локальный
1001 | Резерв
1010 | Резерв
1011 | Источник хронирования синхронной аппаратуры (SETS)
1100 | Резерв
1101 | Резерв
1110 | Резерв
1111 | Не используется для синхронизации

Таблица 3.3

Назначение байта M1 для STM-1

M1[b2-b8] | Интерпретация кода
000 0000 | 0 BIP нарушений
000 0001 | 1 BIP нарушений
000 0010 | 2 BIP нарушений
000 0011 | 3 BIP нарушений
: | :
001 1000 | 24 BIP нарушений
001 1001 | 0 BIP нарушений
001 1010 | 0 BIP нарушений
: | :
111 1111 | 0 BIP нарушений
Примечание. Содержание бита b1 байта M1 игнорируется.

Таблица 3.4

Назначение байта M1 для STM-4

M1[b2-b8] | Интерпретация кода
000 0000 | 0 BIP нарушений
000 0001 | 1 BIP нарушений
000 0010 | 2 BIP нарушений
000 0011 | 3 BIP нарушений
000 0100 | 4 BIP нарушений
000 0101 | 5 BIP нарушений
: | :
110 0000 | 96 BIP нарушений
110 0001 | 0 BIP нарушений
110 0010 | 0 BIP нарушений
: | :
111 1111 | 0 BIP нарушений
Примечание. Содержание бита b1 игнорируется.

В STM-16 и STM-64 максимальное количество кодируемых нарушений равно 255.

Таблица 3.5

Назначение байта M 1 для STM-16 и STM-64

M1[b1-b8] | Интерпретация кода
0000 0000 | 0 BIP нарушений
0000 0001 | 1 BIP нарушений
0000 0010 | 2 BIP нарушений
0000 0011 | 3 BIP нарушений
0000 0100 | 4 BIP нарушений
0000 0101 | 5 BIP нарушений
: | :
1111 1111 | 255 BIP нарушений

К оглавлению

3.2. Трактовые заголовки виртуальных контейнеров высокого порядка

Трактовые заголовки - POH (Path Overhead) виртуальных контейнеров высокого порядка состоят из 9 байтов, обозначенных как J1, B3, C2, G1, F2, H4, F3, K3 и N1. Эти байты можно классифицировать, как байты, используемые для связи из конца в конец (end-to-end) соединения с независимыми от полезной нагрузки функциями ( байты J1, B3, C2, G1, K3 (b1-b4)) и байты, зависящие от типа полезной нагрузки ( байты H4, F2, F3). Кроме того, есть биты, зарезервированные для будущей стандартизации (биты b5-b8 байта K3), и байт N1, который может быть переписан оператором сети (без воздействия на характеристику, контролируемую из конца в конец посредством B3). Информация, не зависимая от полезной нагрузки, и информация, зависимая от полезной нагрузки, может быть также передана различными кодами в байте C2 и битах b5-b7 байта G1.

J1 - идентификатор трассы тракта виртуального контейнера высокого порядка (Path trace). Это первый байт виртуального контейнера, положение которого указывается AU-n (n=3,4) или TU-3 указателем (поинтером). Этот байт используется для передачи идентификатора точки доступа AP (Access Point) тракта таким образом, чтобы осуществлялась непрерывная проверка соединения тракта между передающим и приемным терминалами. В пределах национальной сети или в пределах области одного оператора идентификатор точки доступа тракта может использовать как свободный поток формата с 64 байтами, повторяющийся четыре раза, или как формат идентификатора точки доступа согласно 16-байтному циклу, такому же, как для J0, приведенному в табл. 3.1.

B3 - байт внутреннего контроля ошибок в трактах виртуальных контейнеров высокого порядка VC-4-Xc/VC-4/VC-3 с использованием процедуры BIP-8. BIP-8 рассчитывается по всем битам предыдущего цикла виртуального контейнера VC-4-Xc/VC-4/VC-3. Результат вычисления по BIP-8 помещается в байт В3 виртуального контейнера текущего цикла.

C2 - байт метки сигнала (Signal label). В этом байте указывается композиция (состав) полезной нагрузки или статус обслуживания виртуального контейнера VC-4-Xc/VC-4/VC-3. В табл. 3.6 приведены значения битов байта С2.

Таблица 3.6

Кодирование С2

Старшие разряды (Most significant bit MSB)
b1 - b 4

Младшие разряды (Leas significant bit LSB)
b5 - b8

Шестнадца-теричный код (Hex code)
(Примечание 1)

Интерпретация

0 0 0 0

0 0 0 0

00

Необорудованный или необорудованный контролируемый

0 0 0 0

0 0 0 1

01

Оборудованный неспецифический

(Примечание 2)

0 0 0 0

0 0 1 0

02

Структура TUG

0 0 0 0

0 0 1 1

03

Фиксированные (Locked) TU-n (Примечание 3)

0 0 0 0

0 1 0 0

04

Асинхронное отображение (mapping) цифрового сигнала со скоростью 34 368 кбит/с или 44 736 кбит/с в контейнер С-3

0 0 0 1

0 0 1 0

12

Асинхронное отображение цифрового сигнала со скоростью 139 264 кбит/с в контейнер C-4

0 0 0 1

0 0 1 1

13

Отображение ATM

0 0 0 1

0 1 0 0

14

Отображение MAN (DQDB)

(Примечание 4)

0 0 0 1

0 1 0 1

15

Отображение FDDI (Примечание 4)

1 1 1 1

1 1 1 0

FE

Отображение тестового сигнала, определенное O.181 (Примечание 5)

1 1 1 1

1 1 1 1

FF

VC-AIS (Примечание 6)

MAN ( Metropolitan Area Network) - общегородская сеть.
DQDB (Distributed Queue Dual Bus) - двойная или дуплексная шина распределенных очередей.
FDDI (Fibre Distributed Data Interface) - распределенный интерфейс передачи данных по волоконно-оптическому кабелю.

Примечания.
1. 245 запасных кодов оставлены для будущего изучения.
2. Код “01" используется в случаях, когда нагрузка отличается от перечисленной в данной таблице
3. Код "03" используется только в ранних разработках. В настоящее время использование такого типа нагрузки не рекомендуется.
4. Отображение для MAN, DQDB и FDDI - для будущего изучения.
5. В эту категорию попадает любое отображение, определенное в Рек. O.181 , но не соответствующее отображению, определенному в Рек. G.707.
6. Только для сетей, поддерживающих транспортировку сигналов тандемных соединений TCS (Tandem Connection Signals).

G1 - статус или состояние тракта виртуального контейнера (рис.3.5).

Этот байт используется для обратной передачи к источнику завершения трейла виртуального контейнера VC-4-Xc/VC-4/VC-3 информации о статусе и характеристиках тракта, принятых или детектируемых в стоке завершения трейла. Это позволяет контролировать статус и характеристики дуплексного трейла. В битах b1 - b4 передается обнаруженное в стоке завершения трейла количество нарушений по BIP-8. Так как максимальное количество событий при использовании процедуры BIP-8 (включая отсутствие нарушений) равно 9, то значения выше (1000) интерпретируются как отсутствие нарушений.

REI |  |  |  | RDI | Резервные |  | Запас
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8

Рис. 3.5. Байт G1 статуса тракта виртуальных контейнеров высокого порядка (VC-4-Xc/VC-4/VC-3)

Бит 5 имеет значение “1” , если передается сигнал индикации дефекта удаленного конца - RDI (Remote Defect Indication) в тракте виртуального контейнера VC-4-Xc/VC-4/VC-3, в противном случае передается “0”. Сигнал RDI тракта VC-4-Xc/VC-4/VC-3 посылается обратно к источнику завершения трейла, если наблюдаются условия отказа сигнала в трейле или в сервере, которые обнаруживаются в стоке завершения трейла. RDI не указывает дефект отдаленной полезной нагрузки или дефекты адаптации.

Назначение битов b5, b6 и b7 приведено в табл. 3.7. Биты b5 - b7 обеспечивают индикацию удаленного дефекта с дополнительным дифференцированием между удаленным дефектом полезной нагрузки

LCD (Loss of Cell Delineation) - потеря плана ячейки (при передаче ATM), дефектами сервера: AIS (Administrative Unit Alarm Indication Signal) - сигнал индикации аварийного состояния и LOP (Loss of Pointer) - потеря указателя и удаленными дефектами возможности соединения: TIM (Trace Identifier Mismatch) - несовпадение идентификатора трассы и UNEQ (Unequipped) - необорудованный.

Таблица 3.7

Кодирование и интерпретация битов b5 - b7 байта G1

b5 | b6 | b7 | Содержание | Запускающая процедура
0 | 0 | 0 | Нет удаленного дефекта | Нет удаленного дефекта
0 | 0 | 1 | Нет удаленного дефекта | Нет удаленного дефекта
0 | 1 | 1 | Нет удаленного дефекта | Нет удаленного дефекта
0 | 1 | 0 | Удаленный дефект полезной нагрузки | LCD (Примечание 1)
1 | 0 | 0 | Удаленный дефект | AIS, LOP, TIM, UNEQ,(или PLM, LCD)(Примечание 2)
1 | 1 | 1 | Удаленный дефект | AIS, LOP, TIM, UNEQ, (или PLM, LCD) (Примечание 2)
1 | 0 | 1 | Удаленный дефект сервера | AIS, LOP (Примечание 3)
1 | 1 | 0 | Удаленный дефект возможности соединения | TIM, UNEQ
Примечания. 1. LCD является дефектом полезной нагрузки и применим только к ATM оборудованию. 2. Старое оборудование может включать LCD или PLM (Payload Mismatch) - несовпадение полезной нагрузки - как условие запускаемой процедуры . PLM и UNEQ ранее были включены в SLM (Signal Label Mismatch) - несовпадение метки сигнала. 3. Удаленный дефект сервера определяется как отказ сигнала сервера, определенный в Рек. G.783.

Для этих кодов бит b7 всегда устанавливается в инверсное состояние к биту b6, что позволяет обеспечить взаимодействие с оборудованием, использующим единственный бит RDI. При этом оборудование на двух сторонах интерпретирует только биты b1 - b5 G1.

Если эта версия (опция) не используется, то биты b6 и b7 имеют значения “00” или “11”. В этом случае приемник должен игнорировать эти биты. Использование такой функции в этом случае - на усмотрение владельца источника завершения трейла.

Бит b8 зарезервирован для дальнейшего использования. Этот бит не имеет определенного значения, поэтому приемник игнорирует его содержание.

F2, F3 - каналы пользователей трактов (Path user channels). Эти байты используются для организации связи между элементами трактов для пользователей полезной нагрузки.

H4 - индикатор положения. Этот байт обеспечивает универсальный или обобщенный индикатор положения полезной нагрузки, но он может быть и определенным (например, байт Н4 может использоваться как индикатор положения сверхцикла для VC-2/VC-1).

K3 (b1-b4) - канал автоматического защитного переключения APS

(Automatic Protection Switching channel). Эти биты позволяют обеспечить передачу сигналов автоматического защитного переключения для защиты на уровне трактов виртуальных контейнеров VC-4/VC-3.

N1 - байт оператора сети. Этот байт используется для обеспечения функции контроля тандемного соединения TCM ( Tandem Connection Monitoring). Байт N1 в виртуальных контейнерах высокого порядка при организации тандемного соединения определен как заголовок тандемного соединения TCOH ( Tandem Connection Overhead).

Тандемное соединение ТС (Tandem Connection) определяется для транспортирования группы виртуальных контейнеров высокого порядка вместе VC-4-Xc/VC-4/VC-3 (вариант 1) через одну или большее количество тандемных линейных систем, при этом полезная нагрузка виртуальных контейнеров не изменяется.

Подслой тандемного соединения размещается между слоем мультиплексной секций и слоями трактов виртуальных контейнеров. Оконечный элемент тандемного соединения TCTE (Tandem Connection Terminating Element) - это элемент начала/завершения тандемного соединения. Элементом TCTE может быть оконечный элемент мультиплексной секции MSTE (Multiplex Section Terminating Element) или оконечный элемент тракта PTE (Path Terminating Element).

Биты b1 - b4 используются для подсчета ошибок в сигнале, поступающем в тандемное соединение IEC (Incoming Error Count). Четыре бита b5-b8 ( в байте N1 первого виртуального контейнера в тандемном соединении используются для обеспечения сквозной передачи данных из конца в конец. Этот канал со скоростью 32 кбит/с используется для обслуживания и контроля тандемного соединения.

Для непрерывной оценки качества сигнала тандемного соединения используются байты B3 в трактовых заголовках виртуальных контейнеров высокого порядка. Количество ошибок в сигнале виртуального контейнера текущего цикла записывается в биты b1- b4 байта N1 в следующем цикле. Эта процедура выполняется для каждого из виртуальных контейнеров в начале тандемного соединения. При завершении TCTE байт B3 в каждом виртуальном контейнере снова используется для расчета числа накопленных в тандемном соединении ошибок. Абсолютная величина различия между числом ошибок, записанных в N1, и числом ошибок, рассчитанных при завершении тандемного соединения, определяет характеристику ошибок тандемного соединения. Заметим, что данные байта B3 и IEC, передаваемые в текущем цикле, относятся к предыдущему циклу.

Тандемное соединение для транспортирования виртуальных контейнеров высокого порядка VC-4/VC-3 (вариант 2) осуществляется через одну или большее количество тандемных линейных систем , при этом полезная нагрузка виртуальных контейнеров не изменяется. Подслой тандемного соединения размещается также между слоем мультиплексной секций и слоем тракта виртуального контейнера.

Байт N1 используется для контроля тандемного соединения. Структура байта N1 приведена в табл. 3.8.

Биты b1 - b4 используются для передачи количества поступающих ошибок IEC; их кодирование приведено в табл. 3.9.

Бит b5 используется для передачи удаленной индикации ошибок тандемного соединения TC-REI.

Бит b6 используется для индикации ошибок выходящего сигнала OEI (Outgoing Error Indication), т.е. указания блоков с ошибками в выходящем из тандемного соединения VC-n.

Биты b7 - b8 используются в сверхцикле, состоящем из 76 циклов и позволяют передать:

- идентификатор точки доступа тандемного соединения TC-APId

(Access Point identifier of the Tandem Connection); формат этого идентификатора имеет такую же 16-байтную структуру, как и идентификаторы точек доступа трейлов регенерационных секций и трактов виртуальных контейнеров;

- сигнал TC-RDI, указывающий дальнему концу дефекты, обнаруженные в пределах тандемного соединения в стоке тандемного соединения на ближнем конце;

- сигнал ODI, указывающий дальнему концу, что из-за дефектов до тандемного соединения или в его пределах в выходящий из тандемного соединения AU-n/TU-n был включен AU/TU-AIS;

- сигналы, резервируемые для будущей стандартизации.

Структура сверхцикла приводится в табл. 3.10 и 3.11.

Таблица 3.8

Структура байта N1

b1 | b2 | b3 | b4 | b5 | b6 | b7 | b8
IEC |  |  |  | TC-REI | OEI | TC-APId, TC-RDI, ODI, резервные

Таблица 3.9

Кодирование IEC

Количество нарушений BIP-8 | b1 | b2 | b3 | b4
0 | 1 | 0 | 0 | 1
1 | 0 | 0 | 0 | 1
2 | 0 | 0 | 1 | 0
3 | 0 | 0 | 1 | 1
4 | 0 | 1 | 0 | 0
5 | 0 | 1 | 0 | 1
6 | 0 | 1 | 1 | 0
7 | 0 | 1 | 1 | 1
8 | 1 | 0 | 0 | 0
Входящий AIS | 1 | 1 | 1 | 0
Примечание. Для того чтобы гарантировать отсутствие в N1 комбинации из одних нулей независимо от статуса входного сигнала, требуется, чтобы в IEC кодовом поле содержалась по крайней мере одна "1". Поэтому нулевые ошибки вo входном сигнале BIP-8 будут определены в IEC коде при включении в него "1". В этом случае для стока тандемного соединения в конце линии тандемного соединения использование IEC кодового поля дает возможность устанавливать различия между необорудованными условиями, начатыми перед или в пределах тандемного соединения.

Таблица 3.10

Структура сверхцикла b7-b8

Цикл # | Назначение битов b7 и b8
1-8 | Сигнал сверхцикловой синхронизации: 1111 1111 1111 1110
9-12 | TC-APId байты #1 [ 1 C1C2C3C4C5C6C7 ]
13-16 | TC-APId байты #2 [ 0 X X X X X X X ]
17-20 | TC-APId байты #3 [ 0 X X X X X X X ]
: | :
: | :
: | :
65-68 | TC-APId байты #15 [ 0 X X X X X X X ]
69-72 | TC-APId байты #16 [ 0 X X X X X X X ]
73-76 | TC-RDI, ODI и резервные (см.табл. 3.11)

Таблица 3.11

Структура циклов # 73 - 76 сверхцикла b7-b8

TC-RDI, ODI и резервные
Цикл # | Назначение b7 | Назначение b8
73 | Резервный (по умолчанию = "0") | TC-RDI
74 | ODI | Резервный (по умолчанию = "0")
75 | Резервный (по умолчанию = "0") | Резервный (по умолчанию = "0")
76 | Резервный (по умолчанию = "0") | Резервный (по умолчанию = "0")

Функции контроля источника тандемного соединения TCM

Если в тандемное соединение поступает неисправный AU-n/TU-n, то для него в источнике ТС всегда вставляется нормальный указатель (поинтер). Эта процедура сопровождает включение сигнала VC-AIS . Это позволяет заполнить байт N1 в завершении источника ТС и прочитать содержание этого байта в завершении стока ТС. Сигнал IEC устанавливается в код “входящий AIS".

Если исправный AU-n/TU-n поступает в тандемное соединение, то рассчитывается BIP-8 по битам VC-n в предшествующем цикле, включая B3, сравнивается со значением байта B3 текущего цикла для определения количества нарушений BIP, прибывающих в источник тандемного соединения. Эти нарушения кодируются битами b1-b4, как показано в табл. 3.9.

Биты сигналов TC-REI, TC-RDI, OEI, ODI устанавливаются равными "1" , если в стоке ТС обратного направления определяются соответствующие аномалии или дефекты.

BIP-8 компенсируется в соответствии с приведенным далее алгоритмом.

Если необорудованный или контролируемый необорудованный сигнал поступает в ТС, тогда байты N1 и B3 переписываются со значениями, не равными всем нулям.

Функции контроля стока тандемного соединения TCM

Если неисправный AU-n/TU-n поступает в сток TC, то объявляется соответствующий дефект в пределах ТС . Биты TC-RDI и ODI устанавливаются равными ”1“ в противоположном направлении и AU/TU-AIS вставляется в выходящий из ТС сигнал AU-n/TU-n.

Если исправный AU-n/TU-n поступает в сток ТС, тогда по значению N1 выполняются следующие процедуры:

- все нули байта N1 указывают на отсутствие или нарушение соединения в ТС. В этом случае биты TC-RDI и ODI устанавливаются в “1” в противоположном направлении, а в выходящий из ТС сигнал AU-n/TU-n вставляется AU/TU-AIS;

- сверхцикл в битах b7 и b8 восстанавливается, и его содержание интерпретируется. Если сверхцикл не может быть найден, тогда биты ТС-RDI (Tandem Connection Remout Defect Indication) - удаленная индикация дефекта тандемного соединения и ODI - устанавливаются равными “1” в противоположном направлении и в выходящий из ТС сигнал AU-n/TU-n вставляется AU/TU-AIS;

- TC-APId ( Identifier Of the Tandem Connection) - идентификатор точки доступа тандемного соединения - востанавливается и сравнивается с ожидаемым TC-APId. В случае нарушения метки биты ТС-RDI и ODI устанавливаются равными “1” в противоположном направлении и в выходящий из ТС сигнал AU-n/TU-n вставляется AU/TU-AIS;

- кодовое поле IEC интерпретируется в соответствии с данными табл. 3.12.

"Входящий AIS"-код указывает, что дефект произошел перед тандемным соединением. В этом случае только бит ODI устанавливается равным “1” в противоположном направлении и в выходящий из ТС сигнал AU-n/TU-n вставляется AU/TU-AIS.

BIP-8 рассчитывается для каждого VC-n предыдущего цикла, включая В3, и сравнивается с восстановленным В3 текущего цикла, и определяется число нарушений по BIP. Бит OEI устанавливается равным “1” в противоположном направлении, если число нарушений BIP больше нуля. Это число нарушений сравнивается с числом нарушений по BIP, восстановленным из битов IEC текущего цикла. Если различие не равно нулю, в пределах ТС объявляется или фиксируется блок с ошибками и бит TC-REI сообщает об этом в противоположном направлении.

Если TU-n/AU-AIS не вставлен в сток ТС, тогда биты N1 устанавливаются равными нулю и BIP компенсируется в соответствии с алгоритмом, приведенным ниже.

Таблица 3.12

Интерпретация кода IEC

b1 | b2 | b3 | b4 | Интерпретация кода IEC.
0 | 0 | 0 | 0 | 0 BIP нарушений
0 | 0 | 0 | 1 | 1 BIP нарушение
0 | 0 | 1 | 0 | 2 BIP нарушения
0 | 0 | 1 | 1 | 3 BIP нарушения
0 | 1 | 0 | 0 | 4 BIP нарушения
0 | 1 | 0 | 1 | 5 BIP нарушений
0 | 1 | 1 | 0 | 6 BIP нарушений
0 | 1 | 1 | 1 | 7 BIP нарушений
1 | 0 | 0 | 0 | 8 BIP нарушений
1 | 0 | 0 | 1 | 0 BIP нарушений
1 | 0 | 1 | 0 | 0 BIP нарушений
1 | 0 | 1 | 1 | 0 BIP нарушений
1 | 1 | 0 | 0 | 0 BIP нарушений
1 | 1 | 0 | 1 | 0 BIP нарушений
1 | 1 | 1 | 0 | 0 BIP нарушений Входящий AIS
1 | 1 | 1 | 1 | 0 BIP нарушений

Компенсация BIP-8

В связи с тем что BIP-8 принят из сигнала VC-n (включая N1), где N1 записан или в источнике ТС, или в его стоке , то это затронет вычисление BIP-8 тракта VC-4/VC-3. Так как BIP-8 должен всегда относится к текущему состоянию VC-n, то для компенсации BIP нужно каждый раз изменять байт N1. Так как ценность BIP-8 в данном цикле отражает состояние по предыдущему циклу, изменения, сделанные в битах BIP-8 предыдущего цикла должны также рассматриваться в компенсации BIP-8 в текущем цикле. Поэтому для компенсации индивидуальных битов BIP-8 используется следующее уравнение :

B3[i]'(t) = B3[i](t- 1) B3[i]'(t- 1) N1[i](t- 1) N1[i]'(t- 1) B3[i](t)

где B3[i] = существующее значение B3[i] во входящем сигнале;

B3[i]' = новое(скомпенсированнное) значение B3[i];

N1[i] = существуюее значение N1[i] во входном сигнале;

N1[i]' = новая величина N1[i];

= операция сложения по модулю 2;

t = время текущего цикла;

t- 1 = время предыдущего цикла.

K3 (b5-b8) - запасные (Spare) биты. Эти биты предназначены для будущего изучения. Они не имеют определенного значения. Приемник должен игнорировать содержание этих битов.

К оглавлению

3.3. Трактовые заголовки виртуальных контейнеров низкого порядка

Трактовые заголовки виртуальных контейнеров низкого порядка

(VC-2/VC-1 POH) состоят из четырех байтов V5, J2, N2 и K4. Байт V5 является первым байтом в сверхцикле и его положение определяется значением указателя в TU-2/TU-1. Длительность сверхцикла для сигналов виртуальных контейнеров низкого порядка равна 500 мс или четырем циклам для сигналов виртуальных контейнеров высокого порядка и сигналов синхронных транспортных модулей.

V5 - обеспечивает функции проверки ошибок, метки сигнала и статуса или состояния трактов VC-2/VC-1. Назначение битов V5 показано на рис. 3.6. Биты b1 и b2 используются для контроля характеристик ошибок. С этой целью применяется процедура BIP-2. BIP-2 подсчитывается по нечетным и четным битам текущего сверхцикла, результаты расчетов записываются в биты b1 и b2 следующего сверхцикла.

Для трактов VC-2/VC-1 биты 3,4 и 8 байта V5 предназначены для того, чтобы передать назад к VC источнику завершения трейла VC-2/VC-1 статус и полную характеристику трейла.

Бит b3 используется для индикации ошибок дальнего конца тракта

VC-2/VC-1 REI (Remote Error indication). Процедура BIP-2 применяется к сигналам виртуальных контейнеров низкого порядка и на приемном конце. Далее результаты расчетов BIP-2 приемного конца и полученные в битах b1 и b2 результаты расчетов BIP-2 передающего конца сравниваются на приеме между собой. Если нарушений нет, то REI устанавливает ноль в b3 и это сообщение посылается обратно в другом направлении тракта виртуального контейнера. Если число нарушений одно или два, в b3 устанавливается единица. Бит b4 используется для индикации отказов удаленного конца RFI (Remote Failure Indication). Отказ - это дефект, который отмечается в течение времени, большего, чем длительность применения механизма переключения системы на защиту.

Этот бит устанавливается равным “1”, если на приемном конце объявлен отказ, при нормальной работе этот бит устанавливается равным “0”.

BIP-2 |  | REI | RFI | Метка сигнала |  |  | RDI
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8

Кодирование REI в трактах виртуальных контейнеров низкого порядка: 0 = 0 ошибок

1 = 1 или более ошибок

Кодирование метки сигнала в трактах виртуальных контейнеров низкого порядка :

b5 | b6 | b7 | Значение
0 | 0 | 0 | Необорудованный или необорудованный контролируемый
0 | 0 | 1 | Оборудованный неспецифический (Примечание 1)
0 | 1 | 0 | Асинхронное отображение
0 | 1 | 1 | Бит-синхронное отображение (Примечание 2)
1 | 0 | 0 | Байт-синхронное отображение
1 | 0 | 1 | Резервные (для будущего использования)
1 | 1 | 0 | Отображение тестового сигнала, определенное O.181 (Примечание 3)
1 | 1 | 1 | VC-AIS (Примечание 4)
Примечания. 1. Величина "1" используется только в случаях, когда нагрузка не соответствует приведенным в данной таблице случаям. 2. Несмотря на тот факт, что бит-синхронное отображение нигде более не используется для VC-12, величина "3" оставлена для бит-синхронного отображения. 3. Другие отображения, определенные в Рекомендации O.181, которые не соответствуют отображениям, определенным в Рек. G.707, попадают в эту категорию. 4. Только для поддержки транспортирования сигналов тандемного соединения.

Рис. 3.6
Байт V5 трактового заголовка виртуальных контейнеров низкого порядка

Сигнал RFI тракта VC-2/VC-1 посылается назад к источнику завершения трейла.

Биты b5 - b7 обеспечивают метку сигнала виртуального контейнера VC-2/VC-1. Коды и значения приведены на рис.3.6.

Бит b8 устанавливается равным “1” для индикации в тракте VC-2/VC-1 удаленного дефекта RDI, в противном случае этот бит устанавливается равным “0”. RDI тракта VC-2/VC-1 посылается назад к источнику завершения трейла, если обнаружен отказ или сбой сигнала сервера TU-2/TU-1 или наблюдается отказ сигнала в стоке завершения трейла. RDI не указывает удаленные дефекты полезной нагрузки или дефекты адаптации. RDI указывает на дефекты соединения и сервера.

J2 - трасса тракта. Байт используется для передачи с непрерывным повтором идентификатора точки доступа тракта низкого порядка LP APId (Low Order Path Access Point Identifier). Это позволяет в приемном терминале тракта непрерывно проверять его соединение с предназначенным передатчиком. Для передачи идентификатора точки доступа используется сигнал с шестнадцатибайтным циклом, такой же, как и для J0 и J1, описание которого приведено выше.

N2 - байт оператора сети. Этот байт используется для обеспечения функции контроля тандемного соединения. Структура N2 приведена в табл. 3.13. Биты b1 и b2 используются для размещения результатов расчетов процедуры BIP-2 для тандемного соединения.

В бите b3 передается единица. Это гарантирует, что байт N2 не будет состоять из одних нулей в источнике тандемного соединения. Это дает возможность обнаружения необорудованного или контролируемого необорудованного сигнала в стоке тандемного соединения без необходимости наблюдения дальнейших байтов заголовка.

Бит b4 используется для индикации входящего сигнала AIS.

Бит b5 используется для индикации блоков с ошибками в тандемном соединении (TC-REI).

Бит b6 используется для индикации выходящего дефекта OEI (Оutgoing Defect Indication), показывающего блоки с ошибками соответствующего виртуального контейнера.

Биты b7 - b8 используются в сверхцикловой структуре из 76 циклов следующим образом:

- для передачи идентификатора точки доступа тандемного соединения TC-APId (Access Point Identifier of the Tandem Connection), структура которого имеет шестнадцатибайтный цикл, как J0;
- для индикации удаленного дефекта тандемного соединения TC-RDI;
- для индикации ODI;
- как резервные биты для дальнейшей стандартизации.

Структура сверхцикла приведена в табл. 3.14 и 3.15.

Таблица 3.13

Структура байта N2

b1 | b2 | b3 | b4 | b5 | b6 | b7 | b8
BIP-2 |  | "1" | Входящий AIS | TC-REI | OEI | TC-APId, TC-RDI ODI, резервные

Таблица 3.14

Структура сверхцикла b7-b8

Цикл # | Назначение b7-b8
1-8 | Сигнал цикловой синхронизации: 1111 1111 1111 1110
9-12 | TC-APId байт #1 [ 1 C1C2C3C4C5C6C7]
13-16 | TC-APId байт #2 [ 0 X X X X X X X ]
17-20 | TC-APId байт #3 [ 0 X X X X X X X ]
: | :
: | :
: | :
65-68 | TC-APId байт #15 [ 0 X X X X X X X ]
69-72 | TC-APId байт #16 [ 0 X X X X X X X ]
73-76 | TC-RDI, ODI и резервные (См. табл. 4.11)

Таблица 3.15

Структура битов b7-b8 в циклах # 73 - 76 сверхцикла

TC-RDI, ODI и резервные
Циклы# | Назначение b7 | Назначение b8
73 | Резервный (по умолчанию = "0") | TC-RDI
74 | ODI | Резервный (по умолчанию = "0")
75 | Резервный (по умолчанию = "0") | Резервный (по умолчанию = "0")
76 | Резервный (по умолчанию = "0") | Резервный (по умолчанию = "0")

Функции контроля источника тандемного соединения TCM

Если в тандемное соединение поступает неисправный TU-n, то для него в источнике ТС всегда вставляется нормальный указатель (поинтер). Эта процедура сопровождает включение сигнала VC-AIS , как показано в Рек.G.707 и четвертый бит устанавливается равным “1” . BIP-2 подсчитывается по вставленному сигналу VC-AIS и записывается в биты b1-b2 байта N2.

Если в тандемное соединение поступает исправный TU-n, тогда по входящему исправному VC-n или вставленному сигналу VC-AIS подсчитывается BIP-2, и результат записывается в биты b1-b2 байта N2.

В этих двух случаях биты b4-b8 передаются в соответствии с данными, приведенными в табл. 3.13-3.15 . Если передаются аномалии или дефекты, обнаруженные в стоке ТС противоположного направления, биты TC-REI , TC-RDI, OEI, ODI устанавливаются равными “1”.

BIP-2 компенсируется в соответствии с алгоритмом, описанным ниже.

Заметим, что для необорудованного или контролируемого-необорудованного сигнала , поступающего в ТС, байты N2 и V5 переписываются, и их величина не должна состоять из одних нулей.

Функции контроля в стоке тандемного соединения TCM

Если в стоке ТС присутствует неисправный TU-n , то устанавливается TC-RDI и применяются условия передачи ODI. Вставляется выходящий из ТС сигнал TU-AIS.

Если в стоке ТС присутствует неисправный TU-n, то значения байта N2 следующие:
- все нули байта N2 означают отсутствие или неправильное соединение. В этом случае TC-RDI и ODI биты устанавливаются равными “1” в противоположном направлении и TU-AIS вставляется в соответствующий TU-n;
- бит 4 полученного байта N2 , установленный в “1”, указывает на то, что дефект произошел до ТС. В этом случае ODI бит устанавливается в значение “1” в обратном направлении, и TU-AIS вставляется в соответствующий TU-n. Сверхцикл в битах b7 и b8 восстанавливается, и содержание этих битов интерпретируется. Если сверхцикл не найден, биты TC-RDI и ODI устанавливаются равными “1” в обратном направлении, и вставляется TU-AIS в выходящий TU-n;
- TC-APId восстанавливается и сравнивается с ожидаемым TC-APId. В случае их несовпадения TC-RDI и ODI биты устанавливаются в значение”1” в обратном направлении, и вставляется TU-AIS в выходящий TU-n;
- BIP-2, подсчитанный по всем битам предыдущего VC-n ( включая бит V5), сравнивается с BIP-2, восстановленным из байта V5. Эта разница, не равная нулю, указывает на то, что VC-n искажен и тогда бит OEI устанавливается равным “1” в обратном направлении. При этом фактический BIP-2 сравнивается с BIP-2, восстановленным из байта N2. Разница, не равная нулю, указывает на то, что VC-n искажен вТС, и TC-REI устанавливается равным “1” в обратном направлении.

Если TU-AIS не вставлен в стоке ТС , тогда все биты байта N2 устанавливаются в нули и BIP-2 компенсируется в соответствии с алгоритмом компенсации, приведенным ниже.

Компенсация BIP-2

Значение BIP-2, принятое из VC-n (включая N2), записанное в N2 в источнике или стоке ТС затронет вычисление BIP тракта VC-2/VC-12/VC-11. Если это несоответствие не компенсировать, механизм проверки по BIP-2 будет неправильным. Так как проверка по BIP-2 всегда должна вестись по отношению к текущему VC-n, необходимо производить компенсацию BIP путем изменения содержания байта N2. Так как BIP-2 в данном цикле отражает расчетное значение BIP по предыдущему циклу, изменения, сделанные в битах BIP-2 в предыдущем цикле должны также рассматриваться при компенсации BIP-2 в текущем цикле. Поэтому следующее уравнение используется для компенсации битов BIP-2:

V5[1]'(t) = V5[1](t- 1)

###V5[1]'(t- 1)

###N2[1](t- 1) ###N2[3](t- 1) ###N2[5](t- 1) ###N2[7](t- 1)

###N2[1]'(t- 1) ###N2[3]'(t- 1) ###N2[5]'(t- 1) ###N2[7]'(t- 1)

###V5[1](t)

V5[2]'(t) = V5[2](t- 1)

###V5[2]'(t- 1)

###N2[2](t- 1) ###N2[4](t- 1) ###N2[6](t- 1) ###N2[8](t- 1)

###N2[2]'(t- 1) ###N2[4]'(t- 1) ###N2[6]'(t- 1) ###N2[8]'(t- 1)

V5[2](t)

где

V5[i] = существующее значение V5[i] во входном сигнале;

V5[i]' = новое (скомпенсированное) значение V5[i];

N2[i] = существующее значение N2[i] во входящем сигнале;

N2[i]' = новое значение, записанное в бит N2[i];

### = сложение по модулю 2;

t = время текущего цикла;

t- 1 = время предыдущего цикла.

K4 (b1-b4) - канал автоматического защитного переключения (APS).

Эти биты обеспечивают сигнализацию для защиты на уровне трактов низкого порядка.

K4 (b5-b7) - резервные биты. Биты b5 - b7 K4 сохранены для необязательного использования. Назначения битов b5-b7 байта K4 приведены в табл. 3.16.

Для трактов VC-2/VC-1 биты b3,b4 и b8 байта V5 предназначены для того, чтобы передать назад к VC источнику завершения трейла VC-2/VC-1 статус и полную характеристику трейла. Биты b5 - b7 байта K4 могут обеспечивать индикацию удаленного дефекта с дополнительной дифференциацией между удаленным дефектом полезной нагрузки (LCD), дефектами сервера (AIS, LOP) и удаленными дефектами соединений (TIM, UNEQ). Коды использования приведены в табл. 3.16. Код "010" указывает на дефекты полезной нагрузки , а использование "101" и "110" кодов дает различие между дефектами сервера и дефектами соединений.

Для этих кодов бит b7 всегда устанавливается в инверсное состояние по отношению к биту b6 и это позволяет оборудованию, которое поддерживает эту особенность, идентифицировать работу с оборудованием, которое использует один бит RDI. В таком случае интерпретируется только значение байта V5.

Биты b5 - b7 байта K4 (табл. 3.16) могут обеспечивать индикацию удаленного дефекта с дополнительной дифференциацией между удаленным дефектом полезной нагрузки (LCD), дефектами сервера (AIS, LOP) и удаленными дефектами соединения. Если этот набор не используется, эти биты будут устанавливать к "000" или "111". Приемник должен игнорировать содержание этих битов. Использование необязательной функции - на усмотрение владельца источника завершения трейла, создающего байт K4.

K4 (b8) - запасной бит. Этот бит может быть использован в будущем. Он не имеет определенного значения, и приемник игнорирует его содержание.

К оглавлению


4. ОРГАНИЗАЦИЯ ЗАЩИТЫ

Под защитой в сетях SDH понимается не только резервирование (которое является одним из методов защиты), но и обеспечение таких вариантов работы оборудования сети и сети в целом, которые в конечном итоге приводят к бесперебойному функционированию.

Для выбора методов защиты в сетях SDH предварительно рассмотрим трехуровневую модель архитектуры транспортной сети, состоящую из слоев каналов, трактов и секций. На рис. 4.1 приведен пример отношений сервер/клиент некоторых слоев сети SDH и сигналов на интерфейсах транспортной сети. Взаимное соединение SDH и PDH возможно через точки эквивалентных соединений.

Для защиты используются специально заложенные свободные “емкости” между узлами. Под “емкостью” понимаются в этом случае свободные трейлы и соединения, их дублирование, а также дополнительное оборудование.

Существуют два вида архитектуры защиты: (1+1), где первая цифра означает защитную “емкость”, а вторая - рабочую; (m : n), здесь m - количество защитных “емкостей”, а n - количество рабочих (частный случай m=1). В качестве примера на рис. 4.2 - 4.5 приведены варианты архитектуры защиты и функции матриц соединений для защиты мультиплексных секций.

Известны два типа переключений на защиту, включающие переключение на защиту только одного направления и двух направлений.

При переключении на защиту может использоваться канал автоматического защитного переключения (Automatic Protection Switching - APS).

Защита бывает возвратимая и невозвратимая.

Также регламентируется поледовательность операций (алгоритмы переключений на защиту).

К характеристикам переключения на защиту относится также время переключения. Например, для мультиплексных секций это время составляет 50 мс.

Различают защиту трейлов и защиту соединений. При защите трейлов используют дополнительные матрицы соединений, так называемые матрицы соединений защиты. Для защиты трейлов мультиплексных секций функции этих матриц показаны на рис. 4.4 и 4.5.

В линейной топологии “точка-точка” могут использоваться методы защиты (1+1) и (1:1). Последний метод в данном случае обладает большей экономичностью, поскольку защитный трейл или соединение может использоваться для подключения сигнала дополнительного трафика, иногда его называют вторичным, специальным трафиком.

В топологии “кольцо” применяется особенная классификация методов защиты. Например, при транспортировании по двухволоконному кольцу сигнала STM-1 используется защита соединений подсети. В каждом мультплексоре типа ввода/вывода (ADM) , включенном в “кольцо”, передача осуществляется в двух направлениях - на восток и на запад. Прием же - только с одного направления, иногда отмечается, что прием осуществляется с того направления, где качество сигнала выше. При повреждении оптических волокон или оборудования на одном интервале между любыми мультиплексорами прием будет осуществляться с других направлений.

Далее кольцевая топология предполагает использование следующих вариантов защиты трейлов мультиплексных секций:

- 2F SP RING - двухволоконное кольцо с совместно используемой защитой (Shared Protection) мультиплексной секции. Этот метод предполагает защиту мультиплексной секции при транспортировании STM-4 и STM-16. При этом в каждой мультиплексной секции АU-4 разделяются на рабочие и защитные поровну. Так, для STM-4 - в каждой мультиплексной секции два рабочих и два защитных AU-4 (AUG), для STM-16 - 8 рабочих и 8 защитных AU-4 (AUG), но рабочие и защитные AU-4 должны размещаться в мультиплексных секциях, которые организуются в разных волокнах;

- 4F SP RING - четырехволоконное кольцо с совместно используемой защитой (Shared Protection) мультиплексной секции. В одной мультиплексной секции все AU-4 рабочие или защитные. Протокол переключения на защиту такой же, как и для двухволоконного кольца;

- 4F DP RING - четырехволоконное кольцо с добавочно выделенной защитой (Dedicated Protection). Архитектура защиты 1:1.

Рис. 4.1. Пример слоев транспортной сети SDH
и интерфейсов сигналов

Рис. 4.2. Архитектура переключения защиты мультиплексной секции 1+1

Рис. 4.3. Архитектура переключения защиты мультиплексных секций 1 : n:
W1, W2,...,Wn - Working - рабочие мультиплексные секции,
P - Protection - защитная мультиплексная секция

Рис. 4.4. Архитектура защиты 1+1. Функции матрицы соединений
Рабочий 1 - один рабочий трейл или соединение
Защитный 0 - один защитный трейл или соединение

Рис. 4.5. Архитектура защиты 1: n. Функции матрицы соединений
Рабочий 1 - Рабочий n - рабочие трейлы или соединения
Защитный 0 - один защитный трейл или соединение


5. ПОСТРОЕНИЕ СЕТИ СИНХРОНИЗАЦИИ

Hарушение тактовой синхронизации или хронирования может привести к увеличению коэффициента ошибок и проскальзываниям в цифровой последовательности (и, как следствие этого, к нарушению циклового синхронизма). Для построения сети синхронизации SDH используется первичный эталонный генератор (Primary Reference Clock - PRС). Первичный генератор представляет собой атомный источник тактовых импульсов (цезиевый или рубидиевый генератор) с точностью не хуже 10-11. Он калибруется вручную или автоматически по сигналам мирового скоординированного времени. Кроме того, необходима надежная система передачи сигнала синхронизации на все узлы сети. Система такого распределения базируется в настоящее время на иерархической схеме, заключающейся в создании ряда точек, в которых находится первичный эталонный генератор тактовых импульсов, сигналы которого затем распределяются по сети, создавая вторичные источники хронирования транзитных или локальных узлов.

Существуют два основных метода синхронизации:

- синхронизация “главный-подчиненный” (master-slave synchronization);
- синхронизация взаимная (mutual synchronization).

Синхронизация “ главный-подчиненный” применяется в сетях SDH. Этот метод использует иерархию генераторов, в которой генератор каждого нижнего уровня синхронизирован от генератора более высокого уровня. Используются генераторы четырех уровней качества в иерархии синхронизации:

- первичный опорный или эталонный генератор PRC;
- подчиненный генератор в узле транзита (Transit Node Clock - TNC);
- подчиненный генератор в местном, локальном узле (Local Node Clock - LNC);
- генератор оборудования синхронной цифровой иерархии (SDH Equipment Clock - SEC).

PRC - генератор самого высокого качества, а SEC - генератор самого низкого качества. Генератор более высокого качества не должен быть синхронизирован генератором более низкого качества в режиме удержания, но в режиме удержания генераторы могут использоваться для синхронизации генераторов того же самого уровня качества. Имеются пределы на число генераторов, которые могут быть связаны в трейле распределения или дистрибуции синхронизации . Опорные сигналы генераторов распределены между уровнями иерархии через сеть дистрибуции, которая может использовать средства транспортной сети. Транспортная сеть может содержать генераторы оборудования SDH (SEC). Возможны следующие два метода распределения синхронизации:

1. Восстановление хронирования от сигнала принимаемого STM-N. Это исключает непредсказуемое влияние регулирования указателя на подчиненный генератор исходящего потока.

2. Получение хронирования от трейла синхронизации, который не поддерживается сетью SDH.

Метод “главный-подчиненный” использует трейлы синхронизации для хронирования подчиненных генераторов. Эти трейлы при их неисправности могут заменяться на альтернативные.

Метод взаимной синхронизации, как показывает практика, используется значительно реже метода “главный-подчиненный”.

В сетях SDH функции оборудования источников хронирования могут быть различных типов:

- PRC может быть автономным генератором или синхронизироваться по радиосигналу или спутниковому сигналу;
- блок синхронизации ( Synchronization Supply Unit - SSU), который выбирает один из источников синхронизации, подключенных к его входу, и распределяет его к другим элементам в пределах узла. Функциональная схема блока синхронизации показана на рис. 5.1. Этот тип используется в генераторах транзитных и локальных узлов;
- внутренний генератор оборудования (SDH Equipment Clock - SEC). Функциональная схема показана на рис. 5.2.

На рис. 5.1 и 5.2 показаны возможные эксплуатационные режимы генераторов. В режиме захвата или режиме внешней синхронизации на вход схемы поступают эталоны хронирования. Одним из эталонов управляется выходной сигнал хронирования. Используется схема фазовой автоподстройки частоты. В этом режиме работы подчиненные генераторы имеют такую же среднюю частоту, как и ведущий генератор. Далее, если все эталоны хронирования недоступны, то начинается режим удержания. Это означает, что сигнал хронирования на выходе схемы сохраняет параметры режима захвата благодаря наличию устройства памяти в схеме генератора. Возможен и несинхронизированный режим, когда сигнал хронирования определяется только параметрами данного генератора , при этом недоступны входные эталоны и выходные данные памяти. Этот режим называется также режимом свободных колебаний.

В транспортной сети возможны четыре режима синхронизации:

- синхронный;
- псевдосинхронный;
- плезиохронный;
- асинхронный.

Рис. 5.1. Функциональная схема SSU

T0 - внутренний опорный сигнал хронирования сетевого элемента,
T1 - сигнал хронирования, извлеченный из агрегатного сигнала STM-N,
T2 - сигнал хронирования, извлеченный из сигнала 2 Мбит/с,
T3 - сигнал хронирования, извлеченный из сигнала синхронизации 2 MГц,
T4 - внешний выход хронирования.
Примечание 1. Если SSU интегрирован в сетевой элемент SDH, то необходимо обеспечить и выход Т0.
Примечание 2. Возможна принудительная установка SSU в несинхронизированный режим. В случае отказа или деградации всех опорных входов синхронизации, SSU использует внутренний источник хронирования

Рис. 5.2. Функциональная схема внутреннего генератора оборудования
синхронной цифровой иерархии (SDH Equipment Clock SEC)

T0 - внутренний опорный сигнал хронирования сетевого элемента,
T1 - сигнал хронирования, извлеченный из агрегатного сигнала STM-N,
T2 - сигнал хронирования, извлеченный из сигнала 2 Мбит/с,
T3 - сигнал хронирования, извлеченный из сигнала синхронизации 2 MГц,
T4 - внешний выход хронирования.
Примечание 1. Это функциональный набор источника хронирования синхронного оборудования (Synchronous equipment timing sourse - SETS), как определено в ITU-T Rec. G.783.
Примечание 2. Возможна принудительная установка SEC в несинхронизированное условие

В синхронном режиме все генераторы в сети синхронизируются единственным PRC. Изменения значений указателей TU/AU могут происходить только случайно. В этом режиме проскальзываний нет. Это - нормальный режим работы в пределах сети отдельного оператора.

В псевдосинхронном (почти синхронном) режиме не все генераторы в сети синхронизируются единственным PRC. Однако, каждый из PRC будет подчиняться требованиям, указанным выше, и поэтому изменение значений указателей будет произведено в элементах сети на границе между оборудованием, синхронизируемым различными PRC. В таком режиме регламентируется низкий уровень проскальзываний (одно проскальзывание в 70 дней). Это - нормальный режим работы сети, обслуживаемой разными операторами.

Если в плезиохронном режиме трейлы синхронизации рабочий и защитный к одному или большему количеству генераторов в сети будут повреждены, то генератор войдет в режим удержания или несинхронизированный режим. Если синхронизация потеряна к элементу сети SDH, выполняющему асинхронное отображение (mapping), то смещение и дрейф частоты генератора может быть причиной изменений значений указателей. В этом случае допускается средний уровень проскальзываний ( не более одного проскальзывания в течение 17 часов).

Асинхронный режим соответствует ситуации, при которой происходят большие смещения частоты. Если точность частоты генератора меньше, чем требуемая точность частоты SEC, то нарушается нормальный режим работы сети и (при точности генератора ±20 ppm) посылается сигнал индикации аварийного состояния ( Alarm Indication Signal - AIS).

Распределение синхронизации может быть внутриузловое (в пределах узлов, содержащих SSU) и межузловое. Распределение внутриузловое соответствует логической топологии звезды (рис. 5.3). Все генераторы более низкого уровня в пределах границы узла получают хронирование от генератора самого высокого иерархического уровня в узле. Исключение может быть сделано для генератора элемента сети, который несет трейл синхронизации к SSU. Это сделано для того, чтобы предотвратить чрезмерное каскадирование SSU. Только генератор самого высокого иерархического уровня в узле может восстановить хронирование по линии синхронизации от других узлов. Хронирование распределяется от элементов сети в пределах границы узла к элементам сети вне границы через среду передачи SDH.

Распределение межузловое соответствует древовидной топологии. Иерархические отношения между генераторами показаны на рис. 5.4. Такая архитектура, в которой генераторы более низкого иерархического уровня принимают хронирование от генераторов того же самого или высшего иерархического уровня, позволяет предотвратить петлю по синхронизации, а это необходимо для правильной работы сети синхронизации.

Рис.5.3. Архитектура сети синхронизации внутриузлового распределения
(дистрибуции)
Примечание. а) обеспечивается только хронирование

Рис.5.4. Архитектура сети синхронизации межузлового распределения

Информация об опорной фазе передается между узлами синхронизации посредством трейла синхронизации. При повреждении трейла генератор узла должен выбирать другой эталон от предлагаемого набора эталонов. Когда нет возможности выбора, генератор узла должен входить в режим удержания.

Опорная цепь сети синхронизации (Synchronization network reference chain) показана на рис. 5.5 . Хронирование распределяется через

синхронизацию главный-подчиненный от PRC на все генераторы в цепи. Самая длинная цепь не превышает KхSSU и содержит между соседними SSU NхSEC.

Вообще, качество хронирования ухудшается с увеличением числа синхронизированных генераторов и , следовательно, для практического проекта сети синхронизации число каскадно включенных элементов сети должно быть минимизировано. Для самой длинной опорной цепи синхронизации

K = 10, N = 20 ,

при этом общее число SEC не больше 60.

Величина N ограничена качеством хронирования, требуемого последним элементом сети. Величины K и N были получены из теоретических расчетов.

В случае отказа синхронизации все элементы сети будут искать восстановление хронирования от самого высокого уровня иерархии синхронизации. Это гарантирует то, что SEC редко вступает в режим удержания или несинхронизированный режим.

Если первый элемент сети от PRC теряет трейл синхронизации от PRC, то в сети синхронизации должна быть выполнена реконфигурация таким образом, чтобы этот элемент получил хронирование от SSU (рис.5.6).

Статус синхронизации передается в заголовке мультиплексной секции. Для примера рассмотрим синхронизацию кольцевой сети SDH. Как указывалось выше, основным требованием при формировании сети синхронизации является наличие основных и резервных путей распространения сигнала синхронизации. В обоих случаях должны выдерживаться топология иерархического дерева и отсутствовать замкнутые петли синхронизации. Также должны иметься в наличии

альтернативные хронирующие источники (проранжированые в соответствии с их приоритетом и статусом).

В кольцевой топологии каждый узел имеет два пути для связи с любым другим узлом (в направлениях по часовой стрелке и против часовой стрелки). С учетом такой возможности определены различные механизмы защиты, которые обеспечивают восстановление трафика после отказа линии или узла. Восстановление выполняется автоматически без необходимости взаимодейсгвия с внешней системой управления сетью.

Рис. 5.5. Опорная цепь сети синхронизации.
Примечание. Slave -подчиненный генератор

Рис. 5.6. Пример переконфигурации в сети синхронизации

На рис. 5.7 представлена схема синхронизации кольцевой сети при ее нормальном функционировании. Узел А является главным, и на него подается сигнал синхронизации от внешнего PRC. От этого узла основная синхронизация распределяется к узлам B, C и D. Синхронизация по резервной ветви распределяется к этим узлам в другой последовательности D, C и B. Распределение хронирующих источников по узлам сведено в табл. 5.1. При разрыве кабеля, например, между узлами B и C, узел С, не получая сигнала синхронизации от узла В, переходит в режим удержания и посылает узлу D сообщение о статусе синхронизации. Получив его, он выбирает синхронизацию от узла А.

Таблица 5.1

Распределение источников синхронизации кольцевой сети

Узел | Источник первого приоритета | Источник второго приоритета
А | Внешний 2МГц PRC | не предусмотрен
B | Линейный сигнал STM-N от узла А | Линейный сигнал STM-N от узла C
C | Линейный сигнал STM-N от узла B | Линейный сигнал STM-N от узла D
D | Линейный сигнал STM-N от узла C | Линейный сигнал STM-N от узла A

Рис. 5.7. Схема синхронизации кольцевой сети
Примечание. Узел А - ведущий (мастер-узел). Основная синхронизация - источник первого приоритета (1). Синхронизация по резервной цепи - источник второго приоритета (2)

Характеристики сигналов хронирования

Сигнал хронирования - это периодический сигнал. Математически может быть представлен следующим образом:

s(t) = A ґ sin Ф(t),

где A - амплитуда , Ф(t) - общая мгновенная фаза.

Математическая модель общей мгновенной фазы идеального сигнала хронирования может иметь вид

Фид(t) = 2 × p × fном × t.

Модель общей мгновенной фазы фактического или действительного сигнала хронирования имеет более сложный вид

Ф(t) = Ф0 + 2 × p × fном × (1 + y0) × t + p × D × fном × t2 + j(t),

где Ф0 - первоначальное смещение фазы, у0 - относительное смещение частоты от ее номинального значения, D - скорость линейного относительного дрейфа частоты (учитывает эффекты старения),

j(t) - случайная компонента отклонения фазы.

Функция времени (time function) сигнала хронирования определяется следующим образом

,

где fном - номинальная частота генератора.

Функция ошибки времени (time error function) сигнала хронирования определяется как разность между функциями времени генератора сигнала хронирования и эталонного (reference) генератора

x(t) = T(t) - Tref (t).

Функция ошибки времени на интервале (time interval error function TIE) равна

TIE(t, t)= x(t + t) - x(t)

Максимальная ошибка времени на интервале (maximum time interval error MTIE) определяется на интервале времени t = n × t0 как максимум от пика до пика изменения времени задержки данного сигнала хронирования относительно идеального сигнала хронирования по следующей формуле:

M TIE( n × t0) = maxk(maxi(xi) - mini(xi)),

где 1 Ј k Ј N - n, k Ј i Ј k + n, n = 1, 2,... , N - 1.

Максимальная относительная ошибка времени на интервале (maximum relative time interval error - MRTIE) определяется на интервале времени как максимум от пика до пика изменения времени задержки выходного сигнала хронирования относительно входного сигнала хронирования. Асимптоты зависимостей MTIE и MRTIE от длительностей периодов наблюдений - это долговременные уходы частот генераторов [image] .

В качестве характеристик сигналов хронирования используются и другие характеристики, например, такие как среднеквадратическое значение и дисперсия функции ошибки времени.

Ниже по данным материалов Европейского института телекоммуникационных стандартов и Рекомендаций МСЭ-Т приведены характеристики первичного эталонного генератора (PRC), генераторов транзитных и локальных узлов (SSU) и генератора оборудования SDH (SEC).

Первичный эталонный генератор (PRC)

Таблица 5.2

Характеристики первичного эталонного генератора

MTIE, нс | Период наблюдения S , с | Долговременный уход частоты
100 x S | 0,05 < S Ј 5 | 10-7
(5 x S + 500) | 5 < S Ј 500 | 5 × 10-9
(0,01 x S + X) | S > 500 | 10-11

Примечание. 1000 Ј X Ј 3000 .

Для выходных сигналов хронирования первичного эталонного генератора основным интерфейсом является интерфейс 2048 кГц

(Рек. G.703.10), но могут быть использованы и другие физические интерфейсы , например, такие как 1544 кбит/с, 1 МГц, 5 МГц или

10 МГц.

Генераторы транзитных и локальных узлов

Генераторы транзитных и локальных узлов реализуются в функциональном отношении как блоки синхронизации (SSU). Они функционируют идеально, если в сигнале хронирования от PRC или от SSU более высокого уровня иерархии, поступающем на его вход, нет никаких ухудшений. Далее возможно функционирование в условиях активизации переключения трейла синхронизации на защитный в присутствии джиттера во входном сигнале и т.д. Такое функционирование называется стрессовым. Для SSU допустимо и автономное функционирование, называемое удержанием.

При идеальном функциониовании характеристики SSU одинаковы для транзитного и локального узлов. Для периодов наблюдения от 0,05 с до 100 с параметры SSU изучаются. Для периодов наблюдений более 100 с характеристики SSU приведены в табл. 5.3.

Таблица 5.3

Характеристики SSU

MRTIE, нс | Период наблюдения S , с | Долговременный уход частоты
1000 | >100 | 10-8

При функционировании в режиме удержания величина MRTIE в наносекундах для подчиненных генераторов аппроксимируется формулой

MRTIE (S) = (a × S + 0,5 × b × S2 + C),

где S > 100 c.

Таблица 5.4

Значения a, b, c

 | Генератор транзитного узла | Генератор локального узла
a | 0,5 (Соответствует начальному смещению частоты 5 × 10-10) | 10,0 (Соответствует начальному смещению частоты 1 × 10-8)
b | 1,16 × 10-5 (Соответствует дрейфу частоты 1 × 10-9/день) | 2,3 × 10-4 (Соответствует дрейфу частоты 2 × 10-8/день)
с | 1000 | 1000

Генераторы оборудования синхронной цифровой иерархии (SEC)

Оборудование синхронной цифровой иерархии содержит подчиненные генераторы (SEC), синхронизируемые первичным эталонным генератором. При повреждениях трейлов синхронизации генераторы переходят в режим удержания, далее следует режим свободных колебаний или несинхронизированный режим. SEC - это часть оборудования SDH, функции которого определены в Рек.G.783 как функции источника хронирования синхронного оборудования (Synchronous Equipment Timing Source - SETS). Характеристики этих генераторов выбираются таким образом, чтобы были выполнены требования в отношении джиттера в сети SDH для компонентных плезиохронных потоков. В Рек. G.813 приводятся два варианта SEC. Первый вариант SEC применяется в сети SDH, оптимизируемой для плезиохронных цифровых потоков европейской иерархии ( именно для таких генераторов приведена схема опорной или эталонной цепи сети синхронизации на рис. 5.5.). Второй вариант SEC применяется в сети SDH, оптимизируемой для плезиохронных цифровых потоков 1544, 6312 и 44736 кбит/с.

В несинхронизированном режиме точность выходной частоты первого варианта SEC не должна быть больше, чем 4.6 ppm по отношению к частоте PRC. Это требование должно выполняться в течение определенного интервала времени, длительность которого изучается, это может быть один месяц или один год. В несинхронизированном режиме точность выходной частоты второго варианта SEC не должна быть больше чем 20 ppm. Однако, не гарантируется выполнение требований к характеристикам полезной нагрузки в сети SDH при относительном отклонении частоты более 4.6 ppm. Но при минимальной точности частоты в сети должны поддерживаться функции оперативного управления ( Operations, Administration and Maintenance - OAM).

Далее приведены некоторые характеристики различных вариантов генераторов оборудования SDH. Помехи генерации - вандер, джиттер характеризуют выходной сигнал хронирования в условиях, когда входной сигнал - это идеальный эталонный сигнал хронирования или генератор находится в режиме удержания. В табл. 5.5 и 5.6 приведены предельно допустимые значения максимальной ошибки времени на интервале для двух вариантов генераторов в режиме синхронизации при постоянной температуре.

Таблица 5.5

Генерация вандера, выраженного в МTIE,
для первого варианта генераторов

Предельное значение MTIE, нс | Интервал наблюдения S, с
40 | 0,1 < S Ј 1
40 × S0,1 | 1 < S Ј 100
25,25 × S0,2 | 100 < S Ј 1000

Таблица 5.6

Генерация вандера, выраженного МTIE,
для второго варианта генераторов

Предельное значение MTIE, нс | Интервал наблюдения S, с
20 | 0,1 < S Ј 1
20 × S0,48 | 0,1 < S Ј 10
60 | 10 < S Ј 1000

Основные характеристики сигналов хронирования не зависят от скорости в выходном интерфейсе. Но в отношении генерации джиттера необходимо указывать скорости сигналов в интерфейсах сигналов, поскольку требования к допустимым значениям джиттера различны для разных скоростей. В табл. 5.7 и 5.8 приведены допустимые значения свойственного джиттера в выходных интерфейсах хронирования, измеренные в течение времени, равного 60 с, в отсутствие входного джиттера.

Таблица 5.7

Генерация джиттера для первого варианта генераторов

Интерфейс | Измерительный фильтр | Размах, двойная амплитуда
2048 кГц | 20 Гц - 100 кГц | 0,05 UI
STM-1 | 500 Гц - 1,3 МГц | 0,50 UI
 | 65 кГц - 1,3 МГц | 0,10 UI
STM-4 | 1000 Гц - 5 МГц | 0,50 UI
 | 250 кГц - 5 МГц | 0,10 UI
STM-16 | 5000 Гц - 20 МГц | 0,50 UI
 | 1 МГц - 20 МГц | 0,10 UI
Для STM-1 1 UI = 6,43 нс Для STM-4 1 UI = 1,61 нс Для STM-16 1 UI = 0,40 нс

Таблица 5.8

Генерация джиттера для второго варианта генераторов

Интерфейс | Измерительный фильтр | Размах, двойная амплитуда
STM-1 | 12 кГц - 1,3 МГц | 0,10 UI
STM-4 | 12 кГц - 5 МГц | 0,10 UI
STM-16 | 12 кГц - 20 МГц | 0,10 UI

Допуски на помехи в интерфейсах хронирования определяют пределы сети. Предел сети определяется самым большим накоплением вандера и джиттера в сети дистрибуции или распределения сигналов хронирования. При этом на входе любого элемента в сети синхронизации джиттер и вандер не должны превышать значения, опредеделенные как предел сети. В табл. 5.9 приведены допуски на входной вандер для первого варианта генераторов SEC, выраженные в предельных значениях MTIE.

Таблица 5.9

Допуски на входной вандер для первого варианта генераторов

Предельное значение MTIE, мкс | Интервал наблюдения S, с
0,25 | 0,1 < S Ј 2,5
0,1S | 2,5 < S Ј 20
2 | 20 < S Ј 400
0,005S | 400 < S Ј 1000

В оборудовании SDH генераторы SEC могут быть подключены с использованием следующих входных и выходных интерфейсов:

интерфейс 1544 кбит/с (Рек. G.703.2),
внешний интерфейс 2048 кГц (Рек. G.703.10),
интерфейс 2048 кбит/с (Рек.G. 703.6),
интерфейсы трафиков STM-N.


6. ФАЗОВЫЕ ДРОЖАНИЯ, ВНОСИМЫЕ СИНХРОННОЙ АППАРАТУРОЙ

6.1. Фазовые дрожания компонентных сигналов в трактах SDH, вызываемые асинхронным отображением
6.2. Фазовые дрожания компонентных потоков в трактах SDH, вызываемые процедурой обработки указателей

6.1. Фазовые дрожания компонентных сигналов в трактах SDH,
вызываемые асинхронным отображением

Компонентные сигналы в тракты SDH вводятся с использованием процедуры отображения (mapping). Карты, в соответствии с которыми заполняются виртуальные контейнеры, зависят от того синхронным или асинхронным является компонентный поток по отношению к сигналам в мультиплексоре SDH. Асинхронное отображение выполняется с использованием процедуры цифровой коррекции со вставками.

В цифровых сетях типовых каналов и трактов при асинхронном способе передачи цифровых сигналов используются методы кодирования амплитуды, кодирования фронтов и кодирования скорости компонентных цифровых сигналов. Кодирование скорости или в дальнейшем цифровая коррекция зависит от вида компонентного сигнала. Если компонентный сигнал представляет собой сплошной поток данных, то выполняется цифровая коррекция со вставками. Если же компонентный поток характеризуется циклом, то выполняется цифровая коррекция по прямой линии.

Интерфейсы цифровых трактов стандартизованы скоростями цифровых сигналов и допустимыми отклонениями этих скоростей от номинального значения.

Для выполнения цифровой коррекции со вставками в качестве основного блока аппаратуры используется эластичная память. Это устройство содержит фиксированное количество ячеек, но количество битов или байтов информационного сигнала, которые находятся в этих ячейках, может быть в течение времени различным и изменяться в пределах величины размеров памяти, поэтому и устройство получило название “эластичная память”.

На рис. 6.1 приведена схема устройства цифровой коррекции. Компонентный поток записывается в ячейки памяти с фактической частотой, которая выделяется из информационного сигнала. Запись в ячейки эластичной памяти осуществляется последовательно. Допустим , в эластичной памяти две битовые ячейки, тогда первый бит входного сигнала будет записан в первую ячейку, второй - во вторую, третий - в первую, четвертый - во вторую и т.д. Поэтому к моменту записи очередного бита входного сигнала в ячейку эластичной памяти информация из нее должна быть уже считана. Распределитель считывания управляется от генератора мультиплексора на передаче и от генератора демультиплексора на приеме с фазовой автоподстройкой. Цепи распределителя записи и распределителя считывания от одной ячейки подключены ко входам временного детектора. Во временном детекторе

установлены пороговые значения, соответствующие возможностям опустошения или переполнения эластичной памяти. Чтобы эти события не наступили, на выходе временного детектора при достижении расхождения фаз на его входах , равного или превышающего пороговые значения, формируется сигнал необходимости цифровой коррекции, и затем эта коррекция выполняется.

Рис. 6.1. Асинхронная передача компонентных сигналов
с цифровой коррекцией
1, 2, ...L - ячейки эластичной памяти,
"Пер.с.к." - передатчик сигналов контроля цифровой коррекции

При обсуждении общих положений цифровой коррекции со вставками в литературе используются такие термины, как отрицательные и положительные вставки. Кроме информационных сигналов от передатчика к приемнику непрерывно поступает сигнал контроля (или управления) цифровой коррекции.

Допустим, частота записи больше частоты считывания. Возможно переполнение эластичной памяти. Чтобы этого не произошло, один информационный символ при выполнении цифровой коррекции передается по специальному каналу, а не на позициях, которые используются для информации при отсутствии цифровой коррекции. При этом структура сигнала контроля должна соответствовать состоянию процедуры цифровой коррекции. На рис. 6.2 приведены временные диаграммы цифровых сигналов и фазовые дрожания при цифровой коррекции с отрицательными вставками. Символы на тактовых интервалах (i+4) и (i+5) считываются одновременно, но символ на тактовом интервале (i+5) передается по специальному каналу, а затем на приеме по сигналу контроля цифровой коррекции он опять включается в общий поток информации. Фазовые дрожания показаны при объеме эластичной памяти, равном одному биту.

Допустим, частота записи меньше частоты считывания. Возможно опустошение эластичной памяти. Чтобы этого не произошло, один балластный символ вводится в сплошной информационный сигнал, кроме того, изменяется структура сигнала контроля цифровой коррекции. На рис. 6.3 показаны временные диаграммы сигналов и фазовые дрожания при цифровой коррекции с положительными вставками. Балластные символы или (Stuffing) вводятся между информационными символами, которые передаются на тактовых интервалах (i+1) и (i+2), (i+4) и (i+5). На приеме по сигналу контроля эти балластные символы исключаются из цифрового потока.

Фазовые дрожания показаны при объеме эластичной памяти, равном одному биту. Моменты выполнения цифровой коррекции зависят от погрешности скорости или тактовой частоты входного потока, от погрешности тактовой частоты генератора мультиплексора, от объема эластичной памяти. В пороговое значение временного детектора входит объем эластичной памяти. Объем эластичной памяти рассчитывается с учетом большого числа факторов, влияющих на качество передачи сигналов в цифровых трактах. Однако в цифровых трактах с устройствами цифровой коррекции из-за несоответствия частот записи и считывания в особенных ситуациях возможны проскальзывания (Slip). В данном разделе эти искажения не рассматриваются.

Цифровая коррекция со вставками используется в мультиплексорах PDH и SDH.

Рис. 6.2. Цифровая коррекция с отрицательными вставками
Фазовые дрожания на рисунке равны разности моментов считывания и моментов записи и отнесены к началу такта входного сигнала

Рис. 6.3. Цифровая коррекция с положительными вставками

В SDH сигналы виртуальных контейнеров формируются с использованием процедуры отображения (mapping) с цифровой коррекцией со вставками из сплошных потоков данных или информационных компонентных потоков в том случае, если компонентные сигналы являются асинхронными по отношению к сигналам мультиплексора SDH. В SDH вставки называют “управляемыми”.

Для анализа процедуры отображения могут быть использованы следующие параметры:

TZ - длительность цикла виртуального контейнера,

NZ - общее количество битов в цикле виртуального контейнера.

Погрешность скорости компонентного потока в миллионных долях номинальной скорости равна a(ppm) .

Cфакт = Сном ± a(ppm) = Cном ± a ґ 10-6 ґ Сном.

Для безызбыточного двоичного сигнала численные значения скорости и тактовой частоты одинаковы, тогда частота записи равна тактовой частоте компонентного сигнала

Частота считывания определяется тактовой частотой сигнала виртуального контейнера. Так как стабильность частоты виртуального контейнера значительно выше стабильности частот компонентных потоков, для расчетов можно допустить, что погрешность этой частоты равна нулю.

Виртуальный контейнер заполняется информационными битами по различным картам (MAPn), которые определяются числом информационных битов в его цикле .

В сигнале виртуального контейнера предусмотрены постоянные тактовые интервалы для информационных битов и управляемых вставок. Управляемые вставки могут быть либо информационными, либо балластными. В обозначение номера карты входит количество балластных битов на тактовых интервалах управляемых вставок. Для каждой карты можно рассчитать количество информационных битов по формуле

(NZинф - n),

где NZинф - максимальное количество информационных битов в цикле контейнера (обычно это соответствует заполнению контейнера по MAP0).

Для расчетов будем считать, что погрешность тактовой частоты компонентного потока постоянна во времени. Допустим, что заполнение виртуального контейнера начинается с той карты, при которой частота компонентного потока равна номинальной и, обозначая расхождение фаз распределителей считывания и записи за один цикл через jitter(MAPn), получим

, (6.1)

Пороговые значения ВД равны

0 и [image] ,

где ES - количество битовых ячеек в эластичной памяти, на рис. 6.1 L=ES.

Цифровая коррекция будет выполнена при заполнении контейнера по карте MAPn по истечении Х1 циклов, когда расхождение фаз последовательностей считывания и записи, подключенных к одной ячейке Эластичной Памяти, будет равно пороговому значению Временного Детектора. Точно последнее условие можно выполнить только при моделировании процесса отображения программным путем. Поэтому при ориентировочных расчетах можно допустить выполнение коррекции в конце цикла виртуального контейнера.

Если погрешность частоты компонентного сигнала равна нулю, то при заполнении контейнера по карте, обеспечивающей номинальную скорость компонентного потока ,

jitter = 0.

Для асинхронных компонентных потоков величина погрешности не равна нулю и имеет значение больше или меньше нуля. Примем величину погрешности больше нуля, тогда цифровая коррекция выполняется, когда

(6.2)

Если же величина погрешности частоты меньше нуля, то цифровая коррекция выполняется при условии

(6.3)

Величины количества циклов (Х) по данным расчетов следует округлять в большую сторону до ближайшего целого значения.

После цифровой коррекции заполнение виртуального контейнера будет выполняться по другой карте. Номер следующей карты может быть рассчитан по формуле

n = n - sign(jitter'(MAPn)) , (6.4)

где jitter' - первая производная фазовых дрожаний по времени,

sign(jitter') - знаковая функция, равна (1) при положительном аргументе и равна (-1) при отрицательном аргументе.

Следующий интервал времени до момента цифровой коррекции может быть рассчитан в величинах циклов (Х2) из формулы (при условии, что количество циклов до момента первой коррекции было рассчитано из (6.2)

X1 ґ jitter(MAPn) + X2 ґ jitter(MAP(n - sign(jitter'(MAPn))) = 0, (6.5)

после подстановки из (6.2)

(6.6)

Если же значение количества циклов до момента первой корреции было получено из (6.3), то для расчета количества циклов до момента второй цифровой коррекции необходимо использовать следующие формулы:

, (6.7)

. (6.8)

Для расчетов количества циклов до момента третьей цифровой коррекции необходимо добавить в (6.5) или (6.7) еще одно слагаемое. Но можно пользоваться более простыми соотношениями, которые могут быть получены на основании приведенных выше (6.5) - (6.8). Результаты расчета позволяют построить временную зависимость фазовых дрожаний в тракте виртуального контейнера для компонентного сигнала. При этом по оси абсцисс можно отложить в линейном масштабе либо количество циклов между моментами цифровой коррекции, либо время, а по оси ординат - величину фазовых дрожаний. Без учета сглаживания (smoothing) на приеме макисмальная величина фазовых дрожаний равна одному тактовому интервалу в момент выполнения цифровой коррекции. При постоянном значении погрешности скорости компонентного сигнала формирование сигнала виртуального контенера выполняется в установившемся режиме по двум картам. Ниже приведен пример расчета временной зависимости фазовых дрожаний при асинхронном отображении для сигнала Е4. По структуре цикла VC-4 можно рассчитать пропускную способность тракта этого контейнера и параметры карт. Данные приведены в табл. 6.1.

Общее количество битов в VC-4 - 18792, скорость сигнала VC-4 -

150336 кбит/с. Допустим, погрешность скорости равна a(ppm) = 1, размер эластичной памяти ES=8.

Заполнение сигнала VC-4 начинается по карте MAP7.

.

Пороговое значение Временного Детектора

,

тогда количество циклов до момента первой цифровой коррекции из (6.2)

X1 = 287.

Далее заполнение VC-4 осуществляется по карте MAP6

.

Пороговое значение ВД равно0 ,

количество циклов до момента второй цифровой коррекции из (6.5)

X2 = 8.

Далее заполнение контейнера опять по карте MAP7.

Таблица 6.1

Параметры VC-4

Карты VC-4 | Количество информационных битов в цикле | Количество балластных вставок в цикле | Пропускная способность тракта VC-4
MAP0 | 17415 | 0 | 139320
MAP1 | 17414 | 1 | 139312
MAP2 | 17413 | 2 | 139304
MAP3 | 17412 | 3 | 139296
MAP4 | 17411 | 4 | 139288
MAP5 | 17410 | 5 | 139280
MAP6 | 17409 | 6 | 139272
MAP7 | 17408 | 7 | 139264
MAP8 | 17407 | 8 | 139256
MAP9 | 17406 | 9 | 139248

К оглавлению

6.2. Фазовые дрожания компонентных потоков в трактах SDH,
вызываемые процедурой обработки указателей

В технологии SDH отсутствует фазирование между циклами виртуальных контейнеров низкого порядка по отношению к трактовым заголовкам контейнеров высокого порядка и между циклами виртуальных контейнеров высокого порядка и секционными заголовками синхронных транспортных модулей. Поэтому при записи сигналов виртуальных контейнеров в TU-n или AU-n используются указатели (Pointer - PTR). В синхронной аппаратуре предусмотрена возможность изменения значений указателей. Эта процедура осуществляется при использовании цифровой коррекции по прямой линии (aligning). При отрицательной цифровой коррекции величина значения указателя уменьшается, при положительной цифровой коррекции - увеличивается. В том случае, если величина значения указателя не изменяется, цифровая коррекция называется нулевой. Величина фазовых дрожаний из-за изменения значений указателей вместе с фазовыми дрожаниями, вызываемыми процедурой асинхронного отображения компонентных сигналов в виртуальные контейнеры, называется комбинированным джиттером, вносимым синхронной аппаратурой. В Рекомендации G.783 приведены допустимые значения комбинированного джиттера для различных компонентных потоков в трактах SDH.

Рассмотрим процедуру обработки указателей при записи сигналов VC-n в TU-n (n=1, 2), а также VC-n в AU-n (n=3, 4). Функциональная модель устройства аналогична схеме на рис. 6.1. Эластичная память состоит из L ячеек , но так как в табл. 5 размеры эластичной памяти (ES) указаны в байтах , то в битах - L=ESх8. Запись осуществляется с тактовой частотой сигналов виртуальных контейнеров с допустимой величиной погрешности. Считывание ведется с тактовой частотой сигналов TU-n или AU-n. Погрешность частоты считывания будем считать равной нулю. Пороговые значения временного детектора выбраны равными

0 и [image] .

На рис. 6.4 и 6.5 приведены временные диаграммы процессов цифровой коррекции по прямой линии. Как видно из рис. 6.4, при уменьшении длительностей циклов сигнала записи, тогда как длительности циклов сигнала считывания остаются постоянными, величина фазовых дрожаний возрастает, и при достижении значения, равного пороговому, осуществляется цифровая коррекция. При этом значение указателя уменьшается на единицу (отрицательная коррекция). При увеличении длительностей циклов сигнала записи, тогда как длительности циклов сигнала считывания остаются постоянными (рис. 6.5), расхождение фаз уменьшается и, когда оно достигает порогового значения, выполняется цифровая коррекция. При этом величина указателя увеличивается на единицу (положительная коррекция).

Введем следующие обозначения:

jitter - расхождение фаз распределителей считывания и записи за один цикл,

NZTU , NZAU - количество битов в циклах TU и AU,

fTU , fAU - тактовые частоты считывания TU и AU,

X - число циклов между моментами коррекции.

Величина расхождения фаз распределителей считывания и записи за один цикл может быть рассчитана по формулам

. (6.9)

Рис. 6.4. Отрицательная цифровая коррекция по прямой линии

Рис. 6.5. Положительная цифровая коррекция по прямой линии

Если погрешность частоты входного сигнала положительная, то цифровая коррекция по прямой линии выполняется через количество циклов , которое может быть рассчитано из формулы

. (6.10)

Расхождение фаз после изменения значения указателя на единицу будет равно

,

где M =8 при формировании TU и M=24 при формировании AU.

Если погрешность частоты входного сигнала отрицательная, то для расчетов значений количества циклов между моментами цифровой коррекции может быть использована формула

(6.11)

Расхождение фаз последовательностей считывания и записи после цифровой коррекции, т.е. после изменения указателя на единицу, будет равно

.

Обозначим первоначальное значение указателя или поинтера PTR, тогда после коррекции величина поинтера (PTR1) будет равна

PTR1 = PTR - sing(jitter'),

после момента второй коррекции

PTR2 = PTR1 - sing(jitter') и т.д. (6.12)

Количество циклов до момента второй коррекции можно рассчитать из формулы

, (6.13)

или из формулы

. (6.14)

Для компонентного сигнала в тракте виртуального контейнера временная зависимость фазовых дрожаний может быть построена следующим образом. Допустим, что тактовая частота или скорость сигнала виртуального контейнера постоянна и может быть рассчитана с учетом заданной погрешности или нестабильности. Тактовые частоты сигналов TU и AU равны номинальным. Допустим, что отсутствуют фазовые дрожания из-за асинхронного отображения, а также из-за большого числа причин, которые всегда существуют и учитываются в реальных трактах.

Максимальная величина фазовых дрожаний при изменении значения поинтера для разных трактов зависит от размерности его величины. Для сигнала E4 изменение поинтера на единицу при записи сигнала VC-4 в сигнал AU-4 соответствует смещению на три байта, для всех других сигналов - на один байт. Поэтому по оси ординат следует отложить максимальную величину фазовых дрожаний (в единицах времени), равную для E4 3х8хТ, и для других сигналов 1х8хТ, где Т - длительность номинального такта компонентного сигнала. По оси абсцисс в масштабе времени или количествах циклов следует отложить величины, рассчитанные по (6.10), (6.11), (6.13), (6.14). Формулы для расчета количества циклов до моментов третьей, четвертой и пятой цифровых коррекций следует вывести самостоятельно. График должен содержать не менее пяти интервалов между моментами цифровой коррекции. Для каждого интервала по (6.12) необходимо рассчитывать и указывать рядом с соответствующими интервалами значения поинтера.

К оглавлению


7. КОНТРОЛЬ КАЧЕСТВА ПЕРЕДАЧИ В СЕТЕВЫХ СЛОЯХ СИНХРОННОЙ ЦИФРОВОЙ ИЕРАРХИИ

7.1. Процедуры внутреннего контроля
7.2. Параметры характеристик ошибок
7.3. Требования к характеристикам ошибок
7.4 Оценка состояния трактов
7.5. Функция управления синхронным оборудованием

Передача цифровых сигналов сопровождается такими искажениями, как сбои символов и фазовые дрожания. В данном разделе рассматриваются только показатели качества передачи цифровых сигналов в отношении сбоев символов с использованием процедур внутреннего контроля в трактах транспортных сетей SDH.

7.1. Процедуры внутреннего контроля

Процедуры внутреннего контроля осуществляются в каждом слое сети SDH. В трактах виртуальных контейнеров, мультиплексных и регенерационных секциях используется избыточный код битового чередуемого паритета BIP-n (Bit Interleaved Parity-n). Значения битов, составляющих кодовое слово n, рассчитываются для цикла или сверхцикла цифрового сигнала. Биты в кодовом слове процедуры внутреннего контроля BIP-n получаются в результате последовательного суммирования по модулю два всех битов цифрового сигнала с одинаковыми номерами. Расчет BIP-n выполняется по сигналу текущего цикла (сверхцикла), а результат расчета помещается в следующий цикл (сверхцикл).

В мультиплексных секциях сети SDH используется процедура внутреннего контроля BIP-24xN, в регенерационных секциях - BIP-8, в трактах виртуальных контейнеров VC-4-Xc/VC-4/VC-3 также BIP-8, в трактах виртуальных контейнеров VC-2/VC-1 - BIP-2. Для передачи битов BIP используются секционные или трактовые заголовки.

На рис. 7.1 приведен пример контроля двунаправленного тракта виртуального контейнера VC-4 с использованием BIP-8.

Как показано на рисунке, значения битов BIP-8 рассчитываются на передаче в завершении источника тракта VC-4, на приеме в завершении стока значения битов рассчитываются еще раз. Результат сравнения

(величина нарушений) кодируется и вводится как сигнал индикации удаленных ошибок для передачи в противоположном направлении.

Одновременно количество нарушений по BIP-8 обрабатывается функцией управления синхронным оборудованием SEMF (Synchronous Equipment Management Function) (рис. 7.2).

Для оценки качества передачи в отношении сбоев символов, частости длительностей отказов могут быть использованы следующие события и параметры характеристик ошибок.

Рис. 7.2. Функция управления синхронным оборудованием (SEMF)
Примечание. В блоке “управляемые объекты” выполняется обработка информации, хранение, представление однородным способом.

К оглавлению

7.2. Параметры характеристик ошибок
События

Блок с ошибками (errored block EB) - блок, в котором отмечены один или несколько битов с ошибками.

Секунда с ошибками (errored second ES) - интервал времени, равный одной секунде, в течение которого отмечены один или несколько блоков с ошибками или один дефект.

Секунда со значительными ошибками (severely errored second SES) - интервал времени, равный одной секунде, в течение которого отмечено не меньше 30% блоков с ошибками или один дефект. SES является подмножеством ES.

Последовательности секунд со значительными ошибками

(2 с Ј T < 10с) позволяют определить момент выхода тракта из состояния нормальной работы и вхождение тракта в период неготовности. Частость появления периодов неготовности ограничивается допустимыми значениями параметров секунд со значительными ошибками SES.

Фоновая блочная ошибка (background block error BBE) - блоки с ошибками, которые не принадлежат cекундам со значительными ошибками SES.

Параметры

Относительная величина секунд с ошибками (errored second ratio ESR) - отношение секунд с ошибками ко всем секундам в течение времени наблюдения при нормальном состоянии тракта.

Относительная величина секунд со значительными ошибками (severely errored second ratio SESR) - отношение секунд со значительными ошибками ко всем секундам в течение времени наблюдения при нормальном состоянии тракта.

Относительная величина фоновых блочных ошибок (background block error ratio BBER) - отношение блоков с фоновыми ошибками ко всем блокам, за исключением блоков, входящих в секунды со значительными ошибками, в течение времени наблюдения при нормальном состоянии тракта.

К оглавлению

7.3. Требования к характеристикам ошибок

Требования к характеристикам ошибок определяются из конца в конец для международного цифрового гипотетического эталонного тракта длиной 27 500 км по данным Рек. G.826 (08/96) ( табл. 7.1).

Таблица 7.1

Требования к характеристикам ошибок

Скорость передачи, Мбит/с | 1.5 - 5 | >5 - 15 | >15 - 55 | >55 - 160 | >160-3500
Размеры блоков, биты/блок | 800 - 5000 | 2000 - 8000 | 4000 - 20 000 | 6000 - 20 000 | 15 000- 30 000
ESR | 0,04 | 0,05 | 0,075 | 0,16 |
SESR | 0,002 | 0,002 | 0,002 | 0,002 | 0,002
BBER | 2 ґ 10-4 | 2 ґ 10-4 | 2 ґ 10-4 | 2 ґ 10-4 | 10-4

Для оценки трактов виртуальных контейнеров транспортной сети SDH в терминах блоков с ошибками по данным расчетов BIP принимается следующее:

- размер блока равен размеру цикла (свехцикла) (табл. 7.2);

- блок отмечается как блок с ошибками, если отмечено хотя бы одно нарушение при сравнении BIP источника и BIP стока в функции завершения стока тракта.

Заметим, что проверка по BIP-2 не дает вероятности обнаружения ошибки большей, чем 90%.

Таблица 7.2

Размеры блоков для контроля характеристик трактов SDH

Скорость в тракте SDH | Тип тракта | Размер блока в соответствии с Рек. G.826(08/96), биты/блок | Размер блоков трактов SDH, Рек.G.826 (08/96), биты/блок | Код детект. ошибок EDC
1664 кбит/с | VC-11 | 800 - 5000 | 832 | BIP-2
2240 кбит/с | VC-12 | 800 - 5000 | 1120 | BIP-2
6848 кбит/с | VC-2 | 2000 - 8000 | 3424 | BIP-2
48 960 кбит/с | VC-3 | 4000 - 20 000 | 6120 | BIP-8
150 336 кбит/с | VC-4 | 6000 - 20 000 | 18 792 | BIP-8
m ґ 6 848 кбит/с | VC-2-mc |  | 3424 | m ґ BIP-2
34 240 кбит/с | VC-2-5c | 6000 - 20 000 | 17 120 | BIP-2
601 344 000 кбит/с | VC-4-4c | 15 000 - 30 000 | 75 168 | BIP-8

К оглавлению

7.4 Оценка состояния трактов

Для оценки состояний трактов введены понятия аномалий и дефектов. Условия аномалий в обслуживании используются, чтобы определить характеристики ошибок тракта SDH, когда тракт не находится в состоянии дефекта. Например, блок с ошибками EB, определенный с использованием кода детектирования ошибок EDC, - это аномалия. Условия дефекта в обслуживании используются для определения изменения характеристик тракта. Если обнаружен дефект, то отмечается секунда со значительными ошибками ( см. табл. 7 3).

Таблица 7.3

Секунды со значительными ошибками из-за дефектов ближнего конца

Дефекты ближнего конца | Вид тракта
LP UNEQ | Применимы к трактам низкого порядка
LP TIM
TU LOP
TU AIS
HP LOM (Примечание 1)
HP PLM
HP UNEQ | Применимы к трактам высокого порядка
HP TIM
AU LOP
AU AIS
Примечания. 1. Этот дефект не связан с VC-3. 2. VC AIS не включен в перечень дефектов этой таблицы, поскольку он применим только к части тракта. 3. Приведенные выше дефекты относятся к дефектам тракта. Дефекты секции, такие как MS AIS, RS TIM, STM LOF и STM LOS, вызывают AIS в слоях трактов.

Таблица 7.4

Секунды со значительными ошибками из-за дефектов дальнего конца

Дефекты дальнего конца | Вид тракта
LP RDI | Применим к трактам низкого порядка
HP RDI | Применим к трактам высокого порядка

Количество блоков с ошибками в течение одной секунды может быть подсчитано как количество циклов(сверхциклов), в которых в кодовых словах BIP-n источника и стока при их сравнении имелось любое количество нарушений. Процедуры внутреннего контроля BIP-n позволяют получить в функции завершения стока тракта или секции количество нарушений в кодовых словах BIP источника и стока от нуля до n, тогда количество блоков с ошибками в течение одной секунды может быть подсчитано по формуле

E » P,

где E - количество блоков с ошибками в период измерения,

P - количество индивидуальных паритетных нарушений в период измерения.

Применение такого способа подсчета блоков с ошибками возможно в трактах с процедурами BIP-2 и BIP-8.

Полный набор параметров характеристик в трактах SDH включает:

- секунда с ошибками (ES). ES наблюдается, когда в течение одной секунды, происходит одна аномалия или один дефект (для определения ES как события фактическое количество блоков с ошибками в течение одной секунды несущественно) (табл. 7.3 и 7.4);

- секунда со значительными ошибками (SES). SES наблюдается, когда в течение одной секунды отмечается " x " блоков с ошибками как аномалии или один дефект (табл. 7.3 и 7.4), где значение " x " составляет 30 % от количества блоков в секунду и называется порогом для определения секунды с ошибками, как секунды со значительными ошибками (табл 7.5);

- фоновая блочная ошибка (BBE). BBE наблюдается, когда отмечаются блоки с ошибками как аномалии в течение времени, не принадлежащего SES.

Таблица 7.5

Пороговые значения для определения секунды со значительными ошибками

Тип тракта | Порог для SES (Число блоков с ошибками в течение одной секунды)
VC-11 | 600
VC-12 | 600
VC-2 | 600
VC-3 | 2400
VC-4 | 2400
VC-2-5c | 600
VC-4-4c | 2400

К оглавлению

7.5. Функция управления синхронным оборудованием

Функция управления синхронным оборудованием (synchronous equipment management function - SEMF) (рис. 7.2) обеспечивает средства, через которые синхронная функция элемента сети (network element funciont - NEF) управляется внутренним или внешним менеджером. Если сетевой элемент (network element NE) содержит внутренний менеджер, то этот менеджер будет частью SEMF.

SEMF взаимодействует с другими функциональными блоками, обмениваясь информацией через контрольные точки S. SEMF состоит из фильтров. Выходные данные фильтров доступны агенту через управляемые объекты, в которых присутвует эта информация. Управляемые объекты в свою очередь представляют информацию управления к агенту и от агента.

Управляемые объекты обеспечивают обработку событий и хранение и представляют информацию в одинаковой форме. Агент преобразует эту информацию в элементе управления общей информацией обслуживания (common management information service element - CMISE), сообщает и получает сообщения CMISE от менеджера, выполняющего соответствующие действия на управляемых объекта.

Эта информация к агенту и от него передается через контрольные точки V к функции передачи сообщений (message communications function - MCF).

Функции фильтров обеспечивают механизм предварительной обработки аномалий и дефектов , присутствующих в контрольных точках S. На рис. 7.2 представлены три типа фильтров.

Односекундные фильтры осуществляют простую интеграцию аномалий путем подсчета их в односекундных интервалах. В конце каждого односекундного интервала их содержание передается соответствующим управляемым объектам. В односекундных интервалах подсчитывается следующая информация:

- ошибки в регенерационной секции (B1);
- выход из циклового синхронизма в регенерационной секции (OOF);
- ошибки в мультиплексной секции (B2);
- ошибки в трактах высокого порядка (B3);
- ошибки в трактах (B3/V5);
- блоки с ошибками в трактах высокого порядка на дальнем конце (G1);
- блоки с ошибками в трактах на дальнем конце (G1/V5);
- события, вызванные операцией обработки указателя AU (детальное рассмотрение для дальнейшего изучения).

Фильтр отказов обеспечивает контроль дефектов, представленных в контрольных точках S. Обеспечивается следующая индикация отказов:

- потеря сигнала;
- потеря цикла;
- потеря указателя AU;
- потеря указателя TU ;
- AIS мультиплексной секции;
- AU-AIS;
- TU-AIS;
- отказ приема мультиплексной секции на дальнем конце;
- HP-RDI;
- LP-RDI и т.д.

Фильтр ES, SES обрабатывает информацию от односекундного фильтра, чтобы получить секунды с ошибками и секунды со значительными ошибками, которые далее сообщаются агенту. Это такая же информация, которая указана для односекундного фильтра, за исключением событий, вызванных операциями обработки указателя. В дополнение к этой информации можно отнести события выхода из цикловой синхронизации (out of frame - OOF) в секундах. Секунда с OOF определяется как секунда, в которой произошло одно или большее число событий выхода из цикловой синхронизации.

К оглавлению


Телекоммуникационные сети синхронной цифровой иерархии

перейти на DVO Pages

E-mail: teach@sut.ru

перейти к Списку литературы

Министерство Российской Федерации по связи и информатизации
Санкт-Петербургский государственный университет телекоммуникаций им.проф.М.А.Бонч-Бруевича

Н.Н.КУЛЕВА Е.Л.ФЕДОРОВА

ТЕЛЕКОММУНИКАЦИОННЫЕ СЕТИ
СИНХРОННОЙ ЦИФРОВОЙ ИЕРАРХИИ

Учебное пособие

Приведены технологии телекоммуникационных сетей синхронной цифровой иерархии: типы мультиплексоров, кросс-коннектов и линейного оборудования, архитектура сети, функции секционных и трактовых заголовков, организация защиты, хронирование. Приведены расчетные соотношения временных зависимостей фазовых дрожаний, вносимых синхронной аппаратурой, и показатели качества в сетевых слоях, а также процедуры их контроля.
Предназначено для студентов старших курсов специальностей 201000 “Многоканальные телекоммуникационные системы” и 071700 “Физика и техника оптической связи”, дипломников и аспирантов.
В соответствии с программой курса “Перспективные телекоммуникационные системы и сети” приведено задание, исходные данные и рекомендации по выполнению курсового проектирования телекоммуникационных сетей синхронной цифровой иерархии.

СОДЕРЖАНИЕ:

Список сокращений
Постановка задачи курсового проектирования
1. Типы мультиплексоров, кросс-коннектов и линейного оборудования транспортной сети синхронной цифровой иерархии
2. Архитектура транспортной сети
3. Функции секционных и трактовых заголовков
3.1. Секционные заголовки
 3.2. Трактовые заголовки виртуальных контейнеров высокого порядка
3.3. Трактовые заголовки виртуальных контейнеров низкого порядка
4. Организация защиты
5. Построение сети синхронизации
6. Фазовые дрожания, вносимые синхронной аппаратурой
6.1. Фазовые дрожания компонентных сигналов в трактах SDH, вызываемые асинхронным отображением
6.2. Фазовые дрожания компонентных потоков в трактах SDH, вызываемые процедурой обработки указателей
7. Контроль качества передачи в сетевых слоях синхронной цифровой иерархии
7.1. Процедуры внутреннего контроля
7.2. Параметры характеристик ошибок
7.3. Требования к характеристикам ошибок
7.4. Оценка состояния трактов
7.5. Функция управления синхронным оборудованием
Литература

перейти на DVO Pages

E-mail: teach@sut.ru

перейти к Списку литературы


ЛИТЕРАТУРА

Назад

Содержание

ЛИТЕРАТУРА

  1. Widl W. ,Woldegiorgis K. In Search of Managed Objects. - Ericsson Review. - 1992. - ¹ 1-2.
  2. CCITT Recommendation G.703 (1991). Physical/electrical haracteristics of hierarchical digital interfasces.
  3. ITU-T Recommendation G.707 (03/96). Network node interface for the synchronous digital hierarchy (SDH).
  4. ITU-T Recommendation G.782 (01/94). Types and general characteristics of synchronous digital hierarchy (SDH) equipment.
  5. ITU-T Recommendation G.783 (01/94). Characteristics of synchronous digital hierarchy (SDH) equipment functional blocks.
  6. ITU-T Recommendation G.803 (06/97). Architecture of transport networks based on the synchronous digital hierarchy (SDH).
  7. ITU-T Recommendation G.805 (11/95). Generic functional architecture of transport networks.
  8. ITU-T Recommendation G.810 (08/96). Definitions and terminology for synchronization networks.
  9. ITU-T Recommendation G.811 (1993). Timing requirements at the outputs of primary reference clocks suitable for plesiochronous operation of international digital links.
  10. ITU-T Recommendation G.812 (1993). Timing requirements at the outputs of slave clocks suitable for plesiochronous operation of international digital links.
  11. ITU-T Recommendation G.813 (08/96). Timing characteristics of SDH equipment slave clocks (SEC).
  12. ITU-T Recommendation G.826 (08/96). Error performance parameters and objectives for international, constant bit rate digital paths at or above the primary rate.
  13. ITU-T Recommendation G.841 (07/95). Types and characteristics of SDH network protection architectures.
  14. ITU-T Recommendation G.842 (04/97). Interworking of SDH network protection architectures.
  15. ITU-T Recommendation G.957 (07/95). Optical interfaces for equipments and systems relating to the synchronous digital hierarchy.
  16. ITU-T Recommendation G.958 (11/94). Digital line systems based on the synchronous digital hierarchy for use on optical fibre cables.
  17. Слепов Н.Н. Синхронные цифровые сети SDH.-М.: изд. Эко-трендс, 1997.
  18. ETS 300 417-1-1 (January 1996). Generic functional requirements for Synchronous Digital Hierarchy (SDH) equipment; Part 1-1: Generic processes and performance.


ПОСТАНОВКА ЗАДАЧИ КУРСОВОГО ПРОЕКТИРОВАНИЯ

Назад

Содержание

Вперед

ПОСТАНОВКА ЗАДАЧИ КУРСОВОГО ПРОЕКТИРОВАНИЯ

Задание на курсовое проектирование

1. Разработать схему организации сети. Рассчитать количество компонентных потоков между узлами. Обосновать выбор скоростей передачи агрегатных потоков. Выбрать типы мультиплексоров, кросс-коннектов и линейного оборудования в узлах.

2. Привести схему тракта одного компонентного потока и схему тандемного соединения между любыми двумя несмежными узлами сети с использованием элементов архитектуры сети SDH.

3. Рассмотреть организацию эксплуатации сети (включая организацию речевой связи между узлами, подключение аппаратуры сети управления и т.д.). Привести назначение и структуру байтов трактовых и секционных заголовков с выполняемыми процедурами для одного компонентного сигнала и сигнала тандемного соединения.

4. Выбрать схемы защиты в сети и обосновать их.

5. Разработать схему синхронизации.

6. Рассчитать временную зависимость фазовых дрожаний, вносимых синхронной аппаратурой, из-за цифровой коррекции со вставками при асинхронном размещении (mapping) сигналов в виртуальных контейнерах (VC-n) для заданного компонентного сигнала.

7. Рассчитать временную зависимость фазовых дрожаний, вносимых синхронной аппаратурой, из-за цифровой коррекции по прямой линии (aligning) в процессах обработки указателей при формировании TU-n и AU-n для заданного компонентного сигнала.

8. Оценить использование процедуры внутреннего контроля в тракте передачи компонентного сигнала ( п.2 задания) и тандемного соединения (BIP-N) в отношении определения показателей качества (блоки с ошибками, секунды с ошибками, секунды со значительными ошибками, фоновыми блочными ошибками и т.д.).

9. Выбрать оборудование SDH для реализации проектируемой сети, используя продукцию любой фирмы-изготовителя.

Исходные данные

Согласно порядку выполнения курсового проекта исходные данные для заданного варианта приведены в табл. 1 - 5.

Таблица 1

Топология сети ( рис. 1)

Расстояния между узлами в километрах
№ варианта | A-B | B-C | C-D | D-E | B-E | E-F | С-G | G-H | D-H | F-L | F-K | L-K
0 | 65 | 11 | 61 | 135 | 10 | 71 |  |  |  |  |  |
1 | 35 | 12 | 62 | 99 | 11 | 76 |  |  |  |  |  |
2 | 12 | 9 | 63 | 44 | 9 | 100 |  |  |  |  |  |
3 |  | 8 | 34 | 55 | 8 |  | 15 | 35 | 63 |  |  |
4 |  | 6 | 32 | 60 | 7 |  | 4 | 15 | 23 |  |  |
5 |  | 5 | 31 | 34 | 6 |  | 10 | 39 | 56 |  |  |
6 |  | 15 | 35 | 63 | 9 | 120 |  |  |  | 19 | 15 | 35
7 |  | 4 | 15 | 23 | 3 | 110 |  |  |  | 67 | 4 | 15
8 |  | 10 | 39 | 56 | 5 | 180 |  |  |  | 66 | 10 | 39
9 |  | 13 | 66 | 55 | 12 | 150 |  |  |  | 70 | 13 | 66

Таблица 2

Ориентировочные функции оборудования в узлах

Узел | Оконечный мультиплексор Terminal Multiplexer ( TM) | Мультиплексор ввода-вывода Add/Drop Multiplexer (ADM) | Кросс-коннект Digital Cross-Connect (DXC)
Локальный узел А | да |  | да
Локальный узел B | да | да |
Транзитный узел C |  | да | да
Локальный узел D |  | да |
Локальный узел E | да | да |
Локальный узел F | да | да | да
Локальный узел G |  | да |
Локальный узел H |  | да |
Локальный узел K |  | да |
Локальный узел L |  | да |

Рис. 1. Схема телекоммуникационной транспортной сети.

Таблица 3

Цифровые сигналы в интерфейсах узлов и сигналы тандемных соединений

№ варианта | Компонентные сигналы в интерфейсах локальных узлов | Минимальное количество компонентных сигналов для связи каждого локального узла в сети с каждым локальным узлом | Сигналы тандемных соединений
0 | E11 | 10 | 63 VC-11
1 | E11 | 9 | 63 VC-11
2 | E12 | 8 | 63 VC-12
3 | E12 | 7 | 63 VC-12
4 | E12 | 6 | 63 VC-12
5 | E2 | 5 | 21 VC-2
6 | E31 | 4 | 3 VC-3
7 | E32 | 3 | 3 VC-3
8 | E4 | 2 | 1 VC-4
9 | E4 | 1 | 1 VC-4

Таблица 4

Характеристики скоростей компонентных сигналов (a, ppm ) и размеры эластичной памяти (Elastic Store – ES) в битах при формировании виртуальных контейнеров (знак погрешности скорости цифрового сигнала следует брать с минусом и плюсом)

Сигналы Е11 и Е12

№ варианта | (a, ppm ) | ES
0 | 41 | 25
1 | 42 | 26
2 | 43 | 27
3 | 44 | 28
4 | 45 | 28
5 | 46 | 27
6 | 47 | 27
7 | 48 | 26
8 | 49 | 25
9 | 50 | 25

Сигнал Е2

№ варианта | a, ppm | ES
0 | 21 | 24
1 | 22 | 25
2 | 23 | 26
3 | 24 | 26
4 | 25 | 25
5 | 26 | 25
6 | 27 | 24
7 | 28 | 24
8 | 29 | 25
9 | 30 | 24

Сигналы Е31 и Е32

№ варианта | a, ppm | ES
0 | 16 | 27
1 | 16 | 28
2 | 17 | 29
3 | 17 | 28
4 | 18 | 28
5 | 18 | 27
6 | 19 | 27
7 | 19 | 28
8 | 20 | 28
9 | 20 | 27

Сигнал Е4

№ варианта | a, ppm | ES
0 | 10 | 8
1 | 10 | 9
2 | 11 | 10
3 | 11 | 11
4 | 12 | 10
5 | 12 | 9
6 | 13 | 10
7 | 13 | 8
8 | 15 | 8
9 | 15 | 9

Таблица 5

Характеристики скоростей сигналов виртуальных контейнеров (a ppm) и размеры эластичной памяти (ES) в байтах при записи сигналов виртуальных контейнеров в TU или AU, начальное значение указателя (Pointer PTR) (знак погрешности скорости сигнала следует брать с минусом и плюсом)

Формирование TU11, TU12, TU2

№ варианта | a ppm | ES | PTR
0 | 0,005 | 2 | 3
1 | 0,006 | 3 | 4
2 | 0,007 | 4 | 5
3 | 0,008 | 2 | 6
4 | 0,009 | 3 | 7
5 | 0,010 | 2 | 8
6 | 0,010 | 4 | 9
7 | 0,009 | 2 | 10
8 | 0,008 | 3 | 11
9 | 0,007 | 3 | 12

Формирование TU3

№ варианта | a ppm | ES | PTR
0 | 0,004 | 4 | 3
1 | 0,004 | 5 | 4
2 | 0,005 | 5 | 5
3 | 0,005 | 6 | 6
4 | 0,006 | 5 | 7
5 | 0,007 | 4 | 8
6 | 0,008 | 4 | 9
7 | 0,008 | 5 | 10
8 | 0,009 | 5 | 11
9 | 0,010 | 4 | 12

Формирование AU-4

№ варианта | a ppm | ES | PTR
0 | 0,003 | 12 | 4
1 | 0,004 | 12 | 5
2 | 0,005 | 13 | 6
3 | 0,006 | 13 | 7
4 | 0,007 | 14 | 8
5 | 0,008 | 14 | 9
6 | 0,009 | 13 | 10
7 | 0,010 | 12 | 11
8 | 0,010 | 13 | 12
9 | 0,009 | 12 | 13

Порядок выполнения курсового проекта

Номер варианта курсового проекта состоит из четырех цифр. Первая цифра определяет топологию сети по данным табл. 1. На рис. 1 приведена схема сети, включающая 10 узлов (для каждого варианта в соответствии с табл. 1 количество узлов в проектируемой сети меньше 10). Вторая цифра по данным табл. 3 определяет вид компонентных потоков в сети, из которых формируются сигналы синхронных транспортных модулей. Здесь же указано минимальное количество компонентных сигналов между любыми двумя локальными узлами в сети и вид тандемных соединений. Третья цифра определяет исходные данные по табл. 4, а четвертая цифра - по табл. 5 (в зависимости от вида компонентного сигнала).

1. Разработка схемы сети должна включать расчет сетевого межузлового трафика, в результате которого определяется необходимое количество компонентных потоков для обмена информацией между узлами. Здесь необходимо учесть, что каждый локальный узел должен обмениваться потоками со всеми остальными локальными узлами. Между двумя несмежными узлами сети необходимо обеспечить тандемное соединение. После расчета трафика определяется уровень синхронных транспортных модулей в каждом из узлов. Как следует из предлагаемых вариантов разрабатываемой сети, в каждом присутствует кольцевая топология. Учитывая это, необходимо обеспечить уровень синхронных транспортных модулей в узлах одного кольца выше, чем в других узлах. При этом очевидно, что часть виртуальных контейнеров в STM-N может быть необорудованными. Каждый узел может содержать несколько мультиплексоров. Обмен потоками должен осуществляться только на уровне виртуальных контейнеров либо агрегатных потоков. Выбор синхронного оборудования состоит в выборе типов мультиплексоров, кросс-коннектов и линейного оборудования. Для этого можно использовать материалы разд. 1. Результатом выполнения должно быть расчетное количество мультиплексоров в узлах и их типы, ориентировочное количество промежуточных регенераторов и коды оптических интерфейсов с их параметрами. Окончательная схема сети должна быть приведена после выбора методов защиты в сети.

2. Для составления схемы тракта одного компонентного потока и схемы тандемного соединения с применением элементов архитектуры сети синхронной цифровой иерархии могут быть использованы материалы разд. 1 и 2 этого пособия. Результатом выполнения является разработка двух схем. Одна схема включает фрагмент сети с синхронным оборудованием (мультиплексорами и кросс-коннектами выбранных типов) тракта передачи компонентного сигнала между двумя немсежными узлами и соответствующее изображение архитектуры этого же тракта с применением условных обозначений функций адаптации, завершения, соединения и контрольных точек сетевых слоев виртуальных трактов и секций. В пояснении к схеме необходимо перечислить конкретные функции адаптации, завершения и соединения, используемые в сетевых слоях для своего варианта. Вторая схема включает фрагмент сети тандемного соединения между узлами и соответствующее изображение архитектуры этого соединения с включенными функциями адаптации и завершения. Также необходимо перечислить конкретные функции адаптации и завершения тандемного соединения.

3. Для рассмотрения вопросов эксплуатации сети может использоваться материал разд. 3 пособия. В результате выполнения должны быть определены функции и структуры байтов заголовков трактов и секций в соответствии с алгоритмами функций завершения источников и стоков для тракта компонентного сигнала и тандемного соединения данного VC.

4. Материал разд. 4 позволяет выбрать схему защиты линейного тракта для топологии “точка - точка” и схему защиты в кольце. Результатом должны быть обоснования выбора схемы защиты, а также общая схема сети с типами синхронного оборудования, кодами оптических интерфейсов и видами используемой защиты.

5. Для разработки схемы синхронизации можно использовать теоретический материал, приведенный в разд. 5. Сначала необходимо выбрать режим синхронизации в проектируемой транспортной сети. Затем необходимо разработать схему распределения синхронизации между узлами и внутри узлов. При этом следует обратить внимание на то, что в узле все мультиплексоры и кросс-коннекты должны иметь внутренние генераторы. Далее нужно выбрать функции оборудования источников хронирования, уточнить схему распределения синхронизации и указать входные и выходные интерфейсы синхронизации для каждого генератора. Предусмотреть вариант резервирования приведенной сети синхронизации. Для возможных эксплуатационных режимов генераторов (режим захвата, режим удержания и режим свободных колебаний) указать их основные характеристики. Схема синхронизации должна содержать минимальное количество синхронизируемых от одного источника генераторов и не содержать петлю синхронизации. Результатом выполнения задания этого раздела должна быть схема синхронизации с указанием всех генераторов в сети, их функций и входных и выходных интерфейсов. Отдельно должны быть указаны источники синхронизации, эксплуатационные режимы генераторов и их основные параметры.

6. Расчет временной зависимости фазовых дрожаний, вызванных синхронной аппаратурой из-за цифровой коррекции со вставками, может быть выполнен с применением методики, приведенной в подразд. 6.1. Результатом расчета должна быть временная зависимость фазовых дрожаний с указанием их значений в величинах тактовых интервалов и количество циклов между моментами коррекции. Между моментами коррекции должны быть указаны номера используемых карт (MAPn). По данным расчета необходимо построить графики.

7. Расчет временной зависимости фазовых дрожаний вызванных синхронной аппаратурой из-за цифровой коррекции по прямой линии в процессе обработки указателя может быть выполнен с применением методики, приведенной в подразд. 6.2 . Результатом расчета должна быть временная зависимость фазовых дрожаний с указанием их значений в величинах тактовых интервалов и количество циклов между моментами коррекции а также значения указателей в моменты коррекции. По данным расчета необходимо построить графики.

8. Для оценки процедуры внутреннего контроля тракта передачи компонентного сигнала и тандемного соединения могут быть использованы разд. 3 и 8. Результатом выполнения является описание процедуры контроля и пример расчета показателей ошибок в трактах используемых VC и в секциях, а также показателей ошибок в тандемном соединении при условии отсутствия битовых ошибок в проектируемой сети SDH.

9. Для выбора синхронного оборудования разработанной сети SDH можно использовать данные по выпускаемой аппаратуре различных фирм (NEC, Alcatel, ECI Telecom, Siemens, GPT, Nortel, Phillips, Iskratel, СУПЕРТЕЛ и др.). Желательно использовать оборудование одной фирмы.


СПИСОК СОКРАЩЕНИЙ

Назад

Содержание

Вперед

СПИСОК СОКРАЩЕНИЙ

AIS (Alarm Indication Signal) - сигнал индикации аварийного состояния;

ADM (Add/Drop) - мультиплексор типа ввода/вывода;

AP (Access Point) - точка доступа;

APId (Access Point Identifier) - идентификатор точки доступа;

APS (Automatic Protection Switching ) - автоматическое защитное переключение;

ATM (Asynchronous Transfer Mode) - асинхронный режим передачи;

AU (Administrative Unit) - административный блок;

AU AIS (Administrative Unit Alarm Indication Signal) - сигнал индикации аварийного состояния административного блока;

AUG (Administrative Unit Group) - группа административных блоков;

AU LOP (Administrative Unit Loss Of Pointer) - потеря указателя административного блока;

AU PTR (Administrative Unit Pointer) - указатель административного блока;

BBE (Background Block Error) - блок с фоновыми ошибками;

BBER (Background Block Error Ratio) - коэффициент ошибок по блокам с фоновыми ошибками;

BIP (Bit Interleaved Parity) - код битового чередуемого паритета;

С (Container) - контейнер;

С-11 (Container of level 11) - контейнер первого уровня американской схемы PDH иерархии, служит для размещения первичного цифрового канала 1,544 Мбит/с;

С-12 (Container of level 12) - контейнер первого уровня европейской схемы PDH иерархии, служит для размещения первичного цифрового канала 2,048 Мбит/с;

С-2 (Container of level 2) - контейнер второго уровня американской схемы PDH иерархии, служит для размещения вторичного цифрового канала 6,312 Мбит/с;

С-31 (Container of level 31) - контейнер третьего уровня европейской схемы PDH иерархии, служит для размещения третичного цифрового канала 34,368 Мбит/с;

С-32 (Container of level 32) - контейнер третьего уровня американской схемы PDH иерархии, служит для размещения третичного цифрового канала 44,736 Мбит/с;

С-4 (Container of level 4) - контейнер четвертого уровня европейской схемы PDH иерархии, служит для размещения четверичного цифрового канала 139,264 Мбит/с;

CMISE (Common Management Information Service Element) - элемент управления общей информацией обслуживания;

CP (Connection Point) - точка соединения;

DCC (Data Communication Channel) - встроенный канал сети управления;

DQDB (Distributed Queue Dual Bus ) - дуплексная шина с распределенной очередью;

DXC (Digital Cross-Connect) - кросс-коннект (аппаратура оперативного переключения);

E1, E2, E3, E4 цифровые сигналы ( первого, второго, третьего и четвертого уровней PDH иерархии в Европе и в Австралии;

EB (Errored Block) - блок с ошибками ;

ES (Errored Second)- секунда с ошибками ;

ESR (Errored Second Ratio) - относительная величина секунд с ошибками;

FDDI (Fibre Distributed Data Interface) - распределенный интерфейс передачи данных по волоконно-оптическому кабелю;

4F DP RING (4 Fibre Dedicated Protection Ring) - четырехволоконное кольцо с добавочно выделенной защитой;

2F SP RING (2 Fibre Shared Protection Ring) - двухволоконное кольцо с совместно используемой защитой;

4F SP RING (4 Fibre Shared Protection Ring) - четырехволоконное кольцо с совместно используемой защитой;

HPA (Higher order Path Adaptation) - адаптация тракта высокого порядка;

HPC (Higher order Path Connection) - соединение тракта высокого порядка ;

HP LOM (High order Path Loss Of Multiframe) - потеря сверхциклового синхросигнала тракта низкого порядка;

HP PLM (High order Path Payload Mismatch) - несовпадение полезной нагрузки тракта высокого порядка;

HP RDI (High order Path Remote Defect Indication) - индикация дефекта удаленного конца тракта высокого порядка;

HPT (Higher order Path Termination) - завершение тракта высокого порядка;

HP TIM (High order Path Trace Identifier Mismatch) - несовпадение идентификатора трассы тракта высокого порядка;

HP UNEQ (High order Path Unequipped) - необорудованный тракт высокого порядка;

IEC (Incoming Error Count) - подсчет ошибок во входящем сигнале;

LAN (Local Area Network) - локальная вычислительная сеть;

LCD (Loss of Cell Delineation ) - потеря плана ячейки ( при передаче ATM);

LOP (Loss of Pointer) - потеря указателя;

LPA (Lower order Path Adaptation) - адаптация тракта низкого порядка;

LP APId Low order Path Access Point Identifier) - идентификатора точки доступа тракта низкого порядка;

LNC Local Node Clock ) - подчиненный генератор местного (локального) узла;

LPC (Lower order Path Connection ) - соединение тракта низкого порядка;

LP RDI (Lower order Path Remote Defect Indication) - индикация дефекта удаленного конца тракта низкого порядка;

LPT (Lower order Path Termination) - завершение тракта низкого порядка;

LP TIM (Lower order Path Trace Identifier Mismatch) - несовпадение идентификатора трассы тракта низкого порядка;

LP UNEQ (Lower order Path Unequipped) - необорудованный тракт низкого порядка;

LSB (Least Significant Bit) - наименее значащий бит;

MAN (Metropolitan Area Network) - общегородская сеть;

MRTIE (Maximum Relative Time Interval Error) - максимальная относительная ошибка времени на интервале;

MSA (Multiplex Section Adaptation) - адаптация мультиплексной секции;

MS-AIS (Multiplex Section Alarm Indication Signal) - сигнал индикации аварийного состояния мультиплексной секции;

MSB (Most Significant Bit) - наиболее значащий бит;

MSOH (Multiplex Section Overhead) - заголовок мультиплексной секции;

MSP (Multiplex Section Protection ) - защита мультиплексной секции;

MS-RDI (Multiplex Section Remote Defect Indication ) - индикация дефекта удаленного конца мультиплексной секции;

MS - REI (Multiplex Section Remote Error Indication ) - индикация ошибки удаленного конца мультиплексной секции;

MST (Multiplex Section Termination ) - завершение мультиплексной секции;

MSTE (Multiplex Section Terminating Element) - оконечный элемент мультиплексной секции ;

NE (Network Element) - сетевой элемент;

NEF (Network Element Function) - функция элемента сети;

ODI (Outgoing Defect Indication) - индикация дефекта выходящего сигнала;

OEI (Outgoing Error Indication) - индикация ошибок выходящего сигнала;

OOF (Out Of Frame) - выход из циклового синхронизма;

PDH (Plesiochronous Digital Hierarchy) - плезиохронная цифровая иерархия;

PLM (Payload Mismatch) - несовпадение полезной нагрузки;

PPI (PDH Physical Interface) - физический интерфейс PDH;

PRC ( Primary Reference Clock) - первичный эталонный генератор;

PTE (Path Terminating Element) - оконечный элемент тракта;

PTR (Pointer) - указатель;

REI (Remote Error Indication) - индикация ошибок дальнего конца;

RDI (Remote Defect Indication) - индикация дефектов удаленного

конца;

RFI (Remote Failure Indication) - индикация отказов удаленного конца;

ROH (Path Overhead ) - трактовый заголовок;

RST (Regenerator Section Termination) - завершение регенерационной секции;

RS TIM (Regenerator Section Trace Identifier Mismatch) - несовпадение идентификатора трассы регенерационной секции;

SDH (Synchronous Digital Hierarchy) - синхронная цифровая иерархия;

SEC (SDH Equipment Clock ) - генератор оборудования синхронной цифровой иерархии;

SEMF (Synchronous Equipment Management Function) - функция управления синхронным оборудованием;

SES (Severely Errored Second) - секунда со значительными ошибками;

SESR (Severely Errored Second Ratio) - относительная величина секунд со значительными ошибками ;

SETS (Synchronous Equipment Timing Source) - функции источника хронирования синхронного оборудования;

SLM (Signal Label Mismatch) - несовпадение метки сигнала;

SOH (Section Overhead) - секционный заголовок;

SPI (SDH Physical Interface) - физический интерфейс синхронной цифровой иерархии;

SSU (Synchronization Supply Unit) - блок синхронизации;

STM (Synchronous Transport Module ) - синхронный транспортный модуль;

STM LOF (Synchronous Transport Module Loss Of Frame ) - потеря цикла синхронного транспортного модуля;

STM LOS (Synchronous Transport Module Loss Of Signal ) - потеря сигнала синхронного транспортного модуля;

ТС (Tandem Connection) - тандемное соединение;

TC-APId (Tandem Connection Access Point Identifier) - идентификатор точки доступа тандемного соединения;

TC-IEC (Tandem Connection Incoming Error Count) - подсчет ошибок в сигнале, поступающем в тандемное соединение;

TCM (Tandem Connection Monitoring ) - функции контроля тандемного соединения;

TCOH (Tandem Connection Overhead) - заголовок тандемного соединения;

TCP (Termination Connection Point) - точка завершения соединения;

TC-REI (Tandem Connection Remout Error Indication) - удаленная индикация ошибок тандемного соединения;

TC-RDI (Tandem Connection Remout Defect Indication) - удаленная индикация дефекта тандемного соединения;

TCT (Tandem Connection Trace) - трасса тандемного соединения;

TCTE (Tandem Connection Terminating Element) - оконечный элемент тандемного соединения;

TE (Transport Entity) - транспортные объекты;
TIE (Time Interval Error Function) - функция ошибки временного интервала;

TIM (Trace Identifier Mismatch) - несовпадение идентификатора трассы;

TMN (Transmission Management Network) - сеть управления;

TMS (Transmission Management System ) - система управления транспортными сетями;

TNC (Transit Node Clock) - подчиненный генератор транзитного узла;

TU-n (Tributary Unit level-n) - трибутивный блок уровня-n;

TU AIS (Tributive Unit Alarm Indication Signal) - сигнал индикации аварийного состояния трибутивного блока;

TUG (Tributive Unit Group ) - группа трибутивных блоков;

TU LOP (Tributive Unit Loss Of Pointer) - потеря указателя трибутивного блока;

UNEQ (Unequipped) - необорудованный;

VC-n (Virtual Container level -n ) - виртуальный контейнер уровня-n;

VC-n-Xc (Virtual Container level -n -Xc) - виртуальный контейнер уровня-n, увеличенный в X раз ( Х-коэффициент кратности), используемый при операции конкатенации (сцепке) для транспортировки полезной нагрузки, не помещающейся в VC-n;

VC AIS (Virtual Container Alarm Indication Signal) - сигнал индикации аварийного состояния виртуального контейнера.